Routers : Routers Cisco de la serie 800

Configuración de un router 827 de Cisco con dos PVC utilizando PPPoA (aal5mux ppp)

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (11 Noviembre 2015) | Comentarios


Contenido


Introducción

Esta configuración de muestra muestra a un Cisco 827 Router configurado con dos circuitos virtuales permanentes (PVC) y terminar en un Concentrador de acceso universal (UAC) del Cisco 6400. El UAC tiene un Route Processor del nodo único (NRP) instalado. Ambos PVC utilizan un marcador de la interfaz y han sido configurados publicando el comando aal5mux ppp. Si usted necesita más discusión sobre la arquitectura ADSL PPPoA de punta a punta, lea por favor el documento de la arquitectura de línea de base PPPoA.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software.

  • Software Release 12.1(1)XB del Customer Premises Equipment del Cisco 827-4V (CPE) IOS�

  • Software Release 12.0(7)DC del Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(1)DA del Cisco 6130 DSLAM-NI2

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12884/827pppoa_2pvc.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Nota: Aseegurese nombre de la computadora principal de CHAP diferencia para cada PVC.

Cisco 827
Current configuration: 
! 
version 12.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 
interface Loopback2 
 ip address 172.17.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 pvc 3/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 3 
 ! 
! 
interface ATM0.4 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 PVC 4/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 4 
 ! 
! 
interface Dialer3 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 3 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username1
 ppp chap password password1
! 
interface Dialer4 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 4 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username2
 ppp chap password password2
! 
ip classless 
ip route 172.20.0.1 255.255.255.255 Dialer3 
ip route 172.21.0.1 255.255.255.255 Dialer4 
! 
dialer-list 1 protocol ip permit 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
username username1 password password1 
username username2 password password2 
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback33 
 ip address 172.20.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Loopback44 
 ip address 172.21.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 no ip directed-broadcast 
 PVC 3/100 
  encapsulation aal5mux ppp Virtual-Template3 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ppp Virtual-Template4
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface Virtual-Template3 
 ip unnumbered Loopback33 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
interface Virtual-Template4 
 ip unnumbered Loopback44 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
ip classless 
ip route 172.16.0.0 255.255.0.0 172.19.0.1
ip route 172.17.0.0 255.255.0.0 172.18.0.1 
!
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12884