Servicios de redes de aplicaciones : Cisco Content Engines de la serie 500

Cómo desviar el Content Engine con las listas de acceso del router

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento explica cómo utilizar una configuración del router simple con el tráfico del permit or deny del Listas de control de acceso (ACL) para al Cisco Content Engine.

En este escenario, cualquier tráfico que origine del c1 (172.18.124.193) y de C2 (10.27.3.4) y es destinado para cualquier host desvía el motor del caché según lo especificado por el ACL. Se remite el resto del tráfico.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Cisco Cache Engine 505 en un ambiente de laboratorio con las configuraciones despejadas

  • Router 2611 de Cisco

  • Software Release 12.1(3)T del½ del¿Â del Cisco IOSïÂ

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Convenciones

Refiera a los convenios de los consejos técnicos de Cisco para la información sobre las convenciones sobre documentos.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos usados en esta sección.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/12561/ce_acl-A.gif

Configuraciones

Este documento usa esta configuración:

Cómo desviar el Content Engine con el router ACLS


!--- Your command lines should appear similar to the following: 

router# configure terminal
router(config)# ip wccp web-cache redirect-list 120
router(config)# access-list 120 deny ip host 172.18.124.193 any
router(config)# access-list 120 deny ip host 10.27.3.4 any
router(config)# access-list 120 permit ip any any

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilize el OIT para ver una análisis de la salida del comando show.

  • versión de la demostración - Visualiza el software que se ejecuta en el router, así como algunos otros componentes como el tiempo de actividad del sistema (tal como donde el código fue iniciado previamente, y la fecha en que fue compilado).

         33-ns-gateway#show version
         Cisco Internetwork Operating System Software
         IOS (tm) C2600 Software (C2600-I-M), Version 12.1(3)T,  RELEASE SOFTWARE (fc1)
         Copyright (c) 1986-2000 by cisco Systems, Inc.
         Compiled Wed 19-Jul-00 16:02 by ccai
         Image text-base: 0x80008088, data-base: 0x808A9264
          
         ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
          
         33-Ns-gateway uptime is 1 day, 1 hour, 1 minute
         System returned to ROM by reload
         System restarted at 11:03:21 UTC Thu May 17 2001
         System image file is "flash:c2600-i-mz.121-3.T"
          
         cisco 2610 (MPC860) processor (revision 0x203) with 
            44032K/5120K bytes of memory.
         Processor board ID JAD04330MR6 (3648101504)
         M860 processor: part number 0, mask 49
         Bridging software.
         X.25 software, Version 3.0.0.
         5 Ethernet/IEEE 802.3 interface(s)
         32K bytes of non-volatile configuration memory.
         16384K bytes of processor board System flash (Read/Write)
          
         Configuration register is 0x2102
  • show running-config - muestra la configuración de ejecución en el router.

         33-Ns-gateway#show running-config
         Building configuration...
         Current configuration:
         !
         ! Last configuration change at 12:04:57 UTC Fri May 18 2001
         ! NVRAM config last updated at 11:01:10 UTC Fri May 18 2001
         !
         version 12.1
         service timestamps debug datetime msec
         service timestamps log datetime msec
         no service password-encryption
         !
         hostname 33-Ns-gateway
         !
         logging buffered 64000 debugging
         enable secret 5 $1$IWJr$nI.NcIr/b9DN7jEQQC17R/
         !
         !
         !
         !
         !
         ip subnet-zero
         ip wccp web-cache redirect-list 120
         ip cef
         no ip domain-lookup
         ip domain-name cisco.com
         ip name-server 161.44.11.21
         ip name-server 161.44.11.206
         !
         !
         !
         !
         interface Ethernet0/0
          ip address 10.1.3.50 255.255.255.0
          no ip route-cache cef
         !
         interface Ethernet1/0
          description interface to the CE .5
          bandwidth 100
          ip address 10.27.2.1 255.255.255.0
          full-duplex
         !
         interface Ethernet1/1
          description inter to DMZ
          ip address 172.18.124.211 255.255.255.0
          ip wccp web-cache redirect out
          no ip route-cache cef
          no ip route-cache
          no ip mroute-cache
         !
         interface Ethernet1/2
          description Preconfigured for recreates 10.27.3.0/24 net
          ip address 10.27.3.1 255.255.255.0
          no ip route-cache cef
         !
         interface Ethernet1/3
          no ip address
          shutdown
         !
         ip classless
         ip route 0.0.0.0 0.0.0.0 172.18.124.1
         no ip http server
         !
         access-list 120 deny   ip host 172.18.124.193 any log-input
         access-list 120 deny   ip host 10.27.3.4 any log-input
         access-list 120 permit ip any any log
         !
         line con 0
          exec-timeout 0 0
          transport input none
         line aux 0
          exec-timeout 0 0
         line vty 0 4
          exec-timeout 0 0
          password ww
          login
         !
         no scheduler allocate
         end
  • show access-lists - enumera las sentencias del comando access-list en la configuración del router. Este comando también enumera una cuenta del golpe que indique que se ha correspondido con la cantidad de veces un elemento cuando se publica una búsqueda del comando access-list.

         2.33-ns-gateway#show access-lists 120
         Extended IP access list 120
         deny ip host 172.18.124.193 any log-input (114 matches)
         deny ip host 10.27.3.4 any log-input (30 matches)
         permit ip any any log
  • registro de la demostración - Visualiza el inicio del error del sistema el router.

         3.33-ns-gateway#show log
         Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
         Console logging: level debugging, 906 messages logged
         Monitor logging: level debugging, 165 messages logged
         Buffer logging: level debugging, 267 messages logged
         Trap logging: level informational, 114 message lines logged 
         Log Buffer (64000 bytes):
         May 18 09:57:00.837: %CLEAR-5-COUNTERS: 
            Clear counter on all interfaces by vty2 
         (172.18.124.193)
         May 18 10:24:53.218: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 172.18.124.193(0) 
         -> 216.4.77.193(0), 1 packet
         May 18 10:28:44.890: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 10.27.3.4(0) 
         -> 64.224.45.130(0), 1 packet
         May 18 10:29:08.861: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 172.18.124.193(0) 
         -> 212.20.160.80(0), 1 packet
         May 18 10:29:53.563: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 172.18.124.193(0) 
         -> 216.4.77.193(0), 19 packets
         May 18 10:33:53.672: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 10.27.3.4(0) 
         -> 216.4.77.193(0), 1 packet

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 12561