IP : Túnel serial (STUN)

Configurar el BSTUN Point-to-Point

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

El soporte de los permisos de la característica del Bisync Serial Tunnel (BSTUN) para los dispositivos que utilizan el Bisync Datalink Protocol. Este protocolo permite a las empresas para transportar el tráfico BISYNC sobre la misma red que soporta su Arquitectura de red de sistemas (SNA) y el tráfico de protocolo múltiple, que elimina la necesidad de los recursos de Bisync separados. Con el Frame Relay, usted puede utilizar la característica del Reconocimiento local para proporcionar la finalización local de la sesión sobre el peerBSTUN.

En este ejemplo, un BSTUN Point-to-Point se configura con el Reconocimiento local sobre el Frame Relay. Han resaltado a los estados pertinentes en la salida del comando show bstun en este documento.

Nota: Aunque los comandos debug bstun packet/event y debug bsc packet/event no deban causar la utilización excesiva de la CPU, utilizan al comando logging buffered de copiar la salida al archivo del registro.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el Software Release 12.1(5) del ½ del ¿Â de Cisco IOSïÂ.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la herramienta Command Lookup Tool (clientes registrados solamente) para encontrar más información sobre los comandos usados en este documento.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/12346/bstun_p2p.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

Blutch
Building configuration 
!
version 12.1
service timestamps debug datetime msec
!
hostname Blutch 
!
! 
bstun peer-name 100.1.1.1
bstun protocol-group 72 bsc-local-ack
!
! 
interface Loopback0
ip address 100.1.1.1 255.0.0.0
!
interface Serial0/0
ip address 10.1.1.1 255.0.0.0
encapsulation frame-relay
no ip mroute-cache
frame-relay interface-dlci 16
frame-relay lmi-type ansi
!
interface Serial1/0
no ip address
ip directed-broadcast
encapsulation bstun
no ip mroute-cache
no keepalive
full-duplex
clockrate 9600
bstun group 72
bsc secondary
bstun route all tcp 200.2.2.2
!
!
router rip
network 10.0.0.0
network 100.0.0.0
!
end

Newbury
Building configuration...

version 12.1
! 
service timestamps debug datetime msec
!
hostname Newbury 
!
bstun peer-name 200.2.2.2
bstun protocol-group 72 bsc-local-ack
!
!
interface Loopback0
ip address 200.2.2.2 255.255.255.0
! 
interface Serial0
no ip address
encapsulation bstun
load-interval 30
no keepalive
full-duplex
clockrate 9600
bstun group 72
bsc primary
bstun route all tcp 100.1.1.1
!
interface Serial1
ip address 10.1.1.2 255.0.0.0
encapsulation frame-relay IETF
no ip mroute-cache
frame-relay interface-dlci 17
frame-relay lmi-type ansi
!
!
router rip
network 10.0.0.0
network 200.2.2.0
!
end

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

  • show bstun

  • show bsc

Blutch #show bsc
BSC local-ack on Serial1/0:
secondary state is CU_Idle.
Control units on this interface:
 
   Poll address: 40. Select address: 60 *CURRENT-CU*
   State is Initializing.
   Tx Counts: 0 frames(total). 0 frames(data). 0 bytes.
   Rx Counts: 3 frames(total). 0 frames(data). 15 bytes.
 
Total Tx Counts: 0 frames(total). 0 frames(data). 0 bytes.
Total Rx Counts: 19 frames(total). 0 frames(data). 59 bytes.

Blutch #show bstun
This peer: 100.1.1.1
 
*Serial1/0  (group 72 [bsc-local-ack])
route transport address         dlci lsap state      rx_pkts tx_pkts   drops
all   TCP       200.2.2.2                 open         1       3        0

Newbury #show bsc
BSC local-ack on Serial0:
primary state is TCU_Polled.
Control units on this interface:
 
   Poll address: 40. Select address: 60 *CURRENT-CU*
   State is Inactive.
   Tx Counts: 126 frames(total). 0 frames(data). 378 bytes.
   Rx Counts: 0 frames(total). 0 frames(data). 0 bytes.
 
Total Tx Counts: 126 frames(total). 0 frames(data). 378 bytes.
Total Rx Counts: 0 frames(total). 0 frames(data). 0 bytes.
 
Newbury #show bstun
This peer: 200.2.2.2
 
*Serial0  (group 72 [bsc-local-ack])
route transport address         dlci lsap state      rx_pkts tx_pkts   drops
all   TCP       100.1.1.1                 open          3       2        0

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

Nota: Consulte Información Importante sobre Comandos de Debug antes de usar un comando debug.

  • debug bstun packet/event

  • bsc packet/evento del debug

Nota: Cuando usted interpreta este resultado del comando de debug:

  • SDI (Datos en serie entrantes) — Paquetes recibidos del interfaz del Synchronous Data Link Control (SDLC)

  • NDI: (Datos de red entrantes) — Desencapsulado de los paquetes de WAN.

blutch#debug bstun event
BSTUN event debugging is on

blutch#debug bstun packet
BSTUN packet debugging is on

blutch#
Aug 26 11:29:04.534: BSTUN bsc: Serial0 SDI: Data: 40520040407F7F2D
Aug 26 11:29:04.570: BSTUN bsc: Serial0 NDI: Data: 40D20037
Aug 26 11:29:04.734: BSTUN bsc: Serial0 SDI: Data: 40530040407F7F2D
Aug 26 11:29:04.770: BSTUN bsc: Serial0 NDI: Data: 40D30037
Aug 26 11:29:04.934: BSTUN bsc: Serial0 SDI: Data: 40540040407F7F2D
Aug 26 11:29:04.970: BSTUN bsc: Serial0 NDI: Data: 40D40037
Aug 26 11:29:05.134: BSTUN bsc: Serial0 SDI: Data: 40550040407F7F2D
Aug 26 11:29:05.170: BSTUN bsc: Serial0 NDI: Data: 40D50037
Aug 26 11:29:05.334: BSTUN bsc: Serial0 SDI: Data: 40560040407F7F2D
Aug 26 11:29:05.370: BSTUN bsc: Serial0 NDI: Data: 40D60037
Aug 26 11:29:05.534: BSTUN bsc: Serial0 SDI: Data: 40570040407F7F2D
Aug 26 11:29:05.570: BSTUN bsc: Serial0 NDI: Data: 40D70037
Aug 26 11:29:05.734: BSTUN bsc: Serial0 SDI: Data: 40580040407F7F2D
Aug 26 11:29:05.770: BSTUN bsc: Serial0 NDI: Data: 40D80037
Aug 26 11:29:05.934: BSTUN bsc: Serial0 SDI: Data: 40590040407F7F2D
Aug 26 11:29:05.970: BSTUN bsc: Serial0 NDI: Data: 40D90037
Aug 26 11:29:06.134: BSTUN bsc: Serial0 SDI: Data: 405A0040407F7F2D
Aug 26 11:29:06.170: BSTUN bsc: Serial0 NDI: Data: 40DA0037
Aug 26 11:29:06.334: BSTUN bsc: Serial0 SDI: Data: 405B0040407F7F2D
Aug 26 11:29:06.370: BSTUN bsc: Serial0 NDI: Data: 40DB0037


newbury#debug bstun event
BSTUN event debugging is on

newbury#debug bstun packet
BSTUN packet debugging is on

newbury#
Aug 26 11:26:24.968: BSTUN bsc: Serial0 NDI: Data: 40780040407F7F2D
Aug 26 11:26:24.992: BSTUN bsc: Serial0 SDI: Data: 40F80037
Aug 26 11:26:25.148: BSTUN bsc: Serial0 NDI: Data: 40790040407F7F2D
Aug 26 11:26:25.172: BSTUN bsc: Serial0 SDI: Data: 40F90037
Aug 26 11:26:25.348: BSTUN bsc: Serial0 NDI: Data: 407A0040407F7F2D
Aug 26 11:26:25.372: BSTUN bsc: Serial0 SDI: Data: 40FA0037
Aug 26 11:26:25.548: BSTUN bsc: Serial0 NDI: Data: 407B0040407F7F2D
Aug 26 11:26:25.572: BSTUN bsc: Serial0 SDI: Data: 40FB0037
Aug 26 11:26:25.748: BSTUN bsc: Serial0 NDI: Data: 407C0040407F7F2D
Aug 26 11:26:25.772: BSTUN bsc: Serial0 SDI: Data: 40FC0037
Aug 26 11:26:25.948: BSTUN bsc: Serial0 NDI: Data: 407D0040407F7F2D
Aug 26 11:26:25.972: BSTUN bsc: Serial0 SDI: Data: 40FD0037
Aug 26 11:26:26.148: BSTUN bsc: Serial0 NDI: Data: 407E0040407F7F2D
Aug 26 11:26:26.172: BSTUN bsc: Serial0 SDI: Data: 40FE0037
Aug 26 11:26:26.348: BSTUN bsc: Serial0 NDI: Data: 407F0040407F7F2D
Aug 26 11:26:26.372: BSTUN bsc: Serial0 SDI: Data: 40FF0037
Aug 26 11:26:26.548: BSTUN bsc: Serial0 NDI: Data: 40400040407F7F2D
Aug 26 11:26:26.572: BSTUN bsc: Serial0 SDI: Data: 40C00037
Aug 26 11:26:26.748: BSTUN bsc: Serial0 NDI: Data: 40410040407F7F2D
Aug 26 11:26:26.772: BSTUN bsc: Serial0 SDI: Data: 40C10037

Información Relacionada


Document ID: 12346