Banda ancha por cable : Sistemas de terminación de cable módems (CMTS)

Preguntas frecuentes sobre la configuración de CMTS

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento contesta a algunas preguntas frecuentes sobre Cable Modem Termination Systems (CMTS).

Q. ¿Cuál es un ejemplo básico de configuración para una interfaz del cable en un Cisco UBR7200 Series?

A. A continuación se incluye una configuración de ejemplo:

interface Cable4/0 
 ip address 10.1.1.1 255.255.0.0
 
!--- For the cm to talk to the CMTS. Usually this address is private.

 ! 
 ip address 200.1.1.1 255.255.0.0 secondary
 
!--- For the PCs to talk to the CMTS. Usually this address is public so 
 !--- that the PCs can go to the Internet.

 ! 
 load-interval 30 
 no ip directed-broadcast 
 cable helper-address 200.1.162.170 
 
!--- Specify the IP address of the DHCP server.

 no keepalive 
 cable downstream annex B

 !--- Default.

 cable downstream modulation 64qam

 !--- Default.
 
 cable downstream interleave-depth 32
 
 !--- Default.

 cable downstream frequency 525000000

 !--- This is cosmetic on uBR7200 but must match the upconverter for the 
 !--- uBR7200 platforms so that you know the exact value on the upconverter.

 Cable upstream 0 power-level 0 
 
 !--- Default.

 no cable upstream 0 shutdown  

 !--- Enables port Upstream 0. Enter this command to turn the port on.
 
 Cable upstream 0 frequency 37008000

 !--- Upstream frequency. Make sure that this frequency is set to a clean
 !--- part of the spectrum and is set after careful analysis of your cable 
 !--- plant.

 cable upstream 1 shutdown 
 cable upstream 2 shutdown 
 cable upstream 3 shutdown 
 cable upstream 4 shutdown 
 cable upstream 5 shutdown
 cable dhcp-giaddr policy

 !--- Enable cable DHCP giaddr functionality so that primary addresses 
 !--- are assigned to cable modems and secondary addresses are assigned
 !--- to remote hosts.

Q. ¿Cuál es un ejemplo básico de configuración para una interfaz del cable en un Cisco UBR7100 Series?

A. A continuación se incluye una configuración de ejemplo:

interface Cable1/0
 ip address 111.111.111.111 255.255.255.0 secondary

 !--- For the PCs to communicate with the CMTS. Usually this address  
 !--- is public so that the PCs can go to the Internet.

 ip address 10.4.1.1 255.255.255.0

 !--- For the cm to talk to the CMTS. Usually this address is private.

 cable downstream annex B

 !--- Default.
 
 cable downstream modulation 64qam

 !--- Default.

 cable downstream interleave-depth 32

 !--- Default.

 cable downstream frequency 525000000

 !--- Needs to be set to the center frequency of the downstream channel.
 
 no cable downstream rf-shutdown

 !--- Enables the integrated upconverter.

 cable downstream rf-power 51

 !--- Sets the RF power output level on the integrated upconverter 
 !--- (default=50dBmV).

 cable upstream 0 frequency 32000000

 !--- Upstream frequency, you need to make sure that this frequency is set 
 !--- to a clean part of the spectrum and is set after careful analysis
 !--- of your cable plant.

 cable upstream 0 power-level 0

 !--- Default.

 cable upstream 0 timing-adjust threshold 0

 !--- Default.

 cable upstream 0 timing-adjust continue 0

 !--- Default.

 no cable upstream 0 shutdown

 !--- Enables port upstream 0. Must enter this command to turn the port on.
 
 Cable upstream 1 timing-adjust threshold 0
 cable upstream 1 timing-adjust continue 0
 cable upstream 1 shutdown
 cable upstream 2 timing-adjust threshold 0
 cable upstream 2 timing-adjust continue 0
 cable upstream 2 shutdown
 cable upstream 3 timing-adjust threshold 0
 cable upstream 3 timing-adjust continue 0
 cable upstream 3 shutdown
 cable dhcp-giaddr policy

!--- Enable cable DHCP giaddr functionality so that primary addresses  
!--- are assigned to cable modems and secondary addresses are assigned
!--- to remote hosts.

!

Q. ¿¿Cómo configuro el CMTS para correr el tiempo de pasada del día (ToD), el protocolo de transferencia de archivo trivial (TFTP), y del Protocolo de configuración dinámica de host (DHCP) todo en uno??

A. Primero, aseegurese que usted tiene la última versión 12.x EC cuando usted utiliza la configuración en esta sección.

Usted no necesita la declaración del Cable Helper Address en su configuración porque el paquete DISCOVER no necesita “ser ayudado” a otra máquina. El paquete DISCOVER reside en el CMTS.

Aquí están dos archivos de configuración que fueron creados dentro de la configuración del ubr7200. Un archivo de configuración se llama platinum.cm y el otro archivo se llama disable.cm. Si usted crea los archivos de configuración de DOCSIS en el CMTS, usted no necesita copiar el archivo para contellear o para utilizar el TFTP. Con esta configuración usted no necesita tener un archivo de configuración de DOCSIS externo.

   cable config-file disable.cm    
    access-denied 
    service-class 1 max-upstream 1 
    service-class 1 max-downstream 1600 
    cpe max 1 
    timestamp 
   ! 
   cable config-file platinum.cm 
    service-class 1 max-upstream 128 
    service-class 1 guaranteed-upstream 10 
    service-class 1 max-downstream 10000 
    service-class 1 max-burst 1600 
    cpe max 10 
    timestamp

Nota: Si el comando IP helper address por debajo la interfaz señala a un servidor DHCP externo que usted ha configurado, el Cable módems toma las configuraciones del servidor DHCP externo.

Aquí está la directiva para el Cable módems que tira dinámicamente del archivo de configuración de platinum.cm:

ip dhcp pool cm-platinum 
  network 10.1.4.0 255.255.255.0 
  bootfile platinum.cm 
  next-server 10.1.4.1 
  default-router 10.1.4.1 
  option 7 ip 10.1.4.1 
  option 4 ip 10.1.4.1 
  option 2 hex ffff.8f80 
  lease 7 0 10

Aquí está la directiva para que los PC consigan los direccionamientos:

ip dhcp pool pcs-c4 
      network 172.16.29.0 255.255.255.224 
      next-server 172.16.29.1 
      default-router 172.16.29.1 
      dns-server 172.16.30.2 
      domain-name cisco.com 
      lease 7 0 10

Aquí está una vinculación estática para la dirección MAC de un módem de cable específico asociado a disable.cm:

ip dhcp pool cm-0010.7bed.9b45 
      host 10.1.4.65 255.255.255.0 
      client-identifier 0100.107b.ed9b.45 
      bootfile disable.cm  

Aquí está una vinculación estática para la dirección MAC de un módem de cable específico asociado al archivo de configuración de silver.cm que reside en el flash:

ip dhcp pool cm-0010.7bed.9b23 
      host 10.1.4.66 255.255.255.0 
      client-identifier 0100.107b.ed9b.23 
      bootfile silver.cm  

Utilice la declaración del servidor slot0:silver.cm alias silver.cm de tftp cuando el archivo de .cm reside en el flash y no en el servidor TFTP.

Complete estos pasos para poner el archivo de configuración de DOCSIS en el flash de su uBR72xx:

  1. En su ubr7200, teclee la copia tftp slot:0: comando y Presione ENTER. El analizador de sintaxis le indica para el nombre del host remoto.
  2. Especifique el direccionamiento del servidor TFTP donde reside su archivo de .cm. El analizador de sintaxis le indica para el nombre de archivo de origen.
  3. Teclee el nombre de fichero y el Presione ENTER de .cm.
  4. Teclee el slot0 de la demostración: ordene para verificar si el archivo de configuración de DOCSIS esté presente, y marque si el tamaño haga juego el tamaño en su servidor TFTP.

Q. ¿Puedo configurar Cisco CMTS como Bridge?

A. Usted no puede configurar las uBR72xx Series como Bridge. Sin embargo, las uBR7100 Series diseñadas para la industria de servicios soportan el bridging, así que si usted quiere utilizar los IP Address estáticos en su laptop, el usted puede conectarse a Internet cuando usted viaja en el negocio. Refiera a configurar el UBR7100 en el modo Bridge para más información.

Q. ¿Cisco CMTS soporta el PPPoE?

A. Los Cisco uBR7200 Series Router soportan la terminación pero no el reenvío de PPPoE del Point-to-Point Protocol over Ethernet (PPPoE). La terminación PPPoE está actualmente disponible en el Software Release 12.1(5)T del ½ del ¿Â de Cisco IOSïÂ.

El PPPoE permite la conexión directa a las interfaces del cable. El PPPoE proporciona el soporte del Digital Subscriber Line (DSL) del proveedor de servicio. El soporte del PPPoE en las interfaces del cable de los Cisco uBR7200 Series Router permite que el Customer Premises Equipment (CPE) detrás del módem de cable utilice el PPP como mecanismo para conseguir los IP Addresses y para utilizarlos para todo el tráfico de datos subsiguientes, apenas como un cliente PPP de marcado manual. En una sesión de marcado manual PPP, autentican a la sesión PPPoE y la dirección IP se negocia entre el Cliente de PPPoE y el servidor. El servidor puede ser un Cisco uBR7200 Series Router o un gateway de inicio. Refiera a configurar la terminación PPPoE en un uBR7100 CMTS con el Tunelización L2TP para más información.

Q. ¿Cómo configuro la privacidad de la línea base en el DOCSIS 1.0?

A. Aquí están los requisitos previos para tal configuración:

  • Usted debe tener imágenes del k1 en CMS y los CMTS.

  • Usted debe tener un editor de archivos de configuración.

Complete estos pasos para habilitar la privacidad de la línea base en el editor de archivos de configuración:

  1. Abra el This is a shor form for Cisco DOCSIS Configurator del CPE.
  2. Si usted utiliza la versión V2.0.4 o la versión 3.0.a, edite el archivo de configuración de DOCSIS para cambiar el valor a 1 a partir de la 0 en el campo del Baseline Privacy Enable. 0 es el valor predeterminado, que indica que la privacidad de la línea base no está habilitada.

    cable_faq_DOCSIS-configurator-bpi-enable.gif

    Recuerde estas puntas:
    • El archivo de configuración de DOCSIS debe residir en el directorio tftpboot.

    • El directorio tftpboot reside en el servidor TFTP.

    • El servidor TFTP está conectado con el puerto FE del CMTS o en el LAN del CMTS.

    Después de que el CM reinicie, el CM carga sus parámetros creados recientemente del archivo de configuración de DOCSIS. El CM negocia el Baseline Privacy Interface (BPI) con el CMTS. Si usted publica el comando show cable modem, el CM aparece registrado como: online(PT) en vez de apenas como en línea. Si usted no ve (PT), usted necesita comprobar con minuciosidad para ver si usted hace de hecho que las imágenes del k1 en el CM y la clase de servicio Privacy CMTS y habilitada a = 1. refieran a los
    archivos de configuración del DOCSIS 1.0 del edificio usando el Cisco DOCSIS Configurator (clientes registrados solamente) para más información sobre cómo utilizar la herramienta del configurador de CPE V3.2.

Q. ¿Cómo puedo configurar liar en Cisco CMTS?

A. Aquí está la configuración de agrupación básica:

hostname 7246VXR
 !
 interface Ethernet2/0
  ip address 172.16.135.11 255.255.255.128
  no ip mroute-cache
  half-duplex
 !

 interface Cable4/0
  ip address 172.16.30.1 255.255.255.0   

 !--- IP address configured.

  ip helper-address 172.16.135.20        

 !--- IP address of DHCP server.

  no ip route-cache cef
  no keepalive
  cable bundle 1 master                  

 !--- Master interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 555000000
  cable upstream 0 frequency 40000000
  cable upstream 0 power-level 0
  no cable upstream 0 shutdown
  cable upstream 1 shutdown
  cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy
 !
 interface Cable5/0
  no ip address
  load-interval 30
  no keepalive
  cable bundle 1                      

 !--- Slave interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 620000000
  cable upstream 0 frequency 25008000
  cable upstream 0 power-level 0
  cable upstream 0 channel-width 1600000 3200000
  no cable upstream 0 shutdown
  no cable upstream 1 shutdown
  no cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy

Refiérase Ejemplo de configuración y verificación de interfaces de agrupamiento de cables para más información sobre cómo verificar y resolver problemas esta configuración.


Información Relacionada


Document ID: 12180