Banda ancha por cable : Cable módems

Preguntas frecuentes acerca de la configuración del cablemódem

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento trata de las preguntas frecuentes (FAQ) asociadas a las configuraciones del módem de cable de Cisco.

Q. ¿A qué se parece la configuración del Bridging predeterminado en un cable módem de Cisco?

A. Cuando el uBR9xx se saca de la caja y se enciende, se realiza como Bridge. Recuerde que el default gateway para los host detrás del Bridge debe ser la driección IP secundaria del cable del Sistema de terminación del cablemódem (CMTS). En este ejemplo, un uBR924 que funciona con el Software Release 12.1(1)T del ½ del ¿Â de Cisco IOSï se utiliza.

Esto es lo que parece la configuración predeterminada como Bridge que viene una vez el uBR924 en línea:

Router#show run
Building configuration...

Current configuration:
!
! No configuration change since last restart
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone - -8
ip subnet-zero
no ip routing
!
!
voice-port 0
 input gain -2
!
voice-port 1
 input gain -2
!
!
interface Ethernet0
 ip address 10.2.3.6 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 ip address negotiated
 no ip route-cache
 cable-modem downstream saved channel 525000000 7 1
 cable-modem Mac-timer t2 40000
 bridge-group 59
 bridge-group 59 spanning-disabled
!         
ip default-gateway 10.2.3.1
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021685B644
snmp-server packetsize 2048
snmp-server manager
!
line con 0
 transport input none
line vty 0 4
!
end

Router#

Para información más detallada sobre las configuraciones de la encaminamiento y del bridging, refiera al Ejemplo de Configuración y Verificación de Bridging Cable Modem.

Q. ¿Cómo configuro un cable módem de Cisco para rutear?

/image/gif/paws/12178/cable_faq_cm_config.gif

A. El uBR9xx tiene un hub ethernet de cuatro orificios en la parte de atrás de la unidad (los 4 en el uBR904). El Cable módems es cuadro de los de los dispositivos del Bridge. Complete estos pasos para configurar el uBR9xx como router:

  1. Quite el bridge-group 59 de los comandos default y el bridge-group 59 atravesar-minusválidos de los ethernetes 0 (e0) y de las interfaces del cable modem0 del módem de cable.
  2. Utilice el comando no cable-modem compliant-bridge en el uBR9xx en la interface cable 0
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface e0
    Router(config-if)#no bridge-group 59
    
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#interface cable 0
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#no bridge-group 59                   
    Router(config-if)#no cable-modem compliant bridge
    Router(config-if)#exit
    Router(config)#ip routing
    Router(config)#^Z
    Router#

    Nota: El default gateway para los PC detrás del uBR9xx o el Bridge del Cable Voice Adapter 120 (CVA120) se debe fijar a la driección IP secundaria del cable en el CMTS. Cuando el módem de cable se configura como router, el default gateway del host corresponde a la interfaz del e0 del módem de cable. Esto es lo que parece la configuración de un uBR904 como router:

     no service pad
     service timestamps debug uptime
     service timestamps log uptime
     no service password-encryption
     !
     hostname Router
     !
     clock timezone - 0
     ip subnet-zero
     !
     interface Ethernet0
      ip address 100.1.1.1 255.255.255.0
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
     !
     interface cable-modem0
      ip address negotiated
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
      cable-modem downstream saved channel 453000000 28 1
      cable-modem Mac-timer t2 40000
      no cable-modem compliant bridge
     !
     router rip
      version 2
      network 10.0.0.0
      network 100.0.0.0
     !         
     ip classless
     ip route 0.0.0.0 0.0.0.0 10.1.1.10
     no ip http server
     !
     !
     line con 0
      transport input none
     line vty 0 4
     !
     end

Usted también necesita entender las limitaciones del uBR9xx en el Bridging Mode. Para información más detallada sobre las configuraciones de la encaminamiento y del bridging, refiera la configuración de muestra del módem de cable y verificación y configuración de muestra y verificación toBridging para el cable en el modo de ruteo.

Q. ¿Cómo configuro el módem de cable como router que hace el Network Address Translation (NAT)?

A. Refiera al uso del comando cable-modem dhcp-proxy en el Cable módems de Cisco.

Q. ¿Cómo configuro los gatewayes de cable para hacer el VoIP estáticamente sin un portero?

A. Refiérase configuración de voz por cablemódem mediante mapeo estático H323v2.

Q. ¿Cómo configuro H.323 RAS VoIP en el entorno de cable?

A. Refiérase configuración de voz por cablemódem mediante mapeo dinámico H323V2 con gatekeeper.

Q. ¿Cómo configuro el IPSec en un módem de cable?

A. Refiera al IPSec sobre las configuraciones de muestra del cable y los debugs.

Q. ¿Cómo configuro el GRE en un módem de cable?

A. Refiera a la configuración de muestra y a la verificación del túnel de GRE a través del cable.

Q. ¿Cuáles son los significados de los comandos cable-modem boot admin 2 y cable-modem boot oper 5, que aparecen bajo interfaz del cable en un poco de Cable módems?

A. El inicio admin 2 del módem de cable de los comandos cisco ios y la operación 5 del inicio del módem de cable fueron agregados bajo interfaz del cable para que el Cable módems soporte un Engineering Change Notice del DOCSIS con respecto la recuperación de las actualizaciones fallidas del software. Esos comandos no se deben cambiar o quitar bajo ninguna circunstancias. A partir del Cisco IOS Software Release 12.1(3)T, estos comandos se han ocultado de la configuración, que explica porqué un poco de Cable módems muestra estos comandos, y alguno no hace.

Q. ¿Qué Cable módems es el DOCSIS 1.1 obediente?

A. Refiera a CableHome™ - ½ del ¿Â DOCSISï - Productos certificados del ½ del ¿Â de Cableï del paqueteleavingcisco.com .


Información Relacionada


Document ID: 12178