Banda ancha por cable : Cable módems

Configuración de la conexión por puentes del cablemódem

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Por lo general, los Bridges desarrollan su función en una capa de link de datos (Capa 2) del modelo de referencia de la interconexión de sistema abierto (OSI). Un Bridge filtrará, remitirá o inundará una trama entrante basada en la dirección de control de acceso de medios (MAC) de esa trama.

El bridging es la configuración predeterminada que el Cable módems consigue cuando él viene en línea.

En las aplicaciones del bridging, el router de acceso del cable del Cisco UBR900 Series actúa como Bridge transparente para hasta 254 dispositivos en el acceso de Ethernet al funcionar con el Software Release 12.0.5T1 y Posterior de Cisco IOS�. Las versiones anteriores del Cisco IOS Software soportan un máximo de tres dispositivos en el acceso de Ethernet del router del Cisco UBR900 Series.

Esta configuración fue probada con un uBR904 que funcionaba con el Cisco IOS Software Release 12.0(7)T y el Cisco uBR7223 que funcionaba con el Cisco IOS Software Release 12.1(2)T.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • Un uBR904 que funciona con el Cisco IOS Software Release 12.0(7)T

  • Un Cisco uBR7223 que funciona con el Cisco IOS Software Release 12.1(2)T

Configuración

Diagrama de la red

/image/gif/paws/12173/bridging_cm_sample_config.gif

Configuración

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

ubr900
Current configuration:
!
! No configuration change since last restart
!version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
clock timezone - 0
ip subnet-zero
no ip routing��

!--- Router is operating in bridging mode.
�����
!
!
!���������
!
!
interface Ethernet0
�ip address 10.1.1.26 255.255.255.0
�no ip directed-broadcast
�no ip route-cache
�bridge-group 59
�bridge-group 59 spanning-disabled
!
interface cable-modem0
�ip address negotiated
�no ip directed-broadcast
�no ip route-cache
�cable-modem downstream saved channel 453000000 28 1
�cable-modem mac-timer t2 60000
�bridge-group 59
�bridge-group 59 spanning-disabled
!
ip default-gateway 10.1.1.10

ip classless
no ip http server
!���������
!
line con 0
�transport input none
line vty 0 4
!
end

Router#

Nota: La configuración antedicha fue obtenida después de accionar para arriba el módem de cable y de alcanzar del estado en línea. No ha habido cambios de configuración desde los valores predeterminados de fábrica. También observe que en más viejas versiones deL Cisco IOS la interfaz del cable mostrará una dirección IP real, en comparación con el “IP Address negociado.”

ubr7200
Current configuration:
!
! Last configuration change at 16:55:41 UTC Mon Nov 20 2000
! NVRAM config last updated at 16:55:12 UTC Mon Nov 20 2000
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sniper
!
boot system flash ubr7200-ik1s-mz_121-2_T.bin
no logging buffered
enable password cisco
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
!
!���������
ip subnet-zero
no ip domain-lookup
!
no lane client flush
!
!
!
!
interface FastEthernet0/0
�no ip address
�shutdown
�half-duplex
!
interface Ethernet1/0
�ip address 172.17.110.139 255.255.255.224
!
interface Ethernet1/1
�no ip address
�shutdown
!
interface Ethernet1/2
�no ip address
�shutdown�
!���������
interface Ethernet1/3
�no ip address
�shutdown�
!���������
interface Ethernet1/4
�no ip address
�shutdown�
!���������
interface Ethernet1/5
�no ip address
�shutdown�
!���������
interface Ethernet1/6
�no ip address
�shutdown�
!���������
interface Ethernet1/7
�no ip address
�shutdown�
!���������
interface Cable2/0
�ip address 10.10.1.1 255.255.255.0 secondary
�ip address 10.1.1.10 255.255.255.0
�no keepalive
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable downstream frequency 451250000
�cable upstream 0 frequency 28000000
�cable upstream 0 power-level 0
�no cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
�cable dhcp-giaddr policy
�cable helper-address 172.17.110.136
!���������
interface Cable3/0
�no ip address
�no keepalive
�shutdown�
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
!���������

ip classless
ip route 0.0.0.0 0.0.0.0 172.17.110.129
no ip http server
!���������

!���������
line con 0
exec-timeout 0 0
�transport input none
line aux 0
line vty 0
�exec-timeout 0 0
�password cisco
�login����
line vty 1 4
�password cisco
�login����
!���������
end

Verificación

Nota: La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Para aseegurar las cosas están trabajando ingresan el comando show cable modem en el Cisco uBR7200. Esto enumerará el estatus del Cable módems que se asocia a este Cisco uBR7200. Abajo está una visualización de la salida tomada del router del ubr7200 arriba:

sniper#sh cable modem�
Interface�� Prim Online���� Timing Rec��� QoS CPE IP address����� MAC address
����������� Sid� State����� Offset Power
Cable2/0/U0 11�� online���� 2287��� 0.25� 5�� 0�� 10.1.1.25������ 0050.7366.2223
Cable2/0/U0 12�� online���� 2812��� 0.25� 5�� 0�� 10.1.1.28������ 0001.9659.4415
Cable2/0/U0 13�� online���� 2810�� -0.50� 5�� 0�� 10.1.1.20������ 0030.96f9.65d9
Cable2/0/U0 14�� online���� 2290��� 0.50� 5�� 0�� 10.1.1.26������ 0050.7366.2221
Cable2/0/U0 15�� online���� 2292��� 0.25� 5�� 0�� 10.1.1.30������ 0050.7366.1fb9
Cable2/0/U0 16�� online���� 2815��� 0.00� 5�� 0�� 10.1.1.27������ 0001.9659.4461

Si el estado no muestra “en línea” necesitamos resolver problemas esto. Del Cisco uBR900, usted puede ingresar el registro del mac del módem de cable del debug prolijo. Para más información sobre el troubleshooting vea el Online que no viene del Cable módems del uBR del troubleshooting.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12173