Switching de LAN : EtherChannel

Configuración de ejemplo: EtherChannel entre Catalyst Switches que ejecutan CatOS y Cisco IOS Software

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (7 Octubre 2015) | Comentarios


Contenido


Introducción

Este documento discute la configuración de un EtherChannel entre un Catalyst corriente OS (CatOS) del Switch del Catalyst 5500/5000 y un Switch del Catalyst 6500/6000 o del Catalyst 4500/4000 que funciona con el software de Cisco IOS�. Un EtherChannel agrupa links individuales en un único link lógico que proporciona mayor ancho de banda y redundancia entre switches u otros dispositivos. EtherChannel puede aparecer como Fast EtherChannel (FEC) o Gigabit EtherChannel (GEC); depende de la velocidad de las interfaces o de los puertos que utilice para formar el EtherChannel. Esta configuración también se aplica a un switch Catalyst 4500/4000 o 6500/6000 Series que ejecuta CatOS y está conectado a un switch Catalyst 4500/4000 o 6500/6000 Series que ejecuta Cisco IOS Software.

La configuración en este documento lía dos puertos del Fast Ethernet (FE) de cada uno del Switches en un FEC. Este documento utiliza el término “EtherChannel” para referir al GEC, al FEC, al Canal de puerto, al canal, y al grupo de puertos.

Este documento muestra solamente los archivos de configuración del Switches y la salida de los ejemplos de comandos show relacionados. Para obtener detalles sobre cómo configurar un EtherChannel, consulte estos documentos:

prerrequisitos

Requisitos

Antes de que usted intente esta configuración, asegúrese de que usted tenga una comprensión básica de:

  • Configuración de EtherChannel

  • Series Switch de la configuración de Catalyst 6500/6000 y del Catalyst 5500/5000 con el comando line interface(cli)

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Cisco Catalyst 5505 Switch que funciona con el software de CatOS 6.4(8)

  • Cisco IOS Software Release 12.1(20)E corriente del Cisco Catalyst 6509 Switch

Nota: Para los requisitos del sistema del EtherChannel en los switches de Catalyst, refiera a los requisitos del sistema para implementar el EtherChannel en los switches de Catalyst.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos encendidos con una configuración despejada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Teoría Precedente

Usted puede configurar el EtherChannel incondicional (con el modo del canal encendido) o con el autonegotiation. Cuando usted configura con el autonegotiation, el Switch negocia el canal con el otro extremo. Para hacer esto, utiliza el Port Aggregation Protocol (PAgP) propietario de Cisco (con el comando channel mode desirable) o el protocolo link aggregate control de IEEE 802.3ad (LACP) (con los comandos channel mode active o channel mode passive). En este documento, la configuración de EtherChannel utiliza el PAgP para el autonegotiation.

Todos los switches de Catalyst que funcionan con el software del sistema de CatOS soportan el PAgP. El Catalyst 6500/6000 o el Switches de las 4500/4000 Series que funciona con el software del sistema del Cisco IOS también soporta el PAgP. El modo recomendado para establecer un EtherChannel entre los dispositivos que soportan el PAgP es desirable mode. El PAgP protege contra cualquier configuración inapropiada entre los dos dispositivos. Usted puede utilizar al modo del canal en cuando el dispositivo de conexión no soporta el PAgP y usted necesita configurar el canal incondicional. Usted puede utilizar las palabras claves silenciosas o no silenciosas con los modos de canal automáticos y deseables. El Catalyst 6500/6000 o 4500/4000 del Switches tiene la palabra clave silenciosa habilitada por abandono en todos los puertos. Los Series Switch del Catalyst 5500/5000 tienen la palabra clave silenciosa habilitada por abandono en los puertos de cobre. Para todos los puertos de fibra (FE y [GE] de Gigabit Ethernet), el Switches de 5500/5000 tiene la palabra clave no silenciosa habilitada por abandono. Utilice la palabra clave silenciosa o no silenciosa predeterminada cuando usted conecta entre los switches Cisco.

Nota: Para más información sobre los modos de canalización del PAgP y silencioso/los modos no silenciosos, refiera al PAgP que usa para configurar la sección del EtherChannel (recomendado) y modo silencioso/no silencioso la sección del documento configurando el EtherChannel entre el Catalyst 4500/4000, 5500/5000, y 6500/6000 del Switches que funciona con el software del sistema de CatOS.

Configurar

Esta sección presenta los datos para configurar las características descritas en este documento.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/12029/71a.gif

Pautas

Cuando los links activos se agregan en un EtherChannel, los puertos salen del Spanning-tree y se unen a momentáneamente detrás como solo, puerto lógico. Hasta que el Spanning-tree reconverges, se interrumpe el tráfico de la red.

Si usted no utiliza los protocolos tales como PAgP o LACP para la configuración del EtherChannel debido a las otras consideraciones, aseegurese que los parámetros obligatorios son lo mismo en los ambos extremos. Si son disímiles, un extremo del canal entrará el modo del err-disable. Para recuperar los puertos del modo del err-disable, refiera a éstos:

Configuraciones

En este documento, se utilizan estas configuraciones:

Nota: Para verificar las capacidades para un módulo o un puerto del switch que usted configura, que utiliza el comando show port capabilities module para el Switches que ejecuta CatOS. Para el Switches que funciona con el Cisco IOS Software, utilice el comando show interfaces capabilities.

Nota: En las configuraciones, los comentarios entre las salidas aparecen en los en color azules y en cursiva.

Catalyst 5500
cat5500 (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
......
................
................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
# time: Wed Jan 28 2004, 09:39:55
!

# version 6.4(2) 
!
# errordetection
set errordetection portcounter enable
!
# frame distribution method
set port channel all distribution mac both
!
# vtp
set vtp domain cisco
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state
active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state
active stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state
active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
# ip

!--- This is the IP address for management.

set interface sc0 1 10.10.10.2/255.255.255.0 10.10.10.255

!
# set boot command
set boot config-register 0x2102
set boot system flash bootflash:cat5000-supg.6-4-8.bin
!
# mls
set mls nde disable
!
# port channel


!--- Ports are assigned to admin-group 200. Administrative groups 
!--- specify which ports can form an EtherChannel together. An administrative group 
!--- can contain a maximum of eight ports. This admin-group assignment happens
!--- automatically with the configuration of the port channel. You can also
!--- assign it manually, as done in this example. However, you do not need to assign 
!--- the admin-group manually. Let the switch create
!--- the admin-group automatically. 
!--- Note: This configuration sets ports 4/1 through 4/4
!--- for port channel, but only configures ports 4/1-2. This is
!--- normal behavior. You can use ports 4/3 and 4/4 for any other purpose.

set port channel 4/1-4 200
!
# default port status is enable
!
!
#module 1 : 0-port Supervisor III
!
#module 2 : 2-port MM MIC FDDI
!
#module 3 : 24-port 10/100BaseTX Ethernet
!
#module 4 : 12-port 10/100BaseTX Ethernet

!--- This enables port channeling with PAgP and configures desirable silent mode.

set port channel 4/1-2 mode desirable silent
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM

!--- Output suppressed.

end

Refiera a la referencia de comandos del Catalyst 5000 Family (6.3 y 6.4) para más información sobre los comandos en la configuración.

Catalyst 6500
Cat6509# show running-config
Building configuration...

Current configuration : 3852 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat6509
!
!
redundancy
 main-cpu
  auto-sync standard
ip subnet-zero
!
!
interface port-channel1
 no ip address


!--- This example has configured a Layer 2 (L2) EtherChannel.
!--- You can configure a Layer 3 (L3) EtherChannel on the Catalyst
!--- 6500/6000 switches running Cisco IOS Software; however, this is not 
!--- the focus of this document. For details on the Layer 3 EtherChannel configuration,
!--- refer to the document Configuring EtherChannels.


 switchport


!--- This command puts the interface in VLAN1, by default.

switchport mode access
!
interface FastEthernet6/1
no ip address

!--- On the Catalyst 6500/6000, you must issue the switchport command once,
!--- without any keywords, to configure the interface as an L2 port.
!--- By default, all the ports are router ports (L3 ports).
!--- On a Catalyst 4500/4000 switch, all ports are L2 ports by default.
!--- You do not need an additional command.

switchport


!--- This command puts the interface in VLAN1, by default.

 switchport mode access


!--- The port is a member of channel group 1 with autonegotiation
!--- that uses PAgP and silent mode.

 channel-group 1 mode desirable
!
interface FastEthernet6/2
 no ip address


!--- On the Catalyst 6500/6000, you must issue the switchport command once,
!--- without any keywords, to configure the interface as a L2 port.
!--- By default, all the ports are router ports (L3 ports).
!--- On a Catalyst 4500/4000 switch, all ports are L2 ports by default.
!--- You do not need an additional command.

 switchport


!--- This command puts the interface in VLAN1, by default.

 switchport mode access


!--- The port is a member of channel group 1 with autonegotiation
!--- that uses PAgP and silent mode.

 channel-group 1 mode desirable
!
interface FastEthernet6/3
 no ip address
!
interface FastEthernet6/4
 no ip address
!

!--- Output suppressed.

interface FastEthernet6/45
 no ip address
 shutdown
!
interface FastEthernet6/46
 no ip address
 shutdown
!
interface FastEthernet6/47
 no ip address
 shutdown
!
interface FastEthernet6/48
 no ip address
 shutdown
!


!--- This is the IP address for management.

 ip address 10.10.10.3 255.255.255.0


!
ip classless
no ip http server
!
!
!
line con 0
line vty 0 4
!
end
Cat6509#

Para más información sobre los comandos en la configuración, refiera a la referencia de comandos del Catalyst 5000 Family (6.3 y 6.4).

Nota: Si usted asigna una interfaz a un VLA N que no exista, la interfaz apaga hasta que usted cree el VLA N en las bases de datos de VLAN. Para más detalles, refiera a crear o a modificar una sección de las redes Ethernet VLAN de configurar los VLA N.

Verificación

En esta sección encontrará información que puede utilizar para comprobar que su configuración funciona correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Para marcar el Canal de puerto en los switches CatOS, publique estos comandos:

Para marcar el estatus del Spanning Tree Protocol (STP) en los switches CatOS, publique estos comandos:

Para marcar el Canal de puerto en el Switches de las Catalyst 6500/6000 o Catalyst 4500/4000 Series que funciona con el Cisco IOS Software, publique estos comandos:

Para marcar el estado STP en el Switches de las Catalyst 6500/6000 o Catalyst 4500/4000 Series que funciona con el Cisco IOS Software, publique estos comandos:

Ejemplo de Resultado del Comando show

Catalyst 5500 Switch

Este comando verifica si el módulo sea capaz de la canalización. También dice qué grupo de puertos usted puede liar para formar el EtherChannel. En este ejemplo, usted puede agrupar los dos puertos 4/1-2 o los cuatro puertos 4/1-4 para formar un canal:

cat5500 (enable) show port capabilities 4
Model                    WS-X5203
Port                     4/1
Type                     10/100BaseTX
Speed                    auto,10,100
Duplex                   half,full
Trunk encap type         ISL
Trunk mode               on,off,desirable,auto,nonegotiate
Channel                  4/1-2,4/1-4
Broadcast suppression    pps(0-150000),percentage(0-100)
Flow control             no
Security                 yes
Membership               static,dynamic
Fast start               yes
QOS scheduling           rx-(none),tx-(none)
CoS rewrite              no
ToS rewrite              no
Rewrite                  no
UDLD                     yes
AuxiliaryVlan            no
SPAN                     source,destination

!--- Output suppressed.

Este comando, junto con el comando show port, verifica el estatus del Canal de puerto.

cat5500 (enable) show port channel
Port  Status     Channel              Admin Ch                 
                 Mode                 Group Id
----- ---------- -------------------- ----- -----
4/1  connected  desirable silent       200   865 
4/2  connected  desirable silent       200   865
----- ---------- -------------------- ----- -----

Port  Device-ID                       Port-ID                   Platform
----- ------------------------------- ------------------------- ---------------- 
4/1  Switch                          Fa6/1                     cisco Catalyst 6000 
4/2  Switch                          Fa6/2                     cisco Catalyst 6000
----- ------------------------------- ------------------------- ----------------
cat5500 (enable)
cat5500 (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------ 
4/1                     connected  1          normal a-full a-100 10/100BaseTX

!--- Output suppressed.

 
Port  Status     Channel              Admin Ch                 
                 Mode                 Group Id
----- ---------- -------------------- ----- ----- 
4/1  connected  desirable silent       200   865 
4/2  connected  desirable silent       200   865
----- ---------- -------------------- ----- -----


!--- Output suppressed.


cat5500 (enable) show port 4/2
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------ 
4/2                     connected  1          normal a-full a-100 10/100BaseTX


!--- Output suppressed.


Port  Status     Channel              Admin Ch                 
                 Mode                 Group Id
----- ---------- -------------------- ----- ----- 
4/1  connected  desirable silent       200   865 
4/2  connected  desirable silent       200   865
----- ---------- -------------------- ----- -----


!--- Output suppressed.

cat5500 (enable) show port channel info
Switch Frame Distribution Method: Mac both

Port  Status     Channel              Admin Channel Speed Duplex Vlan
                 mode                 group id
----- ---------- -------------------- ----- ------- ----- ------ ---- 
4/1  connected  desirable silent       200     865 a-100 a-full    1 
4/2  connected  desirable silent       200     865 a-100 a-full    1
----- ---------- -------------------- ----- ------- ----- ------ ----
 
Port  ifIndex Oper-group Neighbor   Oper-Distribution PortSecurity/
                         Oper-group Method            Dynamic port
----- ------- ---------- ---------- ----------------- ------------- 
4/1  334              1 65537      Mac both 
4/2  334              1 65537      Mac both
----- ------- ---------- ---------- ----------------- -------------
 
Port  Device-ID                       Port-ID                   Platform
----- ------------------------------- ------------------------- ---------------- 
4/1  Switch                          Fa6/1                     cisco Catalyst 6000 
4/2  Switch                          Fa6/2                     cisco Catalyst 6000
----- ------------------------------- ------------------------- ----------------


!--- Output suppressed.

Los comandos stp verifican si usted tiene todos los puertos dentro de un canal agrupado junto y en el estado de reenvío.

cat5500 (enable) show spantree 1
VLAN 1
Spanning tree enabled
Spanning tree type          IEEE

Designated Root             00-30-40-a7-a4-00
Designated Root Priority    32768
Designated Root Cost        0
Designated Root Port        1/0
Root Max Age   20 sec    Hello Time 2  sec   Forward Delay 15 sec 

Bridge ID MAC ADDR          00-30-40-a7-a4-00
Bridge ID Priority          32768
Bridge Max Age 20 sec    Hello Time 2  sec   Forward Delay 15 sec
 
Port                     Vlan Port-State    Cost  Priority Portfast   Channel_id
------------------------ ---- ------------- ----- -------- ---------- ---------- 
2/1-2                   1    not-connected    19       32 disabled   0 
3/1                     1    not-connected   100       32 disabled   0 
3/2                     1    not-connected   100       32 disabled   0 
3/3                     1    not-connected   100       32 disabled   0 
3/4                     1    not-connected   100       32 disabled   0 
3/5                     1    not-connected   100       32 disabled   0 
3/6                     1    not-connected   100       32 disabled   0 
3/7                     1    not-connected   100       32 disabled   0 
3/8                     1    not-connected   100       32 disabled   0 
3/9                     1    not-connected   100       32 disabled   0 
3/10                    1    not-connected   100       32 disabled   0 
3/11                    1    not-connected   100       32 disabled   0 
3/12                    1    not-connected   100       32 disabled   0 
3/13                    1    not-connected   100       32 disabled   0 
3/14                    1    not-connected   100       32 disabled   0 
3/15                    1    not-connected   100       32 disabled   0 
3/16                    1    not-connected   100       32 disabled   0 
3/17                    1    not-connected   100       32 disabled   0 
3/18                    1    not-connected   100       32 disabled   0 
3/19                    1    not-connected   100       32 disabled   0 
3/20                    1    not-connected   100       32 disabled   0 
3/21                    1    not-connected   100       32 disabled   0 
3/22                    1    not-connected   100       32 disabled   0 
3/23                    1    not-connected   100       32 disabled   0 
3/24                    1    not-connected   100       32 disabled   0
4/1-2                   1    forwarding       12       32 disabled   865 
4/3                     1    forwarding       19       32 disabled   0 
4/4                     1    forwarding       19       32 disabled   0 
4/5                     1    not-connected   100       32 disabled   0 
4/6                     1    not-connected   100       32 disabled   0 
4/7                     1    not-connected   100       32 disabled   0 
4/8                     1    not-connected   100       32 disabled   0 
4/9                     1    not-connected   100       32 disabled   0 
4/10                    1    not-connected   100       32 disabled   0 
4/11                    1    not-connected   100       32 disabled   0 
4/12                    1    not-connected   100       32 disabled   0
cat5500 (enable)  
cat5500 (enable) show spantree 4/1
Port                     Vlan Port-State    Cost  Priority Portfast   Channel_id
------------------------ ---- ------------- ----- -------- ---------- ----------
4/1-2                    1    forwarding       12       32 disabled   865
cat5500 (enable) show spantree 4/2
Port                     Vlan Port-State    Cost  Priority Portfast   Channel_id
------------------------ ---- ------------- ----- -------- ---------- ----------
4/1-2                    1    forwarding       12       32 disabled   865
cat5500 (enable) 

Nota: La salida del /port del módulo del spantree de la demostración para los resultados idénticos de las visualizaciones de los puertos 4/1 y 4/2. Esto es porque se agrupan juntos en un canal con el ID del canal de 865.

Catalyst 6500 Switch

Este comando verifica si el módulo sea capaz de la canalización.

Cat6509# show interfaces capabilities module 6  
FastEthernet6/1
  Model:                 WS-X6348-RJ-45
  Type:                  10/100BaseTX
  Speed:                 10,100,auto
  Duplex:                half,full
  Trunk encap. type:     802.1Q,ISL
  Trunk mode:            on,off,desirable,nonegotiate
  Channel:               yes
  Broadcast suppression: percentage(0-100)
  Flowcontrol:           rx-(off,on),tx-(none)
  Membership:            static
  Fast Start:            yes
  QOS scheduling:        rx-(1q4t), tx-(2q2t)
  CoS rewrite:           yes
  ToS rewrite:           yes
  Inline power:          yes
  SPAN:                  source/destination
  UDLD                   yes
  Link Debounce:         yes
  Link Debounce Time:    no
FastEthernet6/2
  Model:                 WS-X6348-RJ-45
  Type:                  10/100BaseTX
  Speed:                 10,100,auto
  Duplex:                half,full
  Trunk encap. type:     802.1Q,ISL
  Trunk mode:            on,off,desirable,nonegotiate
  Channel:               yes
  Broadcast suppression: percentage(0-100)
  Flowcontrol:           rx-(off,on),tx-(none)
  Membership:            static
  Fast Start:            yes
  QOS scheduling:        rx-(1q4t), tx-(2q2t)
  CoS rewrite:           yes
  ToS rewrite:           yes
  Inline power:          yes
  SPAN:                  source/destination
  UDLD                   yes
  Link Debounce:         yes
  Link Debounce Time:    no
  • muestre el número de interfaz de canal de puerto del canal del puerto de las interfaces

Este comando marca el estatus del Canal de puerto. También le dice qué puertos forman este canal.

Cat6509# show interfaces port-channel 1
Port-channel1 is up, line protocol is up
  Hardware is EtherChannel, address is 0009.1267.27d9 (bia 0009.1267.27d9)
  MTU 1500 bytes, BW 200000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255  
Encapsulation ARPA, loopback not set  
Full-duplex, 100Mb/s  
input flow-control is off, output flow-control is off  
Members in this channel: Fa6/1 Fa6/2  
ARP type: ARPA, ARP Timeout 04:00:00  
Last input never, output never, output hang never  
Last clearing of "show interface" counters never  
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0  
Queueing strategy: fifo  
Output queue :0/40 (size/max)  
5 minute input rate 0 bits/sec, 0 packets/sec  
5 minute output rate 0 bits/sec, 0 packets/sec
     126880 packets input, 10173099 bytes, 0 no buffer
     Received 126758 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     6101 packets output, 1175124 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Cat6509#

Este comando visualiza el resumen uno line por el grupo de canal. En esta salida de muestra, usted puede ver el indicador P con los puertos Fa6/1 y Fa6/2. Esto implica que estos puertos forman el Canal de puerto.

Cat6509# show etherchannel summary
Flags: D - down P - in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

u - unsuitable for bundling
Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
--------- +-----------------------+ ----------------+ ---------------
1 Po1(SU) PAgP Fa6/1(P) Fa6/2(P)

Este comando visualiza la información del Canal de puerto.

Cat6509# show etherchannel port-channel


Channel-group listing:
-----------------------

Group: 1
----------
Port-channels in the group:
----------------------

Port-channel: Po1
------------

Age of the Port-channel = 00d:00h:02m:25s
Logical slot/port = 14/1 Number of ports = 2
GC = 0x00010001 HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = PAgP

Ports in the Port-channel:

Index Load Port EC state No of bits
------+------+------+------------------+-----------
1 55 Fa6/1 Desirable-Sl 4
0 AA Fa6/2 Desirable-Sl 4

Time since last port bundled: 00d:00h:01m:03s Fa6/1
Time since last port Un-bundled: 00d:00h:01m:05s Fa6/1

Este comando verifica si el canal está en el estado de reenvío para un VLAN determinado.

Cat6509# show spanning-tree detail

VLAN1 is executing the IEEE compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, address 00d0.029a.8001
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32768, address 0030.40a7.a400
  Root port is 833 (Port-channel1), cost of root path is 12
  Topology change flag not set, detected flag not set
  Number of topology changes 0 last change occurred 00:23:59 ago
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

Port 833 (Port-channel1) of VLAN1 is forwarding
   Port path cost 12, Port priority 128, Port Identifier 131.65.
   Designated root has priority 32768, address 0030.40a7.a400
   Designated bridge has priority 32768, address 0030.40a7.a400
   Designated port id is 131.97, designated path cost 0
   Timers: message age 2, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   BPDU: sent 1, received 718 

Este comando visualiza la Información acerca del árbol de expansión para el VLAN1.

Cat6509# show spanning-tree vlan 1

VLAN0001
Spanning tree enabled protocol ieee
Root ID Priority 32768
Address 0030.40a7.a400
Cost 12
Port 833 (Port-channel1)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32768
Address 00d0.029a.8001
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Po1 Root FWD 12 128.833 P2p

Consideración especial con el uso de incondicional en el modo del canal

Cisco recomienda el uso del PAgP para la configuración de canal de puerto, pues este documento describe. Si usted configura el EtherChannel incondicional (con el uso del modo del canal encendido) por cualquier motivo, usted debe crear un Canal de puerto. Esta sección proporciona el procedimiento. Si usted crea un Canal de puerto, usted evita los Posibles problemas con el STP durante el proceso de configuración. La detección del STP loop puede inhabilitar los puertos si usted configura un lado mientras que un canal antes del otro lado se convierte en un canal.

  1. Para fijar los puertos para el puerto que canaliza para inhabilitar el modo en el switch CatOS, publique el comando set port disable module/port.

  2. Cree el Canal de puerto (grupo de puertos) en el Switch del Cisco IOS, y fije al modo del canal a encendido.

  3. Cree el Canal de puerto en el switch CatOS, y fije al modo del canal a encendido.

  4. Para volver a permitir los puertos que usted inhabilitó anterior en el primer switch CatOS, publique el comando set port enable module/port.

Troubleshooting

Problemas de rendimiento con los EtherChanneles

Los problemas de rendimiento con los EtherChanneles son causados por varias condiciones. Las causas comunes incluyen el algoritmo incorrecto del Equilibrio de carga y viran los problemas de la capa física hacia el lado de babor específicos.

Para entender y configurar mejor el algoritmo del Equilibrio de carga, refiera a estos documentos:

Para la información sobre cómo resolver problemas los problemas de la capa física, refiera al puerto del switch del troubleshooting e interconecte los problemas.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12029