Marcado y acceso remotos : Dial-on-Demand Routing (DDR)

Configuración de respaldo ISDA multilink BRI con vigilancia de marcador

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para configurar una copia de seguridad ISDA multilink BRI usando el Monitoreo de marcado.

Proporciona los comandos del Troubleshooting básico, así como las instrucciones específicas para resolver problemas las configuraciones con el multilink de punto a punto (PPP) implementado en un escenario de backup conjuntamente con el Monitoreo de marcado.

Esta configuración puede ser utilizada cuando va la interfaz o las subinterfaces del Frame Relay principal abajo.

prerrequisitos

Requisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • Dos Software Release 12.2(3) y 12.2(5) del ½ del ¿Â de Cisco IOSï de los Cisco 2500 Router que se ejecutan ([DTEs] del equipo de terminal de datos de Frame Relay).

  • Un Cisco 4500 Router que actúa como switch de Frame Relay.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la herramienta Command Lookup.

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/11049/bri_isdn_11049.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

krimson (Cisco 2500 Router)
krimson#show running-config
 Building configuration...
 !
 version 12.2
 service timestamps debug datetime msec
 service timestamps log datetime msec
 hostname krimson
 !
 username kevin password 0 <password>
 !
 isdn switch-type basic-net3
 !
 interface Loopback0
 ip address 10.7.7.1 255.255.255.0
 ip ospf network point-to-point
 !
 interface Ethernet0
 ip address 10.200.16.30 255.255.255.0
 !
 interface Serial1
 bandwidth 64
 no ip address
 encapsulation frame-relay
 !
 interface Serial1.1 point-to-point
 ip address 10.5.5.2 255.255.255.0
 no ip route-cache
 frame-relay interface-dlci 20 
 !
 interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 load-interval 30
 no keepalive
 dialer pool-member 1
 isdn switch-type basic-net3
 no fair-queue
 no cdp enable
 ppp authentication chap
 !
 interface Dialer0
 ip address 10.9.9.1 255.255.255.0
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer pool 1
 dialer remote-name kevin
 dialer string 6120
 dialer load-threshold 1 either
 dialer watch-group 1
 dialer-group 1
 no cdp enable
 ppp authentication chap
 ppp multilink
 ! 
 !
 router ospf 10
 log-adjacency-changes
 network 10.5.5.0 0.0.0.255 area 0
 network 10.7.7.0 0.0.0.255 area 0
 network 10.9.9.0 0.0.0.255 area 0
 !
 ip default-gateway 10.200.16.1
 no ip classless
 ip route 0.0.0.0 0.0.0.0 10.200.16.1
 no ip http server 
 !
 access-list 101 deny ospf any any
 access-list 101 permit ip any any
 dialer watch-list 1 ip 10.8.8.0 255.255.255.0
 dialer-list 1 protocol ip list 101
 !
 line con 0
 exec-timeout 0 0
 privilege level 15
 line aux 0
 transport input all
 line vty 0 4
 exec-timeout 0 0
 password <password>
 login
 !
 end

kevin (Cisco 2500 Router)
kevin#show running-config
 Building configuration... 
 ! 
 version 12.2 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 ! 
 hostname kevin 
 ! 
 username krimson password 0 <password> 
 ! 
 isdn switch-type basic-net3 
 ! 
 ! 
 ! 
 interface Loopback0 
 ip address 10.8.8.1 255.255.255.0 
 ip ospf network point-to-point 
 ! 
 interface Loopback1 
 ip address 172.19.0.1 255.255.255.255 
 ! 
 interface Ethernet0 
 ip address 10.200.16.26 255.255.255.0 
 ! 
 interface Serial0 
 no ip address 
 encapsulation frame-relay 
 ! 
 interface Serial0.1 point-to-point 
 ip address 10.5.5.1 255.255.255.0 
 no cdp enable 
 frame-relay interface-dlci 20  
 ! 
 interface BRI0 
 no ip address 
 encapsulation ppp 
 dialer pool-member 1 
 isdn switch-type basic-net3 
 no cdp enable 
 ppp authentication chap 
 ! 
 interface Dialer0 
 ip address 10.9.9.2 255.255.255.0 
 encapsulation ppp 
 dialer pool 1 
 dialer remote-name krimson 
 dialer-group 1 
 no cdp enable 
 ppp authentication chap 
 ppp multilink 
 ! 
 router ospf 10 
 log-adjacency-changes 
 network 10.5.5.0 0.0.0.255 area 0 
 network 10.8.8.0 0.0.0.255 area 0 
 network 10.9.9.0 0.0.0.255 area 0 
 ! 
 ip default-gateway 10.200.16.1 
 ip classless 
 ip route 0.0.0.0 0.0.0.0 10.200.16.1 
 no ip http server 
 ! 
 access-list 101 deny ospf any any
 access-list 101 permit ip any any 
 dialer-list 1 protocol ip list 101
 !
 !
 line con 0
 exec-timeout 0 0
 line aux 0
 modem InOut
 line vty 0 4
 exec-timeout 0 0
 password <password>
 login
 !
 end

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

  • show interfaces serial – Muestra información sobre el identificador de conexión de links de datos (DLCI) de multidifusión, los DLCI usados en la interfaz y el DLCI usado en la LMI (interfaz de gestión local).

  • show interface dialer - Visualiza la información sobre la interfaz del dialer.

  • ruta de IP de la demostración - Entradas de tabla de IP Routing de las visualizaciones.

  • pvc del show frame-relay - Visualiza el estatus de los PVC en el router.

Ejemplo de Resultado del Comando show

Los comandos show siguientes muestran al estado inicial en el router de llamada mientras que el link de Frame Relay es ascendente y funcional:

krimson#show interface serial 1.1
   Serial1.1 is up, line protocol is up 
   Hardware is HD64570
   Internet address is 10.5.5.2/24
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY

   krimson#show frame pvc
   PVC Statistics for interface Serial1 (Frame Relay DTE)

   Active Inactive Deleted Static
   Local 1 0 0 0
   Switched 0 0 0 0
   Unused 0 0 0 0

   DLCI = 20, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1.1

   input pkts 53280 output pkts 62150 in bytes 3851528 
   out bytes 6340750 dropped pkts 0 in FECN pkts 0 
   in BECN pkts 0 out FECN pkts 0 out BECN pkts 0 
   in DE pkts 0 out DE pkts 0 
   out bcast pkts 62092 out bcast bytes 6334184 
   pvc create time 1w2d, last time pvc status changed 00:02:54
   
   krimson#show interface dialer 0
   Dialer0 is up (spoofing), line protocol is up (spoofing)
   Hardware is Unknown
   Internet address is 10.9.9.1/24
   MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   DTR is pulsed for 1 seconds on reset
   Last input 00:01:50, output never, output hang never
   Last clearing of "show interface" counters 8w0d
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: weighted fair
   Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
   Conversations 0/1/16 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 12 kilobits/sec
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   31010 packets input, 2101372 bytes
   31036 packets output, 2100401 bytes
   
   krimson#show interface serial 1
   Serial1 is up, line protocol is up 
   Hardware is HD64570
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY, loopback not set
   Keepalive set (10 sec)
   LMI enq sent 53297, LMI stat recvd 52975, LMI upd recvd 0, DTE LMI up
   LMI enq recvd 3, LMI stat sent 0, LMI upd sent 0
   LMI DLCI 1023 LMI type is CISCO frame relay DTE
   FR SVC disabled, LAPF state down
   Broadcast queue 0/64, broadcasts sent/dropped 62118/1, interface broadcasts 53298
   Last input 00:00:01, output 00:00:01, output hang never
   Last clearing of "show interface" counters 3w1d
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: weighted fair
   Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
   Conversations 0/3/16 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 48 kilobits/sec
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   106412 packets input, 4626191 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   115787 packets output, 7047349 bytes, 0 underruns
   0 output errors, 0 collisions, 46425 interface resets
   0 output buffer failures, 0 output buffers swapped out
   76 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   192.168.64.0/30 is subnetted, 1 subnets
   C 192.168.64.0 is directly connected, Dialer4
   10.0.0.0/24 is subnetted, 6 subnets
   C 10.5.5.0 is directly connected, Serial1.1
   O 10.8.8.0 [110/1563] via 10.5.5.1, 00:04:35, Serial1.1 
   C 10.9.9.0 is directly connected, Dialer0
   C 10.7.7.0 is directly connected, Loopback0
   C 10.9.8.0 is directly connected, Dialer1
   C 10.200.16.0 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

El producto siguiente muestra que va el link de Frame Relay abajo y sube el link ISDN:

*Apr 26 04:57:25.801: OSPF: Rcv hello from 172.19.0.1 area 0 from Serial1.1 10.5.5.1
   *Apr 26 04:57:25.805: OSPF: End of hello processing

   *Apr 26 04:57:36.765: %LINK-3-UPDOWN: Interface Serial1, changed state to down
   *Apr 26 04:57:36.773: OSPF: Interface Serial1.1 going Down
   *Apr 26 04:57:36.777: %OSPF-5-ADJCHG: Process 10, Nbr 172.19.0.1 on Serial1.1    
   from FULL to DOWN, Neighbor Down: Interface down or detached
   *Apr 26 04:57:36.921: DDR: Dialer Watch: watch-group = 1
   *Apr 26 04:57:36.925: DDR: network 10.8.8.0/255.255.255.0 DOWN,
   *Apr 26 04:57:36.929: DDR: primary DOWN
   *Apr 26 04:57:36.929: DDR: Dialer Watch: Dial Reason: Primary of group 1 DOWN
   *Apr 26 04:57:36.933: DDR: Dialer Watch: watch-group = 1, 
   *Apr 26 04:57:36.933: BR0 DDR: rotor dialout [priority]
   *Apr 26 04:57:36.933: DDR: dialing secondary by dialer string 6120 on Di0
   *Apr 26 04:57:36.937: BR0 DDR: Attempting to dial 6120
   *Apr 26 04:57:36.941: ISDN BR0: Outgoing call id = 0x818B, dsl 0
   *Apr 26 04:57:37.033: ISDN BR0: Event: Call to 6120 at 64 Kb/s
   *Apr 26 04:57:37.033: ISDN BR0: process_bri_call(): call id 0x818B, called_number    
   6120, speed 64, call type DATA
   *Apr 26 04:57:37.037: CCBRI_Go Fr Host InPkgInfo (Len=20) :
   *Apr 26 04:57:37.041: 1 0 1 81 8B 0 4 2 88 90 18 1 83 70 5 80 36 31 32 30 
   *Apr 26 04:57:37.049: 
   *Apr 26 04:57:37.049: CC_CHAN_GetIdleChanbri: dsl 0
   *Apr 26 04:57:37.053: Found idle channel B1
   *Apr 26 04:57:37.065: ISDN BR0: TX -> SETUP pd = 8 callref = 0x0E
   *Apr 26 04:57:37.069: Bearer Capability i = 0x8890
   *Apr 26 04:57:37.077: Channel ID i = 0x83
   *Apr 26 04:57:37.081: Called Party Number i = 0x80, '6120', Plan:Unknown, 
   Type:Unknown
   *Apr 26 04:57:37.161: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0x8E
   *Apr 26 04:57:37.165: Channel ID i = 0x89
   *Apr 26 04:57:37.181: CCBRI_Go Fr L3 pkt (Len=7) :
   *Apr 26 04:57:37.181: 2 1 E 98 18 1 89 
   *Apr 26 04:57:37.185: 
   *Apr 26 04:57:37.189: ISDN BR0: LIF_EVENT: ces/callid 1/0x818B HOST_PROCEEDING
   *Apr 26 04:57:37.189: ISDN BR0: HOST_PROCEEDING
   *Apr 26 04:57:37.193: ISDN BR0: HOST_MORE_INFO
   *Apr 26 04:57:37.461: ISDN BR0: RX <- CONNECT pd = 8 callref = 0x8E
   *Apr 26 04:57:37.477: CCBRI_Go Fr L3 pkt (Len=4) :
   *Apr 26 04:57:37.481: 7 1 E 91 
   *Apr 26 04:57:37.481: 
   *Apr 26 04:57:37.485: ISDN BR0: LIF_EVENT: ces/callid 1/0x818B HOST_CONNECT
   *Apr 26 04:57:37.489: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
   *Apr 26 04:57:37.493: BR0:1 DDR: Dialer Watch: resetting call in progress
   *Apr 26 04:57:37.497: %DIALER-6-BIND: Interface BR0:1 bound to profile Di0
   *Apr 26 04:57:37.509: ISDN: get_isdn_service_state(): idb 0x221DA8 
   bchan 2 is_isdn 1 Not a Pri
   *Apr 26 04:57:37.513: BR0:1 PPP: Treating connection as a callout
   *Apr 26 04:57:37.513: BR0:1 PPP: Phase is ESTABLISHING, Active Open 
   [0 sess, 0 load]
   *Apr 26 04:57:37.517: BR0:1 LCP: O CONFREQ [Closed] id 102 len 29
   *Apr 26 04:57:37.521: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:37.525: BR0:1 LCP: MagicNumber 0x2180E264 (0x05062180E264)
   *Apr 26 04:57:37.529: BR0:1 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:37.529: BR0:1 LCP: EndpointDisc 1 krimson (0x130A016B72696D736F6E)
   *Apr 26 04:57:37.533: ISDN BR0: Event: Connected to 6120 on B1 at 64 Kb/s
   *Apr 26 04:57:37.541: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x0E
   *Apr 26 04:57:37.581: BR0:1 LCP: I CONFREQ [REQsent] id 191 len 27
   *Apr 26 04:57:37.585: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:37.589: BR0:1 LCP: MagicNumber 0xCA476259 (0x0506CA476259)
   *Apr 26 04:57:37.593: BR0:1 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:37.593: BR0:1 LCP: EndpointDisc 1 kevin (0x1308016B6576696E)
   *Apr 26 04:57:37.601: BR0:1 LCP: O CONFACK [REQsent] id 191 len 27
   *Apr 26 04:57:37.605: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:37.605: BR0:1 LCP: MagicNumber 0xCA476259 (0x0506CA476259)
   *Apr 26 04:57:37.609: BR0:1 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:37.613: BR0:1 LCP: EndpointDisc 1 kevin (0x1308016B6576696E)
   *Apr 26 04:57:37.617: BR0:1 LCP: I CONFACK [ACKsent] id 102 len 29
   *Apr 26 04:57:37.621: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:37.621: BR0:1 LCP: MagicNumber 0x2180E264 (0x05062180E264)
   *Apr 26 04:57:37.625: BR0:1 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:37.629: BR0:1 LCP: EndpointDisc 1 krimson (0x130A016B72696D736F6E)
   *Apr 26 04:57:37.633: BR0:1 LCP: State is Open
   *Apr 26 04:57:37.633: BR0:1 PPP: Phase is AUTHENTICATING, by both 
   [0 sess, 0 load]
   *Apr 26 04:57:37.637: BR0:1 CHAP: O CHALLENGE id 157 len 28 from "krimson"
   *Apr 26 04:57:37.657: BR0:1 CHAP: I CHALLENGE id 159 len 26 from "kevin"
   *Apr 26 04:57:37.661: BR0:1 CHAP: O RESPONSE id 159 len 28 from "krimson"
   *Apr 26 04:57:37.709: BR0:1 CHAP: I SUCCESS id 159 len 4
   *Apr 26 04:57:37.725: BR0:1 CHAP: I RESPONSE id 157 len 26 from "kevin"
   *Apr 26 04:57:37.733: BR0:1 CHAP: O SUCCESS id 157 len 4
   *Apr 26 04:57:37.737: BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
   *Apr 26 04:57:37.745: Di0 PPP: Phase is UP [0 sess, 0 load]
   *Apr 26 04:57:37.749: Di0 IPCP: O CONFREQ [Closed] id 103 len 10
   *Apr 26 04:57:37.753: Di0 IPCP: Address 10.9.9.1 (0x03060A090901)
   *Apr 26 04:57:37.757: Di0 MLP: Added first link BR0:1 to bundle kevin
   *Apr 26 04:57:37.757: Di0 PPP: Treating connection as a callout
   *Apr 26 04:57:37.765: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,    
   changed state to down
   *Apr 26 04:57:37.773: Di0 IPCP: I CONFREQ [REQsent] id 103 len 10
   *Apr 26 04:57:37.777: Di0 IPCP: Address 10.9.9.2 (0x03060A090902)
   *Apr 26 04:57:37.777: Di0 IPCP: O CONFACK [REQsent] id 103 len 10
   *Apr 26 04:57:37.781: Di0 IPCP: Address 10.9.9.2 (0x03060A090902)
   *Apr 26 04:57:37.801: Di0 IPCP: I CONFACK [ACKsent] id 103 len 10
   *Apr 26 04:57:37.805: Di0 IPCP: Address 10.9.9.1 (0x03060A090901)
   *Apr 26 04:57:37.805: Di0 IPCP: State is Open
   *Apr 26 04:57:37.813: Di0 DDR: dialer protocol up
   *Apr 26 04:57:37.821: Di0 IPCP: Install route to 10.9.9.2
   *Apr 26 04:57:38.225: BR0 DDR: rotor dialout [priority]
   *Apr 26 04:57:38.225: BR0 DDR: Attempting to dial 6120
   *Apr 26 04:57:38.229: ISDN BR0: Outgoing call id = 0x818C, dsl 0
   *Apr 26 04:57:38.233: ISDN BR0: Event: Call to 6120 at 64 Kb/s
   *Apr 26 04:57:38.233: ISDN BR0: process_bri_call(): call id 0x818C, called_number    
   6120, speed 64, call type DATA
   *Apr 26 04:57:38.237: CCBRI_Go Fr Host InPkgInfo (Len=20) :
   *Apr 26 04:57:38.241: 1 0 1 81 8C 0 4 2 88 90 18 1 83 70 5 80 36 31 32 30 
   *Apr 26 04:57:38.249: 
   *Apr 26 04:57:38.249: CC_CHAN_GetIdleChanbri: dsl 0
   *Apr 26 04:57:38.253: Found idle channel B2
   *Apr 26 04:57:38.265: ISDN BR0: TX -> SETUP pd = 8 callref = 0x0F
   *Apr 26 04:57:38.269: Bearer Capability i = 0x8890
   *Apr 26 04:57:38.277: Channel ID i = 0x83
   *Apr 26 04:57:38.281: Called Party Number i = 0x80, '6120', Plan:Unknown, 
   Type:Unknown
   *Apr 26 04:57:38.377: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0x8F
   *Apr 26 04:57:38.385: Channel ID i = 0x8A
   *Apr 26 04:57:38.405: CCBRI_Go Fr L3 pkt (Len=7) :
   *Apr 26 04:57:38.405: 2 1 F 98 18 1 8A 
   *Apr 26 04:57:38.409: 
   *Apr 26 04:57:38.413: ISDN BR0: LIF_EVENT: ces/callid 1/0x818C HOST_PROCEEDING
   *Apr 26 04:57:38.413: ISDN BR0: HOST_PROCEEDING
   *Apr 26 04:57:38.417: ISDN BR0: HOST_MORE_INFO
   *Apr 26 04:57:38.737: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,    
   changed state to up
   *Apr 26 04:57:38.761: ISDN BR0: RX <- CONNECT pd = 8 callref = 0x8F
   *Apr 26 04:57:38.781: CCBRI_Go Fr L3 pkt (Len=4) :
   *Apr 26 04:57:38.781: 7 1 F 91 
   *Apr 26 04:57:38.785: 
   *Apr 26 04:57:38.785: ISDN BR0: LIF_EVENT: ces/callid 1/0x818C HOST_CONNECT
   *Apr 26 04:57:38.789: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up
   *Apr 26 04:57:38.797: %DIALER-6-BIND: Interface BR0:2 bound to profile Di0
   *Apr 26 04:57:38.805: %ISDN-6-CONNECT: Interface BRI0:1 is now connected 
   to 6120 kevin
   *Apr 26 04:57:38.809: ISDN: get_isdn_service_state(): 
   idb 0x225754 bchan 3 is_isdn 1 Not a Pri
   *Apr 26 04:57:38.813: BR0:2 PPP: Treating connection as a callout
   *Apr 26 04:57:38.817: BR0:2 PPP: Phase is ESTABLISHING, Active Open 
   [0 sess, 0 load]
   *Apr 26 04:57:38.821: BR0:2 LCP: O CONFREQ [Closed] id 50 len 29
   *Apr 26 04:57:38.825: BR0:2 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:38.825: BR0:2 LCP: MagicNumber 0x2180E77A (0x05062180E77A)
   *Apr 26 04:57:38.829: BR0:2 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:38.833: BR0:2 LCP: EndpointDisc 1 krimson (0x130A016B72696D736F6E)
   *Apr 26 04:57:38.837: ISDN BR0: Event: Connected to 6120 on B2 at 64 Kb/s
   *Apr 26 04:57:38.845: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x0F
   *Apr 26 04:57:38.885: BR0:2 LCP: I CONFREQ [REQsent] id 102 len 27
   *Apr 26 04:57:38.889: BR0:2 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:38.893: BR0:2 LCP: MagicNumber 0xCA476774 (0x0506CA476774)
   *Apr 26 04:57:38.897: BR0:2 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:38.897: BR0:2 LCP: EndpointDisc 1 kevin (0x1308016B6576696E)
   *Apr 26 04:57:38.905: BR0:2 LCP: O CONFACK [REQsent] id 102 len 27
   *Apr 26 04:57:38.905: BR0:2 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:38.909: BR0:2 LCP: MagicNumber 0xCA476774 (0x0506CA476774)
   *Apr 26 04:57:38.913: BR0:2 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:38.917: BR0:2 LCP: EndpointDisc 1 kevin (0x1308016B6576696E)
   *Apr 26 04:57:38.921: BR0:2 LCP: I CONFACK [ACKsent] id 50 len 29
   *Apr 26 04:57:38.925: BR0:2 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 04:57:38.925: BR0:2 LCP: MagicNumber 0x2180E77A (0x05062180E77A)
   *Apr 26 04:57:38.929: BR0:2 LCP: MRRU 1524 (0x110405F4)
   *Apr 26 04:57:38.933: BR0:2 LCP: EndpointDisc 1 krimson (0x130A016B72696D736F6E)
   *Apr 26 04:57:38.937: BR0:2 LCP: State is Open
   *Apr 26 04:57:38.937: BR0:2 PPP: Phase is AUTHENTICATING, by both 
   [0 sess, 0 load]
   *Apr 26 04:57:38.941: BR0:2 CHAP: O CHALLENGE id 104 len 28 from "krimson"
   *Apr 26 04:57:38.961: BR0:2 CHAP: I CHALLENGE id 102 len 26 from "kevin"
   *Apr 26 04:57:38.969: BR0:2 CHAP: O RESPONSE id 102 len 28 from "krimson"
   *Apr 26 04:57:39.017: BR0:2 CHAP: I SUCCESS id 102 len 4
   *Apr 26 04:57:39.033: BR0:2 CHAP: I RESPONSE id 104 len 26 from "kevin"
   *Apr 26 04:57:39.037: BR0:2 CHAP: O SUCCESS id 104 len 4
   *Apr 26 04:57:39.045: BR0:2 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
   *Apr 26 04:57:39.049: Di0 MLP: Added link BR0:2 to bundle kevin
   *Apr 26 04:57:40.045: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:2,    
   changed state to up
   *Apr 26 04:57:40.749: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2
   *Apr 26 04:57:40.757: OSPF: 2 Way Communication to 172.19.0.1 on Dialer0, state 2WAY
   *Apr 26 04:57:40.757: OSPF: Send DBD to 172.19.0.1 on Dialer0 seq 0x67F opt    
   0x42 flag 0x7 len 32
   *Apr 26 04:57:40.765: OSPF: End of hello processing
   *Apr 26 04:57:40.801: OSPF: Rcv DBD from 172.19.0.1 on Dialer0 seq 0x2175 opt    
   0x42 flag 0x7 len 32 mtu 1500 state EXSTART
   *Apr 26 04:57:40.805: OSPF: NBR Negotiation Done. We are the SLAVE
   *Apr 26 04:57:40.805: OSPF: Send DBD to 172.19.0.1 on Dialer0 seq 0x2175 opt    
   0x42 flag 0x2 len 72
   *Apr 26 04:57:40.853: OSPF: Rcv DBD from 172.19.0.1 on Dialer0 seq 0x2176 opt    
   0x42 flag 0x3 len 72 mtu 1500 state EXCHANGE
   *Apr 26 04:57:40.857: OSPF: Send DBD to 172.19.0.1 on Dialer0 seq 0x2176 opt    
   0x42 flag 0x0 len 32
   *Apr 26 04:57:40.865: OSPF: Database request to 172.19.0.1 
   *Apr 26 04:57:40.865: OSPF: sent LS REQ packet to 10.9.9.2, length 12
   *Apr 26 04:57:40.905: OSPF: Rcv DBD from 172.19.0.1 on Dialer0 seq 0x2177 opt    
   0x42 flag 0x1 len 32 mtu 1500 state EXCHANGE
   *Apr 26 04:57:40.909: OSPF: Exchange Done with 172.19.0.1 on Dialer0
   *Apr 26 04:57:40.909: OSPF: Send DBD to 172.19.0.1 on Dialer0 seq 0x2177 opt    
   0x42 flag 0x0 len 32
   *Apr 26 04:57:40.921: OSPF: Synchronized with 172.19.0.1 on Dialer0, state FULL
   *Apr 26 04:57:40.925: %OSPF-5-ADJCHG: Process 10, Nbr 172.19.0.1 on Dialer0    
   from LOADING to FULL, Loading Done
   *Apr 26 04:57:44.917: %ISDN-6-CONNECT: Interface BRI0:2 is now connected to    
   6120 kevin
   *Apr 26 04:58:00.753: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2
   *Apr 26 04:58:00.753: OSPF: End of hello processing
   *Apr 26 04:57:50.753: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2
   *Apr 26 04:57:50.753: OSPF: End of hello processing
  
   krimson#show interface serial 1
   Serial1 is down, line protocol is down 
   
!--- note that the physical Frame Relay interface is down.

   due to shutdown on locally attacher port on FR switch
   Hardware is HD64570
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY, loopback not set
   Keepalive set (10 sec)
   LMI enq sent 53316, LMI stat recvd 52994, LMI upd recvd 0, DTE LMI down
   LMI enq recvd 3, LMI stat sent 0, LMI upd sent 0
   LMI DLCI 1023 LMI type is CISCO frame relay DTE
   FR SVC disabled, LAPF state down
   Broadcast queue 0/64, broadcasts sent/dropped 62140/1, 
   interface broadcasts 53317
   Last input 00:00:57, output 00:00:57, output hang never
   Last clearing of "show interface" counters 3w1d
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: weighted fair
   Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
   Conversations 0/3/16 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 48 kilobits/sec
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   106450 packets input, 4627830 bytes, 0 no buffer
   --More-- Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   115828 packets output, 7049810 bytes, 0 underruns
   0 output errors, 0 collisions, 46426 interface resets
   0 output buffer failures, 0 output buffers swapped out
   77 carrier transitions
   DCD=down DSR=down DTR=up RTS=up CTS=down
   
   krimson#show interface serial 1.1
   Serial1.1 is down, line protocol is down 
   Hardware is HD64570
   Internet address is 10.5.5.2/24
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY
   
   krimson#show interface dialer 
   Dialer0 is up, line protocol is up 
   Hardware is Unknown
   Internet address is 10.9.9.1/24
   MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   DTR is pulsed for 1 seconds on reset
   Time to interface disconnect: idle 00:00:57
   Interface is bound to BR0:1
   Interface is bound to BR0:2
   LCP Open, multilink Open
   Open: IPCP
   Last input 00:00:09, output never, output hang never
   Last clearing of "show interface" counters 8w0d
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: weighted fair
   Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
   Conversations 0/1/16 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 66 kilobits/sec
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   31025 packets input, 2102400 bytes
   31053 packets output, 2101523 bytes
   Bound to:
   BRI0:1 is up, line protocol is up 
   Hardware is BRI
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive not set
   DTR is pulsed for 1 seconds on reset
   Interface is bound to Di0 (Encapsulation PPP)
   LCP Open, multilink Open
   Last input 00:00:11, output 00:00:01, output hang never
   Last clearing of "show interface" counters never
   Queueing strategy: fifo
   Output queue 0/40, 0 drops; input queue 0/75, 0 drops
   30 second input rate 0 bits/sec, 0 packets/sec
   30 second output rate 0 bits/sec, 0 packets/sec
   34919 packets input, 2419929 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   29 input errors, 18 CRC, 0 frame, 0 overrun, 0 ignored, 11 abort
   34744 packets output, 2252062 bytes, 0 underruns
   0 output errors, 0 collisions, 27 interface resets
   0 output buffer failures, 0 output buffers swapped out
   925 carrier transitions
   Bound to:
   BRI0:2 is up, line protocol is up 
   Hardware is BRI
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive not set
   DTR is pulsed for 1 seconds on reset
   Interface is bound to Di0 (Encapsulation PPP)
   LCP Open, multilink Open
   Last input 00:00:03, output 00:00:07, output hang never
   Last clearing of "show interface" counters never
   Queueing strategy: fifo
   Output queue 0/40, 0 drops; input queue 0/75, 0 drops
   30 second input rate 0 bits/sec, 0 packets/sec
   30 second output rate 0 bits/sec, 0 packets/sec
   2165 packets input, 87326 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   2260 packets output, 89305 bytes, 0 underruns
   0 output errors, 0 collisions, 27 interface resets
   0 output buffer failures, 0 output buffers swapped out
   345 carrier transitions
   
   krimson#show frame pvc

   PVC Statistics for interface Serial1 (Frame Relay DTE)

   Active Inactive Deleted Static
    Local 0 0 1 0
    Switched 0 0 0 0
    Unused 0 0 0 0

   DLCI = 20, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial1.1

   input pkts 53307 output pkts 62181 in bytes 3853472 
   out bytes 6343822 dropped pkts 0 in FECN pkts 0 
   in BECN pkts 0 out FECN pkts 0 out BECN pkts 0 
   in DE pkts 0 out DE pkts 0 
   out bcast pkts 62123 out bcast bytes 6337256 
   pvc create time 1w2d, last time pvc status changed 00:01:12
   
   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

    192.168.64.0/30 is subnetted, 1 subnets
    C 192.168.64.0 is directly connected, Dialer4
    10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
    C 10.9.9.2/32 is directly connected, Dialer0
    O 10.8.8.0/24 [110/782] via 10.9.9.2, 00:01:03, Dialer0 
   
!--- now route to the destination network points to backup interface as a next hop

   C 10.9.9.0/24 is directly connected, Dialer0
   C 10.7.7.0/24 is directly connected, Loopback0
   C 10.9.8.0/24 is directly connected, Dialer1
   C 10.200.16.0/24 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

La interfaz de Frame Relay sube, y la Interfaz de respaldo va abajo.

krimson#show interface serial 1.1
   Serial1.1 is up, line protocol is up 
   Hardware is HD64570
   Internet address is 10.5.5.2/24
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY

   *Apr 26 04:59:49.481: %LINK-3-UPDOWN: Interface Serial1, changed state to up
   *Apr 26 04:59:50.481: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,    
   changed state to up 
   *Apr 26 05:01:44.001: Di0 DDR: idle timeout 
   
!--- backup is going down after expiration of the idle timer


   *Apr 26 05:01:44.001: DDR: Dialer Watch: watch-group = 1
   *Apr 26 05:01:44.001: DDR: network 10.8.8.0/255.255.255.0 UP,
   *Apr 26 05:01:44.005: DDR: primary DOWN
   *Apr 26 05:01:44.009: Di0 DDR: disconnecting call
   *Apr 26 05:01:44.013: BR0:1 PPP: Phase is TERMINATING [0 sess, 1 load]
   *Apr 26 05:01:44.013: BR0:1 LCP: O TERMREQ [Open] id 106 len 4
   *Apr 26 05:01:44.021: BR0:2 PPP: Phase is TERMINATING [0 sess, 1 load]
   *Apr 26 05:01:44.021: BR0:2 LCP: O TERMREQ [Open] id 54 len 4
   *Apr 26 05:01:44.029: Di0 IPCP: State is Closed
   *Apr 26 05:01:44.033: Di0 PPP: Phase is TERMINATING [0 sess, 1 load]
   *Apr 26 05:01:44.033: Di0 LCP: State is Closed
   *Apr 26 05:01:44.037: Di0 PPP: Phase is DOWN [0 sess, 1 load]
   *Apr 26 05:01:44.041: Di0 IPCP: Remove route to 10.9.9.2
   *Apr 26 05:01:44.045: BR0:1 LCP: I TERMACK [TERMsent] id 106 len 4
   *Apr 26 05:01:44.049: BR0:1 LCP: State is Closed
   *Apr 26 05:01:44.049: BR0:1 PPP: Phase is DOWN [0 sess, 1 loow ad]
   *Apr 26 05:01:44.053: BR0 DDR: has total 1 call(s), dial_out 1, dial_in 0
   *Apr 26 05:01:44.057: BR0:1 PPP: Treating connection as a callout
   *Apr 26 05:01:44.057: BR0:1 PPP: Phase is ESTABLISHING, Active Open 
   [0 sess, 1 load]
   *Apr 26 05:01:44.061: BR0:1 LCP: O CONFREQ [Closed] id 107 len 15
   *Apr 26 05:01:44.065: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 05:01:44.069: BR0:1 LCP: MagicNumber 0x2184A57C (0x05062184A57C)
   *Apr 26 05:01:44.069: %DIALER-6-UNBIND: Interface BR0:1 unbound from profile Di0
   *Apr 26 05:01:44.077: BR0:1 DDR: disconnecting call
   *Apr 26 05:01:44.077: BR0:1 DDR: Dialer Watch: resetting call in progress
   *Apr 26 05:01:44.081: DDR: Dialer Watch: watch-group = 1
   *Apr 26 05:01:44.081: DDR: network 10.8.8.0/255.255.255.0 UP,
   *Apr 26 05:01:44.085: DDR: primary DOWN
   *Apr 26 05:01:44.085: ISDN BR0: Event: Hangup call to call id 0x818D 
   *Apr 26 05:01:44.089: ISDN BR0: process_disconnect(): call id 0x818D, call type    
   is DATA, b_idb 0x221DA8, ces 1, cause Normal call clearing(0x10)
   *Apr 26 05:01:44.097: %ISDN-6-DISCONNECT: Interface BRI0:1 disconnected from    
   6120 kevin, call lasted 120 seconds
   *Apr 26 05:01:44.101: ISDN: get_isdn_service_state(): idb 0x221DA8 bchan 2 is_isdn    
   1 Not a Pri
   *Apr 26 05:01:44.105: CCBRI_Go Fr Host InPkgInfo (Len=13) :
   *Apr 26 05:01:44.105: 5 0 1 81 8D 3 8 1 90 8 2 80 90 
   *Apr 26 05:01:44.109: 
   *Apr 26 05:01:44.121: ISDN BR0: TX -> DISCONNECT pd = 8 callref = 0x10
   *Apr 26 05:01:44.129: Cause i = 0x8090 - Normal call clearing
   *Apr 26 05:01:44.137: BR0:2 LCP: I TERMACK [TERMsent] id 54 len 4
   *Apr 26 05:01:44.141: BR0:2 LCP: State is Closed
   *Apr 26 05:01:44.141: BR0:2 PPP: Phase is DOWN [0 sess, 1 load]
   *Apr 26 05:01:44.145: BR0 DDR: has total 0 call(s), dial_out 0, dial_in 0
   *Apr 26 05:01:44.149: BR0:2 PPP: Treating connection as a callout
   *Apr 26 05:01:44.149: BR0:2 PPP: Phase is ESTABLISHING, Active Open 
   [0 sess, 1 load]
   *Apr 26 05:01:44.153: BR0:2 LCP: O CONFREQ [Closed] id 55 len 15
   *Apr 26 05:01:44.157: BR0:2 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 26 05:01:44.161: BR0:2 LCP: MagicNumber 0x2184A5D9 (0x05062184A5D9)
   *Apr 26 05:01:44.161: %DIALER-6-UNBIND: Interface BR0:2 unbound from profile Di0
   *Apr 26 05:01:44.165: BR0:2 DDR: disconnecting call
   *Apr 26 05:01:44.173: ISDN BR0: Event: Hangup call to call id 0x818E 
   *Apr 26 05:01:44.173: ISDN BR0: process_disconnect(): call id 0x818E, call type    
   is DATA, b_idb 0x225754, ces 1, cause Normal call clearing(0x10)
   *Apr 26 05:01:44.181: %ISDN-6-DISCONNECT: Interface BRI0:2 disconnected from    
   6120 kevin, call lasted 119 seconds
   *Apr 26 05:01:44.189: ISDN: get_isdn_service_state(): idb 0x225754 bchan 3 is_isdn    
   1 Not a Pri
   *Apr 26 05:01:44.189: CCBRI_Go Fr Host InPkgInfo (Len=13) :
   *Apr 26 05:01:44.193: 5 0 1 81 8E 3 8 1 90 8 2 80 90 
   *Apr 26 05:01:44.197: 
   *Apr 26 05:01:44.205: ISDN BR0: RX <- RELEASE pd = 8 callref = 0x90
   *Apr 26 05:01:44.221: ISDN BR0: TX -> DISCONNECT pd = 8 callref = 0x11
   *Apr 26 05:01:44.225: Cause i = 0x8090 - Normal call clearing
   *Apr 26 05:01:44.241: CCBRI_Go Fr L3 pkt (Len=4) :
   *Apr 26 05:01:44.241: 4D 1 10 97 
   *Apr 26 05:01:44.245: 
   *Apr 26 05:01:44.249: ISDN BR0: LIF_EVENT: ces/callid 1/0x818D HOST_DISCONNECT_ACK
   *Apr 26 05:01:44.253: ISDN: get_isdn_service_state(): idb 0x221DA8 bchan 2 is_isdn    
   1 Not a Pri
   *Apr 26 05:01:44.257: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
   *Apr 26 05:01:44.257: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down
   *Apr 26 05:01:44.265: BR0:1 LCP: State is Closed
   *Apr 26 05:01:44.265: BR0:1 PPP: Phase is DOWN [0 sess, 0 load]
   *Apr 26 05:01:44.269: BR0:1 DDR: disconnecting call
   *Apr 26 05:01:44.273: ISDN BR0: LIF_EVENT: ces/callid 1/0x818D HOST_DISCONNECT_ACK
   *Apr 26 05:01:44.277: ISDN: get_isdn_service_state(): idb 0x221DA8 bchan 2 is_isdn    
   1 Not a Pri
   *Apr 26 05:01:44.277: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
   *Apr 26 05:01:44.289: ISDN BR0: TX -> RELEASE_COMP pd = 8 callref = 0x10
   *Apr 26 05:01:44.305: ISDN BR0: RX <- RELEASE pd = 8 callref = 0x91
   *Apr 26 05:01:44.325: CCBRI_Go Fr L3 pkt (Len=4) :
   *Apr 26 05:01:44.325: 4D 1 11 97 
   *Apr 26 05:01:44.329: 
   *Apr 26 05:01:44.333: ISDN BR0: LIF_EVENT: ces/callid 1/0x818E HOST_DISCONNECT_ACK
   *Apr 26 05:01:44.337: ISDN: get_isdn_service_state(): idb 0x225754 bchan 3 is_isdn    
   1 Not a Pri
   *Apr 26 05:01:44.341: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
   *Apr 26 05:01:44.341: %LINK-3-UPDOWN: Interface BRI0:2, changed state to down
   *Apr 26 05:01:44.345: BR0:2 LCP: State is Closed
   *Apr 26 05:01:44.349: BR0:2 PPP: Phase is DOWN [0 sess, 0 load]
   *Apr 26 05:01:44.349: BR0:2 DDR: disconnecting call
   *Apr 26 05:01:44.353: ISDN BR0: LIF_EVENT: ces/callid 1/0x818E HOST_DISCONNECT_ACK
   *Apr 26 05:01:44.357: ISDN: get_isdn_service_state(): idb 0x225754 bchan 3 is_isdn    
   1 Not a Pri
   *Apr 26 05:01:44.361: ISDN BR0: HOST_DISCONNECT_ACK: call type is DATA
   *Apr 26 05:01:44.369: ISDN BR0: TX -> RELEASE_COMP pd = 8 callref = 0x11
   *Apr 26 05:01:45.009: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,    
   changed state to down
   *Apr 26 05:01:45.017: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:2,    
   changed state to down
   
   krimson#show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call Calling Called Remote Seconds Seconds Seconds Charges
   Type Number Number Name Used Left Idle Units/Currency
   --------------------------------------------------------------------------------
   --------------------------------------------------------------------------------

   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

  Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   192.168.64.0/30 is subnetted, 1 subnets
   C 192.168.64.0 is directly connected, Dialer4
     10.0.0.0/24 is subnetted, 6 subnets
   C 10.5.5.0 is directly connected, Serial1.1
   O 10.8.8.0 [110/1563] via 10.5.5.1, 00:00:11, Serial1.1 
   
!--- The monitored router again shows the primary interface as the next hop

   C 10.9.9.0 is directly connected, Dialer0
   C 10.7.7.0 is directly connected, Loopback0
   C 10.9.8.0 is directly connected, Dialer1
   C 10.200.16.0 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

La configuración de Frame Relay mostrada aquí, que tiene subinterfaces punto a punto y utiliza el Open Shortest Path First (OSPF) como Routing Protocol, es específica a esta configuración. Sin embargo, los pasos de Troubleshooting dados abajo son más generales y se pueden utilizar con diversas configuraciones tales como Frame Relay de punto a multipunto o link principal con el High-Level Data Link Control (HDLC) y la encapsulación PPP, sin importar el Routing Protocol usado.

Para verificar la funcionalidad de copia de seguridad, hemos ubicado una de las interfaces en el router Cisco 4500 que está actuando como un switch de retransmisión de tramas en estado de cierre normal a fines de simular problemas dentro de la red de retransmisión de tramas. Por consiguiente, esto provoca que el estado inactivo PVC sea conducido al router DTE por medio de la red de Frame Relay y un evento de caída de la subinterfaz de Frame Relay. Esto activa la Interfaz de respaldo.

Comandos para resolución de problemas

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • debug isdn q931 - Muestra información acerca de la configuración de llamadas y desconexión de conexiones de red ISDN (Capa 3) entre el router local (lado del usuario) y la red.

  • debug isdn events: muestra los acontecimientos de ISDN que se producen en el lado del usuario (en el router) de la interfaz de ISDN.

  • debug dialer – Muestra información de depuración acerca de los paquetes o eventos en una interfaz del marcador.

  • debug ppp negotiation – hace que el comando debug ppp muestre los paquetes PPP transmitidos durante el inicio de PPP donde se negocian las opciones PPP

  • debug ppp authentication – Hace que el comando debug ppp muestre los mensajes del protocolo de autenticación, entre ellos el intercambio de paquetes de protocolo de autenticación por desafío mutuo (CHAP) y los intercambios de protocolo de autenticación de contraseña (PAP).

  • debug ip ospf events - Visualiza la información sobre los eventos de OSPF relacionado, tales como adyacencias, información de inundación, selección del router designado, y cálculo del trayecto más corto primer (SPF)

  • debug frame-relay events - Visualiza la información de debugging sobre las respuestas ARP del Frame Relay en las redes que soportan un canal de multidifusión y utilizan el direccionamiento dinámico.


Información Relacionada


Document ID: 11049