Marcado y acceso remotos : Dial-on-Demand Routing (DDR)

Configuración de respaldo BRI ISDN con vigilancia de programas dialer

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento enseña el uso de una línea de Interfaz de velocidad básica (BRI) e ISDN para respaldar una línea alquilada, de WAN o una conexión en serie mediante la función de dialer match. Si desea obtener más información sobre las características y funcionamiento de vigilancia de marcador, consulte Evaluación de interfaces de respaldo, rutas estáticas flotantes y vigilancia de marcador para respaldo de DDR.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

La configuración de respaldo de DDR incluye dos pasos diferentes:

  1. Configure el DDR ya sea con legacy DDR o con los perfiles dialer. Verifique que su conexión DDR funcione correctamente antes de implementar la configuración de respaldo. Esto permite que usted verifique el método del dial usado, la negociación del Point-to-Point Protocol (PPP), y la autenticación es acertada antes de configurar el respaldo.

  2. Configuración del router para iniciar el respaldo de la conexión DDR cuando falla el link primario. Esta configuración utiliza la característica Dialer watch (Vigilancia de marcador) para activar el marcado de salida.

Para más información sobre los pasos necesarios configurar el respaldo refiera a

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • ¿Dos Cisco IOS corriente de los Cisco 2500 Router (DTE de Frame Relay)?? Software Release 12.2(3) y 12.2(5).

  • Un router Cisco 4500, que actúa como switch Frame Relay (no se muestra la configuración).

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Teoría Precedente

Este ejemplo utiliza los Perfiles de marcado para el link del respaldo BRI. Usted puede también utilizar el Legacy Dial-on-Demand Routing (DDR), que utiliza el comando dialer map para la conexión BRI de reserva. Para más información sobre configurar el Monitoreo de marcado con los Mapas de marcado, refiera a configurar el backup DDR usando los BRI y el Monitoreo de marcado.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la herramienta Command Lookup.

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/11048/bri_isdn_11048.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

krimson (Cisco 2500 Router)
krimson#show running-config
 Building configuration...

 Current configuration : 5055 bytes
 !
 version 12.2
 service timestamps debug datetime msec
 service timestamps log datetime msec
 no service password-encryption
 !
 hostname krimson
 !
 logging buffered 500000 debugging
 no logging console
 enable password <deleted>
 !
 username kevin password 0 <deleted>
 ip subnet-zero
 no ip domain-lookup
 !
 isdn switch-type basic-net3
 !
 interface Ethernet0
  ip address 10.200.16.30 255.255.255.0
  no ip route-cache
  no ip mroute-cache
  no cdp enable
          
 ! <<- Unused interface configuration omitted
 !
 interface Serial1
 
!--- Primary Link (Frame Relay)

  bandwidth 64
  no ip address
  encapsulation frame-relay
  no ip route-cache
  no ip mroute-cache
 !
 interface Serial1.1 point-to-point
 
!--- Point-to-point Frame Relay subinterface

  ip address 10.5.5.2 255.255.255.0
  no ip route-cache
  frame-relay interface-dlci 20 
 !
 interface BRI0
 
!--- Backup physical interface

   description Backup ISDN, Nr. 4420038
   no ip address
   encapsulation ppp
   no ip route-cache
   no ip mroute-cache
   load-interval 30
   no keepalive
   dialer pool-member 1
 
!--- BRI 0 is a member of dialer pool 1

   isdn switch-type basic-net3
   no fair-queue
   no cdp enable
   ppp authentication chap
 !
 interface Dialer0
 
!--- Logical interface for the backup

   ip address 10.9.9.1 255.255.255.0
 
!--- The dialer is in the same network as the remote dialer interface

   encapsulation ppp
   no ip route-cache
   no ip mroute-cache
   dialer pool 1
 
!--- Dialer pool 1. BRI 0 is a member of this pool

   dialer remote-name kevin
 
!--- Authenticated remote name of the peer.
 !--- Verify that this name exactly matches the authenticated name 
 !--- of the remote dialer

   dialer string 6120
 
!--- Number for outbound call. For inbound calls this is not needed

   dialer watch-group 1
 
!--- Enable dialer watch on this backup interface.
 !--- Watch the route specified with dialer watch-list 1


   dialer-group 1
 
!--- Apply interesting traffic defined in dialer-list 1


   no cdp enable
   ppp authentication chap
 !
 !
 router ospf 10
   log-adjacency-changes
   network 10.5.5.0 0.0.0.255 area 0
   network 10.7.7.0 0.0.0.255 area 0
   network 10.9.9.0 0.0.0.255 area 0
 !
 no ip classless
 ip route 0.0.0.0 0.0.0.0 10.200.16.1
 
!--- Default route through ethernet 0

 no ip http server
 !
 access-list 101 deny ospf any any
 
!--- Mark OSPF as uninteresting.
 !--- This will prevent OSPF hellos from keeping the link up

 access-list 101 permit ip any any
 
!--- All other IP traffic is interesting


 dialer watch-list 1 ip 10.8.8.0 255.255.255.0
 
!--- This defines the route(s) to be watched.
 !--- This exact route(including subnet mask) must exist in the routing table. 
 !--- Use the dialer watch-group 1 command to apply this list to the backup
 !--- interface (interface dialer 0)

 dialer-list 1 protocol ip list 101
 
!--- Interesting traffic is defined by access-list 101.
 !--- This is applied to BRI0 using dialer-group 1


 !
 line con 0
   exec-timeout 0 0
   privilege level 15
 line aux 0
   transport input all
 line vty 0 4
   exec-timeout 0 0
   password <deleted>
   login
  !
 end

kevin(2500)
kevin#show running-config
 version 12.2
 service timestamps debug datetime msec
 service timestamps log datetime msec
 !
 hostname kevin
 !
 username krimson password 0 <password>
 !
 isdn switch-type basic-net3
 !
 !
 interface Loopback0
  ip address 10.8.8.1 255.255.255.0
 
!--- This is the network the remote side is watching

  ip ospf network point-to-point
 !
 interface Loopback1
  ip address 172.19.0.1 255.255.255.255
 !
 interface Ethernet0
  ip address 10.200.17.26 255.255.255.0
 !
 interface Serial0
  no ip address
  encapsulation frame-relay
 !
 interface Serial0.1 point-to-point
 
!--- Primary link (Frame Relay sub-interface)

  ip address 10.5.5.1 255.255.255.0
  frame-relay interface-dlci 20 
 !
 interface BRI0
 
!--- Physical interface

  no ip address
  encapsulation ppp
  dialer pool-member 1
 
!--- Member of dialer pool 1

  isdn switch-type basic-net3
  no cdp enable
  ppp authentication chap
 !
 interface Dialer0
 
!--- Logical interface for incoming call

 ip address 10.9.9.2 255.255.255.0
 
!--- The dialer is in the same network as the remote dialer interface

 encapsulation ppp
 dialer pool 1
 
!--- Dialer pool 1. BRI 0 is a member of this pool

 dialer remote-name krimson
 
!--- Authenticated remote name of the peer.
 !--- Verify that this name exactly matches the authenticated name 
 !--- of the remote dialer.

 dialer-group 1
 
!--- Apply interesting traffic defined in dialer-list 1

 no cdp enable
 ppp authentication chap
 !
 router ospf 10
  log-adjacency-changes
  network 10.5.5.0 0.0.0.255 area 0
  network 10.8.8.0 0.0.0.255 area 0
 
!--- Advertise the network the remote router is watching

  network 10.9.9.0 0.0.0.255 area 0
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 10.200.17.1
 no ip http server
 !
 dialer-list 1 protocol ip permit
 
!--- Interesting traffic definition. All IP traffic is interesting.
 !--- This is applied to BRI0 using dialer-group 1.
 !--- Since the remote router activates and deactivates the backup, this router
 !--- does not need to restrict interesting traffic

 no cdp run
 !
 line con 0
  exec-timeout 0 0
 line aux 0
  modem InOut
 line vty 0 4
  exec-timeout 0 0
  password <password>
  login
 !
 end

Nota:  La configuración de maui-nas-05 no incluye ninguna comandos respaldo-relacionada. Para maui-nas-05, el link de backup es apenas otro cliente de marcación de entrada. Esto puede simplificar la configuración del sitio central en situaciones en las que numerosos dispositivos establecen un link de respaldo hacia el mismo sitio central. En los escenarios de copia de respaldo, lo ideal es que sólo un lado inicie el marcado mientras el otro sólo acepta llamadas.

Comandos de vigilancia de programas dialer

La siguiente es una lista de los comandos disponibles para la vigilancia de marcador. Algunos de estos comandos se incluyeron en la configuración antes mencionada, mientras que otros se brindan a modo de referencia.

  • máscara de dirección del ip ip-address del número de grupo de la reloj-lista del marcador: Define los IP Addresses o las redes que se mirarán. La dirección o la red (con la máscara adecuada) que está configurada debe existir en la tabla de ruteo. Usted puede también mirar las rutas múltiples con el comando dialer watch-list. Se muestra un ejemplo a continuación:

    dialer watch-list 1 ip 10.1.1.0 255.255.255.0
    dialer watch-list 1 ip 10.1.2.0 255.255.255.0
    dialer watch-list 1 ip 10.1.3.0 255.255.255.0
  • dialer watch-group group-number: Monitoreo de marcado del permiso en la Interfaz de respaldo. El número de grupo utilizado aquí coincide con el número de grupo del comando dialer watch-list que define las rutas a vigilar. El comando dialer watch-group con un número de grupo determinado puede ser configurado solamente en una interfaz. Esto significa que el router no puede usar interfaces múltiples para proveer respaldo para una ruta en particular. Sin embargo, una interfaz puede contar con varios comandos dialer watch-group, con diferentes números de grupo. En consecuencia, una interfaz puede ser utilizada para brindar respaldo a varias rutas.

  • dialer watch-disable seconds: Aplique un tiempo de retraso de la neutralización a la interfaz. Luego de que la primera interfaz se recupera, este retardo evita la desconexión de la interfaz de respaldo durante el período de tiempo especificado. Se enciende este temporizador del retraso cuando expira el temporizador de inactividad, y el estatus del ruta principal se marca y se encuentra para estar para arriba. Este retardo puede asegurar estabilidad, especialmente para interfaces flapping o que sufren cambios frecuentes de ruta.

  • dialer watch-list group-number delay route-check initial seconds: Este comando permite al router verificar si el router principal está activado una vez finalizado el arranque inicial del router y concluido el lapso del temporizador (en segundos). Sin este comando, la vigilancia del marcador se dispara únicamente cuando la ruta principal se elimina de la tabla de ruteo. Si el link principal no aparece durante la activación inicial del router, la ruta nunca se agregará a la tabla de ruteo y; por lo tanto, no se la podrá observar. Por lo tanto, con este comando, el Monitoreo de marcado marcará el link de backup en caso de falla del link principal durante el inicial para empezar para arriba del router.

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

  • show interfaces serial – Muestra información sobre el identificador de conexión de links de datos (DLCI) de multidifusión, los DLCI usados en la interfaz y el DLCI usado en la LMI (interfaz de gestión local). Utilice esto para verificar que la interfaz primaria está hacia arriba o hacia abajo.

  • show interface dialer - Visualiza el estatus de la interfaz del dialer.

  • ruta de IP de la demostración - Entradas de tabla de IP Routing de las visualizaciones. Verifique que la red vigilada exista en la tabla de ruteo (cuando el link principal está para arriba). Cuando va el link principal abajo y el respaldo se marca la tabla de ruteo si el reconverge y reaparece la red vigilada (con el salto siguiente como la interfaz del dialer).

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

La configuración de Retransmisión de tramas que se utiliza aquí (con subinterfaces punto a punto y el uso de Abrir trayecto más corto primero [OSPF] como un protocolo de ruteo) es específica de esta instalación. Sin embargo, los pasos de Troubleshooting dados abajo son más generales y se pueden utilizar con diversas configuraciones como el Frame Relay de punto a multipunto o el link principal con la encapsulación del High-Level Data Link Control (HDLC) y del protocolo punto a punto (PPP), sin importar el Routing Protocol que es utilizado.

Para verificar la funcionalidad de copia de seguridad, hemos ubicado una de las interfaces en el router Cisco 4500 que está actuando como un switch de retransmisión de tramas en estado de cierre normal a fines de simular problemas dentro de la red de retransmisión de tramas. Por consiguiente, esto provoca que el estado inactivo PVC sea conducido al router DTE por medio de la red de Frame Relay y un evento de caída de la subinterfaz de Frame Relay. La ruta vigilada por lo tanto desaparece y se activa el link de backup.

Para la información sobre el Monitoreo de marcado del troubleshooting refiera a

Comandos para resolución de problemas

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • debug isdn q931 - Muestra información acerca de la configuración de llamadas y desconexión de conexiones de red ISDN (Capa 3) entre el router local (lado del usuario) y la red.

  • debug backup - Depura los eventos de respaldo.

  • debug dialer – Muestra información de depuración acerca de los paquetes o eventos en una interfaz del marcador.

  • debug ppp negotiation – hace que el comando debug ppp muestre los paquetes PPP transmitidos durante el inicio de PPP donde se negocian las opciones PPP

  • debug ppp authentication – Hace que el comando debug ppp muestre los mensajes del protocolo de autenticación, entre ellos el intercambio de paquetes de protocolo de autenticación por desafío mutuo (CHAP) y los intercambios de protocolo de autenticación de contraseña (PAP).

  • debug ip ospf events - Muestra la información en los eventos OSPF relacionados, tales como adyacencias, información de inundación, selección de router designado y cálculo del Trayecto más corto primero (SPF).

  • debug frame-relay events - Muestra información de depuración acerca de las respuestas del Protocolo de resolución de direcciones (ARP) Frame Relay en redes que soportan un canal de multidifusión y usan direccionamiento dinámico.

Ejemplo de resultado de depuración

En la salida abajo, la interfaz de Frame Relay está para arriba.

krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   10.0.0.0/24 is subnetted, 6 subnets
   C 10.5.5.0 is directly connected, Serial1.1
   O 10.8.8.0 [110/1563] via 10.5.5.1, 00:01:31, Serial1.1 
   
!--- Initial state through the primary Frame Relay interface, 
   !--- before line failure occurred

   C 10.9.9.0 is directly connected, Dialer0
   C 10.7.7.0 is directly connected, Loopback0
   C 10.200.16.0 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

   krimson#
   *Apr 17 01:00:50.591: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Serial1.1 10.5.5.1
   *Apr 17 01:00:50.595: OSPF: End of hello processing
   *Apr 17 01:00:51.127: %SYS-5-CONFIG_I: Configured from console by console
   *Apr 17 01:01:00.591: OSPF: Rcv hello from 172.19.0.1 area 0 from Serial1.1    
   10.5.5.1
   *Apr 17 01:01:00.595: OSPF: End of hello processing
   *Apr 17 01:01:05.243: %LINK-3-UPDOWN: Interface Serial1, changed state to down    
   
!--- Frame Relay failure simulated by shutting down the interface on 
   !--- the Cisco 4500 router(acting as switch)

   *Apr 17 01:01:05.251: OSPF: Interface Serial1.1 going Down
   *Apr 17 01:01:05.255: %OSPF-5-ADJCHG: Process 10, Nbr 172.19.0.1 on Serial1.1    
   from FULL to DOWN, Neighbor Down: Interface down or detached
   *Apr 17 01:01:05.399: DDR: Dialer Watch: watch-group = 1
   *Apr 17 01:01:05.403: DDR: network 10.8.8.0/255.255.255.0 DOWN,
   
!--- Watched network is down

   *Apr 17 01:01:05.407: DDR: primary DOWN
   *Apr 17 01:01:05.407: DDR: Dialer Watch: Dial Reason: Primary of group 1 DOWN
   *Apr 17 01:01:05.411: DDR: Dialer Watch: watch-group = 1, 
   *Apr 17 01:01:05.411: BR0 DDR: rotor dialout [priority]
   *Apr 17 01:01:05.411: DDR: dialing secondary by dialer string 6120 on Di0
   
!--- router dials 6120 on interface Dialer 1

   *Apr 17 01:01:05.415: BR0 DDR: Attempting to dial 6120
   *Apr 17 01:01:05.523: ISDN BR0: TX -> SETUP pd = 8 callref = 0x43
   *Apr 17 01:01:05.531: Bearer Capability i = 0x8890
   *Apr 17 01:01:05.535: Channel ID i = 0x83
   *Apr 17 01:01:05.543: Called Party Number i = 0x80, '6120', Plan:Unknown, 
   Type:Unknown
   *Apr 17 01:01:05.599: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0xC3
   *Apr 17 01:01:05.603: Channel ID i = 0x89
   *Apr 17 01:01:05.855: ISDN BR0: RX <- CONNECT pd = 8 callref = 0xC3
   *Apr 17 01:01:05.875: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
   *Apr 17 01:01:05.875: BR0:1 DDR: Dialer Watch: resetting call in progress
   *Apr 17 01:01:05.883: %DIALER-6-BIND: Interface BR0:1 bound to profile Di0
   *Apr 17 01:01:05.891: BR0:1 PPP: Treating connection as a callout
   *Apr 17 01:01:05.895: BR0:1 PPP: Phase is ESTABLISHING, Active Open 
   [0 sess, 0 load]
   *Apr 17 01:01:05.899: BR0:1 LCP: O CONFREQ [Closed] id 54 len 15
   *Apr 17 01:01:05.903: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.903: BR0:1 LCP: MagicNumber 0xF24F182E (0x0506F24F182E)
   *Apr 17 01:01:05.911: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x43
   *Apr 17 01:01:05.939: BR0:1 LCP: I CONFREQ [REQsent] id 88 len 15
   *Apr 17 01:01:05.943: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.943: BR0:1 LCP: MagicNumber 0x9B15A6B0 (0x05069B15A6B0)
   *Apr 17 01:01:05.947: BR0:1 LCP: O CONFACK [REQsent] id 88 len 15
   *Apr 17 01:01:05.951: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.955: BR0:1 LCP: MagicNumber 0x9B15A6B0 (0x05069B15A6B0)
   *Apr 17 01:01:05.959: BR0:1 LCP: I CONFACK [ACKsent] id 54 len 15
   *Apr 17 01:01:05.963: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.963: BR0:1 LCP: MagicNumber 0xF24F182E (0x0506F24F182E)
   *Apr 17 01:01:05.967: BR0:1 LCP: State is Open
   *Apr 17 01:01:05.967: BR0:1 PPP: Phase is AUTHENTICATING, by both 
   [0 sess, 0 load]
   *Apr 17 01:01:05.971: BR0:1 CHAP: O CHALLENGE id 54 len 28 from "krimson"
   *Apr 17 01:01:06.051: BR0:1 CHAP: I CHALLENGE id 56 len 26 from "kevin"
   *Apr 17 01:01:06.055: BR0:1 CHAP: O RESPONSE id 56 len 28 from "krimson"
   *Apr 17 01:01:06.151: BR0:1 CHAP: I SUCCESS id 56 len 4
   *Apr 17 01:01:06.167: BR0:1 CHAP: I RESPONSE id 54 len 26 from "kevin"
   *Apr 17 01:01:06.175: BR0:1 CHAP: O SUCCESS id 54 len 4
   *Apr 17 01:01:06.179: BR0:1 PPP: Phase is UP [0 sess, 0 load]
   *Apr 17 01:01:06.183: BR0:1 IPCP: O CONFREQ [Not negotiated] id 46 len 10
   *Apr 17 01:01:06.187: BR0:1 IPCP: Address 10.9.9.1 (0x03060A090901)
   *Apr 17 01:01:06.279: BR0:1 IPCP: I CONFREQ [REQsent] id 34 len 10
   *Apr 17 01:01:06.283: BR0:1 IPCP: Address 10.9.9.2 (0x03060A090902)
   *Apr 17 01:01:06.287: BR0:1 IPCP: O CONFACK [REQsent] id 34 len 10
   *Apr 17 01:01:06.291: BR0:1 IPCP: Address 10.9.9.2 (0x03060A090902)
   *Apr 17 01:01:06.295: BR0:1 IPCP: I CONFACK [ACKsent] id 46 len 10
   *Apr 17 01:01:06.299: BR0:1 IPCP: Address 10.9.9.1 (0x03060A090901)
   *Apr 17 01:01:06.303: BR0:1 IPCP: State is Open
   *Apr 17 01:01:06.315: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,    
   changed state to down
   *Apr 17 01:01:06.319: BR0:1 DDR: dialer protocol up
   *Apr 17 01:01:06.327: Di0 IPCP: Install route to 10.9.9.2
   *Apr 17 01:01:07.175: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,    
   changed state to up
   
!--- Call connects

   *Apr 17 01:01:10.775: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2
   
!--- OSPF hello from the peer

   *Apr 17 01:01:10.779: OSPF: End of hello processing
   *Apr 17 01:01:11.891: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 6120 
   
   kevin#show interface serial 1.1
   Serial1.1 is down, line protocol is down 
   
!--- Primary link is still down

   Hardware is HD64570
   Internet address is 10.5.5.2/24
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY
   
   krimson#show interface dialer 0 
   
!--- Backup interface is up and active

   Dialer0 is up, line protocol is up (spoofing)
   Hardware is Unknown
   Internet address is 10.9.9.1/24
   MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   DTR is pulsed for 1 seconds on reset
   Interface is bound to BR0:1
   Last input 1w6d, output never, output hang never
   Last clearing of "show interface" counters 6w5d
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: weighted fair
   Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
   Conversations 0/1/16 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 42 kilobits/sec
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   882 packets input, 69656 bytes
   892 packets output, 70436 bytes
   Bound to:
   BRI0:1 is up, line protocol is up 
   Hardware is BRI
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive not set
   DTR is pulsed for 1 seconds on reset
   Time to interface disconnect: idle 00:01:38
   Interface is bound to Di0 (Encapsulation PPP)
   LCP Open
   Open: IPCP
   Last input 00:00:03, output 00:00:01, output hang never
   Last clearing of "show interface" counters never
   Queueing strategy: fifo
   Output queue 0/40, 0 drops; input queue 0/75, 0 drops
   30 second input rate 0 bits/sec, 0 packets/sec
   30 second output rate 0 bits/sec, 0 packets/sec
   4213 packets input, 414529 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   29 input errors, 18 CRC, 0 frame, 0 overrun, 0 ignored, 11 abort
   3922 packets output, 242959 bytes, 0 underruns
   0 output errors, 0 collisions, 27 interface resets
   0 output buffer failures, 0 output buffers swapped out
   622 carrier transitions
   
   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   192.168.64.0/30 is subnetted, 1 subnets
   C 192.168.64.0 is directly connected, Dialer4
   10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
   C 10.9.9.2/32 is directly connected, Dialer0
   O 10.8.8.0/24 [110/1786] via 10.9.9.2, 00:00:25, Dialer0 
   
!--- New route to the same destination (through dialer 0).
   !--- Network now points to backup interface

   C 10.9.9.0/24 is directly connected, Dialer0
   C 10.7.7.0/24 is directly connected, Loopback0
   C 10.9.8.0/24 is directly connected, Dialer1
   C 10.200.16.0/24 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

En el siguiente resultado, se está activando la interfaz de Frame Relay.

*Apr 17 01:02:50.631: %LINEPROTO-5-UPDOWN: Line protocol 
   on Interface Serial1,
    changed state to up 
   
!--- Primary is UP again

   *Apr 17 01:02:50.975: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Dialer0 10.9.9.2
   *Apr 17 01:02:50.979: OSPF: End of hello processing

   *Apr 17 01:03:00.975: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Dialer0 10.9.9.2
   *Apr 17 01:03:00.979: OSPF: End of hello processing
   *Apr 17 01:03:05.887: BR0:1 DDR: idle timeout
   *Apr 17 01:03:05.887: DDR: Dialer Watch: watch-group = 1
   *Apr 17 01:03:05.887: DDR: network 10.8.8.0/255.255.255.0 UP, 
   
!--- Watched route is UP

   *Apr 17 01:03:05.891: DDR: primary DOWN
   *Apr 17 01:03:10.551: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Serial1.1
    10.5.5.1
   *Apr 17 01:03:10.555: OSPF: End of hello processing
   *Apr 17 01:03:10.975: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Dialer0 10.9.9.2
   *Apr 17 01:03:10.979: OSPF: End of hello processing
   
   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   10.0.0.0/8 is variably subnetted, 7 subnets, 2 masks
   C 10.9.9.2/32 is directly connected, Dialer0
   C 10.5.5.0/24 is directly connected, Serial1.1
   O 10.8.8.0/24 [110/1563] via 10.5.5.1, 00:00:01, Serial1.1 
   
! -- Route entry to destination network via primary has been installed again.

   C 10.9.9.0/24 is directly connected, Dialer0
   C 10.7.7.0/24 is directly connected, Loopback0
   C 10.9.8.0/24 is directly connected, Dialer1
   C 10.200.16.0/24 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

   krimson#show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call  Calling Called Remote Seconds Seconds Seconds Charges
   Type  Number  Number Name   Used    Left    Idle    Units/Currency
   --------------------------------------------------------------------------------
   Out   6120           kevin  149     90      29      0 
   --------------------------------------------------------------------------------

El campo segundos inactivo indica que no hay más tráfico pasando por la interfaz de copia de respaldo y que el tiempo de inactividad está aumentando.

krimson# show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call Calling Called Remote Seconds Seconds Seconds Charges
   Type Number  Number Name   Used    Left    Idle    Units/Currency
   --------------------------------------------------------------------------------
   Out          6120   kevin  165      74      45      0 
   --------------------------------------------------------------------------------
   
   krimson# show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call Calling Called Remote Seconds Seconds Seconds  Charges
   Type Number  Number Name   Used    Left    Idle     Units/Currency
   --------------------------------------------------------------------------------
   Out          6120   kevin   224    15      104       0 
   --------------------------------------------------------------------------------

   krimson#show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call Calling Called Remote Seconds Seconds Seconds Charges
   Type Number Number Name Used Left Idle Units/Currency
   --------------------------------------------------------------------------------
   --------------------------------------------------------------------------------

   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   192.168.64.0/30 is subnetted, 1 subnets
   C 192.168.64.0 is directly connected, Dialer4
   10.0.0.0/24 is subnetted, 6 subnets
   C 10.5.5.0 is directly connected, Serial1.1
   O 10.8.8.0 [110/1563] via 10.5.5.1, 00:01:52, Serial1.1
   C 10.9.9.0 is directly connected, Dialer0
   C 10.7.7.0 is directly connected, Loopback0
   C 10.9.8.0 is directly connected, Dialer1
   C 10.200.16.0 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

Información Relacionada


Document ID: 11048