WAN : T1/E1 y T3/E3

links de agrupamiento NXe1 con una interfaz de links múltiples

18 Junio 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (19 Diciembre 2015) | Comentarios


Contenido


Introducción

Las configuraciones de muestra de este documento muestran cómo agrupar links NxE1 (con o sin entramado G.704) mediante una interfaz Multilink. La interfaz de links múltiples se introduce en el Software Release 12.0(3)T del ½ del ¿Â de Cisco IOSï para el protocolo punto a punto distribuido del Multilink (PPP) en el procesador de interfaz versátil del Cisco 7500 Router (VIP) - las interfaces basadas del T1 o E1 (véase la sección de la “información relacionada” de este documento). La interfaz de links múltiples se soporta para las interfaces basadas NON-VIP EL T1/E1 (y el otro WAN) desde el Cisco IOS Software Release 12.0(4)T.

prerrequisitos

Requisitos

Puesto que el Multilink PPP aumenta carga de la CPU, le aconsejan a:

  1. Verifique la media actual carga de la CPU antes de que usted agregue las interfaces de links múltiples o agregue los links del e1 a una interfaz de links múltiples.

  2. Utilice el Multilink PPP distribuido en las Plataformas VIP basadas del Cisco 7500 siempre que sea posible. Refiera a la documentación de la nueva función del Cisco IOS Software Release 12.0(3)T para más detalles en las restricciones y los requisitos previos del Multilink PPP distribuido (véase la sección de la “información relacionada” de este documento).

  3. Inhabilite la fragmentación PPP de links múltiples siempre que sea posible.

Nota: Esto aumenta el tiempo de espera sobre el agrupamiento de links múltiples.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Un Cisco 7505 Router equipado del VIP2-50 y del PA-MC-8E1 que funciona con el Cisco IOS Software Release 12.1(11a).

  • Un Cisco 7206 Router equipado del PA-MC-8E1 que funciona con el Cisco IOS Software Release 12.1(11).

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos Técnicos de Cisco para obtener más información sobre las convenciones sobre documentos.

Teoría Precedente

El Multilink PPP, estandardizado en el RFC 1990, es similar a las técnicas del Equilibrio de carga en que envía los paquetes a través de los links individuales en un estilo de ordenamiento cíclico. Sin embargo, el Multilink PPP agrega tres capacidades importantes.

  • Puesto que el Multilink PPP trabaja en la capa de link, hace que un conjunto del NxT1/E1 aparece como un link lógico a los protocolos de la capa superiores en el router. Por lo tanto, solamente una dirección de red necesita ser configurada para el conjunto entero del NxT1/E1.

  • El Multilink PPP no pierde de vista el establecimiento de secuencia de paquetes y mitiga los paquetes que llegan temprano. El Multilink PPP preserva la orden del paquete a través del conjunto entero del NxT1/E1 con esta capacidad.

  • Usted puede permitir a la fragmentación de paquetes para partir los paquetes de datos grandes en fragmentos de paquete más pequeños que se transmitan individualmente a través de los links. En muchas circunstancias, la fragmentación puede aumentar la eficacia del link del NxT1/E1.

El Multilink PPP también ofrece la administración de link importante. Si un link individual falla, el Multilink PPP puede detectar automáticamente el error y quitarlo que link del conjunto. Mientras un link del conjunto trabaje, la interfaz lógica que representa al conjunto está para arriba. Con el uso de las señales de la señal de mantenimiento, el Multilink PPP puede detectar cuando viene previamente un link fallido salvaguardia y después reinserta que link en el conjunto. Además, usted puede agregar más links al conjunto cuando usted los configura como miembro del conjunto cuando más ancho de banda es necesario. No hay reconfiguración en la capa de red, tal como nueva dirección, necesaria. Esto es también factor importante cuando usted considera el uso de los servicios de router avanzado. Por ejemplo, usted puede configurar una calidad de servicio específica una vez para el conjunto en conjunto bastante que en cada link en el conjunto.

El equilibrio para la mayor funcionalidad es que el Multilink PPP requiere mayor procesamiento de la CPU que las soluciones del Equilibrio de carga. El reordenar del paquete, el reensamble de fragmento, y el protocolo sí mismo del Multilink PPP aumenta carga de la CPU.

Configurar

En esta sección se presenta información para configurar las características que este documento describe.

Nota: Utilice la herramienta de búsqueda de comandos (clientes registrados solamente) para encontrar la información adicional en los comandos las aplicaciones de este documento.

Diagrama de la red

Este documento utiliza esta configuración de red:

http://www.cisco.com/c/dam/en/us/support/docs/wan/t1-e1-t3-e3/11044-ppp-11044.gif

Configuraciones

Este documento usa estas configuraciones.

Links del e1 con enmarcar G.704

Cisco 7505
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname diana 
! 
enable password <password> 
! 
username bob password 0 mlppp 

!--- This is an optional Challenge Handshake Authentication Protocol 
!--- (CHAP) secret shared with the remote router. 

! 
! 
! 
ip subnet-zero 
ip cef distributed 

!--- This command is mandatory for distributed Multilink PPP. 

! 
no ip domain-lookup 
! 
! 
controller E1 1/0/0 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group.
 
! 
controller E1 1/0/1 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group.

! 
controller E1 1/0/2 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group.

! 
controller E1 1/0/3 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group.

! 
controller E1 1/0/4 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group.

! 
controller E1 1/0/5 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group.

! 
controller E1 1/0/6 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group.

! 
controller E1 1/0/7 
�channel-group 0 timeslots 1-31 


!--- You must assign all timeslots to one channel-group.

! 
interface Multilink1 
�ip address 10.10.10.1 255.255.255.0 
�no cdp enable 
�ppp multilink 
�no ppp multilink fragmentation 
�
!--- This command is optional to reduce CPU load. 

�multilink-group 1 
! 
interface Serial1/0/0:0 
�no ip address 
�ip route-cache distributed 

!--- This command is default and mandatory for distributed Multilink PPP. 

encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable first-in, first-out (FIFO)  
!--- queueing on the Serial interface.  

ppp authentication chap 

!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial1/0/1:0 
�no ip address 
�ip route-cache distributed 
�
!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

ppp multilink 
�multilink-group 1 
! 
interface Serial1/0/2:0 
�no ip address 
�ip route-cache distributed 

!--- This command is default and mandatory for distributed Multilink PPP. 
 
encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 

!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial1/0/3:0 
�no ip address 
�ip route-cache distributed 
�
!--- This command is default and mandatory for distributed Multilink PPP. 

encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial1/0/4:0 
�no ip address 
�ip route-cache distributed 
�
!--- This command is default and mandatory for distributed Multilink PPP. 

encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial1/0/5:0 
�no ip address 
�ip route-cache distributed 
�
!--- This command is default and mandatory for distributed Multilink PPP. 

encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial1/0/6:0 
�no ip address 
�ip route-cache distributed 

!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 

!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial1/0/7:0 
�no ip address 
�ip route-cache distributed 
�
!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
no fair-queue 
�
!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Ethernet1/1/0 
�ip address 10.10.20.1 255.255.255.0 
�no cdp enable 
! 
ip classless 
ip route 10.10.30.0 255.255.255.0 10.10.10.2 
no ip http server 
! 
! 
line con 0 
�exec-timeout 0 0 
line aux 0 
line vty 0 4 
�exec-timeout 0 0 
�password <password> 
�login 
! 
end 

Cisco 7206
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname bob 
! 
enable password <password> 
! 
username diana password 0 mlppp 

!--- An optional CHAP secret shared with the remote router. 

! 
! 
! 
ip subnet-zero 
! 
! 
controller E1 3/0 
�clock source internal 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
controller E1 3/1 
�clock source internal 

�!--- This command is only required when you provide master clock 
!--- to the remote router.
 
�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
controller E1 3/2 
�clock source internal 

�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
controller E1 3/3 
�clock source internal 

�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
controller E1 3/4 
�clock source internal 

�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
controller E1 3/5 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
controller E1 3/6 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
controller E1 3/7 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 timeslots 1-31 

!--- You must assign all timeslots to one channel-group. 

! 
! 
! 
! 
! 
interface Multilink1 
�ip address 10.10.10.2 255.255.255.0 
�ppp multilink 
�no ppp multilink fragmentation 
�
!--- This command is optional to reduce CPU load.
 
�multilink-group 1 
! 
interface FastEthernet0/0 
�ip address 10.10.30.1 255.255.255.0 
�no ip route-cache 
�no ip mroute-cache 
�half-duplex 
�no cdp enable 
! 
interface Serial3/0:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 

!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/1:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/2:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/3:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/4:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/5:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/6:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 

!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/7:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp authentication chap 
�
!--- This is an optional command needed for when you 
!--- interface to a non-Cisco router.   

�ppp multilink 
�multilink-group 1 
! 
ip classless 
ip route 10.10.20.0. 255.255.255.0 10.10.10.1 
no ip http server 
! 
! 
line con 0 
�exec-timeout 0 0 
line aux 0 
line vty 0 4 
�exec-timeout 0 0 
�password <password> 
�login 
! 
end 

Links del e1 sin enmarcar G.704

Cisco 7505
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname diana 
! 
enable password <password> 
! 
! 
! 
! 
! 
ip subnet-zero 
ip cef distributed 

!--- This command is mandatory for distributed Multilink PPP. 

no ip domain-lookup 
! 
! 
controller E1 0/1/0 
�channel-group 0 unframed 
! 
controller E1 0/1/1 
�channel-group 0 unframed 
! 
controller E1 0/1/2 
�channel-group 0 unframed 
! 
controller E1 0/1/3 
�channel-group 0 unframed 
! 
controller E1 0/1/4 
�channel-group 0 unframed 
! 
controller E1 0/1/5 
�channel-group 0 unframed 
! 
controller E1 0/1/6 
�channel-group 0 unframed 
! 
controller E1 0/1/7 
�channel-group 0 unframed 
! 
! 
! 
interface Multilink1 
�ip address 10.10.10.1 255.255.255.0 
�no cdp enable 
�ppp multilink 
�no ppp multilink fragmentation 
�
!--- This is an optional command to reduce CPU load. 

�multilink-group 1 
! 
interface Serial0/1/0:0 
�no ip address 
�ip route-cache distributed 

�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial0/1/1:0 
�no ip address 
�ip route-cache distributed 

�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial0/1/2:0 
�no ip address 
�ip route-cache distributed 
�
�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  
 
�ppp multilink 
�multilink-group 1 
! 
interface Serial0/1/3:0 
�no ip address 
�ip route-cache distributed 
�
�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial0/1/4:0 
�no ip address 
�ip route-cache distributed 
�
�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  
 
�ppp multilink 
�multilink-group 1 
! 
interface Serial0/1/5:0 
�no ip address 
�ip route-cache distributed 

�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  
 
�ppp multilink 
�multilink-group 1 
! 
interface Serial0/1/6:0 
�no ip address 
�ip route-cache distributed 

�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial0/1/7:0 
�no ip address 
�ip route-cache distributed 

�!--- This command is default and mandatory for distributed Multilink PPP. 

�encapsulation ppp 
�tx-queue-limit 26 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Ethernet1/1/0 
�ip address 10.10.20.1 255.255.255.0 
�no cdp enable 
! 
ip classless 
ip route 10.10.30.0 255.255.255.0 10.10.10.2 
no ip http server 
! 
! 
line con 0 
�exec-timeout 0 0 
line aux 0 
line vty 0 4 
�exec-timeout 0 0 
�password <password> 
�login 
! 
end 

Cisco 7206
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname bob 
! 
enable password <password> 
! 
! 
! 
! 
! 
ip subnet-zero 

! 
controller E1 3/0 
�clock source internal 

�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
controller E1 3/1 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
controller E1 3/2 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
controller E1 3/3 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
controller E1 3/4 
�clock source internal 

�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
controller E1 3/5 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
controller E1 3/6 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
controller E1 3/7 
�clock source internal 
�
�!--- This command is only required when you provide master clock 
!--- to the remote router.

�channel-group 0 unframed 
! 
! 
! 
! 
! 
interface Multilink1 
�ip address 10.10.10.2 255.255.255.0 
�ppp multilink 
�no ppp multilink fragmentation 

�!--- This is an optional command to reduce CPU load. 

�multilink-group 1 
! 
interface FastEthernet0/0 
�ip address 10.10.30.1 255.255.255.0 
�no ip route-cache 
�no ip mroute-cache 
�half-duplex 
�no cdp enable 
! 
interface Serial3/0:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/1:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/2:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/3:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/4:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/5:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/6:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
interface Serial3/7:0 
�no ip address 
�encapsulation ppp 
�no fair-queue 

!--- This command is mandatory to enable FIFO queueing on 
!--- the Serial interface.  

�ppp multilink 
�multilink-group 1 
! 
ip classless 
ip route 10.10.20.0 255.255.255.0 10.10.10.1 
no ip http server 
! 
! 
line con 0 
�exec-timeout 0 0 
line aux 0 
line vty 0 4 
�exec-timeout 0 0 
�password <password> 
�login 
! 
end 

Verificación

Esta sección proporciona la información que usted puede utilizar para confirmar su funcionamiento de la configuración correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • muestre el multilink ppp — Muestra todos los agrupamientos de links múltiples así como todos los miembros de paquete multilink.

  • show interfaces multilink — Muestra el estatus del agrupamiento de links múltiples.

  • muestre el serial de las interfaces — Muestra el estatus de cada miembro de paquete multilink.

  • muestre a reguladores el e1 — Muestra el estatus de cada link del e1.

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Procedimiento de Troubleshooting

Este procedimiento es relevante a ambas configuraciones.

  1. Verifique el estatus de la interfaz de links múltiples con el comando show interface multilink:

    • Si la interfaz de links múltiples está abajo, después verifique el estatus de todos los miembros de paquete multilink con el comando show ppp multilink.

    • Si el Line Protocol del Multilink está abajo, después verifique los mensajes del protocolo network control (NCP) y del Multilink PPP (MLP) con los comandos debug ppp negotiation y debug ppp multilink events.

  2. Si un miembro de link múltiple está inactivo, verifique el estatus de la interfaz serial con el comando show interface serial:

    • Si la interfaz serial está abajo, verifique el estatus del link correspondiente del e1 con el comando show controller e1.

    • Si el Line Protocol serial está abajo, verifique el (LCP) del Link Control Protocol y AGRIETE los mensajes con los comandos debug ppp negotiation y debug ppp authentication.

Comandos para resolución de problemas

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Nota: Consulte información importante en los comandos debug antes de ejecutar los comandos debug.

  • muestre el multilink ppp — Muestra todos los agrupamientos de links múltiples así como todos los miembros de paquete multilink.

  • show interfaces multilink — Muestra el estatus del agrupamiento de links múltiples.

  • muestre el serial de las interfaces — Muestra el estatus de cada miembro de paquete multilink.

  • muestre a reguladores el e1 — Muestra el estatus de cada link del e1.

  • negociación ppp del debug — Muestra todos los mensajes LCP y de la negociación NCP.

  • autenticación PPP del debug — (opcional) muestra todos los mensajes de la autenticación CHAP.

  • debug ppp multilink events — Muestra todos los eventos del paquete de MLP.

Esta salida muestra los comandos de Troubleshooting en el Cisco 7505 para el primer ejemplo de configuración.

Los ocho links del e1 son activos:

diana#show ppp multilink 

Multilink1, bundle name is bob 
� Bundle up for 00:05:35 
� Bundle is Distributed 
� 0 lost fragments, 0 reordered, 0 unassigned 
� 0 discarded, 0 lost received, 3/255 load 
� 0x1226 received sequence, 0x1226 sent sequence 
� Member links: 8 active, 0 inactive (max not set, min not set) 
��� Serial1/0/0:0, since 00:05:35, no frags rcvd 
��� Serial1/0/1:0, since 00:05:35, no frags rcvd 
��� Serial1/0/2:0, since 00:05:35, no frags rcvd 
��� Serial1/0/3:0, since 00:05:35, no frags rcvd 
��� Serial1/0/4:0, since 00:05:35, no frags rcvd 
��� Serial1/0/5:0, since 00:05:35, no frags rcvd 
��� Serial1/0/6:0, since 00:05:35, no frags rcvd 
��� Serial1/0/7:0, since 00:05:35, no frags rcvd 

diana#show interface multilink 1 
Multilink1 is up, line protocol is up 
� Hardware is multilink group interface 
� Internet address is 10.10.10.1/24 
� MTU 1500 bytes, BW 15872 Kbit, DLY 100000 usec, 
���� reliability 255/255, txload 3/255, rxload 3/255 
� Encapsulation PPP, loopback not set 
� Keepalive set (10 sec) 
� DTR is pulsed for 2 seconds on reset 
� LCP Open, multilink Open 
� Open: IPCP 
� Last input 00:00:00, output never, output hang never 
� Last clearing of "show interface" counters 00:06:39 
� Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0 
� Queueing strategy: fifo 
� Output queue :0/40 (size/max) 
� 5 minute input rate 241000 bits/sec, 28 packets/sec 
� 5 minute output rate 241000 bits/sec, 28 packets/sec 
���� 6525 packets input, 9810620 bytes, 0 no buffer 
���� Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
���� 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
���� 6526 packets output, 9796112 bytes, 0 underruns 
���� 0 output errors, 0 collisions, 0 interface resets 
���� 0 output buffer failures, 0 output buffers swapped out 
���� 0 carrier transitions � 

En esta salida, controlador E1 el 3/0 en el Cisco 7206 se inhabilita, que hace controlador E1 el 1/0/0 y el serial 1/0/0:0 en el Cisco 7505 ir abajo:

diana# 
*Nov 23 12:52:54.167: %CONTROLLER-5-UPDOWN: 
Controller E1 1/0/0, changed state to down 
*Nov 23 12:52:56.171: %LINK-3-UPDOWN: 
Interface Serial1/0/0:0, changed state to down 
*Nov 23 12:52:57.171: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Serial1/0/0:0, changed state to down 

diana#show ppp multilink
Multilink1, bundle name is bob 
� Bundle up for 00:06:52 
� Bundle is Distributed 
� 0 lost fragments, 0 reordered, 0 unassigned 
� 0 discarded, 0 lost received, 1/255 load 
� 0x269C received sequence, 0x269B sent sequence 
� Member links: 7 active, 1 inactive (max not set, min not set) 
��� Serial1/0/1:0, since 00:06:52, no frags rcvd 
��� Serial1/0/2:0, since 00:06:52, no frags rcvd 
��� Serial1/0/3:0, since 00:06:52, no frags rcvd 
��� Serial1/0/4:0, since 00:06:52, no frags rcvd 
��� Serial1/0/5:0, since 00:06:52, no frags rcvd 
��� Serial1/0/6:0, since 00:06:52, no frags rcvd 
��� Serial1/0/7:0, since 00:06:52, no frags rcvd 
��� Serial1/0/0:0 (inactive) 

diana#show interface multilink 1 
Multilink1 is up, line protocol is up 
� Hardware is multilink group interface 
� Internet address is 10.10.10.1/24 
� MTU 1500 bytes, BW 13888 Kbit, DLY 100000 usec, 
���� reliability 255/255, txload 6/255, rxload 6/255 
� Encapsulation PPP, loopback not set 
� Keepalive set (10 sec) 
� DTR is pulsed for 2 seconds on reset 
� LCP Open, multilink Open 
� Open: IPCP 
� Last input 00:00:00, output never, output hang never 
� Last clearing of "show interface" counters 00:07:47 
� Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
� Queueing strategy: fifo 
� Output queue :0/40 (size/max) 
� 5 minute input rate 367000 bits/sec, 40 packets/sec 
� 5 minute output rate 367000 bits/sec, 40 packets/sec 
���� 10899 packets input, 16389116 bytes, 0 no buffer 
���� Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
���� 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
���� 10901 packets output, 16367362 bytes, 0 underruns 
���� 0 output errors, 0 collisions, 0 interface resets 
���� 0 output buffer failures, 0 output buffers swapped out 
���� 0 carrier transitions 

diana#show interface serial 1/0/0:0 
Serial1/0/0:0 is down, line protocol is down 
� Hardware is Multichannel E1 
� MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec, 
���� reliability 255/255, txload 41/255, rxload 41/255 
� Encapsulation PPP, crc 16, Data non-inverted 
� Keepalive set (10 sec) 
� LCP Closed, multilink Closed 
� Closed: CDPCP 
� Last input 00:00:15, output 00:00:17, output hang never 
� Last clearing of "show interface" counters 00:07:42 
� Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
� Queueing strategy: fifo 
� Output queue :0/40 (size/max) 
� 5 minute input rate 323000 bits/sec, 35 packets/sec 
� 5 minute output rate 324000 bits/sec, 35 packets/sec 
���� 9811 packets input, 14623345 bytes, 0 no buffer 
���� Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
���� 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
���� 9809 packets output, 14680161 bytes, 0 underruns 
���� 0 output errors, 0 collisions, 1 interface resets 
���� 0 output buffer failures, 0 output buffers swapped out 
���� 2 carrier transitions alarm present 
� Timeslot(s) Used:1-31, subrate: 64Kb/s, transmit delay is 0 flags 
� Transmit queue length 26 

diana#show controller e1 
E1 1/0/0 is down. 
� Applique type is Channelized E1 - balanced 
� Transmitter is sending remote alarm. 
� Receiver is getting AIS. 
� Framing is CRC4, Line Code is HDB3, Clock Source is Line. 
� International Bit: 1, National Bits: 11111 
� Data in current interval (465 seconds elapsed): 
���� 1 Line Code Violations, 1 Path Code Violations 
���� 0 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins 
���� 0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 19 Unavail Secs 
... 

diana#debug ppp negotiation 
�PPP protocol negotiation debugging is on 

diana#debug ppp authentication 
PPP authentication debugging is on 

diana#debug ppp multilink events 
Multilink events debugging is on 

En esta salida, controlador E1 el 3/0 en el Cisco 7206 se habilita otra vez.

diana# 
*Nov 23 12:53:40.167: %CONTROLLER-5-UPDOWN: 
Controller E1 1/0/0, changed state to up 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP: I CONFREQ [Closed] id 34 len 26 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� AuthProto CHAP (0x0305C22305) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� MagicNumber 0x10193C10 (0x050610193C10) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� MRRU 1524 (0x110405F4) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� EndpointDisc 1 Local (0x130701646F6469) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP: Lower layer not up, Fast Starting 
*Nov 23 12:53:42.071: Se1/0/0:0 PPP: Treating connection as a dedicated line 
*Nov 23 12:53:42.071: Se1/0/0:0 PPP: Phase is ESTABLISHING, Active Open 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP: O CONFREQ [Closed] id 2 len 27 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� AuthProto CHAP (0x0305C22305) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� MagicNumber 0x80248196 (0x050680248196) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� MRRU 1524 (0x110405F4) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP:��� EndpointDisc 1 Local (0x1308016469616E61) 
*Nov 23 12:53:42.071: Se1/0/0:0 LCP: O CONFACK [REQsent] id 34 len 26 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� AuthProto CHAP (0x0305C22305) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� MagicNumber 0x10193C10 (0x050610193C10) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� MRRU 1524 (0x110405F4) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� EndpointDisc 1 Local (0x130701646F6469) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP: I CONFACK [ACKsent] id 2 len 27 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� AuthProto CHAP (0x0305C22305) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� MagicNumber 0x80248196 (0x050680248196) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� MRRU 1524 (0x110405F4) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP:��� EndpointDisc 1 Local (0x1308016469616E61) 
*Nov 23 12:53:42.075: Se1/0/0:0 LCP: State is Open 
*Nov 23 12:53:42.079: Se1/0/0:0 PPP: Phase is AUTHENTICATING, by both 
*Nov 23 12:53:42.079: Se1/0/0:0 CHAP: O CHALLENGE id 2 len 26 from "diana" 
*Nov 23 12:53:42.079: Se1/0/0:0 CHAP: I CHALLENGE id 4 len 25 from "bob" 
*Nov 23 12:53:42.079: Se1/0/0:0 CHAP: O RESPONSE id 4 len 26 from "diana" 
*Nov 23 12:53:42.079: %LINK-3-UPDOWN: Interface Serial1/0/0:0, changed state to up 
*Nov 23 12:53:42.083: Se1/0/0:0 CHAP: I RESPONSE id 2 len 25 from "bob" 
*Nov 23 12:53:42.083: Se1/0/0:0 CHAP: I SUCCESS id 4 len 4 
*Nov 23 12:53:42.083: Se1/0/0:0 CHAP: O SUCCESS id 2 len 4 
*Nov 23 12:53:42.087: Se1/0/0:0 MLP: Request add link to bundle 
*Nov 23 12:53:42.087: Se1/0/0:0 PPP: Phase is VIRTUALIZED 
*Nov 23 12:53:42.087: Se1/0/0:0 MLP: Adding link to bundle 
*Nov 23 12:53:42.087: Mu1 MLP: Added link Se1/0/0:0 to bundle bob 
*Nov 23 12:53:43.087: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Serial1/0/0:0, changed state to up 

diana#show ppp multilink
Multilink1, bundle name is bob 
� Bundle up for 00:07:46 
� Bundle is Distributed 
� 0 lost fragments, 0 reordered, 0 unassigned 
� 0 discarded, 0 lost received, 7/255 load 
� 0x35BF received sequence, 0x35BE sent sequence 
� Member links: 8 active, 0 inactive (max not set, min not set) 
��� Serial1/0/1:0, since 00:07:46, no frags rcvd 
��� Serial1/0/2:0, since 00:07:46, no frags rcvd 
��� Serial1/0/3:0, since 00:07:46, no frags rcvd 
��� Serial1/0/4:0, since 00:07:46, no frags rcvd 
��� Serial1/0/5:0, since 00:07:46, no frags rcvd 
��� Serial1/0/6:0, since 00:07:46, no frags rcvd 
��� Serial1/0/7:0, since 00:07:46, no frags rcvd 
��� Serial1/0/0:0, since 00:00:13, no frags rcvd 

diana#show interface multilink 1 
Multilink1 is up, line protocol is up 
� Hardware is multilink group interface 
� Internet address is 10.10.10.1/24 
� MTU 1500 bytes, BW 15872 Kbit, DLY 100000 usec, 
���� reliability 255/255, txload 7/255, rxload 7/255 
� Encapsulation PPP, loopback not set 
� Keepalive set (10 sec) 
� DTR is pulsed for 2 seconds on reset 
� LCP Open, multilink Open 
� Open: IPCP 
� Last input 00:00:00, output never, output hang never 
� Last clearing of "show interface" counters 00:08:32 
� Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0 
� Queueing strategy: fifo 
� Output queue :0/40 (size/max) 
� 5 minute input rate 443000 bits/sec, 49 packets/sec 
� 5 minute output rate 443000 bits/sec, 49 packets/sec 
���� 14098 packets input, 21200412 bytes, 0 no buffer 
���� Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
���� 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
���� 14099 packets output, 21170758 bytes, 0 underruns 
���� 0 output errors, 0 collisions, 0 interface resets 
���� 0 output buffer failures, 0 output buffers swapped out 
���� 0 carrier transitions 

diana#show interface serial 1/0/0:0 
Serial1/0/0:0 is up, line protocol is up 
� Hardware is Multichannel E1 
� MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec, 
���� reliability 255/255, txload 32/255, rxload 32/255 
� Encapsulation PPP, crc 16, Data non-inverted 
� Keepalive set (10 sec) 
� LCP Open, multilink Open 
� Last input 00:00:02, output 00:00:02, output hang never 
� Last clearing of "show interface" counters 00:08:39 
� Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
� Queueing strategy: fifo 
� Output queue :0/40 (size/max) 
� 5 minute input rate 253000 bits/sec, 24 packets/sec 
� 5 minute output rate 254000 bits/sec, 24 packets/sec 
���� 9821 packets input, 14623552 bytes, 0 no buffer 
���� Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
���� 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
���� 9819 packets output, 14680370 bytes, 0 underruns 
���� 0 output errors, 0 collisions, 1 interface resets 
���� 0 output buffer failures, 0 output buffers swapped out 
���� 3 carrier transitions no alarm present 
� Timeslot(s) Used:1-31, subrate: 64Kb/s, transmit delay is 0 flags 
� Transmit queue length 26 

diana#show controller e1 
E1 1/0/0 is up. 
� Applique type is Channelized E1 - balanced 
� No alarms detected. 
� Framing is CRC4, Line Code is HDB3, Clock Source is Line. 
� International Bit: 1, National Bits: 11111 
� Data in current interval (519 seconds elapsed): 
���� 1 Line Code Violations, 1 Path Code Violations 
���� 0 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins 
���� 0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 37 Unavail Secs 
... 

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 11044