Switches : Switches Cisco Catalyst de la serie 6500

Configuración de una dirección IP de administración en Catalyst 4500/4000, 5500/5000, 6500/6000 y en los switches de configuración fija Catalyst.

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (20 Octubre 2015) | Comentarios


Interactivo: Este documento ofrece un análisis personalizado de su dispositivo Cisco.


Contenido

Interfaces de AdministraciónCatalyst 4500/4000, 5500/5000, and 6500/6000

Introducción

Este documento describe cómo configurar un IP Address de administración en el Switches de los Catalyst 4500/4000, 5500/5000, y 6500/6000 Series que funciona con el Catalyst OS (CatOS) y el software de Cisco IOS�. Este documento también incluye los switches de configuración fija en Catalyst, que ejecutan Cisco IOS Software solamente e incluyen los switches 2900/3500XL, 2940, 2950, 2955, 2970, 3550, y 3750 series. Se necesita una dirección IP si desea manejar el switch de una estación de administración compatible TCP/IP remota. Un switch que debe ser manejado por un terminal VT100 en su puerto de la consola no requiere una dirección IP.

prerrequisitos

Requisitos

Cisco recomienda que tenga conocimiento de la información en esta sección.

Los switches Catalyst 4500/4000, 5500/5000, 6500/6000 que ejecutan solamente CatOS son switches de Capa 2 (L2). Los switches de configuración fija en Catalyst 2900/3500XLs, 2940, 2950, 2955, y 2970 son también el Switches L2. El protocolo TCP/IP en un switch L2 es sólo para fines administrativos. Los datos que fluyen a través del switch pueden tener direcciones de Capa 3 (L3), tales como IP, Intercambio de Paquetes entre Redes (IPX), AppleTalk, etc. Sin embargo, el switch utiliza solamente la dirección MAC de los datos para determinar de donde proviene el tráfico y qué puertos deben recibir los datos. Los switches L2 ignoran las direcciones L3 cuando los switches envían los datos.

Los switches Catalyst 6500/6000, 4500/4000 y 3550/3750 series que ejecutan Cisco IOS Software son routers del switch o switches L3, y pueden utilizar cualquier interfaz para la administración. Puede configurar la interfaz de administración de cualquiera de las siguientes maneras:

  • Como interfaz lógica, como una interfaz loopback

  • Como puerto de acceso L2 en una VLAN de administración

  • Como interfaz L3 con una dirección IP

    Nota: Ésta es la misma manera en la que configura la interfaz en cualquier router de Cisco.

Los switches de Catalyst que este documento analiza tienen estas interfaces de administración:

  • Los switches Catalyst 5500/5000 y 6500/6000 series con las Supervisor Engines que ejecutan CatOS tienen dos interfaces de administración IP configurables:

    • La interfaz (sc0) en banda

    • La interfaz del Serial Line Internet Protocol (SLIP) (sl0)

  • Los switches Catalyst 4500/4000 con las Supervisor Engines que ejecutan CatOS tienen tres interfaces configurables de la administración IP. La interfaz adicional se denomina interfaz de administración Ethernet (me1).

  • Los switches de configuración fija de Catalyst L2 que ejecutan con Cisco IOS Software tienen solamente una interfaz de administración IP configurable, que, de forma predeterminada, es interface vlan 1.

  • Los switches capa 2 puros pueden tener solamente una interfaz VLAN al mismo tiempo. Esto se llama VLAN de administración (en el IOS) o interfaz sc0 (en CatOS). El propósito principal de esta interfaz es la gestión (telnet, SNMP, etc.). Si el switch es un switch de Capa 3, puede configurar VLAN múltiples y la ruta entre ellas. Un switch L3 puede administrar varias IP, de manera que no hay una VLAN de administración específica en el switch.

  • Los switches Catalyst 3550/3750 series que ejecutan Cisco IOS Software pueden utilizar cualquier interfaz para la gestión.

Componentes Utilizados

Este documento no tiene restricciones específicas en cuanto a versiones de software y de hardware.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Interfaces de AdministraciónCatalyst 4500/4000, 5500/5000, and 6500/6000

La interfaz sc0 es una interfaz de administración interna conectada con el switching fabric. La interfaz sc0 participa en todas las funciones de un puerto de switch normal, que incluyen:

  • Spanning Tree Protocol (STP)

  • Cisco Discovery Protocol (CDP)

  • membresía Virtual LAN (VLAN)

Las interfaces me1 y sl0 son interfaces de administración fuera de banda que no están conectadas a los recursos físicos de conmutación y no participan en ninguna de estas funciones.

Cuando configura la dirección IP, máscara de subred y dirección de broadcast (y, en la interfaz sc0, membresía de VLAN) de la interfaz sc0 o me1, puede acceder al switch con Telnet o el Simple Network Management Protocol (SNMP). Cuando configura la interfaz SLIP (sl0), puede abrir una conexión punto a punto con el switch mediante el puerto de la consola de una estación de trabajo.

Si tiene el resultado de un comando show interface de su dispositivo de Cisco, puede utilizar la herramienta Output Interpreter (sólo clientes registrados) para visualizar los problemas potenciales y las soluciones.

El sc0 no tiene un puerto externo para la conexión directa. Esta interfaz existe como interfaz lógica dentro del switch y es accesible a través de los puertos físicos en el switch. Esta figura proporciona un ejemplo:

/image/gif/paws/10594/8a.gif

El me1 es realmente un puerto físico de Ethernet en el módulo de Supervisor Engine en los switches Catalyst4500/4000 series. Esta interfaz se utiliza sólo para la administración de red y no soporta switching de la misma.

/image/gif/paws/10594/8d.gif

El sl0 utiliza el puerto de la consola RS232 como su interfaz física. El sl0 no se puede utilizar como consola de VT100 cuando está en el modo SLIP. Esta figura ilustra una conexión SLIP al sl0:

8b.gif

Configure la Interfaz de sc0 en los SwitchesCatalyst 4500/4000, 5500/5000, and 6500/6000 que Ejecutan CatOS

Esta sección describe cómo configurar una dirección IP en la interfazsc0 en banda.

  1. Conecte una terminal a los puertos de las consolas de los switches.

    Para obtener detalles sobre cómo conectar con los puertos de la consola de switches de Catalyst, consulte Cómo Conectar un Terminal con el Puerto de la Consola en los Switches de Catalyst.

  2. Ejecute el comando show interface en el prompt del switch para ver el estado predeterminado de las interfaces de administración.

    Switch-A> (enable) show interface
    sl0: flags=51<DOWN,POINTOPOINT,RUNNING>
            slip 0.0.0.0 dest 0.0.0.0
    sc0: flags=63<UP,BROADCAST,RUNNING>        
            vlan 1 inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    me1: flags=62<DOWN,BROADCAST,RUNNING>
            inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    
    !--- Catalyst 5500/5000 and 6500/6000 series switches 
    !--- do not display the me1 interface in the output.
    
    Switch-A> (enable)
  3. Ejecute el comando set interface sc0 172.16.84.17 255.255.255.0 172.16.84.255 para configurar una dirección IP para el sc0.

    El mensaje que el switch le devuelve le indica qué parámetros se modificaron.

    Nota: Cuando ejecuta el comando set interface sc0, no puede ingresar a la dirección de broadcast sin la máscara de subred de la dirección IP.

    Switch-A> (enable) set interface sc0 172.16.84.17 255.255.255.0 172.16.84.255 
    Interface sc0 IP address, netmask, and broadcast set. 
    Switch-A> (enable)

    Ejecute el comando show interface para ver los cambios.

    Switch-A> (enable) show interface 
    sl0: flags=51<DOWN,POINTOPOINT,RUNNING>
            slip 0.0.0.0 dest 0.0.0.0 
    sc0: flags=63<UP,BROADCAST,RUNNING> 
            vlan 1 inet 172.16.84.17 netmask 255.255.255.0 broadcast 172.16.84.255
    me1: flags=62<DOWN,BROADCAST,RUNNING>
            inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    Switch-A> (enable)

    Si ingresa solamente una dirección IP después del comando set interface sc0 172.16.84.17, se configuran automáticamente la máscara predeterminada de broadcast y la dirección de broadcast predeterminada para la clase de dirección. Aquí tiene un ejemplo:

    Switch-A> (enable) set interface sc0 172.16.84.17 
    
    !--- Notice that neither the mask nor the broadcast address is specified.
    
    Interface sc0 IP address and netmask set. 
    Switch-A> (enable) 
    Switch-A> (enable) show interface 
    sl0: flags=51<DOWN,POINTOPOINT,RUNNING>
            slip 0.0.0.0 dest 0.0.0.0 
    sc0: flags=63<UP,BROADCAST,RUNNING>
            vlan 1 inet 172.16.84.17 netmask 255.255.0.0 broadcast 172.16.255.255 
    
    !--- Notice that the switch took the default mask 
    !--- and the broadcast address of class B.
    
    me1: flags=62<DOWN,BROADCAST,RUNNING>
            inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    Switch-A> (enable)

    Si ingresa la dirección IP y la máscara de subred después del comando set interface sc0, se configura automáticamente la dirección de broadcast para la subred específica.

  4. Para cambiar la VLAN en la interfaz de sc0, ejecute el comando set interface sc0 vlan#, que especifica el número de VLAN.

    Nota: De forma predeterminada, la interfaz sc0 pertenece a VLAN 1.

    Si desea cambiar la membresía de sc0 a VLAN2, ejecute este comando:

    Switch-A> (enable) set interface sc0 2 
    
    
    Interface sc0 vlan set. 
    Switch-A> (enable)

    Nota: Asegúrese de que la VLAN 2 esté configurada en el switch antes de que ejecute este comando. La configuración de las VLAN en los switches de Catalyst no se incluye en este documento. Para obtener más información, consulte Creación de VLAN de Ethernet en Switches Catalyst.

    Ejecute el comando show interface para ver los cambios.

    Switch-A> (enable) show interface
    sl0: flags=51<DOWN,POINTOPOINT,RUNNING> 
            slip 0.0.0.0 dest 0.0.0.0 
    sc0: flags=63<UP,BROADCAST,RUNNING>
    vlan 2 inet 172.16.84.17 netmask 255.255.255.0 broadcast 172.16.84.255
    me1: flags=62<DOWN,BROADCAST,RUNNING>
            inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    
    Switch-A> (enable)
  5. Ejecute el comando show ip route.

    Nota:  Si desea administrar el switch con un router, debe configurar un gateway predeterminado. El switch no participa en el ruteo IP. Por lo tanto, el switch no tiene ningún conocimiento de la topología L3 de la red.

    Cuando ejecuta el comando show ip route, observe que el gateway para la subred sc0 está asignado a su propia dirección.

    Switch-A> (enable) show ip route 
    Fragmentation   Redirect   Unreachable 
    -------------   --------   ----------- 
    enabled         enabled    enabled 
    
    Destination      Gateway          RouteMask    Flags    Use       Interface 
    ---------------  ---------------  ----------   -----    --------  --------- 
    172.16.84.0   172.16.84.17         0xffffff00   U        395         sc0 
    default          default          0xff000000   UH       0           sl0 
    Switch-A> (enable)
  6. Ejecute el comando set ip route 0.0.0.0 172.16.84.1 o el comando set ip route default 172.16.84.1 para establecer la ruta predeterminada.

    La segunda dirección IP es el router conectado en forma directa que será su trayecto a través del resto de la red. Esta dirección IP debe ser parte de la misma subred IP que el switch. Puede definir hasta tres gateways de IP predeterminados. Utilice la palabra clave primaria con el comando set ip route para que el gateway sea el gateway principal. Si no especifica un gateway predeterminado principal, el primer gateway que esté configurado es el gateway principal. Si más de un gateway se señala como primario, el gateway principal más reciente que se configura es el gateway predeterminado principal.

    • Switch-A> (enable) set ip route 0.0.0.0 172.16.84.1 
      Route added. 
      Switch-A> (enable)

    o

    • Switch-A> (enable) set ip route default 172.16.84.1
      Route added. 
      Switch-A> (enable)

    Ejecute el comando show ip route para ver los cambios.

    Switch-A> (enable) show ip route 
    Fragmentation   Redirect   Unreachable
    -------------   --------   -----------
    enabled         enabled    enabled 
    
    The primary gateway: 172.16.84.1
    Destination      Gateway          RouteMask    Flags   Use       Interface
    ---------------  ---------------  ----------   -----   --------  ---------
    default        172.16.84.1          0x0        UG      0           sc0
    172.16.84.0      172.16.84.17     0xffffff00   U       525         sc0
    default          default          0xff000000   UH      0           sl0
    Switch-A> (enable)
  7. Si necesita borrar las rutas de la tabla de ruteo, ejecute el comando clear ip route all.

    Nota: Si está conectado con el switch a través de Telnet de una subred diferente, pierde la conexión cuando borra las rutas. No puede alcanzar el switch nuevamente hasta que alguien vuelva a ingresar la dirección del gateway de nuevo con una consola conectada o un equipo/terminal que esté en la misma subred del switch.

    Switch-A> (enable) clear ip route all
    All routes deleted.
    Switch-A> (enable)

    Puede borrar una ruta simple si especifica solamente esa ruta. Ejecute el comando clear ip route 0.0.0.0 172.16.84.1.

Configure la Interfaz SLIP (sl0) en los Switches Catalyst 4500/4000, 5500/5000, y 6500/6000 que Ejecutan CatOS

Puede utilizar una conexión SLIP sobre el sl0 para monitorear o administrar el switch de forma remota con un dispositivo compatible con TCP/IP donde no hay otra trayectoria al switch excepto a través del puerto de la consola.

Un administrador de red puede utilizar un equipo remoto para conectarse con los switches en cualquier parte del mundo y administrar los switches con el uso del SNMP o de Telnet sobre el SLIP. También puede cargar el software del sistema sobre la interfaz sl0 con el uso del TFTP. Sin el SLIP, el puerto de la consola se puede utilizar solamente para el acceso a VT100 (tty) o las transferencias de archivo Kermit. Consulte Cómo Conectar un Módem con el Puerto de la Consola en los switches de Catalyst para obtener más información sobre cómo habilitar la conectividad de marcación a un switch de Catalyst.

Esta figura muestra un ejemplo de la administración de un switch a través de un terminal remoto con el uso del sl0. Este tipo de administración a veces se denomina administración fuera de banda. Fuera de banda significa que un terminal de administración accede al dispositivo a través de una trayectoria que no incluye la red a la cual el switch está conectado.

/image/gif/paws/10594/8c.gif

Si configura y activa la interfaz del sl0 desde un terminal de consola conectado directamente, pierde su conexión de consola. Si el terminal que utiliza soporta SLIP, establece una sesión SLIP con el switch. Desactive la conexión SLIP cuando finalice para habilitar la conectividad de consola directa. Si activa el SLIP y su terminal no soporta el SLIP, debe establecer una conexión Telnet al switch y desactivar el sl0 o accionar el ciclo el switch para recuperar el acceso al puerto de la consola.

Nota: A menos que tenga un terminal que pueda ejecutar el SLIP y sepa cómo utilizarlo, sólo siga estos pasos de una conexión Telnet al switch.

  1. Establezca una sesión telnet al switch.

  2. Ejecute el comando set interface sl0 1.1.1.1 1.1.1.2 en la indicación de comando para establecer la dirección SLIP del switch y la dirección de destino IP.

    Aquí tiene un ejemplo:

    Switch-A> (enable) set interface sl0 1.1.1.1 1.1.1.2
    Interface sl0 slip and destination address set.
    Switch-A> (enable)
  3. Ejecute el comando slip attach en la indicación de comando para activar el modo SLIP.

    Aquí tiene un ejemplo:

    Switch-A> (enable) slip attach
    Console Port now running SLIP.
    Switch-A> (enable)
  4. Ejecute el comando slip detach en el comando prompt para desactivar el modo SLIP.

    Aquí tiene un ejemplo:

    Switch-A> (enable) slip detach
    SLIP detached on Console port.
    Switch-A> (enable)

Configure la Interfaz Ethernet de Administración (me1) en un Catalyst 4500/4000 que ejecuta CatOS

Esta sección explica cómo configurar una dirección IP en me1 que esté presente en los switches Catalyst 4500/4000 series. Los paquetes recibidos en la interfaz me1 nunca alcanzan el switching fabric, y no hay acceso a la interfaz me1 excepto a través del puerto de Ethernet en el Supervisor Engine.

Otra característica de la interfaz me1 es que, cuando el switch está en el monitor ROM (ROMmon), la interfaz me1 es la única interfaz que está activa. Puede iniciar desde la red con me1 o actualizar el Cisco IOS Software con me1 mientras está en ROMmon. Sin embargo, debe estar directamente en el puerto de la consola. Puede utilizar esta interfaz cuando recupera un switchCatalyst 4500/4000 series de una imagen del software dañada o faltante o de una falla en la actualización. Para obtener estos detalles, consulte la sección Cómo Recuperar Catalyst 4000, Catalyst 2948G, Catalyst 2980G y Catalyst 4912G de Cómo Recuperar Catalyst Switches que Ejecutan CatOS de Fallas de Arranque.

Configure la dirección IP en la interfaz me1 de tal manera que sea similar a la configuración en la interfaz sc0. La única diferencia es que no puede asociar la interfaz me1 a ninguna VLAN porque esta interfaz no alcanza el switching fabric como lo hace la interfaz sc0.

Siga estos pasos para configurar una dirección IP en la interfaz me1:

  1. Conecte la terminal al puerto de consola del switch.

  2. Ejecute el comando show interface en la indicación del switch para ver el estado predeterminado de la interfaz me1.

    Aquí tiene un ejemplo:

    Switch-A> (enable) show interface
    sl0: flags=51<DOWN,POINTOPOINT,RUNNING>
            slip 0.0.0.0 dest 0.0.0.0
    sc0: flags=63<UP,BROADCAST,RUNNING>
            vlan 1 inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    me1: flags=62<DOWN,BROADCAST,RUNNING>
            inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    
    Switch-A> (enable)
  3. Ejecute el comando me1 10.1.1.2 255.255.255.0 10.1.1.255 para configurar una dirección IP para me1.

    El mensaje que el switch le devuelve le indica qué parámetros se modificaron.

    Nota: Debe ingresar una máscara de red para configurar una dirección de difusión.

    Switch-A> (enable) set interface me1 10.1.1.2 255.255.255.0 10.1.1.255
    Interface me1 IP address, netmask, and broadcast set.
    Switch-A> (enable)

    Ejecute el comando show interface para ver los cambios que ha realizado.

    Switch-A> (enable) show interface
    sl0: flags=50 <DOWN,POINTOPOINT,RUNNING>
            slip 0.0.0.0 dest 0.0.0.0
    sc0: flags=63 <UP,BROADCAST,RUNNING>
            vlan 1 inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    me1: flags=63 <UP,BROADCAST,RUNNING>
            inet 10.1.1.2 netmask 255.255.255.0 broadcast 10.1.1.255
    Switch-A> (enable)

    Si ingresa solamente una dirección IP después del comando set interface me1 10.1.1.2, se configuran la máscara predeterminada y la dirección de broadcast predeterminada para la clase de dirección que utilizó. Aquí tiene un ejemplo:

    Switch-A> (enable) set interface me1 10.1.1.2 
    
    !--- Notice that neither the mask nor the broadcast address is specified.
    
    Interface sc0 IP address and netmask set. 
    Switch-A> (enable)
    
    Switch-A> (enable) show interface
    sl0: flags=50 <DOWN,POINTOPOINT,RUNNING>
            slip 0.0.0.0 dest 0.0.0.0
    sc0: flags=63 <UP,BROADCAST,RUNNING>
            vlan 1 inet 0.0.0.0 netmask 0.0.0.0 broadcast 0.0.0.0
    
    me1: flags=63 <UP,BROADCAST,RUNNING>
            inet 10.1.1.2 netmask 255.0.0.0 broadcast 10.255.255.255
    
    !--- Notice that the switch took the 
    !--- default mask and the broadcast address of class A.
    
    Switch-A> (enable)

    Nota: Normalmente, la interfaz me1 se configura para estar en una subred diferente que la interfaz sc0, que permite que permanezcan ambas interfaces activas. Ambas interfaces se pueden configurar en la misma subred o con la misma dirección IP, pero la interfaz sc0 se desconecta en este caso. La interfaz me1 siempre tiene prioridad en esta instancia. Por ejemplo, si ya ha configurado la interfaz sc0 con una dirección IP de 172.16.84.17 255.255.255.0 , e intenta configurar la interfaz me1 en la misma subred (172.16.84.18 255.255.255.0), verá estos mensajes:

    Switch-A> (enable) set interface me1 172.16.84.18 255.255.255.0 172.16.80.255
    This command places me1 and sc0 into the same ip subnet. 
    The sc0 interface will be automatically configured down if necessary to resolve 
    the conflict.
    Do you want to continue (y/n) [n]?y
    Interface me1 IP address, netmask, and broadcast set.
    Interface sc0 administratively down due to conflict.
    Console> (enable)
    
    !--- Check the configuration.
    
    Switch-A> (enable) show interface
    sl0: flags=50 <DOWN,POINTOPOINT,RUNNING>
            slip 0.0.0.0 dest 0.0.0.0
    sc0: flags=62 <DOWN,BROADCAST,RUNNING>
            vlan 1 inet 172.16.84.17 netmask 255.255.255.0 broadcast 172.16.84.255
    me1: flags=63 <UP,BROADCAST,RUNNING>
            inet 172.16.84.18 netmask 255.255.255.0 broadcast 172.16.84.255
    Switch-A> (enable) 
  4. Si observó en el Paso 3 que el estado de me1 está desactivado en vez de activado, ejecute este comando para activar la interfaz manualmente:

    Switch-A> (enable) set interface me1 up
    Interface me1 administratively up.
    Switch-A> (enable)
  5. Ejecute el comando show ip route.

    Nota: Si usted quiere poder administrar el switch con un router, debe configurar un gateway predeterminado porque el switch no participa en el ruteo IP. Por lo tanto, el switch no tiene ningún conocimiento de la topología L3 de la red.

    Cuando ejecute el comando show ip route, observe que el gateway para la subred me1 está asignado a su propia dirección.

    Switch-A> (enable) show ip route 
    Fragmentation   Redirect   Unreachable 
    -------------   --------   ----------- 
    enabled         enabled    enabled 
    
    Destination      Gateway          RouteMask    Flags    Use       Interface 
    ---------------  ---------------  ----------   -----    --------  --------- 
    10.1.1.0         10.1.1.2         0xffffff00   U       0           me1
    Switch-A> (enable)
  6. Ejecute el comando set ip route 0.0.0.0 10.1.1.3 o el comando set ip route default 10.1.1.3 para establecer la ruta predeterminada.

    La segunda dirección IP es el router conectado en forma directa que será su trayecto a través del resto de la red. Esta dirección IP debe ser parte de la misma subred IP que el switch.

    • Switch-A> (enable)set ip route 0.0.0.0 10.1.1.3
      Route added. 
      Switch-A> (enable)

    o

    • Switch-A> (enable) set ip route default 10.1.1.3
      Route added. 
      Switch-A> (enable)

    Ejecute el comando show ip route para ver los cambios.

    Switch-A> (enable) show ip route
    Fragmentation   Redirect   Unreachable
    -------------   --------   -----------
    enabled         enabled    enabled 
    
    The primary gateway: 10.1.1.3
    Destination      Gateway          RouteMask    Flags   Use       Interface
    ---------------  ---------------  ----------   -----   --------  ---------
    default          10.1.1.3         0x0          UG      0           me1
    10.1.1.0         10.1.1.2         0xffffff00   U       1           me1
    Switch-A> (enable)
    
    

    Nota: Si el sc0 y el me1 están en diferentes subredes, puede configurar varios gateways predeterminados. Sin embargo, el gateway que se define primero se convierte en el gateway principal. Si éste es el gateway que desea, debe utilizar la palabra clave principal al final del comando para cambiar el gateway predeterminado principal. Por ejemplo, 172.16.84.1 es el gateway principal en un caso en el que ambos elementos sean verdaderos:

    • Tiene sc0 con la dirección IP 172.16.84.17 255.255.255.0 configurada primero con el gateway predeterminado de 172.16.84.1.

    • Configure el me1 con una dirección IP de 10.1.1.2 255.255.255.0 y con el gateway predeterminado de 10.1.1.3.

    Puede ejecutar estos comandos para cambiar el gateway principal a 10.1.1.3:

    Switch-A> (enable) show ip route
    Fragmentation   Redirect   Unreachable
    -------------   --------   -----------
    enabled         enabled    enabled 
    
    The primary gateway: 172.16.80.1
    Destination      Gateway          RouteMask    Flags   Use       Interface
    ---------------  ---------------  ----------   -----   --------  ---------
    default          10.1.1.3         0x0          G       0           me1
    default          172.16.84.1      0x0          UG      11          sc0
    172.16.80.0      172.16.84.17     0xffffff00   U       38          sc0
    10.1.1.0         10.1.1.2         0xffffff00   U       4           me1
    
    !--- Notice that 172.16.84.1 is the primary default gateway.
    
    Switch-A> (enable) 
    
    !--- Change the primary default gateway to 10.1.1.3.
    
    Switch-A> (enable) set ip route default 10.1.1.3 primary
    Primary route changed
    Switch-A> (enable)
    
    !--- This message displays when the primary gateway is changed:
    
    %SYS-5-RTE_DEFGATEFROM:Default Gateway switching from 172.16.80.1
    %SYS-5-RTE_DEFGATETO:Default Gateway switching to 10.1.1.3
    
    !--- Verify the change.
    
    Switch-A> (enable) show ip route
    Fragmentation   Redirect   Unreachable
    -------------   --------   -----------
    enabled         enabled    enabled 
    
    The primary gateway: 10.1.1.3
    Destination      Gateway          RouteMask    Flags   Use       Interface
    ---------------  ---------------  ----------   -----   --------  ---------
    default          10.1.1.3         0x0          UG      0         me1
    default          172.16.84.1      0x0          G       11        sc0
    172.16.80.0      172.16.84.17     0xffffff00   U       38        sc0
    10.1.1.0         10.1.1.2         0xffffff00   U       4         me1
    
    !--- Notice that now the primary default gateway is 10.1.1.3.
    
    
  7. Si necesita borrar las rutas de la tabla de ruteo, ejecute el comando clear ip route all.

    Nota: Si está conectado con el switch a través de Telnet desde una subred diferente, se pierde su conexión cuando borra las rutas. No puede alcanzar el switch nuevamente hasta que alguien vuelva a ingresar la dirección del gateway a través de una consola conectada o un equipo/terminal en la misma subred que el switch.

    Switch-A> (enable) clear ip route all
    All routes deleted.
    Switch-A> (enable)

    Puede borrar una ruta simple si especifica solamente esa ruta. Ejecute el comando clear ip route 0.0.0.0 10.1.1.3.

Configure una Interfaz de Administración para los Switches Catalyst 4500/4000 Series que Ejecutan el Cisco IOS Software

En un Catalyst 4500/4000 Supervisor Engine III/IV que ejecuta Cisco IOS Software, cualquier interfaz enrutable se puede utilizar para la administración. Hay tres opciones para configurar esta interfaz.

Nota: El puerto de administración Ethernet (etiquetado 10/100 MGT) en un Supervisor Engine III (WS-X4014) o el Supervisor Engine IV (WS-X4515) se utiliza en el modo ROMmon para recuperar solamente una imagen del software del switch que falte o esté dañada. Este puerto no está activo durante la operación de switch normal y no se puede utilizar como interfaz de administración.

Opción 1: configure una interface loopback para el administrador de switches. Hay algunas ventajas de la interfaz loopback. Una loopback es una interfaz virtual que está siempre activa. Los paquetes que se rutean a la interfaz loopback se rutean nuevamente al switch L3 o al router y se procesan localmente. Los paquetes IP que se rutean hacia fuera de la interfaz loopback pero no están destinados a la interfaz loopback se descartan. Esto significa que la interfaz loopback sirve también como interfaz null 0. La interfaz loopback sirve como la ID de router para Open Shortest Path First (OSPF) y así sucesivamente. Este ejemplo utiliza la loopback0:

Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface loopback 0
Switch(config-if)#ip address 10.1.1.1 255.255.255.255

!--- The loopback interface should have a 32-bit subnet mask, which means that
!--- the 10.1.1.1 address is the only destination address in this subnet.

Switch(config-if)#end
Switch#

También debe configurar un protocolo de ruteo para distribuir la subred asignada a la dirección loopback o para crear una ruta estática.

Opción 2 - Configure la interfaz como interfaz ruteada L3 con una dirección IP. Todas las interfaces en un switch Catalyst 4500/4000 que ejecuten Cisco IOS Software son L2 de forma predeterminada. Por lo tanto, debe hacer que cualquier interfaz que esté conectada con el resto de la red sea una interfaz ruteada L3. Ejecute el comando no switchport, y configure la dirección IP deseada. El ejemplo proporciona una ilustración. Todas las interfaces se habilitan de forma predeterminada, por lo que no es necesario que ejecute el comando no shutdown. Este ejemplo utiliza Fast Ethernet 5/30:

Switch(config)#interface fastethernet 5/30 
Switch(config-if)#no switchport
Switch(config-if)#ip address 11.1.1.1 255.0.0.0

Si ejecuta el comando show running-config interface fastethernet 5/30, el resultado muestra:

Building configuration... 
Current configuration : 80 bytes 
! 
interface FastEthernet5/30
no switchport
ip address 11.1.1.1 255.0.0.0
end

Opción 3: Configure una interfaz L2 como parte de una VLAN específica. Ejecute el comando switchport mode access y el comando switchport access vlan vlan-id, y utilice una interfaz virtual conmutada correspondiente (SVI) con una dirección IP.

Nota: Debe comprender la diferencia entre el VLAN de administración que se utiliza para administrar el switch y las VLAN de datos que se utilizan para pasar el tráfico L2. La VLAN de administración es una SVI que crea con el uso de un comando global interface vlan vlan-id . No confunda este comando con los comandos que utiliza para crear las VLANs de datos para pasar el tráfico L2. En los Catalyst 6500/6000 series switches que ejecutan el Cisco IOS Software, puede configurar las VLANs de datos de la base de datos de VLAN o puede ejecutar el comando global vlan vlan-id.

Complete estos pasos:

  1. Ejecute estos comandos:

    Switch(config)#interface vlan 1 
    Switch(config-if)#ip address 10.1.1.1 255.0.0.0 
    Switch(config-if)#no shut
    

    Nota: Este ejemplo utiliza la VLAN1 como la VLAN de administración. La VLAN1 está en las bases de datos de VLAN de forma predeterminada.

  2. Ejecute el comando switchport mode access debajo de la interfaz física deseada si desea una confirmación acerca de que la interfaz sea un puerto de switch de acceso.

    De forma predeterminada, todas las interfaces son interfaces L2 y son puertos de switch de acceso en la VLAN1. Si planea utilizar la VLAN1 como la VLAN de administración, no es necesaria una configuración debajo de la interfaz. Pero si desea la confirmación en la configuración de que la interfaz es de hecho un puerto de switch de acceso, debe utilizar el comando switchport mode access.

    Este ejemplo utiliza Fast Ethernet 5/32:

    Switch(config)#interface fastethernet 5/32
    Switch(config-if)#switchport mode access
    

    Si ejecuta el comando show run interface fastethernet 5/32, este resultado muestra:

    Switch#show run interface fastethernet 5/32
    Building configuration...
    
    Current configuration : 84 bytes
    !
    interface FastEthernet5/32
    switchport mode access
    no snmp trap link-status
    end
  3. Si desea cambiar la interfaz de administración de la VLAN 1 predeterminada a otra VLAN, ejecute el comando interface vlan vlan-id para crear un nuevo SVI.

    Debe ejecutar el comando switchport access vlan vlan-id para configurar una interfaz L2 para que sea una parte de la nueva VLAN. Este ejemplo muestra este proceso:

    Switch(config)#interface vlan 2
    Switch(config-if)#ip address 20.1.1.1 255.0.0.0
    Switch(config-if)#no shut
    
    !--- Configure an interface to access the new management VLAN.
    
    Switch(config)#interface fastethernet 5/32 
    Switch(config-if)#switchport mode access
    Switch(config-if)#switch access vlan 2
    

    Si ejecuta el comando show run interface fastethernet 5/32, este resultado muestra:

    Building configuration... 
    Current configuration : 110 bytes
    !
    interface FastEthernet5/32 
     switchport access vlan 2 
     switchport mode access
    end

    Para que el switch acceda a las redes remotas, debe tener alguno de los siguientes:

    • Un gateway predeterminado que se fija para el router de siguiente salto que está conectado directamente con el switch

    • Un protocolo de ruteo dinámico configurado

    Si no está ruteando el IP, ejecute el comando ip default-gateway ip-address para configurar una dirección IP del router de gateway. Para configurar el ruteo dinámico, utilice el comando router routing_protocol. Ejecute el comando show ip route para ver el estado de la tabla de ruteo.

Configure una Interfaz de Administración para un switch Catalyst 6500/6000 que Ejecute con el Cisco IOS Software

En un Catalyst 6500/6000 series switch que ejecute el Cisco IOS Software, cualquier interfaz enrutable se puede utilizar para la administración. Hay tres opciones para configurar esta interfaz.

Opción 1: configure una interface loopback para el administrador de switches. Hay algunas ventajas de la interfaz loopback. Una loopback es una interfaz virtual que está siempre activa. Los paquetes que se rutean a la interfaz loopback se rutean nuevamente al switch L3 o al router y se procesan localmente. Los paquetes IP que se rutean hacia fuera de la interfaz loopback pero no están destinados a la interfaz loopback se descartan. Esto significa que la interfaz loopback sirve también como interfaz null 0. La interfaz loopback sirve como ID de router para el OSPF y así sucesivamente. Este ejemplo utiliza la loopback0:

Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface loopback 0
Switch(config-if)#ip address 10.1.1.1 255.255.255.255

!--- The loopback interface should have a 32-bit subnet mask, which means that
!--- the 10.1.1.1 address is the only destination address in this subnet.

Switch(config-if)#end
Switch#

También debe configurar un protocolo de ruteo para distribuir la subred asignada a la dirección loopback o para crear una ruta estática.

Opción 2 - Configure la interfaz como interfaz ruteada L3 con una dirección IP. Todas las interfaces en un switch Catalyst 6500/6000 que ejecuta Cisco IOS Software son L3 de forma predeterminada. Todas las interfaces se habilitan de forma predeterminada, por lo que no es necesario que ejecute el comando no shutdown. Este ejemplo utiliza Fast Ethernet 5/30:

Switch(config)#interface fastethernet 5/30 
Switch(config-if)#ip address 11.1.1.1 255.0.0.0

Si ejecuta el comando show running-config interface fastethernet 5/30, el resultado muestra:

Building configuration... 
Current configuration : 80 bytes 
! 
interface FastEthernet5/30
no switchport
ip address 11.1.1.1 255.0.0.0 
end

Opción 3: Configure una interfaz L2 como parte de una VLAN específica. Ejecute el comando switchport mode access y el comando switchport access vlan vlan-id, y utilice un SVI correspondiente con una dirección IP.

Nota: Debe comprender la diferencia entre el VLAN de administración que se utiliza para administrar el switch y las VLAN de datos que se utilizan para pasar el tráfico L2. La VLAN de administración es un SVI que crea con el uso del comando global interface vlan vlan-id. No confunda este comando con los comandos que utiliza para crear las VLANs de datos para pasar el tráfico L2. En los Catalyst 6500/6000 series switches que ejecutan el Cisco IOS Software, puede configurar las VLANs de datos de la base de datos de VLAN o puede ejecutar el comando global vlan vlan-id.

Complete estos pasos:

  1. Ejecute estos comandos:

    Switch(config)#interface vlan 1
    
    !--- Interface VLAN 1 is an SVI.
    
    Switch(config-if)#ip address 10.1.1.1 255.0.0.0 
    Switch(config-if)#no shut
    

    Nota: Este ejemplo utiliza la VLAN1 como la VLAN de administración. La VLAN1 está en las bases de datos de VLAN de forma predeterminada.

  2. Ejecute el comando switchport mode access debajo de la interfaz física deseada para hacer que interfaz sea una interfaz L2 en la VLAN 1 predeterminada.

    Nota: De forma predeterminada, todas las interfaces son L3.

    Este ejemplo utiliza Fast Ethernet 5/32:

    Switch(config)#interface fastethernet 5/32
    Switch(config-if)#switchport mode access
    

    Si ejecuta el comando show run interface fastethernet 5/32, este resultado muestra:

    Switch#show run interface fastethernet 5/32
    Building configuration...
    Current configuration : 84 bytes
    !
    interface FastEthernet5/32
     switchport mode access
     no snmp trap link-status
    end
  3. Si desea cambiar la interfaz de administración de la VLAN 1 predeterminada a otra VLAN, ejecute el comando interface vlan vlan-id para crear un nuevo SVI.

    Debe ejecutar el comando switchport access vlan vlan-id para configurar una interfaz L2 para que sea una parte de la nueva VLAN. Este ejemplo muestra este proceso:

    Switch(config)#interface vlan 2
    Switch(config-if)#ip address 20.1.1.1 255.0.0.0
    Switch(config-if)#no shut
    
    !--- Configure an interface to access the new management VLAN.
    
    Switch(config)#interface fastethernet 5/32 
    Switch(config-if)#switchport mode access
    Switch(config-if)#switch access vlan 2
    

    Si ejecuta el comando show run interface fastethernet 5/32, este resultado muestra:

    Building configuration... 
    Current configuration : 110 bytes
    !
    interface FastEthernet5/32 
     switchport access vlan 2 
     switchport mode access
    end

    Para que el switch acceda a las redes remotas, debe tener alguno de los siguientes:

    • Un gateway predeterminado que se fija para el router de siguiente salto que está conectado directamente con el switch

    • Un protocolo de ruteo dinámico configurado

    Si no está ruteando el IP, ejecute el comando ip default-gateway ip-address para configurar una dirección IP del router de gateway. Para configurar el ruteo dinámico, utilice el comando router routing_protocol. Ejecute el comando show ip route para ver el estado de la tabla de ruteo.

Configure una Interfaz de Administración para los switches de configuración fija Catalyst L2

Los switches de configuración fija Catalyst L2 ejecutan Cisco IOS Software, pero son switches compatibles con L2 solamente. Estos switches pueden tener solamente una interfaz de administración activa por vez. La interfaz de administración predeterminada es VLAN1. No puede borrar la VLAN1 en estos switches. Sin embargo, puede crear otra interfaz VLAN para la administración, como muestran los ejemplos de esta sección.

Nota: Debe comprender la diferencia entre la VLAN de administración que se utiliza para administrar el switch y las VLANs que se utilizan para pasar el tráfico L2. La VLAN de administración es un SVI que crea con el uso del comando global interface vlan vlan-id. No confunda este comando con los comandos que utiliza para crear las VLANs de datos para pasar el tráfico L2. En los XL series switches, puede crear solamente los VLANs de datos con el uso del comando vlan database. En Cisco IOS Software Release 12.1(9)EA1 y versiones posteriores para la 2950 (y en todas las versiones de software para 2940, los 2955, y la 2970), hay una opción adicional para la configuración de las VLANs de datos. Esta opción adicional es el comando global vlan vlan-id.

Estos ejemplos utilizan Fast Ethernet 0/1 como puerto del switch de acceso y como miembro de VLAN de administración. No se necesita ninguna configuración para que una interfaz sea miembro de VLAN 1 porque todas las interfaces son puertos de switch de acceso en la VLAN1 de forma predeterminada.

Éste es el primer ejemplo:

Switch(config)#interface vlan 1
Switch(config-if)#ip address 10.1.1.1 255.0.0.0
Switch(config-if)#end
Switch#

Switch#show run interface vlan 1 
Building configuration...
Current configuration: 
! 
interface VLAN1 
 ip address 10.1.1.1 255.0.0.0 
 no ip directed-broadcast 
 no ip route-cache 
end

Switch#show run interface fastethernet 0/1
Building configuration...
 
Current configuration:
!
interface FastEthernet0/1

!--- All interfaces are access switch ports in VLAN 1 by default.

end
 
Switch#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
VLAN1                      10.1.1.1        YES manual up                    up  
    
FastEthernet0/1            unassigned      YES unset  up                    up

Recuerde que no puede borrar la interfaz de administración VLAN1. Si desea cambiar la interfaz de administración de la VLAN 1 predeterminada a otra VLAN, ejecute el comando interface vlan vlan-id para crear un nuevo SVI. Debe ejecutar el comando switchport access vlan vlan-id para configurar una interfaz L2 para que sea una parte de la nueva VLAN. Este ejemplo muestra este proceso:

Nota: La interfaz de administración puede encontrarse en el estado apagado después de una recarga si la interfaz de administración no es un miembro de VLAN 1 y si ha configurado cualquiera de estos comandos en el switch:

  • ip ftp source-interface vlan vlan-id

  • ip tftp source-interface vlan vlan-id

  • ip telnet source-interface vlan vlan-id

    Haga que la interfaz de administración sea un miembro de VLAN 1. Alternativamente, quite estos comandos de la configuración o actualice el software del switch a la última imagen para solucionar este problema.

Nota: En los XL series switches, puede utilizar el comando management opcional debajo del nuevo SVI para apagar automáticamente la VLAN1 y transferir la dirección IP a la nueva VLAN.

Switch(config)#interface vlan 2
Switch(config-if)#ip address 20.1.1.1 255.0.0.0
Switch(config-if)#no shut

!--- Configure an interface to access the new management VLAN.

Switch(config)#interface fastethernet 0/1
Switch(config-if)#switchport access vlan 2
Switch(config-if)#end

Switch#

Si ejecuta el comando show run interface fastethernet 0/1, este resultado ahora muestra:

Switch#show run interface fastethernet 0/1
Building configuration...
Current configuration : 85 bytes
!
interface FastEthernet 0/1
 switchport access vlan 2
 switchport mode access
end
Switch#

Para que el switch acceda a las redes remotas, debe tener un gateway predeterminado que esté configurado para el router del siguiente salto que está conectado directamente con el switch. Ejecute el comando ip default-gateway ip-address para configurar una dirección IP del router de gateway.

Configure una Interfaz de Administración para los 3550 y 3750 Series Switches

En los switches Catalyst 3550 and 3750 series que funcionan con Cisco IOS Software, cualquier interfaz enrutable se puede utilizar para la administración. Hay tres opciones para configurar esta interfaz.

Opción 1: configure una interface loopback para el administrador de switches. Hay algunas ventajas de la interfaz loopback. Una loopback es una interfaz virtual que está siempre activa. Los paquetes que se rutean a la interfaz loopback se rutean nuevamente al switch L3 o al router y se procesan localmente. Los paquetes IP que se rutean hacia fuera de la interfaz loopback pero no están destinados a la interfaz loopback se descartan. Esto significa que la interfaz loopback sirve también como interfaz null 0. La interfaz loopback sirve como ID de router para el OSPF y así sucesivamente. Este ejemplo utiliza la loopback0:

Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface loopback 0
Switch(config-if)#ip address 10.1.1.1 255.255.255.255

!--- The loopback interface should have a 32-bit subnet mask, which means that
!--- the 10.1.1.1 address is the only destination address in this subnet.

Switch(config-if)#end
Switch#

También debe configurar un protocolo de ruteo para distribuir la subred asignada a la dirección loopback o para crear una ruta estática.

Opción 2 - Configure la interfaz como interfaz ruteada L3 con una dirección IP. Todas las interfaces en un Catalyst 3550 o 3750 Switch que ejecutan Cisco IOS Software son L2 de forma predeterminada. Para hacer que una interfaz L2 sea una interfaz L3, ejecute el comando no switchport y después configure una dirección IP. Todas las interfaces se habilitan de forma predeterminada, por lo que no es necesario que ejecute el comando no shutdown. Este ejemplo utiliza Fast Ethernet 2/0/1 en un Catalyst 3750:

Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fastethernet 2/0/1
Switch(config-if)#no switchport
Switch(config-if)#ip address 11.1.1.1 255.0.0.0
Switch(config-if)#end
Switch#

Si ejecuta el comando show running-config interface fastethernet 2/0/1, el resultado muestra:

Switch#show running-config interface fastethernet 2/0/1
Building configuration...
Current configuration : 81 bytes
!
interface FastEthernet2/0/1
 no switchport
 ip address 11.1.1.1 255.0.0.0
end
Switch#

Opción 3: Configure una interfaz L2 como parte de una VLAN específica. Ejecute el comando switchport mode access y el comando switchport access vlan vlan-id, y utilice un SVI correspondiente con una dirección IP.

Complete estos pasos:

  1. Ejecute estos comandos:

    Switch(config)#interface vlan 1
    
    !--- Interface VLAN 1 is an SVI.
    
    Switch(config-if)#ip address 10.1.1.1 255.0.0.0 
    Switch(config-if)#no shut
    

    Nota: Este ejemplo utiliza la VLAN1 como la VLAN de administración. La VLAN1 está en las bases de datos de VLAN de forma predeterminada.

  2. Ejecute el comando switchport mode access debajo de la interfaz física deseada si desea una confirmación acerca de que la interfaz sea un puerto de switch de acceso.

    De forma predeterminada, todas las interfaces son interfaces L2 y son puertos de switch de acceso en la VLAN1. Si planea utilizar la VLAN1 como la VLAN de administración, no es necesaria una configuración debajo de la interfaz. Pero si desea la confirmación en la configuración de que la interfaz es de hecho un puerto de switch de acceso, debe utilizar el comando switchport mode access.

    Este ejemplo utiliza Fast Ethernet 2/0/1:

    Switch(config)#interface fastethernet 2/0/1
    Switch(config-if)#switchport mode access
    Switch(config-if)#end
    

    Si ejecuta el comando show run interface fastethernet 2/0/1, este resultado ahora muestra:

    Switch#show run interface fastethernet 2/0/1
    Building configuration...
    Current configuration : 59 bytes
    !
    interface FastEthernet2/0/1
     switchport mode access
    end
    Switch#
  3. Si desea cambiar la interfaz de administración de la VLAN 1 predeterminada a otra VLAN, ejecute el comando interface vlan vlan-id para crear un nuevo SVI.

    Debe ejecutar el comando switchport access vlan vlan-id para configurar una interfaz L2 para que sea una parte de la nueva VLAN. Este ejemplo muestra este proceso:

    Switch(config)#interface vlan 2
    Switch(config-if)#ip address 20.1.1.1 255.0.0.0
    Switch(config-if)#no shut
    
    !--- Configure an interface to access the new management VLAN.
    
    Switch(config)#interface fastethernet 2/0/1
    Switch(config-if)#switchport access vlan 2
    Switch(config-if)#end
    Switch#

    Si ejecuta el comando show run interface fastethernet 2/0/1, este resultado ahora muestra:

    Switch#show run interface fastethernet 2/0/1
    Building configuration...
    Current configuration : 85 bytes
    !
    interface FastEthernet2/0/1
     switchport access vlan 2
     switchport mode access
    end
    Switch#

    Para que el switch acceda a las redes remotas, debe tener alguno de los siguientes:

    • Un gateway predeterminado que se fija para el router de siguiente salto que está conectado directamente con el switch

    • Un protocolo de ruteo dinámico configurado

    Si no está ruteando el IP, ejecute el comando ip default-gateway ip-address para configurar una dirección IP del router de gateway.

    Si planea configurar el ruteo dinámico, tenga presente que el ruteo IP está inhabilitado de forma predeterminada. Debe ejecutar el comando global ip routing para habilitar el ruteo IP. El Routing Information Protocol (RIP) es el único protocolo de ruteo dinámico que es soportado cuando usa Standard Multilayer Software Image (SMI). Se requiere Enhanced Multilayer Software Image (EMI) para el soporte de Interior Gateway Routing Protocol (IGRP), Enhanced IGRP (EIGRP), OSPF y Border Gateway Protocol (BGP). Para configurar el ruteo dinámico, utilice el comando router routing_protocol. Ejecute el comando show ip route para ver el estado de la tabla de ruteo.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10594