Switches : Switches Cisco Catalyst de la serie 6500

Configuración del Ruteo InterVLAN Mediante un Router Interno (Tarjeta Capa 3) en Switches Catalyst 5500/5000 y 6500/6000 que Ejecutan CatOS System Software

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (7 Octubre 2015) | Comentarios


Contenido


Introducción

Este documento proporciona información básica sobre cómo configurar el ruteo interVLAN en un switch Catalyst (en el que se ejecute el software del sistema Catalyst OS [CatOS]) usando un router interno (módulo/tarjeta capa 3 [L3]). El router interno del término hace referencia a estos módulos/tarjetas de los switches Catalyst 5500/5000 y 6500/6000:

  • (MSFC) de la Multilayer Switch Feature Card en los Catalyst 6500/6000 Series Switch

  • MSFC2 en los Catalyst 6500/6000 Series Switch

  • Route Switch Feature Card (RSFC) en los switches de la serie del Catalyst 5500/5000

  • (RSM) del Route Switch Module en los switches de la serie del Catalyst 5500/5000

Cualquier Switch de las Catalyst 5500/5000 o Catalyst 6500/6000 Series que ejecutaba CatOS con un indicador luminoso LED amarillo de la placa muestra gravedad menor soportado L3 se habría podido utilizar en este documento para obtener los mismos resultados.

prerrequisitos

Requisitos

Quienes lean este documento deben tener conocimiento de los siguientes temas:

Nota: Este documento no discute cómo configurar el InterVLAN Routing en el Switches del Catalyst 4500/4000 usando el Módulo de servicios L3 (WS-X4232-L3). Para esos detalles, refiera a estos documentos:

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Catalyst 5500 Switch con un RS

  • Módulo de Supervisor Engine (WS-X5530) ese software de CatOS de los funcionamientos 6.1(1)

  • RS (WS-X5302) ese Software Release 12.0(5)W5(12) del ½ del ¿Â de Cisco IOSï de los funcionamientos

Se eliminaron las configuraciones de todos los dispositivos con los comandos clear config all y write erase para asegurar que tuvieran una configuración predeterminada.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

Diagrama de la red

/image/gif/paws/10589/75a.gif

Nota: No conecte el workstation1 y el workstation2 a menos que le pidan hacer tan en este documento. Este documento señala un problema común que los clientes señalen cuando configuran las interfaces del InterVLAN Routing o del VLAN múltiple en el módulo del router. Vea el problema frecuente: La interfaz VLAN muestra abajo de/abajo secciona para los detalles.

Tareas de configuración generales

Esta sección proporciona un resumen de las tareas de la configuración principal que se realizan en este documento:

  • Configure el Switch para la Administración

  • Cree los VLA N en el Switch

  • Agregue los puertos a los VLAN configurados

  • Configure al router interno para la Administración

  • Configure el InterVLAN Routing

  • Verifique la configuración

Configuración del Ruteo InterVLAN

Complete estos pasos para configurar el InterVLAN Routing en el switch de Catalyst:

  1. Acceda al puerto de la consola en el motor supervisor.

    Si usted tiene dificultad con el acceso a la consola, refiera a estos documentos:

  2. Configure el switch para una administración básica.

    Utilice este conjunto de comandos para configurar el switch de Catalyst para la Administración:

    Console> enable) set system name Cat5500
    
    !--- Configure the system name.
    
    System name set.
    Cat5500> (enable) set interface sc0 172.16.80.40 255.255.255.0
    
    !--- Configure the IP address.
    
    Interface sc0 IP address and netmask set.
    Cat5500> (enable) set ip route 0.0.0.0 172.16.80.1
    
    !--- Configure the default gateway.
    
    

    Nota: Si usted quiere manejar un Switch que esté en el otro lado de un router, usted necesita configurar un default gateway en el Switch, puesto que el Switch no participa en el Routing IP y por lo tanto no tiene ningún conocimiento de la topología L3 de la red. También puede usar el comando set ip route default 172.16.80.1 para configurar el gateway predeterminado, en vez de usar el comando set ip route 0.0.0.0 172.16.80.1.

  3. Configure el número requerido de VLA N en el Switch.

    Según el diagrama de la red, usted necesita configurar dos nuevos VLA N (VLAN10 y VLAN20) en el Switch.

    Antes de que usted pueda crear un nuevo VLA N, el Switch debe estar en el modo de servidor del VLAN Trunk Protocol (VTP) o el modo transparente VTP. Si el switch es un servidor VTP, debe definir un nombre de dominio VTP antes de agregar VLAN. Esto tiene que ser definida sin importar el número de Switches en la red (una o muchas), y sin importar si usted está utilizando el VTP para propagar los VLA N al otro Switches en la red. Para más información sobre el VTP, refiera a este documento:

    La configuración del VTP predeterminado en el Switch es:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           server      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000

    Utilice el comando set vtp de fijar el Domain Name y el modo:

    Cat5500> (enable) set vtp domain mode transparent
    VTP domain  modified
    
    !--- Set the VTP mode.
    
    Cat5500> (enable) set vtp domain cisco
    VTP domain cisco modified
    
    !--- Set the VTP domain name.
    
    

    Nota:  En el ejemplo, fijan al modo VTP para ser transparente. De acuerdo con su red, configure el modo VTP de manera adecuada. Eligieron al modo transparente para evitar ser afectada por el otro Switches, y para evitar afectar al otro Switches en el laboratorio.

  4. Verifique la configuración VTP publicando el comando show vtp domain:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000
  5. Cree los VLA N en el Switch.

    De manera predeterminada, sólo existe una VLAN en el switch, denominada VLAN 1. Ésta también se denomina VLAN predeterminada. Todos los puertos pertenecen a este VLA N por abandono. No es posible eliminar ni cambiar el nombre de la VLAN.

    Para crear los VLA N, utilice el comando set vlan:

    Cat5500> (enable) set vlan
    Usage: set vlan  <mod/port>
           (An example of mod/port is 1/1,2/1-12,3/1-2,4/1-12)
           set vlan  [name ] [type ] [state ]
                               [said ] [mtu ] [ring ]
                               [decring ]
                               [bridge ] [parent ]
                               [mode ] [stp ]
                               [translation ] [backupcrf <off/on> 
                               [aremaxhop ] [stemaxhop ]
           (name = 1..32 characters, state = (active, suspend)
            type = (ethernet, fddi, fddinet, trcrf, trbrf)
            said = 1..4294967294, mtu = 576..18190
            hex_ring_number = 0x1..0xfff, decimal_ring_number = 1..4095
            bridge_number = 0x1..0xf, parent = 2..1005, mode = (srt, srb)
            stp = (ieee, ibm, auto), translation = 1..1005
            hopcount = 1..13)
    Set vlan commands:
    ----------------------------------------------------------------------------
    set vlan                     Set vlan information
    set vlan mapping             Map an 802.1Q vlan to an Ethernet vlan
    set vlan                     Vlan number(s)
    
    Cat5500> (enable) set vlan 10
    
    !--- Create VLAN 10.
    
    VTP advertisements transmitting temporarily stopped
    and will resume after the command finishes.
    Vlan 10 configuration successful
    Cat5500> (enable) set vlan 20
    
    !--- Create VLAN 20.
    
    VTP advertisements transmitting temporarily stopped 
    and will resume after the command finishes.
    Vlan 20 configuration successful
    Cat5500> (enable) set vlan 10 4/1-12
    
    !--- Add ports to VLAN 10.
    
    VLAN 10 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    10    4/1-12
    Cat5500> (enable) set vlan 20 4/13-20
    
    !--- Add ports to VLAN 20.
    
    VLAN 20 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    20    4/13-20
    Cat5500> (enable) show vlan
    VLAN Name                             Status    IfIndex Mod/Ports, Vlans
    ---- -------------------------------- --------- ------- ------------------------
    1    default                          active    443     1/1-2
                                                            3/1-3
                                                            4/21-24
                                                            11/1-48
                                                            12/1-2
    10   VLAN0010                         active    448     4/1-12
    20   VLAN0020                         active    449     4/13-20
    1002 fddi-default                     active    444     
    1003 token-ring-default               active    447     
    1004 fddinet-default                  active    445     
    1005 trnet-default                    active    446     
    
    
    VLAN Type  SAID       MTU   Parent RingNo BrdgNo Stp  BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ ------ ---- -------- ------ ------
    1    enet  100001     1500  -      -      -      -    -        0      0
    10   enet  100010     1500  -      -      -      -    -        0      0
    20   enet  100020     1500  -      -      -      -    -        0      0
    1002 fddi  101002     1500  -      -      -      -    -        0      0
    1003 trcrf 101003     1500  -      -      -      -    -        0      0
    1004 fdnet 101004     1500  -      -      -      -    -        0      0
    1005 trbrf 101005     1500  -      -      -      ibm  -        0      0
    
    !--- Output suppressed.
    
    
  6. Protocolo configure spanning-tree (STP) PortFast en esos puertos que conectan con los puestos de trabajo o los servidores.

    Ejecute el siguiente comando para habilitar la función STP PortFast:

    Cat5500> (enable) set spantree portfast 4/1-20 enable
    
    Warning: Spantree port fast start should only be enabled on ports connected to a 
     single host. Connecting 
    hubs, concentrators, switches, bridges, etc. to a fast start port can cause 
     temporary spanning tree loops. 
    Use with caution.
    
    Spantree ports 4/1-20 fast start enabled.
    

    Nota: Este paso es opcional, pero es práctica adecuada habilitar el STP portfast en los puertos que conectan con los puestos de trabajo o los servidores regulares. Para los detalles en por qué habilitar PortFast, refiera a este documento:

  7. Configure una interfaz VLAN en el módulo del router para cada uno de los VLA N entre los cuales usted quiere rutear el tráfico.

    Acceda el módulo del router publicando el comando session module-, donde está el slot el module# en el cual el módulo del router está situado. En el ejemplo, el RS está situado en el slot 7, como se muestra aquí:

    Cat5500> (enable) show module 7
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    7   7    1     Route Switch              WS-X5302            no  ok
    
    Mod Module-Name         Serial-Num
    --- ------------------- --------------------
    7                       00006591991
    
    Mod MAC-Address(es)                        Hw     Fw         Sw
    --- -------------------------------------- ------ ---------- -----------------
    7   00-e0-1e-91-b5-08 to 00-e0-1e-91-b5-09 4.5    20.20      12.0(5)W5(12)
    Cat5500> (enable) session 7
    Trying Router-7...
    Connected to Router-7.
    Escape character is '^]'.
    
    Router>
    
    
  8. Configure la habilitación y la contraseña Telnet en el módulo del router.

    Una vez más este paso es opcional, pero se requiere la contraseña de Telnet si usted intenta acceder el módulo del router directamente con Telnet y no con el Supervisor Engine. Utilice este conjunto de comandos para configurar las contraseñas en el módulo del router:

    Router> enable
    Router# configure terminal
    
    !--- Enter the global configuration mode.
    
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)# enable password cisco
    
    !--- Set enable password.
    
    Router(config)# line vty 0 4
    Router(config-line)# login
    Router(config-line)# password cisco
    
    !--- Set Telnet password.
    
    Router(config-line)# end
    Router#
    05:22:40: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router#
  9. Cree dos interfaces VLAN, asigne los IP Addresses a esas interfaces VLAN, y habilite la encaminamiento en el módulo.

    Nota: Este paso es dominante para configurar el InterVLAN Routing.

    Nota: En el módulo del router, las interfaces VLAN son interfaces virtuales pero están configuradas como interfaces físicas.

    Publique este conjunto de comandos del modo EXEC privilegiado:

    Router# configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    !--- Configure interface VLAN 1 and assign it an IP address.
    !--- An interface VLAN 1 is configured for management purposes only
    !--- so that you can establish a Telnet session or ping the switch
    !--- from the workstation.
    
    Router(config)# interface vlan 1
    Router(config-if)# no shutdown
    Router(config-if)# ip address 172.16.80.79 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 10 and assign it an IP address.
    
    Router(config)# interface vlan 10
    Router(config-if)# no shutdown
    Router(config-if)# ip address 10.10.10.1 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 20 and assign it an IP address.
    
    Router(config)# interface vlan 20
    Router(config-if)# ip address 10.10.11.1 255.255.255.0
    Router(config-if)# no shutdown
    Router(config)# ip routing
    
    !--- Enable routing protocol on the module.
    !--- The following two commands are optional;
    !--- they are only used if you have multiple routers in your network.
    !--- Depending on your network, you may want to use a different routing protocol.
    
    Router(config)# router rip
    Router(config-router)# network 10.0.0.0
    Router(config-router)# network 172.16.0.0
    
    Router(config-router)# Ctrl-Z
    Router#
    07:05:17: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router# write memory
    
    !--- Save the configuration.
    
    Building configuration...
    Router#

    En este momento, según el diagrama de la red, la configuración del interVLAN es completa.

  10. Vuelva al módulo de Supervisor Engine publicando el comando exit en el prompt del Router-:

    Router# exit
    Cat5500> (enable

Problema común: La interfaz VLAN muestra abajo de/abajo

Esta sección explica un problema frecuente que los clientes encuentren cuando intentan configurar las interfaces VLAN en los módulos del router de las Catalyst 5500/5000 o Catalyst 6500/6000 Series (RS, MSFC, RSFC).

Los clientes señalan que no pueden hacer ping alguno o todas las interfaces del VLAN configurado en el módulo del router. También, su estatus no se visualiza como up/up cuando publican el comando show interface vlan vlan-. Se han aseegurado que han configurado ningún apagan en esas interfaces. La única interfaz VLAN que muestra pues el up/up es VLAN1.

En esta situación, si algunas o toda sus interfaces VLAN no está mostrando el up/up, la primera cosa que usted debe marcar es si hay algunos puertos activos en el Switch para los VLA N en la pregunta.

Nota importante: Una interfaz VLAN en el módulo del router es solamente up/up si hay por lo menos un puerto asignado a ese VLA N en el Switch (con excepción de la interfaz del router), y ese puerto está conectado. Un puerto configurado como trunk también satisface este requisito del up/up del VLA N. Si esta condición no se cumple, la interfaz del router no sube.

En la sección del diagrama de la red, le advierten no conectar los puestos de trabajo con el Catalyst 5500 Switch. En este momento, si usted publica este conjunto de comandos, usted nota que solamente el interface vlan 1 está mostrando el up/up, y los otros dos están abajo:

Router# show ip interface brief
 
Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      172.16.80.79    YES manual up                    up                                                                  
Vlan10                     10.10.10.1      YES manual down                  down     
Vlan20                     10.10.11.1      YES manual down                  down

Router# show interface vlan 1
Vlan1 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 172.16.80.79/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 1 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec 
!--- Output suppressed.

Router# show interface vlan 10
Vlan10 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:25:48, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:01:04, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 1000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router#

El interface vlan 1 es up/up, aunque en el Switch, usted no tiene ninguna haber conectado y puertos activos en el VLAN1. Usted tiene un puerto activo/una interfaz en el VLAN1, la interfaz del sc0 en el módulo de Supervisor. Por abandono, la interfaz del sc0 es un problema del miembro de VLAN 1. este comando en el Switch (Supervisor Engine) de marcar la configuración de la interfaz del sc0:

Cat5500> (enable) show interface
sl0: flags=51 <UP ,POINTOPOINT ,RUNNING>
        slip 0.0.0.0 dest 0.0.0.0
sc0: flags=63 <UP ,BROADCAST ,RUNNING>
        vlan 1 inet 172.16.80.40 netmask 255.255.255.0 broadcast 172.16.80.255
Cat5500> (enable)

En este momento, conecte el workstation1 en el puerto 4/1 y el workstation2 en el puerto 4/13. Publique el comando show port 4/1 y show port 4/13 en el Switch de estar seguro que estos puertos muestran el estatus según lo conectado:

Cat5500> (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/1                     connected  10         normal a-half  a-10 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable) show port 4/13
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/13                    connected  20         normal a-full a-100 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable)

Ahora, el login al módulo del router y marca el estatus de las interfaces VLAN10 y VLAN20. Usted debe verlos como up/up. Publique este conjunto de comandos para marcar el estatus de las interfaces VLAN en el módulo del router:

Cat5500> (enable) session 7
Trying Router-7...
Connected to Router-7.
Escape character is '^]'.


User Access Verification

Password:

!--- Enter the password; in this case, it is cisco.

Router> enable
Password:

!--- Enter the password; in this case, it is cisco.

Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      172.16.80.79    YES manual up                    up

Vlan10                     10.10.10.1      YES manual up                    up

Vlan20                     10.10.11.1      YES manual up                    up

Router# show interface vlan 10
Vlan10 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:46:14, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:56, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 5 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router# exit
Cat5500> (enable)

Verifique la Configuración

Se pueden realizar varias pruebas de ping para verificar la configuración que se explica en este documento. En esta sección, usted utiliza el workstation2 para hacer ping el workstation1, la interfaz del sc0 en el Switch, y las interfaces VLAN en el módulo del router.

Nota: Esté seguro que usted ha fijado los default gatewayes en sus puestos de trabajo para ser las interfaces VLAN en el módulo del router. Según el diagrama de la red, el default gateway en el workstation1 se fija como 10.10.10.1, y como 10.10.11.1 para el workstation2.

Prueba 1: Ping del workstation2 al workstation1

C:\> ipconfig 

!--- This command is used to check the IP configuration on the
!--- Windows 2000 workstation. Use the appropriate commands on the workstations 
!--- that you use.

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 10.10.11.254
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.10.11.1

C:\> ping 10.10.10.254

Pinging 10.10.10.254 with 32 bytes of data:

Reply from 10.10.10.254: bytes=32 time=10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31

Ping statistics for 10.10.10.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  10ms, Average =  2ms

Prueba 2: Ping del workstation2 a la interfaz del sc0 en el Supervisor Engine

C:\> ping 172.16.80.40

Pinging 172.16.80.40 with 32 bytes of data:

Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59

Ping statistics for 172.16.80.40:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Prueba 3: Ping del workstation2 al interface vlan 1 en el módulo del router

C:\> ping 172.16.80.79

Pinging 172.16.80.79 with 32 bytes of data:

Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255

Ping statistics for 172.16.80.79:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Prueba 4: Ping del workstation2 para interconectar el VLAN10 en el módulo del router

C:\> ping 10.10.10.1

Pinging 10.10.10.1 with 32 bytes of data:

Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.10.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Prueba 5: Ping del workstation2 para interconectar el VLAN20 en el módulo del router

C:\> ping 10.10.11.1

Pinging 10.10.11.1 with 32 bytes of data:

Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.11.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Apéndice

Configuración de módulo de Supervisor Engine

Cat5500> (enable) show config
This command shows non-default configurations only. 
Use show config all to show both default and non-default configurations.
...

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Tue Apr 10 2001, 09:09:54
!
#version 6.1(1)
!
set option fddi-user-pri enabled
set password $2$lx7B$WipkVnLnbYIfrBSqD2SN9.
set enablepass $2$6/eK$I3lDb2nnP7Fc9JKF3XwRW/
set prompt Cat5500>
!
#errordetection
set errordetection portcounter enable
!
#system
set system name  Cat5500
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain cisco
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 10,20
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active 
mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 172.16.80.40/255.255.255.0 172.16.80.255

set ip route 0.0.0.0/0.0.0.0         172.16.80.79
!
#set boot command
set boot config-register 0x2102
clear boot system all
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseSX Supervisor
!
#module 2 : 4-port 10/100BaseTX Supervisor
!
#module 3 : 3-port 1000BaseX Ethernet
!
#module 4 : 24-port 10/100BaseTX Ethernet
set vlan 10   4/1-12
set vlan 20   4/13-20
set spantree portfast    4/1-20 enable
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM
!
#module 6 empty
!
#module 7 : 1-port Route Switch
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 : 48-port 10BaseT Ethernet
!
#module 12 : 2-port MM MIC FDDI
!
#module 13 empty
end
Cat5500> (enable)

Configuración RSM

Router# show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
ip subnet-zero
ip cef
!
!
process-max-time 200
!
interface Vlan1
 ip address 172.16.80.79 255.255.255.0
 no ip directed-broadcast
!
interface Vlan10
 ip address 10.10.10.1 255.255.255.0
 no ip directed-broadcast
!
interface Vlan20
 ip address 10.10.11.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router#

Información Relacionada


Document ID: 10589