Switching por etiquetas multiprotocolo (MPLS) : Switching por etiquetas multiprotocolo por ATM (MPLS over ATM)

Configuración de la MPLS de VPN en POS, SRP y ATM en los GSR de Cisco

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para el Red privada virtual (VPN) del Multiprotocol Label Switching (MPLS) sobre la atmósfera, el paquete sobre SONET/SDH (POS), y el Spatial Reuse Protocol (SRP) en los routeres switch Gigabit del Cisco 12000 (GSR).

Estas siglas se utilizan en este documento.

  • CE — Router borde del cliente

  • PE — Router de borde del proveedor

  • P — Router del núcleo del proveedor

  • VRF — Ruteo virtual y expedición

prerrequisitos

Requisitos

Antes de que usted intente esta configuración, asegúrese que estos requisitos estén cumplidos:

  • Conocimiento básico del MPLS y de la característica del MPLS VPN.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • P y Routers PE

    • Software Release 12.0(28)S del ½ del ¿Â de Cisco IOSï en todo el Routers

    • Cisco GSR 12000 Series Router

  • Routers CE

    • Cisco IOS Software Release 12.0(28)S en todo el Routers

    • Cisco 7200VXR Router

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Productos Relacionados

Esta configuración se puede también utilizar con estas plataformas del router soportadas en la base del proveedor (p):

  • Cisco 7200

  • Cisco 7500

  • Cisco 7600

  • Cisco 8500

  • Cisco 10000

  • Cisco 10700

  • Cisco 12000

Esta configuración se puede también utilizar con estas plataformas del router soportadas en el borde del proveedor (PE):

  • Cisco 3600

  • Cisco 3700

  • Cisco 7200

  • Cisco 7500

  • Cisco 7600

  • Cisco 8500

  • Cisco 10000

  • Cisco 10700

  • Cisco 12000

Nota: Cisco 3700/3600 Routers no tiene soporte para el POS y los módulos SRP. Ninguna plataforma debajo de los 3600 no soporta la configuración de MPLS.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

El MPLS se hace disponible para soportar las interfaces de múltiple físico. Estas interfaces incluyen la atmósfera, el POS y el SRP. Estas interfaces se utilizan típicamente para las conexiones de estructura básica debido a su soporte del ancho de banda alto. La característica del MPLS VPN permite que los proveedores de servicio interconecten los sitios múltiples sin la necesidad de la atmósfera, del POS o del SRP en el lado del cliente.

Hay dos implementaciones del MPLS sobre la atmósfera. Uno es el uso del identificador de trayecto virtual (VPI) y del canal virtual identificado (VCI) como la escritura de la etiqueta que también se conoce como MPLS “basado en celdas” sobre la atmósfera. Esta implementación se documenta bajo el RFC 3035leavingcisco.com . La segunda implementación de ATM es el uso del MPLS “encabezado shim” que también se conoce como paquete basado MPLS sobre la atmósfera. Este encabezado shim se inserta entre las encabezados de la capa 2 y de la capa 3. El formato del encabezado shim se documenta bajo el RFC 3032leavingcisco.com . Esta configuración de muestra se basa en la aplicación del “encabezado shim” para la interfaz ATM.

La jerarquía digital /Synchronous del Packet Over Synchronous Optical NETwork (SONET/SDH), es una tecnología que pone la capa IP directamente sobre la capa SONET. Elimina el necesario de arriba para ejecutar el IP por ATM sobre SONET. El POS soporta el formato de la encapsulación múltiple. Éstos son PPP, HDLC y Frame Relay. El encabezado shim se utiliza para proporcionar el soporte MPLS. Esta configuración de muestra utiliza el encapsulado HDCL predeterminado en las interfaces del POS de Cisco.

El Spatial Reuse Protocol (SRP) es una tecnología de la capa 2 que proporciona la elasticidad en el nivel de la capa 2. También se ejecuta encima del SONET/SDH. El soporte MPLS es proporcionado por la aplicación del encabezado shim.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/10444/gsrvpn.gif

Configuraciones

Esto enumera algunas consideraciones hechas en la configuración de muestra:

  • Las rutas EIGRP del servicio de configuración de muestra del MPLS VPN de los CE. El Id. de bug Cisco CSCds09932 (clientes registrados solamente) ha introducido el soporte del EIGRP para el MPLS VPN con el Cisco IOS Software Release 12.0(22)S. Esto se ha virado hacia el lado de babor al Cisco IOS Software Release 12.2T vía el Id. de bug Cisco CSCdx26186 (clientes registrados solamente) que comenzaba en el Cisco IOS Software Release 12.2(15)T. La aplicación del mismo VRF a los casos del EIGRP múltiple no se soporta y puede causar un crash al router. Un control en este problema fue integrado más adelante con el Id. de bug Cisco CSCdz40426 (clientes registrados solamente). Refiera al soporte del MPLS VPN para el EIGRP entre el borde del proveedor y la frontera del cliente para aprender más sobre el soporte del MPLS VPN para el EIGRP.

  • El sistema autónomo EIGRP es lo mismo en ambo Routers CE. El sistema autónomo BGP es lo mismo en ambo Routers PE.

  • La estructura básica MPLS se basa en las interfaces POS, atmósfera y SRP y se configura con el Open Shortest Path First (OSPF) y el MP-BGP. La conexión entre el PE y el CE es fast ethernet.

En este documento, se utilizan estas configuraciones:

CE(1)
!
version 12.0
!

ip cef



!--- CEF is not required on the CE because there is no MPLS configuration.
!--- CEF is the fastest switching algorithm on Cisco routers
!--- and it is best to leave it enabled.


!

!

interface Loopback0
 ip address 11.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 11.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 11.3.1.1 255.255.255.0
!
interface FastEthernet2/0
 ip address 192.168.2.2 255.255.255.252
!

router eigrp 100
 network 11.0.0.0
 network 192.168.2.0
 no auto-summary
!
ip classless

PE(1)
!
version 12.0
!


!--- CEF is enabled by default on GSR.
. 

!

ip vrf Customer_A
 rd 100:1
 route-target export 100:1
 route-target import 100:1


!--- Enables the VPN routing and forwarding (VRF) routing table.
     

!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip vrf forwarding Customer_A


!--- Associates a VRF instance with an interface or subinterface.


 ip address 192.168.2.1 255.255.255.252
!
interface POS4/0
 ip address 10.0.0.1 255.255.255.252
 tag-switching ip      


!--- Enables dynamic Label Switching of IPv4 packets on an interface.
!--- At minimum, this is all you need to configure MPLS over POS.
!--- Note the default encapsulation of POS interfaces is HDLC.
!--- An mpls ip command can also be used instead of tag-switching ip. 


 crc 32
 clock source internal
!
!
router eigrp 1
!
address-family ipv4 vrf Customer_A
 redistribute bgp 100 metric 10000 1 255 1 1500
 network 192.168.2.0
 no auto-summary
 autonomous-system 100
 

!--- The autonomous-system 100 must match the AS used on the CE.
!--- The bgp must be redistributed with metric. The default-metric
!--- command can also be used.



 exit-address-family
!
router ospf 1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 10.0.0.1 0.0.0.0 area 0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 4.4.4.4 remote-as 100
 neighbor 4.4.4.4 update-source Loopback0
!
address-family vpnv4
 neighbor 4.4.4.4 activate
 neighbor 4.4.4.4 send-community both
 exit-address-family
!
address-family ipv4 vrf Customer_A
 redistribute eigrp 100


!--- The EIGRP AS 100 must be redistributed to the BGP vrf instance.


 no auto-summary
 no synchronization
 exit-address-family
!
ip classless

P(1)
!
version 12.0
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface POS2/0
 ip address 10.0.0.2 255.255.255.252
 tag-switching ip
      

!--- This enables MPLS over POS.


 crc 32
!
!
interface ATM6/0
 no ip address
!
interface ATM6/0.100 point-to-point
 ip address 10.1.1.1 255.255.255.252
 tag-switching ip
 pvc 0/100
 !


!--- This enables "packet-based" MPLS over ATM.


!
router ospf 1
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 10.0.0.2 0.0.0.0 area 0
 network 10.1.1.1 0.0.0.0 area 0
!
ip classless

P(2)
!
version 12.0
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface ATM4/0
 no ip address
!
interface ATM4/0.100 point-to-point
 ip address 10.1.1.2 255.255.255.252
 tag-switching ip
 pvc 0/100


!--- This enables "packet-based" MPLS over ATM.


 !
!
interface SRP5/0
 ip address 10.2.2.1 255.255.255.252
 no ip directed-broadcast
 tag-switching ip


!--- This enables MPLS over SRP.


!
router ospf 1
 log-adjacency-changes
 network 3.3.3.3 0.0.0.0 area 0
 network 10.1.1.2 0.0.0.0 area 0
 network 10.2.2.1 0.0.0.0 area 0
!
ip classless

PE(2)
!
version 12.0
!
!
ip vrf Customer_A
 rd 100:1
 route-target export 100:1
 route-target import 100:1
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.255
!
interface SRP4/0
 ip address 10.2.2.2 255.255.255.252
 tag-switching ip


!--- This enables MPLS over SRP.


!
interface FastEthernet6/0
 ip vrf forwarding Customer_A


!--- Associates a VRF instance with an interface or subinterface.


 ip address 192.168.1.1 255.255.255.252
!
!
router eigrp 1
!
address-family ipv4 vrf Customer_A
 redistribute bgp 100 metric 10000 1 255 1 1500
 network 192.168.1.0
 no auto-summary
 autonomous-system 100
 exit-address-family


!--- The autonomous-system 100 must match the AS used on the CE.
!--- The bgp must be redistributed with metric. The default-metric
!--- command can also be used.


!
router ospf 1
 log-adjacency-changes
 network 4.4.4.4 0.0.0.0 area 0
 network 10.2.2.2 0.0.0.0 area 0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 1.1.1.1 remote-as 100
 neighbor 1.1.1.1 update-source Loopback0
!
address-family vpnv4
 neighbor 1.1.1.1 activate
 neighbor 1.1.1.1 send-community both
 exit-address-family
!
address-family ipv4 vrf Customer_A
 redistribute eigrp 100


!--- The EIGRP AS 100 must be redistributed to the BGP vrf instance.


 no auto-summary
 no synchronization
 exit-address-family
!
ip classless

CE(2)
!
version 12.0
!

ip cef


!--- CEF is not required on the CE because there is no MPLS configuration.
!--- CEF is the fastest switching algorithm on Cisco routers so it is 
!--- best to leave it enabled.


!

!
interface Loopback0
 ip address 22.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 22.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 22.3.1.1 255.255.255.0
!
interface FastEthernet2/0
 ip address 192.168.1.2 255.255.255.252
!
!
router eigrp 100
 network 22.0.0.0
 network 192.168.1.0
 no auto-summary
!

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • demostración IP VRF — Verifica que exista el VRF correcto.

  • muestre el Customer_A del vrf de la ruta de IP — Verifica la información de ruteo en el Routers PE.

  • Customer_A del vrf del ping <ip address> — Verifica la Conectividad enviando los paquetes icmp.

  • Customer_A del vrf del traceroute <ip address> — Verifica la información de ruteo en el Routers PE.

  • muestre a los vecinos del Customer_A del vrf del eigrp del IP — Verifica al vecino EIGRP dentro del caso VRF.

  • muestre la topología del Customer_A del vrf del eigrp del IP — Verifica la topología EIGRP dentro del caso VRF.

  • muestre el Customer_A del vrf BGP vpnv4 del IP — Verifica la tabla BGP dentro del caso VRF.

  • muestre el detalle del Customer_A del vrf del cef del IP <ip address> — verifica la tabla CEF dentro del caso VRF.

  • muestre la tabla de reenvío del Tag Switching — Verifica si hay una ruta/etiqueta para el prefijo de destino.

  • ruta de IP de la demostración — Verifica que las rutas del intercambio CE.

PE(1)

PE(1)#show ip vrf
  Name                             Default RD          Interfaces
  Customer_A                       100:1               FastEthernet0/0



PE(1)#show ip route vrf Customer_A

Routing Table: Customer_A
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
B       22.3.1.0 [200/156160] via 4.4.4.4, 01:12:28
B       22.2.1.0 [200/156160] via 4.4.4.4, 01:12:28
B       22.1.1.0 [200/156160] via 4.4.4.4, 01:12:28
     11.0.0.0/24 is subnetted, 3 subnets
D       11.2.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
D       11.3.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
D       11.1.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
     192.168.1.0/30 is subnetted, 1 subnets
B       192.168.1.0 [200/0] via 4.4.4.4, 01:16:14
     192.168.2.0/30 is subnetted, 1 subnets
C       192.168.2.0 is directly connected, FastEthernet0/0

PE(1)#ping vrf Customer_A 192.168.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
D-GSR-12012-2A#ping vrf Customer_A ip ?
  WORD  Ping destination address or hostname
  <cr>

PE(1)#ping vrf Customer_A ip
Target IP address: 192.168.1.2
Repeat count [5]: 100
Datagram size [100]: 1500
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 100, 1500-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (100/100), round-trip min/avg/max = 1/2/4 ms

PE(1)#traceroute vrf Customer_A 192.168.1.2

Type escape sequence to abort.
Tracing the route to 192.168.1.2

  1 10.0.0.2 [MPLS: Labels 18/28 Exp 0] 0 msec 0 msec 0 msec
  2 10.1.1.2 [MPLS: Labels 19/28 Exp 0] 0 msec 0 msec 0 msec
  3 192.168.1.1 4 msec 0 msec 0 msec
  4 192.168.1.2 4 msec 0 msec *

PE(1)#show ip eigrp vrf Customer_A neighbors
IP-EIGRP neighbors for process 100
H   Address                 Interface      Hold Uptime   SRTT   RTO  Q  Seq Type
                                           (sec)         (ms)       Cnt Num
0   192.168.2.2             Fa0/0            11 10:51:41   10   200  0  8

PE(1)#show ip eigrp vrf Customer_A topology
IP-EIGRP Topology Table for AS(100)/ID(192.168.2.1) Routing Table: Customer_A

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - Reply status

P 11.2.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 11.3.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 11.1.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 22.3.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 22.2.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 22.1.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 192.168.1.0/30, 1 successors, FD is 28160
         via VPNv4 Sourced (28160/0)
P 192.168.2.0/30, 1 successors, FD is 28160
         via Connected, FastEthernet0/0

PE(1)#show ip bgp vpnv4 vrf Customer_A
BGP table version is 17, local router ID is 1.1.1.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
Route Distinguisher: 100:1 (default for vrf Customer_A)
*> 11.1.1.0/24      192.168.2.2         156160         32768 ?
*> 11.2.1.0/24      192.168.2.2         156160         32768 ?
*> 11.3.1.0/24      192.168.2.2         156160         32768 ?
*>i22.1.1.0/24      4.4.4.4             156160    100      0 ?
*>i22.2.1.0/24      4.4.4.4             156160    100      0 ?
*>i22.3.1.0/24      4.4.4.4             156160    100      0 ?
*>i192.168.1.0/30   4.4.4.4                  0    100      0 ?
*> 192.168.2.0/30   0.0.0.0                  0         32768 ?

PE(1)#show ip cef vrf Customer_A
Prefix              Next Hop             Interface
0.0.0.0/0           drop                 Null0 (default route handler entry)
0.0.0.0/32          receive
11.1.1.0/24         192.168.2.2          FastEthernet0/0
11.2.1.0/24         192.168.2.2          FastEthernet0/0
11.3.1.0/24         192.168.2.2          FastEthernet0/0
22.1.1.0/24         10.0.0.2             POS4/0
22.2.1.0/24         10.0.0.2             POS4/0
22.3.1.0/24         10.0.0.2             POS4/0
192.168.1.0/30      10.0.0.2             POS4/0
192.168.2.0/30      attached             FastEthernet0/0
192.168.2.0/32      receive
192.168.2.1/32      receive
192.168.2.2/32      192.168.2.2          FastEthernet0/0
192.168.2.3/32      receive
224.0.0.0/4         drop
224.0.0.0/24        receive
255.255.255.255/32  receive

PE(1)#show ip cef vrf Customer_A 11.1.1.0 detail
11.1.1.0/24, version 16, epoch 0, cached adjacency 192.168.2.2
0 packets, 0 bytes
  tag information set, all rewrites owned
    local tag: 27
  via 192.168.2.2, FastEthernet0/0, 0 dependencies
    next hop 192.168.2.2, FastEthernet0/0
    valid cached adjacency
    tag rewrite with Fa0/0, 192.168.2.2, tags imposed {}

PE(1)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     2.2.2.2/32        0          PO4/0      point2point
17     17          3.3.3.3/32        0          PO4/0      point2point
18     18          4.4.4.4/32        0          PO4/0      point2point
19     19          10.2.2.0/30       0          PO4/0      point2point
20     Pop tag     10.1.1.0/30       0          PO4/0      point2point
22     Untagged    11.2.1.0/24[V]    0          Fa0/0      192.168.2.2
26     Untagged    11.3.1.0/24[V]    0          Fa0/0      192.168.2.2
27     Untagged    11.1.1.0/24[V]    0          Fa0/0      192.168.2.2
28     Aggregate   192.168.2.0/30[V] 255132

PE(1)#show tag-switching forwarding-table vrf Customer_A
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
22     Untagged    11.2.1.0/24[V]    0          Fa0/0      192.168.2.2
26     Untagged    11.3.1.0/24[V]    0          Fa0/0      192.168.2.2
27     Untagged    11.1.1.0/24[V]    0          Fa0/0      192.168.2.2
28     Aggregate   192.168.2.0/30[V] 255132

P(1)

P(1)A#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     1.1.1.1/32        260843     PO2/0      point2point
17     Pop tag     3.3.3.3/32        0          AT6/0.100  point2point
18     19          4.4.4.4/32        269131     AT6/0.100  point2point
19     Pop tag     10.2.2.0/30       0          AT6/0.100  point2point

P(2)

P(2)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     10.0.0.0/30       0          AT4/0.100  point2point
17     Pop tag     2.2.2.2/32        0          AT4/0.100  point2point
18     16          1.1.1.1/32        269930     AT4/0.100  point2point
19     Pop tag     4.4.4.4/32        276490     SR5/0      10.2.2.2

PE(2)

PE(2)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     18          1.1.1.1/32        0          SR4/0      10.2.2.1
17     17          2.2.2.2/32        0          SR4/0      10.2.2.1
18     Pop tag     3.3.3.3/32        0          SR4/0      10.2.2.1
19     16          10.0.0.0/30       0          SR4/0      10.2.2.1
20     Pop tag     10.1.1.0/30       0          SR4/0      10.2.2.1
25     Untagged    22.1.1.0/24[V]    2280       Fa6/0      192.168.1.2
26     Untagged    22.2.1.0/24[V]    570        Fa6/0      192.168.1.2
27     Untagged    22.3.1.0/24[V]    570        Fa6/0      192.168.1.2
28     Aggregate   192.168.1.0/30[V] 251808

CE(1)

CE(1)#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
D       22.3.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
D       22.2.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
D       22.1.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
     11.0.0.0/24 is subnetted, 3 subnets
C       11.2.1.0 is directly connected, Loopback1
C       11.3.1.0 is directly connected, Loopback2
C       11.1.1.0 is directly connected, Loopback0
     192.168.1.0/30 is subnetted, 1 subnets
D       192.168.1.0 [90/30720] via 192.168.2.1, 00:35:46, FastEthernet2/0
     192.168.2.0/30 is subnetted, 1 subnets
C       192.168.2.0 is directly connected, FastEthernet2/0

CE(1)#ping 22.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 22.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

CE(2)

D-R7206-5A#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
C       22.3.1.0 is directly connected, Loopback2
C       22.2.1.0 is directly connected, Loopback1
C       22.1.1.0 is directly connected, Loopback0
     11.0.0.0/24 is subnetted, 3 subnets
D       11.2.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
D       11.3.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
D       11.1.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
     192.168.1.0/30 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, FastEthernet2/0
     192.168.2.0/30 is subnetted, 1 subnets
D       192.168.2.0 [90/30720] via 192.168.1.1, 00:36:33, FastEthernet2/0

CE(2)#ping 11.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 11.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 10444