Modo de transferencia asíncrona (ATM) : Servicios de emulación de circuitos (CES)

CES no estructurados T1 con temporización adaptable y PVC de software

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra del Circuit Emulation Services (CES) no estructurado T1 usando el Temporización adaptable. El servicio no estructurado significa que los PVC utilizan el ancho de banda entero T1/E1. El switch ATM no mira en el T1/E1, sino reproduce simplemente una secuencia de los bits con cronometrar del puerto de recepción al puerto de destino. La temporización adaptable significa que el módulo CES deduce la sincronización apropiada para la Transmisión de datos calculando una media recibe la velocidad de datos. La ventaja principal de esto es que no requiere la sincronización del reloj de la red. Para una más explicación detallada en el CES los servicios satisfacen leyeron una introducción a los Circuit Emulation Services.

Suposición

Las configuraciones de muestra en este documento se basan en las suposiciones siguientes:

  • Este ejemplo utiliza el modo de Temporización adaptable. Puesto que estamos utilizando el Temporización adaptable, usted no necesita una sentencia para seleccionar el reloj de la red. Sin embargo, usted puede elegir configurar la longitud de búfer para prevenir el retardo del desbordamiento de búfer y del desbordamiento de capacidad inferior y, al mismo tiempo, del control (mayores tamaños de almacén intermedios significan el mayor retardo). La longitud de búfer es proporcional a la variación máxima de retraso de celda (CDV), que usted puede configurar con el comando del circuit id del circuito de los ces [cas] [cdv max-req]. El valor predeterminado es 2000 milisegundos. El Valor medido se visualiza en la salida del comando show ces circuit.

  • El capítulo en ambos PBX es el Super Frame extendido (ESF). Éste es el valor por defecto en el LS1010 así que no necesita ser configurada explícitamente. Sin embargo, lo configuraremos en este ejemplo por la demostración.

  • El código de línea en ambos PBX es la substitución binaria 8-zero (B8ZS). Éste es el valor por defecto en el LS1010 así que no necesita ser configurada explícitamente. Sin embargo, lo configuraremos en este ejemplo por la demostración.

  • El LS1010 es el lado activo del PVC de software; el 8540-MSR es el lado pasivo.

  • La distancia entre el PBX y el switch ATM es menos de 110 pies en el CES PAM. Esta longitud es la estructura-hacia fuera de la línea predeterminada (lbo) así que no necesita ser configurada explícitamente. Sin embargo, la configuraremos en este ejemplo por la demostración.

  • El LS1010 se equipa de una placa de función per-flow que hace cola (FC-PFQ), sobre la cual utiliza un Phase Lock Loop (PLL) capaz de bloquear y de seguir seleccionado la fuente de reloj. Este de alta calidad, reloj cerrado entonces se alimenta a las interfaces de reloj de la red para proporcionar la sincronización de la interfaz. Los 8540 MSR se equipa de un Módulo de reloj de la red (NetClkMod), que ofrece la ventaja agregada estrato 3 de una fuente de reloj.

  • Los seudos interfaz atmósfera (se crea la atmósfera-Px/y/z) cuando se define el circuito. Refiera al documento que configura los Circuit Emulation Service para más detalles.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Este documento no tiene restricciones específicas en cuanto a versiones de software y de hardware.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

http://www.cisco.com/c/dam/en/us/support/docs/asynchronous-transfer-mode-atm/circuit-emulation-services-ces/10428-cessample4-1.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

8540-MSR
8540-MSR#show running-config

Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname 8540-MSR
!
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin
logging buffered 4096 debugging
!
redundancy
 main-cpu
  no sync config startup
  sync config running
facility-alarm core-temperature major 53
facility-alarm core-temperature minor 45
network-clock-select 1 system
ip subnet-zero
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00
atm router pnni
 no aesa embedded-number left-justified
 node 1 level 56 lowest
  redistribute atm-static
!
interface ATM3/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM3/0/1
 no ip address no
 ip directed-broadcast
!

interface CBR3/1/0
 no ip address no 
 ip directed-broadcast
 ces aal1 clock adaptive
 ces circuit 0 circuit-name example
 ces dsx1 linecode b8zs
 ces dsx1 framing esf
 ces dsx1 lbo 0_110
!
interface ATM0
 no ip address
 no ip directed-broadcast
 atm maxvp-number 0
!
interface Ethernet0
 no ip directed-broadcast
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

Utilice el show ces address en el lado pasivo del PVC de software para conseguir el direccionamiento y los pares del VPI/VCI que usted necesita para configurar el lado activo del PVC de software (el LS1010 en este ejemplo). Vea la salida de muestra abajo:

8540-MSR#show ces address
 
CES-IWF ATM Address(es):47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 CBR3/1/0:0 
vpi 0 vci 16
LS1010-A
ls1010#show running-config

Building configuration...

Current configuration:
!
version 11.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname ls1010
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnni
�no aesa embedded-number left-justified
�node 1 level 56 lowest
� redistribute atm-static
!
no ip address
!
interface CBR12/1/0
�no ip address
�ces aal1 clock adaptive
�ces circuit 0 circuit-name example
�ces dsx1 linecode b8zs
�ces dsx1 framing esf
�ces dsx1 lbo 0_110
�ces pvc 0 dest-address 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 
 vpi 0 vci 16
!
interface CBR12/1/1
�no ip address
!
interface CBR12/1/2
�no ip address
!
interface CBR12/1/3
�no ip address
!
interface ATM13/0/0
�no ip address
�atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Utilice el comando show ces interface de verificar que los circuitos CES están para arriba en los ambos lados. Vea la salida de muestra abajo:

ls1010#show ces interface cbr 12/1/0
 
Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop�
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Adaptive LineLength: 0_110
LineState: NoAlarm<
Errors in the Current Interval:
PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Utilice el comando show atm vc de verificar que el PVC de software fue establecido entre los dos Switches ATM. Vea la salida de muestra abajo:

8540-MSR#show atm vc interface ATM-P3/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P3/1/3��� 0��� 16 SoftVC����� ATM3/0/0������ 0������ 39����������� UP
 
 
LS1010#show atm vc interface ATM-P12/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P12/1/3�� 0��� 16 SoftVC��� ATM12/0/0������� 0����� 39������������ UP

Utilice el comando show ces circuit cbr x/y/z 0 de verificar que no hay resbalones que cronometran y ver si el underflows o los desbordamientos está aumentando. Aseegurese para utilizar este comando en el lado 8540-MSR también. Vea la salida de muestra abajo:

ls1010#show ces circuit cbr 12/1/0 0
 
Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0,
Circuit_id 0, Port-Type T1, Port-State UP�
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_ADAPT
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10428