Modo de transferencia asíncrona (ATM) : Servicios de emulación de circuitos (CES)

CES no estructurado T1 usando temporización sincrónica y PVC

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra del Circuit Emulation Services (CES) no estructurado usando la temporización sincrónica y un circuito virtual permanente (PVC). El servicio no estructurado significa que los PVC utilizan el ancho de banda entero T1/E1. El switch ATM no mira en el T1/E1, sino reproduce simplemente una secuencia de los bits con cronometrar del puerto de recepción al puerto de destino. El servicio sincronizado presupone que hay disponibles relojes sincronizados en cada extremo. Por tanto, ningún tipo de información de temporización se transporta en una celda ATM. Es necesario propagar la fuente de reloj a través de la red. Para una más explicación detallada en los servicios CES, lea por favor una introducción a los Circuit Emulation Services.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Este documento no tiene restricciones específicas en cuanto a versiones de software y de hardware.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

Suposición

Las configuraciones de muestra en este documento se basan en las suposiciones siguientes:

  • Este ejemplo utiliza la temporización sincrónica.

  • El PBX1 proporciona la fuente de reloj — fuente de referencia principal (PRS) — a la red ATM. Vea el diagrama siguiente.

  • El PBX2 se cronometra del mismo reloj que el PBX1 (del proveedor de servicio).

    Nota: Estos relojes necesitan ser lo mismo de la exactitud y necesitar ser en la fase.

  • El capítulo en ambos PBX es el Super Frame extendido (ESF). Éste es el valor por defecto en el LS1010 así que no necesita ser configurada explícitamente. Sin embargo, lo configuraremos en este ejemplo por la demostración.

  • El código de línea en ambos PBX es la substitución binaria 8-zero (B8ZS). Éste es el valor por defecto en el LS1010 así que no necesita ser configurada explícitamente. Sin embargo, lo configuraremos en este ejemplo por la demostración.

  • El PVC 0/100 se utiliza entre 8540-MSR y el LS1010.

  • La distancia entre el PBX y el switch ATM es menos de 110 pies en el CES PAM. Esta longitud es la estructura-hacia fuera de la línea predeterminada (lbo) así que no necesita ser configurada explícitamente. Sin embargo, la configuraremos en este ejemplo por la demostración.

  • El LS1010 se equipa de un FC-PFQ y el 8540MSR se equipa del reloj RP estrato 3. Usted necesita esos indicadores luminosos LED amarillo de la placa muestra gravedad menor asegurar bueno cronometrando la recuperación.

  • Los seudos interfaz atmósfera (se crea la atmósfera-Px/y/z) cuando se define el circuito. Refiera a esta documentación relacionada para más detalles.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/10427/cessample2_1.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

Configuración del 8540-MSR

8540-MSR
8540-MSR#show running-config     
Building configuration...     
Current configuration:     
!     
version 12.0     
no service pad     
service timestamps debug datetime msec     
service timestamps log datetime msec     
no service password-encryption     
service internal     
!     
hostname 8540-MSR     
!     
network-clock-select 1 cbr3/1/0     
!     
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin     
logging buffered 4096 debugging     
!     
redundancy      
main-cpu       
no sync config startup       
sync config running     
facility-alarm core-temperature major 53     
facility-alarm core-temperature minor 45     
ip subnet-zero     
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00     
atm router pnni      
no aesa embedded-number left-justified      
node 1 level 56 lowest       
redistribute atm-static     
!     
interface ATM3/0/0     
no ip address     
no ip directed-broadcast     
!     
interface ATM3/0/1
     
no ip address     
no ip directed-broadcast     
!     
interface CBR3/1/0     
no ip address     
no ip directed-broadcast     
ces circuit 0 circuit-name example     
ces pvc 0 interface atm3/0/0 vpi 0 vci 100     
ces dsx1 linecode b8zs     
ces dsx1 framing esf     
ces dsx1 lbo 0_110     
!
     
interface ATM0     
no ip address     
no ip directed-broadcast     
atm maxvp-number 0     
!     
interface Ethernet0     
no ip directed-broadcast     
!     
line con 0     
transport input none     
line aux 0     
line vty 0 4     
login     
!     
end

Configuración LS1010-A

LS1010-A
ls1010#show running-config 

Building configuration... 

Current configuration:
!
version 11.3
no service pad
service time
stamps debug date
time msec
service time
stamps log date
time mse
cno service password-encryption
service internal
!
hostname ls1010
!
network-clock-select 1 CBR12/1/0
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnnino aes
a embedded-number left-justified
node 1 level 56 lowestre
distribute atm-static
!
!
no ip address
!
interface CBR12/1/0
no ip address
ces circuit 0 circuit-name example
ces pvc 0 interface atm12/0/0 vpi 0 vci 100
ces dsx1 linecode b8zs
ces dsx1 framing esfces dsx1 lbo 0_110
!
interface CBR12/1/1no ip address
!
interface CBR12/1/2
no ip address
!
interface CBR12/1/3
no ip address
!
interface ATM13/0/0
no ip address
atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Verificación

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Para verificar que los circuitos CES estén para arriba en los ambos lados, utilice el comando show ces interface. Vea la salida de muestra abajo:

ls1010#show ces interface cbr 12/1/0 

Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Synchronous LineLength: 0_110
LineState: NoAlarm
Errors in the Current Interval:
 PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
 UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
 PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
 UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Utilice el comando show atm vc para establecer el PVC entre los dos Switches ATM. Vea la salida de muestra abajo:

8540-MSR#show atm vc int ATM-P3/1/3  

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P3/1/3    0    16 SoftVC      ATM3/0/0       0     100             UP
LS1010#show atm vc int ATM-P12/1/3 

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P12/1/3   0    16 SoftVC     ATM12/0/0       0     100             UP

Para verificar que no haya el cronometrar se desliza, utiliza el comando show ces circuit cbr x/y/z 0 y ve si el underflows o los desbordamientos está aumentando. Aseegurese para utilizar este comando en el lado 8540-MSR también. Vea la salida de muestra abajo:

ls1010#show ces circuit cbr 12/1/0 0 

Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0, 
Circuit_id 0, Port-Type T1, Port-State UP 
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_SYNC
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10427