Modo de transferencia asíncrona (ATM) : ATM a interacción de Frame Relay

Frame Relay al interfuncionamiento de la red ATM (FRF.5)

25 Agosto 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Abril 2015) | Comentarios


Contenido


Introducción

El Frame Relay a la función entre redes de la red ATM permite que el tráfico de Frame Relay sea transportado a través de una red ATM. De acuerdo con el acuerdo de instrumentaciónleavingcisco.com del Frame Relay Forum (FRF.5), permite a dos estaciones terminales de Frame Relay para comunicar con uno a través de una red ATM.

Este documento presenta un ejemplo de configuración de Frame Relay la conexión de la red ATM con FRF.5 en el LightStream 1010. Esta configuración también funciona en Catalyst 8510 MSR u 8540 MSR

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el Software Release 12.0(3c)W5(9) del � del Cisco IOS.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/10408/frf5.gif

Los parámetros de modelado de tráfico con retransmisión de tramas utilizados en este ejemplo de configuración son:

  • Velocidad de la información comprometida (CIR) = 64 kbps

  • Ráfaga comprometida (Bc) = 8000

  • Ráfaga en exceso (Be) = 8000

Configuraciones

En este documento, se utilizan estas configuraciones:

Nota: Las configuraciones siguientes contienen solamente la información pertinente.

Router 1
controller E1 5/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial5/0:1 
 ip address 13.13.13.2 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay 
 no fair-queue 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.1 124 
! 
map-class frame-relay test-iwf 
 no frame-relay adaptive-shaping 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000

ATM Switch 1
! 
controller E1 4/0/0 
 clock source free-running 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

ATM Switch 2
frame-relay connection-traffic-table-row index 124 64000 8000 128000 8000 abr 124 
! 
controller E1 4/1/0 
 channel-group 1  timeslots 1-15 
! 
interface Serial4/1/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

Router 2
controller E1 4/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0:1 
 ip address 13.13.13.1 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 ip mroute-cache 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.2 124 
! 
map-class frame-relay test-iwf 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000 
 no frame-relay adaptive-shaping

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • show frame connection-traffic-table-row

  • show atm connection-traffic-table

  • show atm vc interface atm 0/1/1

  • show frame-relay interface resource serial 4/0/0:1 all-information

El resultado que aparece a continuación es consecuencia de la ejecución de estos comandos en los dispositivos que aparecen en el diagrama de la red. El resultado muestra que la red está funcionando correctamente.

Nota: El término ATM-PX/Y/Z significa seudo interfaz.

ATMswitch1# show frame-relay connection-traffic-table-row 
Row           cir       bc      be      pir      fr-atm Service-category      ATM Row  
124          64000     8000    8000    128000               abr                124       
 
ATMswitch1# show atm connection-traffic-table 
Row      Service-category    pcr        scr/mcr       mbs        cdvt
124          abr             173          90                     none

ATMswitch1# show atm vc interface atm 0/1/1
Interface         VPI  VCI   Type   X-Interface      X-VPI X-VCI Encap  Status 
ATM0/1/1          0    5     PVC    ATM2/0/0          0    48    QSAAL  UP
ATM0/1/1          0    16    PVC    ATM2/0/0          0    40    ILMI   UP
ATM0/1/1          0    18    PVC    ATM2/0/0          0    74    PNNI   UP
ATM0/1/1          0    34    PVC    ATM2/0/0          0    73    NCDP   UP
ATM0/1/1          0    124   PVC    ATM-P4/0/0        1    156          UP

ATMswitch1# show frame-relay interface resource serial 4/0/0:1 all-information 
Encapsulation: FRAME-RELAY
Resource Management configuration:
    Input queues (PAM to switch fabric):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Output queues (PAM to line):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Overflow servicing for VBR: enabled
    Overbooking: disabled
Resource Management state:
  Available bit rates (in bps):
     896000 vbr-nrt RX, 896000 vbr-nrt TX
     896000 abr RX, 896000 abr TX
     896000 ubr RX, 896000 ubr TX
  Allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX
  Actual allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10408