Modo de transferencia asíncrona (ATM) : IP por ATM

Preguntas frecuentes acerca de Interfaces de puente ATM

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento responde preguntas frecuentes sobre el puenteo sobre interfaces del router ATM.

Q. ¿Admite puentes el router de switch Gigabit (GSR)?

A. No. El GSR funciona con los Software Release 12.0S y 11.2GS del½ del¿Â del Cisco IOSïÂ, que se diseñan para proporcionar el Routing IP y los servicios robustos del IP mejorado para la comunidad de Proveedor de servicios de Internet (ISP). No son compatibles con protocolos completos de conexión en puente, como el uso de puente transparente o el puente con ruteo de origen, ni lo son con el ruteo y la conexión en puente integrado (IRB). Sin embargo, usted puede utilizar los circuitos virtuales permanentes Bridged-Style (BPVC) para permitir que el linecards atmósfera conecte con un switch de Catalyst o con otro dispositivo remoto que soporte el RFC 1483 PDU del Request For Commentsleavingcisco.com del Bridged Format solamente.

Q. ¿Admite el FlexWAN de Catalyst 6000 las unidades de datos de protocolo (PDU) de RFC 1483 con formato de bridge?

A. Sí. El funcionamiento de esta característica varía con su versión de Cisco IOS Software, que determina si tales PVC están soportados en el trayecto de reenvío de software o hardware.

El Cisco IOS 12.1(13)E introduce los PDUs del RFC 1483 del soporte del hardware en las Cisco 7600 Series con un adaptador de puerto ATM PA-A3 y el FlexWan. Cisco recomienda el actualizar a esta versión para asegurar el rendimiento de reenvío máximo. En las versiones anteriores, los PDUs del RFC 1483 reducen perceptiblemente el rendimiento de reenvío del Catalyst 6000 al usar el “IRB” y no se recomiendan.

Si no puede actualizar al Cisco IOS 12.1(13)E, una solución alternativa es usar el módulo ATM OC-12 (WS-X6101) para que el Catalyst 6000 Series admita de manera estricta las aplicaciones de Capa 2 como los Bridged-Format PDUs o el LAN Emulation (LANE). Si usted no puede utilizar una interfaz OC-12 y su aplicación es agregación del Digital Subscriber Line (DSL), utilice un (RBE) corriente de la encapsulación del Bridge ruteado del Cisco 7200 o 7400 Series Router.

El Cisco IOS 12.1(5a)E1 introdujo el soporte para los PDUs del RFC 1483 en el FlexWan con el PA-A3. En esta versión, se requiere el comando cwan atm bridge hidden. Recomendamos el ejecutar del Cisco IOS 12.1(11a)E1 o posteriores para evitar CSCdw22284 y CSCdw44684. El comando cwan atm bridge no es necesario al usar el Cisco IOS 12.1(13)E o más nuevo.

Los PDUs del RFC 1483 se soportan en el (MSFC) del Cisco IOS (Native IOS) y del modo híbrido que comienza con el Cisco IOS 12.1(13)E o un más nuevo software. La siguiente tabla proporciona un ejemplo de configuración de PDU conectadas en puente mediante el protocolo RFC 1483 en FlexWAN y PA-A3. Asegúrese de conectar el vlan correcto al PVC correcto. Esta configuración se hace en la trayectoria distribuida del FlexWan.

Configuración de muestra para PDUs 12.1(13)E1 del RFC 1483 o más adelante
vlan 30 
! 
interface FastEthernet7/1 
 no ip address 
 duplex full 
 speed 100 
 switchport 
 switchport access vlan 30 
! 
interface ATM9/1/0 
 no ip address  
 mtu 4096
 atm bridge-enable 
  bandwidth 2000 
  pvc 0/39  
  bridge-vlan 30 
 encapsulation aal5snap 
! 
router rip 
 network 10.0.0.0 
 network 30.0.0.0 
! 

El módulo Optical Services Modules atmósfera OC-12 (OS) para las Cisco 7600 Series también soporta interligar del RFC 1483. Para más información y una configuración de muestra, vea configurar los módulos Optical Services Modules atmósfera OC-12.

Q. ¿Por qué los módulos ATM Catalyst 5000/6000 generan un Bridge entre las dos subinterfaces de la misma Virtual LAN (VLAN)?

A. Las guías de configuración para los módulos ATM observan la restricción siguiente: Si dos PVC se configuran en el mismo VLA N y módulo ATM, los paquetes recibidos a partir de un PVC no se remiten al otro PVC. El motivo está relacionado con la arquitectura de los módulos. WS-X515x las series y el WS-X5166 utilizan un chip unidireccional de la interfaz de backplane que evite que el módulo envíe los paquetes que recibe. Serie WS-X516x utiliza dos chips de interfaz de placa de interconexiones unidireccionales. No obstante, no puede enviar los paquetes que recibe debido a la eliminación automática de eco, que se encuentra habilitada en forma predeterminada a fin de evitar loops ya que la lógica del árbol de expansión en Catalyst 5000 funciona por puerto, por VLAN y no en PVC individuales.

Las soluciones son:

  • Utilice una interconexión total en lugar de un diseño ATM PVC de eje de conexión y radio.

  • Use un router configurado con la conexión en puente estándar del IOS de Cisco. Debe configurar dos subinterfaces diferentes en el mismo grupo de puentes para permitir que las transmisiones y demás tráfico pasen entre dos hosts remotos.

  • Use un Módulo de conmutación de ruta (RSM), Tarjeta de función de conmutación de ruta (RSFC) o Tarjeta de función de conmutación multicapa (MSFC). Finalice los PVC en el router y luego establezca una ruta o un puente entre ellos.

Q. ¿Los routers Cisco admiten el formato de encapsulación con puente RFC 1483 aal5mux?

A. No virtual circuit (VC) - la multiplexación basada requiere que el protocolo encapsulado o llevado esté configurado manualmente en la interfaz ATM. Cisco admite los siguiente protocolos con encapsulación aal5mux:

7500-1(config-subif)#atm pvc 1 0 200 aal5mux ? 
     apollo     Apollo Domain 
     appletalk  AppleTalk 
     decnet     DECnet 
     ip         IP 
     ipx        Novell IPX 
     vines      Banyan VINES 
     xns        Xerox Network Services

Con la multiplexión basada en VC, el VC que conecta las dos estaciones ATM identifica implícitamente el protocolo de red transportado a través de la red ATM. Es decir, cada protocolo se debe transportar un VC separado. Esto no está disponible en el Cisco 7600 con la atmósfera OS.

Q. ¿Podrá un router pasar un encabezado 802.1Q a través de una interfaz ATM?

A. No. En la topología siguiente, el router no preservará la escritura de la etiqueta del 802.1Q al interligar sobre el vínculo ATM. La escritura de la etiqueta del 802.1Q se quita en la interfaz de Ethernet.

/image/gif/paws/10405/atm_bridging_faq.gif

No obstante, existe una manera alternativa para crear VLAN de extremo a extremo. Configure ambos routers con el mismo grupo de puentes y subinterfaces 802.1Q. En otras palabras, los dos extremos del router poseen un mapeo uno a uno entre un grupo puente y una subinterfaz 802.1Q. Éste es no corresponde al Cisco 7600.

Configuración del router para los VLAN de extremos a extremos
interface FastEthernet4/0 
no ip address 
! 
interface FastEthernet4/0.100 
 encapsulation dot1Q 100 
 bridge-group 1 
! 
interface atm 5/0.100 
 bridge-group 1

Además, el Cisco IOS ahora soporta el Redes privadas virtuales (VPN) de la capa 2 transparente para llevar una arquitectura de la capa 2 a través de una nube ATM. El Any Transport over Multiprotocol Label Switching (AToM) es la solución de Cisco para los paquetes de la capa de transporte 2 sobre una estructura básica del protocolo de Internet/del Multiprotocol Label Switching (IP/MPLS). El átomo amplía la utilidad de las redes del IP habilitando el transporte de los bastidores de la capa 2 sobre una estructura básica MPLS. El átomo se requiere para soportar los servicios heredados sobre las infraestructuras MPLS y para soportar varias nuevas opciones de conectividad, incluyendo el VPN de Capa 2 y acoda 2 líneas arrendadas virtuales. Para más información sobre el átomo, vea la descripción - Cisco cualquier transporte sobre el MPLS.

Las versiones de Cisco IOS Software 12.0(10)SAS/12.0(21)O y 12.0(22)S introducen el soporte para el átomo atmósfera (AAL5 sobre el MPLS) en el linecards atmósfera de las Cisco 12000 Series. Vea la Átomo-atmósfera AAL5 MPLS sobre el MPLS para más información. El Cisco IOS Software Release 12.0(22)SY introduce Relay de celda de ATM sobre el MPLS en las 7200 Series y las 7500 Series.


Información Relacionada


Document ID: 10405