Modo de transferencia asíncrona (ATM) : Emulación LAN (LANE)

LAN Emulation Usando el ATM Router Module

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido

Discusiones relacionadas de la comunidad de soporte de Cisco

Introducción

Este documento proporciona una configuración de muestra para el LAN Emulation mediante el ATM Router Module (BRAZO).

El BRAZO proporciona el router de switch multiservicio del Catalyst 8540 (MSR) y 8510 MSR con la conexión entre redes de alta velocidad entre las topologías de red de la capa 2 y de la capa 3. Cuando el BRAZO está instalado, usted necesita no más elegir la capa 3 o la tecnología ATM, al igual que con frecuencia el caso con las aplicaciones de la empresa y de la área metropolitana. En lugar, usted puede tener la capa 3 y tecnologías ATM en el mismo chasis de router del switch ATM multiservicio.

Un Catalyst 8510 o 8540 MSR equipados de las funciones del BRAZO proporciona el bridging y la encaminamiento de los Ethernetes a la atmósfera y de la atmósfera a la atmósfera.

Interoperabilidad de las ofertas del BRAZO entre los módulos del Layer 3 Switching Interface usados en el Catalyst 8510 o los 8540 CSR (router switch de campus) y los adaptadores de puerto ATM y los módulos de interfaz usados en el Catalyst 8510 o 8540 chasis MSR. Usted puede por lo tanto combinar la capa 3 y los adaptadores de puerto ATM y los módulos de interfaz en un Catalyst 8510 o 8540 chasis MSR equipados del BRAZO. Refiera a las diferencias principales entre el Cisco Catalyst 8540 CSR y el Cisco Catalyst 8540 MSR para aprender más sobre las diferencias entre el Catalyst 8500 MSR y el Catalyst 8500 CSR.

Usted puede instalar hasta dos brazos en los slots numerados a partir de la 0 a 3 y a partir el 9 a 12 en el Catalyst 8510 o 8540 chasis MSR.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

El LAN Emulation usando el BRAZO fue introducido en el Catalyst 8510MSR en el software del ½ del ¿Â de Cisco IOSï Release12.0(10)W5(18b) y en el Catalyst 8540MSR en Cisco IOS Software Release12.0(4a)W5(11a).

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Características compatibles

ARME se basa en el Cisco Express Forwarding (CEF) y soporta estas características:

  • Open Shortest Path First (OSPF), Routing Information Protocol (RIP), RIP2, Interior Gateway Routing Protocol (IGRP), y IGRP mejorado.

  • El destino del Internet Control Message Protocol (ICMP) inalcanzable y reorienta los mensajes.

  • Equilibrio de carga hasta dos trayectos equivalentes.

  • Integrated Routing and Bridging (IRB).

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza esta configuración de red: Hay un indicador luminoso LED amarillo de la placa muestra gravedad menor del BRAZO en el slot 9.

/image/gif/paws/10403/atm_arm_rt.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

Nota: Estas configuraciones muestran solamente los comandos relevant para el LANE.

Catalyst 5500 (Switch)
set vlan 3 4/5
set vlan 2 4/4

Catalyst 5500 (placa LANE)
hostname ATM
!
!
!
lane database ARM
 name elan2 server-atm-address 47.009181000000009021449C01.00E01E2EE861.02
 name elan3 server-atm-address 47.009181000000009021449C01.00E01E2EE861.03
!
interface Ethernet0
!
interface ATM0
 atm preferred phy B
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 lane config auto-config-atm-address
 lane config database ARM
!
interface ATM0.2 multipoint
 lane server-bus ethernet elan2
 lane client ethernet 2 elan2
!
interface ATM0.3 multipoint
 lane server-bus ethernet elan3
 lane client ethernet 3 elan3

Cisco 7000
hostname 7000a
!
interface Loopback0
 ip address 140.40.40.1 255.255.255.0
!
interface Ethernet0/3
 ip address 45.45.45.2 255.255.255.0
!
router eigrp 1
 network 45.0.0.0
 network 140.40.0.0

Cisco 7206
hostname 7206B
!
interface Loopback0
 ip address 150.50.50.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet6/0
 ip address 40.40.40.2 255.255.255.0
 no ip directed-broadcast
!
router eigrp 1
 network 40.0.0.0
 network 150.50.0.0

Catalyst 8540MSR
hostname C8540-MSR
!
interface Loopback0
 ip address 160.60.60.1 255.255.255.0
 no ip directed-broadcast
!
interface ATM9/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM9/0/0.2 multipoint
 ip address 40.40.40.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan2
!
interface ATM9/0/0.3 multipoint
 ip address 45.45.45.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan3
!
router eigrp 1
 network 40.0.0.0
 network 45.0.0.0
 network 160.60.0.0
 no auto-summary

Comandos show

Esta sección proporciona la información que usted puede utilizar para confirmar que su configuración está trabajando correctamente.

Publique estos comandos de probar si su red está actuando correctamente:

  • ping

  • show ip route

  • show ip cef

  • muestre la tarjeta de cajero automático de la interfaz del Le-arp del carril/el [.subinterface-number] del /port del subcard

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

La salida de muestra siguiente es un resultado de ingresar estos comandos en los dispositivos mostrados en el diagrama de la red. El resultado muestra que la red está funcionando correctamente. El ping va de la interfaz ATM9/0/0.3 del Catalyst 8540MSR a la interfaz Ethernet0/3 del Cisco 7000 Router.

C8540-MSR# ping 45.45.45.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 45.45.45.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Usted puede también probar la Conectividad entre el Catalyst 8540MSR y el Cisco 7200 Router haciendo ping la interfaz Ethernet6/0 del Cisco 7206 del Catalyst 8540. Esta salida de muestra muestra que el ping es acertado.

C8540-MSR# ping 40.40.40.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.40.40.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Otra manera de probar la Conectividad está publicando el comando show ip route. El Catalyst 8540MSR tiene una ruta a la red detrás del Cisco 7200 Router por el direccionamiento 150.50.0.0 — aprendido por el IGRP- y tiene una ruta a la red detrás del Cisco 7000 Router por el direccionamiento 140.40.0.0 — aprendido vía el IGRP también.

C8540-MSR# show ip route

D  140.40.0.0/16 [90/130816] via 45.45.45.2, 00:34:58, ATM9/0/0.3
   172.16.0.0/24 is subnetted, 1 subnets
   160.60.0.0/24 is subnetted, 1 subnets
C  160.60.60.0 is directly connected, Loopback0
C  40.40.40.0 is directly connected, ATM9/0/0.2
D  150.50.0.0/16 [90/130816] via 40.40.40.2, 00:29:50, ATM9/0/0.2
   45.0.0.0/24 is subnetted, 1 subnets
C  45.45.45.0 is directly connected, ATM9/0/0.3

C8540-MSR# show ip cef

40.40.40.0/24       attached               ATM9/0/0.2
40.40.40.0/32       receive
40.40.40.1/32       receive
40.40.40.2/32       40.40.40.2             ATM9/0/0.2
40.40.40.255/32     receive
45.45.45.0/24       attached               ATM9/0/0.3
45.45.45.0/32       receive
45.45.45.1/32       receive
45.45.45.2/32       45.45.45.2             ATM9/0/0.3
45.45.45.255/32     receive
140.40.0.0/16       45.45.45.2             ATM9/0/0.3
150.50.0.0/16       40.40.40.2             ATM9/0/0.2
160.60.60.0/24      attached               Loopback0
160.60.60.0/32      receive
160.60.60.1/32      receive
160.60.60.255/32    receive

Para ver la tabla ARP LANE para las subinterfaces en el Catalyst 8540, publique el comando show lane le-arp.

C8540-MSR# show lane le-arp interface atm 9/0/0.2

Hardware Addr   ATM Address                                  VCD  Interface
0030.7b1e.90a8  47.009181000000009021449C01.00E01E2EE860.02  878  ATM9/0/0.2

C8540-MSR# show lane le-arp interface atm 9/0/0.3

Hardware Addr   ATM Address                                  VCD  Interface
0000.0c0d.fdcb  47.009181000000009021449C01.00E01E2EE860.03  876  ATM9/0/0.3

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Información Relacionada



Document ID: 10403