WAN : Protocolo punto a punto (PPP)

links múltiples mediante una plantilla virtual en dos interfaces seriales

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Multilink PPP (MLP) equilibra la carga en las interfaces del marcador, como por ejemplo, las interfaces de ISDN, sincrónica y asincrónica. MLP reparte los paquetes y envía los fragmentos a través de circuitos paralelos. De esta manera, MLP mejora la producción y reduce el tiempo de espera entre los sistemas. MLP proporciona un método para repartir, recombinar y establecer secuencias de datagramas a través de los links de datos lógicos múltiples. MLP permite que los paquetes se fragmenten y que los fragmentos se envíen a la vez a través de varios links punto a punto a la misma dirección remota.

Este documento ilustra una conexión de links múltiples entre las interfaces seriales con la configuración de plantilla virtual.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Software Release 11.2 o Posterior de Cisco IOS�.

  • Dos Cisco 2503 Router, que tienen dos interfaces seriales PÁLIDAS cada uno. Cisco IOS Software Release 12.2(7b) del funcionamiento de este Routers.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Productos Relacionados

Esta configuración se puede también utilizar con estas versiones de software y hardware.

  • Cualquier dos Routers que tenga dos interfaces seriales PÁLIDAS. Usted puede utilizar el WIC-1T, el WIC-2T y las interfaces seriales PÁLIDAS fijas.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la herramienta Command Lookup Tool (clientes registrados solamente) para encontrar más información sobre los comandos usados en este documento.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/10379/mpp_serial.gif

Los routers Montecito y Goleta están adosados a través de las interfaces Serial0 y Serial1. Esta configuración utiliza una Virtual-plantilla en cada lado, el protocolo multilink point-to-point (PPP), y interliga y rutea el IP y el IPX entre el Routers.

Configuraciones

En este documento, se utilizan estas configuraciones:

Montecito
Montecito#write terminal
 Building configuration...
 Current configuration : 945 bytes
 !
 version 12.2
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname Montecito
 !
 boot system flash c2500-d-l.122-7b.bin
 no logging buffered
 !
 ip subnet-zero
 no ip domain-lookup
 !
 !
 multilink virtual-template 1
 
!--- Applies the virtual interface template to the multilink bundle. 
 !--- All multilink calls have virtual-access interfaces cloned 
 !--- from virtual-template 1.

 !
 ipx routing 0000.0c31.aac2
 !
 interface Loopback0
 ip address 10.1.1.1 255.0.0.0
 ipx network BEEF
 !
 interface Ethernet0
 no ip address
 shutdown
 !
 !
 
!--- Virtual-template is a logical interface that creates virtual access 
 !--- interfaces dynamically, and applies them to physical serial interfaces.

 interface Virtual-Template1
 
!--- Assumes the IP & IPX address of Loopback0.

 ip unnumbered Loopback0
 ipx ppp-client Loopback0
 ppp multilink
 
!--- Enables Multilink PPP on the interface.

 bridge-group 1
 !
 interface Serial0
 no ip address
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 
!--- Enables Multilink PPP on the interface. 

 ppp multilink
 !
 interface Serial1
 no ip address
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 
!--- Enables Multilink PPP on the interface.

 ppp multilink
 !
 interface BRI0
 no ip address
 shutdown
 !
 no ip classless
 !
 bridge 1 protocol ieee
 !
 line con 0
 line aux 0
 line vty 0 4
 login
 !
 end

Goleta
Goleta#write terminal
 Building configuration...
 Current configuration : 960 bytes
 version 12.2
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname Goleta
 !
 !
 ip subnet-zero
 no ip domain-lookup
 !
 !

 !--- Applies the virtual interface template to the multilink bundle. 
 !--- Skip this step for ISDN or dialer interfaces.

 multilink virtual-template 1
 ipx routing 0000.0c47.4e9a
 !
 !
 !
 interface Loopback0
 ip address 192.168.10.2 255.255.255.0
 ipx network BEEF
 !
 interface Ethernet0
 no ip address
 shutdown
 !
 
!--- Virtual-template is a logical interface that Creates virtual access 
 !--- interfaces dynamically and applies them to physical serial interfaces. 

 interface Virtual-Template1
 
!--- Assumes the IP & IPX address of Loopback0.

 ip unnumbered Loopback0
 ipx ppp-client Loopback0
 !
 
!--- Enables Multilink PPP on the interface.

 ppp multilink
 bridge-group 1
 !
 interface Serial0
 no ip address
 encapsulation ppp
 no fair-queue
 clockrate 1000000
 !
 
!--- Enables Multilink PPP on the interface.
 
 ppp multilink
 !
 interface Serial1
 no ip address
 encapsulation ppp
 no fair-queue
 clockrate 1000000
 !
 
!--- Enables Multilink PPP on the interface. 

 ppp multilink
 !
 interface BRI0
 no ip address
 shutdown
 !
 ip classless
 !
 bridge 1 protocol ieee
 !
 line con 0
 line aux 0
 line vty 0 4
 !
 end

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

  • muestre el multilink ppp — información de las visualizaciones sobre los agrupamientos de links múltiples que son activos. Utilice este comando de verificar la conexión de links múltiples.

  • muestre el acceso virtual de la interfaz — estatus, los datos del tráfico, y información de la configuración de las visualizaciones sobre una interfaz de acceso virtual específica.

  • muestre el serial de la interfaz — le permite para resolver problemas cualquier problema con la interfaz serial

Ejemplo de resultado del comando show

hacen los comandos show en el montecito después de la conexión

Montecito#show interface virtual-access 1
  Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  Interface is unnumbered. Using address of Loopback0 (10.1.1.1)
  MTU 1500 bytes, BW 3088 Kbit, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  LCP Open, multilink Open
  Open: BRIDGECP, IPCP, IPXCP
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters 00:02:09
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     22 packets input, 743 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     8 packets output, 124 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

   Montecito#show interface serial 0
   Serial0 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 00:00:00, output 00:00:06, output hang never
   Last clearing of "show interface" counters 02:04:30
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   3320 packets input, 107170 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   1483 packets output, 24622 bytes, 0 underruns
   0 output errors, 0 collisions, 6 interface resets
   0 output buffer failures, 0 output buffers swapped out
   8 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Montecito#show interface serial 1
   Serial1 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 00:00:00, output 00:00:00, output hang never
   Last clearing of "show interface" counters 02:04:32
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   3320 packets input, 107161 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   1482 packets output, 24646 bytes, 0 underruns
   0 output errors, 0 collisions, 6 interface resets
   0 output buffer failures, 0 output buffers swapped out
   8 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Montecito#show ppp multilink
   Virtual-Access1, bundle name is Goleta
   Bundle up for 00:01:39
   0 lost fragments, 0 reordered, 0 unassigned
   0 discarded, 0 lost received, 1/255 load
   0x3D received sequence, 0xB sent sequence
   Member links: 2 (max not set, min not set)
   Serial1, since 00:01:40, last rcvd seq 00003C
   Serial0, since 00:01:39, last rcvd seq 00003B

   Montecito#show bridge group
   Bridge Group 1 is running the IEEE compatible Spanning Tree protocol
   Port 10 (Virtual-Access1) of bridge group 1 is forwarding
   Port 9 (Virtual-Template1) of bridge group 1 is down
   Montecito#

hacen los comandos show en el Goleta después de la conexión

Goleta#show interface virtual-access 1
   Virtual-Access1 is up, line protocol is up
   Hardware is Virtual Access interface
   Interface is unnumbered. Using address of Loopback0 (192.168.10.2)
   MTU 1500 bytes, BW 3088 Kbit, DLY 100000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   DTR is pulsed for 5 seconds on reset
   LCP Open, multilink Open
   Open: BRIDGECP, IPCP, IPXCP
   Last input 00:00:10, output never, output hang never
   Last clearing of "show interface" counters 00:02:18
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   4 packets input, 52 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   28 packets output, 892 bytes, 0 underruns
   0 output errors, 0 collisions, 0 interface resets
   0 output buffer failures, 0 output buffers swapped out
   0 carrier transitions

   Goleta#show interface serial 0
   Serial0 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 01:52:28, output 00:00:00, output hang never
   Last clearing of "show interface" counters 02:55:09
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   2364 packets input, 41972 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   4465 packets output, 134689 bytes, 0 underruns
   0 output errors, 0 collisions, 148 interface resets
   0 output buffer failures, 0 output buffers swapped out
   294 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Goleta#show interface serial 1
   Serial1 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 01:52:38, output 00:00:00, output hang never
   Last clearing of "show interface" counters 02:55:18
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   2366 packets input, 42030 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   4472 packets output, 134930 bytes, 0 underruns
   0 output errors, 0 collisions, 147 interface resets
   0 output buffer failures, 0 output buffers swapped out
   289 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Goleta#sh ppp multilink
   Virtual-Access1, bundle name is Montecito
   Bundle up for 00:01:35
   0 lost fragments, 0 reordered, 0 unassigned
   0 discarded, 0 lost received, 1/255 load
   0xB received sequence, 0x3B sent sequence
   Member links: 2 (max not set, min not set)
   Serial0, since 00:01:36, last rcvd seq 00000A
   Serial1, since 00:01:35, last rcvd seq 000009

   Goleta#show bridge group
   Bridge Group 1 is running the IEEE compatible Spanning Tree protocol
   Port 10 (Virtual-Access1) of bridge group 1 is forwarding
   Port 9 (Virtual-Template1) of bridge group 1 is down

Troubleshooting

Use esta sección para resolver problemas de configuración.

Recursos de resolución de problemas

Utilice a estos recursos de Troubleshooting como sea necesario:

Comandos para resolución de problemas

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

Nota: Consulte Información Importante sobre Comandos de Debug antes de usar un comando debug.

  • haga el debug de la negociación ppp — indica si un cliente pasa la negociación PPP. También comprobaciones para la negociación de dirección.

  • autenticación PPP del debug — indica si un cliente pasa la autenticación. Utilice este comando si usted utiliza las versiones de Cisco IOS Software Release 11.2 o Posterior.

  • PPP chap del debug — indica si un cliente pasa la autenticación. Utilice este comando si usted utiliza una versión de Cisco IOS Software anterior que la versión 11.2.

  • debug ppp error — errores del protocolo y estadística de errore de las visualizaciones asociados a la negociación y a la operación de la conexión PPP.

  • debug vtemplate — le permite para ver se utilizan qué configuraciones de plantilla virtual.

  • debug vprofile — le permite para ver qué opción de configuración se aplica a la interfaz de acceso virtual.

Ejemplo de resultado del comando debug

Aquí están algunas salidas de los debugs para las llamadas satisfactorias. Atención de la paga a las secciones en la fuente en negrita. Compare la salida que usted obtiene con el resultado mostrado aquí:

Depuraciones de PPP en Montecito

Montecito#debug ppp negotiation
     PPP protocol negotiation debugging is on
     Montecito#
     00:07:30: %LINK-3-UPDOWN: Interface Serial1, changed state to up
     00:07:30: Se1 PPP: Treating connection as a dedicated line
     00:07:30: Se1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 2 load]
     00:07:30: Se1 LCP: O CONFREQ [Closed] id 4 len 26
     00:07:30: Se1 LCP:    MagicNumber 0x6063D57E (0x05066063D57E)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:30: Se1 LCP: I CONFREQ [REQsent] id 101 len 23
     00:07:30: Se1 LCP:    MagicNumber 0x60944B81 (0x050660944B81)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:30: Se1 LCP: O CONFACK [REQsent] id 101 len 23
     00:07:30: Se1 LCP:    MagicNumber 0x60944B81 (0x050660944B81)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:30: Se1 LCP: I CONFACK [ACKsent] id 4 len 26
     00:07:30: Se1 LCP:    MagicNumber 0x6063D57E (0x05066063D57E)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:30: Se1 LCP: State is Open
     00:07:30: Se1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
     00:07:31: Vi1 PPP: Phase is DOWN, Setup [0 sess, 0 load]
     00:07:31: Vi1 PPP: Phase is ESTABLISHING [0 sess, 0 load]
     00:07:31: %LINK-3-UPDOWN: Interface Serial0, changed state to up
     00:07:31: Se0 PPP: Treating connection as a dedicated line
     00:07:31: Se0 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
     00:07:31: Se0 LCP: O CONFREQ [Closed] id 4 len 26
     00:07:31: Se0 LCP:    MagicNumber 0x6063D8DC (0x05066063D8DC)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:31: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
     00:07:31: Vi1 PPP: Treating connection as a dedicated line
     00:07:31: Vi1 LCP: O CONFREQ [Closed] id 1 len 26
     00:07:31: Vi1 LCP:    MagicNumber 0x6063D8F9 (0x05066063D8F9)
     00:07:31: Vi1 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Vi1 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:31: Vi1 PPP: Phase is UP [0 sess, 0 load]
     00:07:31: Vi1 BNCP: O CONFREQ [Closed] id 1 len 4
     00:07:31: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
     00:07:31: Vi1 IPXCP: O CONFREQ [Closed] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
     00:07:31: Vi1 MLP: Added first link Se1 to bundle Goleta
     00:07:31: Se0 LCP: I CONFREQ [REQsent] id 101 len 23
     00:07:31: Se0 LCP:    MagicNumber 0x60944EF7 (0x050660944EF7)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:31: Se0 LCP: O CONFACK [REQsent] id 101 len 23
     00:07:31: Se0 LCP:    MagicNumber 0x60944EF7 (0x050660944EF7)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:31: Se1 BNCP: MLP bundle interface is built, process packets now
     00:07:31: Se1 BNCP: Redirect packet to Vi1
     00:07:31: Vi1 BNCP: I CONFREQ [REQsent] id 1 len 4
     00:07:31: Vi1 BNCP: O CONFACK [REQsent] id 1 len 4
     00:07:31: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
     00:07:31: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
     00:07:31: Vi1 IPXCP: I CONFREQ [REQsent] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
     00:07:31: Vi1 IPXCP: O CONFACK [REQsent] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
     00:07:31: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, 
     changed state to up
     00:07:31: Se0 LCP: I CONFACK [ACKsent] id 4 len 26
     00:07:31: Se0 LCP:    MagicNumber 0x6063D8DC (0x05066063D8DC)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:31: Se0 LCP: State is Open
     00:07:31: Se0 PPP: Phase is VIRTUALIZED [0 sess, 2 load]
     00:07:31: Vi1 MLP: Added link Se0 to bundle Goleta
     00:07:31: Vi1 BNCP: I CONFACK [ACKsent] id 1 len 4
     00:07:31: Vi1 BNCP: State is Open
     00:07:31: Vi1 IPCP: I CONFACK [ACKsent] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
     00:07:31: Vi1 IPCP: State is Open
     00:07:31: Vi1 IPXCP: I CONFACK [ACKsent] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
     00:07:31: Vi1 IPXCP: State is Open
     00:07:31: Vi1 IPCP: Install route to 192.168.10.2
     00:07:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, 
     changed state to up
     00:07:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, 
     changed state to up
     Montecito#
      
     Montecito#ping  192.168.10.2
     Type escape sequence to abort.
     Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:
     !!!!!
     Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms

   Montecito#ping ipx
   Target IPX address: BEEF.0000.0c47.4e9a
   Repeat count [5]:
   Datagram size [100]:
   Timeout in seconds [2]:
   Verbose [n]:
   Type escape sequence to abort.
   Sending 5, 100-byte IPX Novell Echoes to BEEF.0000.0c47.4e9a,
   timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/12 ms
   Montecito#

Debugs PPP en el Goleta

Goleta#debug ppp negotiation
   PPP protocol negotiation debugging is on
   
   Goleta#
   01:00:26: Se0 PPP: Treating connection as a dedicated line
   01:00:26: Se0 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
   01:00:26: Se0 LCP: O CONFREQ [Closed] id 101 len 23
   01:00:26: Se0 LCP: MagicNumber 0x60944B81 (0x050660944B81)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:26: Se0 LCP: I CONFREQ [REQsent] id 4 len 26
   01:00:26: Se0 LCP: MagicNumber 0x6063D57E (0x05066063D57E)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:26: Se0 LCP: O CONFACK [REQsent] id 4 len 26
   01:00:26: Se0 LCP: MagicNumber 0x6063D57E (0x05066063D57E)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:26: Se0 LCP: I CONFACK [ACKsent] id 101 len 23
   01:00:26: Se0 LCP: MagicNumber 0x60944B81 (0x050660944B81)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:26: Se0 LCP: State is Open
   01:00:26: Se0 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
   01:00:26: Vi1 PPP: Phase is DOWN, Setup [0 sess, 0 load]
   01:00:26: Vi1 PPP: Phase is ESTABLISHING [0 sess, 0 load]
   01:00:27: %LINK-3-UPDOWN: Interface Serial1, changed state to up
   01:00:27: Se1 PPP: Treating connection as a dedicated line
   01:00:27: Se1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
   01:00:27: Se1 LCP: O CONFREQ [Closed] id 101 len 23
   01:00:27: Se1 LCP: MagicNumber 0x60944EF7 (0x050660944EF7)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:27: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
   01:00:27: Vi1 PPP: Treating connection as a dedicated line
   01:00:27: Vi1 LCP: O CONFREQ [Closed] id 1 len 23
   01:00:27: Vi1 LCP: MagicNumber 0x60944F10 (0x050660944F10)
   01:00:27: Vi1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Vi1 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:27: Vi1 PPP: Phase is UP [0 sess, 0 load]
   01:00:27: Vi1 BNCP: O CONFREQ [Closed] id 1 len 4
   01:00:27: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
   01:00:27: Vi1 IPCP: Address 192.168.10.2 (0x0306C0A80A02)
   01:00:27: Vi1 IPXCP: O CONFREQ [Closed] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c47.4e9a (0x020800000C474E9A)
   01:00:27: Vi1 MLP: Added first link Se0 to bundle Montecito
   01:00:27: Se1 LCP: I CONFREQ [REQsent] id 4 len 26
   01:00:27: Se1 LCP: MagicNumber 0x6063D8DC (0x05066063D8DC)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:27: Se1 LCP: O CONFACK [REQsent] id 4 len 26
   01:00:27: Se1 LCP: MagicNumber 0x6063D8DC (0x05066063D8DC)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:27: Se0 BNCP: MLP bundle interface is built, process packets now
   01:00:27: Se0 BNCP: Redirect packet to Vi1
   01:00:27: Vi1 BNCP: I CONFREQ [REQsent] id 1 len 4
   01:00:27: Vi1 BNCP: O CONFACK [REQsent] id 1 len 4
   01:00:27: Se0 IPCP: MLP bundle interface is built, process packets now
   01:00:27: Se0 IPCP: Redirect packet to Vi1
   01:00:27: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
   01:00:27: Vi1 IPCP: Address 10.1.1.1 (0x03060A010101)
   01:00:27: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
   01:00:27: Vi1 IPCP: Address 10.1.1.1 (0x03060A010101)
   01:00:27: Se0 IPXCP: MLP bundle interface is built, process packets now
   01:00:27: Se0 IPXCP: Redirect packet to Vi1
   01:00:27: Vi1 IPXCP: I CONFREQ [REQsent] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c31.aac2 (0x020800000C31AAC2)
   01:00:27: Vi1 IPXCP: O CONFACK [REQsent] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c31.aac2 (0x020800000C31AAC2)
   01:00:27: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
   changed state to up
   01:00:27: Se1 LCP: I CONFACK [ACKsent] id 101 len 23
   01:00:27: Se1 LCP: MagicNumber 0x60944EF7 (0x050660944EF7)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:27: Se1 LCP: State is Open
   01:00:27: Se1 PPP: Phase is VIRTUALIZED [0 sess, 4 load]
   01:00:27: Vi1 BNCP: I CONFACK [ACKsent] id 1 len 4
   01:00:27: Vi1 BNCP: State is Open
   01:00:27: Vi1 MLP: Added link Se1 to bundle Montecito
   01:00:27: Vi1 IPCP: I CONFACK [ACKsent] id 1 len 10
   01:00:27: Vi1 IPCP: Address 192.168.10.2 (0x0306C0A80A02)
   01:00:27: Vi1 IPCP: State is Open
   01:00:27: Vi1 IPXCP: I CONFACK [ACKsent] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c47.4e9a (0x020800000C474E9A)
   01:00:27: Vi1 IPXCP: State is Open
   01:00:27: Vi1 IPCP: Install route to 10.1.1.1
   01:00:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1,
   changed state to up
   01:00:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
   changed state to up
   Goleta#
   
   Goleta#ping 10.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/12 ms
   
   Goleta#ping ipx
   Target IPX address: BEEF.0000.0c31.aac2
   Repeat count [5]:
   Datagram size [100]:
   Timeout in seconds [2]:
   Verbose [n]:
   Type escape sequence to abort.
   Sending 5, 100-byte IPX Novell Echoes to BEEF.0000.0c31.aac2,
   timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/12 ms

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10379