WAN : Protocolo punto a punto (PPP)

Configuración de links múltiples PPP con interfaces BRI múltiples

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento presenta un ejemplo de configuración para un router con las interfaces BRI múltiples que marque a otro router con las interfaces BRI múltiples, y establece una conexión del Multilink PPP (MPPP). El router que los diales deben identificar que no más de canales están disponibles en el BRI remoto, y entonces marcar el número de teléfono siguiente del BRI remoto para establecer los canales adicionales.

Ambo Routers utiliza los Perfiles de marcado para pegar las interfaces BRI físicas. Usted puede también configurar esta configuración con un grupo rotativo de dialers según lo representado en configurar el MPPP para el BRI múltiple usando los grupos rotativos.

Para más información sobre los Perfiles de marcado vea configurando y localización de averías de los Perfiles de marcado.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • ¿Cisco 3640 con el Cisco IOS corriente de un módulo BRI de cuatro orificios?? Software Release 12.1(4).

  • Cisco 4000 con cuatro interfaces BRI que funcionan con el Cisco IOS Software Release 12.1(4).

  • Dos circuitos BRI en cada uno lado. Estos BRI no se configuran en un grupo Hunt.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para encontrar la información adicional en los comandos usados en este documento, utilice la herramienta de búsqueda del theCommand (el clientes registrados solamente)

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/10308/bri-mppp.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

  • melanie (Cisco 3640)

  • torito (Cisco 4000)

melanie (Cisco 3640)
Current configuration: 

 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname melanie 
 ! 
 enable password ww 
 ! 
 username torito password 0 ww 

 !--- Username for remote router (torito) and shared secret (used for 
 !--- Challenge Handshake Authentication Protocol (CHAP) authentication).
 !--- Shared secret must be the same on both sides.

 isdn switch-type basic-net3 
 ! 
 interface Loopback0 
  ip address 10.10.10.1 255.255.255.0 
 ! 
 interface BRI0/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/1 

 !--- First BRI interface.

  description ISDN number 6104 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

 ! 
 interface BRI2/2 

 !--- Second BRI interface.

  description ISDN number 6103 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

  ! 
 interface BRI2/3 
  no ip address 
  shutdown 
 ! 
 interface Dialer2 

 !--- Dialer interface used for dialout.

  ip unnumbered Loopback0 

 !--- Use the loopback0 address.
 !--- Static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines dialer pool 1.
 !--- BRI 2/1 and BRI 2/2 are members of this pool.

  dialer string 6113
 
!--- Dial 6113 first
 .
  dialer string 6114  

 !--- If 6113 fails, dial 6114 .
 !--- Both numbers are required. Otherwise, the third call encounters a busy signal.

  dialer load-threshold 1 either 

 !--- Load level (in either direction) for traffic at which additional 
 !--- connections will be added to the MPPP bundle.
 !--- Load level values range from 1 (unloaded) to 255 (fully loaded).

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink 

 !--- Allow MPPP for the four BRI channels.
 
 ! 
 ip route 10.10.12.1 255.255.255.255 Dialer2 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer2

 ! 
 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 with the help of dialer-group 1.

 line con 0 
  transport input none 
 line 97 114 
  modem InOut 
  transport input all 
 line aux 0 
 line vty 0 4 
  login 
 ! 
 end

Observe estas puntas en la configuración del Cisco 3640 (melanie):

  • La configuración utiliza los Perfiles de marcado. Las interfaces BRI son miembros de los recursos compartidos de dialers. Todos los valores de configuración específicos al destino se configuran en la configuración del marcador 2 de la interfaz.

  • La interfaz del dialer tiene dos cadenas del dialer. Recuerde que hay dos interfaces BRI en el router remoto (torito). Porque esos BRI no fueron configurados en un grupo Hunt por la compañía telefónica, la router melanie debe marcar cada BRI individualmente. Con las cadenas del dialer múltiple, el primer número de teléfono se marca siempre. Solamente si esa llamada falla hace el intento de la interfaz del dialer la segunda cadena del dialer. Podemos definir tantas cadenas del dialer cuanto sea necesario mientras que se utilizan en el orden consecutivo.

  • El umbral de carga del dialer para el MPPP se fija a uno, que es el mínimo. Este valor se puede cambiar basó en sus patrones de tráfico y requisitos. Sin embargo, si usted define un umbral de carga más alto, los links adicionales serán agregados solamente cuando hay una carga superior a esa definición. Refiera a los comandos de ajuste y opcionales de la sección para más información sobre cómo controlar la adición de canales al agrupamiento de links múltiples.

  • La ruta del host estático para las puntas del router remoto en el tráfico del marcador 2. de la interfaz entonces se remite hacia fuera a los miembros físicos del pool (BRI 2/1 y BRI 2/2). Cree una Static ruta (o utilice un Routing Protocol) para los destinos trafican que deben utilizar la conexión de links múltiples.

torito (Cisco 4000)
Current configuration: 
 ! 
 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname torito 
 ! 
 username melanie password 0 ww 

 !--- Username for remote router (melanie) and shared secret 
 !--- (used for CHAP authentication).
 !--- Shared secret must be the same on both sides.

 ! 
 isdn switch-type basic-net3 

 interface Loopback0 
  ip address 10.10.12.1 255.255.255.0 
 !
 interface BRI0 
  no ip address 
  shutdown 
 !  
 interface BRI1 
  
!--- Phone number is 6113.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
  
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI2 
 
!--- Phone number is 6114.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 

 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI3 
  no ip address 
  shutdown 
  ! 
 interface Dialer1 
  ip unnumbered Loopback0 

 !--- Use the Loopback0 address.
 !--- The static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines Dialer pool 1.
 !--- BRI 1 and BRI 2 are members of this pool.

  dialer remote-name melanie 

 !--- Specifies the name of the remote router.
 !--- This name matches the name used by the remote router to authenticate itself.

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  ppp authentication chap
 
!--- Use CHAP authentication.

  ppp multilink 
 
!--- Allow MPPP for the 4 BRI channels.
 
 ! 
 ip route 10.10.10.1 255.255.255.255 Dialer1 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer1.

 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 using dialer-group 1.

 line con 0 
  exec-timeout 0 0 
  transport input none 
 line aux 0 
  exec-timeout 0 0 
  transport input all 
 line vty 0 4 
  password ww 
  login 
 ! 
 end

Ajuste y comandos opcionales

Usted puede utilizar los comandos en esta sección de ajustar el comportamiento de la conexión MPPP. Usted puede controlar los costes a través del ajuste con atención de tales parámetros, que las ayudas evitan el uso derrochador e innecesario de los links de datos. Estos comandos se deben implementar en el lado que inicia el dial.

  • dialer load-threshold load [saliente | entrante | ¿cualquiera]??? Usted puede configurar el MPPP de modo que suban los canales adicionales inmediatamente después que se establece el canal primario. En tal caso, fije el valor del umbral de carga en el comando dialer load-threshold load a 1. Por lo tanto, se sacan a colación los canales adicionales, y continúan permaneciendo para arriba (es decir, no hacen flap). Si el umbral de carga se fija a un valor más alto, los múltiples canales pueden agitar, sobre la base de la carga a través del link. Si usted quiere tener canales adicionales agregados cuanto sea necesario, sobre la base del tráfico, fije el umbral de carga al valor apropiado entre 1 y 255. Por ejemplo, si los canales adicionales son subir en el 50 por ciento de la capacidad total, el umbral se debe fijar a 128 (0.50*255).

  • ¿ppp timeout multilink link remove seconds??? Utilice este comando de prevenir las conexiones de links múltiples del cambio cuando la carga varía. Por ejemplo, cuando el umbral de carga se establece en 15 (es decir, 15/255 = 6 por ciento) y el tráfico supera el umbral, se activan líneas adicionales. Cuando el tráfico desciende el umbral, se suprimen las líneas adicionales. En los casos donde la velocidad de los datos varía mucho, es beneficioso para los diferentes canales permanecer en funcionamiento por un periodo de tiempo aun cuando el umbral de la carga sea menor al valor especificado. Asigna este tiempo de espera multilink para que sea menor al especificado por el tiempo de espera inactivo del dialer que controla el tiempo de espera para todos los links.

  • ¿el link de múltiples links de tiempo de espera de PPP agrega los segundos??? Utilice este comando de prevenir la adición de links múltiples al conjunto MP hasta que el mucho tráfico se reciba para un intervalo especificado. Esto puede evitar que las ráfagas de tráfico activen innecesariamente líneas adicionales.

  • ¿dialer max-link number??? Para especificar, para un perfil del discador, el número máximo de links a un destino remoto que pueda estar para arriba a cualquier momento, utilice el comando dialer max-link en el modo de configuración de la interfaz. En este ejemplo, tenemos dos BRI (o cuatro Canales B) en el melanie configurado para un dialout. Por lo tanto, los cuatro canales, por abandono, se sacan a colación en una conexión MPPP. Sin embargo, si usted quisiera que solamente tres Canales B fueran sacados a colación, usted puede utilizar el comando dialer max-link de restringir el número de links.

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

Comandos show

Utilice estos comandos de verificar la conexión:

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • ¿muestre el isdn status??? indica si el router comunica correctamente con el switch ISDN. En la salida, usted necesita verificar que el estatus del Layer 1 sea ACTIVO, y que aparece el estado de la situación = el MULTIPLE_FRAME_ESTABLISHED de la capa 2. Este comando muestra también el número de llamadas activas. Para más información, vea usando el comando show isdn status para el Troubleshooting de BRI.

  • ¿muestre el multilink ppp??? visualiza la información sobre los agrupamientos de links múltiples que son activos. Utilice este comando de verificar la conexión de links múltiples.

  • ¿número de tipo del show dialer [interface]??? visualiza la información de diagnóstico general para las interfaces configuradas para el DDR. Si subió el marcador correctamente, el estado del dialer es capa del link de datos encima del mensaje debe aparecer. Si aparece la Capa física para arriba, significa que subió el Line Protocol, pero no lo hizo el protocolo network control (NCP). Las direcciones de origen y destino del paquete que inició el marcado se ven en la línea de motivo del marcado. Este comando show también visualiza la configuración del temporizador, y el tiempo antes del tiempo de conexión hacia fuera.

  • ¿show caller user username detail??? muestra los parámetros para el usuario determinado tal como la dirección IP asignada, los parámetros de agrupamiento PPP y PPP, y así sucesivamente. Si su versión del Cisco IOS no soporta este comando, utilice el comando show user.

Resultado del comando show

El comando show ppp multilink muestra a los miembros del agrupamiento de links múltiples en cada router después de que los links hayan conectado. Observe que en la router melanie, el nombre de agrupamiento es torito mientras que en el Router Torito el nombre de agrupamiento es melanie. Las interfaces BRI y los Canales B que pertenecen al conjunto también se indican.

melanie#show ppp multilink 
   
   Dialer2, bundle name is torito 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI2/1:1 
   BRI2/1:2 
   BRI2/2:1 
   BRI2/2:2 

   torito#show ppp multilink
   Dialer1, bundle name is melanie 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI1:1 
   BRI1:2 
   BRI2:1 
   BRI2:2 

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • ¿debug dialer??? información del debugging DDR de las visualizaciones sobre los paquetes recibidos en una interfaz del dialer. Esta información puede ayudar a asegurarse de que hay el tráfico interesante que puede utilizar la interfaz del dialer.

  • haga el debug de la configuración de la llamada isdn q931???shows y derribe de la conexión de red ISDN (capa 3).

  • ¿haga el debug de la negociación ppp??? visualiza la información sobre el tráfico y los intercambios PPP mientras que negocia el (LCP), la autenticación, y el protocolo network control del Link Control Protocol (NCP). Una negociación PPP exitosa abrirá primero el estado LCP, luego realizará la autenticación y por último negociará el NCP. Los parámetros de links múltiples tales como Maximum Receive Reconstructed Unit (MRRU) se establecen cuando la negociación LCP está en curso.

  • ¿autenticación PPP del debug??? los mensajes de protocolo de la autenticación PPP de las visualizaciones, e incluyen los intercambios de paquetes de la GRIETA y los intercambios del protocolo password authentication (PAP).

  • ¿debug ppp error??? los errores del protocolo y la estadística de errore de las visualizaciones se asociaron a la negociación y a la operación de la conexión PPP.

Resultado del comando debug

Para la información sobre cómo resolver problemas el multilink sobre la base por-BRI, vea las segundas fallas de llamada de canal B del troubleshooting en los links del ISDN BRI. Cuando usted tiene el on1 funcional BRI (2 B-canales) del multilink, usted puede agregar los BRI al conjunto.

Habilite los debugs descritos en la sección de comandos de Troubleshooting, y después haga ping el direccionamiento del router remoto. El ping debe iniciar el dial, y conecta con el router remoto. Mientras que se saca a colación cada link adicional, se agrega al conjunto MPPP.

melanie#show debug 
   Dial on demand: 
   Dial on demand events debugging is on 
   PPP: 
   PPP authentication debugging is on 
   PPP protocol negotiation debugging is on 
   ISDN: 
   ISDN Q931 packets debugging is on 
   ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-) 

   melanie#ping 10.10.12.1 
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   *Mar 1 05:30:45.502: BR2/1 DDR: rotor dialout [priority] 

   !---  Use BRI 2/1 to dial out.

   *Mar 1 05:30:45.502: BR2/1 DDR: Dialing cause ip (s=10.10.10.1, d=10.10.12.1)

   !--- DDR dialing cause is a ping to the remote router. 

   *Mar 1 05:30:45.502: BR2/1 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 

   *Mar 1 05:30:45.506: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x77 
   *Mar 1 05:30:45.506: Bearer Capability i = 0x8890 
   *Mar 1 05:30:45.506: Channel ID i = 0x83 
   *Mar 1 05:30:45.506: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown    
   *Mar 1 05:30:45.574: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF7 
   *Mar 1 05:30:45.574: Channel ID i = 0x89 
   *Mar 1 05:30:46.026: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF7 
   *Mar 1 05:30:46.030: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x77  
   
!---  Call connects.  

   *Mar 1 05:30:46.030: %LINK-3-UPDOWN: Interface BRI2/1:1, changed state to up    
   *Mar 1 05:30:46.034: BR2/1:1: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.034: %DIALER-6-BIND: Interface BR2/1:1 bound to profile Di2   
   
!--- Call is bound to interface Dialer 2.
  
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Phase is ESTABLISHING, Active Open 
   
!--- LCP negotiation begins.

   *Mar 1 05:30:46.034: BR2/1:1 LCP: O CONFREQ [Closed] id 116 len 29 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: I CONFACK [ACKsent] id 116 len 29 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: State is Open 
   
!--- LCP negotiation is complete.

   *Mar 1 05:30:46.090: BR2/1:1 PPP: Phase is AUTHENTICATING, by both 

   !--- PPP authentication by both sides begins.

   *Mar 1 05:30:46.090: BR2/1:1 CHAP: O CHALLENGE id 39 len 28 from "melanie"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.126: BR2/1:1 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.134: BR2/1:1 CHAP: I RESPONSE id 39 len 27 from "torito"    
   *Mar 1 05:30:46.138: BR2/1:1 CHAP: O SUCCESS id 39 len 4 
   
!--- CHAP authentication is successful

   *Mar 1 05:30:46.138: BR2/1:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.138: Di2 PPP: Phase is UP 
   *Mar 1 05:30:46.138: Di2 IPCP: O CONFREQ [Closed] id 14 len 10 
   *Mar 1 05:30:46.138: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.142: BR2/1:1 MLP: torito, multilink up, first link 
   *Mar 1 05:30:46.162: Di2 IPCP: I CONFREQ [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.162: Di2 IPCP: O CONFACK [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.166: Di2 CDPCP: I CONFREQ [Not negotiated] id 7 len 4 
   *Mar 1 05:30:46.166: Di2 LCP: O PROTREJ [Open] id 14 len 10 protocol CDPCP 
   (0x820701070004)    
   *Mar 1 05:30:46.182: Di2 IPCP: I CONFACK [ACKsent] id 14 len 10 
   *Mar 1 05:30:46.182: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.182: Di2 IPCP: State is Open 
   *Mar 1 05:30:46.182: Di2 DDR: dialer protocol up 
   *Mar 1 05:30:46.182: Di2 IPCP: Install route to 10.10.12.1 
   *Mar 1 05:30:46.186: BR2/1 DDR: rotor dialout [priority] 
   *Mar 1 05:30:46.186: BR2/1 DDR: Attempting to dial 6113

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there is one B-channel available on the remote BRI.

   *Mar 1 05:30:46.186: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x78 
   *Mar 1 05:30:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:30:46.190: Channel ID i = 0x83 
   *Mar 1 05:30:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:30:46.274: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.274: Channel ID i = 0x8A 
   *Mar 1 05:30:46.726: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.730: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x78    
   *Mar 1 05:30:46.730: %LINK-3-UPDOWN: Interface BRI2/1:2, changed state to up  
   
!--- Second B-channel is connected. 
 
   *Mar 1 05:30:46.730: BR2/1:2: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.734: %DIALER-6-BIND: Interface BR2/1:2 bound to profile Di2    
   *Mar 1 05:30:46.734: %ISDN-6-CONNECT: Interface BRI2/1:1 is now connected to 
   6113 torito 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: I CONFREQ [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: O CONFACK [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: State is Open 
   *Mar 1 05:30:46.786: BR2/1:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:30:46.786: BR2/1:2 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.822: BR2/1:2 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: O SUCCESS id 14 len 4 
   
!---  PPP authentication is complete.

   *Mar 1 05:30:46.834: BR2/1:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.834: BR2/1:2 MLP: torito, multilink up 
   *Mar 1 05:30:47.138: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:1,
   changed state to up 
   *Mar 1 05:30:47.834: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:2,
   changed state to up 
   *Mar 1 05:30:52.734: %ISDN-6-CONNECT: Interface BRI2/1:2 is now connected to 
   6113 torito 
   
!--- Both B-channels are up. 
  
   melanie# 
   *Mar 1 05:31:16.186: BR2/2 DDR: rotor dialout [priority] 
   
!--- Dialout using BRI 2/2.

   *Mar 1 05:31:16.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:16.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x79 
   *Mar 1 05:31:16.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.186: Channel ID i = 0x83 
   *Mar 1 05:31:16.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:16.274: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.274: Channel ID i = 0x89 
   *Mar 1 05:31:16.298: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:16.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.318: Cause i = 0x8191 - User busy 

   !--- We receive a user busy signal, because there are no available 
   !--- B-channels on that BRI, and melanie must dial the next BRI on torito.

   *Mar 1 05:31:16.322: BRI2/2: wait for isdn carrier timeout, call id=0x8079 
   *Mar 1 05:31:16.322: BR2/2 DDR: Attempting to dial 6114 

   !--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember both B-channels are available on that remote BRI.

   *Mar 1 05:31:16.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x79 
   *Mar 1 05:31:16.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:16.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7A 
   
!--- Setup message for next call.

   *Mar 1 05:31:16.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.346: Channel ID i = 0x83 
   *Mar 1 05:31:16.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown  
   *Mar 1 05:31:16.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xF9    
  
 !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:16.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFA 
  
 !--- ISDN call progress message.

   *Mar 1 05:31:16.426: Channel ID i = 0x89 
   *Mar 1 05:31:16.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFA 
   *Mar 1 05:31:16.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7A    
   *Mar 1 05:31:16.882: %LINK-3-UPDOWN: Interface BRI2/2:1, changed state to up 

   !--- Call is connected on BRI 2/2 B-channel 1. 
  
   *Mar 1 05:31:16.882: BR2/2:1: interface must be fifo queue, force fifo 
   *Mar 1 05:31:16.882: %DIALER-6-BIND: Interface BR2/2:1 bound to profile Di2    

   !--- Call is bound to interface Dialer 2.  

   *Mar 1 05:31:16.886: BR2/2:1 PPP: Treating connection as a callout 
   *Mar 1 05:31:16.886: BR2/2:1 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)   
   *Mar 1 05:31:16.926: BR2/2:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.926: BR2/2:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: State is Open 
   *Mar 1 05:31:16.938: BR2/2:1 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:16.938: BR2/2:1 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:16.974: BR2/2:1 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: O SUCCESS id 14 len 4 

   !--- CHAP authentication is successful.

   *Mar 1 05:31:16.986: BR2/2:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:16.990: BR2/2:1 MLP: torito, multilink up 
   *Mar 1 05:31:17.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:1, 
   changed state to up 
   *Mar 1 05:31:22.886: %ISDN-6-CONNECT: Interface BRI2/2:1 is now connected to 
   6114 torito 

   !--- Call connection is complete.

   melanie#
   *Mar 1 05:31:46.186: BR2/2 DDR: rotor dialout [priority] 
   *Mar 1 05:31:46.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:46.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.186: Channel ID i = 0x83 
   *Mar 1 05:31:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.274: Channel ID i = 0x8A 
   *Mar 1 05:31:46.302: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:46.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.322: Cause i = 0x8191 - User busy

   !--- We receive a user busy signal, since there are no available B-channels. 
   !--- on that BRI melanie must dial the next BRI on torito.

   *Mar 1 05:31:46.322: BRI2/2: wait for isdn carrier timeout, call id=0x807B 
   *Mar 1 05:31:46.326: BR2/2 DDR: Attempting to dial 6114 
   
!--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember there is one B-channels available on that remote BRI.

   *Mar 1 05:31:46.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:46.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7C 
  
 !--- Setup message for next call. 
  
   *Mar 1 05:31:46.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.346: Channel ID i = 0x83 
   *Mar 1 05:31:46.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xFB

   !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:46.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.426: Channel ID i = 0x8A 
   *Mar 1 05:31:46.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7C    
   *Mar 1 05:31:46.882: %LINK-3-UPDOWN: Interface BRI2/2:2, changed state to up   

   !--- Call is connected on BRI 2/2 B-channel 2. 
   
   *Mar 1 05:31:46.882: BR2/2:2: interface must be fifo queue, force fifo 
   *Mar 1 05:31:46.882: %DIALER-6-BIND: Interface BR2/2:2 bound to profile Di2  

   !--- Call is bound to interface Dialer 2. 
   
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Treating connection as a callout 
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: O CONFREQ [Closed] id 24 len 29 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.922: BR2/2:2 LCP: I CONFREQ [REQsent] id 10 len 28 
   *Mar 1 05:31:46.922: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.926: BR2/2:2 LCP: O CONFACK [REQsent] id 10 len 28 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: I CONFACK [ACKsent] id 24 len 29 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: State is Open 
   *Mar 1 05:31:46.938: BR2/2:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:46.938: BR2/2:2 CHAP: O CHALLENGE id 11 len 28 from "melanie"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:46.974: BR2/2:2 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:46.982: BR2/2:2 CHAP: I RESPONSE id 11 len 27 from "torito"    
   *Mar 1 05:31:46.986: BR2/2:2 CHAP: O SUCCESS id 11 len 4 
   
!--- CHAP authentication is successful.

   *Mar 1 05:31:46.986: BR2/2:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:46.986: BR2/2:2 MLP: torito, multilink up 
   *Mar 1 05:31:47.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:2,
   changed state to up 
   *Mar 1 05:31:52.886: %ISDN-6-CONNECT: Interface BRI2/2:2 is now connected to 
   6114 torito 
   
!--- Call connection is complete.

   melanie#ping 10.10.12.1 
   
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   !!!!! 
   Success rate is 100 percent (5/5), round-trip min/avg/max = 24/24/24 ms 
   
!--- Successful ping.

   melanie# 

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10308