Marcado y acceso remotos : "Red digital de servicios integrados (ISDN), Señalización por canal asociado (CAS)"

Configuración de la conectividad del módem con un Cisco 3640 BRI

18 Junio 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (21 Abril 2016) | Comentarios


Contenido


Introducción

Esta configuración admite que usuarios remotos (por ejemplo, un usuario desde su casa o un empleado de viaje) se conecten a la red con un módem de marcación manual analógico mediante el protocolo V.90. Usando un PC y un módem analógico, el usuario conecta con el PPP de marcado manual con un Basic Rate Interface (BRI) en un Cisco 3640 Router. Una BRI proporciona una conexión de módem de alta velocidad y cuesta menos que una Interfaz de velocidad primaria (PRI).

Nota: Solamente dos usuarios asincrónicos pueden marcar en cada en un momento BRI debido a las limitaciones del canal en un BRI.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

Esta configuración fue desarrollada y probada utilizando las versiones de software y hardware indicadas a continuación.

  • Cisco 3640

  • Módulo de red BRI de Cisco (utilice uno de los siguientes):

    • NM-4B-S/T - Módulo de red de cuatro orificios del ISDN BRI, versión mínima 800-01236-03

    • NM-4B-U - ISDN BRI de cuatro orificios con el módulo de red integrado NT-1, versión mínima 800-01238-06

    • NM-8B-S/T - Módulo de red ocho puertos del ISDN BRI, versión mínima 800-01237-03

    • NM-8B-U - ISDN BRI ocho puertos con el módulo de red integrado NT-1, versión mínima 800-01239-06

  • Módulo de red de módem digital (uso uno del siguiente: NM-6DM, NM-12DM, NM-18DM, NM-24DM, o NM-30DM)

  • Tarjeta de interfaz LAN.

  • Software Release 12.0(2)XC del ½ del ¿Â de Cisco IOSïÂ

Para más información con respecto el hardware mínimo y a los requisitos de software (por ejemplo, los numeros de parte y los números de revisión), vea el USO del módem que configura sobre la documentación del ISDN BRI.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Teoría Precedente

Esta configuración utiliza una lista de usuarios locales para la seguridad de acceso en el router Cisco.

Abajo están las secciones pertinentes de la salida del comando show version con la versión del Cisco IOS Software y las Versiones del firmware del módem usadas para implementar esta configuración:

Cisco Internetwork Operating System Software IOS (tm) 3600 Software (C3640-I-M),
   Version 12.0(5)XK1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1) 
   System image file is "flash:c3640-i-mz.120-5.XK1"   
   MICA-6DM Firmware: CP ver 2310 - 6/3/1998, SP ver 2310 - 6/3/1998.

Utilice el comando show diag exec de determinar el tipo de hardware instalado en su router. El comando show diag muestra el número de versión y el número de parte de los módulos del hardware en el router. Lo que sigue es la sección pertinente de la salida de muestra del comando show diag exec:

maui-nas-04#show diag

Slot 1:
BRI (U) port adapter, 4 ports
Serial number 17156199 Part number 800-01238-06

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la herramienta IOS Command Lookup

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

http://www.cisco.com/c/dam/en/us/support/docs/dial-access/integrated-services-digital-networks-isdn-channel-associated-signaling-cas/10307-bri-3640.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Cisco 3640
maui-nas-04#show run
Building configuration...
Current configuration:
!
! Last configuration change at 10:11:43 CST Thu Apr 13 2000 
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname maui-nas-04
!
aaa new-model
AAA authentication login default group tacacs+ local
AAA authentication ppp default if-needed group tacacs+ local
!
enable secret <deleted>
!
username admin privilege 15 password 7 0213100D52050024
!
modem country mica 
<country>


!-- The country information is mandatory for the configuration to work

!
clock timezone CST -6
clock summer-time CST recurring
!
ip subnet-zero
ip domain-name maui-onions.com
ip name-server 172.22.53.210
!
isdn switch-type basic-ni

! --- Global ISDN switchtype

!
!
process-max-time 200
!
interface Loopback0
 ip address 172.22.87.4 255.255.255.0
 no ip directed-broadcast
!
interface Loopback1
 no ip address
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 172.22.80.4 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI1/0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/1
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/2
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/3

! --- Active BRI

 no ip address
 no ip directed-broadcast
 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111 
 isdn spid2 51255522220101 5552222 
 isdn incoming-voice modem

! --- Direct incoming voice calls to the modems
! --- Add the above command to all BRIs that will accept analog calls

!
interface Group-Async1
 ip unnumbered Loopback0

! --- Loopback0 is assigned above
 
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 peer default ip address pool default

! --- Use local pool defined below

 ppp authentication pap

! --- Use PAP authentication

 group-range 65 66

! --- Line range is configured below

!
router eigrp 69
network 172.22.0.0
!
ip local pool default 172.22.84.2 172.22.84.253

! --- IP address pool assignment

ip default-gateway 172.22.80.1
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.80.1
ip http server
ip http authentication local
!
tacacs-server host 172.22.53.201
tacacs-server key <deleted>
!
line con 0
 transport input all
 line 65 66

! --- This must match the group-range in the Group-Async Interface
! --- Use the show line command to determine which lines are to be configured for dialin

 autoselect during-login
 autoselect ppp
 modem Dialin
line 67 70
line aux 0
line vty 0 4
password 
!
ntp clock-period 17179861
ntp server 172.22.255.1 prefer

end

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

  • show isdn stat – El estado debe ser:

    layer 1 = active 
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    Si el Layer 1 no es activo, el adaptador de cableado o el puerto no se puede dañar o enchufar. Si la capa 2 está en un estado de TEI_Assign, el router no se está comunicando con el switch.

  • show line - Para mostrar los parámetros de las líneas. Utilice el comando show line para determinar qué líneas necesitan ser configuradas para el marcado.

  • usuarios de la demostración - Para visualizar el número de línea, el nombre de la conexión, el tiempo de inactividad, y el ubicación de la terminal.

  • show diag – Para determinar el tipo de hardware instalado en el router.

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • módem del debug - Para observar la actividad de línea del módem en un servidor de acceso.

  • debug modem csm - Para hacer el debug de la máquina de estado de llamada usada para conectar las llamadas en el módem.

  • debug ISDN q931 - Para marcar las conexiones ISDN como usuarios marcan adentro para considerar qué está sucediendo con la llamada ISDN (por ejemplo, si se está cayendo la conexión).

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10307