Marcado y acceso remotos : Conexiones asíncronas

Configuración de respaldo asíncrono de puertos AUX a AUX con vigilancia de programas de marcado

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona la información sobre configurar el respaldo del Dial-on-Demand Routing (DDR) para un serial, PÁLIDO, o el link de línea arrendada usando la función de vigilancia del dialer. El link de backup utiliza los módems en los puertos auxiliares de ambo Routers. Cuando va el link principal abajo, el Monitoreo de marcado inicia el discador de backup usando el módem en el puerto auxiliar.

prerrequisitos

Requisitos

Este documento asume que usted posee un buen conocimiento básico de diversos problemas asociados con módems en puertos AUX. Si usted necesita más información sobre estos problemas, refiera por favor a la guía para la conexión del módem-router de los documentos y dialout el configurar usando un módem en el puerto auxiliar antes de continuar encendido con este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Dos Cisco 2600s con los módems de US Robotics conectados con los puertos auxiliares. Ambo Routers está funcionando con el Software Release 12.1(2) de Cisco IOS�.

Se recomienda que usted utiliza la versión deL Cisco IOS 12.1(7) o más adelante, que incluye los arreglos para los bug IOS que afectan al Monitoreo de marcado.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

Teoría Precedente

Este escenario implica el configurar del dialin y del dialout usando los módems en los puertos auxiliares, y el configurar del backup DDR con el Monitoreo de marcado. Para más información sobre la función de vigilancia del dialer, refiera a las evaluaciones de la interfaz de backup, a las Rutas estáticas flotantes, y al Monitoreo de marcado para el backup DDR.

Refiera a configurar el backup DDR usando los BRI y el Monitoreo de marcado para la información sobre cómo configurar y resolver problemas el Monitoreo de marcado. Los conceptos implicados para el Monitoreo de marcado son independiente de los media usados, de modo que el documento sea útil para los problemas del Monitoreo de marcado.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la configuración de red que se muestra en este diagrama:

/image/gif/paws/10305/aux-aux-watch.gif

Configuraciones

En esta configuración, maui-rtr-10 (cliente) es conectado por un link serial con maui-rtr-11 (sitio central). Ambo Routers también tiene módems externos de US Robotics conectados con los puertos auxiliares y usados como respaldo. Cuando va el link principal abajo, el Monitoreo de marcado inicia el link de backup y maui-rtr-10 marca el router del sitio central, conecta, negocia el PPP, e intercambia la información de ruteo del Open Shortest Path First (OSPF). Todo el tráfico entre el Routers ahora utiliza la conexión de respaldo. Cuando se restablece el link principal, la tabla de ruteo es actualizada y todo el tráfico utiliza de nuevo el link principal. Desde ningunos flujos de tráfico en el link de backup, el tiempo de inactividad expira y el Monitoreo de marcado derriba el link de backup.

maui-rtr-10 (cliente)
maui-rtr-10#show running-config 
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname maui-rtr-10
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- This is the basic AAA configuration for PPP calls.

enable secret 5 <deleted>
!
username admin password 0 <deleted>
username maui-rtr-11 password 0 cisco

!--- Username for remote router (maui-rtr-11) and shared secret 
!--- password. Shared secret (used for Challenge Handshake Authentication 
!--- Protocol [CHAP] authentication) must be the same on both sides.

!    
ip subnet-zero
!
chat-script Dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 45 
CONNECT \c

!--- Chat script named "Dialout" is used for the backup dialout.

modemcap entry MY_USR_MODEM:MSC=&F1S0;=1

!--- Modemcap named "MY_USR_MODEM" will be applied to the AUX 
!--- port line interface. This modemcap was created with the 
!--- modemcap edit MY_USR_MODEM miscellaneous &F1S0;=1 command
!--- Refer to the Modem-Router Connection Guide for more information.

!
interface Loopback0
 ip address 172.17.1.1 255.255.255.0
!
interface Ethernet0/0
 ip address 172.16.1.1 255.255.255.0
 no keepalive
!
interface Serial0/0
 no ip address
 shutdown
 no fair-queue
!
interface Serial0/1

!--- This is the primary link.

 ip address 192.168.10.2 255.255.255.252
 encapsulation ppp
 clockrate 64000
 ppp authentication chap
!
interface Async65

!--- Async interface corresponding to the AUX Port (backup link). 
!--- This was determined using the show line command.

 ip unnumbered Loopback0

!--- This assigns the Loopback 0 IP address to this interface.
!--- The central router will have a dialer map to this loopback address.

 encapsulation ppp
 dialer in-band

!--- Allow DDR on this interface.

 dialer idle-timeout 30

!--- Idle timeout (in seconds) for this link.
!--- Dialer watch checks the status of the primary link
!--- every time the idle-timeout expires.

 dialer watch-disable 15

!--- Delays disconnection of the backup interface (for 15 seconds) after 
!--- the primary interface is found to be up.

 dialer map ip 172.22.1.1 name maui-rtr-11 broadcast 84007

!--- Dialer map for the AUX Port interface of the central router.
!--- Remember that the central router's AUX port is unnumbered to its Loopback 0.

 dialer map ip 172.22.53.0 name maui-rtr-11 broadcast 84007

!--- Map statement for the route or network being watched.
!--- Address must exactly match the network configured with 
!--- the dialer watch-list command.
!--- Dials the phone number specified when the watched route disappears.

 dialer watch-group 8

!--- Enable dialer watch on this backup interface.
!--- Watch the route specified with dialer watch-list 8.

 dialer-group 1

!--- Apply interesting traffic defined in dialer-list 1.

 async default routing

!--- Permit routing over the async interface.
!--- This is required for a routing protocol to run across the async link.

 async mode interactive
 ppp authentication chap
!
router ospf 5
 network 172.16.1.0 0.0.0.255 area 0
 network 172.17.1.0 0.0.0.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
!
ip classless
no ip http server
!
access-list 101 remark Define Interesting Traffic
access-list 101 deny   ospf any any

!--- Mark OSPF as uninteresting.
!--- This prevents OSPF hellos from keeping the link up.

access-list 101 permit ip any any
!
dialer watch-list 8 ip 172.22.53.0 255.255.255.0

!--- Define the route to be watched.
!--- This exact route (including subnet mask) must exist in the routing table.

dialer-list 1 protocol ip list 101

!--- Interesting traffic is defined by access-list 101.
!--- This is applied to BRI0 using dialer-group 1.

!
line con 0
 login authentication NO_AUTHEN
 transport input none
line Aux 0

!--- Line configuration for the AUX port.

 exec-timeout 0 0

!--- Disable exec timeout on the interface.

 autoselect ppp
 script dialer Dialout

!--- Use the chat script named "Dialout" for outgoing calls.

 modem InOut

!--- Enable incoming and outgoing calls.

 modem autoconfigure type MY_USR_MODEM

!--- Apply the modemcap MY_USR_MODEM (configured previously) 
!--- to initialize the modem.

 transport input all
 stopbits 1

!--- Improve throughput by reducing async framing overhead.

 speed 115200

!--- AUX port on the 2600 supports a speed of 115200.
!--- Note: If you are routing through the AUX port, each character generates a 
!--- processor interrupt. This is an abnormally high load on the CPU, which can be
!--- resolved by using a lower AUX port speed.

 flowcontrol hardware

!--- This configures Ready To Send/Clear To Send (RTS/CTS) flow control.

line vty 0 4
!
no scheduler allocate
end

maui-rtr-11 (sitio central)
maui-rtr-11#show running-config 
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname maui-rtr-11
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- This is the basic AAA configuration for PPP calls.

enable secret 5 <deleted>
!
username admin password 0 <deleted>
username maui-rtr-10 password 0 cisco

!--- Username for remote router (maui-rtr-10) and shared secret.
!--- Shared secret (used for CHAP authentication) must be the same on both sides.

!
memory-size iomem 30
!
ip subnet-zero
!
modemcap entry MY_USR_MODEM:MSC=&F1S0;=1

!--- Modemcap (MY_USR_MODEM) will be applied to the AUX port line interface.
!--- This modemcap was created with the command 
!--- modemcap edit MY_USR_MODEM miscellaneous &F1S0;=1
!--- Refer to the Modem-Router Connection Guide for more information.

!
interface Loopback0
 ip address 172.22.1.1 255.255.255.0
!
interface FastEthernet0/0

!--- Interface to corporate network.

 ip address 172.22.53.105 255.255.255.0
 no keepalive
 duplex auto
 speed auto
!

!--- Irrelevant output removed here.

!
interface Serial0/1

!--- This is the primary link.

 ip address 192.168.10.1 255.255.255.252
 encapsulation ppp
 ppp authentication chap
!
interface Serial0/2
 no ip address
 shutdown
!
interface Async65

!--- Async interface corresponding to the AUX Port (backup link). 
!--- This was determined using the show line command.

 ip unnumbered Loopback0

!--- Use Loopback 0 address for this interface.
!--- The remote router will have a dialer map to this loopback address.

 encapsulation ppp
 dialer in-band
 dialer idle-timeout 900
 dialer map ip 172.17.1.1 name maui-rtr-10 broadcast

!--- Dialer map for the AUX Port interface of the remote router.
!--- Remember that the remote router AUX port is unnumbered to its Loopback 0.

 dialer-group 1

!--- Apply interesting traffic defined in dialer-list 1.

 async default routing

!--- Permit routing over the async interface.
!--- This is required for a routing protocol to run across the async link.

 async mode interactive

!--- Requires autoselect PPP under the line configuration PPP to be negotiated.
!--- This command may be replaced with async mode dedicated.

 no peer default ip address

!--- Do not assign the peer an IP address.

 ppp authentication chap
!
router ospf 5
 network 172.22.1.0 0.0.0.255 area 0
 network 172.22.53.0 0.0.0.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

!--- Mark all IP traffic as interesting.
!--- This interesting traffic definition is applied to BRI0 
!--- using dialer-group 1.

!
!
line con 0
 login authentication NO_AUTHEN
 transport input none
line aux 0

!--- AUX Port line configuration.

 autoselect ppp

!--- Launch PPP negotiation when PPP packets are received.
!--- If the Async Interface has async mode dedicated, 
!--- this command is not needed.

 modem InOut

!--- Enable incoming and outgoing calls.

 modem autoconfigure type MY_USR_MODEM

!--- Apply the modemcap MY_USR_MODEM that was configured previously.

 transport input all
 stopbits 1

!--- Improve throughput by reducing async framing overhead.

 speed 115200

!--- AUX port on the 2600 supports a speed of 115200.

 flowcontrol hardware

!--- Configures RTS/CTS flow control.

line vty 0 4
!
no scheduler allocate
end

Verificación

En esta sección encontrará información que puede utilizar para comprobar que su configuración funcione correctamente.

Los ciertos comandos show son soportados por la herramienta del Output Interpreter (clientes registrados solamente), que permite que usted vea una análisis de la salida del comando show.

Ejemplo de resultado del comando show

La tabla de ruteo del cliente (maui-rtr-10) con el funcionamiento del link principal se muestra aquí:

maui-rtr-10#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
C       192.168.10.0/30 is directly connected, Serial0/1
C       192.168.10.1/32 is directly connected, Serial0/1
     172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, Ethernet0/0
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/65] via 192.168.10.1, 00:00:57, Serial0/1
O       172.22.1.1/32 [110/65] via 192.168.10.1, 00:00:59, Serial0/1

El comando show ip route hizo salir mostrado arriba visualiza las OSPF rutas aprendidas de los pares que usaban el link principal (serial 0/1). Note que la ruta que es mirada (172.22.53.0 con la máscara 255.255.255.0) existe en la tabla de ruteo. Esto se debe verificar para que el Monitoreo de marcado funcione correctamente.

Ahora se derriba el link principal y el Monitoreo de marcado activa el link de backup.

Después de que se active el link de backup, tabla OSPF se intercambia y la nueva ruta usando el link de backup está instalada. El tráfico ahora pasa a través del link de backup. Un ejemplo de esto se muestra aquí:

maui-rtr-10#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, Ethernet0/0
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/870] via 172.22.1.1, 00:00:11, Async65
C       172.22.1.1/32 is directly connected, Async65

La salida antedicha muestra que se ha puesto al día la tabla de ruteo y todo el tráfico para la red vigilada ahora utiliza el link de backup (async 65).

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

Los ciertos comandos show son soportados por la herramienta del Output Interpreter (clientes registrados solamente), que permite que usted vea una análisis de la salida del comando show.

Nota: Antes de ejecutar un comando de depuración, consulte Información importante sobre comandos de depuración.

  • debug dialer – Para mostrar la información de depuración sobre los paquetes recibidos en una interfaz del marcador. Cuando DDR está habilitado en la interfaz, también se muestra la información relativa a la causa de cualquier llamada (denominada la causa de marcación). Si desea obtener más información, consulte los datos sobre depuración de dialer en la documentación de comandos de depuración.

  • debug modem — Para mostrar la actividad de línea del módem, el control del módem y los mensajes de activación del proceso en el router.

  • debug chat — Para supervisar la ejecución de la secuencia de comandos de conversación cuando se inicia la marcación asincrónica/POTS. Refiera a la tecnología de marcación manual: Técnicas de resolución de problemas para obtener más información.

  • debug ppp negotiation—Muestra información sobre el tráfico PPP y los intercambios mientras se negocian los componentes del PPP que incluyen el LCP (Protocolo de control de link), la autenticación y el NCP (Protocolo de control de red). Una negociación PPP exitosa abre primero el estado LCP, luego realiza la autenticación y por último negocia el NCP.

  • autenticación PPP del debug — Visualiza los mensajes de protocolo de la autenticación PPP, incluyendo los intercambios de paquetes del protocolo challenge authentication (GRIETA) y los intercambios del protocolo password authentication (PAP)

Ejemplo de resultado del comando debug

La salida de los debugs abajo muestra el fall y el Monitoreo de marcado del link principal que reconocen la ruta perdida. El router entonces inicia el link de backup. Después de que expire el ocioso-descanso del marcador, el router marca si el link principal está abajo. Cuando se restablece el link principal, el Monitoreo de marcado desconecta el link de backup después de que expire el temporizador de la neutralización. Al mirar los debugs, preste la atención al grupo fecha/hora en cada mensaje como pueden proporcionar la información sobre los diversos temporizadores y tiempos de inactividad que son activos.

maui-rtr-10#debug dialer
Dial on demand events debugging is on
maui-rtr-10#debug chat
Chat scripts activity debugging is on
maui-rtr-10#debug modem
Modem control/process activation debugging is on
maui-rtr-10#debug ppp negotiation 
PPP protocol negotiation debugging is on
maui-rtr-10#debug ppp authentication
PPP authentication debugging is on
maui-rtr-10#
maui-rtr-10#
maui-rtr-10#
maui-rtr-10#
maui-rtr-10#
*Mar  3 17:00:28.136: %LINK-3-UPDOWN: Interface Serial0/1, 
changed state to down

!--- Primary link is brought down.

*Mar  3 17:00:28.140: Se0/1 IPCP: State is Closed
*Mar  3 17:00:28.140: Se0/1 CDPCP: State is Closed
*Mar  3 17:00:28.140: Se0/1 PPP: Phase is TERMINATING
*Mar  3 17:00:28.140: Se0/1 LCP: State is Closed
*Mar  3 17:00:28.140: Se0/1 PPP: Phase is DOWN
*Mar  3 17:00:28.144: Se0/1 IPCP: Remove route to 192.168.10.1
*Mar  3 17:00:28.252: DDR: Dialer Watch: watch-group = 8

!--- Use dialer watch-group 8.

*Mar  3 17:00:28.252: DDR:        network 172.22.53.0/255.255.255.0 DOWN,
*Mar  3 17:00:28.252: DDR:        primary DOWN

!--- The primary network is down.

*Mar  3 17:00:28.252: DDR: Dialer Watch: 
Dial Reason: Primary of group 8 DOWN

!--- Dial reason is that the primary route is down.

*Mar  3 17:00:28.252: DDR: Dialer Watch: watch-group = 8, 
*Mar  3 17:00:28.252: DDR:        
dialing secondary by dialer map 172.22.53.0 on As65

!--- Indicates which dialer map statement is used for the dialout.
!--- Dialout will occur on AS 65 (the AUX Port).

*Mar  3 17:00:28.252: As65 DDR: Attempting to dial 84007

!--- Number being dialed for the backup link.

*Mar  3 17:00:28.252: CHAT65: Attempting async line dialer script
*Mar  3 17:00:28.256: CHAT65: Dialing using Modem script: Dialout
 & System script: none

!--- Using chat script "Dialout".

*Mar  3 17:00:28.268: CHAT65: process started
*Mar  3 17:00:28.273: CHAT65: Asserting DTR
*Mar  3 17:00:28.273: TTY65: Set DTR to 1
*Mar  3 17:00:28.273: CHAT65: Chat script Dialout started

!--- Chat script "Dialout" starts.

*Mar  3 17:00:28.273: CHAT65: Sending string: AT
*Mar  3 17:00:28.273: CHAT65: Expecting string: OK
*Mar  3 17:00:28.433: CHAT65: Completed match for expect: OK
*Mar  3 17:00:28.433: CHAT65: Sending string: ATDT \T<84007>
*Mar  3 17:00:28.433: CHAT65: Expecting string: CONNECT
*Mar  3 17:00:29.138: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1,
 changed state to down
*Mar  3 17:00:42.560: CHAT65: Completed match for expect: CONNECT
*Mar  3 17:00:42.560: CHAT65: Sending string: \c
*Mar  3 17:00:42.560: CHAT65: Chat script 
Dialout finished, status = Success

!--- Chat script is successful.
!--- Notice the Expect/Send Attributes and the time elapsed.

*Mar  3 17:00:42.564: TTY65: destroy timer type 1
*Mar  3 17:00:42.564: TTY65: destroy timer type 0
*Mar  3 17:00:42.568: As65 IPCP: Install route to 172.22.53.0
*Mar  3 17:00:44.567: %LINK-3-UPDOWN: Interface Async65, changed state to up
 Dialer statechange to up Async65
*Mar  3 17:00:44.571: As65 DDR: Dialer Watch: resetting call in progress
 Dialer call has been placed Async65
*Mar  3 17:00:44.571: As65 PPP: Treating connection as a callout

!--- PPP negotiation begins.

*Mar  3 17:00:44.571: As65 PPP: Phase is ESTABLISHING, Active Open
*Mar  3 17:00:44.571: As65 LCP: O CONFREQ [Closed] id 11 len 25
*Mar  3 17:00:44.571: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  3 17:00:44.575: As65 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  3 17:00:44.575: As65 LCP:    MagicNumber 0x103EC1ED (0x0506103EC1ED)
*Mar  3 17:00:44.575: As65 LCP:    PFC (0x0702)
*Mar  3 17:00:44.575: As65 LCP:    ACFC (0x0802)
*Mar  3 17:00:46.575: As65 LCP: TIMEout: State REQsent
*Mar  3 17:00:46.575: As65 LCP: O CONFREQ [REQsent] id 12 Len 25
*Mar  3 17:00:46.575: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  3 17:00:46.575: As65 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  3 17:00:46.575: As65 LCP:    MagicNumber 0x103EC1ED (0x0506103EC1ED)
*Mar  3 17:00:46.575: As65 LCP:    PFC (0x0702)
*Mar  3 17:00:46.575: As65 LCP:    ACFC (0x0802)
*Mar  3 17:00:46.703: As65 LCP: I CONFACK [REQsent] id 12 Len 25
*Mar  3 17:00:46.707: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  3 17:00:46.707: As65 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  3 17:00:46.707: As65 LCP:    MagicNumber 0x103EC1ED (0x0506103EC1ED)
*Mar  3 17:00:46.707: As65 LCP:    PFC (0x0702)
*Mar  3 17:00:46.707: As65 LCP:    ACFC (0x0802)
*Mar  3 17:00:46.715: As65 LCP: I CONFREQ [ACKrcvd] id 21 Len 25
*Mar  3 17:00:46.715: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  3 17:00:46.715: As65 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  3 17:00:46.719: As65 LCP:    MagicNumber 0x30CB092E (0x050630CB092E)
*Mar  3 17:00:46.719: As65 LCP:    PFC (0x0702)
*Mar  3 17:00:46.719: As65 LCP:    ACFC (0x0802)
*Mar  3 17:00:46.719: As65 LCP: O CONFACK [ACKrcvd] id 21 Len 25
*Mar  3 17:00:46.719: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  3 17:00:46.719: As65 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  3 17:00:46.723: As65 LCP:    MagicNumber 0x30CB092E (0x050630CB092E)
*Mar  3 17:00:46.723: As65 LCP:    PFC (0x0702)
*Mar  3 17:00:46.723: As65 LCP:    ACFC (0x0802)
*Mar  3 17:00:46.723: As65 LCP: State is Open
*Mar  3 17:00:46.723: As65 PPP: Phase is AUTHENTICATING, by both

!--- Two-way PPP CHAP authentication begins.

*Mar  3 17:00:46.723: As65 CHAP: O CHALLENGE id 7 Len 32 from "maui-rtr-10"
*Mar  3 17:00:46.847: As65 CHAP: I CHALLENGE id 7 Len 32 from "maui-rtr-11"
*Mar  3 17:00:46.851: As65 CHAP: O RESPONSE id 7 Len 32 from "maui-rtr-10"
*Mar  3 17:00:46.967: As65 CHAP: I SUCCESS id 7 Len 4
*Mar  3 17:00:46.971: As65 CHAP: I RESPONSE id 7 Len 32 from "maui-rtr-11"
*Mar  3 17:00:46.975: As65 CHAP: O SUCCESS id 7 Len 4

!--- Incoming and Outgoing CHAP authentication are successful.

*Mar  3 17:00:46.975: As65 PPP: Phase is UP
*Mar  3 17:00:46.979: As65 IPCP: O CONFREQ [Closed] id 8 Len 10

!--- IP Control Protocol (IPCP) negotiation begins.

*Mar  3 17:00:46.979: As65 IPCP:    Address 172.17.1.1 (0x0306AC110101)
*Mar  3 17:00:46.979: As65 CDPCP: O CONFREQ [Closed] id 7 Len 4
*Mar  3 17:00:47.087: As65 IPCP: I CONFREQ [REQsent] id 7 Len 10
*Mar  3 17:00:47.091: As65 IPCP:    Address 172.22.1.1 (0x0306AC160101)
*Mar  3 17:00:47.091: As65 IPCP: O CONFACK [REQsent] id 7 Len 10
*Mar  3 17:00:47.091: As65 IPCP:    Address 172.22.1.1 (0x0306AC160101)
*Mar  3 17:00:47.095: As65 CDPCP: I CONFREQ [REQsent] id 7 Len 4
*Mar  3 17:00:47.095: As65 CDPCP: O CONFACK [REQsent] id 7 Len 4
*Mar  3 17:00:47.099: As65 IPCP: I CONFACK [ACKsent] id 8 Len 10
*Mar  3 17:00:47.099: As65 IPCP:    Address 172.17.1.1 (0x0306AC110101)
*Mar  3 17:00:47.099: As65 IPCP: State is Open
*Mar  3 17:00:47.103: As65 DDR: dialer protocol up
*Mar  3 17:00:47.103: As65 IPCP: Remove route to 172.22.53.0
*Mar  3 17:00:47.103: As65 CDPCP: I CONFACK [ACKsent] id 7 Len 4
*Mar  3 17:00:47.107: As65 CDPCP: State is Open
*Mar  3 17:00:47.107: As65 IPCP: Install route to 172.22.1.1
*Mar  3 17:00:47.708: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65,
 changed state to up

!--- Async 65 (AUX Port) is UP.

*Mar  3 17:01:14.572: As65 DDR: idle timeout

!--- Idle timeout expires.
!--- The router will check to see if the primary link has come up.

*Mar  3 17:01:14.572: DDR: Dialer Watch: watch-group = 8
*Mar  3 17:01:14.572: DDR:        network 172.22.53.0/255.255.255.0 UP,

!--- A route for the watched network exists (due to the active backup link).

*Mar  3 17:01:14.572: DDR:        primary DOWN

!--- The primary network is down.

*Mar  3 17:02:05.191: As65 DDR: idle timeout

!--- Idle Timeout expires.
!--- The router will check to see if the primary link has come up.

*Mar  3 17:02:05.191: DDR: Dialer Watch: watch-group = 8
*Mar  3 17:02:05.191: DDR:        network 172.22.53.0/255.255.255.0 UP,
*Mar  3 17:02:05.191: DDR:        primary DOWN

!--- The primary network is still down.

*Mar  3 17:02:50.982: %LINK-3-UPDOWN: Interface Serial0/1, 
changed state to up

!--- Primary link is reestablished.

*Mar  3 17:02:50.986: Se0/1 PPP: Treating connection as a dedicated line
*Mar  3 17:02:50.986: Se0/1 PPP: Phase is ESTABLISHING, Active Open
...
...
!--- Primary link PPP negotiation output omitted.

...
*Mar  3 17:02:51.039: Se0/1 IPCP: Install route to 192.168.10.1
*Mar  3 17:02:52.020: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1,
 changed state to up
*Mar  3 17:03:05.194: As65 DDR: idle timeout

!--- Next Idle Timeout expires.
!--- The router will check to see if the primary link has come up.

*Mar  3 17:03:05.194: DDR: Dialer Watch: watch-group = 8
*Mar  3 17:03:05.194: DDR:        network 172.22.53.0/255.255.255.0 UP,
*Mar  3 17:03:05.194: DDR:        primary DOWN

!--- Dialer watch considers the primary network still down.
!--- Even though the primary link is "up," the OSPF table has not yet been exchanged.
!--- The primary link is not considered up until the route is installed.

*Mar  3 17:03:35.195: As65 DDR: idle timeout

!--- Next idle timeout (30 seconds) expires.
!--- The router will check to see if the primary link has come up.

*Mar  3 17:03:35.195: DDR: Dialer Watch: watch-group = 8
*Mar  3 17:03:35.195: DDR:        network 172.22.53.0/255.255.255.0 UP,

!--- A route for the watched network exists. 

*Mar  3 17:03:35.195: DDR:        primary UP

!--- The primary network is up. 
!--- Dialer watch will initiate a disconnect of the backup link.

*Mar  3 17:03:35.195: As65 DDR: starting watch disable timer

!--- Delays disconnecting the backup interface  after the primary 
!--- interface recovers. This timer is 15 seconds as configured 
!--- with the command dialer watch-disable 15.

*Mar  3 17:03:50.196: As65 DDR: watch disable timeout

!--- The 15 second disconnect delay expires. 
!--- The link will be immediately brought down.

*Mar  3 17:03:50.196: As65 DDR: disconnecting call

!--- Call on Async 65 (AUX Port) is disconnected.

*Mar  3 17:03:50.196: TTY65: Async Int reset: Dropping DTR
...
...
!--- Link tear-down messages omitted here.

...
*Mar  3 17:03:57.203: %LINK-3-UPDOWN: Interface Async65, changed state to down

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 10305