Marcado y acceso remotos : "Red digital de servicios integrados (ISDN), Señalización por canal asociado (CAS)"

Configuración de ISDN BRI y PRI en Australia

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este los documentos abarca ISDN publican el específico a Australia. Incluye las configuraciones de muestra y la información sobre los diversos servicios BRI y PRI que pueden ser obtenidos de la compañía telefónica.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Este documento no se limita a una versión específica de software o de hardware.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Productos Relacionados

Esta configuración se puede utilizar en cualquier router con una interfaz BRI o PRI.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la herramienta Command Lookup Tool (clientes registrados solamente) para encontrar más información sobre los comandos usados en este documento.

Información del tipo de switch BRI

Los BRI en Australia no requieren ningún identificador del perfil de servicio (SPID).

Hay dos tipos del switch de ISDN que pueden ser utilizados:

  • basic-net3 — Actualmente el más de uso general.

  • basic-ts013 — Para más viejos switches ISDN tales como MicroLink.

Switchtype y información de servicios PRI

En Australia hay dos tipos de switch que pueden ser utilizados:

  • net5 primario — Actualmente el más de uso general (“onramp ").

  • primary-ts015 — Para más viejos switches ISDN tales como MacroLink.

Con el PRI hay también muchos tipos de servicio proporcionados:

  • 10 Canales B (10 kbps del ½ 64 del ¿Â ïÂ) — conocidos comúnmente como ONRAMP 10 con el net5 primario.

    !
    controller E1 0
    pri-group timeslots 1-10,16
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !
  • 20 Canales B (20 kbps del ½ 64 del ¿Â ïÂ) — conocidos comúnmente como ONRAMP 20 con el net5 primario.

    !
    controller E1 0
    pri-group timeslots 1-21
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !
  • 30 Canales B (30 kbps del ½ 64 del ¿Â ïÂ) — conocidos comúnmente como ONRAMP 30 con el net5 primario.

    !
    controller E1 0
    pri-group timeslots 1-31
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/10227/isdn_australia.gif

Configuraciones

Este documento muestra la configuración para el ISDN en Australia. La primera configuración es un BRI mientras que los dos siguientes están para el PRI.

BRI con el tipo de switch basic-net3

!--- Configuration uses BRI0 linked to a dialer profile 1
!--- via dialer pool to dial out.

!
!
ip routing
!
isdn switch-type basic-net3 
! 
interface loopback0
ip address 10.10.10.1 255.255.255.0
!
interface BRI0 
 ip unnumbered loopback0
 encapsulation ppp 
 dialer pool-member 1    
 isdn switch-type basic-net3 
 ppp authentication chap pap
! 
interface Dialer1 
 ip address 192.168.12.1 255.255.255.0 
 encapsulation ppp 
 dialer remote-name AROP
 dialer string 0291191111 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap pap callin    
!
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer1    
! 
dialer-list 1 protocol ip permit 
!

PRI con el tipo de switch del net5 primario

!--- Configuration uses PRI 30 x B-channels linked to a
!--- dialer profile 1 via dialer pool to dial out.

!
ip routing
! 
isdn switch-type primary-net5
! 
interface loopback0
 ip address 10.10.10.1 255.255.255.0
!
controller E1 0
 pri-group timeslots 1-31
!
interface Serial0:15
 ip unnumbered loopback0
 encapsulation ppp 
 dialer pool-member 1    
 isdn switch-type primary-net5
 ppp authentication chap pap 
! 
interface Dialer1 
 ip address 192.168.12.1 255.255.255.0 
 encapsulation ppp 
 dialer remote-name AROP
 dialer string 0291191111 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap pap callin    
!
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer1    
! 
dialer-list 1 protocol ip permit 
!

Canales B PRI 20 usados para el marcado manual analógico a los módems Mica de Cisco

!--- Configuration uses PRI 20 x B-channels 
!--- to terminate up to 20 modem calls
!--- even though we have 30 modems. We are restricted 
!--- by the amount of B-channels.

!
!
ip routing
! 
isdn switch-type primary-net5 
! 
interface loopback0 
ip address 10.10.10.1 255.255.255.0 
! 
controller E1 0  
pri-group timeslots 1-21
!    
interface Serial0:15 
ip unnumbered loopback0 
encapsulation ppp 
isdn switch-type primary-net5 
isdn incoming voice-modem
ppp authentication chap pap 
! 
interface Group-Async 1
ip unnumbered loopback0
encapsulation ppp 
ppp authentication chap pap
async mode dedicated
peer default ip pool swim
group-range 1 30
!
ip local pool swim 192.168.1.1 192.168.1.20
!
line 1 30
modem inout
transport input all

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

  • show isdn status - Asegura que el router se comunique adecuadamente con el switch ISDN. Verifique en el resultado que el estado de la capa 1 sea ACTIVE (Activo) y que aparezca MULTIPLE_FRAME_ESTABLISHED en la capa 2. Este comando muestra también el número de llamadas activas. Refiérase usando el comando show isdn status para el Troubleshooting de BRI para más información.

  • show dialer [interface type number]: Muestra información general de diagnóstico para las interfaces configuradas para Dial-on-demand Routing (DDR). Si el marcador apareció correctamente debe aparecer un mensaje que diga: Estado del marcador: capa del link de datos en funcionamiento. Si la capa física que está funcionando aparece, el protocolo de línea ha sido añadido, pero no así el Protocolo de control de red (NCP) Las direcciones de origen y destino del paquete que inició el marcado se ven en la línea de motivo del marcado. Este comando show también muestra la configuración del temporizador y el tiempo antes de que se termine el tiempo de espera de la conexión

  • show caller user username detail – Muestra parámetros específicos para un usuario en particular, como la dirección de IP asignada, los parámetros PPP y de agrupamiento PPP, etc. Si su versión del software del ½ del ¿Â de Cisco IOSï no soporta este comando, utilice el comando show user.

  • show dialer map – Muestra mapas de marcado configurados, dinámicos y estáticos. Puede usar este comando para ver si el mapa del marcador dinámico ha sido creado. No puede rutear paquetes sin un asociador del marcador.

Troubleshooting

Use esta sección para resolver problemas de configuración.

Recursos de resolución de problemas

Use los siguientes recursos de resolución de problemas según lo necesite:

Comandos para resolución de problemas

Nota: Consulte Información Importante sobre Comandos de Debug antes de usar un comando debug.

  • debug dialer - Muestra la información de la depuración DDR acerca de los paquetes recibidos en una interfaz de marcado. Esta información lo ayuda a asegurarse de que hay tráfico interesante que puede usar la interfaz del dialer.

  • debug isdn q931 – Muestra la configuración de la llamada y cierra las conexiones de la red ISDN (Capa 3)

  • debug modem – Muestra la actividad de la línea del módem en un servidor de acceso. La salida muestra cuando la línea del módem cambia de estado.

  • depurar módem csm – Comando EXEC para resolver problemas del Call Switching Module (CSM) en routers con módems digitales internos. Con este comando puede realizar un seguimiento de la secuencia completa de la switching de las llamadas entrantes y salientes.

  • negociación ppp del debug — Visualiza la información sobre el tráfico y los intercambios PPP mientras que negocia el (LCP) y la autenticación del Link Control Protocol, y el NCP. Una negociación PPP satisfactoria primero abrirá el estado LCP, después autentica, y finalmente negocia el NCP. Los parámetros de links múltiples tales como Maximum Receive Reconstructed Unit (MRRU) se establecen durante la negociación LCP.

  • autenticación PPP del debug — Mensajes de protocolo de la autenticación PPP de las visualizaciones, incluyendo los intercambios de paquetes del Challenge Handshake Authentication Protocol (CHAP) y los intercambios del protocolo password authentication (PAP).

  • debug ppp error — Muestra los errores de protocolo y las estadísticas de error relacionadas con la negociación y operación de conexiones PPP.


Información Relacionada


Document ID: 10227