Marcado y acceso remotos : Dial-on-Demand Routing (DDR)

Configuración del marcado manual BRI a BRI con correspondencias de marcador de DDR

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento describe cómo configurar el Dial-on-demand Routing (DDR) entre los routers con interfaces BRI. En esta configuración, una oficina pequeña, el router de la oficina en el hogar (SOHO) marca el router del sitio central toda vez que necesita transmitir tráfico a la red central. La conexión se desactiva automáticamente si no hay tráfico para un periodo de tiempo definido por el usuario. Esta red también utiliza el protocolo de ruteo Abrir primero el trayecto más corto (OSPF), a través de la ejecución del comando ip ospf demand-circuit para evitar que las rutas de la red del lado remoto sean eliminadas cuando el link DDR se desactive. Sin embargo, usted no requiere un Routing Protocol funcionar con encima este link.

prerrequisitos

Requisitos

El siguiente punto describe diversos factores de diseño por los que debería decidirse antes de la configuración de un link DDR.

  • Implementación de DDR: Usted puede utilizar los Mapas de marcado (DDR heredado) o los Perfiles de marcado. Para más información sobre las diferencias entre estas dos implementaciones, refiera a configurar ISDN DDR con los Perfiles de marcado. En esta configuración se utilizan correspondencias del marcador.

  • Marcado unidireccional o bidireccional: Puede configurar cada router para que inicie el link DDR al marcar el otro lado; o bien, puede hacer que un solo lado (normalmente SOHO) inicie la conexión de marcado. Examine a sus patrones de tráfico y considere la información mostrada abajo antes de decidir qué método del dial a utilizar:

    • Si ambos routers marcan:

      • Cualquier sitio puede iniciar un link cuando hay tráfico destinado para la red del otro router.

      • Ambos routers podrían marcar al mismo tiempo, lo cual podría dar como resultado un mensaje de ocupado.

    • Si el discado está restringido al router SOHO:

      • Si el link no está activado, el tráfico que proviene del sitio central hacia el router SOHO producirá error.

      • Usted evitará mensajes de estado ocupado debido a las llamadas “que chocan”.

    Nota: En este ejemplo, solamente el router soho inicia el link DDR.

  • Protocolo de ruteo: Puede elegir ejecutar un protocolo de ruteo sobre el link, pero debe asegurarse de que las actualizaciones periódicas como los saludos estén etiquetadas como no interesantes, de manera que el link no esté activo indefinidamente. Además, el protocolo de ruteo debería mantener la tabla de ruteo intacta y no debería eliminar las rutas cuando el link se desactiva. Esto puede realizarse con el comando ip ospf demand-circuit o snapshot routing. Si no quiere usar un protocolo de ruteo, puede configurar una ruta estática en cada router donde el salto siguiente señala hacia la interfaz BRI del otro router.

  • Tráfico interesante: Debe tener cuidado al definir el tráfico interesante de DDR. El tráfico interesante definido de manera incorrecta en cualquiera de los lados puede impedir que el link se conecte cuando se lo desea, que se desconecte permanentemente o, incluso, que no se desconecte en absoluto. Por ejemplo, puede querer marcar todo el tráfico de protocolos ruteados como no interesante, de manera que las actualizaciones periódicas no conserven el link activo en forma indefinida.

Componentes Utilizados

Esta configuración fue desarrollada y probada utilizando las versiones de software y hardware indicadas a continuación:

  • Un router soho del Cisco 1604 con una interfaz BRI U que funciona con el Software Release 12.1(5)T del ½ del ¿Â de Cisco IOSïÂ

  • Un router Cisco 3640 con un NM-48-U (cuatro interfaces BRI U) ejecutando el IOS 12.1(2) de Cisco

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la herramienta IOS Command Lookup

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/10226/config-bri-map.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Nota: La información en este documento fue tomada de un ambiente de laboratorio aislado. Asegúrese de que usted entienda el impacto potencial del comando any en su red antes de usarla.

maui-slt-01 (1600)
maui-soho-01#show running-config 
Building configuration...

Current configuration : 1656 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug datetime msec
service timestamps log datetime msec

!
hostname maui-soho-01
!
logging rate-limit console 10 except errors
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- basic AAA configuration for PPP calls

enable secret 5 <deleted>
!
username admin password <deleted>
username maui-nas-05 password cisco

!--- username for remote router (maui-nas-05) and shared secret
!--- (used for CHAP authentication)
!--- Shared secret must be the same on both sides.

ip subnet-zero
!
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.17.1.1 255.255.255.0

!--- The loopback address will be used by OSPF for the router ID.

!
interface Ethernet0
 ip address 172.16.1.1 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface BRI0

!--- BRI interface used for DDR dialout

 ip address 172.20.10.2 255.255.255.0

!--- IP address
!--- The remote address is in the same subnet.

 encapsulation ppp
 ip ospf demand-circuit

!--- This forces OSPF to keep the routing table intact when the DDR link
!--- is down. This should only be configured on one router for a
!--- point-to-point circuit.

 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- The link will be disconnected if there is no interesting traffic
!--- for 900 secs.

 dialer map ip 172.20.10.1 name maui-nas-05 broadcast 5551111
 dialer map ip 172.20.10.1 name maui-nas-05 broadcast 5551112

!--- dialer map statements for the remote router 
!--- The name must match the one used by the remote router to identify
!--- itself. The broadcast keyword is required to send broadcast traffic
!--- over the link(for OSPF). The two different phone numbers correspond
!--- to the b-channels of the remote side. The multiple statements allow
!--- the router to dial the second number if the first number is busy.

 dialer load-threshold 80 outbound

!--- This set the load level for traffic at which additional connections 
!--- will be added to the Multilink PPP bundle.
!--- Load level values range from 1 (unloaded) to 255 (fully loaded).
!--- The threshold in this case is 80/255 = 32%.

 dialer-group 1

!--- apply interesting traffic definition from dialer-list 1

 isdn switch-type basic-ni
 isdn spid1 51255522220101 5552222
 isdn spid2 51255522230101 5552223
 ppp authentication chap

!--- Use chap authentication.

 ppp multilink

!--- Use multilink to bring up both BRI channels.
 
!
router ospf 5
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 172.17.1.0 0.0.0.255 area 0
 network 172.20.10.0 0.0.0.255 area 0
!
ip classless
ip route 172.20.0.0 255.255.0.0 172.20.10.0
no ip http server
!
access-list 101 remark Define Interesting Traffic
access-list 101 deny   ospf any any

!--- mark OSPF as uninteresting
!--- This will prevent OSPF hellos from keeping the link up.

access-list 101 permit ip any any
dialer-list 1 protocol ip list 101

!--- Interesting traffic is defined by access-list 101.
!--- This is applied to BRI0 using dialer-group 1.

!
line con 0
 exec-timeout 0 0
 login authentication NO_AUTHEN
 transport input none
line vty 0 4
!
end

maui-nas-05 (3640)
maui-nas-05#show running-config 
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname maui-nas-05
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- basic AAA configuration for PPP calls

enable secret 5 <deleted>
!
username admin password 7 <deleted>
username maui-soho-01 password 7 cisco

!--- username for remote router (maui-soho-01) and shared secret
!--- (used for CHAP authentication)
!--- Shared secret must be the same on both sides.


ip subnet-zero
!         
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.22.1.1 255.255.255.0

!--- The loopback address is used by OSPF for the router ID.

!
interface Ethernet0/0
 ip address 172.22.53.105 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface BRI1/0

!--- BRI interface used to accept dialin

 ip address 172.20.10.1 255.255.255.0

!--- IP address
!--- The remote address is in the same subnet.

 encapsulation ppp
 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- Set this value to be equal to or higher than the idle-timeout on the
!--- client side. A higher idle-timeout permits the client side to
!--- determine when to bring down the link.

!
 dialer map ip 172.20.10.2 name maui-soho-01 broadcast

!--- dialer map statement for the BRI interface of the remote router 
!--- The name must be the one used by the remote router to identify
!--- itself. The broadcast keyword is required to send broadcast traffic
!--- over the link(for OSPF). Note: There is no phone number, as we are
!--- not configuring this side to dial. If you want this router to dial,
!--- add the remote side phone number to the dialer map statement

 dialer-group 1

!--- apply interesting traffic definition from dialer-list 1

 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111
 isdn spid2 51255511120101 5551112
 ppp authentication chap
 ppp multilink

!--- allow multilink connections

!

! <<--unused interface configurations have been removed.

!
router ospf 5
 network 172.20.10.0 0.0.0.255 area 0
 network 172.22.1.0 0.0.0.255 area 0
 network 172.22.53.0 0.0.0.255 area 0
 default-information originate always

!--- transmit OSPF default information 
!--- This may be required for remote router to use the BRI DDR link.

!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip route 172.22.0.0 255.255.0.0 172.22.53.0
no ip http server
!         
dialer-list 1 protocol ip permit

!--- All IP traffic is defined interesting.
!--- This is applied to BRI0 using dialer-group 1.

!
line con 0
 login authentication NO_AUTHEN
 transport input none
line 97 102
line aux 0
line vty 0 4
!
end

Nota: Si el router es parte de a la topología Point-to-Point OSPF (2 Router), después solamente un extremo del circuito de la demanda se debe configurar con el comando ip ospf demand-circuit. Sin embargo, todo el Routers debe tener esta característica cargada dentro del área y debe apoyar el comando ip ospf demand-circuit. Si el router es parte de a la topología de la punta a de múltiples puntos OSPF (por ejemplo, hub and spoke), sólo el extremo de múltiples puntos se debe configurar con este comando.

Ejemplo de resultado del comando show

Comandos show

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

  • muestre el [type number] de la interfaz del dialer - Visualiza la información de diagnóstico general para las interfaces configuradas para el DDR y visualiza el tiempo del temporizador la configuración y antes de los tiempos de conexión hacia fuera. Debe verificar los siguientes mensajes:

    • El estado del marcador es capa de link de datos en funcionamiento – El marcador funcionó correctamente.

    • “Capa física para arriba” - El Line Protocol subió, pero el protocolo network control (NCP) no hizo.

    • “Marque la razón” que esto visualiza a las direcciones de origen y de destino del paquete que inició la marca.

  • isdn status de la demostración - Asegúrese de que el router esté comunicando correctamente con el switch ISDN. Este comando también muestra la cantidad de llamadas activas. Debe verificar los siguientes mensajes:

    • El estado de la capa 1 es ACTIVO",

    • Layer 2 Status state = MULTIPLE_FRAME_ESTABLISHED

    Nota: Para más información, refiérase usando el comando show isdn status para el Troubleshooting de BRI.

  • show caller user username detail - Esto visualiza los parámetros negociados LCP detallados.

Ejemplo de resultado del comando show

El comando show ip route visualiza la tabla de ruteo en el soho después de que el link DDR esté para arriba. Note que las OSPF rutas del sitio remoto están instaladas.

maui-soho-01#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - ISIS level-1, L2 - ISIS level-2, ia - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 172.20.10.1 to network 0.0.0.0

172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, Ethernet0
     172.20.0.0/16 is variably subnetted, 3 subnets, 3 masks
C       172.20.10.0/24 is directly connected, BRI0
C       172.20.10.1/32 is directly connected, BRI0
S       172.20.0.0/16 [1/0] via 172.20.10.0
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/1572] via 172.20.10.1, 00:01:37, BRI0
O       172.22.1.1/32 [110/1563] via 172.20.10.1, 00:01:37, BRI0
O*E2 0.0.0.0/0 [110/1] via 172.20.10.1, 00:01:37, BRI0

Nota: las OSPF rutas (especialmente la ruta predeterminado) del lado remoto se agregan a la tabla de ruteo. Esto permite que el cliente (maui-soho-01) marque el link BRI siempre que necesite enviar el tráfico a través del link. Puesto que esto es un demand circuit OSPF, las entradas OSPF en la tabla de ruteo no se quitan (envejecido) cuando el link va abajo de debido al ocioso-descanso expirado del marcador.

En el aviso de resultado del show caller user username detail el tiempo de inactividad para la conexión.

maui-soho-01#show caller user maui-nas-05 detail

  User: maui-nas-05, line BR0:1, service PPP
        Active time 00:02:33, Idle time 00:00:00
  Timeouts:            Absolute  Idle
      Limits:          -         -         
      Disconnect in:   -         -         
  PPP: LCP Open, multilink Open, CHAP (AAA <--> AAA)
  LCP: -> peer, AuthProto, MagicNumber, MRRU, EndpointDisc
       <- peer, AuthProto, MagicNumber, MRRU, EndpointDisc
  NCP: Closed IPCP, CDPCP
  Dialer: Connected to 5551111, outbound
          Type is ISDN, group BR0
          Cause: ip (s=172.20.10.2, d=172.20.10.1)
  IP: Local 172.20.10.2/24
  Bundle: Member of maui-nas-05, last input 00:00:00
  Counts: 945 packets input, 147302 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          972 packets output, 150964 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

  User: maui-nas-05, line Vi1, service PPP Bundle
        Active time 00:02:32, Idle time 00:02:32
  Timeouts:            Absolute  Idle
      Limits:          -         00:15:00  
      Disconnect in:   -         00:12:26  

!--- time after which this call will be disconnected unless it receives
!--- interesting traffic

  PPP: LCP Open, multilink Open, IPCP, CDPCP
  LCP: -> peer, MagicNumber, MRRU, EndpointDisc
       <- peer
  NCP: Open IPCP, CDPCP
  IPCP: <- peer, Address
        -> peer, Address
  Dialer: Connected to 5551111, outbound
          Idle timer 900 secs, idle 153 secs
          Type is IN-BAND SYNC, group BR0
  IP: Local 172.20.10.2/24, remote 172.20.10.1
  Bundle: First link of maui-nas-05, 1 link, last input 00:02:33
  Counts: 20 packets input, 2916 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          23 packets output, 2683 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

Troubleshooting

comandos debug

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • debug isdn q931 – Muestra la configuración de la llamada y cierra las conexiones de la red ISDN (Capa 3)

  • debug isdn q921 - Muestra mensajes de capa de link de datos (Capa 2) en el canal D entre el router y el switch ISDN. Use este depurador cuando el comando ‘show isdn status’ no muestre que la Capa 1 y la Capa 2 están funcionando.

  • debug dialer [eventos | packets] – Muestra la información de la depuración DDR acerca de los paquetes recibidos en una interfaz del marcador.

  • debug ppp negotiation - Muestra la información sobre los intercambios y el tráfico de PPP mientras negocia los componentes del PPP que incluyen el LCP (Protocolo de control de link), la autenticación y el NCP. Una negociación PPP exitosa abrirá primero el estado LCP, luego realizará la autenticación y por último negociará el NCP (generalmente IPCP).

  • debug ppp authentication – Muestra los mensajes del protocolo de autenticación PPP, entre ellos intercambio de paquetes de protocolo de autenticación por desafío mutuo (CHAP) e intercambios de protocolo de autenticación de contraseña (PAP).

  • debug ppp error - Los errores del protocolo y la estadística de errore de las visualizaciones se asociaron a la negociación y a la operación de la conexión PPP.

Refiera a la tecnología de marcación manual: Técnicas de Troubleshooting para más información sobre resolver problemas esta conexión DDR.

Ejemplo de resultado del comando debug

La salida de los debugs muestra la llamada de DDR accionada por un ping de ICMP a la interfaz BRI de los routeres remotos. Las depuraciones muestran al router soho marcando, conectándose al sitio central, negociando PPP y realizando la autenticación CHAP.

maui-soho-01#debug dialer
Dial on demand events debugging is on
maui-soho-01#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-soho-01#debug ppp authentication
PPP authentication debugging is on
maui-soho-01#debug isdn q931
ISDN Q931 packets debugging is on
maui-soho-01#
maui-soho-01#
maui-soho-01#
maui-soho-01#ping 172.20.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.20.10.1, timeout is 2 seconds:

*Mar  1 21:57:42.625: BR0 DDR: Dialing cause ip (s=172.20.10.2, d=172.20.10.1)
!--- The ping destined for 172.20.10.1 dials the BRI.
*Mar  1 21:57:42.629: BR0 DDR: Attempting to dial 5551111

!--- phone number of the remote router that is dialed

*Mar  1 21:57:42.653: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x09
*Mar  1 21:57:42.661:         Bearer Capability i = 0x8890
*Mar  1 21:57:42.669:         Channel ID i = 0x83
*Mar  1 21:57:42.677:         Keypad Facility i = '5551111'
*Mar  1 21:57:43.002: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0x89
*Mar  1 21:57:43.010:         Channel ID i = 0x89
*Mar  1 21:57:43.189: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0x89
*Mar  1 21:57:43.216: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
*Mar  1 21:57:43.236: BR0:1 PPP: Treating connection as a callout

!--- PPP negotiation begins.

*Mar  1 21:57:43.236: BR0:1 PPP: Phase is ESTABLISHING, 
Active Open [0 sess, 1 load]
*Mar  1 21:57:43.248: BR0:1 LCP: O CONFREQ [Closed] id 10 len 34
*Mar  1 21:57:43.252: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.256: BR0:1 LCP:    MagicNumber 0x153BEFE7 (0x0506153BEFE7)
*Mar  1 21:57:43.260: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.268: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.280: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x09
*Mar  1 21:57:43.300: BR0:1 LCP: I CONFREQ [REQsent] id 7 Len 33
*Mar  1 21:57:43.304: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.308: BR0:1 LCP:    MagicNumber 0x354AAC53 (0x0506354AAC53)
*Mar  1 21:57:43.312: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.320: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 21:57:43.327: BR0:1 LCP: O CONFACK [REQsent] id 7 Len 33
*Mar  1 21:57:43.331: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.335: BR0:1 LCP:    MagicNumber 0x354AAC53 (0x0506354AAC53)
*Mar  1 21:57:43.339: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.347: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 21:57:43.359: BR0:1 LCP: I CONFACK [ACKsent] id 10 Len 34
*Mar  1 21:57:43.363: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.367: BR0:1 LCP:    MagicNumber 0x153BEFE7 (0x0506153BEFE7)
*Mar  1 21:57:43.371: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.379: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.383: BR0:1 LCP: State is Open
*Mar  1 21:57:43.383: BR0:1 PPP: Phase is AUTHENTICATING, by both
 [0 sess, 1 load]

!--- PPP Authentication begins.

*Mar  1 21:57:43.391: BR0:1 CHAP: O CHALLENGE id 6 Len 33 from "maui-soho-01"

!--- outgoing challenge for the remote router 
!--- This username should be configured in the dialer map statement
!--- at the remote router.

*Mar  1 21:57:43.399: BR0:1 CHAP: I CHALLENGE id 6 Len 32 from "maui-nas-05"

!--- incoming challenge from remote router 


!--- This username should be configured in the dialer map statement.

*Mar  1 21:57:43.415: BR0:1 CHAP: O RESPONSE id 6 Len 33 from "maui-soho-01"
*Mar  1 21:57:43.443: BR0:1 CHAP: I SUCCESS id 6 Len 4

!--- Incoming CHAP Authentication is successful.

*Mar  1 21:57:43.450: BR0:1 CHAP: I RESPONSE id 6 Len 32 from "maui-nas-05"
*Mar  1 21:57:43.466: BR0:1 CHAP: O SUCCESS id 6 Len 4

!--- Outgoing CHAP Authentication is successful.

*Mar  1 21:57:43.474: BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
*Mar  1 21:57:43.581: Vi1 PPP: Phase is DOWN, Setup [0 sess, 1 load]
*Mar  1 21:57:43.601: BR0:1 IPCP: Packet buffered while building
 MLP bundle interface
*Mar  1 21:57:43.605: BR0:1 CDPCP: Packet buffered while building
 MLP bundle interface
*Mar  1 21:57:43.609: %LINK-3-UPDOWN: Interface Virtual-Access1, 
changed state to up

!--- Virtual access interface is automatically created (needed for multilink).

*Mar  1 21:57:43.613: Vi1 DDR: Dialer statechange to up
*Mar  1 21:57:43.617: Vi1 DDR: Dialer call has been placed
*Mar  1 21:57:43.625: Vi1 PPP: Treating connection as a callout
*Mar  1 21:57:43.625: Vi1 PPP: Phase is ESTABLISHING, Active Open 
[0 sess, 1 load]
*Mar  1 21:57:43.637: Vi1 LCP: O CONFREQ [Closed] id 1 Len 34
*Mar  1 21:57:43.641: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.645: Vi1 LCP:    MagicNumber 0x153BF171 (0x0506153BF171)
*Mar  1 21:57:43.649: Vi1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.653: Vi1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.665: Vi1 PPP: Phase is UP [0 sess, 1 load]
*Mar  1 21:57:43.677: Vi1 IPCP: O CONFREQ [Closed] id 1 Len 10
*Mar  1 21:57:43.681: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 21:57:43.693: Vi1 CDPCP: O CONFREQ [Closed] id 1 Len 4
*Mar  1 21:57:43.697: BR0:1 MLP: maui-nas-05, multilink up, first link
*Mar  1 21:57:43.700: Vi1 PPP: Pending ncpQ size is 2
*Mar  1 21:57:43.700: BR0:1 IPCP: Redirect packet to Vi1
*Mar  1 21:57:43.708: Vi1 IPCP: I CONFREQ [REQsent] id 1 Len 10
*Mar  1 21:57:43.712: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 21:57:43.716: Vi1 IPCP: O CONFACK [REQsent] id 1 Len 10
*Mar  1 21:57:43.724: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 21:57:43.728: BR0:1 CDPCP: Redirect packet to Vi1
*Mar  1 21:57:43.732: Vi1 CDPCP: I CONFREQ [REQsent] id 1 Len 4
*Mar  1 21:57:43.736: Vi1 CDPCP: O CONFACK [REQsent] id 1 Len 4
*Mar  1 21:57:43.744: Vi1 IPCP: I CONFACK [ACKsent] id 1 Len 10
*Mar  1 21:57:43.752: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 21:57:43.756: Vi1 IPCP: State is Open

!--- IPCP state is open.

*Mar  1 21:57:43.764: Vi1 CDPCP: I CONFACK [ACKsent] id 1 Len 4
*Mar  1 21:57:43.768: Vi1 CDPCP: State is Open
*Mar  1 21:57:43.772: Vi1 DDR: dialer protocol up
*Mar  1 21:57:43.784: BR0 IPCP: Install route to 172.20.10.1

!--- Install route to remote side.

*Mar  1 21:57:44.462: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
 changed state to up
*Mar  1 21:57:44.657: %LINEPROTO-5-UPDOWN: Line protocol on Interface
 Virtual-Access1, changed state to up
*Mar  1 21:57:49.180: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
 5551111 maui-nas-05

!--- BRI Dial on Demand Routing (DDR) Link is operational.

maui-soho-01#

Información Relacionada


Document ID: 10226