Marcado y acceso remotos : Dial-on-Demand Routing (DDR)

Configuración de ISDN DDR con perfiles de marcado

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Dial-on-Demand Routing (DDR) atiende la necesidad de conexiones de red intermitente por las WAN con conmutación de circuitos. Hay dos métodos principales para configurar el DDR: DDR heredado y perfiles del discador. Este documento aborda los perfiles del discador. Para obtener información sobre cómo configurar el DDR heredado, consulte estos recursos:

prerrequisitos

Requisitos

Recomendamos fuertemente que usted lee

Componentes Utilizados

La información que contiene este documento se basa en estas versiones de software y hardware.

  • Cisco 2503 con la versión de software del ½ del ¿Â de Cisco IOSï 12.2(10b)

  • Cisco 2503 con la versión 12.2(10b) de la versión de Cisco IOS Software

  • Cisco 2520 con la versión 12.2(10b) de la versión de Cisco IOS Software

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Teoría Precedente

Los perfiles del marcador separan las configuraciones lógicas de las interfaces físicas que reciben o realizan llamadas. Debido a esta separación, las configuraciones del perfil del discador múltiple pueden compartir las interfaces tales como ISDN, módems asíncronos, o conexiones seriales sincrónicas. Los Perfiles de marcado permiten que usted ate las configuraciones lógica y física juntas dinámicamente en a por la base de la llamada. Esto permite que las interfaces físicas adquieran diversas características basadas en los requisitos de llamada entrante O salientes. Los Perfiles de marcado pueden definir la encapsulación, las listas de control de acceso, las cantidades O máximas de llamadas, y las características de palanca con./desc. Los Perfiles de marcado son determinado útiles donde están ser utilizado los canales B del ISDN múltiple para conectar con los destinos remotos múltiples simultáneamente. En tal caso, un perfil de marcado se puede limitar a un conjunto de los canales B mientras que otro perfil de marcado se puede limitar a otro conjunto de los canales B. Esto permite que la misma interfaz física conecte con los destinos remotos múltiples simultáneamente.

Los componentes de un perfil del marcador incluyen:

  • Interfaces de marcador - entidades lógicas que usan un perfil de marcador por destino. Usted puede crear cualquier número de interfaces del dialer en un router. Todos los valores de configuración específica para el destino van en la configuración de interfaz del marcador. Cada interfaz del marcador usa los recursos compartidos de marcadores, que son un agrupamiento de interfaces físicas (ISDN BRI y PRI, módem asíncrono y síncrono serial).

  • Recursos compartidos de dialers - Cada interfaz se refiere a los recursos compartidos de dialers, que es un grupo de la interfaz física asociado a un perfil de marcado. Una interfaz física puede pertenecer a los recursos compartidos por múltiples dialers. La contención de una interfaz física específica se resuelve mediante la configuración del comando optional priority.

  • Interfaces físicas - Las interfaces en un agrupamiento de marcado se configuran para los parámetros de encapsulación. Las interfaces también se configuran para identificar los recursos compartidos de marcadores a los que pertenece la interfaz. Soporte PPP de los Perfiles de marcado y High-Level Data Link Control (HDLC) Encapsulation.

  • Dialer map-class (opcional) – Proporciona parámetros de configuración para interfaces de marcador (por ejemplo, velocidad de ISDN, parámetros de temporizadores de marcador, etc.). Puede hacerse referencia a una clase de asociador desde interfaces de sintonizador múltiple.

Para más información sobre los Perfiles de marcado, y determinar si los Perfiles de marcado son apropiados para su situación, refiera a

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la configuración de red que se muestra en el siguiente diagrama.

/image/gif/paws/9568/ddr-profiles_a.gif

Configuraciones

Este documento usa estas configuraciones.

R3: Sitio central (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R1 password 7 <deleted>
username R2 password 7 <deleted>

!--- For Challenge Handshake Authentication Protocol (CHAP), passwords must 
!--- be the same on both routers.

ip subnet-zero          
!
isdn switch-type basic-5ess
!
interface Ethernet0
  ip address 172.22.80.4 255.255.255.0 
!
interface BRI0
  no ip address
  encapsulation ppp
  dialer pool-member 1

!--- Places the interface into dialer pool # from which Dialer interfaces 
!--- may draw channels as needed. 
!--- Links the physical interface with the logical dialer interfaces.

  isdn switch-type basic-5ess
  ppp authentication chap
  ppp multilink

!--- Configure authentication and multilink on both physical and dialer interfaces.

!
interface Dialer0
  ip address 172.22.85.1 255.255.255.0 
  encapsulation ppp
  dialer pool 1

!--- Defines the pool of physical resources from which the Dialer interface 
!--- may draw B channels as needed.

dialer remote-name R1

!--- Should match the authenticated username of the peer


 dialer string 6661000 class mapclass1

!--- Dialer0 is linked to map-class mapclass1


dialer load-threshold 128 outbound
dialer-group 5

!--- DDR configuration command. 
!--- This command is linked to the dialer-list 5 command.

ppp authentication chap
ppp multilink
!
interface Dialer1
  ip address 172.22.86.1 255.255.255.0
  encapsulation ppp
  dialer pool 1
  dialer remote-name R2
  dialer string 6662000
  dialer-group 5
  ppp authentication chap
!
router eigrp 69
  redistribute static

!--- The redistribute static command advertises static routes 
!--- to a dynamic routing protocol.

passive-interface Dialer0
  passive-interface Dialer1

!--- The passive-interface command deactivates dynamic routing updates
!--- on the dialer interfaces. Prevents the Enhanced Interior Gateway 
!--- Routing Protocol (EIGRP) process from continuously bringing up the ISDN link.
 
  network 172.22.0.0
  auto-summary
  no eigrp log-neighbor-changes
!
ip classless
ip route 172.22.95.0 255.255.255.0 Dialer1
ip route 172.22.96.0 255.255.255.0 Dialer0

!--- Router uses dialer1 when reaching network 172.22.95.0.
!--- Router uses dialer0 when reaching network 172.22.96.0. 
         
!
map-class dialer mapclass1 
  dialer idle-timeout 180
  dialer fast-idle 5
dialer-list 5 protocol ip permit

!--- Defines DDR interesting traffic for dialer-group 5. Access-list may be used.

!
line con 0
line aux 0
line vty 0 4
!
end

R1: Sitio remoto (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.96.1 255.255.255.0
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 10
isdn switch-type basic-5ess
ppp multilink
!
interface Dialer1
ip address 172.22.85.2 255.255.255.0
encapsulation ppp
dialer pool 10
dialer remote-name R3
dialer string 6663000
dialer load-threshold 128 outbound
dialer-group 5
ppp authentication chap
ppp multilink
!
ip classless
ip route 172.22.0.0 255.255.0.0 172.22.80.0 
ip route 172.22.80.0 255.255.255.0 Dialer1
!
dialer-list 5 protocol ip permit
!
line con 0
line aux 0
line vty 0 4
!
end

R2: Telecommuter (Cisco 2520)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.95.1 255.255.255.0
!
interface BRI0
ip address 172.22.86.2 255.255.255.0
encapsulation ppp
dialer map ip 172.22.86.1 name R3 6663000
dialer-group 1
isdn switch-type basic-5ess
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.86.1
!
dialer-list 1 protocol ip permit
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
end

Ajuste y comandos opcionales

Para más información sobre los comandos ddr, refiera al peer a peer DDR con la documentación de los comandos dialer profiles.

Aquí está una lista del comando opcional del temporizador:

  • dialer idle-timeout seconds - Especifica el valor de temporizador ocioso para utilizar para la llamada. Este temporizador desconecta la llamada si no se ha transmitido ningún tráfico interesante por el tiempo especificado. El valor por defecto es 120 segundos.

  • dialer fast-idle seconds - Especifica un tiempo de desconexión rápida si hay otra llamada en espera para la misma interfaz y la interfaz está ociosa. La llamada en espera no tiene que esperar el temporizador de inactividad para expirar. El valor predeterminado es 20 segundos.

  • dialer wait-for-carrier-time seconds - Especifica la época por el valor de tiempo de portadora de utilizar para la llamada. Si no se detecta ningún portador dentro del tiempo especificado, se abandona la llamada.

Lo que sigue es una lista de comandos de asignación de clases opcionales:

  • nombre de la clase del marcador del map-class - Especifica un map class y ingresa al modo de configuración de la clase de asociador. La configuración de la clase correspondiente se conecta a un perfil de marcado al comando dialer string - class class-name aplicado en el modo del dialer de la interfaz. Los siguientes comandos están disponibles en el modo de configuración de la clase de asociador:

  • dialer idle-timeout sec, dialer fast-idle sec, dialer wait-for-carrier-time sec (refiera a la sección de los temporizadores).

  • dialer isdn speed speed [spc] - Especifica la velocidad de la línea de ISDN (64kbps es el valor por defecto). Opción spc se utiliza para especificar una conexión semipermanente ISDN.

Lo que sigue es una lista de comandos opcionales del Multilink PPP:

  • multilink ppp - Especifica que esta interfaz del dialer utiliza el Multilink PPP (paquetes de los fragmentos sobre un manojo de la interfaz conectado con el mismo destino). Este comando se pone en la interfaz física para las llamadas entrantes y en la interfaz del dialer para las llamadas salientes.

  • dialer load-threshold load [saliente | entrante | cualquiera] - especifica en qué links adicionales de la carga de tráfico serán sacados a colación para el Multilink PPP. Los valores válidos son a partir la 1 a 255 (255 es el 100 por ciento de utilización del vínculo).

Aquí está una lista de otros comandos que usted puede utilizar:

  • dialer hold-queue packets - Especifica la longitud de la cola para los paquetes que esperan la línea para subir. Los valores válidos son a partir la 0 a 100.

  • número del dialer miembro de los recursos compartidos [priority priority] [min-link minimum] [max link maximum] - Asigna una interfaz física a los recursos compartidos de dialers.

    • priority priority - Establece la prioridad de la interfaz física dentro de los recursos compartidos de dialers (a partir la 1 a 255). Las interfaces con las prioridades más altas se seleccionan primero al marcar hacia fuera.

    • min-link minimum - Fija el número mínimo de canales B ISDN en una interfaz reservada para estos recursos compartidos de dialers (a partir la 1 a 255). Utilizado para el dialer de backup.

    • max-link maximum - Fija el número máximo de canales B ISDN en una interfaz reservada para estos recursos compartidos de dialers (a partir la 1 a 255).

  • dialer-list dialer-group protocol protocol-name {permit | niegue | list access-list-number} - comando global configuration usado para definir el tráfico interesante que encenderá una conexión DDR. Este comando se conecta al comando dialer-group number interface.

    • permiso - Los permisos acceden a un protocolo completo.

    • niegue - Niega el acceso a un protocolo completo.

    • lista - Especifica una lista de acceso que se utilizará para definir un granularity más fino que un protocolo completo.

Verificación

En esta sección encontrará información que puede utilizar para comprobar que su configuración funcione correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • show dialer [número de tipo de la interfaz] – Muestra información general de diagnóstico para interfaces configuradas para DDR. Si el marcador apareció correctamente debe aparecer un mensaje que diga: Estado del marcador: capa del link de datos en funcionamiento. Si la capa física que está funcionando aparece, el protocolo de línea ha sido añadido, pero no así el Protocolo de control de red (NCP) El dial reason line muestra a las direcciones de origen y de destino del paquete que inició la marca. Este comando show también muestra la configuración del temporizador y el tiempo antes de que se termine el tiempo de espera de la conexión

  • isdn status de la demostración - Asegúrese de que el router esté comunicando correctamente con el switch ISDN. Verifique en el resultado que el estado de la capa 1 sea ACTIVE (Activo) y que aparezca MULTIPLE_FRAME_ESTABLISHED en la capa 2. Este comando muestra también el número de llamadas activas.

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • debug isdn q931 – Muestra la configuración de la llamada y cierra las conexiones de la red ISDN (Capa 3)

  • debug isdn q921 - Muestra mensajes de capa de link de datos (Capa 2) en el canal D entre el router y el switch ISDN. Use este depurador cuando el comando ‘show isdn status’ no muestre que la Capa 1 y la Capa 2 están funcionando.

  • debug dialer [eventos | packets] – Muestra la información de la depuración DDR acerca de los paquetes recibidos en una interfaz del marcador.

  • negociación ppp del debug - Visualiza la información sobre el tráfico y los intercambios PPP mientras que negocia a los componentes PPP incluyendo el (LCP), la autenticación, y el NCP del Link Control Protocol. Una negociación PPP exitosa abre primero el estado LCP, luego realiza la autenticación y por último negocia el NCP.

  • debug ppp authentication – Muestra los mensajes del protocolo de autenticación PPP, entre ellos intercambio de paquetes de protocolo de autenticación por desafío mutuo (CHAP) e intercambios de protocolo de autenticación de contraseña (PAP).

  • debug ppp error - Los errores del protocolo y la estadística de errore de las visualizaciones se asociaron a la negociación y a la operación de la conexión PPP.

Para más información sobre el troubleshooting los Perfiles de marcado refieren a

Ejemplo de resultado del comando debug

El r1 (172.22.85.2) hace ping R3 (172.22.85.1) y acciona una conexión DDR ISDN:

R1#debug dialer events 
     Dial on demand events debugging is on
R1#ping 172.22.85.1 

Type escape sequence to abort. 
     
Sending 5, 100-byte ICMP Echos to 172.22.85.1, timeout is 2 seconds:
*Mar 1 02:27:06.067: BR0 DDR: rotor dialout [priority]
*Mar 1 02:27:06.071: BR0 DDR: Dialing cause ip (s=172.22.85.2, d=172.22.85.1)
*Mar 1 02:27:06.075: BR0 DDR: Attempting to dial 6663000
*Mar 1 02:27:06.407: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R1 initiates the DDR process and uses its first BRI B channel.

*Mar 1 02:27:06.411: BR0:1: interface must be fifo queue, force fifo
*Mar 1 02:27:06.419: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
*Mar 1 02:27:06.619: Di1 DDR: Authenticated host R3 with no matching dialer map
*Mar 1 02:27:06.691: Di1 DDR: dialer protocol up.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 36/36/36 ms
R1#
*Mar 1 02:27:07.611: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
changed state to up
*Mar 1 02:27:12.427: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
6663000 R3

!--- Call timeouts, R1 (172.22.85.2) pings R3 (172.22.85.1) 
!--- and triggers an ISDN DDR connection.


R3#debug ppp negotiation 
PPP protocol negotiation debugging is on
     
R3#debug ppp authentication
PPP authentication debugging is on
R3# 
*Mar 1 02:36:13.015: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R3 receives an ISDN call from R1

*Mar 1 02:36:13.019: BR0:1 PPP: Treating connection as a callin
*Mar 1 02:36:13.019: BR0:1 PPP: Phase is ESTABLISHING, 
Passive Open [0 sess, 1 load]
*Mar 1 02:36:13.019: BR0:1 LCP: State is Listen

!--- Incoming configuration request

*Mar 1 02:36:13.447: BR0:1 LCP: I CONFREQ [Listen] id 62 len 30
*Mar 1 02:36:13.447: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.447: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.447: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.447: BR0:1      LCP: EndpointDisc 1 R1 
(0x130B0156656E75732D484B

!--- Outgoing configuration request
 
*Mar      1 02:36 13.451:BR0:1 LCP: O CONFREQ [Listen] id 2 len 32
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R3 
(0x130D014A7570697465722D484B)

!--- Outgoing configuration acknowledgment

*Mar 1 02:3:13.451:      BR0:1 LCP: O CONFACK [Listen] id 62 len 30
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R1 
                                              (0x130B0156656E75732D484B)

!--- Incoming configuration acknowledgment

*Mar 1 02:36:13.511:      BR0:1 LCP: I CONFACK [ACKsent] id 2 len 32
*Mar      1 02:36:13.511: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:36:13.511: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:36:13.511: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:36:13.511: BR0:1      LCP: EndpointDisc 1 R3 
                                          (0x130D014A7570697465722D484B)

!--- Link Control Protocol is open 

*Mar      1 02:3:13.511:      BR0:1 LCP: State is Open
01:49:36: BR0:1 PPP: Phase is AUTHENTICATING, by both [0 sess, 1 load]
*Mar      1 02:3:13.511: BR0:1      CHAP: O CHALLENGE id 2 len 31 from "R3"
*Mar      1 02:3:13.515: BR0:1      CHAP: I CHALLENGE id 22 len 29 from "R1"
*Mar      1 02:3:13.515: BR0:1      CHAP: Waiting for peer to authenticate first
*Mar      1 02:3:13.571: BR0:1      CHAP: I RESPONSE id 2 len 29 from "R1"
*Mar      1 02:3:13.575:      BR0:1 CHAP: O SUCCESS id 2 len 4
*Mar 1 02:36:13.575:BR0:1 CHAP: Processing saved Challenge, id 22
*Mar 1 02:36:13.575:%DIALER-6-BIND: Interface BR0:1 bound to profile Di0
*Mar 1 02:36:13.575:BR0:1 CHAP: O RESPONSE id 22 len 31 from "R3"
*Mar 1 02:36:13.575:      BR0:1 CHAP: I SUCCESS id 22 len 4

!--- PPP CHAP Authentication succeeded 

*Mar 1 02:36:13.607:BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
*Mar 1 02:36:13.611:Di0 PPP: Phase is UP [0 sess, 0 load]

!--- PPP NCP begins

*Mar      1 02:36:13.611:Di0 IPCP: O CONFREQ [Closed] id 2 len      10
*Mar      1 02:36:13.611:Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.611:Di0 CDPCP: O CONFREQ [Closed] id 2 len 4
*Mar      1 02:36:13.626:      Di0 MLP: Added first link BR0:1 to bundle R1
*Mar      1 02:36:13.626:      Di0 PPP: Treating connection as a callout
*Mar      1 02:36:13.626:      BR0:1 IPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.626:      BR0:1 IPCP: Redirect packet to Di0
*Mar      1 02:36:13.627:      Di0 IPCP: I CONFREQ [REQsent] id 2 len 10
*Mar      1 02:36:13.627:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.631:      Di0 IPCP: O CONFACK [REQsent] id 2 len 10
*Mar      1 02:36:13.631:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.634:      BR0:1 CDPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.634:      BR0:1 CDPCP: Redirect packet to Di0
*Mar      1 02:36:13.635:      Di0 CDPCP: I CONFREQ [REQsent] id 2 len 4
*Mar      1 02:36:13.635:      Di0 CDPCP: O CONFACK [REQsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 IPCP: I CONFACK [ACKsent] id 2 len 10
*Mar      1 02:36:13.639:      Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.639:      Di0 IPCP: State is Open
*Mar      1 02:36:13.639:      Di0 CDPCP: I CONFACK [ACKsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 CDPCP: State is Open
*Mar      1 02:36:13.643:      Di0 IPCP: Install route to 172.22.85.2
*Mar      1 02:36:14.607:      %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, 
 changed state to up
*Mar      1 02:36:19.019:      %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
 6661000 R1

Mientras que la llamada es todavía activa:

R3#show dialer
BRI0 - dialer type = ISDN 
Dial String Successes      Failures Last DNIS Last status
     0 incoming call(s) have been screened.
     0 incoming call(s) rejected for callback.
BRI0:1 - dialer type = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Interface bound to profile Di0
     Current call connected 00:00:47
     Connected to 6661000 (R1)

!--- Call is connected to interface BRI 1/0: first B channel

BRI0:2 - dialer type      = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
Di0 - dialer type      = DIALER PROFILE
     Load threshold for dialing additional calls is 128
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Number of active calls = 1 (R1)

!--- Interface Dialer0 is active and connected to R1.


Dial String      Successes     Failures     Last DNIS     Last status
6661000                 0             0      never                 - Default
Di1 - dialer type      = DIALER PROFILE
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
     Number of active calls = 0

Dial String      Successes     Failures     Last DNIS     Last status
6662000                 0             0      never                 - Default

Esta configuración demuestra cómo usted puede atar dinámicamente las entidades lógicas llamadas los Perfiles de marcado a las interfaces físicas en a por la base de la llamada. Usando los Perfiles de marcado, la red puede conectar con los lugares remotos con la mayor flexibilidad. Además, usted puede utilizar los Perfiles de marcado para utilizar mejor a los recursos disponibles. Usted puede por lo tanto utilizar los Perfiles de marcado para superar muchos de los defectos del DDR heredado.


Información Relacionada


Document ID: 9568