WAN : Protocolo punto a punto (PPP)

Varios agrupamientos de links múltiples entre routers

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento ofrece un ejemplo de configuración para crear agrupamientos de links múltiples entre routers. Para tener varios multilinks entre dos routers, debe configurar varios nombres de usuario autenticados para cada conjunto.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el Software Release 12.0(7)T del ½ del ¿Â de Cisco IOSïÂ.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

La configuración de muestra que creamos aquí tiene estas características:

  • Utiliza una interfaz de links múltiples con una interfaz del miembro físico bajo ella.

  • Utiliza una interfaz BRI como el respaldo para la interfaz de links múltiples. Esta interfaz BRI tiene capacidad de links múltiples y todas las otras características de la interfaz principal de links múltiples.

  • Mientras que conmutan de la Interfaz de respaldo a la interfaz principal, utilizamos dos agrupamientos de links múltiples que sean independientes de uno a. Uno de éstos es de la interfaz de links múltiples, y una es del BRI. Por abandono, el agrupamiento de links múltiples fue identificado por el nombre de usuario autenticado. Sin embargo, esto crea los problemas mientras que conmuta del respaldo (BRI) a la interfaz principal (del multilink). Esta configuración de muestra le muestra cómo trabajar alrededor de este problema.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/9500/multilink_bundles.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

  • Router3

  • Router2

Router3
Router3#show running-config 
!
version 12.0 
!
hostname Router3
!
!
username MultilinkRouter2 password 0 cisco
username Router2BRI password 0 cisco

!--- The username must match the one in the ppp chap hostname command on the remote router

! 
!
isdn switch-type basic-net3 
! 
multilink bundle-name authenticated 

!--- to differentiate bundles based on authenticated usernames

!
interface Multilink1
ip address 192.168.19.6 255.255.255.0 
no cdp enable
ppp authentication chap
ppp chap hostname MultilinkRouter3 

!--- alternate CHAP hostname

ppp chap password 7 121A0C041104
ppp multilink
multilink-group 1
! 
interface Serial1
no ip address
no ip directed-broadcast
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer rotary-group 1
isdn switch-type basic-net3
ppp authentication chap
ppp multilink
!
interface Dialer1
ip address 192.168.20.1 255.255.255.0
no ip directed-broadcast
encapsulation ppp
dialer in-band
dialer idle-timeout 30
dialer map ip 10.0.0.0 name Router2 broadcast 6084
dialer map ip 192.168.20.2 name Router2 broadcast 6084
dialer load-threshold 1 either
dialer watch-group 1
dialer-group 1
ppp authentication chap
ppp chap hostname Router3BRI 

!--- alternate CHAP hostname

ppp chap password 7 094F471A1A0A
ppp multilink
!
router eigrp 1
network 10.0.0.0
network 192.168.19.0
network 192.168.20.0
no auto-summary
eigrp log-neighbor-changes
!
ip classless
no ip http server
! 
access-list 150 deny eigrp any any
access-list 150 deny udp any any
access-list 150 permit ip any any
dialer watch-list 1 ip 10.0.0.0 255.0.0.0
dialer-list 1 protocol ip list 150

!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
login
!
end

Router2
Router2#show running-config 
!
version 12.0 
!
hostname Router2
!
!
username MultilinkRouter3 password 0 cisco
username Router3BRI password 0 cisco

!--- The username must match the one in the ppp chap hostname command on the remote router

!
isdn switch-type basic-net3 
!

multilink bundle-name authenticated
!
interface Multilink1
ip address 192.168.19.5 255.255.255.0 
no cdp enable
ppp authentication chap
ppp chap hostname MultilinkRouter2
ppp chap password 7 104D000A0618 

!--- alternate CHAP hostname

ppp multilink
multilink-group 1
! 
interface Serial1
no ip address
no ip directed-broadcast
encapsulation ppp
no fair-queue
clockrate 2000000
ppp multilink
multilink-group 1
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
ppp multilink
!
interface Dialer1
ip address 192.168.20.2 255.255.255.0
no ip directed-broadcast
encapsulation ppp
dialer remote-name Router3
dialer pool 1
dialer string 6082
dialer-group 1
ppp authentication chap
ppp chap hostname Router2BRI 

!--- alternate CHAP hostname

ppp chap password 7 00071A150754
ppp multilink
!
router eigrp 1
network 10.0.0.0
network 192.168.19.0
network 192.168.20.0
no auto-summary
eigrp log-neighbor-changes
! 
access-list 150 deny eigrp any any
access-list 150 deny udp any any
access-list 150 permit ip any any
dialer-list 1 protocol ip list 150
!
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
!
end

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • muestre el multilink ppp — las pruebas si su red está actuando correctamente.

La salida a continuación es el resultado del ingreso de este comando en los dispositivos presentados en el diagrama de red anterior.

Router3#show ppp multilink
Multilink1, bundle name is MultilinkRouter2
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x0/0x0 rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 1 active, 0 inactive (max not set, min not set)
Serial1
Virtual-Access1, bundle name is Router2BRI
Dialer interface is Dialer1
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x18/0x3F rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 2 (max not set, min not set)
BRI0:1
BRI0:2

Router2#show ppp multilink
Multilink1, bundle name is MultilinkRouter3
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x0/0x0 rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 1 active, 0 inactive (max not set, min not set)
Serial1
Virtual-Access1, bundle name is Router3BRI
Dialer interface is Dialer1
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x18/0x3F rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 2 (max not set, min not set)
BRI0:1
BRI0:2

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 9500