WAN : T1/E1 y T3/E3

Las relaciones amo y esclavo en una conexión T1 adosada

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento suministra una configuración de ejemplo para conectar y probar una conexión T1 con dos routers Cisco 3640 adosados.

En esta configuración de muestra, hemos configurado al router Cisco asj3640-1 con la fuente de reloj fijada a interno. Esto significa que el proveedor de servicio o la compañía telefónica (compañía telefónica) no proporciona el reloj, así que el T1 necesita derivar el reloj internamente, y es el “master” en este caso. También necesitamos configurar todos los otros dispositivos conectados directamente con este T1 para obtener cronometrar del master (router Cisco asj3640-1), y para actuar como “esclavos”. En nuestra configuración, el esclavo es el router Cisco asj3640-2.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Software Release 11.3(10)T del ½ del ¿Â de Cisco IOSï encendido asj3640-1. Utilizamos el módulo de red NM-1CT1-CSU aquí.

  • Cisco IOS Software Release 12.2(1) encendido asj3640-2. Utilizamos el módulo de red NM-2CT1-CSU aquí.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

Temporización

El cronometrar es una función importante en las redes T1. El cronometrar refiere a la sincronización y a la sincronización del portador T1. La sincronización se codifica dentro de la señal de datos transmitidos, y se utiliza para asegurar la sincronización en la red. En una situación típica, un lado del T1 proporciona el reloj principal, y el otro lado es un esclavo del reloj principal.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

En este documento, se utiliza esta configuración de red:

Cuadro 1 – Diagrama de la red

t1_back_to_back.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

  • asj3640-1

  • asj3640-2

asj3640-1
asj3640-1#show running-config
Building configuration...
Current configuration:
!
version 11.3
!
hostname asj3640-1
!
!
controller T1 1/0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
!
interface Serial1/0:1
 ip address 10.10.10.1 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.116 255.255.255.240
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 exec-timeout 60 0
 login
!
end

asj3640-2
asj3640-2#show running-config
Building configuration...
!
version 12.2
!
hostname asj3640-2
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
controller T1 1/1
 shutdown
!
interface Serial1/0:1
 ip address 10.10.10.2 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.117 255.255.255.240
!
!
line con 0
 transport input none
line 1 18
line aux 0
line vty 0 4
 login
!
end

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • muestre el serial de las interfaces — información de las visualizaciones sobre una interfaz serial.

  • reguladores de la demostración — información de las visualizaciones sobre un dispositivo del puerto físico.

  • diag de la demostración — estatus de las estadísticas de entorno y de los diagnósticos de encendido de las visualizaciones.

Aquí está la salida de estos comandos entered en los dispositivos mostrados en el cuadro 1. Esta salida muestra que las funciones de red correctamente.

En el router asj3640-1

asj3640-1#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.1/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set, keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:02, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/2 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     56408 packets input, 3194092 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     52431 packets output, 1988028 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-1#show controllers t1
T1 1/0 is up.
  T1 with CSU interface.
  Cable Length is LONG, Rcv gain is 36 db and Tx gain is 0 db.
  No alarms detected.
  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.
  Data in current interval (765 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

asj3640-1#show diag
Slot 1:
        CT1 (CSU) port adapter, 1 port
        Port adapter is analyzed
        Port adapter insertion time unknown
        Hardware revision 1.1           Board revision A0
        Serial number     5706080       Part number    800-01228-03
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 26 01 01 00 57 11 60 50 04 CC 03 00 00 00 00
          0x30: 50 00 00 00 97 10 11 17 FF FF FF FF FF FF FF FF

En el router asj3640-2

asj3640-2#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.2/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:03, output 04:23:19, output hang never
  Last clearing of "show interface" counters 1d20h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 8
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     34363 packets input, 1305984 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     37049 packets output, 2090260 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-2#show controllers t1
T1 1/0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  No alarms detected.
  alarm-trigger is not set
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (557 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 1 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs

asj3640-2#show diag
Slot 1:
        CT1 (CSU) Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware revision 1.1           Board revision B0
        Serial number     16809907      Part number    800-01229-04
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 27 01 01 01 00 7F B3 50 04 CD 04 00 00 00 00
          0x30: 58 00 00 00 99 11 02 00 FF FF FF FF FF FF FF FF

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 9333