Servicios de redes de aplicaciones : Cisco Cache Engines de la serie 500

Troubleshooting WCCP para el Almacenamiento en memoria caché transparente

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona un marco básico para el troubleshooting del Web Cache Communication Protocol (WCCP) cuando usted utiliza WCCP para implementar el almacenamiento en memoria caché transparente.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en estos dispositivos:

  • Cisco Catalyst 6500 con el (MSFC) 1 de un Supervisor Engine 1 y de la Multilayer Switch Feature Card que funciona con el software de Cisco IOS�

    La versión de software en los 6500 es Cisco IOS Software Release 12.1(8a)EX (c6sup11-jsv-mz.121-8a.EX.bin).

  • Cisco 550 Cache Engine que funciona con la versión 2.51

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/9250/tshoot_wccp_9250-A.gif

Configuración

Un buen acercamiento cuando usted instala un motor del caché es configurar solamente los comandos necesarios hacer el trabajo WCCP. Usted puede agregar las otras funciones, tales como autenticación del router y de las listas del cambio de dirección de los clientes, en otro momento.

En el caché/el Content Engine, especifique la dirección IP del router y la versión del WCCP que usted quiere utilizar.

wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1
wccp version 2

En el router, active la característica y especifique el puerto para el cambio de dirección. El reconocimiento de los cachés ocurre automáticamente.

ip wccp web-cache 

!--- This is global configuration mode.


interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 

!--- This is interface configuration mode.

Aplique el comando ip wccp web-cache redirect out en la interfaz donde usted quiere interceptar los paquetes HTTP cliente en la trayectoria al servidor Web real. Esta interfaz es típicamente la interfaz que le trae al Proveedor de servicios de Internet (ISP) de la compañía. Esta interfaz no necesita ser la interfaz donde usted ha instalado su caché.

Una vez que el WCCP es activo, el router escucha en todos los puertos los paquetes WCCP. El motor del caché me envía continuamente “aquí es” los paquetes a los IP Addresses que tienen una configuración en la lista del router para señalar la presencia del motor del caché. Si usted ha fijado todo correctamente, el router adquiere y instala el caché. Publique el comando show ip wccp de ver la configuración.

Router# show ip wccp
Global WCCP information: 
    Router information: 
        Router Identifier:         192.168.15.1 
        Protocol Version:          2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:      1 
        Number of routers:            1 
        Total Packets Redirected:     0 
        Redirect access-list:         -none- 
        Total Packets Denied Redirect:  0 
        Total Packets Unassigned:     0 
        Group access-list:            -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0

El identificador de router es la dirección IP del router que los motores del caché ven. Este direccionamiento no es necesariamente la interfaz del router que el tráfico redirigido utiliza para alcanzar el caché. El comando show ip wccp web-cache detail proporciona los detalles sobre los cachés.

Router# show ip wccp web-cache detail 
WCCP Cache-Engine information: 
        
        IP Address:            192.168.15.2 
        Protocol Version:      2.0 
        State:                 Usable 
        Redirection:           GRE 
        Initial Hash Info:     FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFC 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Assigned Hash Info:    FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Hash Allotment:        256 (100.00%) 
        Packets Redirected:    0 
        Connect Time:          00:02:49

El campo del cambio de dirección representa el tipo de protocolo que reoriente los paquetes del router al motor del caché. Este protocolo puede ser Generic Routing Encapsulation (GRE) o la capa 2 (L2). Con el GRE, un Paquete GRE encapsula los paquetes. Con el L2, los paquetes envían derecho al caché, pero los dispositivos deben ser L2-adjacent.

La asignación del hash es el número de compartimientos del hash con la asignación a este caché. El hex. también representa la asignación del hash con la información inicial del hash y la información asignada del hash. El algoritmo de troceo permite la colección y la división de todas las direcciones de Internet del destino posible en varios compartimientos. Cada caché en un cluster, o el grupo de cachés, recibe un porcentaje de este conjunto de los compartimientos. El WCCP maneja dinámicamente esta cantidad según la carga y algunas otras condiciones. Si usted ha instalado solamente un caché, este caché recibe probablemente todos los compartimientos con la asignación al caché.

Cuando el router comienza el redireccionamiento de paquetes al motor del caché, usted ve el número en los totales de paquetes reorientados para colocar el aumento.

Router# show ip wccp 
Global WCCP information: 
    Router information: 
        Router Identifier:          192.168.15.1 
        Protocol Version:            2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:           1
        Number of routers:                 1 
        Total Packets Redirected:  37 
        Redirect access-list:            -none- 
        Total Packets Denied Redirect:       0 
        Total Packets Unassigned:           12 
        Group access-list:                -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0 

Los totales de paquetes no asignados son el número de paquetes sin el cambio de dirección debido a una falta de asignación a cualquier caché. Esta Falla de redirección puede suceder durante la detección inicial de cachés. El error puede también ocurrir para un pequeño intervalo durante un retiro del caché.

Si el router no adquiere el caché, haga el debug de la actividad de WCCP. Siempre que el router me reciba “aquí es” el paquete del caché, el router que las respuestas con “yo le consideran” paquete. Los debugs señalan esta actividad. Los comandos debug disponibles son eventos wccp del IP del debug y hacen el debug de los paquetes del wccp del IP.

Si usted toma los debugs en un router después de que usted saque a colación un caché, éste es el resultado:

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# 
2d18h: WCCP-EVNT:S00: Built new router view: 0 routers, 0 usable web caches, change 
 # 00000001 
2d18h: %SYS-5-CONFIG_I: Configured from console by console 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Redirect_Assignment packet from 192.168.15.2 fails source check 
2d18h: %WCCP-5-SERVICEFOUND: Service web-cache acquired on Web Cache 192.168.15.2 
2d18h: WCCP-PKT:S00: Received valid Here_I_Ampacket from 192.168.15.2 w/rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000002 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000003 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000003 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000004 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000005 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000006 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000006

Para aumentar el nivel de debug, localice el tráfico del paquete del IP para marcar si el router recibe los paquetes del motor del caché. Sin embargo, usted no quiere matar a un router en un entorno de producción, y usted quiere solamente mostrar el tráfico interesante. Por lo tanto, utilice un Access Control List (ACL) para restringir los debugs solamente a los paquetes que tienen la dirección IP del caché como fuente.

access-list 130 permit ip host 192.168.15.2 host 192.168.15.1  

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# debug ip packet 130 
IP packet debugging is on for access list 130 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001B 
2d19h: datagramsize=174, IP 18390: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001C 
2d19h: datagramsize=174, IP 18392: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001D 
2d19h: datagramsize=174, IP 18394: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001E 
2d19h: datagramsize=378, IP 18398: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001E 
2d19h: datagramsize=174, IP 18402: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001F 
2d19h: datagramsize=174, IP 18404: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000020 
2d19h: datagramsize=174, IP 18406: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000021 
2d19h: datagramsize=378, IP 18410: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 00000021 
2d19h: datagramsize=174, IP 18414: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000022 
2d19h: datagramsize=174, IP 18416: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 

Si el router no ve ningunos cachés o actividad de WCCP, marque la conectividad básica. Intente hacer ping el caché del router o del router del caché. Si los ping trabajan, verifique que la configuración esté correcta.

Si ocurre la adquisición del caché pero no hay redirección de paquete, verifique que el tráfico alcance realmente al router. También, verifique ese tráfico adelante a la interfaz donde usted publicó el comando ip wccp web-cache redirect out. Recuerde que, con la interceptación y el cambio de dirección del tráfico, ese tráfico va al puerto TCP 80.

Si ocurre la adquisición del caché y usted ve el redireccionamiento de paquetes pero sus clientes no pueden hojear Internet, marque para saber si hay Conectividad del caché a Internet y a sus clientes. Entonces, intente hacer ping del caché a los diversos IP Addresses en Internet y a algunos de sus clientes. Si los ping van a los dominios calificado completamente (URL) en vez de los IP Addresses, esté seguro que usted ha especificado qué servidor del Domain Name System (DNS) a utilizar en la configuración de caché.

Si usted no está seguro si el caché procesa las peticiones o no, usted puede hacer el debug de la actividad de HTTP en el caché. Primero, usted debe restringir el tráfico de modo que usted no mate al caché. En el router, cree un ACL con la dirección IP de origen del cliente, y utilice la opción de la reorientar-lista del caché Web del wccp del IP del comando global.

Router(config)# access-list 50 permit 10.10.10.152 
Router(config)# ip wccp web-cache redirect-list 50

Después, publique el comando debug http all all de activar el debug HTTP en el caché. Entonces, publique el comando term mon de activar el control de terminal, e intente hojear un sitio del cliente que usted configuró en el ACL. Esta es una salida del comando de ejemplo:

Cache# debug http all trace 
Cache# clear cache 
Clear cache initiated 
Clear cache complete 
irq0#cework_readfirstdata() Start the recv: 0xb820a80 len 4096 timeout 0x3a98 ms ctx 
 0xb87d280 
cework_recvurl() Start the request: 0xb20c800 0xb20c838 0xb20c8e0 
Http Request headers received from client: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: Keep-Alive 

Protocol dispatch: mode=1 proto=2 
ValidateCode() Begin: pRequest=0xb20c800 
Proxy: CACHE_MISS: HealProcessUserRequest 
cework_teefile() 0xb20c800: Try to connect to server: CheckProxyServerOut(): 
 Outgoing proxy is not enabled: 0xb20c800 (F) 
GetServerSocket(): Forwarding to server: pHost = 172.17.241.126, Port = 80 
HttpServerConnectCallBack : Connect call back socket = 268055136, error = 0 
Http request headers sent to server: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: keep-alive 
Via: 1.1 irq0 
X-Forwarded-For: 10.10.10.152 

cework_sendrequest: lBytesRemote = 383, nLength = 383 (0xb20c800) 
ReadResCharRecvCallback():  lBytesRemote = 1815, nLength = 1432 0xb20c800) 
IsResponseCacheable() OBJECTSIZE_IS_UNLIMITED, lContentLength = 3195 
cework_processresponse() : 0xb20c800 is cacheable 
Http response headers received from server: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Accept-Ranges: bytes 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Connection: Keep-Alive 
Content-Type: text/html 

GetUpdateCode(): GET request from client, GET request to server. 
GetUpdateCode(): nRequestType = -1 
SetTChain() 0xb20c800: CACHE_OBJECT_CLIENT_OBJECT sendobj_and_cache 
Http response headers sent to client: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Content-Type: text/html 
Connection: keep-alive 

cework_tee_sendheaders() 0xb20c800: sent 323 bytes to client 
cework_tee_send_zbuf() 0xb20c800: Send 1087 bytes to client (1087) 
UseContentLength(): Valid Content-Length (T) 
cework_tee_recv_zbuf() 0xb20c800: Register to recv 2108 bytes timeout 120 sec 
HttpServerRecvCallBack(): Recv Call Back socket 268055136, err 0, length 2108 
HttpServerRecvCallBack(): lBytesRemote = 3923, nLength = 2108 (186697728) 
cework_tee_send_zbuf() 0xb20c800: Send 2108 bytes to client (2108) 
UseContentLength(): Valid Content-Length (T) 
cework_setstats(): lBytesLocal = 0, lBytesRemote = 3923 (0xb20c800) 
cework_readfirstdata() Start the recv: 0xb820c00 len 4096 timeout 0x3a98 
 ms ctx 0xb87d280 
cework_cleanup_final() End the request: 0xb20c800 0xb20c838 0xb20c8e0 

De modo que el caché no conteste directamente al cliente con un cierto contenido de la carga previa, usted puede borrar el caché en el motor del caché. Publique el comando cache claro. El texto en negrita resalta la información pertinente en el debug. Éstas son las diversas fases de una transacción de la página web:

  1. Recibo de las encabezados de pedido de HTTP del cliente

  2. Envíe de las encabezados de pedido de HTTP al servidor

  3. Recibo de las encabezados del HTTP de respuesta del servidor

  4. Envíe de las encabezados del HTTP de respuesta al cliente

Si la página web que usted hojea contiene los varios objetos, usted ve las instancias múltiples de las secuencias anteriores. Siempre mantenga el proceso del debug tan simple como sea posible.

Si persiste el problema y usted necesita la asistencia adicional, usted puede señalar este problema al Soporte técnico de Cisco.

Del router, recoja esta información para proporcionar a Cisco el Soporte técnico:

  • La salida del comando show tech

    Usted puede substituir la salida de los comandos show running-config y show version output si hay una cierta seria dificultad con los tamaños de la salida del comando show tech.

  • La salida del comando show ip wccp

  • La salida del comando show ip wccp web-cache detail

  • La salida de los comandos debug ip wccp events y debug ip wccp packets, en caso necesario

    Esta salida de los debugs es necesaria si parece haber un problema con la comunicación entre el router y caché Web. Recoja la salida durante el acontecimiento del problema.

De un Cisco Cache Engine solamente, recoja esta información para proporcionar a Cisco el Soporte técnico:

  • La salida del comando show tech

Cuando usted entra en contacto el Soporte técnico de Cisco, esté listo a:

  • Proporcione una descripción clara del problema

    Incluya las respuestas a las preguntas por ejemplo:

    • ¿Cuáles son los síntomas?

    • ¿El problema ocurre todo el tiempo, o infrecuentemente?

    • ¿El problema comenzó a ocurrir después de un cierto cambio de configuración?

    • ¿Es Cisco o los cachés de tercera persona funcionando?

  • Proporcione una descripción clara de la topología afectada, con un diagrama si es posible

  • Proporcione cualquier otra información que pueda ayudar a solucionar el problema

Esta es una salida del comando de ejemplo:

*********************************** Router Configuration ************************ 

Router# show running 
Building configuration... 

Current configuration : 4231 bytes 
! 
version 12.1 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname Router 
! 
boot buffersize 126968 
boot bootldr bootflash:c6msfc-boot-mz.120-7.XE1 
! 
redundancy 
 main-cpu 
  auto-sync standard 
ip subnet-zero 
ip wccp web-cache 
! 
! 
! 
interface FastEthernet3/1 
 no ip address 
 switchport 
 switchport access vlan 100 
 switchport mode access 
! 
interface FastEthernet3/2 
 no ip address 
 switchport 
 switchport access vlan 200 
 switchport mode access 
! 
interface FastEthernet3/3 
 no ip address 
 switchport 
 switchport access vlan 300 
 switchport mode access 
! 
interface FastEthernet3/4 
 no ip address 
! 
interface FastEthernet3/5 
 no ip address 
 shutdown 
! 
interface FastEthernet3/6 
 no ip address 
 shutdown 
! 
interface FastEthernet3/7 
 no ip address 
 shutdown 
! 
interface FastEthernet3/8 
 no ip address 
 shutdown 
! 
interface FastEthernet3/9 
 no ip address 
 shutdown 
! 
interface FastEthernet3/10 
 no ip address 
 shutdown 
! 
interface FastEthernet3/11 
 no ip address 
 shutdown 
! 
interface FastEthernet3/12 
 no ip address 
 shutdown 
! 
interface Vlan1 
 no ip address 
 shutdown 
! 
interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 
! 
interface Vlan200 
 ip address 10.10.10.120 255.255.255.0 
! 
interface Vlan300 
 ip address 192.168.15.1 255.255.255.0 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.17.241.1 
no ip http server 
! 
access-list 30 permit 192.168.15.2 
! 
! 
line con 0 
 exec-timeout 0 0 
line vty 0 4 
 login 
 transport input lat pad mop telnet rlogin udptn nasi 
! 
end 
  

*********************************** Cache Configuration ************************ 

Cache# show running 

Building configuration... 
Current configuration: 
! 
! 
logging disk /local/syslog.txt debug 
! 
user add admin uid 0  capability admin-access 
! 
! 
! 
hostname Cache 
! 
interface ethernet 0 
 ip address 192.168.15.2 255.255.255.0 
 ip broadcast-address 192.168.15.255 
 exit 
! 
interface ethernet 1 
 exit 
! 
ip default-gateway 192.168.15.1 
ip name-server 172.17.247.195 
ip domain-name cisco.com 
ip route 0.0.0.0 0.0.0.0 192.168.15.1 
cron file /local/etc/crontab 
! 
wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1 
wccp version 2 
! 
authentication login local enable 
authentication configuration local enable 
rule no-cache url-regex .*cgi-bin.* 
rule no-cache url-regex .*aw-cgi.* 
! 
! 
end 

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 9250