Switching de LAN : 802.1Q

Ejemplo de configuración de ISL y tronco 802.1Q entre switches Catalyst con configuración fija de capa 2 y CatOS.

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (20 Octubre 2015) | Comentarios


Contenido


Introducción

Este documento proporciona configuraciones de ejemplo de ISL (InterSwitch Link Protocol) y trunking IEEE 802.1Q entre un switch Cisco Catalyst 5500 y Catalyst 3500XL. El documento visualiza los resultados de cada comando mientras se publica el comando. Puede utilizar cualquiera de estos switches en los escenarios de este documento para obtener los mismos resultados:

  • Catalyst 4500/4000 y Switches de las 6500/6000 Series que funcionan con el Catalyst OS (CatOS)

  • Otros miembros de la serie del Catalyst 5500/5000

  • Switches de configuración fija uces de los de la capa de Catalyst 2

    Los switches de configuración fija de la capa de Catalyst 2 incluyen el 2900/3500XL, 2940, 2950/2955 y 2970.

Antes de que usted progrese con este documento, refiera al soporte de los protocolos VLAN trunking.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Para crear los ejemplos en este documento, este Switches fue utilizado en un ambiente de laboratorio con las configuraciones despejadas:

  • Catalyst 3524XL Switch que funciona con el Software Release 12.0(5)WC7 de Cisco IOS�

  • Catalyst 5500 Switch que funciona con el software de CatOS 6.4(2)

Las configuraciones de este documento fueron implementadas en un entorno aislado de laboratorio. Asegúrese de que usted entienda el impacto potencial de cualquier configuración o comando en su red. Las configuraciones en todos los dispositivos fueron borradas con el comando clear config all en el Catalyst 5500 Switch y el comando write erase en el Catalyst 3524XL Switch de asegurar una configuración predeterminada.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

Teoría Precedente

Trunking es una forma de llevar el tráfico de varias VLAN a través de un link punto a punto entre dos dispositivos. Dos maneras de las cuales usted puede implementar los troncales Ethernet son:

  • ISL, un protocolo de propietario de Cisco

  • Estándar del IEEE 802.1Q

Este documento crea un trunk que lleve el tráfico a partir de dos VLA N a través de un solo link entre un Catalyst 3500 y un Catalyst 5500 Switch. La información sobre cómo rutear entre los dos VLA N está fuera del alcance de este documento.

Notas importantes

Para el Switches del Catalyst 2940/2950/2955/2970

El Catalyst 2940 y el Switches de las 2950/2955 Series soportan solamente el enlace del 802.1Q. Este Switches no soporta la conexión troncal de ISL.

Los Catalyst 2970 Series Switch soportan el ISL y el enlace del 802.1Q.

Para los Catalyst 2900XL/3500XL Switch

Los Catalyst 2900XL/3500XL Switch no soportan el Dynamic Trunking Protocol (DTP). Utilice la opción de no negociación para el comando switchport trunk en el otro lado del link de troncal. El uso de la opción de no negociación previene el recibo de los bastidores DTP del par que el switch XL no puede procesar.

Nota: En un 2900XL Switch del dram Catalyst 4-MB, hay soporte de links troncales con estos módulos con capacidad troncal solamente:

  • WS-X2914-XL-V

  • WS-X2922-XL-V

  • WS-X2924-XL-V

  • WS-X2931-XL

  • WS-X2932-XL

Vea esta tabla para el objeto list actual de los modelos de switches que soportan el enlace:

Modelos de Switches Versión mínima de Cisco IOS Software necesaria para la conexión troncal de ISL Versión mínima de Cisco IOS Software necesaria para el enlace del 802.1Q Versión de Cisco IOS Software actual necesaria para el enlace (ISL/802.1Q)
WS-C2916M-XL (4-MB Switch) Cisco IOS Software Release 11.2(8)SA4, Enterprise Edition Cisco IOS Software Release 11.2(8)SA5, edición original Cisco IOS Software Release 11.2(8.6)SA6, edición original
WS-C2912-XL WS-C2924-XL WS-C2924C-XL WS-C2924M-XL WS-C2912MF-XL Cisco IOS Software Release 11.2(8)SA4, Enterprise Edition Cisco IOS Software Release 11.2(8)SA5, edición original Cisco IOS Software Release 12.0(5)WC(1) o Posterior
WS-C2924M-XL-DC Versión 12.0(5)XU del software del IOS de Cisco Versión 12.0(5)XU del software del IOS de Cisco Cisco IOS Software Release 12.0(5)WC(1) o Posterior
WS-C3508G-XL WS-C3512-XL WS-C3524-XL Cisco IOS Software Release 11.2(8)SA4, Enterprise Edition Cisco IOS Software Release 11.2(8)SA5, edición original Cisco IOS Software Release 12.0(5)WC(1) o Posterior
WS-C3548-XL Cisco IOS Software Release 12.0(5)XP, Enterprise Edition Cisco IOS Software Release 12.0(5)XP, Enterprise Edition Cisco IOS Software Release 12.0(5)WC(1) o Posterior
WS-C3524-PWR-XL WS-C3524-PWR-XL Versión 12.0(5)XU del software del IOS de Cisco Versión 12.0(5)XU del software del IOS de Cisco Cisco IOS Software Release 12.0(5)WC(1) o Posterior
WS-C2940-8TF-S WS-C2940-8TT-S Ningún soporte para el ISL Cisco IOS Software Release 12.1(13)AY Cisco IOS Software Release 12.1(13)AY o Posterior para el 802.1Q ningún soporte para el ISL
WS-C2950-12 WS-C2950-24 WS-C2950C-24 WS-C2950T-24 WS-C2955T-12 WS-C2955C-12 WS-C2955S-12 Ningún soporte para el ISL Cisco IOS Software Release 12.0(5)WC(1) Cisco IOS Software Release 12.0(5)WC(1) o Posterior para el 802.1Q ningún soporte para el ISL
WS-C2970G-24T-E Cisco IOS Software Release 12.1(11)AX Cisco IOS Software Release 12.1(11)AX Cisco IOS Software Release 12.1(11)AX o Posterior

Nota: En esta tabla, solamente el WS-C2916M-XL es un switch DRAM 4-MB. El resto del Switches en la lista es los switches DRAM 8-MB. Para determinar si su Switch tiene el 4 MB o 8 MB del DRAM, publique el comando show version del usuario-nivel. Para más información, refiera a cómo determinar la cantidad de Switch Memory usando la sección de la interfaz de línea de comando de la actualización de software en los Catalyst 2900XL y 3500XL Switches usando la interfaz de línea de comando.

Para el Catalyst 4500/4000, 5500/5000, y 6500/6000 del Switches

  • Las 4500/4000 Series del Catalyst, que incluye el Catalyst 2948G y el Catalyst 2980G, sólo enlace del 802.1Q de los soportes. La serie no soporta la conexión troncal de ISL.

  • Cualquier acceso de Ethernet en un Catalyst 6500/6000 Series Switch soporta el 802.1Q o la encapsulación ISL.

  • La capacidad troncal del Catalyst 5500/5000 vira la encapsulación ISL del soporte hacia el lado de babor solamente, o soporta el ISL o el 802.1Q. Este escenario del soporte depende del módulo. Publique el comando show port capabilities de determinar el soporte. La salida de comando estado explícitamente la capacidad de conexión de troncal. Aquí tiene un ejemplo:

    cat5509 show port capabilities 3
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    
    !--- This port supports both 802.1Q and ISL.
    
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),tx-(1q4t)
    CoS rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • Asegúrese de que los modos troncales coincidan con el link troncal. Si usted ha configurado un lado del link como troncal ISL, configure el otro lado del link como ISL. , Si usted ha configurado un lado del link como 802.1Q, configure semejantemente el otro lado del link como 802.1Q.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la herramienta Command Lookup Tool (clientes registrados solamente) para encontrar más información sobre los comandos usados en este documento.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/8758/43a.gif

Configuraciones

Este documento utiliza estas configuraciones del switch:

Este documento aplica esta configuración al Switches:

  • Fije los modos del VLAN Trunk Protocol (VTP) en el Switches.

  • Agregue un segundo VLA N, VLAN2, en el Switches.

    Nota: Usted agrega los puertos en esos VLA N.

  • Habilite el enlace con el uso del ISL o del 802.1Q en el link Fast Ethernet que interconecta el Switches.

    Esto permite que el trunk lleve el tráfico para todos los VLA N.

  • Habilite el árbol de expansión Portfast en los puertos, en donde los puestos de trabajo tienen conexión.

    Según la topología, usted habilita el árbol de expansión Portfast en los puertos 3/2 y 3/3 en el Catalyst 5500 y en los puertos FastEthernet0/2 y FastEthernet0/3 en el Catalyst 3524XL Switch.

Este procedimiento proporciona los comandos necesarios configurar el enlace. Cada paso incluye el Cisco IOS Software y los comandos catos. Base su opción del comando de utilizar en el software que se ejecuta en el Switch.

  1. Configure VTP en los dos switches.

    En este ejemplo, usted configura al modo VTP como transparente. Usted puede también configurar el Switches como el cliente o servidor. Para más información, refiera a crear y mantener los VLA N.

    • Cisco IOS Software

      IOSSwitch#vlan database
      3524xl(vlan)#vtp transparent
      Setting device to VTP TRANSPARENT mode.
    • CatOS

      CatOSSwitch> (enable) set vtp mode transparent
      VTP domain modified
  2. Cree las VLAN adicionales.

    Usted debe completar este paso en ambo Switches si el modo VTP es transparente, como en el ejemplo. Si no, usted necesita solamente definir los VLA N adicionales en el Switch del servidor VTP.

    • Cisco IOS Software

      IOSSwitch(vlan)#vlan 2
      VLAN 2 added:
      Name: VLAN0002
      IOSSwitch(vlan)#exit
      APPLY completed.
      Exiting....
    • CatOS

      CatOSSwitch(enable) set vlan 2
      VTP advertisements transmitting temporarily stopped,
      and will resume after the command finishes.
      Vlan 2 configuration successful
  3. Asigne algunos puertos a los VLA N y, al mismo tiempo, habilite PortFast en esos puertos en caso necesario.

    • Cisco IOS Software

      IOSSwitch(config)#interface fastethernet 0/2
      IOSSwitch(config-if)#switchport access vlan 2
      IOSSwitch(config-if)#spanning-tree portfast
      %Warning: portfast enabled on FastEthernet0/2.
      
      !--- Usually, you need to enable PortFast on ports that connect 
      !--- to a single host. When you have enabled PortFast,  
      !--- hubs, concentrators, switches, and bridges that connect to this 
      !--- interface can cause temporary spanning tree loops.
      !--- Use PortFast with CAUTION.
      
      IOSSwitch(config-if)#exit
      
    • CatOS

      CatOSSwitch> (enable) set vlan 2 3/2
      Vlan 2 configuration successful
      VLAN 2 modified.
      VLAN 1 modified.
      VLAN Mod/Ports
      ---- -----------------------
      2     3/2 
      CatOSSwitch> (enable) set spantree portfast 3/2 enable
      
  4. Habilite el enlace troncal en el puerto.

    • Cisco IOS Software

      IOSSwitch(config)#interface fastethernet 0/1
      IOSSwitch(config-if)#switchport mode trunk
      
    • CatOS

      Omita este paso para los switches CatOS. En el paso 5, usted señala un puerto mientras que el trunk y, al mismo tiempo, usted definen la encapsulación.

  5. Ingrese la encapsulación troncal como ISL o 802.1Q (dot1q).

    • Cisco IOS Software

      IOSSwitch(config-if)#switchport trunk encapsulation isl
      
      OR
      
      IOSSwitch(config-if)#switchport trunk encapsulation dot1q
      

      Nota: En el caso de 2940/2950 del Switches, no utilice estos comandos switchport. El Switches del Catalyst 2940/2950 soporta solamente la encapsulación del 802.1Q. Cuando usted habilita el enlace en la interfaz con el comando switchport mode trunk, usted configura automáticamente la encapsulación del 802.1Q.

    • CatOS

      CatOSSwitch> (enable) set trunk 3/1 nonegotiate isl
      Port(s) 3/1 trunk mode set to nonegotiate.
      Port(s) 3/1 trunk type set to Isl.
      
      !--- This switch connects to a 2900XL. 
      !--- Therefore, you must use the nonegotiate option. 
      
      CatOSSwitch> (enable)

      O

      
      !--- If you want to configure 802.1Q trunking instead,
      !--- issue this command:
      
      CatOSSwitch>(enable) set trunk 3/1 nonegotiate dot1q
      

    Hay varias opciones para los modos de concentración links, por ejemplo: en, apagado, el auto, deseables, autos, y nonegocian. Para más información sobre cada uno, refiera a la página de configuración apropiada del software CatOS para el Switch Product que usted está configurando.

    En el caso del 802.1Q, aseegurese que el VLAN nativo hace juego a través del link. Por abandono, el VLAN nativo es 1 o el VLA N que usted ha configurado en el puerto. Si su red requiere el VLAN nativo estar con excepción de VLAN1, usted puede cambiar el VLAN nativo. Si usted cambia el VLAN nativo predeterminado, usted debe cambiar el VLAN nativo en el otro lado del link también. Para cambiar el VLAN nativo, publique uno de estos comandos:

    • Cisco IOS Software

      switchport trunk native vlan vlan-ID
      
      
    • CatOS

      set vlan vlan-ID module/port
      
      

      Nota: El /port del módulo en este comando es el puerto troncal.

Nota: Esta salida muestra la aplicación los comandos en el 3524XL Switch. Los comentarios en los en color azul y en cursiva explican los ciertos comandos y pasos:

Catalyst 3524XL
3524xl#show running-config
Building configuration...

Current configuration:

!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3524xl
!
no logging console
enable password mysecret
!
!
!
!
!
ip subnet-zero
!
!
!
interface fastethernet0/1
switchport mode trunk
!

!--- If you have configured 802.1Q, 
!--- you instead see this output 
!--- under interface fastethernet0/1:
!--- interface fastethernet0/1
!--- switchport trunk encapsulation dot1q
!--- switchport mode trunk


!
interface fastethernet0/2
switchport access vlan 2
spanning-tree portfast
!
interface fastethernet0/3
spanning-tree portfast
!
interface fastethernet0/4
!

!--- Output suppressed.
!
interface VLAN1
ip address 10.10.10.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
password mysecret
login
line vty 5 15
login
!
end

Nota: Esta salida muestra la aplicación los comandos en el 5500 Switch. Los comentarios en los en color azul y en cursiva explican los ciertos comandos y pasos:

Catalyst 5500
cat5509> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
........

..................

..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
!
set enablepass $2$FNl3$8MSzcpVMg1H2aWfll13aZ.
!
#system
set system name  cat5509
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state 
 active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state 
 active stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state 
 active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 10.10.10.3/255.255.255.0 10.10.10.255
!
!
# default port status is enable
!
!
#module 1 : 4-port 10/100BaseTX Supervisor
!
#module 2 : 3-port 1000BaseX Ethernet
!
#module 3 : 24-port 10/100BaseTX Ethernet
set vlan 2  3/2
set trunk 3/1 nonegotiate isl 1-1005

!--- If you have configured 802.1Q trunk, 
!--- this line displays as:
!--- set trunk 3/1 nonegotiate dot1q 1-1005


set spantree portfast 3/2-3 enable
!
#module 4 empty
!
#module 5 empty
!
#module 6 : 24-port 10BaseF Ethernet
!
#module 7 empty
!
#module 8 : 24-port 10/100BaseTX Ethernet
!
#module 9 empty
end
cat5509> (enable)

Verificación

Comandos show

Esta sección proporciona la información que usted puede utilizar para confirmar que su configuración trabaja correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

En los switches Catalyst 2900XL/3500XL/2950:

  • muestre las interfaces {FastEthernet | switchport del /port del módulo del gigabitethernet}

  • show vlan

  • show vtp status

En el Switch del Catalyst 5500/5000:

  • show port capabilities module/port

  • show port module/port

  • show trunk module/port

  • show vtp domain

Ejemplo de Resultado del Comando show

Catalyst 3500XL Switch

  • muestre las interfaces {FastEthernet | switchport del /port del módulo del gigabitethernet}

    Utilice este comando de marcar al estado operacional y administrativo del puerto. También, utilice este comando de aseegurarse que el VLAN nativo hace juego a ambos lados del trunk. El VLAN nativo maneja el tráfico sin Tags cuando el puerto está en el modo de concentración links del 802.1Q. Refiera a crear y mantener los VLA N para los detalles en los VLAN nativos.

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: isl
    Operational Trunking Encapsulation: isl
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No

    Nota: Para el enlace del 802.1Q, la salida de la demostración interconecta {FastEthernet | el comando switchport del /port del módulo del gigabitethernet} cambia de esta manera:

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: dot1q
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No
  • show vlan

    Utilice este comando de verificar que las interfaces, o los puertos, pertenecen al VLA N correcto. En este ejemplo, solamente el Fa0/2 de la interfaz pertenece al VLAN2. El resto de las interfaces es los miembros de VLAN 1:

    3524xl#show vlan 
    VLAN Name                             Status    Ports
    ---- -------------------------------- --------- -------------------------------
    1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6,
                                                    Fa0/7, Fa0/8, Fa0/9, Fa0/10,
                                                    Fa0/11, Fa0/12, Fa0/13, Fa0/14,
                                                    Fa0/15, Fa0/16, Fa0/17, Fa0/18,
                                                    Fa0/19, Fa0/20, Fa0/21, Fa0/22,
                                                    Fa0/23, Fa0/24, Gi0/1, Gi0/2
    2    VLAN0002                         active    Fa0/2
    1002 fddi-default                     active    
    1003 token-ring-default               active    
    1004 fddinet-default                  active    
    1005 trnet-default                    active    
    
    !--- Output suppressed.
    
    
  • show vtp status

    Utilice este comando de marcar la configuración VTP en el Switch. En este ejemplo, el modo VTP es transparente. El modo VTP correcto depende de la topología de su red. Para los detalles en el VTP, refiera a crear y mantener los VLA N.

    3524xl#show vtp status
    VTP Version                     : 2
    Configuration Revision          : 0
    Maximum VLANs supported locally : 254
    Number of existing VLANs        : 6
    VTP Operating Mode              : Transparent
    VTP Domain Name                 : 
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0x74 0x79 0xD3 0x08 0xC0 0x82 0x68 0x63 
    Configuration last modified by 10.10.10.2 at 3-1-93 00:05:30

CatOS Switches

  • show port capabilities module/port

    Utilice este comando de marcar si el puerto es capaz del enlace:

    cat5509 show port capabilities 3/1
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),TX(1q4t)
    COs rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • show port module/port

    cat5509> (enable) show port 3/1
    
    Port  Name               Status     Vlan       Level  Duplex Speed Type
    ----- ------------------ ---------- ---------- ------ ------ ----- ------------
     3/1                     connected  trunk      normal a-full a-100 10/100BaseTX
    
    Port  AuxiliaryVlan AuxVlan-Status
    ----- ------------- --------------
     3/1  none          none          
    
    
    Port  Security Violation Shutdown-Time Age-Time Max-Addr Trap     IfIndex
    ----- -------- --------- ------------- -------- -------- -------- -------
     3/1  disabled  shutdown             0        0        1 disabled      12
    
    Port  Num-Addr Secure-Src-Addr   Age-Left Last-Src-Addr     Shutdown/Time-Left
    ----- -------- ----------------- -------- ----------------- ------------------
     3/1         0                 -        -                 -        -         -
    
    !--- Output suppressed.
    
    
  • show trunk module/port

    Utilice este comando de verificar el estado de troncal y la configuración.

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  isl            trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    

    Nota: Para el enlace del 802.1Q, la salida de este comando cambia de esta manera:

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  dot1q          trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
  • show vtp domain

    cat5509> (enable) show vtp domain
    DomainName                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    6          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    10.10.10.3      disabled disabled 2-1000

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 8758