WAN : Protocolo punto a punto (PPP)

Conexiones adosadas PPP

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para una Conexión adosada PPP. Con esta configuración, se puede verificar que la conexión y el hardware estén funcionando correctamente e incluso utilizar IP Routing para algunas pruebas.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Esta configuración es aplicable a todas las versiones de software del ½ del ¿Â de Cisco IOSïÂ.

  • El lado DCE se conecta a un cable de DCE WAN.

  • El lado DTE está conectado con un cable WAN de DTE.

Para más información sobre WAN DCE o cables de DTE, refiera a la documentación de los cables seriales.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Resumen de la configuración

En esta configuración, el router1 utiliza un cable V35-MT (la referencia de Cisco es CAB-V35MT), y el router2 utiliza un cable V35-FC (la referencia de Cisco es CAB-V35FC). Esto significa que el reloj es proporcionado por el router2. Una velocidad del reloj de 64000 BPS es utilizada publicando el comando clock rate 64000 bajo interfaz del serial0.

Nota: Una vez que este comando está configurado, aparece en la configuración como velocidad de reloj 64000. Los dos cables ahora están conectados entre sí.

Las interfaces de Ethernet son configuradas publicando el comando no keepalive. Esa manera, no es necesario conectarlas con la red LAN para conseguirlas en servicio. El uso de una ruta fija en cada router le permite determinar la dirección IP de la interfaz Ethernet del Router2, utilizando la dirección IP de la interfaz Ethernet del Router1 (o cualquier otra vía cercana). Por supuesto, esto es útil en un entorno de prueba.

Diagrama de la red

Este documento se basa en la siguiente configuración:

/image/gif/paws/7923/ppp_backtoback.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

Router1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
enable password cisco
!
ip subnet-zero
!
!
!
!
interface Ethernet0
 ip address 10.1.0.1 255.255.255.0
 no keepalive
!
interface Serial0
 ip address 10.0.0.1 255.255.255.0
 encapsulation ppp
!
ip classless
ip route 10.2.0.0 255.255.255.0 10.0.0.2
ip http server
!
!
line con 0
line aux 0
line vty 0 4
 no login
!
end

Router2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router2
!
enable password cisco
!
ip subnet-zero
!
!
!
!
interface Ethernet0
 ip address 10.2.0.1 255.255.255.0
 no keepalive
!
interface Serial0
 ip address 10.0.0.2 255.255.255.0
 encapsulation ppp
 no fair-queue
 clock rate 64000
!
ip classless
ip route 10.1.0.0 255.255.255.0 10.0.0.1
ip http server
!
!
line con 0
line aux 0
line vty 0 4
 no login
!
end

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • Publique el comando show controllers de marcar el cable y la velocidad del reloj:

    El siguiente es el resultado del comando show controllers:

    Router1#show controllers serial 0 | i V.35
    buffer size 1524  HD unit 0, V.35 DTE cable
    Router1#
    
  • Publique el comando show interfaces serial 0 de marcar que los paquetes están enviados y recibidos (véase los paquetes entrar, la salida de los paquetes, 5 velocidades de entrada minuciosas, y la tarifa de salida de minuto 5. Para la información con respecto a la encapsulación usada, vea la encapsulación PPP.

    El siguiente resultado corresponde al comando show interface serial 0:

    Router1#show interfaces serial 0
    Serial0 is up, line protocol is up
      Hardware is HD64570
      Internet address is 10.0.0.1/24
      MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation PPP, loopback not set
      Keepalive set (10 sec)
      LCP Open
      Open: IPCP, CDPCP
      Last input 00:00:00, output 00:00:00, output hang never
      Last clearing of "show interface" counters 00:07:53
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
         Conversations  0/5/256 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 1158 kilobits/sec
      5 minute input rate 2000 bits/sec, 2 packets/sec
      5 minute output rate 2000 bits/sec, 2 packets/sec
         155 packets input, 55066 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         168 packets output, 60037 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions
         DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
    Router1#
    
  • Para generar un ping al 10.2.0.2 utilizando la dirección IP 10.2.0.1, puede emitir el comando ping:

    A continuación se muestra la salida del comando ping:

    Router1#ping
    Protocol [ip]:
    Target IP address: 10.2.0.1
    Repeat count [5]:
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]: y
    Source address or interface: 10.1.0.1
    Type of service [0]:
    Set DF bit in IP header? [no]:
    Validate reply data? [no]:
    Data pattern [0xABCD]:
    Loose, Strict, Record, Timestamp, Verbose[none]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.2.0.1, timeout is 2 seconds: Packet sent with a source address of 10.1.0.1 !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 32/32/32 ms Router1#
    

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • reguladores de la demostración — Visualiza el cable y la velocidad del reloj.

  • show interfaces serial 0 — Verifica que los paquetes estén enviados y recibidos.

  • ping — Utilizado para probar la conexión de los dispositivos.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 7923