Marcado y acceso remotos : "Red digital de servicios integrados (ISDN), Señalización por canal asociado (CAS)"

Configurar los Perfiles de marcado para interligar usando el ISDN

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para interligar dos diversos sitios sobre el ISDN usando un canal B por el sitio usando los Perfiles de marcado.

prerrequisitos

Requisitos

Antes de que usted intente esta configuración, usted necesita recopilar esta información del proveedor del servicio ISDN:

  • El tipo del switch de ISDN

  • Identificadores de perfil de servicio ISDN (SPID) y Números de directorio local (LDN), según sea el caso. En Norteamérica, el SPIDS se requiere para todos los tipos del switch de ISDN a excepción del Punto a punto de la aduana 5ESS. El LDN es el número de teléfono siete dígitos local ISDN (ningunos códigos de área) de su router. Los LDN se requieren para el DMS-100.

Usted también necesita recopilar esta información de red:

  • El nombre de host del Point-to-Point Protocol (PPP) - Usted debe asignar un nombre del cliente PPP a ambos dispositivos.

  • El tipo de la autenticación PPP - La autenticación del Challenge Handshake Authentication Protocol (CHAP) se prefiere y se utiliza en este ejemplo.

  • La contraseña PPP - Usted debe asignar una contraseña PPP a todas las ubicaciones.

  • Información de la dirección IP - Usted debe crear diseño de red "IP".

  • Números de teléfono – Números de teléfono ISDN de ambas ubicaciones.

  • Nombre de usuario y contraseña.

Componentes Utilizados

Este documento no tiene restricciones específicas en cuanto a versiones de software y de hardware.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

Los perfiles del marcador permiten que la configuración de las interfaces físicas esté separada de las configuraciones lógicas requeridas para una llamada. Con perfiles de marcado, las configuraciones físicas y lógicas están vinculadas en forma dinámica con cada llamada.

Nota: Usted no puede interligar en una canal B y ruta en el otro canal.

Configurar

Esta información del presente de la sección para configurar las características descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/6429/dialprofbridge.gif

Configuraciones

Router 1
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router1
no ip routing
!
enable password foo
!
username Router2 password bar
username Router3 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 media-type 10BaseT
 bridge-group 1
!
interface BRI0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router2
 dialer string 5552323
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
interface Dialer1
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router3
 dialer string 5553434
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
end

Router 2
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router2
no ip routing
!
enable password foo
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.2 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Router 3
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router3
no ip routing
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.3 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Nota: Antes de ejecutar un comando de depuración, consulte Información importante sobre comandos de depuración.

  • autenticación PPP del debug — Para ver si un cliente pasa la autenticación. Si usted utiliza una versión antes del Software Release 11.2 del ½ del ¿Â de Cisco IOSïÂ, utilice el comando debug ppp chap en lugar de otro.

  • haga el debug de la negociación ppp — Para ver si un cliente pasa la negociación del Point-to-Point Protocol (PPP); En este momento es cuando debe verificar la negociación de dirección

  • debug ppp error — Para mostrar los errores de protocolo y las estadísticas de error relacionadas con la negociación y operación de conexiones PPP.

  • debug ISDN q931 — Para marcar las conexiones ISDN como usuarios marcan adentro, para considerar qué está sucediendo con la llamada ISDN (por ejemplo, si se está cayendo la conexión).

  • isdn status de la demostración — El estatus debe ser:

    layer 1 = active
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    Si el Layer 1 no es activo, después el adaptador de cableado o el puerto puede ser malo o no enchufado. Si la capa 2 está en un estado de TEI_Assign, significa que el router no se está comunicando con el switch.

  • Bridge de la demostración — Para ver las clases de entradas en el Bridge Forwarding Database.

  • palmo de la demostración — Para visualizar la topología del árbol de expansión sabida al router.


Información Relacionada


Document ID: 6429