Marcado y acceso remotos : Conexiones asíncronas

Configuración del marcado de salida utilizando un módem en el puerto AUX

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento muestra cómo utilizar un módem en el puerto AUX para configurar la marcación de salida. En este escenario, un router con un módem en el puerto AUX marca la Primary Rate Interface (PRI) del router del sitio central.

Nota: No representamos un escenario de backup, sino mostramos simplemente la terminal de marcado manual del Dial-on-Demand Routing (DDR) entre el Routers con un módem en el puerto auxiliar.

prerrequisitos

Requisitos

Antes de intentar esta configuración, asegúrese de que usted entiende los diversos problemas asociados a los módems en los puertos auxiliares. Para más información sobre estos problemas, vea la guía para la conexión del módem-router.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • ¿Un Cisco 2600 Series Router que funciona con el Cisco IOS?? Software Release 12.1(2).

  • Un Cisco AS5300 Router que funciona con el Cisco IOS Software Release 12.0(7)T.

Nota: Esta configuración se puede aplicar a cualquier router con un puerto auxiliar o aún un puerto de la consola. Sin embargo, debido a los problemas del control del módem RS232 y a algunos problemas relacionados con la seguridad, no se recomienda para asociar un módem al puerto de la consola. Vea la guía para la conexión del módem-router para más información.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/5465/mod-aux-dialout.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

  • maui-slt-01 (2600)

  • maui-nas-03 (5300)

En esta configuración, el Maui-SLT-01(2600), utiliza el módem en el puerto auxiliar para marcar el PRI del maui-nas-03 (un AS5300). El NAS (maui-nas-03) está configurado para enviar la llamada a un módem digital interno.

maui-slt-01 (2600)
maui-slt-01#show running-config 
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname maui-slt-01
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- This is the basic AAA configuration for PPP calls.

enable secret 5 <deleted>
!
username admin password 0 <deleted>
username maui-nas-03 password 0 cisco

!--- Defines username for remote router (maui-nas-03), and shared secret 
!--- password. Shared secret (used for CHAP authentication)
!--- must be the same on both sides.

!
memory-size iomem 30
ip subnet-zero
!
chat-script Dialout ABORT ERROR ABORT BUSY "" 
"AT" OK "ATDT \T" TIMEOUT 45 CONNECT \c

!--- Sets up chat script "Dialout" used for the dialout connection on aux 0.

modemcap entry MY_USR_MODEM:MSC=&F1S0=1

!--- Modemcap (MY_USR_MODEM) is applied to the AUX port line interface.
!--- This modemcap was created through the command:
!--- modemcap edit MY_USR_MODEM miscellaneous &F1S0=1
!--- See the Modem-Router Connection Guide for more information.

!
interface Loopback0
 ip address 172.17.1.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 172.16.1.1 255.255.255.0
 no keepalive
 duplex auto
 speed auto
!

!--- Irrelevant output has been removed.

!
interface Async65

!--- Async interface that corresponds to the AUX Port. 
!--- This was determined through the show line command.
!--- See External Modem Setup and Troubleshooting Tasks for more information.

 no ip address
 encapsulation ppp

!--- Use PPP encapsulation over this link.

 dialer in-band
 dialer pool-member 20

!--- Designate Async65 as member of dialer pool 20.
!--- The dialer pool 20 command is specified in interface Dialer 10.

 async default routing

!--- This permits routing over the async interface.
!--- This is required for a routing protocol to run accross the async link.

 ppp authentication chap callin
!
interface Dialer10

!---Dialer 10 is the logical interface for Dialer Pool 20.

 ip unnumbered Loopback0

!--- This uses the Loopback 0 IP address.

 encapsulation ppp
 ip ospf demand-circuit
 dialer remote-name maui-nas-03

!--- This specifies the remote router name. 
!--- This name must match the name that the remote router uses for 
!--- authentication.

 dialer pool 20

!--- Async 65 is a member of this pool.

 dialer idle-timeout 900
 dialer string 81690

!--- This defines the phone number of the destination router.

 dialer max-call 4096
 dialer-group 1

!--- Apply the definition of interesting traffic from dialer-list 1.


 ppp authentication chap callin

!--- Use CHAP authentication for incoming calls.

!
router ospf 5
 network 172.16.1.0 0.0.0.255 area 0
 network 172.17.1.0 0.0.0.255 area 0
 network 172.22.1.0 0.0.0.255 area 0

!---OSPF is used between the routers.
!---A routing protocol is unnecessary if you configure appropriate static routes.

!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer10

!--- Default route points to int dialer 10. 
!--- This is necessary because OSPF is not configured to send default routes.

no ip http server
!
access-list 101 remark Define Interesting Traffic
access-list 101 deny   ospf any any
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101

!--- Use access list 101 for interesting traffic definition.
!--- This is applied to interface Dialer 10 through dialer-group 1.

!
line con 0
 login authentication NO_AUTHEN
 transport input none
!
line aux 0

!--- Line interface for the AUX port.

 exec-timeout 0 0

!--- This disables exec timeout on the interface.

 script dialer Dialout

!--- Use chat script "Dialout".

 modem InOut

!--- This enables incoming and outgoing calls.

 modem autoconfigure type MY_USR_MODEM

!--- Now apply the modemcap MY_USR_MODEM that you configured previously.

 transport input all
 stopbits 1

!--- Reduce async framing overhead to improve throughput. 

 speed 115200

!--- The AUX port on the 2600 supports a speed of 115200.
!--- Note: If you route through the AUX port, each character generates a 
!--- processor interrupt. This is an abnormally high load on the CPU, 
!--- which can be resolved if you use a lower AUX port speed.

 flowcontrol hardware

!--- This configures RTS/CTS flow control.

line vty 0 4
!
no scheduler allocate
end

maui-nas-03 (5300)
maui-nas-03#show running-config 
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname maui-nas-03
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- This is the basic AAA configuration for PPP calls.

enable secret 5 <deleted>
!
username admin password 0 <deleted>
username maui-slt-01 password 0 cisco

!--- Defines username for remote router (maui-slt-01) and shared secret password.
!--- Shared secret(used for CHAP authentication) must be the same on both sides.

spe 1/0 1/7
 firmware location system:/ucode/mica_port_firmware
!
ip subnet-zero
!
isdn switch-type primary-ni
mta receive maximum-recipients 0
!
controller T1 0

!--- Primary T1.

 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
!

!--- Irrelevant output has been removed.

!
interface Loopback0
 ip address 172.22.1.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 172.22.53.105 255.255.255.0
 no ip directed-broadcast
 no keepalive
!

!--- Irrelevant output has been removed.

!
interface Serial0:23

!--- D-channel for T1 0.

 no ip address
 no ip directed-broadcast
 encapsulation ppp
 isdn switch-type primary-ni
 isdn incoming-voice modem

!--- This sends incoming async calls to the modems.

 fair-queue 64 256 0
 ppp authentication chap
!         

!--- Irrelevant output has been removed.

!
interface Group-Async0

!--- Group-Async interface is used to aggregate the modems.

 ip unnumbered Loopback0
 no ip directed-broadcast
 encapsulation ppp
 ip ospf network point-to-point

!--- This identifies the type of OSPF network. 

 async default routing

!--- This permits routing over the async interface.
!--- It is required for a routing protocol to run on the async link.

 async mode interactive
 peer default ip address pool clientpool

!--- This assigns an IP address from the pool named "clientpool" for the
!--- incoming call.

 ppp authentication chap
 group-range 1 96
!
router ospf 5
 network 172.22.1.0 0.0.0.255 area 0
 network 172.22.53.0 0.0.0.255 area 0
!
ip local pool clientpool 172.22.1.2 172.22.1.30

!--- IP addresses for dialin calls are given from this pool.

ip classless
no ip http server
!
line con 0
 login authentication NO_AUTHEN
 transport input none
line 1 96
 autoselect ppp
 modem InOut
 transport preferred lat pad telnet rlogin udptn v120 lapb-ta
 transport output lat pad telnet rlogin udptn v120 lapb-ta
line aux 0
line vty 0 4
!
end

Nota: el maui-nas-03 no se configura especialmente para validar las llamadas solamente del cliente maui-slt-01(the). Desde el punto de vista del NAS (maui-nas-03), la llamada entrante es apenas otro cliente de marcación de entrada. Esta configuración se puede utilizar para que muchos clientes remotos marquen el PRI del sitio central NAS, y conecta con la red corporativa.

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Ejemplo de resultado del comando show

Utilice el comando show ip route de verificar si hay una ruta al marcador o a la interfaz asincrónica. Si hay ninguna ruta al async o la marca de la interfaz del dialer no puede ocurrir. Por lo tanto, Static rutas de la configuración cuanto sea necesario.

maui-slt-01#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 is directly connected, Dialer10

Nota: Hay una ruta predeterminado a la interfaz del dialer.

El router después inicia el dial, conecta, negocia el PPP, e intercambia la base de datos OSPF. Para más detalles en este proceso vea la información del debug que sigue:

Utilice el comando show ip route después de que la conexión sea acertada. En este escenario, se utiliza el Routing Protocol OSPF. Observe las OSPF rutas agregadas a la tabla de ruteo.

maui-slt-01#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, FastEthernet0/0
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/1795] via 172.22.1.1, 00:00:03, Dialer10
C       172.22.1.1/32 is directly connected, Dialer10
S*   0.0.0.0/0 is directly connected, Dialer10

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Configuración del módem externo y resolución de problemas de tareas

Complete estos pasos para poner el Módem externo y para verificarlo que funciona el módem correctamente. Cuando usted verifica que el router pueda marcar y conectar con la ayuda de este módem, la configuración de DDR necesaria así como la configuración PPP y otras configuraciones del protocolo de alto nivel se pueden hacer en el router que marca hacia fuera. Esta sección asume que configuran al router que recibe la llamada correctamente, como se muestra arriba.

  1. Conecte el cable apropiado desde el puerto AUX al módem. Para más información sobre las opciones de cableado, vea la guía para la conexión del módem-router.

  2. Utilice el comando show line para determinar la interfaz asimétrica del puerto AUX. Aunque la mayoría de los routers tienen el puerto AUX como interfaz asíncrona 1, los servidores de acceso tienen la interfaz de puerto AUX después de las líneas TTY. Por ejemplo, si su router tiene 16 async o líneas del módem, el puerto auxiliar es la línea 17. En tal caso, el puerto auxiliar se debe configurar en el interface async 17. Configure el puerto AUX en función de las salidas de línea show. Este ejemplo verifica eso en el maui-slt-01 que la configuración de puerto auxiliar está en la interfaz Async65.

    maui-slt-01#show line
       Tty Typ   Tx/Rx    A Modem  Roty AccO AccI  Uses  Noise  Overruns  Int
    *    0 CTY            -    -      -    -    -     0      0     0/0      -
        65 AUX 9600/9600  -    -      -    -    -     0      1     0/0      -
        66 VTY            -    -      -    -    -     0      0     0/0      -
        67 VTY            -    -      -    -    -     0      0     0/0      -
        68 VTY            -    -      -    -    -     0      0     0/0      -
        69 VTY            -    -      -    -    -     0      0     0/0      -
        70 VTY            -    -      -    -    -     0      0     0/0      -
    
    Line(s) not in async mode -or- with no hardware support: 
    1-64
  3. Configure un modemcap para el módem conectado al puerto AUX. Para obtener información acerca de la cadena de inicialización apropiada que se debe utilizar para la plataforma de módem, consulte la Guía para la conexión del módem-router. Cree un nuevo modemcap que incluya esa cadena de la inicialización (init). Aquí está un ejemplo para un nuevo modemcap (nombrado MY_USR_MODEM):

    maui-slt-01(config)#modemcap edit MY_USR_MODEM miscellaneous &F1S0=1

    En la configuración modemcap anterior &F1S0=1 es la cadena de Init. Refiera a crear un Modemcap para información específica sobre la cadena de Init apropiada para su módem.

  4. Aplique el modemcap al puerto auxiliar. Hemos verificado previamente que el puerto auxiliar está en la línea 65.

    maui-slt-01(config)#line 65
    maui-slt-01(config-line)#modem autoconfigure type MY_USR_MODEM

    También debe configurar la línea de puerto AUX para la conectividad del módem. Consulte la Guía para la conexión del módem-router para obtener información sobre la configuración de la línea. La configuración de ejemplo de maui-slt-01 ilustrada anteriormente también incluye los comandos necesarios.

    Utilice el confmodem del debug para verificar si el modemcap está aplicado correctamente. Después de que usted accione el ciclo el módem, el router configura automáticamente el módem.

    maui-slt-01#debug confmodem
    Modem Configuration Database debugging is on
    maui-slt-01#
    
    !--- Power cycle the modem.
    
    *Mar  1 06:58:10.118: TTY65: detection speed (115200) response ---OK---
    *Mar  1 06:58:10.122: TTY65: Modem command:  --AT&F1S0=1--
    
    !--- Apply the init string specified in the modemcap.
    
    *Mar  1 06:58:10.758: TTY65: Modem configuration succeeded
    
    !--- Modem configuration is successful.
    
    *Mar  1 06:58:10.758: TTY65: Detected modem speed 115200
    *Mar  1 06:58:10.758: TTY65: Done with modem configuration
    maui-slt-01#
  5. Ejecute los comandos show line aux 0 o show line aux-line. Verifique que todas las señales estén para arriba. Por ejemplo, CTS, RTS, DTR, CD. Si no aparece nada al lado de ellas, están funcionando. Si el “no” aparece al lado de ellas (por ejemplo, ningún CTS), significa que están abajo. Si están abajo, verifique el cable y configuración en el router. También marque si usted tiene la interfaz asincrónica y la línea del puerto auxiliar configurado correctamente. Para más información acerca del cableado, consulte la Guía de conexión del router del módem. Utilice el documento en las conexiones de marcación de entrada del troubleshooting para la información sobre cómo resolver problemas los problemas. Aquí tiene un ejemplo:

    maui-slt-01#show line 65
       Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
    A   65 AUX 115200/115200- inout     -    -    -      8       1     1/0       -
      Ready
    
    Line 65, Location: "PPP: 172.22.1.1", Type: ""
    Length: 24 lines, Width: 80 columns
    Baud rate (TX/RX) is 115200/115200, no parity, 1 stopbits, 8 databits
    Status: Ready, Active, No Exit Banner, Async Interface Active
      Modem Detected, CTS Raised, Modem Signals Polled
    Capabilities: Hardware Flowcontrol In, Hardware Flowcontrol Out
      Modem Callout, Modem RI is CD, Modem Autoconfigure
    Modem state: Ready
    Group codes:    0
    Line is running PPP routing for address 172.22.1.1.
    0 output packets queued, 1 input packets.
     Async Escape map is 00000000000000000101000000000000
    Modem hardware state: CTS* DSR*  DTR RTS
    
    !--- All signals are up.
    
     TTY NUMBER 65
    Parity Error = 0 Framing Error = 536 Receive Error = 536 Overrun = 1
    Outcount = 0 totalout = 40615 incount = 0 totalin = 49805
    , Modem Configured
    Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation
                    ^^x    none   -     -       none                   
    Timeouts:    Idle EXEC    Idle Session   Modem Answer  Session   Dispatch
                 00:10:00        never                        none    not set
                              Idle Session Disconnect Warning
                                never 
                              Login-sequence User Response
                               00:00:30
                              Autoselect Initial Wait
                                not set 
    Modem type is MY_USR_MODEM.
    
    !--- Modemcap is MY_USR_MODEM.
    
    Session limit is not set.
    Time since activation: never
    Editing is enabled.
    History is enabled, history size is 10.
    DNS resolution in show commands is enabled
    Full user help is disabled
    Allowed transports are lat pad v120 mop telnet rlogin nasi. 
    Preferred is lat.
    No output characters are padded
    No special data dispatching characters
    maui-slt-01# 
  6. Realice r

    el everse Telnet hacia fuera el puerto auxiliar al módem, y utiliza EN el comando set to manually dial y conecta con el dispositivo remoto. Esto se puede utilizar para verificar que funciona el módem y el circuito de teléfono correctamente. En este ejemplo, porque el puerto auxiliar está en la línea 65, usted debe invertir el telnet al puerto 2065 en el router. Para más información acerca de los Telnet inversos, consulte Establecimiento de una sesión de Telnet inverso con un módem.

    maui-slt-01#telnet 172.17.1.1 2065 
    Trying 172.17.1.1, 2065 ...Open
    
    User Access Verification
    
    Username: admin Password:
    
    !--- Authentication performed by local router for the reverse Telnet.
    
    at
    OK
    atdt 81690 
    
    !--- The modem dials (81690), and connects. 
    !--- This process takes approximately 30 to 45 seconds.
    
    CONNECT 31200/ARQ/V34/LAPM/V42BIS
    
    !--- Connection speed and protocols that were negotiated.
    
    User Access Verification
     
    Username: maui-slt-01
    Password:
    
    !--- Authentication performed by the remote router for the incoming call.
    
    
    
    maui-nas-03>
    
    !--- Prompt on the remote router.
    
    

    Como se muestra arriba, realizamos Telnet reverso al módem, y utilizamos en el comando de verificar si responde el módem. Cuando usted recibe la AUTORIZACIÓN, marque el número remoto con la ayuda del comando atdt number. La llamada procede, y conecta con el dispositivo remoto. El router remoto entonces, autentifica la llamada entrante. Si usted observa que el Módem externo no marca, verifique que el cableado esté correcto, que el Módem externo no es defectuoso, y que la línea telefónica es activa. Vea las secciones Configuración del soporte para el módem y otras funciones asíncronas y Solución de problemas de conexiones de marcación para obtener más información.

    Cuando usted ha completado las tareas y los procedimientos antedichos, usted puede proceder a probar si el router puede sacar a colación la conexión de marcación manual automáticamente. Refiera a las secciones de la salida de presentación de ejemplo y del ejemplo de salida del debug del dialout theConfiguring usando un módem en el documento del puerto auxiliar para más información.

Comandos para resolución de problemas

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • ¿debug dialer??? información del debug de las visualizaciones sobre los paquetes recibidos en una interfaz del dialer. Cuando el DDR se habilita en la interfaz, la información que se refiere a la causa de cualquier llamada (llamada la causa de marcación) también se visualiza. Para más información, vea el comando debug dialer en el clns del debug - haga el debug de los fras.

  • ¿haga el debug del módem??? visualiza la actividad de línea del módem, el control del módem y los mensajes de activación de proceso en el router.

  • ¿charla del debug??? monitorea la ejecución del chat script cuando se inicia la marca async/POTS. Refiera a la Llamada saliente del async - Verifique la sección de la operación del chat script de la tecnología de marcación manual: Técnicas de resolución de problemas para obtener más información.

  • ¿negociación ppp del debug??? visualiza la información sobre el tráfico PPP y los intercambios como negocia a los componentes PPP por ejemplo, (LCP) del Link Control Protocol, autenticación, y el protocolo network control (NCP). Una negociación PPP exitosa abre primero el estado LCP, luego realiza la autenticación y por último negocia el NCP.

  • ¿autenticación PPP del debug??? visualiza los mensajes de protocolo de la autenticación PPP, eso incluye los intercambios de paquetes del protocolo challenge authentication (GRIETA) y los intercambios del protocolo password authentication (PAP).

Ejemplo de resultado del comando debug

Utilice estos comandos debug de resolver problemas la conexión:

maui-slt-01#debug dialer
Dial on demand events debugging is on
maui-slt-01#debug chat
Chat scripts activity debugging is on
maui-slt-01#debug modem
Modem control/process activation debugging is on
maui-slt-01#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-slt-01#debug ppp authentication
PPP authentication debugging is on       
maui-slt-01#
maui-slt-01#show debug
General OS:
  Modem control/process activation debugging is on
Dial on demand:
  Dial on demand events debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
Chat Scripts:
  Chat scripts activity debugging is on
maui-slt-01#
maui-slt-01#ping 172.22.53.105

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.53.105, timeout is 2 seconds:

*Mar  1 05:37:44.858: As65 DDR: rotor dialout [priority]
*Mar  1 05:37:44.858: As65 DDR: Dialing cause ip (s=172.17.1.1, d=172.22.53.105)

!--- Dialing reason.

*Mar  1 05:37:44.858: As65 DDR: Attempting to dial 81690

!--- Phone number that is dialed.

*Mar  1 05:37:44.858: CHAT65: Attempting async line dialer script
*Mar  1 05:37:44.858: CHAT65: Dialing using Modem script: Dialout
 & System script: none

!--- Use the chat-script "Dialout".

*Mar  1 05:37:44.862: CHAT65: process started
*Mar  1 05:37:44.862: CHAT65: Asserting DTR
*Mar  1 05:37:44.862: TTY65: Set DTR to 1
*Mar  1 05:37:44.862: CHAT65: Chat script Dialout started

!--- Chat-script "Dialout" has started.

*Mar  1 05:37:44.862: CHAT65: Sending string: AT
*Mar  1 05:37:44.862: CHAT65: Expecting string: OK
*Mar  1 05:37:44.990: CHAT65: Completed match for expect: OK
*Mar  1 05:37:44.990: CHAT65: Sending string: ATDT \T<81690>
*Mar  1 05:37:44.990: CHAT65: Expecting string: CONNECT
*Mar  1 05:38:02.774: CHAT65: Completed match for expect: CONNECT
*Mar  1 05:38:02.774: CHAT65: Sending string: \c
*Mar  1 05:38:02.774: CHAT65: Chat script Dialout finished, status = Success

!--- Chat script is successful. 
!--- Notice the Expect/Send Attributes and the time elapsed.

*Mar  1 05:38:02.774: TTY65: destroy timer type 1
*Mar  1 05:38:02.778: TTY65: destroy timer type 0
*Mar  1 05:38:04.778: %LINK-3-UPDOWN: Interface Async65, changed state to up
*Mar  1 05:38:04.778: Async65 DDR: Dialer statechange to up
*Mar  1 05:38:04.778: %DIALER-6-BIND: Interface As65 bound to profile Di10
*Mar  1 05:38:04.782: Async65 DDR: Dialer call has been placed
*Mar  1 05:38:04.782: As65 PPP: Treating connection as a callout

!--- PPP LCP negotiation begins.

*Mar  1 05:38:04.782: As65 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 05:38:04.782: As65 PPP: No remote authentication for call-out
*Mar  1 05:38:04.782: As65 LCP: O CONFREQ [Closed] id 43 len 20
*Mar  1 05:38:04.782: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  1 05:38:04.782: As65 LCP:    MagicNumber 0x314EFEBB (0x0506314EFEBB)
*Mar  1 05:38:04.786: As65 LCP:    PFC (0x0702)
*Mar  1 05:38:04.786: As65 LCP:    ACFC (0x0802)
*Mar  1 05:38:06.782: As65 LCP: TIMEout: State REQsent
*Mar  1 05:38:06.782: As65 LCP: O CONFREQ [REQsent] id 44 len 20
*Mar  1 05:38:06.782: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  1 05:38:06.782: As65 LCP:    MagicNumber 0x314EFEBB (0x0506314EFEBB)
*Mar  1 05:38:06.782: As65 LCP:    PFC (0x0702)
*Mar  1 05:38:06.782: As65 LCP:    ACFC (0x0802)
*Mar  1 05:38:08.782: As65 LCP: TIMEout: State REQsent
*Mar  1 05:38:08.782: As65 LCP: O CONFREQ [REQsent] id 45 len 20
*Mar  1 05:38:08.782: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  1 05:38:08.782: As65 LCP:    MagicNumber 0x314EFEBB (0x0506314EFEBB)
*Mar  1 05:38:08.782: As65 LCP:    PFC (0x0702)
*Mar  1 05:38:08.782: As65 LCP:    ACFC (0x0802)

!--- Observe that two outgoing CONFREQs timed out.
!--- If you observe such a situation with no incoming CONFREQs, verify that the 
!--- autoselect ppp or async mode dedicated commands are configured
!--- on the router that receives the call.

*Mar  1 05:38:08.934: As65 LCP: I CONFREQ [REQsent] id 2 len 25
*Mar  1 05:38:08.934: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  1 05:38:08.934: As65 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 05:38:08.934: As65 LCP:    MagicNumber 0x515A1AC7 (0x0506515A1AC7)
*Mar  1 05:38:08.938: As65 LCP:    PFC (0x0702)
*Mar  1 05:38:08.938: As65 LCP:    ACFC (0x0802)
*Mar  1 05:38:08.938: As65 LCP: O CONFACK [REQsent] id 2 len 25
*Mar  1 05:38:08.938: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  1 05:38:08.938: As65 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 05:38:08.938: As65 LCP:    MagicNumber 0x515A1AC7 (0x0506515A1AC7)
*Mar  1 05:38:08.938: As65 LCP:    PFC (0x0702)
*Mar  1 05:38:08.938: As65 LCP:    ACFC (0x0802)
*Mar  1 05:38:08.942: As65 LCP: I CONFACK [ACKsent] id 45 len 20
*Mar  1 05:38:08.946: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  1 05:38:08.946: As65 LCP:    MagicNumber 0x314EFEBB (0x0506314EFEBB)
*Mar  1 05:38:08.946: As65 LCP:    PFC (0x0702)
*Mar  1 05:38:08.946: As65 LCP:    ACFC (0x0802)
*Mar  1 05:38:08.946: As65 LCP: State is Open
*Mar  1 05:38:08.946: As65 PPP: Phase is AUTHENTICATING, by the peer
*Mar  1 05:38:09.066: As65 CHAP: I CHALLENGE id 1 len 32 from "maui-nas-03"
*Mar  1 05:38:09.066: As65 CHAP: O RESPONSE id 1 len 32 from "maui-slt-01"
*Mar  1 05:38:09.206: As65 CHAP: I SUCCESS id 1 len 4

!--- CHAP authentication is successful.

*Mar  1 05:38:09.206: As65 PPP: Phase is UP
*Mar  1 05:38:09.210: As65 IPCP: O CONFREQ [Not negotiated] id 13 len 10
*Mar  1 05:38:09.210: As65 IPCP:    Address 172.17.1.1 (0x0306AC110101)
*Mar  1 05:38:09.218: As65 IPCP: I CONFREQ [REQsent] id 1 len 10
*Mar  1 05:38:09.218: As65 IPCP:    Address 172.22.1.1 (0x0306AC160101)
*Mar  1 05:38:09.218: As65 IPCP: O CONFACK [REQsent] id 1 len 10
*Mar  1 05:38:09.218: As65 IPCP:    Address 172.22.1.1 (0x0306AC160101)
*Mar  1 05:38:09.350: As65 IPCP: I CONFNAK [ACKsent] id 13 len 10
*Mar  1 05:38:09.350: As65 IPCP:    Address 172.22.1.9 (0x0306AC160109)
*Mar  1 05:38:09.350: As65 IPCP: O CONFREQ [ACKsent] id 14 len 4
*Mar  1 05:38:09.478: As65 IPCP: I CONFACK [ACKsent] id 14 len 4
*Mar  1 05:38:09.478: As65 IPCP: State is Open

!--- IPCP negotiation is complete.

*Mar  1 05:38:09.482: As65 DDR: dialer protocol up
*Mar  1 05:38:09.482: Di10 IPCP: Install route to 172.22.1.1
*Mar  1 05:38:10.206: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65,
 changed state to up

!--- Interface is up.


Información Relacionada


Document ID: 5465