Marcado y acceso remotos : Conexiones asíncronas

Respaldo asincrónico con perfiles del marcador

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento describe cómo configurar a un router remoto (Cisco 3640) para marcar el sitio central usando los CRISOLES analogicos alinea en caso que vaya la conexión de Frame Relay abajo. El Cisco 3640 utiliza los Perfiles de marcado para proporcionar la Interfaz de respaldo para el link de Frame Relay. También, una interfaz asincrónica específica se pone a un lado para el discador de backup. Observe que esta configuración se puede ampliar para incluir el Multilink PPP, que aumentaría perceptiblemente el ancho de banda disponible para la conexión de respaldo. Vea el Multilink PPP para el DDR - Documento de la configuración básica y de la verificación para más información.

Este documento muestra cómo configurar una conexión de respaldo con un Routing Protocol que se ejecuta en el link asincrónico. La consideración apropiada es necesaria antes de implementar un diseño tal que el ancho de banda usado por el Routing Protocol pueda acortar el ancho de banda disponible para la Transferencia de datos. El Snapshot Routing o las Static rutas se puede utilizar a través del link asincrónico, en vez de un Routing Protocol.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • Cisco IOS Software Release 12.0(7)T

  • Cisco 3640

  • Cisco AS5200 Network Access Server

  • Cisco 7206

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Teoría Precedente

Es común proporcionar los trayectos redundantes para las conexiones WAN tales como Frame Relay con los circuitos de marcación a pedido. Los módems asíncronos y las líneas de Servicio telefónico sencillo antiguo (POTS) con conmutador de circuito se utilizan regularmente a las interfaces WAN de backup. Es necesario un planeamiento cuidadoso al momento de diseñar escenarios de respaldo para el marcado. Los factores tales como tráfico en los link de backup, el número de links susceptibles al error, y hojas de operación (planning) de capacidad del puerto a los circuitos de backup soportado deben ser considerados.

Estos son tres métodos comunes disponibles para brindar respaldo a un link de WAN:

  • Interfaces de respaldo

  • Monitoreos de marcado

  • Rutas estáticas flotantes

Una Interfaz de respaldo sigue siendo inactiva hasta que vaya el link principal abajo. El link de backup entonces se activa, restableciendo la conexión entre los dos sitios. Al implementar las Interfaces de respaldo para los links de Frame Relay, las subinterfaces punto a punto en los links de Frame Relay son ventajosas puesto que las interfaces principal o multipunto pueden permanecer en un estado up-up incluso si van los circuitos virtuales primarios (PVC) abajo, haciendo la Interfaz de respaldo no ser activado. Es también recomendable configurar los Frame Relay End-to-End Keepalive en su red para el Software Release 12.05(T) o Posterior del ½ del ¿Â de Cisco IOSïÂ. Refiera al documento del Frame Relay End-to-End Keepalive para más información.

Un Monitoreo de marcado proporciona la conectividad confiable sin la confianza solamente en la definición del tráfico interesante para accionar las llamadas salientes en el router central. La vigilancia del marcador monitorea ciertas rutas específicas y, si esas redes son inalcanzables, la vigilancia del marcador activa el link secundario. Refiera al backup DDR que configura usando el documento BRI y del Monitoreo de marcado para más información sobre los Monitoreos de marcado.

Las rutas estáticas flotantes son rutas estáticas que tienen una distancia administrativa mayor que la distancia administrativa de rutas dinámicas. Las distancias administrativas se pueden configurar en una Static ruta de modo que la Static ruta sea menos deseable que una ruta dinámico; por lo tanto, la Static ruta no se utiliza cuando la ruta dinámico está disponible. No obstante, si se pierde la ruta dinámica, la ruta estática puede tomar el control y el tráfico puede enviarse a través de esta ruta alternativa. Refiera al backup ISDN que configura para el documento del Frame Relay por un ejemplo en cómo configurar los respaldos con las Rutas estáticas flotantes.

Al diseñar una situación de respaldo de marcado, recuerde considerar los factores tales como patrones de tráfico en los link de backup, el número de links que pudieron fallar, y el número de puertos disponibles en el sitio central en una situación a lo peor.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/5440/async_backup.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Nota: Las configuraciones en este documento se basan en el Cisco IOS Software Release 12.0(7)T que se ejecuta en un Cisco 3640 y un servidor de acceso a la red AS5200. El Cisco 3640 tiene un indicador luminoso LED amarillo de la placa muestra gravedad menor de módulos de red con módem analógico NM-8AM que permita que el router ponga hasta ocho llamadas análogas salientes sin usar un Módem externo.

El AS5200 se ha configurado como servidor de acceso normal capaz de soportar los usuarios ISDN y del discado asincrónico así como la conexión de respaldo.

La configuración de maui-rtr-06 (Cisco 7206) es inútil a la situación de respaldo de marcado. El Cisco 7206 se utiliza solamente para terminar los links PÁLIDOS entrantes. La configuración no es necesaria demostrar el backup asincrónico.

maui-nas-05 (Cisco 3640)
Current configuration:
!
version 12.1
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-05
!
enable secret <deleted>
!
username maui-nas-02 password <deleted>

!--- username and password of the remote router for 
!--- Challenge Handshake Authentication Protocol (CHAP) authenticationip subnet-zero

no ip domain-lookup
!
interface Loopback0
 ip address 172.22.63.5 255.255.255.255
!
interface Loopback1
 ip address 172.22.69.254 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 172.22.95.1 255.255.255.0
!
interface Serial3/0

!--- Frame Relay interface no ip address

 encapsulation frame-relay frame-relay lmi-type cisco
!
interface Serial3/0.1 point-to-point

!--- Frame Relay subinterface backup delay 5 10
!--- Enable backup interface 5 seconds after subinterface is down
!--- Disable dialer interface 10 seconds after subinterface comes back up 

 backup interface Dialer1

!--- Assigns dialer 1 as backup interface

ip address 192.168.10.1 255.255.255.252
 frame-relay interface-dlci 46   
!
interface Async33

!--- Async Interface set aside for dial backup

 no ip address
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer in-band

!--- Enable DDR on interface

 dialer pool-member 2

!--- Assign async interface to dialer pool 2

 async default routing

!--- Allows interface to pass routing updates over an async line

 no fair-queue
 no cdp enable
!
interface Dialer1
 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer pool 2

!--- Assign dialer interface to dialer pool 2

 dialer idle-timeout 300

!--- Set idle time in seconds before call is disconnected

 dialer string 10001

!--- Specify telephone number to be dialed (PRI on maui-nas-03)

 dialer hold-queue 50

!--- Number of interesting packets to hold in queue until 
!--- modem connection is established

 dialer-group 1

!--- Assign dialer interface to use dialer-list 1 to 
!---  determine interesting traffic 

 no peer default ip address

!--- Disable peer default IP address assignment to dialer interface

 no cdp enable
 ppp authentication chap

!--- Enforce CHAP authentication on dialer interface

 ppp chap hostname maui-backup

!--- Use maui-backup for CHAP hostname instead of maui-nas-05
!--- This username and password must be configured on the AS5200 

				ppp chap password <deleted>

!--- Create CHAP password for user Maui-backup

!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

!--- Permit IP on dialer group 1 as interesting packets

!
line con 0
 transport input none
line 33

!--- Physical interface to be used for dialing
!--- Matches with interface Async 33 configured above

 script dialer mica.*

!--- Assign default chat script for mica modems to line

 modem InOut
transport input all
line 34 40
 modem InOut
 transport input all
line aux 0
line vty 0 4
 login
!
end

maui-nas-02 (Cisco AS5200)
Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-02
!
no logging console guaranteed
enable secret <deleted>
!
username maui-backup password <password>

!--- username and password used by dialin client 
!--- (configured on interface dialer 1 on the Cisco 3640)spe 2/0 2/3

 firmware location system:/ucode/mica_port_firmware
!
resource-pool disable
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type primary-ni
!
controller T1 0

!--- PRI used for dialin users

 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
 description "NAS Phone Number:10001"  
!
controller T1 1
 clock source line secondary
!
!
interface Loopback0
 ip address 172.22.87.2 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1

!--- Loopback 1 summarizes addresses in the ip address pool
!--- Note that Loopback 1 and the address pool are in the same subnet

 ip address 172.22.83.254 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 172.22.80.2 255.255.255.0
 no ip directed-broadcast
!
interface Serial0:23

!--- D channel for T1 0

 no ip address
 no ip directed-broadcast
 isdn switch-type primary-ni
 isdn incoming-voice modem

!--- This command is required to accept analog calls on the PRI
 
fair-queue 64 256 0
 no cdp enable
!
interface Group-Async1

!--- Group-Async Interface for all dialin connections
!--- Note that this interface does not distinguish between 
!--- a backup connection or a regular dialup connection

 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 no ip directed-broadcast
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 ip tcp header-compression passive
 async default routing

!--- Allows interface to pass routing updates over an async line

 async mode interactive

!--- Enable interactive mode on async interface

 peer default ip address pool default

!--- Assign IP addresses for incoming calls from default address pool

 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap

!--- Use CHAP authentication

 group-range 1 24
!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
!
ip local pool default 172.22.83.2 172.22.83.254

!--- IP address pool for dialin connection

ip default-gateway 172.22.80.1
ip http server
ip classless
!
!
line con 0
 transport input none
line 1 24
 exec-timeout 0 0
 autoselect during-login
 autoselect ppp
 absolute-timeout 240
 refuse-message ^CCCCCCC!!! All lines are busy, try again later ###^C
 modem InOut
 international
 transport preferred none
 transport input telnet
 transport output telnet
line aux 0
line vty 0 4
 password <deleted>
 login
!
ntp clock-period 17180069
ntp server 172.22.255.1
scheduler interval 3000
end

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

  • show caller userid detailed - Para visualizar el (LCP) detallado del Link Control Protocol - parámetros negociados.

    Nota: Agregaron al comando show caller al Cisco IOS Software en la versión 11.3(5)AA. Si su versión de software no apoya el comando show caller, utilice el comando show user.

  • marcador de la demostración - Para determinar si una llamada física fue hecha.

  • ruta de IP de la demostración - Para visualizar todas las rutas en la tabla de ruteo.

  • muestre la base de datos OSPF del IP - Para visualizar la lista de relacionado con la información a la base de datos del Open Shortest Path First (OSPF) para un dispositivo específico.

  • show ip ospf interface [interface-name] - Para visualizar la información de la interfaz del OSPF relacionado. ¿Para más información, vea que lo que hace el comando show ip ospf interface revele? documento.

  • show ip ospf neighbor [interface-name] [neighbor-id] detail - Para visualizar la información del Vecino OSPF sobre una base del por interface. ¿Para más información, vea que lo que hace el comando show ip ospf neighbor revele? documento.

  • muestre los protocolos del IP - Para visualizar los parámetros y al estado actual del proceso de Routing Protocol activo. Para más información, vea la información de los protocolos del IP de la demostración en la documentación de los comandos ip routing protocol-independent.

Ejemplo de resultado del comando show

Los productos siguientes muestran la tabla de ruteo de maui-nas-05 mientras que el link de Frame Relay está para arriba. Observe que las OSPF rutas están consideradas en el Subinterfaz serial.

maui-nas-05#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - ISIS level-1, L2 - ISIS level-2, ia - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/30 is subnetted, 1 subnets
C       192.168.10.0 is directly connected, Serial3/0.1
     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
O       172.22.83.254/32 [110/50] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.255.6/32 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.87.2/32 [110/50] via 192.168.10.2, 00:04:42, Serial3/0.1
C       172.22.69.0/24 is directly connected, Loopback1

Cuando el link principal falla, se saca a colación el link de backup, y la tabla de ruteo converge. Observe que las OSPF rutas están en la interfaz del dialer.

maui-nas-05#show ip route 

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
C       172.22.83.254/32 is directly connected, Dialer1
O       172.22.255.6/32 [110/1796] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/1795] via 172.22.83.254, 00:00:48, Dialer1
O       172.22.87.2/32 [110/1786] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.69.0/24 is directly connected, Loopback1

El producto siguiente muestra los detalles específicos al usuario maui-nas-02 (el Access Server del sitio central).

maui-nas-05#show caller user maui-nas-02 detail

  User: maui-nas-02, line tty 33, service Async
        Idle time 00:00:09
  Timeouts:            Absolute  Idle      Idle
                                 Session   Exec
      Limits:          -         -         00:10:00  
      Disconnect in:   -         -         -         
  TTY: Line 33, running PPP on As33
  Location: PPP: 172.22.83.254

  Line: Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
  Status: Ready, Active, No Exit Banner, Async Interface Active
          HW PPP Support Active
  Capabilities: Modem Callout, Modem RI is CD, Integrated Modem
  Modem State: Ready

  User: maui-nas-02, line As33, service PPP
        Active time 00:00:35, Idle time 00:00:05
  Timeouts:            Absolute  Idle
      Limits:          -         00:05:00  
      Disconnect in:   -         00:04:54  
  PPP: LCP Open, CHAP (local <--> local), IPCP
  LCP: -> peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression
       <- peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression

!--- LCP Parameters negotiated

  NCP: Open IPCP
  IPCP: <- peer
        -> peer, Address

!--- IPCP Parameters negotiated

  Dialer: Connected 00:01:07 to 10001, outbound
          Idle timer 300 secs, idle 7 secs
          Type is IN-BAND ASYNC, group Dialer1
          Cause: ip (s=172.22.63.5, d=224.0.0.5)

!--- Reason for Dialout

  IP: Local 172.22.63.5, remote 172.22.83.254
  Counts: 23 packets input, 1204 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          27 packets output, 1498 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

La herramienta del Output Interpreter soportan a los ciertos comandos show, que permite que usted vea una análisis de la salida del comando show.

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • eventos del debug dialer - Para visualizar la información de debugging sobre los paquetes recibidos en una interfaz del dialer. Cuando el On-Demand Routing del dial (DDR) se habilita en la interfaz, la información referente a la causa de cualquier llamada (llamada la causa de marcación) también se visualiza. Para más información, vea la información del debug dialer event en la documentación de los comandos Debug.

  • debug dialer packets - Para visualizar la información de debugging sobre los paquetes recibidos en una interfaz del dialer. La ninguna forma de este comando inhabilita la salida de debbuging. Para más información, vea la información del debug dialer packets en la documentación de los comandos Debug.

  • debug ppp - Al mostrar información en el tráfico y a los intercambios en una red interna que implementa el PPP. La ninguna forma de este comando inhabilita la salida de debbuging.

    no debug ppp {paquete | negociación | error | autenticación}

    Para más información, vea la información ppp del debug en la documentación de los comandos Debug.

  • debug isdn event - Para visualizar los acontecimientos de ISDN que ocurren en el lado del usuario (en el router) de la interfaz de ISDN. Se visualizan los acontecimientos de ISDN del q.931 (configuración de la llamada y cierre de las conexiones de red ISDN). La ninguna forma de este comando inhabilita la salida de debbuging.

  • debug ISDN q931 - Al mostrar información sobre la configuración de la llamada y cierre de las conexiones de red ISDN (capa 3) entre el router local (lado del usuario) y la red. La ninguna forma de este comando inhabilita la salida de debbuging. Para más información, vea la información del debug ISDN q931 en la documentación de los comandos Debug.

Ejemplo de resultado del comando debug

maui-nas-05#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-nas-05#debug ppp chap 
PPP authentication debugging is on
maui-nas-05#debug modem
Modem control/process activation debugging is on
maui-nas-05#debug backup
Backup events debugging is on
maui-nas-05#debug dialer
Dial on demand events debugging is on
maui-nas-05#show debug
General OS:
  Modem control/process activation debugging is on
Dial on demand:
  Dial on demand events debugging is on
Backup:
  Backup events debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
maui-nas-05#
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): event = primary went down
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): changed state to "waiting to back up"
*Mar  1 00:03:51.859 UTC: %LINK-3-UPDOWN: Interface Serial3/0, changed state to down
*Mar  1 00:03:52.863 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to down

!--- Primary Link is down

*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): event = timer expired
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): secondary interface (Dialer1) made active
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): changed state to "backup mode"
*Mar  1 00:03:55.663 UTC: As33 DDR: rotor dialout [priority]
*Mar  1 00:03:55.663 UTC: As33 DDR: Dialing cause ip (s=172.22.63.5, d=224.0.0.5)

!--- interesting traffic causes dialout

*Mar  1 00:03:55.663 UTC: As33 DDR: Attempting to dial 10001

!--- Number to be dialed (PRI on maui-nas-02)

*Mar  1 00:03:55.663 UTC: CHAT33: Attempting async line dialer script
*Mar  1 00:03:55.663 UTC: CHAT33: no matching chat script found for 10001
*Mar  1 00:03:55.663 UTC: CHAT33: Dialing using Modem script: d0efault-d0ials0cript & System script: none

!--- using default modem chat script

*Mar  1 00:03:55.663 UTC: CHAT33: process started
*Mar  1 00:03:55.663 UTC: CHAT33: Asserting DTR
*Mar  1 00:03:55.663 UTC: CHAT33: Chat script d0efault-d0ials0cript started
*Mar  1 00:03:56.927 UTC: %LINK-3-UPDOWN: Interface Dialer1, changed state to up

!--- Dialer interface is brought up

*Mar  1 00:03:56.927 UTC: Di1 LCP: Not allowed on a Dialer Profile
*Mar  1 00:03:56.927 UTC: BACKUP(Dialer1): event = primary came up
*Mar  1 00:03:57.271 UTC: Modem 1/0 Mcom: in modem state 'Dialing/Answering'
*Mar  1 00:04:06.671 UTC: Modem 1/0 Mcom: in modem state 'Waiting for Carrier'
*Mar  1 00:04:18.135 UTC: Modem 1/0 Mcom: in modem state 'Connected'
*Mar  1 00:04:18.543 UTC: Modem 1/0 Mcom: CONNECT at 31200/33600(Tx/Rx), V34, LAPM, V42bis, Originate
*Mar  1 00:04:18.599 UTC: CHAT33: Chat script d0efault-d0ials0cript finished, status = Success
*Mar  1 00:04:18.599 UTC: Modem 1/0 Mcom: switching to PPP mode
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 1 to destroy
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 0 to destroy
*Mar  1 00:04:20.599 UTC: %LINK-3-UPDOWN: Interface Async33, changed state to up Dialer statechange to up Async33

!--- Interface Async 33 is changed to state Up

*Mar  1 00:04:20.599 UTC: %DIALER-6-BIND: Interface As33 bound to profile Di1 Dialer call has been placed Async33
*Mar  1 00:04:20.599 UTC: As33 PPP: Treating connection as a callout
*Mar  1 00:04:20.599 UTC: As33 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 00:04:20.599 UTC: Modem 1/0 Mcom: PPP escape map: TX map = FFFFFFFF, Rx map = 0

!--- LCP Negotiation begins

*Mar  1 00:04:20.599 UTC: As33 LCP: O CONFREQ [Closed] id 1 len 25
...
*Mar  1 00:04:22.599 UTC: As33 LCP: O CONFREQ [REQsent] id 2 Len 25
*...
*Mar  1 00:04:22.743 UTC: As33 LCP: I CONFACK [REQsent] id 2 Len 25
...
*Mar  1 00:04:24.599 UTC: As33 LCP: O CONFREQ [ACKrcvd] id 3 Len 25
...
*Mar  1 00:04:24.787 UTC: As33 LCP: I CONFACK [REQsent] id 3 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: I CONFREQ [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: O CONFACK [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: State is Open

!--- LCP negotiation complete

*Mar  1 00:04:24.795 UTC: Modem 1/0 Mcom: PPP escape map: TX map = A0000, Rx map= 0
*Mar  1 00:04:24.799 UTC: As33 PPP: Phase is AUTHENTICATING, by both
*Mar  1 00:04:24.799 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.799 UTC: As33 CHAP: O CHALLENGE id 1 Len 32 from "Maui-backup"
*Mar  1 00:04:24.799 UTC: As33 AUTH: Started process 0 pid 51
*Mar  1 00:04:24.939 UTC: As33 CHAP: I CHALLENGE id 2 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.939 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.939 UTC: As33 CHAP: O RESPONSE id 2 Len 32 from "Maui-backup"
*Mar  1 00:04:24.955 UTC: As33 CHAP: I RESPONSE id 1 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.955 UTC: As33 CHAP: O SUCCESS id 1 Len 4
*Mar  1 00:04:25.079 UTC: As33 CHAP: I SUCCESS id 2 Len 4

!--- CHAP Authentication successful

*Mar  1 00:04:25.079 UTC: As33 PPP: Phase is UP

!--- IPCP negotiation begins

*Mar  1 00:04:25.079 UTC: As33 IPCP: O CONFREQ [Not negotiated] id 1 Len 10
*Mar  1 00:04:25.079 UTC: As33 IPCP:    Address 172.22.63.5 (0x0306AC163F05)
*Mar  1 00:04:25.087 UTC: As33 IPCP: I CONFREQ [REQsent] id 3 Len 16
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.091 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.091 UTC: As33 IPCP: O CONFREJ [REQsent] id 3 Len 10
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.215 UTC: As33 IPCP: I CONFNAK [REQsent] id 1 Len 10
*Mar  1 00:04:25.215 UTC: As33 IPCP:    Address 172.22.83.41 (0x0306AC165329)

!--- IP address assigned to the dialin client from the address pool

*Mar  1 00:04:25.215 UTC: As33 IPCP: O CONFREQ [REQsent] id 2 Len 4
*Mar  1 00:04:25.219 UTC: As33 IPCP: I CONFREQ [REQsent] id 4 Len 10
*Mar  1 00:04:25.219 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.219 UTC: As33 IPCP: O CONFACK [REQsent] id 4 Len 10
*Mar  1 00:04:25.223 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.331 UTC: As33 IPCP: I CONFACK [ACKsent] id 2 Len 4
*Mar  1 00:04:25.331 UTC: As33 IPCP: State is Open
*Mar  1 00:04:25.331 UTC: As33 DDR: dialer protocol up
*Mar  1 00:04:25.331 UTC: As33 DDR: Call connected, 3 packets unqueued, 3 transmitted, 0 discarded
*Mar  1 00:04:25.331 UTC: Di1 IPCP: Install route to 172.22.83.254

!--- Installing route to loopback address of maui-nas-02

*Mar  1 00:04:26.079 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async33, changed state to up

!--- Async connection is up


Información Relacionada


Document ID: 5440