Módulos e interfaces de Cisco : Módulos de red Cisco para voz de alta densidad/fax

Tarjetas de interfaz WAN/de voz troncales Multiflex T1/E1 de 1 y 2 puertos de segunda generación

21 Enero 2009 - Traducción manual
Otras Versiones: PDFpdf | Traducción Automática (31 Julio 2013) | Inglés (14 Octubre 2009) | Comentarios

Contenidos

Introducción
Requisitos previos
Requisitos
Componentes utilizados
Convenciones
Antecedentes
Funciones esenciales
Capacidad Drop and Insert (dejar caer e insertar) integrada
Configurar
Diagrama de la red
Configuraciones
Verificar
Resolución de problemas
Discusiones relacionadas de la comunidad de soporte de Cisco

Introducción

Este documento proporciona una configuración de muestra para la tarjetas de interfaz WAN/de voz troncales Multiflex (MFT) T1/E1 de 1 y 2 puertos de segunda generación (multiflex VWIC), que proporcionan soporte de voz y de datos en los routers multiservicio de Cisco. Las VWIC multiflex combinan las funciones de la tarjeta de interfaz WAN (WIC) con las funciones de la tarjeta de interfaz de voz (VIC) para ofrecer las siguientes mejoras:

  • El soporte para las tarjetas T1 y E1--T1/E1 MFT VWIC2 ofrece una mayor flexibilidad en la configuración de las tarjetas MFT VWIC2, ya que soportan T1, T1 fraccionada, E1 y E1 fraccionada tanto para las aplicaciones de voz como para las aplicaciones WAN.
  • Capacidad Dejar caer e insertar (Drop and Insert) en todas las versiones: todos los módulos MFT VWIC2 ahora incluyen la capacidad Drop and Insert de multiplexión que elimina los CSU/DSU de terceros y deja caer e inserta (drop and insert) multiplexores.
  • Capacidad de temporización mejorada: las MFT VWIC2 de 2 puertos pueden habilitar la temporización de cada puerto desde fuentes de reloj independientes para las aplicaciones de datos. Esta capacidad de temporización independiente no está disponible para las aplicaciones de voz y tampoco se encuentra disponible en el módulo AIM-ATM-VOICE 30.
  • Opción de cancelación de eco dedicado: las MFT VWIC2 tienen una ranura integrada para el módulo de cancelación de eco dedicado de troncal multiflex (EC-MFT-32 y EC-MFT-64), que ofrece un capacidad de cancelación de eco mejorada para las condiciones de red más exigentes. Si desea más información sobre esta función, consulte el capítulo “Configuración del hardware para la cancelación de eco” en la Guía de configuración de puertos de voz.

Requisitos previos

Requisitos

Antes de utilizar esta configuración, asegúrese de que cumple con los siguientes requisitos previos:

  • Imagen de Cisco IOS: para ejecutar estas funciones en las interfaces T1/E1, debe instalar IP Plus o la imagen IP Voice (mínimo) de la versión Cisco IOS 12.3(14)T o superior.
  • Soporte de VWIC: las tarjetas VWIC multiflex se soportan en los routers Cisco serie 2600XM, Cisco 2691, Cisco serie 2800, Cisco serie 3700 y Cisco serie 3800 cuando se instalan en los módulos de red que se enumeran en los Componentes utilizados . Las tarjetas VWIC multiflex también se pueden instalar en cualquier ranura VIC del router.
  • Modo de temporización independiente: el modo de temporización independiente se soporta sólo en estos módulos:
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

Para habilitar el modo de temporización independiente, utilice el teclado independiente del comando clock source. El comando independiente se expande en los comandos clock source internal y clock source line para especificar que el puerto puede operar en un dominio de temporización independiente. Antes de agregar el teclado independiente,el puerto 0 era la fuente de reloj primaria predeterminada y el puerto 1 era la fuente de reloj secundaria predeterminada y es temporizado por bucle. Con la habilitación de la temporización independiente, esta dependencia deja de existir, entonces el teclado independiente indica que ambos puertos se pueden temporizar de forma independiente.

Cuando se configura la temporización independiente, el controlador soportará sólo un grupo de canal y no soportará ninguna aplicación de voz. Si se configura más de un grupo de canal, se visualiza el siguiente mensaje de error:

grupo de canal 2 intervalos de tiempo 3 %Ya se ha creado un grupo de canal. %El temporizador independiente sólo permite configurar 1 grupo de canal. %Recursos insuficientes para crear un grupo de canal

Cuando configure los comandos:clock source independent y no clock source independent, se debe eliminar el grupo de canal de la configuración.

Componentes utilizados

La información que contiene este documento se basa en las combinaciones de los módulos de red que soportan las tarjetas de interfaz WAN/de voz troncales multiflex T1/E1 de 1 y 2 puertos de segunda generación. Si su módulo de red es:

  • NM-HDV (para la opción VWIC, elija 0 o 1), se pueden utilizar las siguientes tarjetas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • NM-HDV2 (para la opción VWIC, elija 0 o 1), se pueden utilizar las siguientes tarjetas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • NM-HD-2VE (para la opción VWIC, elija 0, 1 o 2), se pueden utilizar las siguientes tarjetas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • NM-2W, NM-1FE1R2W, NM-1FE2W-V2, NM-2FE2W-V2 (para la opción VWIC, elija 0,1 o 2) se pueden utilizar las siguientes tarjetas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

Nota: Para que esta función trabaje correctamente, los módulos de red que aquí se enumeran deben estar instalados en alguna de las plataformas siguientes: Cisco 2600XM, Cisco 2691, Cisco de la serie 2800, Cisco 3662 (modelos telco), Cisco de la serie 3700 y Cisco de la serie 3800 3800.

Convenciones

Si desea obtener más información sobre las convenciones del documento, consulte las Convenciones de consejos técnicos de Cisco.

Antecedentes

Funciones esenciales

Las tarjetas de interfaz WAN/de voz troncales Multiflex T1/E1 de 1 y 2 puertos de segunda generación presentan las siguientes funciones esenciales:

  • Soporte completo para el Enlace de datos de instalaciones (FDL)
  • Bucles de retorno locales controladores
  • Bucles de retorno remotos controladores
  • RFC 1406 y CSU/DSU MIB integrado
  • Manejo del protocolo de administración de red simple (SNMP) y MIB
  • Firmware para soportar la homologación de la Capa 1 de T1 y E1
  • Reinicio de VWIC iniciado por el usuario y descarga de la matriz de puerta de campo programable (FPGA)
  • Soporte de voz (incluye la configuración del grupo DS0 y del grupo PRI )

La lista a continuación muestra los nombres y las descripciones de los módulos con las tarjetas de interfaz WAN/de voz troncales Multiflex T1/E1 de 1 y 2 puertos de segunda generación.

  • VWIC2-1MFT-T1/E1: troncal multiflex de voz/WAN RJ-48 de 1 puerto (T1/E1)
  • VWIC2-2MFT-T1/E1: troncal multiflex de voz/WAN RJ-48 de 2 puertos (T1/E1)
  • VWIC2-1MFT-G703: troncal multiflex RJ-48 de 1 puerto (E1 G.703)
  • VWIC2-2MFT-G703: troncal multiflex RJ-48 de 2 puertos (E1 G.703)

Nota: Estas placas base también pueden proporcionar el hardware para la cancelación de voz si hubiera una tarjeta hija (EC-MFT-32 o EC-MFT-64) que esté montada en la placa base. Para obtener más información, consulte la Guía de configuración de puertos de voz en Cisco.com.

Nota:  Aunque la operación no estructurada G.703 corresponde particularmente a la operación E1, las tarjetas VWIC2-1/2MFT-G703 también soportan la operación estructurada T1.

Capacidad Drop and Insert (dejar caer e insertar) integrada

La función Drop and Insert habilita la eliminación de las franjas de tiempo DSO de una interfaz E1 y la inserción en las franjas de tiempo de otra interfaz E1. Esta capacidad está disponible en aplicaciones VWIC. Si configura la capacidad dejar caer e insertar, asegúrese de que la trama E1 de los controladores (la ubicación de la configuración de los grupos tdm) sea la misma. Si utiliza diferentes tipos de tramas , es probable que los bits de señalización no se lean correctamente. Esta falla ocurre durante la caída de un canal desde un controlador y la inserción a un canal desde otro controlador. Las franjas de tiempo dejar caer e insertar (drop and insert) no necesitan ser contiguas.

Configurar

En esta sección se presenta la información que se utiliza para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, utilice la herramienta de búsqueda de comandos (sólo para clientes registrados).

Diagrama de la red

Este documento utiliza la configuración de red que se muestra en el diagrama a continuación.

127168.jpg

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

  1. Este ejemplo muestra un controlador T1 configurado para datos y para la capacidad Dejar caer e insertar (Drop and Insert)

    Router# ‘show run’
    Building configuration...
    
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     dirección IP 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
  2. Este ejemplo muestra un controlador Cisco 2620 T1 con una VWIC2-2MFT-T1 de 2 puertos instalada.

    Router# ‘show run’
    
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     dirección IP 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    

Verificar

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.


Resolución de problemas

Actualmente, no hay información específica disponible sobre resolución de problemas para esta configuración.


Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 65322