Cisco Mobility Express 導入ガイド
使用する前に
使用する前に

使用する前に

この章では、Mobility Express のポート、インターフェイス、WLAN、LED 状態、およびアクセス スイッチの設定について説明します。

ポート

ポートとは、Cisco 1800 シリーズ アクセス ポイントをネットワークに接続するために使用する物理エンティティです。 Cisco 1800 アクセス ポイントで使用できる各ポートを次に示します。

図 1. Cisco 1800 シリーズ アクセス ポイントのポート

Mode(モード)

MODE ボタンは、アクセス ポイントを工場出荷時の初期状態にリセットする場合に使用します。

コンソール ポート(RJ-45)

Cisco 1800 シリーズには、コンソール ポートが 1 つあります。 このポートでは、Mobility Express のコントローラ CLI へのコンソール アクセスを提供します。

USB

このポートは現在サポートされていません。

AUX ポート(RJ-45)

このポートは現在サポートされていません。

POE(管理ポート)(RJ-45)

Cisco 1800 シリーズ アクセス ポイントには、POE というラベルのポートが 1 つあります。 このポートは、Mobility Express のコントローラへの管理アクセスを提供するために使用します。

アクセス ポイントのステータス LED

アクセス ポイントのステータス LED の位置を図 1に示します。


(注)  


LED は、装置ごとに色の強さおよび色合いが若干異なる場合があります。 この違いは、LED メーカーの仕様の正常な範囲内であり、不具合ではありません。


アクセス ポイントのステータス LED は、次のようにさまざまな状態を示します。

表 1  LED ステータスの表示

メッセージ タイプ

LED タイプ

メッセージの意味

クライアント関連付け(アソシエーション)のステータス

緑でチャープ音が鳴る

正常な動作状態ですが、ワイヤレス クライアントの関連付けがありません。

グリーン

正常な動作状態で、少なくとも 1 つのワイヤレス クライアントの関連付けがあります。

ブート ローダのステータス

グリーン

ブート ローダを実行中。

ブート ローダのエラー

ブート ローダの署名の検証に失敗。

ブート ローダの署名の検証に失敗

オレンジで点滅

Neighbor Discovery Protocol(NDP)による新しい規制ドメインへの AP プライミングが進行中です。

赤、緑の点灯、およびオフを順番に繰り返す

AP がプライミングを待機中です。

赤でチャープ音が鳴る

AP が正しくない規制ドメインにプライミングされました。

動作状態

オレンジで点滅

ソフトウェア アップグレードが進行中です。

緑、赤、オレンジの点灯を順番に繰り返す

検出/参加プロセスが進行中です。

赤、緑、オレンジの点灯、およびオフを順番にすばやく繰り返す

アクセス ポイントの位置コマンドがコントローラの Web インターフェイスから呼び出されました。

アクセス ポイントのオペレーティング システム

赤、緑、オレンジの点灯、およびオフを順番に繰り返す 一般的な警告。インライン パワーが不足しています。

インターフェイス

インターフェイスとは、Mobility Express 上の論理エンティティです。 管理インターフェイスを設定する必要があり、インバンド管理に使用します。インターフェイスには、Web GUI、Telnet/SSH CLI、SNMP があります。

WLAN

WLAN によって、サービス セット識別子(SSID)が VLAN に関連付けられます。 これは、セキュリティ タイプ、Quality of Service(QoS)、無線ポリシー、およびその他の無線ネットワーク パラメータを使用して設定します。 Mobility Express ネットワークでは、最大で 16 の WLAN を設定できます。 WLAN は、スイッチ ポートにトランキングされた VLAN にマッピングできます。

スイッチの設定

Mobility Express ネットワーク内のマスター AP を含むすべてのアクセス ポイントは、同じ L2 ブロードキャスト ドメインに存在する必要があります。 管理トラフィックにタグを付けることはできません。

アクセス ポイントが接続されるスイッチには、次に示すような設定があります。

vlan 10
 name Employee
vlan 20
 name Guest
vlan 122
name Management

interface Vlan10
 description >> Employee Network << 
 ip address 10.10.10.1 255.255.255.0
!
interface Vlan20
 description >> Guest Network <<
 ip address 20.20.20.1 255.255.255.0
!
interface Vlan122
 description >> Management, Master AP and Subordinate APs<<
 ip address 172.20.229.2 255.255.255.0

interface GigabitEthernet1/0/37
 description >> Connected to Cisco 1850 Access Point <<
 switchport trunk native vlan 122
 switchport trunk allowed vlan 10,20,122