Cisco ワイヤレス LAN コントローラ コンフィギュレーション ガイド ソフトウェア リリース 7.2
ポートとインターフェイスの設定
ポートとインターフェイスの設定
発行日;2012/10/04 | 英語版ドキュメント(2012/07/16 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 21MB) | フィードバック

目次

ポートとインターフェイスの設定

ポートについて

ディストリビューション システム ポートについて

ガイドラインと制限事項

サービス ポートについて

ガイドラインと制限事項

インターフェイスについて

ガイドラインと制限事項

その他の参考資料

管理インターフェイスの設定

管理インターフェイスについて

ガイドラインと制限事項

管理インターフェイスの設定

管理インターフェイスの設定(GUI)

管理インターフェイスの設定(CLI)

AP マネージャ インターフェイスの設定

AP マネージャ インターフェイスについて

ガイドラインと制限事項

AP マネージャ インターフェイスの設定

AP マネージャ インターフェイスの設定(GUI)

AP マネージャ インターフェイスの設定(CLI)

その他の参考資料

仮想インターフェイスの設定

仮想インターフェイスについて

ガイドラインと制限事項

仮想インターフェイスの設定

仮想インターフェイスの設定(GUI)

仮想インターフェイスの設定(CLI)

サービス ポート インターフェイスの設定

サービス ポート インターフェイスについて

ガイドラインと制限事項

サービス ポート インターフェイスの設定

サービス ポート インターフェイスの設定(GUI)

サービス ポート インターフェイスの設定(CLI)

動的インターフェイスの設定

動的インターフェイスについて

ガイドラインと制限事項

動的インターフェイスの設定

動的インターフェイスの設定(GUI)

動的インターフェイスの設定(CLI)

動的 AP 管理について

WLAN について

ポートの設定

ポートの設定について

ポートの設定(GUI)

ポートのミラーリングの設定

ポート ミラーリングについて

ガイドラインと制限事項

ポート ミラーリングの有効化(GUI)

スパニングツリー プロトコルの設定

スパニングツリー プロトコルについて

スパニングツリー プロトコルの設定

スパニングツリー プロトコルの設定(GUI)

スパニングツリー プロトコルの設定(CLI)

Cisco 5500 シリーズ コントローラの USB コンソール ポートの使用

Cisco Windows USB コンソール ドライバのインストール

未使用ポートへの Cisco USB システム管理コンソール COM ポートの変更

リンク集約と複数の AP マネージャ インターフェイス間の選択

リンク集約の設定

リンク集約について

ガイドラインと制限事項

リンク集約の有効化

リンク集約の有効化(GUI)

リンク集約の有効化(CLI)

リンク集約の設定の確認(CLI)

リンク集約をサポートするための隣接デバイスの設定

複数の AP マネージャ インターフェイスの設定

複数の AP マネージャ インターフェイスについて

ガイドラインと制限事項

複数の AP マネージャ インターフェイスの作成

複数の AP マネージャ インターフェイスの作成(GUI)

複数の AP マネージャ インターフェイスの作成(CLI)

設定例:Cisco 5500 シリーズ コントローラ上の AP マネージャの設定

VLAN Select の設定

VLAN Select について

ガイドラインと制限事項

インターフェイス グループの設定

インターフェイス グループについて

ガイドラインと制限事項

インターフェイス グループの設定

インターフェイス グループの作成(GUI)

インターフェイス グループの作成(CLI)

インターフェイス グループへのインターフェイスの追加(GUI)

インターフェイス グループへのインターフェイスの追加(CLI)

インターフェイス グループ内の VLAN の表示(CLI)

WLAN へのインターフェイス グループの追加(GUI)

WLAN へのインターフェイス グループの追加(CLI)

マルチキャスト最適化

マルチキャスト最適化について

マルチキャスト VLAN の設定

マルチキャスト VLAN の設定(GUI)

マルチキャスト VLAN の設定(CLI)

ポートとインターフェイスの設定

この章の内容は、次のとおりです。

「ポートについて」

「インターフェイスについて」

「管理インターフェイスの設定」

「AP マネージャ インターフェイスの設定」

「仮想インターフェイスの設定」

「サービス ポート インターフェイスの設定」

「動的インターフェイスの設定」

「動的 AP 管理について」

「WLAN について」

「ポートの設定」

「ポートのミラーリングの設定」

「スパニングツリー プロトコルの設定」

「Cisco 5500 シリーズ コントローラの USB コンソール ポートの使用」

「リンク集約と複数の AP マネージャ インターフェイス間の選択」

「リンク集約の設定」

「複数の AP マネージャ インターフェイスの設定」

「設定例:Cisco 5500 シリーズ コントローラ上の AP マネージャの設定」

「VLAN Select の設定」

「インターフェイス グループの設定」

「マルチキャスト最適化」

ポートについて

ポートは、コントローラ プラットフォーム上に存在し、接続に使用される物理的実体です。コントローラには、ディストリビューション システム ポートと、サービス ポートの 2 種類があります。図 3-1図 3-2 に、各種コントローラ上で使用可能なポートを示します。

図 3-1 Cisco 5500 シリーズ Wireless LAN Controller のポート

 

 

1

将来的な使用を想定した冗長ポート(RJ-45)

6

SFP ディストリビューション システム ポート 1 ~ 8

2

サービス ポート(RJ-45)

7

管理ポートの LED

3

コンソール ポート(RJ-45)

8

SFP ディストリビューション ポートのリンク LED とアクティビティ LED

4


USB ポート 0 および 1(タイプ A)

9

電源(PS1 および PS2)LED、システム(SYS)LED、およびアラーム(ALM)LED

5

コンソール ポート(ミニ USB タイプ B)

(注) 1 つのコンソール ポートのみを使用できます(RJ-45 またはミニ USB)。1 つのコンソール ポートに接続すると、もう一方のポートは無効になります。

10

拡張モジュール スロット

図 3-2 Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチのポート

 

 

表 3-1 に、各コントローラのポート数の一覧を示します。

表 3-1 コントローラ ポート

コントローラ
サービス ポート
ディストリビューション システム イーサネット ポート
シリアル コンソール ポート

5508

1

8(ポート 1 ~ 8)

1

Cisco 28/37/38xx シリーズ サービス統合型ルータに搭載されたコントローラ ネットワーク モジュール

なし

1

11

Catalyst 3750G 統合型無線 LAN コントローラ スイッチ

1

2(ポート 27 および 28)

1

1.ギガビット イーサネット バージョンのコントローラ ネットワーク モジュールのボー レートは最高 9600 bps ですが、ファスト イーサネット バージョンでは 57600 bps までサポートされます。


付録 E「論理接続図」 には、統合型コントローラの論理接続図および関連するソフトウェア コマンドが記載されています。


この項では、次のトピックを扱います。

「ディストリビューション システム ポートについて」

「サービス ポートについて」

「その他の参考資料」

ディストリビューション システム ポートについて

ディストリビューション システム ポートは近接スイッチとコントローラを接続し、これら 2 つのデバイス間のデータ パスとして動作します。

ガイドラインと制限事項

Cisco 5508 コントローラには、8 個のギガビット イーサネット ディストリビューション システム ポートが搭載されていて、これらのポートを通じて複数のアクセス ポイントを管理できます。5508-12 モデル、5508-25 モデル、5508-50 モデル、5508-100 モデル、および 5508-250 モデルでは、合計 12 台、25 台、50 台、100 台、または 250 台のアクセス ポイントをコントローラに join できます。Cisco 5508 コントローラでは、1 つのポートに対するアクセス ポイント数の制限はありません。ただし、リンク集約(LAG)を使用するか、各ギガビット イーサネット ポートで動的 AP マネージャ インターフェイスを設定して、ロード バランシングを自動的に行うことをお勧めします。100 台を超えるアクセス ポイントを Cisco 5500 シリーズ コントローラに接続する場合、複数のギガビット イーサネット インターフェイスをアップストリーム スイッチに接続するようにしてください。


) Cisco 5508 コントローラ上のギガビット イーサネット ポートには、次の SX/LC/T Small Form-Factor Plug-in(SFP)モジュールを搭載できます。
- 1000BASE-SX SFP モジュール。LC 物理コネクタを使用した 850nM(SX)光ファイバ リンクで 1000 Mbps の有線接続をネットワークに提供します。
- 1000BASE-LX SFP モジュール。LC 物理コネクタを使用した 1300nM(LX/LH)光ファイバ リンクで 1000 Mbps の有線接続をネットワークに提供します。
- 1000BASE-T SFP モジュール。RJ-45 物理コネクタを使用した銅線リンクで 1000 Mbps の有線接続をネットワークに提供します。


Catalyst 6500 シリーズ スイッチ Wireless Services Module(WiSM)および Cisco 7600 シリーズ ルータ Wireless Services Module(WiSM)には、スイッチまたはルータと統合コントローラを接続する内部ギガビット イーサネット ディストリビューション システム ポートが 8 つあります(ポート 1 ~ 8)。これらの内部ポートは、スイッチまたはルータのバックプレーン上にあり、フロント パネルからは見えません。これらのポートを通じて、最大 300 台のアクセス ポイントをサポートできます。

Cisco 28/37/38xx シリーズ サービス統合型ルータに搭載されたコントローラ ネットワーク モジュールは、ネットワーク モジュールのバージョンに応じて、最大 6、8、12、または 25 台のアクセス ポイント(およびそれぞれ 256、256、350、または 350 個のクライアント)をサポートできます。ネットワーク モジュールは、ルータと統合コントローラを接続するファスト イーサネット ディストリビューション システム ポート(NM-AIR-WLC6-K9 6 アクセス ポイント バージョンの場合)またはギガビット イーサネット ディストリビューション システム ポート(8、12、および 25 アクセス ポイント バージョンの場合および NME-AIR-WLC6-K9 6 アクセス ポイント バージョンの場合)を通じてこれらのアクセス ポイントをサポートします。このポートは、ルータのバックプレーン上にあり、フロント パネルからは見えません。 ファスト イーサネット ポートの動作速度は最大 100 Mbps、ギガビット イーサネット ポートの動作速度は最大 1 Gbps です。

Catalyst 3750G 統合型無線 LAN コントローラ スイッチには、スイッチと統合コントローラを接続する内部ギガビット イーサネット ディストリビューション システム ポートが 2 つあります(ポート 27 と 28)。これらの内部ポートは、スイッチのバックプレーン上にあり、フロント パネルからは見えません。各ポートでは、最大 48 台のアクセス ポイントを管理できます。ただし、帯域幅の制約により、アクセス ポイントの数は、1 ポートあたり最大 25 台にしておくことをお勧めします。-S25 モデル、および -S50 モデルでは、合計 25 または 50 台のアクセス ポイントをコントローラに join できます。

デフォルトでは、各ディストリビューション システム ポートは 802.1Q VLAN トランク ポートです。ポートの VLAN トランク特性は設定できません。


) 一部のコントローラは、コントローラのすべてのディストリビューション システム ポートを 1 つの 802.3ad ポート チャネルにまとめるリンク集約(LAG)をサポートしています。Cisco 5500 シリーズ コントローラでは、ソフトウェア リリース 6.0 以降のリリースで LAG がサポートされており、Cisco WiSM および Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチ内のコントローラでは、LAG が自動的に有効になります。詳細については、「リンク集約の設定」を参照してください。


サービス ポートについて

Cisco 5500 シリーズ コントローラは、10/100/1000 銅線イーサネット サービス ポートも装備しています。このサービス ポートは、サービス ポート インターフェイスにより制御され、コントローラの帯域外管理と、ネットワーク障害時のシステム復旧とメンテナンスのために割り当てられています。また、これは、コントローラがブート モードのときにアクティブな唯一のポートです。このサービス ポートは 802.1Q タグに対応していないので、近接スイッチ上のアクセス ポートに接続する必要があります。サービス ポートの使用は任意です。

ガイドラインと制限事項

Cisco WiSM のコントローラでは、コントローラと Supervisor 720 の間の内部プロトコル通信にサービス ポートが使用されます。

サービス ポートは自動検知ではありません。サービス ポートと通信するには、適切なストレートまたはクロス イーサネット ケーブルを使用する必要があります。

ネットワーク上のコントローラのサービス ポートと同じ VLAN またはサブネット内に有線クライアントを設定しないでください。サービス ポートと同じサブネットまたは VLAN 内に有線クライアントを設定すると、コントローラの管理インターフェイスにアクセスできなくなります。

インターフェイスについて

インターフェイスはコントローラ上の論理的実体です。インターフェイスには、IP アドレス、デフォルト ゲートウェイ(IP サブネット用)、プライマリ物理ポート、セカンダリ物理ポート、VLAN 識別子、DHCP サーバなど、複数のパラメータが関連付けられています。

次の 5 種類のインターフェイスをコントローラで使用できます。これらのうち 4 種類は固定で、セットアップ時に設定されます。

管理インターフェイス(固定でセットアップ時に設定。必須)

AP マネージャ インターフェイス(固定でセットアップ時に設定。必須)


) Cisco 5500 シリーズ コントローラでは AP マネージャ インターフェイスを設定する必要はありません。


仮想インターフェイス(固定でセットアップ時に設定。必須)

サービス ポート インターフェイス(固定でセットアップ時に設定。任意)

動的インターフェイス(ユーザ定義)

各インターフェイスは少なくとも 1 つのプライマリ ポートにマッピングされます。一部のインターフェイス(管理および動的)は、オプションのセカンダリ(または、バックアップ)ポートにマッピングできます。あるインターフェイスのプライマリ ポートに障害が発生すると、このインターフェイスは自動的にバックアップ ポートに移動します。また、複数のインターフェイスを 1 つのコントローラ ポートにマッピングできます。

ガイドラインと制限事項


) 非リンク集約(非 LAG)構成の Cisco 5500 シリーズ コントローラの場合、管理インターフェイスはすべての動的 AP マネージャ インターフェイスとは別の VLAN に属している必要があります。そうでない場合、管理インターフェイスは AP マネージャがマッピングされたポートにフェールオーバーできません。



) Cisco 5500 シリーズ コントローラは、インターフェイスでフラグメントされた ping をサポートしません。


その他の参考資料

各インターフェイスに対してプライマリ ポートとセカンダリ ポートを個別に設定するのではなく、複数のインターフェイスが 1 つのポート チャネルに動的にマップされるようにコントローラを設定する方法については、「リンク集約の設定」を参照してください。

管理インターフェイスの設定

この項では、次のトピックを扱います。

「管理インターフェイスについて」

「ガイドラインと制限事項」

「管理インターフェイスの設定(GUI)」

「管理インターフェイスの設定(CLI)」

管理インターフェイスについて

管理インターフェイスは、コントローラのインバンド管理や、AAA サーバなどのエンタープライズ サービスへの接続に使用されるデフォルト インターフェイスです。また、コントローラとアクセス ポイント間の通信にも使用されます。管理インターフェイスには、唯一常時「ping 可能」な、コントローラのインバンド インターフェイス IP アドレスが設定されています。コントローラの GUI にアクセスするには、Internet Explorer または Mozilla Firefox のアドレス フィールドに、コントローラの管理インターフェイスの IP アドレスを入力します。

CAPWAP の場合、ポートの数に関係なく、このコントローラには、コントローラ間の全通信を制御する管理インターフェイスが 1 つと、コントローラとアクセス ポイント間の全通信を制御する AP マネージャ インターフェイスが 1 つ必要です。

ガイドラインと制限事項

CAPWAP の場合、ポートの数に関係なく、このコントローラには、コントローラ間の全通信を制御する管理インターフェイスが 1 つと、コントローラとアクセス ポイント間の全通信を制御する AP マネージャ インターフェイスが 1 つ必要です。

サービス ポートが使用中の場合は、サービス ポート インターフェイスとは異なるスーパーネット上に管理インターフェイスが存在する必要があります。

ゲスト WLAN を管理インターフェイスにマッピングしないでください。EoIP トンネルが切断すると、クライアントが IP を取得し、管理サブネット内に配置されてしまう可能性があります。

ネットワーク上のコントローラのサービス ポートと同じ VLAN またはサブネット内に有線クライアントを設定しないでください。サービス ポートと同じサブネットまたは VLAN 内に有線クライアントを設定すると、コントローラの管理インターフェイスにアクセスできなくなります。

通常、管理、AP マネージャ、仮想、およびサービス ポートの各インターフェイス パラメータを定義するには、スタートアップ ウィザードを使用します。ただし、コントローラが実行されていれば、GUI または CLI のどちらかを介して、インターフェイス パラメータを表示し、設定できます。

管理インターフェイスの設定

この項では、次のトピックを扱います。

「管理インターフェイスの設定(GUI)」

「管理インターフェイスの設定(CLI)」

管理インターフェイスの設定(GUI)


ステップ 1 [Controller] > [Interfaces] の順に選択して、[Interfaces] ページを開きます。

図 3-3 [Interfaces] ページ

 

このページには、現在のコントローラ インターフェイスの設定が表示されます。

ステップ 2 [management] リンクをクリックします。[Interfaces > Edit] ページが表示されます。

ステップ 3 管理インターフェイスのパラメータを設定します。


) 管理インターフェイスでは、工場出荷時にコントローラに設定されたディストリビューション システム MAC アドレスが使用されます。


該当する場合、検疫および検疫 VLAN ID


[Quarantine] チェックボックスは、この VLAN を正常に動作していない VLAN として設定する場合、またはネットワーク アクセス コントロール(NAC)アウトオブバンドを設定する場合にオンにします。このように設定すると、この VLAN に割り当てられているあらゆるクライアントのデータ トラフィックがコントローラを通るようになります。NAC アウトオブバンドの詳細については、を参照してください。


NAT アドレス(動的 AP 管理用に設定された Cisco 5500 シリーズ コントローラの場合のみ)


) 1 対 1 のネットワーク アドレス変換(NAT)を使用するルータまたは他のゲートウェイ デバイスの背後に Cisco 5500 シリーズ コントローラを展開できるようにする場合は、[Enable NAT Address] チェックボックスをオンにして、外部 NAT IP アドレスを入力します。NAT を使用すると、ルータなどのデバイスがインターネット(パブリック)とローカル ネットワーク(プライベート)間のエージェントとして動作します。この場合、コントローラのイントラネット IP アドレスは対応する外部アドレスにマッピングされます。コントローラが discovery response で適切な IP アドレスを送信できるように、外部 NAT IP アドレスを使用してコントローラの動的 AP マネージャ インターフェイスを設定する必要があります。



) NAT パラメータの使用は、1 対 1 のマッピングの NAT を使用する場合にだけサポートされています。この場合、各プライベート クライアントはグローバル アドレスに直接かつ固定的にマッピングされます。NAT パラメータでは、クライアントのグループを単一の IP アドレスで表すために送信元ポート マッピングを使用する 1 対多 NAT はサポートされません。



) Cisco 5500 シリーズ コントローラの管理インターフェイスに外部 NAT IP アドレスが設定されている場合、ローカル モードの AP はコントローラにアソシエートできません。この問題を回避するには、グローバルに有効な IP アドレスが管理インターフェイスに設定されるようにするか、外部 NAT IP アドレスをローカル AP に対して内部的に有効なものにします。


VLAN 識別子


) タグなし VLAN については 0、タグ付き VLAN についてはゼロ以外の値を入力します。管理インターフェイスでは、タグ付きの VLAN を使用することをお勧めします。


固定 IP アドレス、IP ネットマスク、およびデフォルト ゲートウェイ

動的 AP 管理(Cisco 5500 シリーズ コントローラの場合のみ)


) Cisco 5500 シリーズ コントローラの場合、管理インターフェイスはデフォルトで AP マネージャ インターフェイスのように動作します。必要に応じて、管理インターフェイスを AP マネージャ インターフェイスとして無効にし、別の動的インターフェイスを AP マネージャとして作成できます。


物理ポートの割り当て(Cisco 5500 シリーズ コントローラを除くすべてのコントローラ)

プライマリおよびセカンダリの DHCP サーバ

必要に応じて、アクセス コントロール リスト(ACL)の設定


) ACL を作成するには、にある手順に従ってください。


ステップ 4 [Save Configuration] をクリックして、変更を保存します。

ステップ 5 管理インターフェイスまたは仮想インターフェイスに何らかの変更を行ったときに変更を有効にするには、コントローラをリブートします。


 

管理インターフェイスの設定(CLI)


ステップ 1 show interface detailed management コマンドを入力して、現在の管理インターフェイスの設定を表示します。


) 管理インターフェイスでは、工場出荷時にコントローラに設定されたディストリビューション システム MAC アドレスが使用されます。


ステップ 2 config wlan disable wlan-number コマンドを入力して、ディストリビューション システム通信用に管理インターフェイスを使用する各 WLAN を無効にします。

ステップ 3 次のコマンドを入力し、管理インターフェイスを定義します。

config interface address management ip-addr ip-netmask gateway

config interface quarantine vlan management vlan_id


) 検疫 VLAN を管理インターフェイスに設定するには、config interface quarantine vlan management vlan_id コマンドを使用します。


config interface vlan management { vlan-id | 0 }


) タグなし VLAN については 0、タグ付き VLAN についてはゼロ以外の値を入力します。管理インターフェイスでは、タグ付きの VLAN を使用することをお勧めします。


config interface ap-manager management { enable | disable }(Cisco 5500 シリーズ コントローラの場合のみ)


) 管理インターフェイスに対して動的 AP 管理を有効または無効にするには、config interface ap-manager management {enable | disable} コマンドを使用します。Cisco 5500 シリーズ コントローラの場合、管理インターフェイスはデフォルトで AP マネージャ インターフェイスのように動作します。必要に応じて、管理インターフェイスを AP マネージャ インターフェイスとして無効にし、別の動的インターフェイスを AP マネージャとして作成できます。


config interface port management physical-ds-port-number (5500 シリーズを除くすべてのコントローラ)

config interface dhcp management ip-address-of-primary-dhcp-server [ ip-address-of-secondary-dhcp-server ]

config interface acl management access-control-list-name


) ACL の詳細については、を参照してください。


ステップ 4 1 対 1 のネットワーク アドレス変換(NAT)を使用するルータまたは他のゲートウェイ デバイスの背後に Cisco 5500 シリーズ コントローラを展開できるようにする場合は、次のコマンドを入力します。

config interface nat-address management { enable | disable }

config interface nat-address management set public_IP_address

NAT を使用すると、ルータなどのデバイスがインターネット(パブリック)とローカル ネットワーク(プライベート)間のエージェントとして動作します。この場合、コントローラのイントラネット IP アドレスは対応する外部アドレスにマッピングされます。コントローラが discovery response で適切な IP アドレスを送信できるように、外部 NAT IP アドレスを使用してコントローラの動的 AP マネージャ インターフェイスを設定する必要があります。


) これらの NAT コマンドは、Cisco 5500 シリーズ コントローラ専用であり、管理インターフェイスが動的 AP 管理用に設定されている場合にだけ使用できます。



) これらのコマンドは、1 対 1 マッピング NAT での使用に対してだけサポートされています。各プライベート クライアントはグローバル アドレスに対して直接的かつ固定的にマッピングされます。これらのコマンドでは、クライアントのグループを単一の IP アドレスで表すために送信元ポート マッピングを使用する 1 対多 NAT はサポートされません。


ステップ 5 save config コマンドを入力して、変更を保存します。

ステップ 6 show interface detailed management コマンドを入力して、変更内容が保存されていることを確認します。

ステップ 7 管理インターフェイスに何らかの変更を行った場合は、変更を有効にするために、 reset system コマンドを入力してコントローラをリブートします。


 

AP マネージャ インターフェイスの設定

この項では、次のトピックを扱います。

「AP マネージャ インターフェイスについて」

「ガイドラインと制限事項」

「AP マネージャ インターフェイスの設定」

「その他の参考資料」

AP マネージャ インターフェイスについて

1 つのコントローラに 1 つ以上の AP マネージャ インターフェイスがあります。このインターフェイスは、Lightweight アクセス ポイントがコントローラに join した後でコントローラとアクセス ポイントの間で行われるすべてのレイヤ 3 通信に使用されます。AP マネージャの IP アドレスは、コントローラからアクセス ポイントへの CAPWAP パケットのトンネル発信元、およびアクセス ポイントからコントローラへの CAPWAP パケットの宛先として使用されます。

ガイドラインと制限事項

コントローラは、ジャンボ フレームの送信をサポートしていません。コントローラが AP に送信する CAPWAP パケットがフラグメント化と再構成を必要とするような事態になるのを回避するために、クライアント側で MTU/MSS を小さくします。

AP マネージャ インターフェイスは、どのディストリビューション システム ポートを介して通信するときも、できる限り多くの Lightweight アクセス ポイントのアソシエーションおよび通信を行うために、レイヤ 3 ネットワーク全体のアクセス ポイントの CAPWAP または LWAPP 加入メッセージを受信します。

Cisco 5500 シリーズ コントローラでは、AP マネージャ インターフェイスを設定する必要はありません。管理インターフェイスはデフォルトで、AP マネージャ インターフェイスのように動作するので、アクセス ポイントはこのインターフェイスで join できます。

7.0.116.0 リリース以降では、管理インターフェイスと AP マネージャ インターフェイスの MAC アドレスは、基本 LAG MAC アドレスと同じです。

WiSM コントローラの場合は、すべてのディストリビューション システム ポート(1、2、3、および 4)に対して AP マネージャ インターフェイスを設定します。静的(または固定)AP マネージャ インターフェイスは必ずディストリビューション システム ポート 1 に割り当て、固有の IP アドレスを設定します。管理インターフェイスと同じ VLAN または IP サブネットに AP マネージャ インターフェイスを設定すると、アクセス ポイントのアソシエートにおいて最良の結果が得られます。

使用可能なディストリビューション システム ポートが 1 つだけの場合は、ディストリビューション システム ポート 1 を使用してください。

リンク集約(LAG)が有効化されているときは、AP マネージャ インターフェイスは 1 つだけ設定することができます。ただし、LAG が無効の場合は、1 つ以上の AP マネージャ インターフェイスを作成できます。通常は 1 つの物理ポートにつき 1 つです。

AP マネージャ インターフェイスに対するポート冗長化はサポートされません。AP マネージャ インターフェイスをバックアップ ポートにマッピングすることはできません。

通常、管理、AP マネージャ、仮想、およびサービス ポートの各インターフェイス パラメータを定義するには、スタートアップ ウィザードを使用します。ただし、コントローラが実行されていれば、GUI または CLI のどちらかを介して、インターフェイス パラメータを表示し、設定できます。

AP マネージャ インターフェイスの設定

この項では、次のトピックを扱います。

「AP マネージャ インターフェイスの設定(GUI)」

「AP マネージャ インターフェイスの設定(CLI)」

AP マネージャ インターフェイスの設定(GUI)


ステップ 1 [Controller] > [Interfaces] の順に選択して、[Interfaces] ページを開きます。

図 3-4 [Interfaces] ページ

 

このページには、現在のコントローラ インターフェイスの設定が表示されます。

ステップ 2 AP マネージャ インターフェイスをクリックします。[Interface > Edit] ページが表示されます。

ステップ 3 AP マネージャ インターフェイスのパラメータを設定します。

物理ポートの割り当て

VLAN 識別子


) タグなし VLAN については 0、タグ付き VLAN についてはゼロ以外の値を入力します。AP マネージャ インターフェイスでは、タグ付きの VLAN を使用することをお勧めします。


固定 IP アドレス、IP ネットマスク、およびデフォルト ゲートウェイ


) AP マネージャ インターフェイスの IP アドレスは、管理インターフェイスの IP アドレスと異なるものにする必要があります。サブネットは、管理インターフェイスと同じでも同じでなくてもかまいません。ただし、アクセス ポイントのアソシエートにおいて最良の結果を得るには、両方のインターフェイスを同じサブネット上に置くことをお勧めします。


プライマリおよびセカンダリの DHCP サーバ

必要な場合は、アクセス コントロール リスト(ACL)名


) ACL を作成するには、にある手順に従ってください。


ステップ 4 [Save Configuration] をクリックして、変更を保存します。

ステップ 5 管理インターフェイスまたは仮想インターフェイスに何らかの変更を行ったときに変更を有効にするには、コントローラをリブートします。


 

AP マネージャ インターフェイスの設定(CLI)


ステップ 1 show interface summary コマンドを入力して、現在のインターフェイスを表示します。


) システムがレイヤ 2 モードで動作している場合は、AP マネージャ インターフェイスは出力に表示されません。


ステップ 2 show interface detailed ap-manager コマンドを入力して、現在の AP マネージャ インターフェイスの設定を表示します。

ステップ 3 config wlan disable wlan-number コマンドを入力して、ディストリビューション システム通信用に AP マネージャ インターフェイスを使用する各 WLAN を無効にします。

ステップ 4 次のコマンドを入力し、AP マネージャ インターフェイスを定義します。

config interface address ap-manager ip-addr ip-netmask gateway

config interface vlan ap-manager { vlan-id | 0 }


) タグなし VLAN については 0、タグ付き VLAN についてはゼロ以外の値を入力します。AP マネージャ インターフェイスでは、タグ付きの VLAN を使用することをお勧めします。


config interface port ap-manager physical-ds-port-number

config interface dhcp ap-manager ip-address-of-primary-dhcp-server [ ip-address-of-secondary-dhcp-server ]

config interface acl ap-manager access-control-list-name


) ACL の詳細については、を参照してください。


ステップ 5 save config コマンドを入力して、変更を保存します。

ステップ 6 show interface detailed ap-manager コマンドを入力して、変更内容が保存されていることを確認します。


 

その他の参考資料

複数の AP マネージャ インターフェイスの作成と使用については、「複数の AP マネージャ インターフェイスの設定」を参照してください。

仮想インターフェイスの設定

この項では、次のトピックを扱います。

「仮想インターフェイスについて」

「ガイドラインと制限事項」

「仮想インターフェイスの設定」

仮想インターフェイスについて

仮想インターフェイスは、モビリティ管理、ダイナミック ホスト コンフィギュレーション プロトコル(DHCP)リレー、およびゲスト Web 認証や VPN 終端などのレイヤ 3 の組み込みセキュリティをサポートするために使用されます。また、レイヤ 3 Web 認可が有効な場合に証明書のソースを確認するために、レイヤ 3 Security Manager と Mobility Manager で使用されるドメイン ネーム システム(DNS)ゲートウェイのホスト名も管理します。

具体的には、仮想インターフェイスは主に次の 2 つの役割を果たします。

ワイヤレス クライアントの IP アドレスを DHCP サーバから取得する、ワイヤレス クライアントの代理 DHCP サーバの役割。

Web 認証ログイン ページのリダイレクト アドレスの役割。


) Web 認証の詳細は、を参照してください。


ガイドラインと制限事項

仮想インターフェイスの IP アドレスは、コントローラとワイヤレス クライアントの間の通信でのみ使用されます。ディストリビューション システム ポートから出て、スイッチド ネットワークに入るパケットの発信元アドレスや、宛先アドレスとなることは決してありません。システムを正常に動作させるには、仮想インターフェイスの IP アドレスを設定する必要がありますが(0.0.0.0 は設定できません)、ネットワーク上の他のデバイスは、この仮想インターフェイスと同じアドレスを使用できません。仮想インターフェイスは、未割り当てで未使用のゲートウェイ IP アドレスで設定される必要があります。仮想インターフェイスの IP アドレスは ping できませんし、ネットワーク上のいかなるルーティング テーブルにも存在してはいけません。また、仮想インターフェイスをバックアップ ポートにマッピングすることもできません。

同一のモビリティ グループに属するコントローラはすべて、同じ仮想インターフェイス IP アドレスを使用して設定する必要があります。設定しなかった場合、コントローラ間ローミングが動作しているように見えても、ハンドオフが完了せず、クライアントの接続はしばらくの間切断されます。

仮想インターフェイスの設定

この項では、次のトピックを扱います。

「仮想インターフェイスの設定(GUI)」

「仮想インターフェイスの設定(CLI)」

仮想インターフェイスの設定(GUI)


ステップ 1 [Controller] > [Interfaces] の順に選択して、[Interfaces] ページを開きます。

図 3-5 [Interfaces] ページ

 

このページには、現在のコントローラ インターフェイスの設定が表示されます。

ステップ 2 [Virtual] をクリックします。[Interfaces > Edit] ページが表示されます。

ステップ 3 次のパラメータを入力します。

架空の未割り当てで未使用のゲートウェイ IP アドレス

DNS ゲートウェイ ホスト名


) 接続して Web 認証を確立するには、DNS サーバは常に仮想インターフェイスをポイントしている必要があります。仮想インターフェイスの DNS ホスト名が設定されている場合は、クライアントが使用する DNS サーバ上で同じ DNS ホスト名が設定されている必要があります。


ステップ 4 [Save Configuration] をクリックして、変更を保存します。

ステップ 5 管理インターフェイスまたは仮想インターフェイスに何らかの変更を行ったときに変更を有効にするには、コントローラをリブートします。


 

仮想インターフェイスの設定(CLI)


ステップ 1 show interface detailed virtual コマンドを入力して、現在の仮想インターフェイスの設定を表示します。

ステップ 2 config wlan disable wlan-number コマンドを入力して、ディストリビューション システム通信用に仮想インターフェイスを使用する各 WLAN を無効にします。

ステップ 3 次のコマンドを入力し、仮想インターフェイスを定義します。

config interface address virtual ip-address


ip-address には、架空の未割り当てで未使用のゲートウェイ IP アドレスを入力します。


config interface hostname virtual dns-host-name

ステップ 4 reset system コマンドを入力します。NVRAM に設定変更を保存するには、確認のプロンプトで Y と入力します。コントローラがリブートします。

ステップ 5 show interface detailed virtual コマンドを入力して、変更内容が保存されていることを確認します。


 

サービス ポート インターフェイスの設定

この項では、次のトピックを扱います。

「サービス ポート インターフェイスについて」

「ガイドラインと制限事項」

「サービス ポート インターフェイスの設定」

サービス ポート インターフェイスについて

サービス ポート インターフェイスはサービス ポートを介した通信を制御し、サービス ポートに対して静的にマッピングされます。サービス ポートは DHCP を使用して IP アドレスを取得したり、固定 IP アドレスを割り当てたりすることはできますが、サービス ポート インターフェイスにデフォルト ゲートウェイを割り当てることはできません。サービス ポートへのリモート ネットワーク アクセスに使用される静的なルートはコントローラを通じて定義できます。

ガイドラインと制限事項

サービス ポート インターフェイスを持つのは Cisco 5500 シリーズ コントローラのみです。

Cisco WiSM コントローラの両方のサービス ポート インターフェイス上に IP アドレスを設定する必要があります。設定しないと、近接スイッチは各コントローラのステータスをチェックできません。

サービス ポート インターフェイスの設定

この項では、次のトピックを扱います。

「サービス ポート インターフェイスの設定(GUI)」

「サービス ポート インターフェイスの設定(CLI)」

サービス ポート インターフェイスの設定(GUI)


ステップ 1 [Controller] > [Interfaces] の順に選択して、[Interfaces] ページを開きます。

図 3-6 [Interfaces] ページ

 

このページには、現在のコントローラ インターフェイスの設定が表示されます。

ステップ 2 [service-port] リンクをクリックして、[Interfaces > Edit] ページを開きます。

ステップ 3 サービス ポート インターフェイスのパラメータを入力します。


) サービス ポート インターフェイスでは、工場出荷時にコントローラに設定されたサービス ポートの MAC アドレスが使用されます。


DHCP プロトコル(有効)

DHCP プロトコル(無効)および IP アドレスと IP ネットマスク

ステップ 4 [Save Configuration] をクリックして、変更を保存します。

ステップ 5 管理インターフェイスまたは仮想インターフェイスに何らかの変更を行ったときに変更を有効にするには、コントローラをリブートします。


 

サービス ポート インターフェイスの設定(CLI)


ステップ 1 show interface detailed service-port コマンドを入力して、現在のサービス ポート インターフェイスの設定を表示します。


) サービス ポート インターフェイスでは、工場出荷時にコントローラに設定されたサービス ポートの MAC アドレスが使用されます。


ステップ 2 次のコマンドを入力し、サービス ポート インターフェイスを定義します。

DHCP サーバを設定する場合: config interface dhcp service-port ip-address-of-primary-dhcp-
server [ ip-address-of-secondary-dhcp-server ]

DHCP サーバを無効にする場合:config interface dhcp service-port none

IP アドレスを設定する場合: config interface address service-port ip-addr ip-netmask

ステップ 3 このサービス ポートは、コントローラの帯域外管理に使用されます。管理ワークステーションがリモート サブネットにある場合、このリモート ワークステーションからコントローラを管理するには、コントローラにルートを追加する必要があります。そのためには、次のコマンドを入力します。

config route add network-ip-addr ip-netmask gateway

ステップ 4 save config コマンドを入力して、変更を保存します。

ステップ 5 show interface detailed service-port コマンドを入力して、変更内容が保存されていることを確認します。


 

動的インターフェイスの設定

この項では、次のトピックを扱います。

「動的インターフェイスについて」

「ガイドラインと制限事項」

「動的インターフェイスの設定」

動的インターフェイスについて

動的インターフェイスは VLAN インターフェイスとも呼ばれ、ユーザによって作成され、無線 LAN クライアントの VLAN に相当する設計になっています。1 つのコントローラで最大 512 個の動的インターフェイス(VLAN)をサポートできます。動的インターフェイスはそれぞれ、個別に設定され、コントローラの任意またはすべてのディストリビューション システム ポートに独立した通信ストリームを設定できます。動的インターフェイスはそれぞれ、コントローラとその他のネットワーク デバイスの間の VLAN などの通信を制御し、このインターフェイスにマッピングされている WLAN に関連付けられたワイヤレス クライアントの DHCP リレーの役割を果たします。動的インターフェイスは、ディストリビューション システム ポート、WLAN、レイヤ 2 管理インターフェイス、およびレイヤ 3 AP マネージャ インターフェイスに割り当てることができます。また、動的インターフェイスをバックアップ ポートにマッピングすることもできます。

1 つ、または複数の動的インターフェイスをディストリビューション システム ポートに設定できます。また、1 つも設定しなくても問題ありません。ただし、動的インターフェイスはすべて、そのポートに設定された他のインターフェイスとは異なる VLAN または IP サブネットに設定する必要があります。ポートにタグが付いていない場合は、動的インターフェイスはすべて、そのポートに設定されている他のインターフェイスとは異なる IP サブネットに設定する必要があります。

ガイドラインと制限事項

コントローラの WLAN 動的インターフェイスと、そのコントローラに対して WLAN 内でローカルに存在するすべてのクライアントには、同一サブネット内の IP アドレスが割り当てられている必要があります。

動的インターフェイスでは、タグ付きの VLAN を使用することをお勧めします。

コントローラ CPU から到達可能でなければならないサーバ(RADIUS サーバなど)と同じサブネットワーク内に動的インターフェイスを設定しないでください。設定すると、非対称ルーティングの問題が発生する可能性があります。

コントローラは、動的インターフェイスとして設定されているサブネットからの送信元アドレスを持つ SNMP 要求には応答しません。

動的インターフェイスの設定

この項では、次のトピックを扱います。

「動的インターフェイスの設定(GUI)」

「動的インターフェイスの設定(CLI)」

動的インターフェイスの設定(GUI)


ステップ 1 [Controller] > [Interfaces] の順に選択して、[Interfaces] ページを開きます。

図 3-7 [Interfaces > New] ページ

 

ステップ 2 次のいずれかの操作を行います。

新たに動的インターフェイスを作成するには、[New] をクリックします。[Interfaces > New] ページが表示されます。ステップ 3 に進みます。

既存の動的インターフェイスの設定を変更するには、インターフェイスの名前をクリックします。そのインターフェイスの [Interfaces > Edit] ページが表示されます。ステップ 5 に進みます。

既存の動的インターフェイスを削除するには、そのインターフェイスの青いドロップダウン矢印にカーソルを置いて [Remove] を選択します。

ステップ 3 図 3-7 のようにインターフェイス名と VLAN 識別子を入力します。

ステップ 4 [Apply] をクリックして、変更を確定します。[Interfaces > Edit] ページが表示されます。

ステップ 5 次のパラメータを設定します。

該当する場合、ゲスト LAN

該当する場合、検疫および検疫 VLAN ID


) [Quarantine] チェックボックスは、この VLAN を正常に動作していない VLAN として設定する場合、またはネットワーク アクセス コントロール(NAC)アウトオブバンドを設定する場合にオンにします。このように設定すると、この VLAN に割り当てられているあらゆるクライアントのデータ トラフィックがコントローラを通るようになります。NAC アウトオブバンドの詳細については、を参照してください。


物理ポートの割り当て(5500 シリーズを除くすべてのコントローラ)

NAT アドレス(動的 AP 管理用に設定された Cisco 5500 シリーズ コントローラの場合のみ)


) 1 対 1 のネットワーク アドレス変換(NAT)を使用するルータまたは他のゲートウェイ デバイスの背後に Cisco 5500 シリーズ コントローラを展開できるようにする場合は、[Enable NAT Address] チェックボックスをオンにして、外部 NAT IP アドレスを入力します。NAT を使用すると、ルータなどのデバイスがインターネット(パブリック)とローカル ネットワーク(プライベート)間のエージェントとして動作します。この場合、コントローラのイントラネット IP アドレスは対応する外部アドレスにマッピングされます。コントローラが discovery response で適切な IP アドレスを送信できるように、外部 NAT IP アドレスを使用してコントローラの動的 AP マネージャ インターフェイスを設定する必要があります。



) NAT パラメータの使用は、1 対 1 のマッピングの NAT を使用する場合にだけサポートされています。この場合、各プライベート クライアントはグローバル アドレスに直接かつ固定的にマッピングされます。NAT パラメータでは、クライアントのグループを単一の IP アドレスで表すために送信元ポート マッピングを使用する 1 対多 NAT はサポートされません。


動的 AP 管理


) この機能を有効にすると、この動的インターフェイスは AP マネージャ インターフェイスとして設定されます(物理ポートごとに許可される AP マネージャ インターフェイスは 1 つです)。AP マネージャ インターフェイスとして指定された動的インターフェイスは WLAN インターフェイスとして使用できません。



) コントローラ上に設定されている動的インターフェイスとは異なる VLAN 内に AP を設定します。動的インターフェイスと同じ VLAN 内に存在する AP は、コントローラに登録されず、「LWAPP discovery rejected」エラーと「Layer 3 discovery request not received on management VLAN」エラーがコントローラ上のログに記録されます。


VLAN 識別子

固定 IP アドレス、IP ネットマスク、およびデフォルト ゲートウェイ

プライマリおよびセカンダリの DHCP サーバ

必要な場合は、アクセス コントロール リスト(ACL)名


) ACL の詳細については、を参照してください。



) 適切に動作させるには、Port Number パラメータおよび Primary DHCP Server パラメータを設定する必要があります。


ステップ 6 [Save Configuration] をクリックして、変更を保存します。

ステップ 7 作成または編集する動的インターフェイスごとにこの手順を繰り返します。


 


) アップストリーム(ワイヤレスから有線への)トラフィックに対して動的インターフェイス VLAN の入力にフロー ポリサーまたは集約ポリサーを適用した場合、ポリシングはできません。VLAN ベースのポリシーは効果がなく、ポリシングが発生しないためです。WiSM LAG(L2)からのトラフィックがスイッチ仮想インターフェイス(SVI)(L3)に到達した場合、適用される QoS ポリシーは、ポリシングに影響しない VLAN ベースのポリシーです。

SVI 上で入力の L3 VLAN ベースのポリシーを有効にするには、WiSM LAG 上で mls qos-vlan-based コマンドに相当する VLAN ベースの QoS を有効にする必要があります。以前のすべての 12.2(33)SXI リリース(12.2(33)SXI、12.2(33)SXI1、12.2(33)SXI2a、12.2(33)SXI3 など)では、WiSM の自動 LAG のみがサポートされ、この WiSM CLI は存在しません。したがって、ワイヤレスから有線へのトラフィックに対して SVI の入力に適用される VLAN ベースの QoS ポリシーは、WiSM LAG からのトラフィックが SVI に到達してもそれらをポリシングしません。mls qos-vlan-based コマンドに相当するコマンドは、次のとおりです。

スタンドアロン:wism module module_no controller controller_no qos-vlan-based

仮想スイッチング システム:wism switch switch_no module module_no controller controller_no qos-vlan-based


動的インターフェイスの設定(CLI)


ステップ 1 show interface summary コマンドを入力して、現在の動的インターフェイスを表示します。

ステップ 2 特定の動的インターフェイスの詳細を表示するには、次のコマンドを入力します。

show interface detailed operator_defined_interface_name


) スペースが含まれるインターフェイス名は、二重引用符で囲む必要があります。例:config interface create "vlan 25"


ステップ 3 config wlan disable wlan_id コマンドを入力して、ディストリビューション システム通信用に動的インターフェイスを使用する各 WLAN を無効にします。

ステップ 4 次のコマンドを入力し、動的インターフェイスを設定します。

config interface create operator_defined_interface_name { vlan_id | x }

config interface address operator_defined_interface_name ip_addr ip_netmask [ gateway ]

config interface vlan operator_defined_interface_name { vlan_id | 0 }

config interface port operator_defined_interface_name physical_ds_port_number

config interface ap-manager operator_defined_interface_name { enable | disable }


動的 AP 管理を有効または無効にするには、config interface ap-manager operator_defined_interface_name {enable | disable} コマンドを使用します。この機能を有効にすると、この動的インターフェイスは AP マネージャ インターフェイスとして設定されます(物理ポートごとに許可される AP マネージャ インターフェイスは 1 つです)。AP マネージャ インターフェイスとして指定された動的インターフェイスは WLAN インターフェイスとして使用できません。


config interface dhcp operator_defined_interface_name ip_address_of_primary_dhcp_server [ ip_address_of_secondary_dhcp_server ]

config interface quarantine vlan interface_name vlan_id


) 検疫 VLAN をインターフェイスに設定するには、config interface quarantine vlan interface_name vlan_id コマンドを使用します。


config interface acl operator_defined_interface_name access_control_list_name


) ACL の詳細については、を参照してください。


ステップ 5 1 対 1 のネットワーク アドレス変換(NAT)を使用するルータまたは他のゲートウェイ デバイスの背後に Cisco 5500 シリーズ コントローラを展開できるようにする場合は、次のコマンドを入力します。

config interface nat-address dynamic-interface operator_defined_interface_name { enable | disable }

config interface nat-address dynamic-interface operator_defined_interface_name set public_IP_address

NAT を使用すると、ルータなどのデバイスがインターネット(パブリック)とローカル ネットワーク(プライベート)間のエージェントとして動作します。この場合、コントローラのイントラネット IP アドレスは対応する外部アドレスにマッピングされます。コントローラが discovery response で適切な IP アドレスを送信できるように、外部 NAT IP アドレスを使用してコントローラの動的 AP マネージャ インターフェイスを設定する必要があります。


) これらの NAT コマンドは、Cisco 5500 シリーズ コントローラ専用であり、動的インターフェイスが動的 AP 管理用に設定されている場合にだけ使用できます。



) これらのコマンドは、1 対 1 マッピング NAT での使用に対してだけサポートされています。各プライベート クライアントはグローバル アドレスに対して直接的かつ固定的にマッピングされます。これらのコマンドでは、クライアントのグループを単一の IP アドレスで表すために送信元ポート マッピングを使用する 1 対多 NAT はサポートされません。


ステップ 6 config wlan enable wlan_id コマンドを入力して、ディストリビューション システム通信用に動的インターフェイスを使用する各 WLAN を再度有効にします。

ステップ 7 save config コマンドを入力して、変更を保存します。

ステップ 8 show interface detailed operator_defined_interface_name コマンドと show interface summary コマンドを入力して、変更内容が保存されていることを確認します。


) 動的インターフェイスを削除する場合は、config interface delete operator_defined_interface_name コマンドを入力します。



 

動的 AP 管理について

動的インターフェイスはデフォルトでは WLAN インターフェイスとして作成されます。ただし、動的インターフェイスは、AP マネージャ インターフェイスとして設定できます。物理ポートごとに許可される AP マネージャ インターフェイスは 1 つです。動的 AP 管理オプションを有効にした動的インターフェイスは、コントローラからアクセス ポイントへのパケットのトンネル発信元、およびアクセス ポイントからコントローラへの CAPWAP パケットの宛先として使用されます。AP 管理の動的インターフェイスには固有の IP アドレスが必要で、通常は管理インターフェイスとして同じサブネットに設定されます。


) リンク集約(LAG)が有効化されているときは、AP マネージャ インターフェイスは 1 つだけ設定することができます。


コントローラ ポートごとに別々の動的 AP マネージャ インターフェイスを設定することをお勧めします。複数の動的 AP マネージャ インターフェイスの設定手順については、「複数の AP マネージャ インターフェイスの設定」を参照してください。

WLAN について

WLAN は、サービス セット ID(SSID)をインターフェイスにアソシエートします。これは、セキュリティ、Quality of Service(QoS)、無線ポリシーなどその他の無線ネットワーク パラメータを使って設定されます。コントローラ 1 つあたり、最大 512 台のアクセス ポイント WLAN を設定できます。

図 3-8 に、ポート、インターフェイス、および WLAN の関係を示します。

図 3-8 ポート、インターフェイス、および WLAN

 

図 3-8 に示すとおり、個々のコントローラ ポート接続は 802.1Q トランクなので、近接スイッチ上ではそのように設定する必要があります。Cisco スイッチでは、802.1Q トランクのネイティブ VLAN にはタグは付いていません。隣接する Cisco スイッチでネイティブ VLAN を使用するためにインターフェイスを設定するには、タグなしになるように、コントローラのインターフェイスを設定する必要があります。


) VLAN 識別子の値が 0 の場合([Controller] > [Interfaces] ページ)、インターフェイスにタグが付けられていないことを表します。


Cisco スイッチにおいて、デフォルト(タグなし)のネイティブ VLAN は VLAN 1 です。コントローラ インターフェイスがタグ付きとして設定されている(つまり、VLAN 識別子に 0 以外の値が設定されている)場合、ネイティブのタグなし VLAN ではなく、近接スイッチの 802.1Q トランク設定で VLAN を許可する必要があります。

コントローラでは、タグ付き VLAN を使用することをお勧めします。また、近接スイッチからコントローラ ポートへの 802.1Q トランク接続では、関連する VLAN のみを許可するようにしてください。その他の VLAN はすべて、スイッチ ポート トランク設定で無効にするか、プルーニングする必要があります。コントローラのパフォーマンスを最適化するには、この慣例はきわめて重要です。


) コントローラが VLAN トラフィックを正常にルーティングできるよう、WLAN と管理インターフェイスにはそれぞれ別の VLAN を割り当てることをお勧めします。



 

ポートの設定

この項では、次のトピックを扱います。

「ポートの設定について」

「ポートの設定(GUI)」

ポートの設定について

コントローラのポートは、設定を追加しなくても動作するように、工場出荷時のデフォルト設定があらかじめ設定されています。しかし、必要に応じて、コントローラのポートのステータスを表示し、設定パラメータを編集できます。

ポートの設定(GUI)


ステップ 1 [Controller] > [Ports] の順に選択して、[Ports] ページを開きます。

図 3-9 [Ports] ページ

 

このページには、コントローラのポート別に現在の設定が表示されます。

特定のポートの設定を変更するには、そのポートの番号をクリックします。[Port > Configure] ページが表示されます。


) management インターフェイスおよび ap-manager インターフェイスが同じポートにマップされており、いずれも同じ VLAN のメンバである場合は、WLAN を無効にしてから、ポートマッピングをいずれかのインターフェイスに変更する必要があります。management インターフェイスと ap-manager インターフェイスが別々の VLAN に割り当てられている場合は、WLAN を無効にする必要はありません。



) [Port > Configure] ページで使用できるパラメータの数は、使用しているコントローラの種類によって異なります。


ポートの現在のステータスには、次のものがあります。

[Port Number]:現在のポートの番号。

[Admin Status]:ポートの現在の状態。値: [Enable] または [Disable]

[Physical Mode]:ポートの物理インターフェイスの設定。モードは、コントローラの種類によって異なります。値: [Auto]、[100 Mbps Full Duplex]、[100 Mbps Half Duplex]、[10 Mbps Full Duplex]、または [10 Mbps Half Duplex]


) Cisco ワイヤレス LAN コントローラ モジュール(NM-AIR-WLC6-K9)、Cisco 5500 シリーズ コントローラ、および Cisco Flex 7500 シリーズ コントローラでは、物理モードは常に [Auto] に設定されます。


[Physical Status]:ポートで使用されているデータ レート。使用可能なデータ レートは、コントローラの種類によって異なります。次のオプションを使用できます。

5500 シリーズ:1000 Mbps 全二重

WiSM:1000 Mbps 全二重

コントローラ ネットワーク モジュール:100 Mbps 全二重

Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチ:1000 Mbps 全二重

[Link Status]:ポートのリンク ステータス。値: [Link Up]、または [Link Down]

[Link Trap]:リンク ステータスが変更されたときにトラップを送信するようにポートが設定されているかどうか。値: [Enable] または [Disable]

[Power over Ethernet (PoE)]:接続デバイスにイーサネット ケーブル経由で受電する機能があるかどうか。ある場合は、-48 VDC を供給します。値: [Enable] または [Disable]


) 古い Cisco アクセス ポイントの中には、コントローラ ポートで有効になっていても、PoE を受電しないものがあります。このような場合は、Cisco Technical Assistance Center(TAC)にお問い合わせください。



) Catalyst 3750G 統合型無線 LAN コントローラ スイッチのコントローラでは、すべてのポートで PoE がサポートされます。


ステップ 2 次に、ポートの設定可能なパラメータのリストを示します。

[Admin Status]:ポートを経由するトラフィックのフローを有効、または無効にします。オプション: [Enable] または [Disable]。デフォルト: [Enable]。


) コントローラのポートを管理上無効にしても、ポートのリンク ステータスには影響しません。リンクがダウン状態になるのは、他のシスコデバイスによってのみです。ただし、他のシスコ製品では、ポートを管理上無効にするとリンクがダウンします。



) プライマリ ポート リンクがダウンした場合、メッセージは内部のログにのみ記録され、syslog サーバにはポストされません。syslog サーバへのロギングが回復するまでに、最大で 40 秒の時間がかかる可能性があります。


[Physical Mode]:ポートのデータ レートが自動的に設定されるか、ユーザによって指定されるかを決定します。サポートされているデータ レートは、コントローラの種類によって異なります。デフォルト:[Auto]。

5500 シリーズ:固定の 1000 Mbps 全二重

WiSM:自動または 1000 Mbps 全二重

コントローラ ネットワーク モジュール:自動または 100 Mbps 全二重

Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチ:自動または 1000 Mbps 全二重


) 次のイベントが発生すると、警告メッセージのプロンプトが表示されます。

1.データ ポートからのトラフィック レートが 300 Mbps を超えた場合。

2.データ ポートからのトラフィック レートが 250 Mbps を超え、その状態が 1 分間続いた場合。

3.データ ポートからのトラフィック レートが上のいずれかの状態から正常な状態に復帰し、その状態が 1 分間続いた場合。


[Link Trap]:ポートのリンク ステータスが変化したときにポートからトラップが送信されるようにします。 オプション: [Enable] または [Disable]。デフォルト: [Enable]。

[Multicast Appliance Mode]:このポートに対してマルチキャスト アプライアンス サービスを有効または無効にします。オプション: [Enable] または [Disable]。デフォルト: [Enable]。

ステップ 3 [Apply] をクリックして、変更を確定します。

ステップ 4 [Save Configuration] をクリックして、変更を保存します。

ステップ 5 [Ports] ページに戻り、変更内容を確認するには、[Back] をクリックします。

ステップ 6 設定するポートそれぞれについて、この手順を繰り返します。

ステップ 7 次の拡張機能をコントローラのポートに設定する場合は、それぞれの参照先に進みます。

ポート ミラーリングについては、「ポートのミラーリングの設定」を参照してください。

スパニングツリー プロトコル(STP)については、「スパニングツリー プロトコルの設定」を参照してください。


 

ポートのミラーリングの設定

この項では、次のトピックを扱います。

「ポート ミラーリングについて」

「ガイドラインと制限事項」

「ポート ミラーリングの有効化(GUI)」

ポート ミラーリングについて

ミラー モードでは、特定のクライアント デバイスまたはアクセス ポイントが起点または終点であるトラフィックをすべて別のポートに複製することができます。このモードは、ネットワークで発生している特定の問題を診断するには便利です。このポートは接続にいっさい応答しなくなりますので、ミラー モードは使用されていないポートでのみ有効にしてください。

ガイドラインと制限事項

Cisco 5500 シリーズ コントローラは、ミラー モードをサポートしていません。また、コントローラのサービス ポートをミラーリングされたポートとして使用することもできません。

コントローラでリンク集約(LAG)が有効になっている場合、ポートのミラーリングはサポートされません。

ネットワークに問題が発生することがあるので、あるコントローラ ポートから別のコントローラ ポートへのトラフィックのミラーリングはしないでください。

ポート ミラーリングの有効化(GUI)


ステップ 1 [Controller] > [Ports] の順に選択して、[Ports] ページを開きます。

ステップ 2 ミラー モードを有効にする未使用ポートの番号をクリックします。[Port > Configure] ページが表示されます。

ステップ 3 [Mirror Mode] パラメータを [Enable] に設定します。

ステップ 4 [Apply] をクリックして、変更を確定します。

ステップ 5 次のいずれかの操作を行います。

コントローラで選択したポートにトラフィックをミラーリングするクライアント デバイスを選択する手順は、次のとおりです。

[Wireless] > [Clients] の順に選択して、[Clients] ページを開きます。
  1. ミラー モードを有効にするクライアントの MAC アドレスをクリックします。[Clients > Detail] ページが表示されます。
  2. [Client Details] で、[Mirror Mode] パラメータを [Enable] に設定します。

コントローラで選択したポートにトラフィックをミラーリングするアクセス ポイントを選択する手順は、次のとおりです。

[Wireless] > [Access Points] > [All APs] の順に選択して、[All APs] ページを開きます。
  1. ミラー モードを有効にするアクセス ポイントの名前をクリックします。[All APs > Details] ページが表示されます。
  2. [Advanced] タブを選択します。
  3. [Mirror Mode] パラメータを [Enable] に設定します。

ステップ 6 [Save Configuration] をクリックして、変更を保存します。


 

スパニングツリー プロトコルの設定

この項では、次のトピックを扱います。

「スパニングツリー プロトコルについて」

「スパニングツリー プロトコルの設定」

スパニングツリー プロトコルについて

スパニングツリー プロトコル(STP)は、ネットワーク内のループを回避しながらパスを冗長化するためのレイヤ 2 リンク管理プロトコルです。レイヤ 2 イーサネット ネットワークが正しく動作するには、任意の 2 つのネットワーク デバイス間に存在するアクティブ パスの数は 1 つのみにする必要があります。STP は、ネットワーク デバイス間のアクティブ パスを一度に 1 つのみ許可しますが、最初のリンクが機能しなくなった場合のバックアップとして冗長リンクを確立します。

スパニングツリー アルゴリズムによって、レイヤ 2 ネットワークにおける、ループのない最善のパスが計算されます。コントローラやスイッチなどのインフラストラクチャ デバイスは、ブリッジ プロトコル データ ユニット(BPDU)と呼ばれるスパニングツリー フレームを一定の間隔で送受信します。デバイスはこれらのフレームを転送せずに、ループのないパスを構成するために使用します。

エンド ステーション間に複数のアクティブ パスが存在すると、ネットワーク内でループが発生します。このループがネットワークに発生すると、エンド ステーションにメッセージが重複して到着する可能性があります。また、インフラストラクチャ デバイスでも、複数のレイヤ 2 インターフェイス上でエンド ステーションの MAC アドレスを学習する場合があります。このような状況によって、ネットワークが不安定になります。

STP は、ルート ブリッジと、レイヤ 2 ネットワークのルートから、すべてのインフラストラクチャ デバイスに向かうループフリー パスを使用してツリーを定義します。


) ルートという用語は、次の 2 つの概念を表します。1 つは、ネットワーク上でスパニングツリーの中心点の役割を果たすコントローラで、ルート ブリッジと呼ばれます。もう 1 つは、各コントローラ上にあり、ルート ブリッジに最も効率的なパスを提供するポートで、ルート ポートと呼ばれます。スパニングツリーのルート ブリッジは、スパニングツリー ルートと呼ばれます。


STP によって、冗長データ パスは強制的にスタンバイ(ブロックされた)状態になります。スパニングツリーのネットワーク セグメントでエラーが発生したときに冗長パスが存在する場合は、スパニングツリー アルゴリズムがスパニングツリー トポロジを再計算し、スタンバイ パスをアクティブにします。

コントローラの 2 つのポートがループの一部である場合に、どちらのポートが Forwarding 状態になり、どちらのポートが Blocking 状態になるかは、スパニングツリー ポートの優先順位とパス コストの設定によって決まります。ポートの優先順位の値は、ネットワーク トポロジ内でのポートの位置と、そのポートがどの程度、トラフィックを伝送しやすい場所にあるかを表します。パス コストの値は、メディアの速度を表します。

コントローラで設定されているアクティブ VLAN ごとに、別のスパニングツリー インスタンスが保持されます。ブリッジの優先順位とコントローラの MAC アドレスから構成されるブリッジ ID が、各インスタンスに関連付けられます。個々の VLAN で、最も小さなコントローラ ID を持つコントローラが、その VLAN のスパニングツリー ルートになります。

デフォルトでは、コントローラのディストリビューション システム ポートに対する STP は無効になります。これ以降の項では、GUI、または CLI を使用して、コントローラの STP を設定する手順について説明します。

スパニングツリー プロトコルの設定

この項では、次のトピックを扱います。

「スパニングツリー プロトコルの設定(GUI)」

「スパニングツリー プロトコルの設定(CLI)」

スパニングツリー プロトコルの設定(GUI)


ステップ 1 [Controller] > [Ports] の順に選択して、[Ports] ページを開きます。

ステップ 2 STP を設定するポートの番号をクリックします。[Port > Configure] ページが表示されます。このページには、ポートの STP ステータスが表示されます。ここから、STP パラメータを設定できます。

[STP Port ID]:STP が有効、または無効になっているポートの番号。

[STP State]:ポートの現在の STP 状態。これにより、フレームを受信したときのポートの動作が決まります。使用できる値は、次のとおりです。

[Disabled]:スパニングツリーに参加していないポート。ポートがシャットダウンされているか、リンクがダウンしているか、このポートに対して STP が有効になっていないため。

[Blocking]:フレーム転送に参加していないポート。

[Listening]:フレーム転送へのポートの参加が STP によって決定されたときの、Blocking 状態後の最初の遷移状態。

[Learning]:フレーム転送への参加を準備しているポート。

[Forwarding]:フレームを転送しているポート。

[Broken]:正常に機能していないポート。

[STP Port Designated Root]:設定 BPDU 内に格納されるルート ブリッジの固有識別子。

[STP Port Designated Cost]:指定ポートのパス コスト。

[STP Port Designated Bridge]:このポートの代表ブリッジであるとポートが見なしているブリッジの識別子。

[STP Port Designated Port]:このポートの代表ブリッジ上でのポート ID。

[STP Port Forward Transitions Count]:ポートが Learning 状態から Forwarding 状態に遷移した回数。

ステップ 3 STP の設定可能なパラメータが以下に説明されています。次の手順に従って、必要な変更を行います。

[STP Mode]:このポートに関連付けられている STP 管理モード。次のオプションを使用できます。

[Off]:このポートでは STP を無効にします。これがデフォルトです。

[802.1D]:このポートがスパニングツリーに参加するようにし、リンク状態がダウンからアップに遷移したときに、すべてのスパニングツリー状態を確認します。

[Fast]:このポートがスパニングツリーに参加するようにし、リンク状態がダウンからアップに遷移したときに、STP モードが 802.1D に設定されているときよりも早くこのポートを Forwarding 状態にします。


) この状態では、リンクのアップ時に、転送遅延タイマーは無視されます。


[STP Port Priority]:ネットワーク トポロジ内でのポートの位置と、このポートがどの程度、トラフィックを伝送しやすい場所にあるかを表します。範囲: 0 ~ 255。デフォルト: 128

[STP Port Path Cost Mode]:STP ポート パス コストが自動的に設定されるか、ユーザによって指定されるか。[User Configured] を選択する場合、[STP Port Path Cost] パラメータの値も設定する必要があります。オプション: [Auto]、または [User Configured]。デフォルト: [Auto]

[STP Port Path Cost]:ポートでトラフィックが伝送される速度。このパラメータは、[STP Port Path Cost Mode] パラメータを [User Configured] に設定した場合には、必ず設定します。範囲: 0 ~ 65535

デフォルト: 0。リンクがアップになったときに、ポートの速度に合わせてコストが調整されるようになります。

通常、10 Mbps のポートには 100 を、100 Mbps のポートには 19 を使用します。

 

ステップ 4 [Apply] をクリックして、変更を確定します。

ステップ 5 [Save Configuration] をクリックして、変更を保存します。

ステップ 6 [Back] をクリックして [Ports] ページに戻ります。

ステップ 7 STP を有効にするポートそれぞれについて、ステップ 2ステップ 6 を繰り返します。

ステップ 8 [Controller] > [Advanced] > [Spanning Tree] の順に選択して、[Controller Spanning Tree Configuration] ページを開きます。

図 3-10 [Controller Spanning Tree Configuration] ページ

 

このページでは、コントローラのスパニングツリー アルゴリズムの有効化または無効化、その特性の変更、および STP ステータスの表示を行うことができます。次のパラメータを使用できます。

[Spanning Tree Specification]:このコントローラにより使用されている STP のバージョン。現在、IEEE 802.1D 実装のみ使用可能です。

[Base MAC Address]:ブリッジを一意に参照する必要がある場合に、このブリッジにより使用される MAC アドレス。このアドレスと dot1dStpPriority を連結することにより、STP で使用される一意のブリッジ識別子が作成されます。

[Topology Change Count]:管理エンティティの最後のリセットまたは初期化以降にこのブリッジで検出されたトポロジ変更の合計数。

[Time Since Topology Changed]:ブリッジでトポロジ変更が検出されてから経過した時間(単位は日、時、分、および秒)。

[Designated Root]:スパニングツリー ルートのブリッジ識別子。この値は、このノードを起点とする設定 BPDU すべての [Root Identifier] パラメータとして使用されます。

[Root Port]:このブリッジからルート ブリッジまでの最小コスト パスを提供するポートの番号。

[Root Cost]:このブリッジからルートまでのパスのコスト。

[Max Age (seconds)]:任意のポートでネットワークから得られた STP 情報が廃棄されるまでの最大経過時間。

[Hello Time (seconds)]:ノードがスパニングツリーのルートである、またはルートになろうとしているときに、このノードの任意のポート上で設定 BPDU の送信が行われる時間間隔。これは、このブリッジが現在、実際に使用している値です。

[Forward Delay (seconds)]:ポートがスパニングツリー状態を Forwarding 状態に変遷させる速度を制御する値。この値により、ポートが Forwarding 状態の前に、どのくらい Listening 状態や Learning 状態であるかが決定されます。また、検知されたトポロジの変化が進行中であるときに、フォワーディング データベースの動的エントリすべての時間を経過させるためにも使用されます。


) この値は、このブリッジが現在実際に使用している値です。対照的に、[Stp Bridge Forward Delay] は、このブリッジがルートとなったときに、そのブリッジを含むその他すべてのブリッジが使用を開始する値です。


[Hold Time (seconds)] 所定の LAN ポートから設定 BPDU が送信される時間間隔の最小値。


) ホールド タイム期間内に送信できる設定 BPDU は 1 つだけです。


 

ステップ 9 次の設定可能パラメータを使用できます。

[Spanning Tree Algorithm]:コントローラの STP を有効または無効にするために使用するアルゴリズム。

オプション: [Enable] または [Disable]

デフォルト: [Disable]

[Priority]:ネットワーク トポロジ内でのコントローラの位置と、このコントローラがどの程度、トラフィックを伝送しやすい場所にあるかを表します。

範囲: 0 ~ 65535

デフォルト: 32768

[Maximum Age (seconds)]:コントローラが、ポートで受信したプロトコル情報を保管する期間。

範囲: 6 ~ 40 秒

デフォルト: 20 秒

[Hello Time (seconds)]:コントローラが他のコントローラに hello メッセージをブロードキャストする期間。

オプション: 1 ~ 10 秒

デフォルト: 2 秒

[Forward Delay (seconds)]:ポートがフォワーディングを開始する前に、Listening 状態と Learning 状態がそれぞれ持続する期間。

オプション: 4 ~ 30 秒

デフォルト: 15 秒

 

ステップ 10 [Apply] をクリックして、変更を確定します。

ステップ 11 [Save Configuration] をクリックして、変更を保存します。


 

スパニングツリー プロトコルの設定(CLI)


ステップ 1 show spanningtree port コマンドと show spanningtree switch コマンドを入力して、現在の STP ステータスを表示します。

ステップ 2 STP が有効な場合は、STP 設定を変更する前に無効にしておく必要があります。config spanningtree switch mode disable コマンドを入力して、すべてのポートの STP を無効にします。

ステップ 3 次のコマンドのいずれか 1 つを使用して、STP ポートの管理モードを設定します。

config spanningtree port mode 802.1d {port-number | all}

config spanningtree port mode fast {port-number | all}

config spanningtree port mode off {port-number | all}

ステップ 4 次のコマンドのいずれか 1 つを入力し、STP ポートの STP ポート パス コストを設定します。

config spanningtree port pathcost 1-65535 {port-number | all}:ポートのパス コストを 1 ~ 65535 の範囲で指定します。

config spanningtree port mode pathcost auto {port-number | all}:STP アルゴリズムによるパス コストの自動割り当てを有効にします。これはデフォルトの設定です。

ステップ 5 config spanningtree port priority コマンドと 0-255 port-number を入力して、STP ポートの優先順位を設定します。デフォルトの優先順位は 128 です。

ステップ 6 必要であれば、config spanningtree switch bridgepriority コマンドと 0-65535 を入力して、コントローラの STP ブリッジ優先順位を設定します。デフォルトのブリッジ優先順位は 32768 です。

ステップ 7 必要であれば、config spanningtree switch forwarddelay コマンドと 4-30 を入力して、コントローラの STP 転送遅延時間(秒)を設定します。デフォルトの転送遅延時間は 15 秒です。

ステップ 8 必要であれば、config spanningtree switch hellotime コマンドと 1-10 を入力して、コントローラの STP hello タイム(秒)を設定します。デフォルトの hello タイムは 2 秒です。

ステップ 9 必要であれば、config spanningtree switch maxage コマンドと 6-40 を入力して、コントローラの STP 最大経過時間を設定します。デフォルトの最大経過時間は 20 秒です。

ステップ 10 ポートの STP 設定を完了したら、config spanningtree switch mode enable コマンドを入力して、コントローラの STP を有効にします。コントローラによって自動的に論理ネットワーク ループが検出され、冗長ポートが待機状態に設定され、最も効率的な経路でネットワークが構築されます。

ステップ 11 save config コマンドを入力して、設定を保存します。

ステップ 12 show spanningtree port コマンドと show spanningtree switch コマンドを入力して、変更内容が保存されていることを確認します。


 

Cisco 5500 シリーズ コントローラの USB コンソール ポートの使用

Cisco 5500 シリーズ コントローラの USB コンソール ポートは、USB タイプ A/5 ピン ミニ タイプ B ケーブルを使用して PC の USB コネクタに直接接続します。


) 4 ピン ミニ タイプ B コネクタは、5 ピン ミニ タイプ B コネクタと混同しやすいです。これらに互換性はありません。5 ピン ミニ タイプ B コネクタだけを使用できます。


Microsoft Windows で使用する場合、Cisco Windows USB コンソール ドライバをコンソール ポートに接続されているすべての PC にインストールする必要があります。このドライバを使用すると、Windows HyperTerminal の動作に影響を与えることなく、USB ケーブルをコンソール ポートから取り外したり、コンソール ポートに接続したりすることができます。


) 同時にアクティブにできるのは 1 個のコンソール ポートだけです。ケーブルを USB コンソール ポートに接続すると、RJ-45 ポートは非アクティブになります。反対に、USB ケーブルを USB ポートから外すと、RJ-45 ポートはアクティブになります。


USB コンソール OS の互換性

次のオペレーティング システムは、USB コンソールに対応しています。

Microsoft Windows 2000、XP、Vista(Cisco Windows USB コンソール ドライバが必要)

Apple Mac OS X 10.5.2(ドライバは不要)

Linux(ドライバは不要)

Cisco Windows USB コンソール ドライバのインストール


ステップ 1 次の手順に従って、USB_Console.inf ドライバ ファイルをダウンロードします。

a. 次の URL をクリックして、Software Center にアクセスします。

http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875243

b. [Wireless LAN Controllers] をクリックします。

c. [Standalone Controllers] をクリックします。

d. [Cisco 5500 Series Wireless LAN Controllers] をクリックします。

e. [Cisco 5508 Wireless LAN Controller] をクリックします。

f. USB ドライバ ファイルを選択します。

g. お使いのハード ドライブにファイルを保存します。

ステップ 2 お使いの PC にある USB ポートにタイプ A コネクタを接続します。

ステップ 3 コントローラの USB コンソール ポートにミニ タイプ B コネクタを接続します。

ステップ 4 ドライバを指定するよう要求されたら、お使いの PC の USB_Console.inf ファイルを参照します。プロンプトに従って、USB ドライバをインストールします。


) また、一部のシステムには、追加のシステム ファイルが必要です。次の URL から Usbser.sys ファイルをダウンロードできます。
http://support.microsoft.com/kb/918365



 

未使用ポートへの Cisco USB システム管理コンソール COM ポートの変更

USB ドライバは COM ポート 6 にマッピングされます。一部のターミナル エミュレーション プログラムは、COM 4 より大きいポート番号のポートを認識しません。必要に応じて、Cisco USB システム管理コンソール COM ポートを COM 4 以下のポート番号の未使用ポートに変更します。


ステップ 1 Windows デスクトップで、[My Computer] を右クリックして、[Manage] を選択します。

ステップ 2 左側のリストから、[Device Manager] を選択します。

ステップ 3 右側のデバイスのリストで、[Ports (COM & LPT)] をダブルクリックします。

ステップ 4 [Cisco USB System Management Console 0108] を右クリックして、[Properties] を選択します。

ステップ 5 [Port Settings] タブをクリックして、[Advanced] ボタンをクリックします。

ステップ 6 [COM Port Number] ドロップダウン リストから、4 以下のポート番号の未使用 COM ポートを選択します。

ステップ 7 [OK] をクリックして保存してから、[Advanced Settings] ダイアログボックスを閉じます。

ステップ 8 [OK] をクリックして保存してから、[Communications Port Properties] ダイアログボックスを閉じます。


 

リンク集約と複数の AP マネージャ インターフェイス間の選択

Cisco 5500 シリーズ コントローラにはポートあたりのアクセス ポイント数の制限はありませんが、リンク集約(LAG)を使用するか、各ギガビット イーサネット ポートで複数の動的 AP マネージャ インターフェイスを使用して、ロード バランシングを自動的に行うことをお勧めします。

コントローラがレイヤ 3 での操作用に設定されている場合、どちらの方法を使用するべきかを判断するポイントは次のとおりです。

LAG では、コントローラのポートはすべて、同一の近接スイッチに接続されている必要があります。近接スイッチがダウンすると、コントローラの接続は失われます。

複数の AP マネージャ インターフェイスを使用する場合、ポートをさまざまな隣接デバイスへ接続できます。近接スイッチの 1 つがダウンしても、コントローラの接続は失われません。ただし、ポートの冗長性に不安がある場合、複数の AP マネージャ インターフェイスの使用には、多少の問題があります(「複数の AP マネージャ インターフェイスの設定」を参照)。

使用方法が記されているページの手順に従ってください。

「リンク集約の設定」

「複数の AP マネージャ インターフェイスの設定」

リンク集約の設定

この項では、次のトピックを扱います。

「リンク集約について」

「ガイドラインと制限事項」

「リンク集約の有効化」

「リンク集約の設定の確認(CLI)」

「リンク集約をサポートするための隣接デバイスの設定」

リンク集約について

リンク集約(LAG)は、802.3ad ポート集約標準の部分的な実装です。コントローラのすべてのディストリビューション システム ポートが 1 つの 802.3ad ポート チャネルにまとめられるので、コントローラのポートの設定に必要な IP アドレスの数が減ります。LAG が有効である場合、ポートの冗長性は動的に管理され、アクセス ポイントはユーザからは透過的にロード バランシングされます。

図 3-11 に、LAG を示します。

図 3-11 リンク集約

 

LAG を使用すれば、インターフェイスごとにプライマリ ポートとセカンダリ ポートを設定する必要がないので、コントローラ設定も簡単に行えるようになります。いずれかのコントローラ ポートに障害が発生した場合は、他のポートへトラフィックが自動的に移行します。少なくとも 1 つのコントローラ ポートが機能している限り、システムは継続して動作し、アクセス ポイントはネットワークに接続されたままとなります。また、ワイヤレス クライアントは引き続きデータを送受信します。


) LAG は、スイッチ経由でサポートされます。


ガイドラインと制限事項

Cisco 5508 コントローラ上の 8 個すべてのポートを 1 本のリンクにまとめることができます。

Cisco 5500 シリーズ コントローラは、ソフトウェア リリース 6.0 以降のリリースの Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチで LAG をサポートします。LAG が有効になっている場合、Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチ上および各 Cisco WiSM コントローラ上にある論理ポートは、最大 150 台のアクセス ポイントをサポートします。

単一の Catalyst 6500 シリーズ スイッチの中の 2 つのモジュールで終端することによって冗長化されるので、一方のモジュールに障害が発生してもスイッチとコントローラの間の接続は維持されます。図 3-12 に、この冗長モジュールの使用方法を示します。Cisco 4402-50 コントローラが Catalyst 6500 シリーズ スイッチ内の 2 つのギガビット モジュール(スロット 2 および 3)に接続されています。コントローラのポート 1 は Catalyst 6500 シリーズ スイッチのギガビット インターフェイス 3/1 に接続されており、コントローラのポート 2 はギガビット インターフェイス 2/1 に接続されています。どちらのスイッチ ポートも、同じチャネル グループに割り当てられています。

Cisco 5500 シリーズ コントローラの LAG ポートの接続先である Catalyst 3750G または 6500 か 7600 のチャネル グループでロード バランシングが行われているときは、次の点に注意してください。

LAG を行うには、コントローラと Catalyst スイッチの両方で EtherChannel が on モードに設定されている必要があります。

リンクの両端で EtherChannel が on に設定されると、Catalyst スイッチが Link Aggregation Control Protocol(LACP)と Cisco 独自のポート集約プロトコル(PAgP)のどちらを使用するように設定されているかは無視されます。コントローラとスイッチの間のチャネル ネゴシエーションは行われないからです。また、LACP と PAgP はコントローラではサポートされません。

Catalyst スイッチでのロード バランシングは、すべての IP データグラム フラグメントの終点が単一のコントローラ ポートとなるように設定されている必要があります。この推奨事項に従わない場合は、アクセス ポイントのアソシエートの問題が発生することがあります。

Catalyst スイッチの推奨されるロードバランシング方法は、 src-dst-ip です( port-channel load-balance src-dst-ip コマンドを入力)。

PFC3 または PFC3CXL モードで動作している Catalyst 6500 シリーズ スイッチでは、拡張された EtherChannel ロード バランシングが実行されます。拡張された EtherChannel ロード バランシングは、VLAN 番号をハッシュ関数に追加します。LAG はこれに対応していません。Release 12.2(33)SXH 以降のリリースの Catalyst 6500 IOS ソフトウェアでは、 src-dst-ip 負荷分散を実現するために、 exclude vlan キーワードが port-channel load-balance コマンドに用意されています。詳細については、『 Cisco IOS Interface and Hardware Component Command Reference 』を参照してください。

PFC 動作モードを確認するには、Catalyst 6500 スイッチ上で show platform hardware pfc mode コマンドを入力します。

次に、LAG が正常に機能するためのグローバル コンフィギュレーション コマンド port-channel load-balance src-dst-ip を入力した PFC3B モードの Catalyst 6500 シリーズ スイッチの例を示します。

# show platform hardware pfc mode PFC operating mode
PFC operating mode : PFC3B
# show EtherChannel load-balance
EtherChannel Load-Balancing Configuration:
src-dst-ip
 

次に、 port-channel load- balance src-dst-ip exclude vlan コマンドで exclude vlan キーワードを入力した PFC3C モードの Catalyst 6500 シリーズ スイッチの例を示します。

# show platform hardware pfc mode
PFC operating mode : PFC3C
# show EtherChannel load-balance
EtherChannel Load-Balancing Configuration:
src-ip enhanced
# mpls label-ip
 

推奨されるロード バランシング方法を Catalyst スイッチ上で設定できない場合は、LAG 接続を単一メンバ リンクとして設定するか、コントローラで LAG を行わないように設定します。

図 3-12 Catalyst 6500 シリーズ近接スイッチを使用したリンク集約

1 つのコントローラの複数のポートを別々の LAG グループに設定することはできません。1 つのコントローラがサポートする LAG グループは 1 つのみです。したがって、LAG モードのコントローラ 1 つを接続できる隣接デバイスは 1 つのみです。


) Catalyst 3750G 統合型無線 LAN コントローラ スイッチのコントローラに装備された 2 つの内部ギガビット ポートは、必ず同じ LAG グループに割り当てます。


LAG を有効化したときや、LAG の設定に変更を加えたときは、ただちにコントローラをリブートしてください。

LAG を有効にした場合、必要な論理ポートは 1 つだけなので、AP マネージャ インターフェイスを 1 つだけ設定できます。LAG を使用する場合は、複数の AP マネージャ インターフェイスのサポートに関する要件はなくなります。

LAG を有効にした場合、動的 AP マネージャ インターフェイス、およびタグの付いていないインターフェイスはすべて削除されます。同時に、WLAN がすべて無効になり、管理インターフェイスにマッピングされます。また、管理インターフェイス、静的 AP マネージャ インターフェイス、および VLAN タグ付き動的インターフェイスは、LAG ポートに移されます。

複数のタグなしインターフェイスを同じポートに割り当てることはできません。

LAG を有効にした場合、29 以外のプライマリ ポートを使用してインターフェイスを作成することはできません。

LAG を有効にした場合、デフォルトでは、すべてのポートが LAG に加わります。近接スイッチにある接続されたポートすべてについて、LAG を設定する必要があります。

LAG を有効にした場合、ポートのミラーリングはサポートされません。

LAG が有効化されているときは、リンクのいずれかがダウンした場合にトラフィックは別のリンクに移されます。

LAG が有効化されているときは、物理ポートが 1 つでも機能していればコントローラはクライアント トラフィックを伝送することができます。

LAG が有効化されているときは、アクセス ポイントはスイッチに接続されたままになります。また、ユーザに対するデータ サービスが中断されることはありません。

LAG が有効化されているときは、各インターフェイスに対してプライマリとセカンダリのポートを設定する必要はなくなります。

LAG が有効化されているときは、コントローラがパケットを受信したポートと同じポートからパケットが送信されます。アクセス ポイントからの CAPWAP パケットがコントローラの物理ポート 1 に入ると、コントローラによって CAPWAP ラッパーが除去され、パケットが処理され、物理ポート 1 からネットワークに転送されます。LAG が無効化されている場合は、このようにはならないことがあります。

LAG を無効化すると、管理、静的 AP マネージャ、および動的の各インターフェイスはポート 1 に移されます。

LAG を無効にする場合、すべてのインターフェイスについて、プライマリ ポートとセカンダリ ポートを設定する必要があります。

LAG を無効にする場合、コントローラ上の各ポートに AP マネージャ インターフェイスを割り当てる必要があります。そうしない場合、アクセス ポイントは join できません。

Cisco 5500 シリーズ コントローラでは、静的リンク集約バンドルが 1 つだけサポートされます。

通常、LAG はスタートアップ ウィザードを使って設定されますが、GUI または CLI を使用して、必要なときに有効または無効にすることができます。


) Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチ上では、LAG はデフォルトで有効であり、唯一のオプションです。


リンク集約の有効化

この項では、次のトピックを扱います。

「リンク集約の有効化(GUI)」

「リンク集約の有効化(CLI)」

リンク集約の有効化(GUI)


ステップ 1 [Controller] > [General] の順に選択して、[General] ページを開きます。

図 3-13 [General] ページ

 

ステップ 2 [LAG Mode on Next Reboot] パラメータを [Enabled] に設定します。


) LAG を無効にするには、[Disabled] を選択します。LAG は、Cisco 5500 上ではデフォルトで無効になっていますが、Catalyst 3750G 統合型ワイヤレス LAN コントローラ スイッチ上ではデフォルトで有効になっています。


ステップ 3 [Apply] をクリックして、変更を確定します。

ステップ 4 [Save Configuration] をクリックして、変更を保存します。

ステップ 5 コントローラをリブートします。

ステップ 6 WLAN を適切な VLAN に割り当てます。


 

リンク集約の有効化(CLI)


ステップ 1 config lag enable コマンドを入力して、LAG を有効にします。


) LAG を無効にするには、config lag disable コマンドを入力します。


ステップ 2 save config コマンドを入力して、設定を保存します。

ステップ 3 コントローラをリブートします。


 

リンク集約の設定の確認(CLI)

LAG の設定を確認するには、次のコマンドを入力します。

show lag summary

以下に類似した情報が表示されます。

LAG Enabled

リンク集約をサポートするための隣接デバイスの設定

コントローラの隣接デバイスも、LAG をサポートするように適切に設定する必要があります。

コントローラが接続されている隣接ポートはそれぞれ、次のように設定します。

interface GigabitEthernet <interface id>
switchport
channel-group <id> mode on
no shutdown

近接スイッチのポート チャネルは、次のように設定します。

interface port-channel <id>
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan <native vlan id>
switchport trunk allowed vlan <allowed vlans>
switchport mode trunk
no shutdown

複数の AP マネージャ インターフェイスの設定

この項では、次のトピックを扱います。

「複数の AP マネージャ インターフェイスについて」

「ガイドラインと制限事項」

「複数の AP マネージャ インターフェイスの作成」

複数の AP マネージャ インターフェイスについて

複数の AP マネージャ インターフェイスを作成すると、インターフェイスはそれぞれ異なるポートにマッピングされます(図 3-14 を参照)。AP マネージャ インターフェイス 2 がポート 2、AP マネージャ インターフェイス 3 がポート 3、AP マネージャ インターフェイス 4 がポート 4 となるように、ポートが順番に設定されている必要があります。

アクセス ポイントはコントローラに join する前に、discovery request を送信します。アクセス ポイントは、受信したdiscovery response から、コントローラにある AP マネージャ インターフェイスの数と、各 AP マネージャ インターフェイスにあるアクセス ポイントの数を判断します。アクセス ポイントは、通常、最もアクセス ポイント数の少ない AP マネージャに join します。この方法により、アクセス ポイントの負荷は、複数の AP マネージャ インターフェイスに対して動的に分散されます。


) アクセス ポイントは AP マネージャ インターフェイス全体に、均等に分散されるわけではありませんが、ある程度のロード バランシングは行われます。


図 3-14 3 つの AP マネージャ インターフェイス

 

この設定には、4 つの AP マネージャ インターフェイスすべてで、均等に 100 台のアクセス ポイントをすべてロード バランシングできるという利点があります。AP マネージャ インターフェイスの 1 つで障害が発生しても、このコントローラに接続されているアクセス ポイントはすべて、残り 3 つの使用可能な AP マネージャ インターフェイス間で均等に分散されます。たとえば、AP マネージャ インターフェイス 2 で障害が発生した場合、残りの AP マネージャ インターフェイス(1、3、および 4)はそれぞ約 33 台のアクセス ポイントを管理します。

ガイドラインと制限事項

Cisco 2500 および 5500 シリーズ コントローラでだけ、複数の AP マネージャ インターフェイスを使用できます。

すべての AP マネージャ インターフェイスが同じ VLAN または同じ IP サブネット上になくてもかまいません。また、管理インターフェイスと同じ VLAN または IP サブネットになくても問題はありません。ただし、すべての AP マネージャ インターフェイスが同一の VLAN または IP サブネット上に存在するように設定することをお勧めします。

コントローラ上の各ポートに、AP マネージャ インターフェイスを割り当てる必要があります。

複数の AP マネージャ インターフェイスを実装する前に、それらがコントローラのポート冗長性に与える影響を考慮する必要があります。

例:

Cisco 4404-100 コントローラは最大 100 台のアクセス ポイントをサポートし、ポートを 4 つ持っています。最大数のアクセス ポイントをサポートするには、AP マネージャ インターフェイスを 3 つまたはそれ以上作成する必要があります(図 3-16 を参照)。いずれかの AP マネージャ インターフェイスのポートで障害が発生した場合は、コントローラによってアクセス ポイントの状態がクリアされるので、通常のコントローラ join プロセスを使用してコントローラとの通信を再確立するために、アクセス ポイントのリブートが必要になります。この後、コントローラからの CAPWAP または LWAPP discovery response には、障害を起こした AP マネージャ インターフェイスは含まれなくなります。アクセス ポイントは再度コントローラに join し、アクセス ポイントの負荷は使用可能な AP マネージャ インターフェイス間に分散されます。

図 3-15 2 つの AP マネージャ インターフェイス

 

図 3-16 4 つの AP マネージャ インターフェイス

 

複数の AP マネージャ インターフェイスの作成

この項では、次のトピックを扱います。

「複数の AP マネージャ インターフェイスの作成(GUI)」

「複数の AP マネージャ インターフェイスの作成(CLI)」

複数の AP マネージャ インターフェイスの作成(GUI)


ステップ 1 [Controller] > [Interfaces] の順に選択して、[Interfaces] ページを開きます。

ステップ 2 [New] をクリックします。[Interfaces > New] ページが表示されます。

図 3-17 [Interfaces > New] ページ

 

ステップ 3 AP マネージャ インターフェイスの名前と VLAN 識別子を入力します。

ステップ 4 [Apply] をクリックして、変更を確定します。[Interfaces > Edit] ページが表示されます。

図 3-18 [Interfaces > Edit] ページ

 

ステップ 5 適切なインターフェイス パラメータを入力します。


) AP マネージャ インターフェイスのバックアップ ポートは定義しないでください。AP マネージャ インターフェイスに対するポート冗長化はサポートされません。AP マネージャ インターフェイスで障害が発生した場合は、そのインターフェイスを通してコントローラに接続しているすべてのアクセス ポイントが、他の設定済み AP マネージャ インターフェイスに均等に分散されます。


ステップ 6 このインターフェイスを AP マネージャ インターフェイスにするには、[Enable Dynamic AP Management] チェックボックスをオンにします。


) 1 つの物理ポートにつき、AP マネージャ インターフェイスは 1 つのみ許可されます。AP マネージャ インターフェイスとして指定された動的インターフェイスは WLAN インターフェイスとして使用できません。


ステップ 7 [Save Configuration] をクリックして設定を保存します。

ステップ 8 作成する AP マネージャ インターフェイスそれぞれについて、この手順を繰り返します。


 

複数の AP マネージャ インターフェイスの作成(CLI)


ステップ 1 次のコマンドを入力し、新しいインターフェイスを作成します。

config interface create operator_defined_interface_name {vlan_id | x}

config interface address operator_defined_interface_name ip_addr ip_netmask [gateway]

config interface vlan operator_defined_interface_name {vlan_id | 0}

config interface port operator_defined_interface_name physical_ds_port_number

config interface dhcp operator_defined_interface_name ip_address_of_primary_dhcp_server [ip_address_of_secondary_dhcp_server]

config interface quarantine vlan interface_name vlan_id


) このコマンドを使用して、任意のインターフェイスに対して検疫 VLAN を設定します。


config interface acl operator_defined_interface_name access_control_list_name


) ACL の詳細については、を参照してください。


ステップ 2 このインターフェイスを AP マネージャ インターフェイスにするには、次のコマンドを入力します。

config interface ap-manager operator_defined_interface_name { enable | disable }


) 1 つの物理ポートにつき、AP マネージャ インターフェイスは 1 つのみ許可されます。AP マネージャ インターフェイスとして指定された動的インターフェイスは WLAN インターフェイスとして使用できません。


ステップ 3 変更を保存するには、次のコマンドを入力します。

save config

ステップ 4 作成する AP マネージャ インターフェイスそれぞれについて、この手順を繰り返します。


 

設定例:Cisco 5500 シリーズ コントローラ上の AP マネージャの設定

Cisco 5500 シリーズ コントローラの場合、8 つの動的 AP マネージャ インターフェイスを設定して、コントローラの 8 つのギガビット ポートに関連付けることをお勧めします。管理インターフェイス(デフォルトで AP マネージャ インターフェイスのように機能する)を使用している場合、さらに 7 つだけ動的 AP マネージャ インターフェイスを作成し、残りの 7 つのギガビット ポートに関連付ける必要があります。たとえば、図 3-19 は動的 AP マネージャ インターフェイスとして有効で、ポート番号 2 に関連付けられた動的インターフェイスを示しています。図 3-20 は、LAG が無効な Cisco 5500 シリーズ コントローラで、1 つの動的 AP マネージャ インターフェイスとして使用される管理インターフェイス、および 7 つの追加の動的 AP マネージャ インターフェイスがそれぞれ別のギガビット ポートにマッピングされていること示しています。

図 3-19 動的 AP 管理を使用した動的インターフェイスの例

 

図 3-20 Cisco 5500 シリーズ コントローラのインターフェイスの設定例

 

VLAN Select の設定

この項では、次のトピックを扱います。

「VLAN Select について」

「ガイドラインと制限事項」

VLAN Select について

ワイヤレス クライアントが無線ネットワーク(WLAN)に接続すると、そのクライアントは、WLAN に関連付けられている VLAN に配置されます。講堂、競技場、会議場などといった大規模な会場では、大量の無線クラインアントが使用される可能性があり、単一の WLAN だけで多数のクライアントに対応することは困難な場合があります。

VLAN Select 機能を使用すると、複数の VLAN をサポート可能な単一の WLAN を使用できるようになります。クライアントは、設定済みの VLAN のいずれかに割り当てることができます。この機能では、インターフェイス グループを使用して、1 つの WLAN を単一または複数のインターフェイス VLAN にマッピングできます。WLAN との関連付けを行うワイヤレス クライアントは、インターフェイスで特定されるサブネットのプールから IP アドレスを取得します。IP アドレスは、ワイヤレス クライアントの MAC アドレスをベースにしたアルゴリズムで生成されます。この機能は、現行の AP グループ アーキテクチャも拡張しており、WLAN がマッピングされているインターフェイスまたはインターフェイス グループ(インターフェイス グループを使用した複数のインターフェイス)よりも AP グループを優先させることができます。さらにこの機能では、自動アンカー制限に対するソリューションも提供されており、外部ロケーションにいる無線ゲスト ユーザが、同じアンカー コントローラから、自分の外部ロケーションまたは外部コントローラに基づいて複数のサブネットのうちの 1 つの IP アドレスを取得できます。

クライアントがあるコントローラから別のコントローラにローミングすると、外部コントローラから、モビリティ アナウンス メッセージの一部として VLAN 情報が送信されます。アンカーは、受信した VLAN 情報に基づいて、アンカー コントローラと外部コントローラ間でトンネルを構築する必要があるかどうかを決定します。外部コントローラで同一の VLAN を使用できる場合は、アンカーからクライアント コンテキストがすべて削除され、外部コントローラがクライアントに対する新しいアンカー コントローラとなります。

インターフェイス(int-1)がコントローラ内でタグ付けされてなく(Vlan ID 0)、int-1 と同じサブネット内のインターフェイス(int-2)が別のコントローラにタグ付けされている(Vlan ID 1)場合、最初のコントローラにこのインターフェイス経由で join しているクライアントは、VLAN Select を使用しても、2 つ目のコントローラへ移動したときに L2 ローミングを行わない可能性があります。したがって、VLAN Select で 2 つのコントローラ間の L2 ローミングを発生させるには、同じサブネット内のすべてのインターフェイスがタグ付きまたはタグなしのいずれかに統一されている必要があります。

VLAN Select 機能の一部として、モビリティ アナウンス メッセージは追加のベンダー ペイロードを運びます。このペイロードには、外部コントローラの WLAN にマッピングされたインターフェイス グループ内の VLAN インターフェイスのリストが格納されています。アンカーは、この VLAN リストを使用して、ローカル間のハンドオフとローカルから外部へのハンドオフを区別できます。


) VLAN プーリングは、ワイヤレス クライアントとローカルにスイッチングされる WLAN に適用されます。


ガイドラインと制限事項

Release 7.0.116.0 以前のリリースのコントローラ ソフトウェアでは、各 WLAN に VLAN を 1 つ関連付けることができました。各 VLAN には単一の IP サブネットが必要でした。そのため、クライアントの増加に対応するには WLAN に大きなサブネットを必要としました。VLAN Select 機能を使用すると、複数の VLAN をサポート可能な単一の WLAN を使用できるようになります。

サポートされている Lightweight アクセス ポイントは、Cisco Aironet 1120、1230、1130、1040、1140、1240、1250、1260、3500、1522/1524 アクセス ポイント、および 800 シリーズ アクセス ポイントです。

サポートされているコントローラは、Cisco Flex 7500、Cisco 5508、WiSM-2、2500 シリーズ コントローラです。

インターフェイス グループの設定

この項では、次のトピックを扱います。

「インターフェイス グループについて」

「ガイドラインと制限事項」

「インターフェイス グループの設定」

インターフェイス グループについて

インターフェイス グループは、インターフェイスの論理的なグループです。インターフェイス グループを使用すると、同じインターフェイス グループを複数の WLAN に設定できる場合や、AP グループ単位で WLAN インターフェイスを変更するときのユーザ設定が簡単になります。インターフェイス グループには、検疫インターフェイスと非検疫インターフェイスのいずれかを排他的に含めることができます。1 つのインターフェイスを複数のインターフェイス グループに含めることができます。

WLAN は、インターフェイスまたはインターフェイス グループに関連付けることができます。インターフェイス グループとインターフェイスに同じ名前を使用することはできません。

この機能では、接続先の外部コントローラに基づいて、クライアントを特定のサブネットに関連付けることもできます。アンカー コントローラ WLAN は、必要に応じて、外部コントローラ MAC と特定のインターフェイスまたはインターフェイス グループとの間のマッピング(外部マップ)を維持するように設定できます。このマッピングが設定されていない場合、外部コントローラ上のクライアントは、WLAN 上に設定されたインターフェイス グループから VLAN が関連付けられます。

インターフェイス グループには AAA Override を設定することもできます。この機能では、現行のアクセス ポイント グループと AAA Override アーキテクチャが拡張され、アクセス ポイント グループと AAA Override が、インターフェイスがマッピングされているインターフェイス グループ WLAN よりも優先されるように設定できます。これは、インターフェイス グループを使用した複数のインターフェイスに対して行われます。

この機能により、ネットワーク管理者はゲスト アンカー制限を設定できます。それにより、外部ロケーションにいる無線ゲスト ユーザは、同じアンカー コントローラ内から、外部ロケーションとコントローラ上の複数のサブネットのうちの 1 つの IP アドレスを取得できます。

ガイドラインと制限事項

表 3-2 に、インターフェイスとインターフェイス グループに対するプラットフォームのサポートを示します。

表 3-2 インターフェイスとインターフェイス グループに対するプラットフォームのサポート

プラットフォーム
インターフェイス グループ数
インターフェイス グループあたりのインターフェイス数

WiSM2、Cisco 5508 シリーズ コントローラ、Cisco Flex 7500 シリーズ コントローラ、Cisco 2500 シリーズ コントローラ。

64

64

NM6 シリーズ

4

4

インターフェイス グループの作成(GUI)


ステップ 1 左のナビゲーション ペインから [Controller] > [Interface Groups] を選択します。

[Interface Groups] ページが表示され、すでに作成されているインターフェイス グループのリストが示されます。


) インターフェイス グループを削除するには、青のドロップダウン アイコンの上にマウス ポインタを移動し、[Remove] を選択します。


ステップ 2 [Add Group] をクリックして、新規グループを追加します。

[Add New Interface Group] ページが表示されます。

ステップ 3 インターフェイス グループの詳細を入力します。

[Interface Group Name]:インターフェイス グループの名前を指定します。

[Description]:インターフェイス グループの簡単な説明を追加します。

ステップ 4 [Add] をクリックします。


 

インターフェイス グループの作成(CLI)

config interface group {create| delete} interface_group_name :インターフェイス グループを作成または削除します

config interface group description interface_group_name "description":インターフェイス グループに説明を追加します。

インターフェイス グループへのインターフェイスの追加(GUI)


ステップ 1 [Controller] > [Interface Groups] を選択します。

[Interface Groups] ページが表示され、すべてのインターフェイス グループのリストが示されます。

ステップ 2 インターフェイスを追加するインターフェイス グループの名前をクリックします。

[Interface Groups > Edit] ページが表示されます。

ステップ 3 このインターフェイス グループに追加するインターフェイスの名前を [Interface Name] ドロップダウン リストから選択します。

ステップ 4 [Add Interface] をクリックして、インターフェイスをインターフェイス グループに追加します。

ステップ 5 このインターフェイス グループに複数のインターフェイスを追加する場合は、ステップ 2 ~ 3 を繰り返します。


) インターフェイス グループからインターフェイスを削除するには、青のドロップダウン矢印の上にマウス ポインタを移動し、[Remove] を選択します。



 

インターフェイス グループへのインターフェイスの追加(CLI)

インターフェイスをインターフェイス グループに追加するには、 config interface group interface add interface_group interface_name コマンドを使用します。

インターフェイス グループ内の VLAN の表示(CLI)

インターフェイス グループ内の VLAN のリストを表示するには、 show interface group detailed interface-group-name コマンドを使用します。

WLAN へのインターフェイス グループの追加(GUI)


ステップ 1 [WLAN] タブを選択します。

[WLANs] ページが表示され、使用可能な WLAN のリストが示されます。

ステップ 2 インターフェイス グループを追加する WLAN の WLAN ID をクリックします。

ステップ 3 [General] タブで、[Interface/Interface Group (G)] ドロップダウン リストからインターフェイス グループを選択します。

ステップ 4 [Apply] をクリックします。


 

WLAN へのインターフェイス グループの追加(CLI)

インターフェイス グループを WLAN に追加するには、 config wlan interface wlan_id interface_group_name コマンドを使用します。

マルチキャスト最適化

この項では、次のトピックを扱います。

「マルチキャスト最適化について」

「マルチキャスト VLAN の設定」

マルチキャスト最適化について

7.0.116.0 よりも前のリリースのマルチキャストは、マルチキャスト アドレスと VLAN を 1 つにまとめた MGID に基づいていました。VLAN Select と VLAN プーリングが使用されると、重複パケットが増加する可能性があります。VLAN Select 機能では、すべてのクライアントがそれぞれ異なる VLAN 上でマルチキャスト ストリームをリッスンします。そのため、コントローラは、マルチキャスト アドレスと VLAN の組み合わせごとに異なる MGID を作成します。その結果、アップストリーム ルータは VLAN ごとにコピーを 1 つ送信し、最悪の場合、プール内に存在する VLAN の数だけコピーが作成されます。WLAN はすべてのクライアントに対して同じままなので、マルチキャスト パケットの複数のコピーが無線で送信されます。無線メディア上およびコントローラとアクセス ポイントの間に発生する重複したマルチキャスト ストリームを抑制するには、マルチキャスト最適化機能を使用できます。

マルチキャスト最適化では、マルチキャスト トラフィック用に使用可能なマルチキャスト VLAN を作成できます。WLAN の VLAN の 1 つを、マルチキャスト グループが登録されるマルチキャスト VLAN として設定できます。クライアントは、マルチキャスト VLAN 上でマルチキャスト ストリームをリッスンできます。MGID は、マルチキャスト VLAN とマルチキャスト IP アドレスを使用して生成されます。同じ WLAN の VLAN プール上にある複数のクライアントが単一のマルチキャスト IP アドレスをリッスンしている場合、単一の MGID が生成されます。コントローラは、この VLAN プール上のクライアントからのすべてのマルチキャスト ストリームが常にマルチキャスト VLAN 上に送出されるようにして、その VLAN プールのすべての VLAN に対し、アップストリーム ルータに登録されるエントリが 1 つになるようにします。クライアントが異なる VLAN 上にあっても、1 つのマルチキャスト ストリームだけが VLAN プールにヒットします。したがって、無線で送信されるマルチキャスト パケットは、1 つのストリームだけになります。

マルチキャスト VLAN の設定

この項では、次のトピックを扱います。

「マルチキャスト VLAN の設定(GUI)」

「マルチキャスト VLAN の設定(CLI)」

マルチキャスト VLAN の設定(GUI)


ステップ 1 [WLANs] タブを選択します。

[WLANs] タブが表示されます。

ステップ 2 マルチキャスト VLAN 用に選択する WLAN の WLAN ID をクリックします。

[WLANs > Edit] ページが表示されます。

ステップ 3 [Multicast VLAN feature] チェックボックスをオンにして、マルチキャスト VLAN 機能を有効にします。

[Multicast Interface] ドロップダウン リストが表示されます。

ステップ 4 [Multicast Interface] ドロップダウン リストから VLAN を選択します。

ステップ 5 [Apply] をクリックします。


 

マルチキャスト VLAN の設定(CLI)

config wlan multicast interface wlan_id enable interface_name コマンドを使用して、マルチキャスト VLAN 機能を設定します。