Cisco Aironet 1300 シリーズ屋外アクセス ポイント/ブリッジ Cisco IOS ソフトウェア コンフィギュレーション ガイド Cisco IOS Release 12.3(4)JA
アクセス ポイント/ブリッジ の最初の 設定
アクセス ポイント/ブリッジの最初の設定
発行日;2012/02/04 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 5MB) | フィードバック

目次

アクセス ポイント/ブリッジの最初の設定

始める前に

デフォルトの IP アドレスと無線ネットワークにおける役割

IP アドレスの取得と割り当て

コンソール ポートを使用した CLI へのアクセス

CLI を使用した IP アドレスの割り当て

へのローカル接続

基本設定の割り当て

Express Setup ページのデフォルト設定

無線 LAN の保護

基本セキュリティ設定の実行

Express Security ページの設定の概要

バーチャル LAN(VLAN)の使用

Express Security の種類

Express Security の制限事項

Express Security ページの使用方法

CLI の設定例

IPSU の使用

IPSU の入手とインストール

IPSU を使用したの IP アドレスの検索

Telnet セッションを使用した CLI へのアクセス

のデフォルト設定へのリセット

Web ブラウザ インターフェイスの使用方法

CLI の使用方法

アクセス ポイント/ブリッジの最初の設定

この章では、最初にアクセス ポイント/ブリッジの基本設定を行う際の手順について説明します。この章で説明する設定はすべて Command Language Interpreter(CLI;コマンド ランゲージ インタプリタ)を使用して行えますが、アクセス ポイント/ブリッジの Web ブラウザ インターフェイスで初期設定を完了してから、CLI を使用して詳細設定を追加入力する方が簡単な場合があります。

この章の内容は、次のとおりです。

「始める前に」

「IP アドレスの取得と割り当て」

「基本設定の割り当て」

「基本セキュリティ設定の実行」

「IPSU の使用」

「Telnet セッションを使用した CLI へのアクセス」

「アクセス ポイント/ブリッジのデフォルト設定へのリセット」

始める前に

セキュリティ上の理由から、出荷時、アクセス ポイント/ブリッジには何も設定されていません。また、無線も無効化されています。ユーザは、Service Set Identifiers(SSID;サービス セット ID)を少なくとも 1 つ割り当てるなど、アクセス ポイント/ブリッジを設定する必要があります。これにより、アクセス ポイント/ブリッジの無線が有効になります。

アクセス ポイント/ブリッジを設置する前に、使用しているコンピュータがこのアクセス ポイント/ブリッジと同じネットワークに接続されていることを確認し、ネットワーク管理者から次の情報を取得してください。

アクセス ポイント/ブリッジのシステム名

SSID

Dynamic Host Configuration Protocol(DHCP)サーバに接続されていない場合は、アクセス ポイント/ブリッジの一意の IP アドレス(例 172.17.255.115)

使用している PC とアクセス ポイント/ブリッジが同じサブネット上にない場合は、デフォルト ゲートウェイ アドレスとサブネット マスク

Simple Network Management Protocol(SNMP;簡易ネットワーク管理プロトコル)コミュニティ名と SNMP ファイル属性(SNMP を使用している場合)

IPSU を使用してアクセス ポイント/ブリッジの IP アドレスを検索する場合は、アクセス ポイント/ブリッジの製品ラベルにある Media Access Control(MAC;メディア アクセス制御)アドレス(例 00164625854c)

デフォルトの IP アドレスと無線ネットワークにおける役割

1300 シリーズのアクセス ポイント/ブリッジをデフォルト設定で LAN に接続すると、アクセス ポイント/ブリッジは DHCP サーバから IP アドレスを取得しようとします。DHCP サーバが見つからない場合、アクセス ポイント/ブリッジは、続いて DHCP アドレスを要求します。この状況を無効にするには、コンソール ポートを使用してアクセス ポイント/ブリッジに接続する必要があります。詳細は、「コンソール ポートを使用した CLI へのアクセス」を参照してください。

アクセス ポイント/ブリッジは、無線ネットワーク内の役割として、ルート アクセス ポイントに設定されます。アクセス ポイント/ブリッジをブリッジとして設定するには、アンテナを調整してリンクを確立するために、手動でアクセス ポイント/ブリッジをインストール モードに設定する必要があります。インストール モードでは、1 つのアクセス ポイント/ブリッジをルート ブリッジとして、もう 1 つのブリッジを非ルート ブリッジとして設定する必要があります。この設定を容易にするため、インストール モードのアクセス ポイント/ブリッジには自動化オプションが用意されています。無線リンクを確立してブリッジのアンテナを調整したら、両方のアクセス ポイント/ブリッジのインストール モードを解除し、LAN にルートおよび非ルート ブリッジとして設定します。

IP アドレスの取得と割り当て

アクセス ポイント/ブリッジの Express Setup ページを表示するには、次のいずれかの方法でアクセス ポイント/ブリッジの IP アドレスを取得するか、割り当てる必要があります。

アクセス ポイント/ブリッジのコンソール ポートを使用して、固定 IP アドレスを割り当てます。詳細は、「CLI を使用した IP アドレスの割り当て」を参照してください。

DHCP サーバを使用すると(使用できる場合)、自動的に IP アドレスが割り当てられます。次のいずれかの方法により、DHCP によって割り当てられた IP アドレスを検索できます。

所属している組織のネットワーク管理者に、使用しているアクセス ポイント/ブリッジの MAC アドレスを知らせます。ネットワーク管理者は、MAC アドレスを使用して DHCP サーバに照会し、IP アドレスを確認します。アクセス ポイント/ブリッジの MAC アドレスは、アクセス ポイント/ブリッジ下部のラベルに記載されています。

DHCP サーバが見つかった場合は、シスコの IP Setup Utility(IPSU)を使用して、割り当てられた IP アドレスを確認します。IPSU を使用して IP アドレスを割り当てることはできません。IPSU は、Windows 9x、2000、Me、NT、XP など、ほとんどの Microsoft Windows オペレーティング システムで動作します。

IPSU は Cisco.com の Software Center からダウンロードできます。次のリンクをクリックして、Software Center を参照してください。

http://www.cisco.com/public/sw-center/sw-wireless.shtml

装置が非ルート ブリッジである場合は、その非ルート ブリッジがアソシエートされているルート ブリッジの Associations ページを表示します。非ルート ブリッジの MAC アドレスと IP アドレスがルート ブリッジの Associations ページに表示されます。

コンソール ポートを使用した CLI へのアクセス

次の手順に従ってシリアル ポートに接続し、CLI にアクセスします。


ステップ 1 9 ピンのメス型の DB-9 to RJ-45 シリアル ケーブルを、パワー インジェクタの RJ-45 シリアル ポートと PC の COM ポートに接続します。図2-1 は、パワー インジェクタのシリアル ポート コネクタを示しています。

図2-1 シリアル ポート コネクタ

 

1

シリアル ポート コネクタ(RJ-45 コネクタ)


) DB-9 to RJ-45 シリアル ケーブルの Cisco 製品番号は AIR-CONCAB1200 です。シリアル ケーブルは、http://www.cisco.com/go/marketplace で注文できます。


ステップ 2 アクセス ポイント/ブリッジと通信できるようにターミナル エミュレータを設定します。ターミナル エミュレータの接続では、9600 ボー、データ ビット 8、パリティなし、ストップ ビット 1 の設定を使用します。フロー制御はなしです。

ステップ 3 ターミナル エミュレータが有効になったら、Enter キーを押します。Enter Network Password 画面が表示されます。

ステップ 4 User Name フィールドにユーザ名を入力します。デフォルトのユーザ名は Cisco です。

ステップ 5 Password フィールドにアクセス ポイント/ブリッジのパスワードを入力し、Enter キーを押します。デフォルトのパスワードは Cisco です。

CLI が有効になると、CLI コマンドを入力してアクセス ポイント/ブリッジを設定できます。


 

CLI を使用した IP アドレスの割り当て

アクセス ポイント/ブリッジは、有線 LAN に接続されると、自動的に生成される Bridge Virtual Interface(BVI)を使用してネットワークにリンクします。ネットワークでは、アクセス ポイント/ブリッジのイーサネット ポートと無線ポート用の個別の IP アドレスがトラッキングされる代わりに、BVI が使用されます。


) アクセス ポイント/ブリッジは 1 つの BVI だけをサポートします。複数の BVI を設定すると、アクセス ポイント/ブリッジの Address Resolution Protocol(ARP;アドレス レゾリューション プロトコル)テーブルにエラーが発生することがあります。


CLI を使用してアクセス ポイント/ブリッジに IP アドレスを割り当てる場合は、そのアドレスを BVI に割り当てる必要があります。特権 EXEC モードから、アクセス ポイント/ブリッジの BVI に IP アドレスを割り当て、IP アドレスとサブネット マスク(アドレス マスク)を割り当てる手順は、次のとおりです。

 

コマンド
目的

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface bvi1

BVI のインターフェイス設定モードに切り替えます。

ステップ 3

ip address address
mask

IP アドレスとアドレス マスクを BVI に割り当てます。


) Telnet セッションを使用してアクセス ポイント/ブリッジに接続している場合は、BVI に新しい IP アドレスを割り当てると、このアクセス ポイント/ブリッジへの接続が失われます。Telnet を使用してブリッジの設定を続ける必要がある場合は、新しい IP アドレスで、そのアクセス ポイント/ブリッジへの別の Telnet セッションを開始します。



) アドレス マスクを割り当てない場合は、255.255.255.224 が自動的に割り当てられます。


ステップ 4

end

特権 EXEC モードに戻ります。


) Ctrl+Z を使用しても、特権 EXE モードに戻ることができます。


ステップ 5

show running-config

入力内容を確認します。

ステップ 6

copy running-config startup-config

(オプション)コンフィギュレーション ファイルに入力内容を保存します。

アクセス ポイント/ブリッジで IP アドレスを設定している場合は、インターネット ブラウザを使用して、装置の Graphical User Interface (GUI;グラフィカル ユーザ インターフェイス)にアクセスできます。

アクセス ポイント/ブリッジへのローカル接続

アクセス ポイント/ブリッジを(有線 LAN に接続せずに)ローカルに設定する必要がある場合、カテゴリ 5 のイーサネット ケーブルを使用して PC を長距離用パワー インジェクタのイーサネット ポートに接続できます。シリアル ポート接続を使用するのと同じように、パワー インジェクタのイーサネット ポートへのローカル接続を使用できます。


) PC をパワー インジェクタに接続するのに、特別なクロス ケーブルは不要です。ストレート型ケーブルまたはクロス ケーブルのいずれかを使用できます。


ブリッジをローカルで接続する手順は、次のとおりです。


ステップ 1 使用する PC が IP アドレスを自動的に取得するように設定されていることを確認してください。そのように設定されていない場合は、アクセス ポイント/ブリッジの IP アドレスと同じサブネットの範囲で、PC に IP アドレスを手動で割り当てます。たとえば、アクセス ポイント/ブリッジに 10.0.0.1 の IP アドレスを割り当てている場合、PC には 10.0.0.20 の IP アドレスを割り当てます。

ステップ 2 電源コードをパワー インジェクタからはずし、カテゴリ 5 のイーサネット ケーブルを使用してパワー インジェクタに PC を接続します。クロス ケーブルまたはストレート型ケーブルのいずれかを使用できます。


) パワー インジェクタとアクセス ポイント/ブリッジの間の通信は、イーサネット ポート 0 を使用して行われます。イーサネット ポート 0 の設定は何も変更しないようにしてください。


ステップ 3 二重同軸ケーブルを使用してパワー インジェクタをアクセス ポイント/ブリッジに接続します。

ステップ 4 パワー インジェクタの電源コードを接続し、アクセス ポイント/ブリッジの電源を投入します。

ステップ 5 「基本設定の割り当て」の手順に従って操作します。操作を間違えたため、最初からやり直す必要がある場合は、「アクセス ポイント/ブリッジのデフォルト設定へのリセット」の手順に従ってください。

ステップ 6 アクセス ポイント/ブリッジの設定後、PC からイーサネット ケーブルを抜いて、パワー インジェクタを有線 LAN に接続します。


) PC をアクセス ポイント/ブリッジに接続するか、PC を有線 LAN に再接続する場合は、PC の IP アドレスを解放または更新しなければならない場合があります。ほとんどの PC では、PC をリブートするか、コマンド プロンプト画面で ipconfig /release および ipconfig /renew コマンドを入力することによって、IP アドレスを解放および更新できます。手順の詳細は、お使いの PC のオペレーティング マニュアルを参照してください。



 

基本設定の割り当て

アクセス ポイント/ブリッジの IP アドレスを決定または割り当てたら、次の手順に従ってこのアクセス ポイント/ブリッジの Express Setup ページにアクセスし、初期設定を行います。


ステップ 1 インターネット ブラウザを開きます。アクセス ポイント/ブリッジの Web ブラウザ インターフェイスは、Microsoft Internet Explorer バージョン 5.0、5.01、5.5、6.0、および Netscape Navigator バージョン 4.79 および 7.0 と完全に互換性があります。

ステップ 2 ブラウザのアドレス入力用ボックスにアクセス ポイント/ブリッジの IP アドレスを入力し、Enter キーを押します。Enter Network Password 画面が表示されます。

ステップ 3 大文字と小文字を区別して Cisco というユーザ名を入力し、Tab キーを押して Password フィールドに移動します。

ステップ 4 大文字/小文字を区別して Cisco というパスワードを入力し、Enter キーを押します。Summary Status ページが表示されます。図2-2 は、Summary Status ページを示しています。

図2-2 Summary Status ページ

 

ステップ 5 Express Setup をクリックします。Express Setup ページが表示されます。図2-3 は、Express Setup ページを示しています。

図2-3 Express Setup ページ

 

ステップ 6 システム管理者から入手した設定を入力します。設定可能な項目は、次のとおりです。

Host Name:ホスト名は必須設定ではありませんが、ネットワーク上のアクセス ポイント/ブリッジの識別に役立ちます。ホスト名は、管理システム ページのタイトルに表示されます。


) ホスト名は、最大 32 文字まで入力できます。ただし、無線デバイスがクライアント デバイスに対して自身を識別する場合は、ホスト名の最初の 15 文字だけが使用されます。クライアント ユーザが無線デバイスを区別する必要がある場合は、最初の 15 文字の中に、ホスト名を一意に識別する部分が含まれるようにしてください。



) ホスト名を変更すると、無線デバイスで無線がリセットされます。そのため、関連するクライアントでは、アソシエーションが解除され、すばやく再アソシエートが行われます。


Configuration Server Protocol:ネットワークの IP アドレスの割り当て方法に対応するボタンをクリックします。

DHCP:IP アドレスは、ネットワークの DHCP サーバによって自動的に割り当てられます。

Static IP:アクセス ポイント/ブリッジで、IP Address フィールドに入力された固定 IP アドレスが使用されます。

IP Address:アクセス ポイント/ブリッジの IP アドレスを割り当てたり、変更したりします。DHCP がネットワークで有効な場合、このフィールドは空白のままにします。


) 有線 LAN 上で Web ブラウザ インターフェイスや Telnet セッションを使用してアクセス ポイント/ブリッジを設定している間にアクセス ポイント/ブリッジの IP アドレスが変更されると、そのアクセス ポイント/ブリッジへの接続は解除されます。接続が解除された場合は、新しい IP アドレスを使用してアクセス ポイント/ブリッジに再接続してください。もう一度、最初からやり直す必要がある場合は、「アクセス ポイント/ブリッジのデフォルト設定へのリセット」の手順に従ってください。


IP Subnet Mask:IP アドレスが LAN 上で認識されるように、ネットワーク管理者から提供された IP サブネット マスクを入力します。DHCP が有効な場合、このフィールドは空白のままにします。

Default Gateway:ネットワーク管理者から提供されたデフォルト ゲートウェイ IP アドレスを入力します。DHCP が有効な場合、このフィールドは空白のままにします。

SNMP Community:ネットワークで SNMP が使用されている場合、ネットワーク管理者から提供される SNMP コミュニティ名を入力して、(同じくネットワーク管理者から提供される)SNMP データの属性を選択します。

Role in Radio Network:ネットワークでのアクセス ポイント/ブリッジの役割を示したボタンをクリックします。

Root:アクセス ポイント/ブリッジをルート アクセス ポイント/ブリッジとして設定します。このモードでは、非ルート アクセス ポイント/ブリッジとのリンクを確立します。このモードでは、アクセス ポイント/ブリッジはクライアントからのアソシエーションも受け入れます。

Non-Root:アクセス ポイント/ブリッジを非ルート モードに設定します。このモードでは、ブリッジはルート アクセス ポイント/ブリッジにリンクされます。

Install Mode:アクセス ポイント/ブリッジをインストール モードに設定します。これによってブリッジのリンクの効率を最適に調整できます。


) Install Mode は Role in Radio Network パラメータに対するアクセス ポイント/ブリッジのデフォルト設定です。


Non-Root with Clients:アクセス ポイント/ブリッジを非ルート ブリッジ モードに設定し、クライアント デバイスからのアソシエーションを受け入れます。

Root AP:アクセス ポイント/ブリッジをアクセス ポイント モードに設定します。アクセス ポイント モードでは、アクセス ポイント/ブリッジはアクセス ポイントをエミュレートし、クライアント デバイスからのアソシエーションを受け入れます。アクセス ポイント/ブリッジが有線 LAN に接続されている場合は、この役割を選択してください。

Repeater AP:アクセス ポイント/ブリッジをリピータ アクセス ポイント モードに設定します。リピータ アクセス ポイント モードでは、アクセス ポイント/ブリッジはリピータ アクセス ポイントをエミュレートし、クライアント デバイスからのアソシエーションを受け入れます。アクセス ポイントが有線 LAN に接続されていない場合は、この役割を選択してください。

Workgroup Bridge:アクセス ポイント/ブリッジをワークグループ ブリッジ モードに設定します。このモードにおいてアクセス ポイント/ブリッジは Cisco Aironet 350 シリーズのワークグループ ブリッジをエミュレートし、無線クライアントを受け入れます。


) アクセス ポイント/ブリッジのデフォルト設定は、Root AP モードです。アクセス ポイント/ブリッジをブリッジとして使用するには、手動でインストール モードに設定する必要があります。ブリッジ モードでは、対のブリッジの一方またはブリッジ グループの中の 1 つのブリッジをルートに設定する必要があります。設定したそのルート ブリッジにアソシエートされている 1 つ以上のブリッジを非ルートとして設定する必要があります。


Optimize Radio Network for:アクセス ポイント/ブリッジの無線に関して既定の設定を選択するか、カスタマイズされた設定を選択します。データ レートとスループットの詳細は、「無線距離の設定の実行」を参照してください。

Throughput:アクセス ポイント/ブリッジで処理されるデータ量が最大限に増えます。ただし、ブリッジの通信範囲は縮小される可能性があります。Throughput を選択すると、アクセス ポイント/ブリッジはすべてのデータ レートを basic に設定します。

Range:アクセス ポイント/ブリッジの通信範囲が最大限に拡張されます。ただし、スループットは減少する可能性があります。Range を選択すると、アクセス ポイント/ブリッジは 6Mbps レートを basic に設定し、他のレートを enabled に設定します。

Default:アクセス ポイント/ブリッジは、ほとんどのアクセス ポイント/ブリッジに対して適切な通信範囲とスループットを提供するよう設計されたデフォルトの無線設定を保持します。

Custom:Network Interfaces: Radio-802.11G Settings ページが表示されます。アクセス ポイント/ブリッジは、このページで入力される設定を使用します。

Aironet Extensions:この設定は 1300 シリーズのアクセス ポイント/ブリッジで常に有効です。

ステップ 7 Apply をクリックして、設定を保存します。IP アドレスを変更すると、アクセス ポイント/ブリッジへの接続が解除されます。新しい IP アドレスを参照して、アクセス ポイント/ブリッジに再接続します。

これでアクセス ポイント/ブリッジは動作しますが、ネットワークの運用およびセキュリティに関する要件を満たすための追加設定が必要になる場合があります。


 

Express Setup ページのデフォルト設定

表2-1 は、Express Setup ページのデフォルト設定一覧です。

 

表2-1 Express Setup ページのデフォルト設定

設定
デフォルト

Host Name

ap

Configuration Server Protocol

DHCP

IP Address

デフォルトで DHCP により割り当てられます。DHCP が無効の場合、IP アドレスは割り当てられません。

IP Subnet Mask

デフォルトで DHCP により割り当てられます。DHCP が無効の場合、IP サブネット マスクは割り当てられません。

Default Gateway

デフォルトで DHCP により割り当てられます。DHCP が無効の場合、デフォルト ゲートウェイは割り当てられません。

SNMP Community

defaultCommunity

Role in Radio Network

Root AP

Optimize Radio Network for

デフォルト

Aironet Extensions

Enable

無線 LAN の保護

アクセス ポイント/ブリッジに基本設定を割り当てたら、セキュリティ設定を行い、ネットワークを不正アクセスから保護する必要があります。アクセス ポイント/ブリッジは無線デバイスであるため、ビルディングの物理的な境界を越えて通信することができます。基本セキュリティ設定の実行の Express Security ページを使用して、アクセス ポイント/ブリッジの基本セキュリティ設定を設定できます。高度なセキュリティ機能は、次の章で確認できます。

アクセス ポイント/ブリッジ ビーコンでブロードキャストされない一意の SSID(「複数のSSID の設定」を参照)

WEP と WEP 機能(「暗号スイートと WEP の設定」を参照)

ダイナミック WEP およびアクセス ポイント/ブリッジ認証(「認証タイプの設定」を参照)

基本セキュリティ設定の実行

アクセス ポイントに基本設定を割り当てたら、セキュリティ設定を行い、ネットワークを不正アクセスから保護する必要があります。アクセス ポイントは無線デバイスであるため、職場の物理的な境界を越えて通信することができます。

Express Setup ページを使用して基本設定を割り当てるのと同じように、Express Security ページを使用して一意の SSID を作成し、これに 4 種類のセキュリティのうちの 1 つを割り当てます。図2-4 は Express Security ページを示しています。

図2-4 Express Security ページ

 

Express Security ページは、基本のセキュリティ設定に使用します。より高度なセキュリティ設定には、Web ブラウザ インターフェィスの主要セキュリティ ページを使用できます。

Express Security ページの設定の概要

アクセス ポイント/ブリッジの設定がデフォルトの場合、Express Security ページを使用して作成する最初の SSID によって、セキュリティ設定のないデフォルトの SSID である install が上書きされます。作成した SSID はページ下部の SSID 表に表示されます。1 つのアクセス ポイントに対して作成できる SSID は最大 16 個です。

バーチャル LAN(VLAN)の使用

無線 LAN に VLAN を使用して、SSID を VLAN に割り当てる場合、Express Security ページの 4 種類のセキュリティ設定のいずれかを使用して複数の SSID を作成できます。ただし、無線 LAN で VLAN を使用しない場合、SSID に割り当てることができるセキュリティ オプションは制限されます。これは Express Security ページ上で、暗号化設定と認証タイプがリンクされているためです。VLAN を使用しないと、暗号化設定(WEP と暗号)は 2.4GHz 無線などのインターフェイスに適用され、インターフェイスで複数の暗号化設定を使用することができません。たとえば、VLAN が無効化されている静的 WEP で SSID を作成する場合、異なる暗号化設定が使用されるため WPA 認証で追加の SSID を作成することができません。SSID のセキュリティ設定が別の SSID と競合していることが見つかった場合は、1 つ以上の SSID を削除することで競合を排除できます。

Express Security の種類

表2-2 は、SSID に割り当てることができる 4 種類のセキュリティを示しています。

 

表2-2 Express Security Setup ページのセキュリティの種類

セキュリティの種類
説明
有効になるセキュリティ機能

No Security

これは安全性の最も低いオプションです。このオプションは、パブリック スペースで使用される SSID に対してのみ使用し、ネットワークへのアクセスを制限する VLAN に割り当てます。

なし

Static WEP Key

このオプションは、No Security よりも安全です。ただし、静的 WEP キーは攻撃に対する脆弱性があります。このオプションを設定する場合は、MAC アドレスに基づいたアクセス ポイントへのアソシエーションを制限することを検討するか、ネットワークに RADIUS サーバがない場合は、ローカル認証サーバとしてアクセス ポイントを使用することを検討してください。

WEP 暗号化および Open 認証が必須。キー管理はありません。Root AP モードでは、クライアント デバイスはアクセス ポイント キーと一致する WEP キーなしでこの SSID を使用してアソシエートできません。

EAP Authentication

このオプションは、802.1x 認証(LEAP、PEAP、EAP-TLS、EAP-GTC、EAP-SIM など)を有効にします。ユーザはネットワーク上にある認証サーバの IP アドレスと共有秘密鍵を入力する必要があります(サーバ認証ポート 1645)。802.1x 認証では動的暗号化キーが提供されるため、WEP キーを入力する必要はありません。

802.1x 認証が必須。Root AP モードにおいて、この SSID を使用してアソシエートするクライアント デバイスでは 802.1x 認証を実行する必要があります。

WPA

Wi-Fi Protected Access(WPA)では、認証済みユーザからデータベースへの、認証サーバのサービスを介した無線アクセスを許可し、WEP で使用されているものよりも強力なアルゴリズムで IP トラフィックを暗号化します。EAP 認証では、ネットワーク上の認証サーバの IP アドレスと共有秘密鍵を入力する必要があります(サーバ認証ポート 1645)。

WPA 認証が必須。Root AP モードでは、この SSID を使用してアソシエートするクライアント デバイスは WPA に対応している必要があります。

Express Security の制限事項

Express Security ページは基本セキュリティの設定を容易にすることを目的に設計されているため、選択可能なオプションはアクセス ポイント/ブリッジのセキュリティ機能のサブセットとなります。Express Security ページを使用する場合、次の制限事項に留意してください。

No VLAN オプションを選択した場合、静的 WEP キーは一度だけ設定できます。Enable VLAN を選択した場合、静的 WEP キーは無効にする必要があります。

SSID を編集することはできません。ただし、SSID を削除して再作成することは可能です。

SSID を特定の無線インターフェイスに割り当てることはできません。作成する SSID はすべての無線インターフェイスで有効化されます。SSID を特定の無線インターフェイスに割り当てるには、Security SSID Manager ページを使用します。

複数の認証サーバを設定することはできません。複数の認証サーバを設定するには、Security Server Manager ページを使用します。

複数の WEP キーを設定することはできません。複数の WEP キーを設定するには、Security Encryption Manager ページを使用します。

アクセス ポイント/ブリッジで設定済みの VLAN に SSID を割り当てることはできません。SSID を既存の VLAN に割り当てるには、Security SSID Manager ページを使用します。

同一の SSID に複数の認証タイプを組み合わせて設定することはできません(たとえば、MAC アドレス認証と EAP 認証)。複数の認証タイプを組み合わせて設定するには、Security SSID Manager ページを使用します。

Express Security ページの使用方法

Express Security ページを使用して SSID を作成する手順は、次のとおりです。


ステップ 1 SSID 入力フィールドに SSID を入力します。SSID には、最大 32 文字の英数字を使用できます。

ステップ 2 無線デバイス ビーコンで SSID をブロードキャストするには、Broadcast SSID in Beacon チェックボックスをオンにします。Broadcast SSID in Beacon 設定は、アクセス ポイント/ブリッジが Root AP モードの時だけ有効です。SSID をブロードキャストする場合、SSID を指定しないデバイスは、アクセス ポイント/ブリッジがルート アクセス ポイントのときにそのブリッジにアソシエートできます。これはゲスト、またはパブリック スペースのクライアント デバイスが使用する SSID についてだけ便利なオプションです。SSID をブロードキャストしない場合、クライアント デバイスの SSID がこの SSID と一致しない限り、クライアント デバイスはアクセス ポイントにアソシエートできません。ビーコンには SSID を 1 つだけ含めることができます。

ステップ 3 (オプション)Enable VLAN ID チェック ボックスをオンにして、VLAN 番号(1 ~ 4095)を入力して SSID を VLAN に割り当てます。SSID を既存の VLAN に割り当てることはできません。

ステップ 4 (オプション)Native VLAN チェック ボックスをオンにし、VLAN をネイティブ VLAN として指定します。

ステップ 5 SSID のセキュリティ設定を選択します。セキュリティ設定は、No Security から、最も安全な設定である WPA まで堅牢性の低いものから順に一覧表示されます。EAP Authentication または WPA を選択した場合は、ネットワークの認証サーバに対する IP アドレスと共有秘密鍵を入力してください。


) 無線 LAN で VLAN を使用しない場合、複数の SSID に割り当てることのできるセキュリティ オプションは限定されます。詳細は、「バーチャル LAN(VLAN)の使用」を参照してください。


ステップ 6 Apply をクリックします。SSID はページ下部の SSID 表に表示されます。


 

CLI の設定例

この項の例は、Express Security ページの各セキュリティ タイプを使用して SSID を作成する手順に相当する CLI コマンドを示しています。この項で説明するこれらの設定例は次のとおりです。

「例:No Security」

「例:Static WEP」

「例:EAP Authentication」

「例:WPA」

例:No Security

この例は、Express Security ページを使用して no_security_ssid という SSIDを作成し、ビーコンに SSID を含め、これを VLAN 10 に割り当てて、ネイティブ VLAN として VLAN 10 を選択する設定の一部を示しています。

interface Dot11Radio0
no ip address
no ip route-cache
!
ssid no_security-ssid
vlan 10
authentication open
guest-mode
!
!
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
station-role root
infrastructure-client
bridge-group 1
!
interface Dot11Radio0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1

例:Static WEP

この例では、Express Security ページを使用して static_wep_ssid という SSID を作成してビーコンから SSID を除外し、この SSID を VLAN 20 に割り当てて、キー スロットとして 3 を選択し、128 ビット キーを入力する設定の一部を示しています。

interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 20 key 3 size 128bit 7 4E78330C1A841439656A9323F25A transmit-ke
 
encryption vlan 20 mode wep mandatory
!
ssid static_wep_ssid
vlan 20
authentication open
!
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
station-role root
infrastructure-client
bridge-group 1
!
interface Dot11Radio0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 spanning-disabled

例:EAP Authentication

この例は、Express Security ページを使用して eap_ssid という SSID を作成し、ビーコンから SSID を除外し、この SSID を VLAN 30 に割り当てる設定の一部を示しています。

interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 30 mode wep mandatory
!
ssid eap_ssid
vlan 30
authentication open eap eap_methods
authentication network-eap eap_methods
!
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.30
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
bridge-group 30 subscriber-loop-control
bridge-group 30 block-unknown-source
no bridge-group 30 source-learning
no bridge-group 30 unicast-flooding
bridge-group 30 spanning-disabled
!
interface FastEthernet0
mtu 1500
no ip address
ip mtu 1564
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.30
mtu 1500
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
no bridge-group 30 source-learning
bridge-group 30 spanning-disabled
!

例:WPA

この例は、Express Security ページを使用して wpa_ssid という SSID を作成してビーコンから SSID を除外し、SSID を VLAN 40 に割り当てる設定の一部を示しています。

aaa new-model
!
!
aaa group server radius rad_eap
server 10.91.104.92 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa authorization ipmobile default group rad_pmip
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 40 mode ciphers tkip
!
ssid wpa_ssid
vlan 40
authentication open eap eap_methods
authentication network-eap eap_methods
authentication key-management wpa
!
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48 54.0
rts threshold 4000
station-role root
infrastructure-client
bridge-group 1
!
interface Dot11Radio0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
!
ip http server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
/122-15.JA/1100
ip radius source-interface BVI1
radius-server attribute 32 include-in-access-req format %h
radius-server host 10.91.104.92 auth-port 1645 acct-port 1646 key 7 135445415F59
radius-server authorization permit missing Service-Type
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 5 15
!
end

IPSU の使用

IPSU は、DHCP サーバによって割り当てられたアクセス ポイント/ブリッジの IP アドレスを検索できるようにします。この項では、Cisco.com から IPSU をダウンロードしてインストールし、このユーティリティを使用してアクセス ポイント/ブリッジの IP アドレスを検索する方法について説明します。


) IPSU は、Windows 95、98、NT、2000、ME、XP 以外のオペレーティング システムでは使用できません。


IPSU の入手とインストール

ISPU は、シスコの Web サイトから入手できます。IPSU を入手およびインストールする手順は、次のとおりです。


ステップ 1 インターネット ブラウザを使用して、次の URL から Cisco Software Center にアクセスします。

http://www.cisco.com/public/sw-center/sw-wireless.shtml

ステップ 2 Option #2: Aironet Wireless Software Display Tables をクリックします。Wireless Software ページが表示されます。

ステップ 3 Cisco Aironet 1300 Series をクリックします。Software Download ページが表示されます。

ステップ 4 ファイル IPSUvxxxxxx.exe をクリックします。vxxxxxx は、ソフトウェア パッケージのバージョン番号です。

ステップ 5 ソフトウェア使用許諾契約の条項を読んで、同意します。

ステップ 6 ファイルをハード ドライブの一時ディレクトリにダウンロードして保存した後、インターネット ブラウザを終了します。

ステップ 7 一時ディレクトリの IPSUvxxxxxx.exe をダブルクリックしてファイルを解凍します。

ステップ 8 Setup.exe をダブルクリックします。インストール ウィザードの手順に従って IPSU をインストールします。

IPSU アイコンがコンピュータのデスクトップに表示されます。


 

IPSU を使用したアクセス ポイント/ブリッジの IP アドレスの検索

ブリッジの IP アドレスを DHCP サーバから受け取っている場合は、IPSU を使用して IP アドレスを検索できます。IPSU はブリッジの MAC アドレスに基づいてリバース ARP 要求を送信するので、ブリッジと同じサブネット上にあるコンピュータから IPSU を実行する必要があります。ブリッジの IP アドレスを検索する手順は、次のとおりです。


ステップ 1 コンピュータのデスクトップの IPSU アイコンをダブルクリックして、ユーティリティを起動します。IPSU 画面が表示されます(図2-5 を参照)。

図2-5 IPSU Get IP Address 画面

 

ステップ 2 ユーティリティ ウィンドウが開いたら、Function ボックスの Get IP addr ラジオ ボタンが選択されていることを確認します。

ステップ 3 Device MAC ID フィールドに、アクセス ポイント/ブリッジの MAC アドレスを入力します。アクセス ポイント/ブリッジの MAC アドレスは、装置下部のラベルに記載されています。MAC アドレスは、6 組の 16 進数から構成されます。アクセス ポイント/ブリッジの MAC アドレスは、次の例のようになっています。

000164xxxxxx


) MAC アドレスのフィールドでは、大文字と小文字は区別されません。


ステップ 4 Get IP Address をクリックします。

ステップ 5 アクセス ポイント/ブリッジの IP アドレスが IP Address フィールドに表示されたら、そのアドレスを書き留めます。


 

Telnet セッションを使用した CLI へのアクセス

Telnet セッションを使用して CLI へアクセスするする手順は、次のとおりです。これらの手順は、Microsoft Windows を実行する PC で Telnet 端末アプリケーションを使用する場合を想定しています。オペレーティング システムの詳細な操作方法については、お使いの PC の操作マニュアルを確認してください。


ステップ 1 Start > Programs > Accessories > Telnet の順に選択します。

Accessories メニューに Telnet がない場合は、Start > Run の順に選択し、入力フィールドに Telnet と入力して Enter キーを押します。

ステップ 2 Telnet ウィンドウが表示されたら、Connect をクリックして、Remote System を選択します。


) Windows 2000 では、Telnet ウィンドウにドロップダウン メニューが表示されません。Windows 2000 で Telnet セッションを起動するには、open と入力してから、アクセス ポイント/ブリッジの IP アドレスを入力します。


ステップ 3 Host Name フィールドにアクセス ポイント/ブリッジの IP アドレスを入力して、Connect をクリックします。


 

アクセス ポイント/ブリッジのデフォルト設定へのリセット

Web ブラウザ インターフェイスまたは CLI を使用して、アクセス ポイント/ブリッジをデフォルト設定にリセットできます。


) 以降の手順では、パスワード、WEP キー、IP アドレス(必要な場合)、SSID などのすべての設定をデフォルトにリセットします。


Web ブラウザ インターフェイスの使用方法

現在の設定を削除し、Web ブラウザ インターフェイスを使用してアクセス ポイント/ブリッジのすべての設定をデフォルトに戻す手順は、次のとおりです。


ステップ 1 インターネット ブラウザを開きます。

ステップ 2 ブラウザのアドレスまたは場所の入力用ボックスにアクセス ポイント/ブリッジの IP アドレスを入力し、Enter キーを押します。Enter Network Password 画面が表示されます。

ステップ 3 User Name フィールドにユーザ名(デフォルトは Cisco)を入力します。

ステップ 4 Password フィールドにアクセス ポイント/ブリッジのパスワード(デフォルトは Cisco)を入力し、Enter キーを押します。Summary Status ページが表示されます。

ステップ 5 System Software をクリックして、System Software 画面を表示します。

ステップ 6 System Configuration をクリックして、System Configuration 画面を表示します。

ステップ 7 次のいずれかをクリックします。

a. Reset to Defaults:IP アドレスを含むすべての設定をデフォルトにリセットします。

b. Reset to Defaults (Except IP):IP アドレスを除くすべての設定をデフォルトにリセットします。

ステップ 8 Apply をクリックします。

ステップ 9 Restart をクリックします。

ステップ 10 アクセス ポイント/ブリッジをリブートした後に、Web ブラウザ インターフェイスまたは CLI を使用して、アクセス ポイント/ブリッジを再設定できます(『Cisco IOS Software Configuration Guide for Cisco Aironet Bridges』または『Cisco IOS Software Configuration Guide for Cisco Aironet Access Points』を参照してください)。


 

CLI の使用方法


注意 デフォルトにリセットしたりソフトウェアをリロードするまで、システム ファイルは何も削除しないでください。

アクセス ポイント/ブリッジの設定をデフォルトおよび固定 IP アドレスにリセットする場合は、write erase コマンドまたは erase /all nvram コマンドを使用してください。固定 IP アドレスを含むすべての設定を消去する場合は、上記のコマンドに加えて、erase コマンドおよび erase boot static- ipaddr static-ipmask コマンドを使用してください。

特権 EXEC モードから、CLI を使用してアクセス ポイント/ブリッジの設定をデフォルト値にリセットする手順は、次のとおりです。


ステップ 1 erase nvram: を入力して、スタートアップ コンフィギュレーションを含むすべての Nonvolatile Random-Access Memory(NVRAM;不揮発性 RAM)ファイルを消去します。


) erase nvram コマンドでは固定 IP アドレスは消去されません。


ステップ 2 固定 IP アドレスとサブネット マスクを消去する手順は、次のとおりです。それ以外の場合は、ステップ 3 に進みます。

a. erase boot static ip-address static-ipmask と入力します。

ステップ 3 次の CLI メッセージが表示されたら、Y を入力します。Erasing the nvram filesystem will remove all configuration files!Continue?[confirm].

ステップ 4 次の CLI メッセージが表示されたら、reload を入力します。Erase of nvram:complete.このコマンドはオペレーティング システムをリロードします。

ステップ 5 次の CLI メッセージが表示されたら、Y を入力します。Proceed with reload?[confirm].


注意 コンフィギュレーション ファイルを破損しないためにもブート プロセスを中断しないでください。アクセス ポイント/ブリッジのインストール モードの Light Emitting Diode(LED;発光ダイオード)が緑に点滅し始めるまで待ってから CLI 設定の変更を続行してください。また、ロード プロセスの完了時には次の CLI メッセージが表示されます。Line protocal on Interface Dot11Radio0, changed state to up.

ステップ 6 アクセス ポイント/ブリッジがリブートされたら、固定 IP アドレスをすでに割り当てている場合は Web ブラウザ インターフェイスを使用して、割り当てていない場合は CLI を使用してアクセス ポイント/ブリッジを再設定できます。

アクセス ポイント/ブリッジは、IP アドレスも含めてデフォルト値に設定されます(DHCP を使用して IP アドレスを受信するように設定されます)。show interface bvi1 CLI コマンドを使用すると、アクセス ポイント/ブリッジの新しい IP アドレスを入手できます。