Cisco Aironet アクセス ポイント Cisco IOS ソフトウェアコンフィギュレーション ガイド Cisco IOS リリース 12.4(3g)JA および 12.3(8)JEB
アクセス ポイントの最初の設定
アクセス ポイントの最初の設定
発行日;2013/06/06 | 英語版ドキュメント(2012/02/09 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 8MB) | フィードバック

目次

アクセス ポイントの最初の設定

はじめる前に

デバイスのデフォルト設定へのリセット

MODE ボタンを使用したデフォルト設定へのリセット

GUI を使用したデフォルト設定へのリセット

CLI を使用したデフォルト設定へのリセット

IP アドレスの取得と割り当て

デフォルトの IP アドレスの動作

1100 シリーズのアクセス ポイントへのローカル接続

1130 シリーズのアクセス ポイントへのローカル接続

1200、1230、1240 シリーズのアクセス ポイントへのローカル接続

1300 シリーズのアクセス ポイント/ブリッジへのローカル接続

デフォルトの無線設定

基本設定の割り当て

[Express Setup] ページのデフォルト設定

基本的なセキュリティ設定

[Express Security] 設定の概要

VLAN の使用

Express Security のタイプ

Express Security の制限

[Express Security] ページの使用方法

CLI の設定例

1130 および 1240 シリーズ アクセス ポイントのシステム電力の設定

IP Setup Utility の使用

IPSU の入手方法

IPSU を使用したアクセス ポイントの IP アドレス の検索

CLI を使用した IP アドレスの割り当て

Telnet セッションを使用した CLI へのアクセス

802.1X サプリカントの設定

クレデンシャル プロファイルの作成

インターフェイスまたは SSID にクレデンシャルを適用する方法

クレデンシャル プロファイルを有線ポートに適用する方法

アップリンクに使用する SSID にクレデンシャル プロファイルを適用する方法

EAP 方式プロファイルの作成と適用

アクセス ポイントの最初の設定

この章では、最初にワイヤレス デバイスの基本設定を行うときの手順について説明します。この章の内容は、ワイヤレス デバイスに付属するクイック スタート ガイドの説明と共通する箇所があります。この章で説明する設定はすべて CLI を使用して実行できますが、ワイヤレス デバイスの Web ブラウザ インターフェイスで初期設定を完了してから、CLI を使用して詳細設定を追加入力する方が簡単な場合があります。

この章で説明する内容は、次のとおりです。

「はじめる前に」

「IP アドレスの取得と割り当て」

「1100 シリーズのアクセス ポイントへのローカル接続」

「1130 シリーズのアクセス ポイントへのローカル接続」

「1200、1230、1240 シリーズのアクセス ポイントへのローカル接続」

「1300 シリーズのアクセス ポイント/ブリッジへのローカル接続」

「デフォルトの無線設定」

「基本設定の割り当て」

「基本的なセキュリティ設定」

「1130 および 1240 シリーズ アクセス ポイントのシステム電力の設定」

「IP Setup Utility の使用」

「CLI を使用した IP アドレスの割り当て」

「Telnet セッションを使用した CLI へのアクセス」

「802.1X サプリカントの設定」


) このリリースでは、アクセス ポイントの無線インターフェイスがデフォルトで無効に設定されています。


はじめる前に

ワイヤレス デバイスを設置する前に、使用しているコンピュータがこのワイヤレス デバイスと同じネットワークに接続されていることを確認し、ネットワーク管理者から次の情報を取得してください。

アクセス ポイントのログイン名とパスワード。デフォルトのログイン名は Cisco、デフォルトのパスワードは Cisco です(両方とも大文字と小文字が区別されます)

ワイヤレス デバイスのシステム名

大文字と小文字を区別する、無線ネットワークの無線 Service Set Identifier(SSID; サービス セット ID)

DHCP サーバに接続されていない場合は、ワイヤレス デバイスの一意の IP アドレス(172.17.255.115 など)

ワイヤレス デバイスが PC と同じサブネット上にない場合、デフォルト ゲートウェイ アドレスとサブネット マスク

簡易ネットワーク管理プロトコル(SNMP)コミュニティ名と SNMP ファイル属性(SNMP を使用している場合)

Cisco IP Setup Utility(IPSU)を使用して、ワイヤレス デバイスの IP アドレスを検索する場合、アクセス ポイントの MAC アドレス。MAC アドレスは、アクセス ポイントの底面ラベルに記載されています(00164625854c など)。

デバイスのデフォルト設定へのリセット

初期設定時に最初からやり直す必要がある場合は、アクセス ポイントをデフォルト設定にリセットすることができます。

MODE ボタンを使用したデフォルト設定へのリセット

アクセス ポイントの MODE ボタンを使用して、アクセス ポイントをデフォルト設定にリセットする手順は、次のとおりです。


ステップ 1 アクセス ポイントの電源(外部電源用の電源ジャックまたはインライン パワー用のイーサネット ケーブル)を切ります。

ステップ 2 MODE ボタンを押しながら、アクセス ポイントに電源を再接続します。

ステップ 3 MODE ボタンを押し続けて、ステータス LED がオレンジに変わったら(約 1 ~ 2 秒かかります)ボタンを放します。アクセス ポイントのすべての設定が、デフォルトに戻ります。


 

GUI を使用したデフォルト設定へのリセット

アクセス ポイントの GUI を使用して、デフォルトの設定に戻す手順は、次のとおりです。


ステップ 1 インターネット ブラウザを開きます。Web ブラウザ インターフェイスは、Windows プラットフォーム(98、2000 および XP)上の Microsoft Internet Explorer バージョン 6.0 と、Windows プラットフォーム(98、2000 および XP)および Solaris プラットフォーム上での Netscape バージョン 7.0 と完全に互換性があります。

ステップ 2 ブラウザのアドレス入力用ボックスにワイヤレス デバイスの IP アドレスを入力し、Enter を押します。[Enter Network Password] ウィンドウが表示されます。

ステップ 3 [User Name] フィールドにユーザ名を入力します。デフォルトのユーザ名は Cisco です。

ステップ 4 [Password] フィールドにワイヤレス デバイスのパスワードを入力し、Enter を押します。デフォルトのパスワードは Cisco です。[Summary Status] ページが表示されます。

ステップ 5 [System Software] をクリックして、[System Software] 画面を表示します。

ステップ 6 [System Configuration] をクリックして、[System Configuration] 画面を表示します。

ステップ 7 [Reset to Defaults] ボタンをクリックすると、IP アドレスを含むすべての設定がデフォルト値にリセットされます。IP アドレスを除いたすべての設定をデフォルト値にリセットするには、[Reset to Defaults (Except IP)] ボタンをクリックします。


 

CLI を使用したデフォルト設定へのリセット


注意 デフォルトにリセットまたはソフトウェアをリロードする前に、システム ファイルを削除しないでください。

アクセス ポイントをデフォルト設定および静的 IP アドレスにリセットする場合、write erase または erase /all nvram コマンドを使用します。静的 IP アドレスなどすべてを消去する場合、上記のコマンドの他に、erase および erase boot static-ipaddr static-ipmask コマンドを使用します。

特権 EXEC モードからは、CLI を使用して次の手順でアクセス ポイント/ブリッジの設定をデフォルト値にリセットできます。


ステップ 1 erase nvram を入力して、スタートアップ コンフィギュレーションを含むすべての NVRAM ファイルを消去します。


) erase nvram コマンドでは、静的 IP アドレスは消去されません。


ステップ 2 静的 IP アドレスおよびサブネット マスクを消去するには、次の手順を実行します。それ以外の場合は、ステップ 3 に進みます。

a. write default-config と入力します。

ステップ 3 「Erasing the nvram filesystem will remove all configuration files!Continue?[confirm].」という CLI メッセージが表示されたら、Y と入力します。

ステップ 4 「Erase of nvram: complete.」という CLI メッセージが表示されたら、reload と入力します。このコマンドにより、オペレーティング システムがリロードされます。

ステップ 5 「Proceed with reload?[confirm].」という CLI メッセージが表示されたら、Y と入力します。


注意 コンフィギュレーション ファイルの損傷を防ぐため、ブート プロセスは中断しないでください。CLI コンフィギュレーションの変更を続ける前に、アクセス ポイント/ブリッジ Install Mode LED が緑色に点滅するまで待ちます。ロード プロセスが完了すると、「Line protocal on Interface Dot11Radio0, changed state to up.」という CLI メッセージが表示されます。

ステップ 6 アクセス ポイント/ブリッジがリブートしたら、静的 IP アドレスを割り当てている場合は WEB ブラウザ インターフェイスを使用して、割り当てていない場合は CLI を使用して、アクセス ポイントを再設定できます。

アクセス ポイントは、IP アドレスも含めてデフォルト値に設定されます(DHCP を使用して IP アドレスを受信するように設定されます)。アクセス ポイント/ブリッジの新しい IP アドレスを取得するには、show interface bvi1 CLI コマンドを使用します。


 

IP アドレスの取得と割り当て

ワイヤレス デバイスの [Express Setup] ページにアクセスするには、次のいずれかの方法でワイヤレス デバイスの IP アドレスを取得するか、割り当てる必要があります。

1130AG、1200、1240 シリーズのアクセス ポイント、または 1300 シリーズのアクセス ポイント/ブリッジの場合は、アクセス ポイント コンソール ポートに接続し、静的 IP アドレスを割り当てます。デバイスのコンソール ポートに接続するには、次の項の手順を実行します。

「1100 シリーズのアクセス ポイントへのローカル接続」

「1130 シリーズのアクセス ポイントへのローカル接続」

「1200、1230、1240 シリーズのアクセス ポイントへのローカル接続」

「1300 シリーズのアクセス ポイント/ブリッジへのローカル接続」


) ターミナル エミュレータ アプリケーションによっては、フロー制御パラメータを Xon/Xoff に設定する必要があります。フロー制御値が none に設定されているためにデバイスのコンソール ポートに接続できない場合は、フロー制御値を Xon/Xoff に変更してみてください。


IP アドレスを自動的に割り当てるには、DHSP サーバを使用します(使用可能な場合)。次のいずれかの方法により、DHCP によって割り当てられた IP アドレスを検索できます。

1200 シリーズのアクセス ポイントの場合は、ワイヤレス デバイス コンソール ポートに接続し、show ip interface brief コマンドを使用して、IP アドレスを表示します。コンソール ポートに接続するには、「1100 シリーズのアクセス ポイントへのローカル接続」または「1200、1230、1240 シリーズのアクセス ポイントへのローカル接続」の手順を実行します。

組織のネットワーク管理者に、ワイヤレス デバイスのメディア アクセス コントロール(MAC)アドレスを知らせます。ネットワーク管理者は、MAC アドレスを使用して DHCP サーバに照会し、IP アドレスを確認します。アクセス ポイントの MAC アドレスは、アクセス ポイントの底面ラベルに記載されています。

Cisco IP Setup Utility(IPSU)を使用して、割り当てられたアドレスを識別します。IPSU は Windows 9x、2000、ME、NT、XP など、ほとんどの Microsoft Windows オペレーティング システムで動作します。

IPSU は Cisco.com の Software Center からダウンロードできます。次のリンクをクリックして、Software Center を表示してください。

http://www.cisco.com/cisco/software/navigator.html

デフォルトの IP アドレスの動作

1130AG、1200、1240 アクセス ポイント、または 1300 シリーズのアクセス ポイント/ブリッジをデフォルトの設定で LAN に接続している場合、アクセス ポイントは DHCP サーバに IP アドレスを要求し、アドレスを受信できない場合、要求を無期限に送信し続けます。

1100 シリーズ アクセス ポイントをデフォルトの設定で LAN に接続している場合、1100 シリーズ アクセス ポイントは DHCP サーバからの IP アドレスの取得を何度か試みます。アドレスを受信できない場合、アクセス ポイントは 5 分間 IP アドレス 10.0.0.1 を自分自身に割り当てます。この 5 分間の時間枠内に、デフォルトの IP アドレスを参照し、静的アドレスを設定できます。5 分経過してもアクセス ポイントが再設定されなかった場合、アクセス ポイントはアドレス 10.0.0.1 を廃棄し、DHCP サーバからのアドレスの取得を再び要求し始めます。アドレスを受信できない場合には、要求を無期限に送信します。10.0.0.1 でアクセス ポイントを参照できる 5 分間の時間枠を逃した場合、電源をいったん切り、改めて投入することでアクセス ポイントにこの過程を繰り返させることができます。

1300 シリーズ アクセス ポイント/ブリッジは、ルート アクセス ポイントの無線ネットワークとして機能していると判断します。ブリッジとして設定するには、手動でインストール モードを指定して、アンテナの位置を合わせて無線リンクを確立します。リンクを確立するには、2 台のアクセス ポイント/ブリッジをインストール モードに設定しておく必要があります。インストール モードでは、1 台のアクセス ポイント/ブリッジをルート ブリッジに、もう 1 台の方を非ルート ブリッジとして設定してください。設定しやすいよう、アクセス ポイント/ブリッジをインストール モードにすると自動オプションが使用できます。無線リンクを確立してブリッジ アンテナの位置を合わせたら、アクセス ポイント/ブリッジ両方のインストール モードを解除して、ルート ブリッジと非ルート ブリッジとして LAN に配置してください。

1100 シリーズのアクセス ポイントへのローカル接続

アクセス ポイントを(有線 LAN に接続せずに)ローカルに設定する必要がある場合、カテゴリ 5 のイーサネット ケーブルを使用して PC をアクセス ポイントのイーサネット ポートに接続できます。シリアル ポート接続を使用するのと同じように、イーサネット ポートへのローカル接続を使用できます。


) 特別なクロス ケーブルを使用しなくても、PC をアクセス ポイントに接続できます。ストレートケーブルまたはクロス ケーブルのいずれも使用できます。


アクセス ポイントがデフォルト値に設定され、DHCP サーバから IP アドレスを受信できない場合、IP アドレス 10.0.0.1 がデフォルトとして 5 分間設定されます。その 5 分間で、その IP アドレスを参照して装置を設定できます。5 分経過しても装置が再設定されなかった場合、アクセス ポイントはアドレス 10.0.0.1 を廃棄し、DHCP サーバからのアドレスの取得を再び要求し始めます。アドレスを受信できない場合には、要求を無期限に送信します。10.0.0.1 でアクセス ポイントを参照できる 5 分間の時間枠を逃した場合、電源をいったん切り、改めて投入することでアクセス ポイントにこの過程を繰り返させることができます。

アクセス ポイントをローカルで接続する手順は、次のとおりです。


ステップ 1 アクセス ポイントの設定に使用する PC が 10.0.0.2 ~ 10.0.0.10 の IP アドレスに設定されていることを確認します。

ステップ 2 カテゴリ 5 のイーサネット ケーブルを使用して PC をアクセス ポイントに接続します。クロス ケーブルまたはストレート ケーブルのいずれかを使用できます。

ステップ 3 アクセス ポイントの電源を投入します。

ステップ 4 「基本設定の割り当て」の手順を実行します。操作を間違えたため、最初からやり直す必要がある場合は、「デバイスのデフォルト設定へのリセット」の手順に従ってください。

ステップ 5 アクセス ポイントの設定後、PC からイーサネット ケーブルを抜いて、アクセス ポイントを有線 LAN に接続します。


) PC をアクセス ポイントに接続するか、PC を有線 LAN に再接続する場合は、PC の IP アドレスを解放または更新しなければならない場合があります。ほとんどの PC では、PC をリブートするか、コマンド プロンプト画面で ipconfig /release および ipconfig /renew コマンドを入力することによって、IP アドレスを解放および更新できます。手順の詳細は、ご使用の PC の操作マニュアルを参照してください。



 

1130 シリーズのアクセス ポイントへのローカル接続

アクセス ポイントを(有線 LAN に接続せずに)ローカルに設定する必要がある場合、DB-9 to RJ-45 のシリアル ケーブルを使用して PC をアクセス ポイントのコンソール ポートに接続できます。次の手順に従ってアクセス ポイントのコンソール ポートに接続し、CLI を開きます。


ステップ 1 アクセス ポイントのカバーを開きます。

ステップ 2 9 ピンのメスの DB-9 to RJ-45 シリアル ケーブルを、アクセス ポイントの RJ-45 シリアル ポートと、コンピュータの COM ポートに接続します。DB-9 to RJ-45 シリアル ケーブルのシスコ製品番号は AIR-CONCAB1200 です。シリアル ケーブルは、 http://www.cisco.com/go/marketplace で注文できます。

ステップ 3 アクセス ポイントと通信できるようにターミナル エミュレータを設定します。ターミナル エミュレータの接続では、9600 ボー、データ ビット 8、パリティなし、ストップ ビット 1 の設定を使用します。フロー制御はなしです。


) フロー制御が正常に機能しない場合は、Xon/Xoff フロー制御を試してみてください。



 

1200、1230、1240 シリーズのアクセス ポイントへのローカル接続

アクセス ポイントを(有線 LAN に接続せずに)ローカルに設定する必要がある場合、DB-9 to RJ-45 のシリアル ケーブルを使用して PC をアクセス ポイントのコンソール ポートに接続できます。次の手順に従ってアクセス ポイントのコンソール ポートに接続し、CLI を開きます。


ステップ 1 9 ピンのメスの DB-9 to RJ-45 シリアル ケーブルを、アクセス ポイントの RJ-45 シリアル ポートと、コンピュータの COM ポートに接続します。


) DB-9 to RJ-45 シリアル ケーブルのシスコ製品番号は AIR-CONCAB1200 です。シリアル ケーブルは、http://www.cisco.com/go/marketplace で注文できます。


ステップ 2 アクセス ポイントと通信できるようにターミナル エミュレータを設定します。ターミナル エミュレータの接続では、9600 ボー、データ ビット 8、パリティなし、ストップ ビット 1 の設定を使用します。フロー制御はなしです。


) フロー制御が正常に機能しない場合は、Xon/Xoff フロー制御を試してみてください。


ステップ 3 アクセス ポイントに電源を接続します。アクセス ポイントに電源投入設定シーケンスが表示されます。

ステップ 4 電源投入シーケンスが終了したら、Enter を押します。アクセス ポイント CLI コマンド プロンプトが表示されます(AP> など)。


) アクセス ポイントのデフォルトのユーザ名は Cisco、デフォルトのパスワードは Cisco です。



) 設定の変更が完了したら、アクセス ポイントからシリアル ケーブルを取り外してください。



 

1300 シリーズのアクセス ポイント/ブリッジへのローカル接続

アクセス ポイント/ブリッジをローカルに設定する(アクセス ポイント/ブリッジを有線 LAN に接続しない)必要がある場合、カテゴリ 5 のイーサネット ケーブルを使用して PC を長距離用パワー インジェクタのイーサネット ポートに接続できます。シリアル ポート接続を使用するのと同じように、パワー インジェクタのイーサネット ポートへのローカル接続を使用できます。


) 特別なクロス ケーブルを使用しなくても、PC をパワー インジェクタに接続できます。また、ストレートケーブルまたはクロス ケーブルのいずれも使用できます。


ブリッジをローカルで接続する手順は、次のとおりです。


ステップ 1 使用する PC が IP アドレスを自動的に取得するように設定します。または、アクセス ポイント/ブリッジの IP アドレスと同じサブネット内の IP アドレスを手動で割り当てます。たとえば、アクセス ポイント/ブリッジに IP アドレス 10.0.0.1 を割り当てた場合、PC に IP アドレス 10.0.0.20 を割り当てます。

ステップ 2 パワー インジェクタから電源ケーブルを抜いた状態で、カテゴリ 5 のイーサネット ケーブルを使用して PC をパワー インジェクタに接続します。クロス ケーブルまたはストレート ケーブルのいずれかを使用できます。


) イーサネット ポート 0 を使用して、パワー インジェクタとアクセス ポイント/ブリッジ間で通信が実行されます。イーサネット ポート 0 の設定は何も変更しないようにしてください。


ステップ 3 二重同軸ケーブルで、パワー インジェクタをアクセス ポイント/ブリッジに接続します。

ステップ 4 パワー インジェクタの電源ケーブルを接続して、アクセス ポイント/ブリッジの電源を入れます。

ステップ 5 「基本設定の割り当て」の手順を実行します。 操作を間違えたため、最初からやり直す必要がある場合は、「デバイスのデフォルト設定へのリセット」の手順に従ってください。

ステップ 6 アクセス ポイント/ブリッジの設定後、PC からイーサネット ケーブルを抜いて、アクセス ポイントを有線 LAN に接続します。


) PC をアクセス ポイント/ブリッジに接続するか、PC を有線 LAN に再接続する場合は、PC の IP アドレスを解放または更新しなければならない場合があります。ほとんどの PC では、PC をリブートするか、コマンド プロンプト画面で ipconfig /release および ipconfig /renew コマンドを入力することによって、IP アドレスを解放および更新できます。手順の詳細は、ご使用の PC の操作マニュアルを参照してください。



 

デフォルトの無線設定

Cisco IOS Release 12.3(8)JA から、アクセス ポイントの無線は無効に設定され、デフォルトの SSID は何も割り当てられていません。これは、権限のないユーザが、デフォルトの SSID を使用してセキュリティを設定していないこのアクセス ポイントからお客様の無線ネットワークにアクセスするのを防ぐための措置です。アクセス ポイントの無線インターフェイスを有効にする前に、SSID を作成する必要があります。

詳細については、「無線の設定」を参照してください。

基本設定の割り当て

ワイヤレス デバイスの IP アドレスを決定または割り当てた後、次の手順に従って、このワイヤレス デバイスの [Express Setup] ページにアクセスし、初期設定を行います。


ステップ 1 インターネット ブラウザを開きます。ワイヤレス デバイスの Web ブラウザ インターフェイスは、Windows プラットフォーム(98、2000、および XP)上の Microsoft Internet Explorer バージョン 6.0 と、Windows プラットフォーム(98、2000、および XP)および Solaris プラットフォーム上での Netscape バージョン 7.0 と完全に互換性があります。

ステップ 2 ブラウザのアドレス入力用ボックスにワイヤレス デバイスの IP アドレスを入力し、Enter を押します。[Enter Network Password] 画面が表示されます。

ステップ 3 Tab を押して、[Username] フィールドの次の [Password] フィールドに進みます。

ステップ 4 大文字/小文字を区別して Cisco というパスワードを入力し、Enter を押します。図 4-1 に示されているように、[Summary Status] ページが表示されます。

図 4-1 [Summary Status] ページ

 

ステップ 5 [Express Setup] をクリックします。[Express Setup] 画面が表示されます。図 4-2 および図 4-3 は、1100 シリーズ アクセス ポイントの [Express Setup] ページを示しています。このページは、使用するアクセス ポイントのモデルおよび設定によって異なる場合があります。

図 4-2 1100 シリーズ アクセス ポイントの [Express Setup] ページ

 

 

 

図 4-3 1130、1200、1240 シリーズ アクセス ポイントの [Express Setup] ページ

 


図 4-3 は、1130 シリーズ アクセス ポイントの [Express Setup] ページを示しています。1200 シリーズも同様ですが、ユニバーサル ワークグループ ブリッジの役割をサポートしていません。


図 4-4 1300 シリーズ アクセス ポイント/ブリッジの [Express Setup] ページ

 

ステップ 6 システム管理者から入手した設定を入力します。設定可能な項目は、次のとおりです。

[Host Name]:ホスト名は必須設定ではありませんが、ネットワーク上のワイヤレス デバイスの識別に役立ちます。ホスト名は、管理システム ページのタイトルに表示されます。


) システム名には、32 文字まで入力することができます。しかし、ワイヤレス デバイスでは、クライアント デバイスに自分自身を識別させる際に、システム名の最初の 15 文字だけを使用します。クライアント ユーザがそれぞれのワイヤレス デバイスを区別することが重要な場合、システム名の一意の部分が最初の 15 文字に現れるようにしてください。



) システム名を変更すると、ワイヤレス デバイスにより無線がリセットされます。この結果、アソシエートされたクライアント デバイスのアソシエーションが解除され、ただちに再アソシエートされます。


[Configuration Server Protocol]:ネットワークの IP アドレスの割り当て方法に対応するボタンをクリックします。

[DHCP]:IP アドレスは、ネットワークの DHCP サーバによって自動的に割り当てられます。

[Static IP]:ワイヤレス デバイスでは、[IP Address] フィールドに入力された静的 IP アドレスが使用されます。

[IP Address]:ワイヤレス デバイスの IP アドレスを割り当てたり、変更したりします。DHCP がネットワークで有効な場合、このフィールドは空白のままにします。


) 有線 LAN 上で Web ブラウザ インターフェイスや Telnet セッションを使用してワイヤレス デバイスの設定をしている間にワイヤレス デバイスの IP アドレスが変更されると、そのワイヤレス デバイスへの接続は解除されます。接続が解除された場合は、新しい IP アドレスを使用してワイヤレス デバイスに再接続してください。もう一度、最初からやり直す必要がある場合は、「デバイスのデフォルト設定へのリセット」の手順に従ってください。


[IP Subnet Mask]:IP アドレスが LAN 上で認識されるように、ネットワーク管理者から提供された IP サブネット マスクを入力します。DHCP が有効な場合、このフィールドは空白のままにします。

[Default Gateway]:ネットワーク管理者から提供されたデフォルト ゲートウェイ IP アドレスを入力します。DHCP が有効な場合、このフィールドは空白のままにします。

[Role in Radio Network]:ネットワークでのワイヤレス デバイスの役割を示したボタンをクリックします。ワイヤレス デバイスが有線 LAN に接続されている場合は、[Access Point (Root)] を選択します。有線 LAN に接続されていない場合は、[Repeater (Non-Root)] を選択します。Airlink でサポートされる役割はルートのみです。

[Access Point]:ルート デバイス。クライアントからのアソシエーションを受け入れ、クライアントから無線 LAN までの無線トラフィックを仲介します。この設定は、どのアクセス ポイントにも適用できます。

[Repeater]:非ルート デバイス。クライアントからのアソシエーションを受け入れ、クライアントから、無線 LAN に接続中のルート アクセス ポイントまでの無線トラフィックを仲介します。この設定は、どのアクセス ポイントにも適用できます。

[Root Bridge]:非ルート ブリッジとのリンクを確立します。このモードでは、クライアントからのアソシエーションも受け入れます。この設定は、1200 および 1240 シリーズ アクセス ポイントだけで可能です。

[Non-Root Bridge]:このモードでは、ルート ブリッジとのリンクを確立します。この設定は、1200 および 1240 シリーズ アクセス ポイントだけで可能です。

[Install Mode]:1300 シリーズ アクセス ポイント/ブリッジを自動インストール モードに指定することで、最適な効率が得られるようにブリッジのリンクを位置合わせして調整できます。

[Workgroup Bridge]:Cisco Aironet 350 シリーズ ワークグループ ブリッジのエミュレートを行います。ワークグループ ブリッジ モードの場合、アクセス ポイントは、Cisco Aironet アクセス ポイントまたはブリッジにアソシエートするクライアント デバイスとして機能します。ワークグループ ブリッジは、ルート ブリッジまたはアクセス ポイントにアソシエートしている無線クライアントが他になければ、最大 254 台までのクライアントを接続できます。この設定は、1100、1200 および 1300 シリーズ アクセス ポイントで可能です。

[Universal Workgroup Bridge]:アクセス ポイントを、シスコ以外のアクセス ポイントとアソシエートできるワークグループ ブリッジとして設定します。この設定は、1130、1240 シリーズ アクセス ポイント、および 1300 シリーズ アクセス ポイント/ブリッジで可能です。

[Scanner]:ネットワーク モニタリング デバイスとして機能します。スキャナ モードでは、アクセス ポイントはクライアントからのアソシエーションを受け入れません。継続的にスキャンを行い、無線 LAN に接続中の他の無線デバイスから検出した無線トラフィックをレポートします。すべてのアクセス ポイントは、スキャナとして設定できます。

[Optimize Radio Network for]:ワイヤレス デバイスの無線の設定済みの設定か、ワイヤレス デバイスの無線のカスタマイズされた設定のいずれかを選択します。

[Throughput]:ワイヤレス デバイスで処理されるデータ量が最大限に増えます。ただし、その範囲は縮小される可能性があります。

[Range]:ワイヤレス デバイスの範囲が最大限に拡張されます。ただし、スループットは減少する可能性があります。

[Custom]:ワイヤレス デバイスは、[Network Interfaces] の [Radio-802.11b Settings] ページに入力した設定を使用します。[Custom] をクリックすると、[Network Interfaces] の [Radio-802.11b Settings] ページが表示されます。

[Aironet Extensions]:無線 LAN 上に Cisco Aironet無線デバイスだけがある場合には、この設定を有効にします。

[SNMP Community]:ネットワークで SNMP が使用されている場合、ネットワーク管理者により用意された SNMP コミュニティ名を入力して、(同じくネットワーク管理者により用意された)SNMP データの属性を選択します。

ステップ 7 [Apply] をクリックして設定値を保存します。

ステップ 8 [Network Interfaces] をクリックして [Network Interfaces Summary] ページを表示します。

ステップ 9 [Radio Interface] をクリックして [Network Interfaces: Radio Status] ページを表示します。

ステップ 10 [Settings] タブをクリックして無線インターフェイスの [Settings] ページを表示します。

ステップ 11 [Enable] をクリックして、無線を有効に設定します。

ステップ 12 [Apply] をクリックします。

これでワイヤレス デバイスは稼働しますが、ネットワークの運用およびセキュリティに関する要件を満たすための追加の設定が必要になる場合があります。設定の完了に必要な情報については、このマニュアルの該当する章を参照してください。


) 1100 および 1200 シリーズのアクセス ポイントは、出荷時の初期状態に復元することができます。そのためには、ステータス LED がオレンジになるまで、MODE ボタンを数秒間押しながら、電源ジャックを抜いて再び差し込みます。



 

[Express Setup] ページのデフォルト設定

表 4-1 は、[Express Setup] ページのデフォルト設定一覧です。

 

表 4-1 [Express Setup] ページのデフォルト設定

設定
デフォルト

Host Name

ap

Configuration Server Protocol

DHCP

IP Address

デフォルトで DHCP により割り当てられます。アクセス ポイントにおけるデフォルトの IP アドレスの動作については、「デフォルトの IP アドレスの動作」を参照してください。

IP Subnet Mask

デフォルトで DHCP により割り当てられます。DHCP が無効の場合、デフォルト設定は 255.255.255.224 です。

Default Gateway

デフォルトで DHCP により割り当てられます。DHCP が無効の場合、デフォルト設定は 0.0.0.0 です。

SNMP Community

defaultCommunity(読み取り専用)

Role in Radio Network(インストール済みの無線ごとに設定)

Access Point

Optimize Radio Network for

Throughput

Aironet Extensions

Enable

基本的なセキュリティ設定

ワイヤレス デバイスに基本設定を割り当てたら、セキュリティ設定を行い、ネットワークを不正アクセスから保護する必要があります。ワイヤレス デバイスは、作業場所の物理的な境界を超えて通信することができます。

[Express Setup] ページを使用して基本設定を割り当てる場合と同じように、[Express Security] ページを使用して一意の SSID を作成し、これに 4 つのセキュリティ タイプのうちのいずれかを割り当てることができます。図 4-5 に、[Express Security] ページを示します。

図 4-5 [Express Security] ページ

 

 

[Express Security] ページは、基本的なセキュリティ設定の設定に役立ちます。Web ブラウザ インターフェイスのメイン [Security] ページを使用して、詳細なセキュリティ設定を設定できます。

[Express Security] 設定の概要

[Express Security] ページから作成した SSID は、[Express Security] ページ下部の [SSID Table] に表示されます。ワイヤレス デバイスには最大 16 の SSID を作成できます。デュアル無線のワイヤレス デバイスでは、作成した SSID が両方の無線インターフェイスで有効になります。


) Cisco IOS Release 12.4(3g)JA および 12.3(8)JEB には、デフォルトの SSID は存在しません。クライアント デバイスからアクセス ポイントにアソシエートする前に、SSID を設定しておく必要があります。


SSID には、最大 32 文字の英数字を使用でき、大文字と小文字が区別されます。

最初の文字として次の文字は使用できません。

感嘆符(!)

ポンド記号(#)

セミコロン(;)

次の文字は無効とされ、SSID には使用できません。

プラス記号(+)

閉じ大カッコ(])

スラッシュ(/)

引用符(")

タブ

末尾のスペース

VLAN の使用

無線 LAN で VLAN を使用し、VLAN に SSID を割り当てる場合、[Express Security] ページの 4 つのセキュリティ設定のうちのいずれかを使用して複数の SSID を作成できます。ただし、無線 LAN で VLAN を使用しない場合、SSID に割り当てることのできるセキュリティ オプションは制限されます。[Express Security] ページでは暗号化設定と認証タイプがリンクしているためです。VLAN を使用しない場合、暗号化設定(WEP と暗号)が 2.4GHz 無線などのインターフェイスに適用されるため、1 つのインターフェイスで複数の暗号化設定を使用することはできません。たとえば、VLAN をディセーブルにして静的 WEP で SSID を作成すると、WPA 認証を使用する追加の SSID は作成できません。これは、異なる暗号化設定を使用しているからです。SSID のセキュリティ設定が別の SSID と競合していることがわかった場合、1 つ以上の SSID を削除して競合を解消することができます。

Express Security のタイプ

表 4-2 は、SSID に割り当てられる 4 つのセキュリティ タイプについて説明しています。

 

表 4-2 [Express Security Setup] ページのセキュリティ タイプ

セキュリティ タイプ
説明
有効になるセキュリティ機能

No Security

これは安全性が最も低いオプションです。このオプションは、パブリック スペースで使用されている SSID だけに使用し、ネットワークへのアクセスを制限している VLAN に割り当てる必要があります。

なし。

Static WEP Key

このオプションは、[No Security] よりは安全です。ただし、静的 WEP キーは攻撃に対して脆弱です。この設定を行う場合、MAC アドレスに基づいてワイヤレス デバイスへのアソシエーションを制限することを考慮してください(「MAC アドレス ACL を使用したアクセス ポイントへのクライアント アソシエーションの許可と禁止」を参照)。または、ネットワークに RADIUS サーバが存在しない場合、アクセス ポイントをローカルの認証サーバとして使用することを考慮してください(「ローカル認証サーバとしてのアクセス ポイントの設定」を参照)。

WEP が必須。ワイヤレス デバイスのキーと一致する WEP キーが存在しないと、クライアント デバイスがこの SSID を使用してアソシエートすることはできません。

EAP 認証

このオプションでは、802.1X 認証(LEAP、PEAP、EAP-TLS、EAP-FAST、EAP-TTLS、EAP-GTC、EAP-SIM、その他 802.1X/EAP ベースの製品)が有効になります。

この設定では、暗号化必須、WEP、Open 認証 + EAP、ネットワーク EAP 認証、キー管理なし、RADIUS サーバ認証ポート 1645 を選択します。

ネットワーク上の認証サーバの IP アドレスと共有秘密キーを入力する必要があります(サーバ認証ポート 1645)。802.1X 認証によって動的暗号キーが提供されるため、WEP キーを入力する必要はありません。

必須の 802.1X 認証。この SSID を使用してアソシエートするクライアント デバイスは、802.1X 認証を実行する必要があります。

ワイヤレス クライアントで EAP-FAST を使用する認証が設定されている場合は、Open 認証 + EAP も設定する必要があります。Open 認証 + EAP を設定しないと、次の GUI 警告メッセージが表示されます。

「WARNING:
Network EAP is used for LEAP authentication only.If radio clients are configured to authenticate using EAP-FAST, Open Authentication with EAP should also be configured.」

CLI を使用している場合は、次の警告メッセージが表示されます。

「SSID CONFIG WARNING: [SSID]: If radio clients are using EAP-FAST, AUTH OPEN with EAP should also be configured.」

WPA

Wi-Fi Protected Access(WPA)は、認証サーバのサービスを通じてデータベースに対して認証されたユーザへの無線アクセスを許可し、WEP で使用されるアルゴリズムよりも強力なアルゴリズムを使用して IP トラフィックを暗号化します。

この設定では、暗号スイート、TKIP、Open 認証 + EAP、ネットワーク EAP 認証、キー管理 WPA 必須、RADIUS サーバ認証ポート 1645 を選択します。

Extensible Authentication Protocol(EAP; 拡張認証プロトコル)認証の場合と同じように、ネットワーク上の認証サーバの IP アドレスと共有秘密キーを入力する必要があります(サーバ認証ポート 1645)。

WPA 認証が必須。この SSID を使用してアソシエートするクライアント デバイスは、WPA 対応でなければなりません。

ワイヤレス クライアントで EAP-FAST を使用する認証が設定されている場合は、Open 認証 + EAP も設定する必要があります。Open 認証 + EAP を設定しないと、次の GUI 警告メッセージが表示されます。

「WARNING:
Network EAP is used for LEAP authentication only.If radio clients are configured to authenticate using EAP-FAST, Open Authentication with EAP should also be configured.」

CLI を使用している場合は、次の警告メッセージが表示されます。

「SSID CONFIG WARNING: [SSID]: If radio clients are using EAP-FAST, AUTH OPEN with EAP should also be configured.」

Express Security の制限

[Express Security] ページは単純な基本のセキュリティ設定用に設計されているため、使用できるオプションはワイヤレス デバイスのセキュリティ機能のサブセットになります。[Express Security] ページの使用にあたっては、次の制限事項に留意してください。

[No VLAN] オプションを選択している場合、静的 WEP キーを一度設定することができます。[Enable VLAN] を選択した場合は、静的 WEP キーを無効にする必要があります。

SSID を編集することはできません。ただし、SSID を削除して再作成することはできます。

SSID を特定の無線インターフェイスに割り当てることはできません。作成した SSID はすべての無線インターフェイスで有効になります。SSID を特定の無線インターフェイスに割り当てる場合は、[Security SSID Manager] ページを使用します。

複数の認証サーバは設定できません。複数の認証サーバを設定する場合は、[Security Server Manager] ページを使用します。

複数の WEP キーは設定できません。複数の WEP キーを設定する場合は、[Security Encryption Manager] ページを使用します。

ワイヤレス デバイス上にすでに設定されている VLAN に SSID を割り当てることはできません。既存の VLAN に SSID を割り当てる場合は、[Security SSID Manager] ページを使用します。

同一の SSID 上で認証タイプを組み合わせて設定することはできません(MAC アドレス認証と EAP 認証など)。認証タイプを組み合わせて設定する場合は、[Security SSID Manager] ページを使用します。

[Express Security] ページの使用方法

[Express Security] ページを使用して SSID を作成する手順は、次のとおりです。


ステップ 1 SSID の入力フィールドに SSID を入力します。SSID には、最大 32 文字の英数字を使用できます。

ステップ 2 ワイヤレス デバイスのビーコンで SSID をブロードキャストするには、[Broadcast SSID in Beacon] チェックボックスをオンにします。SSID をブロードキャストすると、SSID を指定していないデバイスがワイヤレス デバイスにアソシエートできるようになります。このオプションは、パブリック スペースでゲストやクライアント デバイスが SSID を使用する場合に便利です。SSID をブロードキャストしない場合、クライアント デバイスの SSID がこの SSID と一致しない限り、クライアント デバイスはワイヤレス デバイスにアソシエートできません。ワイヤレス デバイスのビーコンに追加できる SSID は 1 つだけです。

ステップ 3 (任意)[Enable VLAN ID] チェックボックスをオンにして、SSID を VLAN に割り当てるための VLAN 番号(1 ~ 4095)を入力します。既存の VLAN に SSID を割り当てることはできません。

ステップ 4 (任意)[Native VLAN] チェックボックスをオンにして、VLAN をネイティブ VLAN として指定します。

ステップ 5 SSID のセキュリティ設定を選択します。この設定は、[No Security] から [WPA] まで堅牢性の順に並んでいます。[WPA] が最も強力なセキュリティ設定です。[EAP Authentication] または [WPA] を選択した場合は、ネットワーク上の認証サーバの IP アドレスと共有秘密キーを入力します。


) 無線 LAN で VLAN を使用しない場合、複数の SSID に割り当てることのできるセキュリティ オプションが制限されます。詳細については、「VLAN の使用」を参照してください。


ステップ 6 [Apply] をクリックします。ページ下部の [SSID Table] に SSID が表示されます。


 

CLI の設定例

ここでは、[Express Security] ページで各セキュリティ タイプを使用して SSID を作成するのと同じ働きをする CLI コマンドの例を示します。この項で取り上げる設定例は次のとおりです。

「例:[No Security]」

「例:[Static WEP]」

「例:[EAP Authentication]」

「例:[WPA]」

例:[No Security]

次の例は、[Express Security] ページを使用して no_security_ssid という名前の SSID を作成した結果として行われる設定の一部を示しています。ここでは、ビーコンにこの SSID を追加し、これを VLAN 10 に割り当て、ネイティブ VLAN として VLAN 10 を選択しています。

!
dot11 ssid no_security_ssid
authentication open
vlan 10
!
interface Dot11Radio0/1.10
encapsulation dot1Q 10 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1/1
no ip address
no ip route-cache
!
ssid no_security_ssid
!
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
rts threshold 2312
station-role root
!
interface Dot11Radio1/1.10
encapsulation dot1Q 10 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
 

例:[Static WEP]

次の例は、[Express Security] ページを使用して static_wep_ssid という名前の SSID を作成した結果として行われる設定の一部を示しています。ここでは、この SSID をビーコンから除外し、この SSID を VLAN 20 に割り当て、キー スロットとして 3 を選択し、128 ビット キーを入力しています。

ssid static_wep_ssid
vlan 20
authentication open
!
interface Dot11Radio0/1
no ip address
no ip route-cache
!
encryption vlan 20 key 3 size 128bit 7 FFD518A21653687A4251AEE1230C transmit-key
encryption vlan 20 mode wep mandatory
!
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
 
ssid statuc_wep_ssid
!
interface Dot11Radio0/1.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 block-unknown-source
no bridge-group 20 source-learning
no bridge-group 20 unicast-flooding
bridge-group 20 spanning-disabled
!
interface Dot11Radio1/1
no ip address
no ip route-cache
!
encryption vlan 20 key 3 size 128bit 7 741F07447BA1D4382450CB68F37A transmit-key
encryption vlan 20 mode wep mandatory
!
ssid static_wep_ssid
!
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1/1.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 block-unknown-source
no bridge-group 20 source-learning
no bridge-group 20 unicast-flooding
bridge-group 20 spanning-disabled

例:[EAP Authentication]

次の例は、[Express Security] ページを使用して eap_ssid という名前の SSID を作成した結果として行われる設定の一部を示しています。ここでは、SSID をビーコンから除外し、SSID を VLAN 30 に割り当てています。


) 無線クライアントで EAP-FAST を使用していて、設定の中に Open 認証 + EAP を含めていないと、次の警告メッセージが表示されます。

「SSID CONFIG WARNING: [SSID]: If radio clients are using EAP-FAST, AUTH OPEN with EAP should also be configured.」


dot11 ssid eap_ssid
vlan 30
authentication open eap eap_methods
authentication network-eap eap_methods
!
interface Dot11Radio0/1
no ip address
no ip route-cache
!
encryption vlan 30 mode wep mandatory
!
ssid eap_ssid
!
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0/1.30
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
bridge-group 30 subscriber-loop-control
bridge-group 30 block-unknown-source
no bridge-group 30 source-learning
no bridge-group 30 unicast-flooding
bridge-group 30 spanning-disabled
!
interface Dot11Radio0/1
no ip address
no ip route-cache
!
encryption vlan 30 mode wep mandatory
!
ssid eap_ssid
!
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0/1.30
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
bridge-group 30 subscriber-loop-control
bridge-group 30 block-unknown-source
no bridge-group 30 source-learning
no bridge-group 30 unicast-flooding
bridge-group 30 spanning-disabled
!
interface FastEthernet0
mtu 1500
no ip address
ip mtu 1564
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.30
mtu 1500
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
no bridge-group 30 source-learning
bridge-group 30 spanning-disabled
!
interface BVI1
ip address 10.91.104.91 255.255.255.192
no ip route-cache
!
ip http server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/ivory/1100
ip radius source-interface BVI1
radius-server attribute 32 include-in-access-req format %h
radius-server host 10.91.104.92 auth-port 1645 acct-port 1646 key 7 091D1C5A4D5041
radius-server authorization permit missing Service-Type
radius-server vsa send accounting
bridge 1 route ip
 

例:[WPA]

次の例は、[Express Security] ページを使用して wpa_ssid という名前の SSID を作成した結果として行われる設定の一部を示しています。ここでは、SSID をビーコンから除外し、SSID を VLAN 40 に割り当てています。

ssid wpa_ssid
vlan 40
authentication open eap eap_methods
authentication network-eap eap_methods
authentication key-management wpa
!
aaa new-model
!
!
aaa group server radius rad_eap
server 10.91.104.92 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa authorization ipmobile default group rad_pmip
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
!
bridge irb
!
!
interface Dot11Radio0/1
no ip address
no ip route-cache
!
encryption vlan 40 mode ciphers tkip
!
ssid wpa_ssid
!
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0/1.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
bridge-group 40 subscriber-loop-control
bridge-group 40 block-unknown-source
no bridge-group 40 source-learning
no bridge-group 40 unicast-flooding
bridge-group 40 spanning-disabled
!
ssid wpa_ssid
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
no bridge-group 40 source-learning
bridge-group 40 spanning-disabled

1130 および 1240 シリーズ アクセス ポイントのシステム電力の設定

1130 および 1240 アクセス ポイントは、接続先の電源が十分な電力を供給しないことを検知すると、無線インターフェイスを無効にします。使用している電源によっては、アクセス ポイントの設定で電源のタイプを入力する必要がある場合があります。Web ブラウザ インターフェイスの [System Software: System Configuration] ページで、電力オプションを選択できます。図 4-6 は、[System Configuration] ページの [System Power Settings] セクションを示しています。

図 4-6 [System Software: System Configuration] ページの電力オプション

 

AC 電源アダプタの使用

AC 電源アダプタを使用して 1130 または 1240 アクセス ポイントに電力を供給する場合、アクセス ポイントの設定を調整する必要はありません。

IEEE 802.3af 電力ネゴシエーションのスイッチ機能の使用

Power over Ethernet(PoE)を 1130 または 1240 アクセス ポイントに供給するスイッチを使用し、そのスイッチが IEEE 802.3af 電力ネゴシエーション標準に対応している場合、[System Software: System Configuration] ページで [Power Negotiation] を選択します。

IEEE 802.3af 電力ネゴシエーションに対応していないスイッチの使用

Power over Ethernet(PoE)を 1130 アクセス ポイントに供給するスイッチを使用し、そのスイッチが IEEE 802.3af 電力ネゴシエーション標準に対応していない場合、[System Software: System Configuration] ページで [Pre-Standard Compatibility] を選択します。

電力インジェクタの使用

電力インジェクタを使用して 1130 または 1240 アクセス ポイントに電力を供給している場合、[System Software: System Configuration] ページで [Power Injector] を選択し、アクセス ポイントを接続しているスイッチ ポートの MAC アドレスを入力します。

dot11 extension power native コマンド

有効になっている場合、dot11 extension power native によって、無線で使用中のパワー テーブルが IEEE 802.11 テーブルからネイティブ パワー テーブルへシフトされます。無線装置は、このテーブル値を CISCO-DOT11-1F-MIB の NativePowerTable および NativePowerSupportedTable から取り出します。[Native Power] テーブルは、-1dBm レベルをサポートする Cisco Aironet の無線機器で使用できるよう、電源を -1dBm 近辺に低く設定するよう厳密に設計されています。

IP Setup Utility の使用

ワイヤレス デバイスの IP アドレスが DHCP サーバによって割り当てられている場合、IPSU によってその IP アドレスが検索できるようになります。 この項では、このユーティリティのインストール方法と、これを使用してワイヤレス デバイスの IP アドレスを検索する方法について説明します。


) デバイスがアドレスを DHCP サーバから受け取る場合、または IP アドレスを手動で設定した場合に限り、IPSU はアクセス ポイントの IP アドレスを検出します。デフォルトでは、コンソール ポートを持つアクセス ポイントが DHCP 要求を DHCP サーバに無期限に送信し続けます。アクセス ポイントが IP アドレスを受信しないと、IPSU は IP アドレスを報告できません。



) IPSU は、Windows 95、98、NT、2000、ME、XP 以外のオペレーティング システムでは使用できません。



ヒント ワイヤレス デバイスにアソシエートされたクライアント デバイスで Aironet Client Utility の [Status] 画面を確認することで、ワイヤレス デバイスの IP アドレスを簡単に検索することもできます。

IPSU の入手方法

ISPU は、シスコの Web サイトから入手できます。次のリンクをクリックすると、Cisco.com の [Software Center] を参照できます。 http://www.cisco.com/cisco/software/navigator.html

IPSU を使用したアクセス ポイントの IP アドレス の検索

ワイヤレス デバイスが IP アドレスを DHCP サーバから受け取っている場合は、IPSU を使用して IP アドレスを検索できます。IPSU はワイヤレス デバイスの MAC アドレスに基づいてリバース ARP 要求を送信するので、ワイヤレス デバイスと同じサブネット上にあるコンピュータから IPSU を実行する必要があります。ワイヤレス デバイスの IP アドレスを検索する手順は、次のとおりです。


ステップ 1 コンピュータのデスクトップの [IPSU] アイコンをダブルクリックして、ユーティリティを起動します。[IPSU] 画面が表示されます(図 4-7 を参照)。

図 4-7 [IPSU Get IP Address] 画面

 

 

ステップ 2 ユーティリティ ウィンドウが開いたら、[Function] ボックスの [Get IP addr] オプション ボタンが選択されていることを確認します。

ステップ 3 [Device MAC ID] フィールドに、ワイヤレス デバイスの MAC アドレスを入力します。 ワイヤレス デバイスの MAC アドレスは、デバイスの背面ラベルに記載されています。 MAC アドレスは、6 組の 16 進数から構成されます。 ワイヤレス デバイスの MAC アドレスは、次の例のようになっています。

000BFCFFB24E


) [MAC address] フィールドでは、大文字と小文字は区別されません。


ステップ 4 [Get IP Address] をクリックします。

ステップ 5 ワイヤレス デバイスの IP アドレスが IP Address フィールドに表示されたら、そのアドレスを書き留めます。


 

CLI を使用した IP アドレスの割り当て

ワイヤレス デバイスを有線 LAN に接続すると、ワイヤレス デバイスは、自動的に生成される Bridge Virtual Interface(BVI; ブリッジ仮想インターフェイス)を使用してネットワークにリンクします。ネットワークでは、ワイヤレス デバイスのイーサネット ポートと無線ポートに個別の IP アドレスがトラッキングされるのではなく、BVI が使用されます。CLI インターフェイスの使用については、「コマンドライン インターフェイスの使用」を参照してください。

CLI を使用してワイヤレス デバイスに IP アドレスを割り当てる場合、そのアドレスを BVI に割り当てる必要があります。特権 EXEC モードから開始し、次の手順に従ってワイヤレス デバイスの BVI に IP アドレスを割り当てます。

 

コマンド
目的

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface bvi1

BVI のインターフェイス コンフィギュレーション モードに切り替えます。

ステップ 3

ip address address
mask

IP アドレスとアドレス マスクを BVI に割り当てます。

(注) Telnet セッションを使用してワイヤレス デバイスに接続している場合は、BVI に新しい IP アドレスを割り当てると、このワイヤレス デバイスへの接続が失われます。Telnet を使用してワイヤレス デバイスの設定を続ける必要がある場合は、新しい IP アドレスで、そのワイヤレス デバイスへの別の Telnet セッションを開始します。

Telnet セッションを使用した CLI へのアクセス

Telnet セッションを使用して CLI にアクセスする手順は、次のとおりです。これらの手順は、Microsoft Windows を実行する PC で Telnet 端末アプリケーションを使用する場合を想定しています。オペレーティング システムの詳細な操作方法については、ご使用の PC の操作マニュアルを確認してください。


ステップ 1 [Start] > [Programs] > [Accessories] > [Telnet] の順に選択します。

[Accessories] メニューに Telnet がない場合は、[Start] > [Run] の順に選択し、入力フィールドに Telnet と入力して Enter を押します。

ステップ 2 [Telnet] ウィンドウが表示されたら、[Connect] をクリックして、[Remote System] を選択します。


) Windows 2000 では、[Telnet] ウィンドウにドロップダウン メニューが表示されません。Windows 2000 で Telnet セッションを起動するには、open と入力してから、ワイヤレス デバイスの IP アドレスを入力します。


ステップ 3 [Host Name] フィールドにワイヤレス デバイスの IP アドレスを入力して、[Connect] をクリックします。


 

802.1X サプリカントの設定

dot1x 認証サーバ/クライアントの関係には、従来、ネットワーク デバイスと PC クライアントがそれぞれ使用されていました。これは、ネットワークへのアクセスに認証が必要なのは PC ユーザであるためです。しかし、無線ネットワークになってから、今までの認証サーバ/クライアントの関係とは違う手法が取り入れられました。まず、プラグが抜かれる可能性や、ネットワーク接続が部外者から使用される可能性がある公衆の場にアクセス ポイントを設置できるようになりました。次に、リピータ アクセス ポイントを無線ネットワークに組み込む場合、そのリピータ アクセス ポイントをクライアントと同様にルート アクセス ポイントで認証させる必要があります。


) 8021X サプリカントは、1130AG シリーズ、1240AG シリーズ、および 1300 シリーズのアクセス ポイントで利用できます。1100 シリーズおよび 1200 シリーズのアクセス ポイントでは利用できません。


サプリカントの設定には、次の 2 段階があります。

クレデンシャル プロファイルを作成して設定する

このクレデンシャルをインターフェイスまたは SSID に適用する

どちらの手順を先に完了してもかまいませんが、サプリカントを使用する前に完了しておく必要があります。

クレデンシャル プロファイルの作成

特権 EXEC モードから、次の手順に従って 802.1X クレデンシャル プロファイルを作成します。

 

コマンド
目的

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

dot1x credentials profile

dot1x クレデンシャル プロファイルを作成し、dot1x クレデンシャルのコンフィギュレーション サブモードに入ります。

ステップ 3

anonymous-id description

(任意):使用する匿名 ID を入力します。

ステップ 4

description description

(任意):クレデンシャル プロファイルの名称を入力します。

ステップ 5

username username

認証ユーザ ID を入力します。

ステップ 6

password {0 | 7 | LINE}

クレデンシャルに、暗号化されていないパスワードを入力します。

0:続けて、暗号化されていないパスワードを入力します。

7:続けて、非表示のパスワードを入力します。非表示のパスワードは、すでに保存済みの設定を適用する場合に使用します。

LINE:暗号化されていない(クリア テキストの)パスワード。

(注) 暗号化されていないテキストとクリア テキストは同じものです。クリア テキストのパスワードの後に 0 を入力してください。または、0 を省略してクリア テキストのパスワードを入力してください。

ステップ 7

pki-trustpoint pki-trustpoint

(オプション。EAP-TLS だけに使用):デフォルトの PKI トラストポイントを入力します。

ステップ 8

end

特権 EXEC モードに戻ります。

ステップ 9

copy running config startup-config

(任意)コンフィギュレーション ファイルに設定を保存します。

パラメータを無効にするには、dot1x credentials コマンドの no 形式を使用します。

次に、クレデンシャル プロファイルの作成例を示します。名称を test、ユーザ名を Cisco、暗号化されていないパスワードを Cisco とします。

ap1240AG>enable
Password:xxxxxxx
ap1240AG#config terminal
Enter configuration commands, one per line. End with CTRL-Z.
ap1240AG(config)# dot1x credentials test
ap1240AG(config-dot1x-creden)#username Cisco
ap1240AG(config-dot1x-creden)#password Cisco
ap1240AG(config-dot1x-creden)#exit
ap1240AG(config)#

インターフェイスまたは SSID にクレデンシャルを適用する方法

クレデンシャル プロファイルの適用方法は、インターフェイスに対しても SSID に対しても同じです。

クレデンシャル プロファイルを有線ポートに適用する方法

特権 EXEC モードから、次の手順に従ってクレデンシャルをアクセス ポイントの有線ポートに適用します。

 

コマンド
目的

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface fastethernet 0

アクセス ポイントのファスト イーサネット ポートのインターフェイス コンフィギュレーション モードを開始します。

(注) interface fa0 を使用してファスト イーサネット コンフィギュレーション モードを開始することもできます。

ステップ 3

dot1x credentials profile name]

すでに作成しておいたクレデンシャル プロファイル名を入力します。

ステップ 4

end

特権 EXEC モードに戻ります。

ステップ 5

copy running config startup-config

(任意)コンフィギュレーション ファイルに設定を保存します。

次の例では、アクセス ポイントのファスト イーサネット ポートまで、クレデンシャル プロファイル test を適用しています。

ap1240AG>enable
Password:xxxxxxx
ap1240AG#config terminal
Enter configuration commands, one per line. End with CTRL-Z.
ap1240AG(config)#interface fa0
ap1240AG(config-if)#dot1x credentials test
ap1240AG(config-if)#end
ap1240AG#
 

アップリンクに使用する SSID にクレデンシャル プロファイルを適用する方法

無線ネットワーク内にリピータ アクセス ポイントがあり、ルート アクセス ポイントで 802.1X サプリカントを使用している場合、リピータがルート アクセス ポイントとアソシエートして認証に使用する SSID に、802.1X サプリカントのクレデンシャルを適用する必要があります。

特権 EXEC モードから、次の手順に従って、アップリンクに使用する SSID にクレデンシャルを適用します。

 

コマンド
目的

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

dot11 ssid ssid

802.11 SSID と入力します。SSID には、最大 32 文字の英数字を使用できます。SSID では、大文字と小文字が区別されます。

(注) 先頭の文字に !、#、; の文字は使用できません。

+、]、/、"、TAB、末尾のスペースは、SSID には無効な文字です。

ステップ 3

dot1x credentials profile

設定済みのクレデンシャル プロファイル名を入力します。

ステップ 4

end

dot1x クレデンシャルの設定サブモードを終了します。

ステップ 5

copy running config startup-config

(任意)コンフィギュレーション ファイルに設定を保存します。

次の例では、test という名前のクレデンシャル プロファイルを適用しています。リピータ アクセス ポイント上の適用先 SSID を testap1 としています。

repeater-ap>enable
Password:xxxxxxx
repeater-ap#config terminal
Enter configuration commands, one per line. End with CTRL-Z.
repeater-ap(config-if)#dot11 ssid testap1
repeater-ap(config-ssid)#dot1x credentials test
repeater-ap(config-ssid)#end
repeater-ap(config)
 

EAP 方式プロファイルの作成と適用

EAP 方式リストを設定して、サプリカントを有効にし、特定の EAP 方式を認識するオプションも用意されています。「802.1X サプリカントの EAP 方式プロファイルの作成と適用」を参照してください。