Cisco Unity Express GUI アドミニストレータ ガイド Cisco CallManager Release 2.1
Cisco Unity Express ボイスメールと 自動受付の概要
Cisco Unity Express ボイスメールと自動受付の概要
発行日;2012/02/06 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 2MB) | フィードバック

目次

Cisco Unity Express ボイスメールと自動受付の概要

目次

Cisco CallManager で Cisco Unity Express を実装する前提条件

Cisco Unity Express を実装する際の制限

自動受付グリーティングまたはプロンプト ファイルの録音

自動受付スクリプトの設定

AIM と NM の相違点

ソフトウェア ライセンスとファクトリ セットの制限

Cisco Unity Express とその他のボイスメール システムとのネットワーキング

管理インターフェイス

Cisco Unity Express と Cisco Unity の相違点

Cisco Unity Express と Cisco CallManager の相互作用

Cisco Unity Express と Cisco CallManager の相違点

その他のリファレンス

Cisco Unity Express に関連するドキュメント

関連する Cisco IOS ドキュメント

MIB

RFC

テクニカル サポート

Cisco Unity Express ボイスメールと自動受付の概要

Cisco Unity Express のボイスメール アプリケーションと自動受付アプリケーションは、Cisco CallManager と連動して、中小規模の企業に次の機能を提供します。

オンサイトまたはリモートの電話ユーザのボイス用メールボックスを作成し、維持します。Release 2.1 は最大 100 のメールボックスをサポートします。メールボックスの最大数は、Cisco Unity Express 用に購入したハードウェア モジュールとライセンス契約書によって異なります。

発信者が会社の電話番号をダイヤルしたときに再生され、発信者を特定の内線または従業員につなぐメッセージを録音し、アップロードします。

Cisco CallManager で Cisco Unity Express を実装する前提条件

Cisco Unity Express コンフィギュレーションを開始する前に、Cisco CallManager システムをインストールする必要があります。Cisco CallManager インストールを実行していない場合は、インストール担当者またはサポート担当者に連絡して、次の手順を完了するようにしてください。

1. Cisco CallManager および Cisco Unity Express のハードウェアをすべてインストールし、機能を確認します。

電話機を接続して、Cisco CallManager サーバに登録させます。

Cisco Unity Express ルータで、ネットワーク モジュール(NM)用の Cisco IOS Release 12.3(4)T またはそれ以降のリリース、または拡張統合モジュール(AIM)用の Cisco IOS Release 12.3(7)T またはそれ以降のリリースが設定されていることを確認します。

NM の場合は、Enable LED が点灯していることを確認します。


注意 Cisco 3745 ルータに AIM-CUE をインストールする場合は、AIM1 というラベルの付いた AIM スロットにインストールする必要があります。Cisco 3745 ルータで AIM0 というラベルの付いた AIM スロットに AIM をインストールすると、AIM が損傷する可能性があります。


) Cisco Unity Express モジュールを格納するルータに無停電電源(UPS)を接続することを強くお勧めします。信頼できる任意の UPS 装置により、ルータおよび Cisco Unity Express モジュールの動作を維持するための電力が途切れずに済みます。電力消費は Cisco プラットフォームによって異なるので、装置の容量と実行時間を考慮に入れてください。Cisco Unity Express をシャットダウンするようルータに指示してからルータの電源を切るシグナリング メカニズムを UPS に組み込むことをお勧めします。

Cisco Unity Express モジュールは、次のコンフィギュレーションがルータに追加された場合に UPS 装置への自動スイッチオーバーをサポートします。
line aux 0
privilege level 15
modem Dialin
autocommand service-module service-engine slot/0 shutdown no-confirm

ここで、slot は Cisco Unity Express モジュールのスロット番号です。


2. Cisco CallManager ソフトウェア機能をインストールし、確認します。

a. Cisco CallManager コンフィギュレーション Web ページにアクセスできる必要があります。

b. service-engine インターフェイスで ip unnumbered コマンドを設定するには、ルータで Cisco IOS ソフトウェア コマンドを使用して、Cisco Unity Express モジュールへのスタティック ルートを作成します。たとえば、次のようになります。

ip route 0.0.0.0 0.0.0.0 91.91.19.1
ip route 10.3.6.128 255.255.255.255 Service-Engine1/0
 

この例で、10.3.6.128 は Cisco Unity Express モジュールの IP アドレス、Service-Engine1/0 は Cisco Unity Express モジュールを格納するルータ スロットです。

c. Cisco CallManager に、512 MB の NM の Cisco Unity Express システム用に 16 個の CTI ポートを設定します。256 MB の NM 用には 8 ポートを設定します。

300 MHz で動作する AIM 用に、6 個の CTI ポートを Cisco CallManager に設定します。150 MHz で動作する AIM 用に、4 個の CTI ポートを設定します。Cisco CallManager オプションの Device > Phones > Add new Phone を使用します。

これらのポートは、Cisco Unity Express アプリケーション(ボイスメール、自動受付、および Administration via Telephone(AVT))に割り当てられ、コールを終了します。


) Cisco CallManager には予備の CTI ポートを設定しないでください。予備を設定すると、Cisco CallManager のスケーラビリティに影響を及ぼし、Cisco CallManager がサポートできるほかのデバイスの数が制限されます。


d. Device > CTI Route Point オプションを使用して、少なくとも 2 個のルート ポイントを Cisco CallManager に設定します。Cisco Unity Express ボイスメール アプリケーションは、一方のルート ポイントを使用し、自動受付アプリケーションはもう一方のルート ポイントを使用します。Cisco Unity Express AVT を使用する場合、3 つ目のルート ポイントを Cisco CallManager に設定します。


) Cisco CallManager には予備のルート ポイントを設定しないでください。予備を設定すると、Cisco CallManager のスケーラビリティに影響を及ぼし、Cisco CallManager がサポートできるほかのデバイスの数が制限されます。


e. User > Add new user オプションを使用して、Cisco CallManager JTAPI ユーザを作成します。CTI ポートおよびルート ポイントと JTAPI ユーザを関連付けるには、 Device Association オプションを使用します(JTAPI ユーザは、Cisco Unity Express ボイスメールボックスに割り当てられていません。これは Cisco CallManager と関連付けるための Cisco Unity Express のプレースホルダーです)。Enable CTI Application use チェックボックスが、この JTAPI ユーザ用にオンになっていることを確認します。

f. Cisco Unity Express ソフトウェアのインストール時に、Cisco Unity Express の管理者のユーザ ID とパスワードを作成し、DNS サーバと NTP サーバの IP アドレスを指定します。このユーザ ID とパスワードは、Initialization ウィザードにログインするときに必要です。

g. 効率のよいコール処理のために、Cisco Unity Express ルータにアクセス リストを設定し、JTAPI トラフィックに優先順位をつけます。次の例を参考にしてください。

class-map match-all jtapi
match access-group 110
class-map match-all voice
match access-group 100
 
policy-map jtapi
class jtapi
set dscp cs3
bandwidth 20
class voice
set dscp af31
priority 320
class class-default
fair-queue
 
interface Serial0/1
ip address 192.168.10.0 255.255.255.0
service-policy output jtapi
clockrate 256000
no cdp enable
 
access-list 100 permit udp host 10.3.6.128 any range 16383 32727
access-list 110 permit tcp host 10.3.6.128 any eq 2748
 

ここで、10.3.6.128 は Cisco Unity Express モジュールの IP アドレスです。

コマンドの出力結果を見ると、マークされたパケット数が増加していることがわかります。次の例を参考にしてください。

Match: access-group 110
QoS Set
dscp cs3
Packets marked 334 <-----This number should increase.
 

3. Cisco Unity Express と通信する FTP サーバは、受動 FTP 要求をサポートしている必要があります。FTP サーバでこの機能を設定するには、FTP サーバのマニュアルを参照してください。

4. (オプション)Cisco CallManager インターフェイスでユーザが作成されていない場合は、すべてのユーザ、グループ、それらの内線のリストを作成します。このリストにより、多数のユーザと内線を設定するタスクが容易になります。

5. (オプション)自動受付アプリケーション用にオプション初期メッセージを作成します。デフォルトの初期メッセージが自動受付に付属しています。.wav ファイルで別のメッセージを作成し、それを自動受付コンフィギュレーションの一部としてインストールすることができます。詳細については、自動受付グリーティングまたはプロンプト ファイルの録音を参照してください。

6. (オプション)ビジネス上の要件に応じて、自動受付プロンプトのシーケンスをカスタマイズします。詳細については、自動受付スクリプトの設定を参照してください。

7. (必須)Cisco Unity Express モジュールのIP アドレスを記録します。GUI にアクセスしてシステムを構成するには、この IP アドレスが必要です。

Cisco Unity Express を実装する際の制限

Cisco Unity Express Release 2.1 には次の制限があります。

ネットワーキング

Cisco Unity Express は、ほかの Cisco Unity Express および Cisco Unity ボイスメール システムとのボイスメール ネットワーキングだけをサポートしています。その他のボイスメール システムに対するネットワーキング サポートは、Release 2.1 では利用できません。

システムの機能

NM では、管理者特権を持つ 1 人とユーザ特権を持つ 4 人だけが GUI に同時にログインできます。AIM では、1 人の管理者と 2 人のユーザだけが GUI に同時にログインできます。

日付と時刻は NTP サーバによって決定され、Cisco Unity Express ソフトウェアで設定することはできません。Cisco Unity Express は、ネットワーク転送プロトコル(NTP)クライアントとして設定できます。詳細については、『 Cisco Unity Express CLI Administrator Guide for Cisco CallManager, Release 2.1 』の NTP コンフィギュレーションの項と NTP サーバ CLI を参照してください。

Cisco Unity Express は、システムで一度に 1 つの言語をサポートします。選択できる言語は、英語、フランス語、ドイツ語、スペイン語です。この言語は、電話ユーザ インターフェイス(TUI)のシステム プロンプトとグリーティングを制御します。管理インターフェイス(GUI および CLI)は、アメリカ英語だけで使用可能です。Cisco CallManager Express は電話機ディスプレイを制御します。これは、複数の言語で使用でき、Cisco Unity Express でサポートされる言語とは無関係です。

ボイスメール アプリケーション

Cisco Unity Express は、ユーザごとに標準グリーティングとオプション グリーティングの 2 つのグリーティングをサポートしています。グリーティングの時間は、ユーザに割り当てられたメールボックス格納域に含まれます。

ハードウェアの制限

ルータ シャーシごとに許可される Cisco Unity Express モジュールは、シャーシ内のモジュール スロットの数に関わらず、1 つだけです。

AIM は、Cisco 3745 ルータ シャーシのスロット 0 にはインストールできません。

NM の前面パネルのファースト イーサネット 0 ポートは Cisco Unity Express アプリケーションには使用されず、使用不能になっています。ファースト イーサネット 1 ポートは Cisco Unity Express ネットワーク モジュールをルータに接続します。これは、ネットワーク モジュール上で唯一のアクティブなファースト イーサネットです。

NM 上のハード ディスクは置換できません。ネットワーク モジュールのハード ディスクがクラッシュした場合は、ネットワーク モジュールを置換する必要があります。

Cisco Unity Express NM の online insertion and removal(OIR; 活性挿抜)は、Cisco 3745 ルータと 3845 ルータでだけ実行できます。置換モジュールは元のモジュールと同じタイプである必要があります。OIR は AIM には使用できません。


注意 ネットワーク モジュールまたは AIM フラッシュ メモリ カードを置換する必要がある場合は、ファイルの破損やデータの損失を避けるため、シャーシからモジュールを削除する前に Cisco Unity Express アプリケーションを手動でシャットダウンします。

バックアップと復元

Cisco Unity Express は、次のバックアップ機能と復元機能をサポートしません。

スケジュールされたバックアップ操作および復元操作。適切なコマンドを入力すると、バックアップ手順と復元手順が開始されます。

メッセージ格納域の一元的な配置。Cisco Unity Express バックアップ ファイルは、その他のメッセージ ストアとともに使用したり統合したりすることができません。

選択的なバックアップと復元。完全なバックアップ機能と復元機能だけを使用できます。個々のボイスメール メッセージまたはその他の特定のデータの格納や取得はできません。

その他の制限

Cisco Unity Express は組み込まれたシステムであり、Linux システムへのアクセスは提供されません。ユーザがその他の Linux ベースのアプリケーションを Cisco Unity Express モジュールに追加することはできません。

Cisco Unity Express は、ハードウェア インベントリを除き、Simple Network Management Protocol(SNMP; 簡易ネットワーク管理プロトコル)を使用した管理と構成をサポートしていません。

Cisco Unity Express は、Cisco Networking Services(CNS)または Subnetwork Access Protocol(SNAP; サブネットワーク アクセス プロトコル)の自動プロビジョニングをサポートしていません。

Cisco Unity Express は CiscoWorks configmaker をサポートしていません。

自動受付グリーティングまたはプロンプト ファイルの録音

自動受付グリーティングおよびプロンプト ファイルを作成する 2 つの方法を次に示します。

G.711 U-law, 8 kHz, 8 bit, Mono の形式で .wav ファイルを作成します。ファイルを 500 KB よりも大きくすることはできません。グリーティングの録音後、GUI オプション Voice Mail > Prompts > Upload または Cisco Unity Express CLI ccn copy コマンドを使用して、ファイルを Cisco Unity Express システムにコピーします。アップロード手順については、GUI オンライン ヘルプ(OLH)または『 Cisco Unity Express CLI Administrator Guide for Cisco CallManager, Release 2.1 』を参照してください。

TUI で AVT を使用して、グリーティングまたはプロンプトを録音します。AVT 電話番号をダイヤルし、オプションを選択してグリーティングを録音します。録音を終了したら、ファイルを保存します。AVT によって、Cisco Unity Express にファイルが自動的に保存されます。

AVT プロンプト ファイル名の形式は UserPrompt_DateTime.wav です。たとえば、UserPrompt_11152003144055.wav のようになります。CLI コマンドまたは GUI オプションを使用してファイルを PC にダウンロードし、ファイルの名前を有意な名前に変更し、ファイルを再び Cisco Unity Express にアップロードすることができます。

自動受付スクリプトの設定

Cisco Unity Express は、一連の自動受付プロンプトと、プロンプトへの発信者の応答を処理するための、スクリプトと呼ばれるプロセスを提供します。このスクリプトを編集して、特定の発信者の応答が異なる方法で処理されるようにすることもできます。たとえば、発信者が業務時間外に電話をかけてきた場合に、特定のメールボックスにボイス メッセージを残すよう案内することができます。

Cisco Unity Express に付属の Microsoft Windows ソフトウェア ベース スクリプト エディタ ソフトウェアを使用して、スクリプトの変更や新規スクリプトの作成を行います。ガイドラインと手順は、『 Cisco Unity Express Script Editor Guide 』を参照してください。

ファイルを 1 MB より大きくすることはできません。

スクリプト ファイルの作成後、ファイルを PC に保存します。CLI インターフェイスまたは GUI オプション Voice Mail > Scripts を使用して、スクリプト ファイルを自動受付アプリケーションにアップロードします。

AIM と NM の相違点

Cisco Unity Express は、AIM と NM の両方でサポートされています。Cisco Unity Express 機能は、どちらのモジュールでも同じように動作しますが、次の例外があります。

AIM は、最大 50 のボイス用メールボックスと 8 時間分のボイス メッセージを格納する 4 ポート モジュールです。NM は、最大 100 のボイス用メールボックスと 100 時間分のボイス メッセージを格納する 8 ポート モジュールです。

NM で trace コマンドまたは log コマンドを発行すると、データが自動的にディスクに保存されます。AIM では、トレースおよびログ データはフラッシュ メモリに保存されません。AIM フラッシュ メモリにデータを保存するには、Cisco Unity Express CLI コマンドを使用します。

Cisco Unity Express は、AIM フラッシュ メモリの使用と消費のアクティビティを追跡します。この追跡は、NM には必要ありません。CLI コマンド show interface ide 0 および GUI オプション Reports > System を使用すると、フラッシュ メモリ消費データが表示されます。

ソフトウェア ライセンスとファクトリ セットの制限

ファクトリ セット システムの制限は、注文したライセンスによって決まります。NM-CUE と NM-CUE-EC の制限は、 表 2 および 表 3 に示されています。AIM-CUE の制限は、 表 4 および 表 5 に示されています。

 

表 2 NM-CUE および NM-CUE-EC におけるメールボックス、格納域の時間、ポート、スクリプト、プロンプトに対するシステムの容量

Cisco Unity Express ライセンス/ソフトウェア SKU
合計メールボックス格納域(時間数)
デフォルト メールボックス サイズ(分数)1
同時ボイスメールと自動受付ポート/セッションの数
スクリプト数
プロンプト数

SCUE-LIC-12CCM
SCUE-LIC-12CME

100

353

8(NM-CUE)
16(NM-CUE-EC)

8

50

SCUE-LIC-25CCM
SCUE-LIC-25CME

100

171

8(NM-CUE)
16(NM-CUE-EC)

8

50

SCUE-LIC-50CCM
SCUE-LIC-50CME

100

92

8(NM-CUE)
16(NM-CUE-EC)

8

50

SCUE-LIC-100CCM
SCUE-LIC-100CME

100

50

8(NM-CUE)
16(NM-CUE-EC)

8

50

1.デフォルト メールボックス サイズの計算には、共用メールボックス(GDM)の割り当てが含まれます。

 

表 3 NM-CUE および NM-CUE-EC におけるメールボックス、グループ、所有者、およびメンバの最大数

Cisco Unity Express ライセンス/ソフトウェア SKU
個人用メールボックスのデフォルト数
共用メールボックスのデフォルト数
メールボックスの合計数
グループ数
所有者数
メンバ数

SCUE-LIC-12CCM
SCUE-LIC-12CME

12

5

17

20

400

880

SCUE-LIC-25CCM
SCUE-LIC-25CME

25

10

35

20

400

1000

SCUE-LIC-50CCM
SCUE-LIC-50CME

50

15

65

30

400

1000

SCUE-LIC-100CCM
SCUE-LIC-100CME

100

20

100

40

400

1000

 

表 4 AIM-CUE におけるメールボックス、格納域の時間、ポート、スクリプト、プロンプトに対するシステムの容量

Cisco Unity Express ライセンス/ソフトウェア SKU
合計メールボックス格納域(時間数)2
デフォルト メールボックス サイズ(分数)3
同時ボイスメールと自動受付ポート/セッションの数
スクリプト数
プロンプト数

SCUE-LIC-12CCM
SCUE-LIC-12CME

14

28

4(Cisco 2600XM、Cisco 2691)
6(Cisco 2800 シリーズ、
Cisco 3700 シリーズ、
Cisco 3800 シリーズ)

4

25

SCUE-LIC-25CCM
SCUE-LIC-25CME

14

13

4(Cisco 2600XM、Cisco 2691)
6(Cisco 2800 シリーズ、
Cisco 3700 シリーズ、
Cisco 3800 シリーズ)

4

25

SCUE-LIC-50CCM
SCUE-LIC-50CME

14

7

4(Cisco 2600XM、Cisco 2691)
6(Cisco 2800 シリーズ、
Cisco 3700 シリーズ、
Cisco 3800 シリーズ)

4

25

2.記載されている格納域の値は、AIM-CUE に 1 GB のコンパクト フラッシュが備わっている場合です。512 MB のコンパクト フラッシュを備えた以前の AIM-CUE バージョンは、4.5 時間(270 分)のメールボックス格納域をサポートしています。Cisco Unity Express 2.1 の使用に際しては、512 MB コンパクト フラッシュを備えた以前の AIM-CUE を、1 GB のコンパクト フラッシュを備えた AIM-CUE モジュールに変換することをお勧めします。

3.デフォルト メールボックス サイズの計算には、共用メールボックス(GDM)の割り当てが含まれます。

 

表 5 AIM-CUE におけるメールボックス、グループ、所有者、およびメンバの最大数

Cisco Unity Express ライセンス/ソフトウェア SKU
個人用メールボックスのデフォルト数
共用メールボックスのデフォルト数
メールボックスの合計数
グループ数
所有者数
メンバ数

SCUE-LIC-12CCM
SCUE-LIC-12CME

12

5

17

20

100

200

SCUE-LIC-25CCM
SCUE-LIC-25CME

25

10

35

20

100

200

SCUE-LIC-50CCM
SCUE-LIC-50CME

50

15

65

20

100

200

Cisco Unity Express とその他のボイスメール システムとのネットワーキング

Cisco Unity Express は、別のサイトにあるボイスメール システムと Cisco Unity Express とのネットワーキング機能をサポートします。ユーザは、Cisco CallManager または Cisco CallManager Express コール制御プラットフォームで設定された互換性のあるリモート ボイスメール システム上のユーザとの間で、メッセージを送受信できます。サポートされるコンフィギュレーションを次に示します。

Cisco Unity Express から Cisco Unity Express へ

Cisco Unity から Cisco Unity Express へ

Cisco Unity Express から Cisco Unity へ

ネットワーキング機能の設定の詳細については、『 Cisco Unity Express CLI Administrator Guide for Cisco CallManager, Release 2.1 』を参照してください。

管理インターフェイス

Cisco Unity Express には、2 つの管理インターフェイスがあります。

グラフィカル ユーザ インターフェイス(GUI):このユーザにわかりやすい Web ベースのインターフェイスを使用すると、すべてのボイスメール機能および自動受付機能の管理が可能になります。

GUI は、Web ベースのアプリケーションに慣れていて、Cisco IOS コマンド構造の経験があまりない管理者に向いています。

コマンドライン インターフェイス(CLI):このテキスト ベースのインターフェイスには、GUI と同じ管理機能とコンフィギュレーション機能があります。インストール機能、アップグレード機能、トラブルシューティング機能は、CLI コマンドでだけ使用できます。管理者は、ルータへの telnet セッションによってこのインターフェイスにアクセスします。

CLI は、インストール担当者、サポート担当者、および Cisco IOS コマンド構造とルータに慣れたその他の担当者に向いています。これらの担当者にとっては、特にトラブルシューティング、スクリプト、多数のサイトのバルク プロビジョニングを実行する場合は、CLI を使用してシステムにアクセスする方が GUI を使用するよりも簡単です。CLI コンフィギュレーションの詳細については、『 Cisco Unity Express CLI Administrator Guide for Cisco CallManager, Release 2.1 』を参照してください。

GUI および CLI は、IP ネットワーク内の PC またはサーバからアクセスできます。GUI にアクセスするには、Microsoft Internet Explorer Version 6.0 以降のリリースを使用します。 Initialization ウィザードの概要を参照してください。Cisco Unity Express は、Netscape ブラウザをサポートしていません。CLI にアクセスするには、ルータへの telnet を実行し、 service-module コマンドを使用します。

Cisco Unity Express と Cisco Unity の相違点

Cisco Unity Express は Cisco Unity とは別のアプリケーションですが、どちらも Cisco ボイス メッセージ製品ファミリに入っています。その相違点を次に説明します。

Cisco Unity は、Microsoft Windows ベースのアプリケーションであり、Microsoft Windows オペレーティング システムのメッセージ インフラストラクチャを使用します。Cisco Unity Express は、Linux ベースのアプリケーションです。

Cisco Unity は、通常、複数のサイトとネットワークを構成できる中心のロケーションに配置されます。Cisco Unity Express Release 2.1 は、ローカル ユーザにサービスを提供するスタンドアロン ロケーションに配置できます。

ただし、Cisco Unity Express システムは、Cisco Unity Express アプリケーションを格納するルータとの IP 接続がある任意のロケーションから管理できます。ネットワーク内のいくつかのサイトが Cisco Unity Express を使用している場合、それらは単一の PC またはサーバから個別に管理できます。管理者は、PC またはサーバでブラウザを開いて各サイトで GUI にアクセスするか、telnet セッションを開いて各サイトで CLI にアクセスします。

Cisco Unity は 100 以上のメールボックスをサポートし、Cisco Unity Express は 100 以下のメールボックスをサポートします。

Cisco Unity には、Cisco Unity Express Release 2.1 よりも大きい機能セットが備わっています。

Cisco Unity Express は Cisco Unity Release 3.1 ボイスメール プロンプト録音と、エンド ユーザに同一のボイスメール ルックアンドフィールを提供するプロンプト フローを使用します。

Cisco Unity Express と Cisco CallManager の相互作用

Cisco CallManager は、テレフォニー機能を制御するソフトウェアです。Cisco CallManager は、ネットワークで着信コールと発信コールを受信し、着信コールまたは発信コールの送信先を決定します。Cisco Unity Express は JTAPI を介して Cisco CallManager から送信されたコールを受信し、Cisco CallManager が JTAPI インターフェイスを介して転送する場合は、H.323 および Media Gateway Control Protocol(MGCP; メディア ゲートウェイ コントロール プロトコル)のコールを受信できます。

Cisco Unity Express は、ボイス メッセージ機能と自動受付機能を実装することによって Cisco CallManager を強化したアプリケーションです。Cisco Unity Express モジュールにはボイスメールおよび自動受付ソフトウェアが含まれています。

Cisco CallManager には、電話機ハードウェア識別、電話機に関連付けられた内線番号、システム上のユーザ、ログイン、転送宛先、コール処理機能、その他のシステム全体のパラメータなどを含むデータベースがあります。

Cisco Unity Express データベースには、ボイス用メールボックス、自動受付プロンプト、およびボイス メッセージに関する情報が含まれています。初期化手順とコンフィギュレーション手順を進める際は、両方のデータベースに最新の情報が格納されるように、データを保存してください。

Cisco Unity Express GUI ソフトウェアによって、ボイスメールおよび自動受付のパラメータを設定したり、サーバ、JTAPI ユーザ、および computer telephony integration(CTI; コンピュータ/テレフォニー インテグレーション)ポートなどの一部の Cisco CallManager パラメータを指定したりできます。GUI では、Cisco CallManager サーバを 3 台まで(プライマリ サーバとプライマリ サーバが使用できない場合の 2 台のバックアップ サーバ)設置できます。

WAN リンクが Cisco CallManager と Cisco Unity Express の間でダウンしている場合、Cisco Unity Express は Cisco CallManager からのコールを受信できません。ただし、Cisco Unity Express モジュール上の Session Initiation Protocol(SIP)サブシステムは、Cisco Unity Express モジュールを搭載するルータで Cisco Survivable Remote Site Telephony(SRST)エンジンからのコールを受信できます。ボイスメールおよび自動受付アプリケーションは正しく機能します。メッセージ ウェイティング インジケータ(MWI)ライトは更新されません。WAN リンクがアクティブになると、Cisco Unity Express はこれを検出し、Cisco CallManager サーバに登録し直します。

Cisco Unity Express と Cisco CallManager の相違点

Cisco Unity Express は、Cisco CallManager と密接に連携して動作しますが、Cisco Unity Express と Cisco CallManager で別々に、ユーザと管理者を定義します。

Cisco CallManager では、Web 管理者が Cisco CallManager パラメータおよびその他のシステム コンポーネントを設定する必要があります。Cisco CallManager ユーザと管理者は、Cisco CallManager データベースに保存されます。Cisco CallManager は、Web 管理者を電話ユーザとして扱いません。

Cisco Unity Express では、設定済みの Cisco CallManager ユーザを Cisco Unity Express データベースにコピーできます。Cisco CallManager 管理者 ID は、Cisco Unity Express データベースにコピーできないので、Cisco Unity Express の管理者 ID として割り当てることができません。

Cisco Unity Express では、ユーザ ID に使用できるのは、A ~ Z の大文字、a ~ z の小文字、0 ~ 9 の数字、下線(_)、ドット(.)、およびダッシュ(-)だけです。ユーザ ID は文字で始める必要があります。その他の文字を含む Cisco CallManager ユーザ ID を Cisco Unity Express データベースにコピーすることはできません。

パスワードにスペースは使用できません。受け入れられるパスワード文字は、a ~ z の小文字、A ~ Z の大文字、0 ~ 9 の数字、および記号 - , . + = _ ! @ # $ ^ * ( ) ? / ~ < > & % です。

ユーザ ID とパスワードに大文字小文字の区別があります。

その他のリファレンス

次の各項では、Cisco Unity Express に関連するリファレンスを示します。

Cisco Unity Express に関連するドキュメント

 

関連項目
マニュアル タイトル

Cisco Unity Express の管理

Cisco Unity Express CLI Administrator Guide for Cisco CallManager, Release 2.1

Cisco Unity Express GUI Administrator Guide for Cisco CallManager, Release 2.1

Cisco Unity Express CLI Administrator Guide for Cisco CallManager Express, Release 2.1

Cisco Unity Express GUI Administrator Guide for Cisco CallManager Express, Release 2.1

Cisco Unity Express Command Reference, Release 2.1

Release Notes for Cisco Unity Express Release 2.1.1

Cisco Unity Express ボイスメール スクリプト

Cisco Unity Express Script Editor Guide, Release 2.1

Cisco Unity Express ボイスメール エンド ユーザ情報

Cisco Unity Express Voice Mail System - Quick Start Guide, Release 2.1

Cisco Unity Express Voice-Mail System User’s Guide

Cisco モジュール ハードウェアのインストール

Cisco Network Modules Hardware Installation Guide 』の第 22 章

Installing Advanced Integration Modules in Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers

Advanced Integration Module Quick Start Guide

Replacing Compact Flash Memory on Cisco AIM-CUE Advanced Integration Modules

AIM-CUE Slot Restriction on Cisco 3745 Routers

Cisco Unity Express ソフトウェアの著作権とライセンス

付録 A:ソフトウェアの著作権とライセンス

Cisco Unity Express 用の TAC(Technical Assistance Center)サポート ドキュメント

Technical Notes for Cisco Unity Express

Cisco CallManager

Release 4.1(2)

Cisco CallManager Administration Guide, Release 4.1(2)

Cisco CallManager System Guide, Release 4.1(2)

Cisco CallManager Features and Services Guide,
Release 4.1(2)

Release 4.0(1):

Cisco CallManager Administration Guide, Release 4.0(1)

Cisco CallManager System Guide, Release 4.0(1)

Cisco CallManager Features and Services Guide,
Release 4.0(1)

Release 3.3(4)

Cisco CallManager Administration Guide, Release 3.3(4)

Cisco CallManager System Guide, Release 3.3(4)

Cisco CallManager Features and Services Guide, Release 3.3(4)

Release 3.3(3):

Cisco CallManager Administration Guide, Release 3.3(3)

Cisco CallManager System Guide, Release 3.3(3)

Cisco CallManager Features and Services Guide, Release 3.3(3)

Cisco CallManager Express

Release 3.2:

Cisco CallManager Express 3.2 System Administrator Guide

Cisco CallManager Express 3.2 Command Reference

TAPI Developer Guide for Cisco CME/SRST

XML Developer Guide for Cisco CME/SRST

Integrating Cisco CallManager Express and Cisco Unity Express

Release 3.0:

Cisco CallManager Express System Administrator Guide 3.0

Cisco CallManager Express Command Reference 3.0

Cisco SRST System Administrator’s Guide Version 3.0

Integrating Cisco CallManager Express Versions 3.0 and 3.1 with Cisco Unity Express

Cisco Unity

Networking in Cisco Unity Guide

Cisco ハードウェア プラットフォーム

Cisco 2600 Series Hardware Installation Guide

Cisco 2600 series hardware configuration notes

Voice features on Cisco 2600 series routers

Cisco 2800 Series Hardware Installation

Cisco 3700 Series Hardware Installation Guide

Cisco 3700 series hardware configuration notes

Software Configuration Guide

Cisco 3800 Series Hardware Installation

関連する Cisco IOS ドキュメント

 

関連項目
マニュアル タイトル

Cisco IOS コンフィギュレーション

Cisco IOS Debug Command Reference, Release 12.3T

Cisco IOS Voice Command Reference, Release 12.3T


) 一般的なボイス コンフィギュレーション項目は、『Cisco IOS Voice Configuration Library, Release 12.3』を参照してください。


Cisco IOS コンフィギュレーション例

Cisco Systems Technologies Web サイト( http://cisco.com/en/US/tech/index.html


) Web サイトから、技術カテゴリとそれに続くサブカテゴリ階層を選択し、Technical Documentation > Configuration Examples をクリックします。


Cisco IOS ボイス トラブルシューティング情報

Cisco IOS Voice Troubleshooting and Monitoring Guide

Cisco IP テレフォニー

IP Telephony Solution Reference Network Design Guide

MIB

 

MIB
MIB リンク

CISCO-CUE-MIB

選択したプラットフォーム、Cisco IOS Release、および機能セット用の MIB を検索してダウンロードするには、
http://www.cisco.com/go/mibs にある Cisco MIB Locator を使用してください。

RFC

 

RFC
タイトル

1869

SMTP Service Extensions

1893

Enhanced Mail System Status Codes

2045

Multipurpose Internet Mail Extensions Part One: Format of Internet Message Bodies, RFC

2421

Voice Profile for Internet Mail - Version 2

2821

Simple Mail Transfer Protocol

テクニカル サポート

 

説明
リンク

製品、テクノロジー、ソリューション、technical tips、およびツールへのリンクを含む、検索可能な 30,000 ページの技術コンテンツを含む TAC のホーム ページ。登録された Cisco.com ユーザは、このページからログインしてさらに別のコンテンツにもアクセスできます。

http://www.cisco.com/public/support/tac/home.shtml