Cisco Unified Communications Manager Express 4.3 システム アドミニストレータ ガイド
会議の設定
会議の設定
発行日;2012/01/13 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 11MB) | フィードバック

目次

会議の設定

内容

会議に関する制約事項

会議について

会議の概要

オクトラインによる会議

セキュアな会議の制限

アドホック会議

4 人以上の複数の通話相手とのアドホック会議

Cisco Unified CME 4.1 以降のバージョンでのミートミー会議

会議の各機能に対応したソフトキー

Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議

ダイヤル プラン

会議の設定方法

3 者間アドホック会議のデフォルト設定の変更

制約事項

次の作業

SCCP:電話機での会議オプションの設定

前提条件

次の作業

SIP:電話機での会議オプションの設定

前提条件

制約事項

次の作業

3 者間アドホック会議の確認

3 者間アドホック会議のトラブルシューティング

SCCP:Cisco Unified CME 4.1 以降のバージョンでの複数通話相手とのアドホックおよびミートミー会議の設定

前提条件

制約事項

SCCP:音声カードの DSP ファーム サービスの有効化

SCCP:参加と終了のトーンの設定

SCCP:Cisco Unified CME に対する SCCP の設定

SCCP:DSP ファームの設定

SCCP:DSP ファーム プロファイルへの Cisco Unified CME の関連付け

SCCP:複数の通話相手とのアドホックおよびミートミー会議の有効化

SCCP:複数の通話相手とのアドホック会議とミートミー番号の設定

SCCP:電話機の会議オプションの設定

次の作業

SCCP:複数の通話相手とのアドホックおよびミートミー会議の確認

show ephone-dn conference:例

SCCP:Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議の設定

前提条件

制約事項

次の作業

会議の設定例

基本的な会議:例

end-of-conference オプション:例

同じルータ上の DSP ファームと Cisco Unified CME:例

異なるルータ上の DSP ファームと Cisco Unified CME:例

Cisco Unified CME ルータの設定:例

DSP ファーム ルータの設定:例

関連情報

その他の資料

関連マニュアル

テクニカル サポート

会議に関する機能情報

会議の設定

Revised: May 8, 2008

 

この章では、Cisco Unified Communications Manager Express(Cisco Unified CME)の会議サポートについて説明します。

この章で説明する機能について

この章で説明している機能の一部は、ご使用のバージョンの Cisco Unified CME でサポートされていない場合があります。それぞれの機能がサポートされているバージョンの一覧については、「会議に関する機能情報」を参照してください。

会議に関する制約事項

パーク スロットおよび会議用内線も含めて、ダイヤル ピアまたは ephone-dn を Cisco Integrated Services Router(ISR; サービス統合型ルータ)音声バンドルに設定する場合は、使用可能な空きメモリの不足を警告する次のメッセージが表示されることがあります。

%DIALPEER_DB-3-ADDPEER_MEM_THRESHOLD: Addition of dial-peers limited by available memory

さらに多くのダイヤル ピアまたは ephone-dn を設定するには、システムの DRAM を増設します。中程度に複雑な設定では、デフォルトの 256 MB DRAM では不足し、512 MB の DRAM が必要になることがあります。メモリの使用率には、ダイヤル ピアの数や、設定されている ephone-dn の他にも多くの要因が関係しています。

会議について

会議を有効にするには、次の概念を理解しておく必要があります。

「会議の概要」

「オクトラインによる会議」

「セキュアな会議の制限」

「アドホック会議」

「Cisco Unified CME 4.1 以降のバージョンでのミートミー会議」

「Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議」

会議の概要

会議を使用すると、3 人以上の通話相手を電話機での会話に参加させることができます。Cisco Unified CME では、アドホックとミートミーの 2 種類の会議を使用できます。

ある参加者が別の参加者をコールした後、どちらかの参加者が電話会議に参加者を 1 人以上追加するとアドホック会議が作成されます。アドホック会議は参加者の数に応じて、ハードウェアベースとソフトウェアベースのどちらも可能です。ハードウェアベース アドホック会議では、Digital Signal Processor(DSP; デジタル信号プロセッサ)を使用するため、ソフトウェアベースのアドホック会議よりも多くの参加者が可能です。ソフトウェアベースのアドホック会議で可能な参加者は 3 人のみです。

ミートミー会議は、参加者が指定された会議番号をコールすることで作成されます。ミートミー会議はハードウェアベースのみです。ソフトウェアベースの会議を設定すると、ミートミー会議を開催できなくなります。

オクトラインによる会議

Cisco Unified CME 4.3 以降のバージョンでは、会議の開催者がオクトライン ディレクトリ番号の場合、Cisco Unified CME がそのディレクトリ番号からアイドル チャネルを選択し、ユーザが新しいコールを確立して会議を開催する必要があります。同じオクトライン ディレクトリ番号でアイドル チャネルを使用できない場合は、会議が中止され、「No Line Available」というメッセージが表示されます。Cisco Unified CME は、別のディレクトリ番号からアイドル チャネルを選択しません。また、ユーザはそのディレクトリ番号の他のチャネル、または他のディレクトリ番号の「保留」コールを選択できません。これは、単一回線または二重回線ディレクトリ番号と同じ動作です。

オクトライン ディレクトリ番号では、参加者 8 人のミートミー会議またはアドホック会議に必要なディレクトリ番号が 1 つのみです。最大 8 つの選択および参加インスタンスがサポートされています。

セキュアな会議の制限

Cisco Unified CME では、セキュアな会議 DSP ファーム機能を使用できません。Cisco Unified CME では、複数通話相手のアドホックまたはミートミー会議に会議 DSP ファーム リソースが必要な場合、Cisco Unified CME に登録されているリソースに応じて、セキュアな DSP ファーム リソースまたはノンセキュアな DSP ファーム リソースが使用されます。Cisco Unified CME で、セキュアな DSP ファーム リソースが選択されても、会議自体はセキュアになりません。セッション容量という点から見ると、高価なセキュア DSP ファーム リソースの浪費になります。

Cisco Unified CME は、DSP ファームのセキュア機能を使用できないため、高価なセキュア DSP ファーム リソースの使用を避けるには、セキュアな会議 DSP ファーム プロファイルを Cisco Unified CME に登録しないことをお勧めします。

アドホック会議

Cisco Unified CME 4.1 よりも前では、会議のサポートは、G.711 コーデックを使用した 3 者間アドホック会議に制限されています。G.711 コーデックを使用していない通話相手がいるときにアドホック会議を開催するには、変換が必要です。詳細については、「リモート電話機で G.729r8 を使用する場合の変換」を参照してください。

同時会議の最大数は、Cisco Unified CME ルータのタイプとプラットフォームによって異なります。また、個々の Cisco Unified IP Phone で開催できる会議は一度に 1 つです。既存の会議をすでに保留にしている場合、電話機で 2 つ目の会議を作成することはできません。

会議のゲイン レベル

Cisco Unified CME 3.3 以降のバージョンでは、外部コールのゲイン レベルを調節して、より適切な音量にすることができます。この機能は、着信オーディオ パケットに適用されます。その結果、会議参加者には、コールに参加しているリモート PSTN または VoIP 発信者の音声がより明確に聞こえます。この機能では、リモート VoIP/Foreign Exchange Office(FXO)送信元とリモート VoIP/IP Phone を区別できません。前者には音量ゲインが必要ですが、後者には必要ないため、音が歪む場合があります。

end-of-conference オプション

Cisco CME 3.2 以降のバージョンでは、電話会議を開催してから電話を切るユーザは、残りの通話相手を接続したままにするか、切断するかを選択できます。

会議開催者が電話を切っても(受話器をオンフックの位置に戻しても)残りの会議相手が接続されたままになるように、Cisco Unified IP Phone を設定できます。会議開催者は、[会議]ソフトキーを押すと、電話会議から切断できます。開催者が[会議]ソフトキーを使用して電話会議から切断すると、最も古いコール レッグが保留になり、開催者は最新のコール レッグに接続された状態になります。その後、会議開催者は、[保留]ソフトキーまたは回線ボタンを押して目的のコールを選択すると、2 者間を移動できます。

Cisco Unified CME 4.0 以降のバージョンでは、3 者間会議の終了動作を電話機レベルで設定できます。オプションでは、会議に最後に参加した通話相手を会議から削除できるようにするかどうか、および会議開催者が会議を終了した後も残り 2 人の通話相手を接続されたままにするかどうかを指定します。

4 人以上の複数の通話相手とのアドホック会議

Cisco Unified CME 4.1 以降のバージョンでは、複数の通話相手とのアドホック会議で 4 人以上の通話相手が可能です。ある参加者が別の参加者をコールした後、どちらかの参加者がそのコールに別の参加者を追加するとアドホック会議が作成されます。アドホック会議を作成する方法はいくつかあります。

内線番号 1215 が内線番号 1225 をダイヤルすると、図42 に示す会議が作成されます。2 人の参加者が、3 番目の参加者である内線番号 1235 を追加します。これで、1215、1225、および 1235 の各内線番号が、アドホック会議内の参加者になりました。内線番号 1215 が開催者です。

図42 [会議]ソフトキーを使用した簡単なアドホック会議

 

アドホック会議は、開催者だけが会議に通話相手を追加できるように設定できます。デフォルトでは、どの参加者も会議に他の通話相手を追加できます。

開催者が電話を切ると会議が終了するように、会議を設定できます。また、最後のローカル参加者が電話を切ると会議が終了するように、会議を設定することもできます。デフォルトでは、3 人が会議に残っていると、開催者が電話を切るかどうかに関係なく、会議は終了しません。

設定については、「SCCP:電話機の会議オプションの設定」を参照してください。

Cisco Unified CME 4.1 以降のバージョンでのミートミー会議

Cisco Unified CME 4.1 以降のバージョンでは、ミートミー会議は、システム管理者が事前決定したミートミー会議番号をダイヤルした 3 人以上の参加者で構成されます。たとえば、内線番号 1215 の会議開催者が[ミートミー]ソフトキーを押し、会議トーンが聞こえてからミートミー会議番号 1500 をダイヤルすると、図43 に示す会議が作成されます。1500 をダイヤルすると、内線番号 1225 と内線番号 1235 がミートミー会議に参加します。これで、1215、1225、および 1235 の各内線番号が、内線番号 1500 でミートミー会議内の参加者になりました。

図43 簡単なミートミー会議のシナリオ

 

最大参加者数の設定

会議の最大参加者数は、ミートミー会議の実際の最大数である 32 よりも少なく設定できます。詳細については、「SCCP:DSP ファームの設定」を参照してください。

会議リソースの解放

参加者の 1 人が電話を切るのを忘れている場合など、ミートミー会議に残っている参加者が 1 人のみの場合は、5 分後に会議コールが切断されて、システム リソースが解放されます。

参加者が会議に参加するのを待機するため、会議の開催者がその会議で唯一の参加者となっている場合、この会議は切断されません。あまり多くのリソースが使用されていないからです。

会議の各機能に対応したソフトキー

Cisco Unified CME 4.1 以降のバージョンでは、電話機での複数の通話相手との会議の拡張に対応した会議機能が、次のソフトキーによって提供されます。

[参加者]:会議リスト。会議内のすべての参加者がリストされます。アドホック会議では、会議のすべての参加者がこのソフトキーを使用できます。ミートミー会議では、会議の開催者だけがこのソフトキーを使用できます。たとえば、任意の通話者が会議から削除されたことを確認するなど、会議の参加者の一覧を更新するには、 [更新] を押します。

[参加]:確立済みのコールを会議に参加させます。 [選択] を押して確立済みコールまたは会議を選択したら、 [参加] を押して、その確立済みコールまたは会議を確立済みコールまたは会議に参加させます。

[ドロップ]:最後の発信者を削除します。会議に最後に追加された通話相手を削除します。このソフトキーを使用できるのは、会議の開催者だけです。

[選択]:会議に参加させるコールまたは会議を選択します。また、会議から削除するコールを選択します。会議の開催者は、 [参加者] ソフトキーを押して他の通話相手を削除できます。このとき、 [選択] および[ 削除] ソフトキーを使用すると、該当する通話相手を削除できます。

[ミートミー]:ミートミー会議を開始します。会議の開催者は、このソフトキーを押してから、会議番号をダイヤルします。他のミートミー会議参加者は、会議番号をダイヤルするだけで会議に参加できます。ミートミー会議を開始する前に、このソフトキーを設定しておく必要があります。

Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議

組み込みの Cisco Unified CME 会議機能とは異なり、ミートミー会議には、3 人までという参加者数の制限がありません。Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議では、会議の開催者を適切なミートミー ブリッジに転送するための Cisco Unity Express Auto Attendant が必要です。また、DSP リソースを提供するためのデュアル T-1/E-1 VWIC カードが必要です。デフォルトでは、8 人の発信者をそれぞれ処理する 3 つのミートミー ブリッジが定義され、発信者の最大数は Cisco ルータで使用可能な DSP リソースの数で制限されます。会議では最大 96 人の発信者がサポートされます。マルチキャスト会議にアクセスできるのは、IP Phone、公衆電話交換網(PSTN)発信者、および Cisco Unified CME ルータ上の Ear and Mouth(E&M)音声ポートに接続された Cisco Land Mobile Radio(LMR)デバイスです。

このソリューションを制限する要因は、使用可能な T1 または E1 ループバック ポートとデジタル信号プロセッサ(DSP)リソースの数のみです。

図44 は、Cisco CME 3.2 から Cisco Unified CME 4.0 および Cisco Unity Express による、Cisco ルータでのミートミー会議のコールフローを示しています。IP Phone と PSTN 発信者は、個別のアクセス番号を使用して Cisco Unity Express Auto Attendant にダイヤル接続します。Cisco Unity Express Auto Attendant は、コールされたアクセス番号に基づいて、マルチキャスト会議に各コールをルーティングします。この例では、ローカル IP Phone は 202 をコールし、PSTN ユーザは 203 をコールして、Cisco Unity Express にダイヤル接続しています。

図44 Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議

 

1. マルチキャスト会議から音声を送受信するには、コールを DSP に渡して音声をミキシングする必要があります。デフォルトでは、IP Phone のコールは DSP に渡されません。IP Phone のコールを T1 または E1 ループバックにルーティングすると、コールを強制的に DSP に渡すことができます。この例では、Cisco Unity Express は、202 をダイヤルした発信者を E1/T1 ループバック経由でルーティングしています。

2. T1/E1 ループバック ポートは、マルチキャスト会議に常時トランキングされます。T1 ループバックへの着信コールは、Cisco CME 上のマルチキャスト会議に戻るようルーティングされます。

3. すべての PSTN コールを DSP に渡す必要があります。着信 PSTN コールを T1 ループバックにルーティングする必要はありません。この Auto Attendant は、PSTN コールをマルチキャスト会議に直接ルーティングします。この例では、Cisco Unity Express は、203 をダイヤルした発信者をマルチキャスト会議に直接ルーティングしています。

4. Cisco LMR ポートは、マルチキャスト会議に常時トランキングされます。このため、無線による通信相手は、IP Phone と PSTN の両方からの音声を聞くことができます。無線受話器の「トーク」ボタンを押すと、Cisco CME E&M ポートの M リード線と接続され、無線受話器が音声を送信できるようになります。


) 通常、Cisco LMR デバイスは同時に音声を送受信できません。Cisco LMR デバイスがマルチキャスト会議から音声を受信している場合は、音声を送信できません。Cisco LMR デバイスが音声を会議に送信するには、すべての IP Phone と PSTN 通話者がミュート状態になり、LMR デバイスが音声を受信しないようになっている必要があります。会議内の IP Phone または PSTN デバイスが 1 台でも音声を送信している場合、Cisco LMR デバイスを使用している人は話すことができません。


ダイヤル プラン

Cisco Unified CME および Cisco Unity Express を設定する前に、ミートミー会議に応じたダイヤル プランを作成する必要があります。表40 に、Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議を設定する前に定義する必要がある各ダイヤル プラン パラメータのリストを示します。

IP Phone が直接マルチキャスト会議にダイヤルして接続するのを防ぐために、マルチキャスト ブリッジ番号は、アルファベットで始まるダイヤル不可能な番号に設定する必要があります。

マルチキャスト ブリッジにダイヤルして接続された IP Phone は、音声を送受信できません。IP Phone のコールは、ループバック番号にルーティングする必要があります。これらの番号は、Cisco Unity Express Auto Attendant を設定するために必要です。Cisco Unity Express Auto Attendant は、マルチキャスト ブリッジへのアクセスをすべて制御します。

 

表40 ミートミー会議をサポートするダイヤル プラン

パラメータ
番号の例
説明

External Number

203

PSTN から Cisco Unity Express Auto Attendant の会議ブリッジにダイヤル接続するために、外部発信者が使用する番号。

Internal Number

202

ローカル IP Phone から Cisco Unity Express Auto Attendant の会議ブリッジにダイヤル接続するために、内部発信者が使用する番号。

bridge1

212

マルチキャスト ブリッジ 1 にトランキングされる E1 または T1 ループバックへのコールをルーティングするために、Cisco Unified CME によって使用される番号。

bridge2

213

マルチキャスト ブリッジ 2 にトランキングされる E1 または T1 ループバックへのコールをルーティングするために、Cisco Unified CME によって使用される番号。

bridge3

214

マルチキャスト ブリッジ 3 にトランキングされる E1 または T1 ループバックへのコールをルーティングするために、Cisco Unified CME によって使用される番号。

bridge1_pstn

A212

マルチキャスト ブリッジ 1 にコールをルーティングするために、Cisco Unified CME によって使用されるダイヤル不可能な番号。番号の先頭はアルファベットにする必要があります。

bridge2_pstn

A213

マルチキャスト ブリッジ 2 にコールをルーティングするために、Cisco Unified CME によって使用されるダイヤル不可能な番号。番号の先頭はアルファベットにする必要があります。

bridge3_pstn

A214

マルチキャスト ブリッジ 3 にコールをルーティングするために、Cisco Unified CME によって使用されるダイヤル不可能な番号。番号の先頭はアルファベットにする必要があります。

operator

150

ユーザが支援を必要とする場合にダイヤルする番号。

会議の設定方法

この項では、次の作業について取り上げます。

3 者間アドホック会議

「3 者間アドホック会議のデフォルト設定の変更」(オプション)

「SCCP:電話機での会議オプションの設定」(オプション)

「SIP:電話機での会議オプションの設定」(オプション)

Cisco Unified CME 4.1 以降のバージョンでの複数通話相手とのアドホックおよびミートミー会議

「SCCP:Cisco Unified CME 4.1 以降のバージョンでの複数通話相手とのアドホックおよびミートミー会議の設定」(必須)

「SCCP:複数の通話相手とのアドホックおよびミートミー会議の確認」(オプション)

Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議

「SCCP:Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議の設定」(必須)

3 者間アドホック会議のデフォルト設定の変更

デフォルト設定をグローバルに変更し、3 者間アドホック会議に応じて各パラメータを変更するには、次の手順を実行します。

Cisco Unified CME ルータで同時にサポートされている 3 者間会議の最大数。ルータでサポートされる同時 3 者間会議の最大数は、プラットフォームによって異なります。デフォルト値は、最大数の半分です。

電話会議に参加している VoIP および公衆電話交換網(PSTN)の各通話者の音量を増加します。

制約事項

3 者間会議の開催中に、参加者がコール転送を使用して、残りの会議参加者を別の番号に参加させることはできません。

3 者間アドホック会議では、ミートミー会議はサポートされていません。

要約手順

1. enable

2. configure terminal

3. telephony-service

4. max-conferences max-conference-number [ gain -6 | 0 | 3 | 6 ]

5. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

telephony-service

 

Router(config)#

telephony-service 設定モードを開始します。

ステップ 4

max-conferences max-conference-number [ gain -6 | 0 | 3 | 6 ]

 

Router(config-telephony)# max-conferences 6

ルータによってサポートされる同時 3 者間会議の最大数を設定します。

max-conference-number :最大値は、プラットフォームによって異なります。最大値を表示するには ? を入力します。デフォルトは、最大値の半分です。

gain :(オプション)電話会議に参加している VoIP および PSTN コールの音量の増加量(デシベル単位)。有効値は、 -6 0 3 、および 6 です。デフォルトは -6 です。

ステップ 5

end

 

Router(config-telephony)# end

特権 EXEC モードに切り替えます。

次の作業

SCCP 電話機での 3 者間アドホック会議にオプションの end-of-conference オプションを設定する場合は、「SCCP:電話機での会議オプションの設定」を参照してください。

SIP 電話機での 3 者間アドホック会議にオプションの end-of-conference オプションを設定する場合は、「SIP:電話機での会議オプションの設定」を参照してください。

SCCP:電話機での会議オプションの設定

SCCP を実行している Cisco Unified IP Phone での 3 者間アドホック会議にオプションの end-of-conference オプションを設定するには、設定対象の電話機ごとに次の手順を実行します。

前提条件

会議では、会議開催者が会議を終了するときに、コール転送を使用して残り 2 人の会議相手を接続します。この機能を使用するには、 transfer-system コマンドを設定する必要があります。設定については、 コール転送とコール自動転送の設定を参照してください。

Cisco VG 224 を使用して Cisco Unified CME システムに接続されているアナログ電話機で keep-conference の drop-last 機能を使用するには、12.4(9)T 以降のリリースの Cisco IOS が必要になります。

要約手順

1. enable

2. configure terminal

3. ephone phone-tag

4. keep-conference [ drop-last ] [ endcall ] [ local-only ]

5. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

ephone phone-tag

 

Router(config)# ephone 1

ephone 設定モードを開始します。

phone-tag :この ephone を設定作業時に識別する固有のシーケンス番号。

ステップ 4

keep-conference [ drop-last ] [ endcall ] [ local-only ]

 

Router(config-ephone)# keep-conference endcall

会議開催者が、電話会議を終了した後、残りの通話者の会議を終了または維持できるようにします。

no keep-conference :(デフォルト、コマンドの no 形式)会議開催者が電話を切るか[終了]ソフトキーを押すと、会議が終了し、通話者が全員切断されます。または、[会議]ソフトキーを押すと、会議に最後に接続された最後の通話者だけが削除されます。

keep-conference :(キーワードは使用しない)会議開催者が[終了]ソフトキーを押すと、会議が終了し、通話者が全員切断されます。または、会議開催者が電話を切ると、会議開催者が会議から脱退し、残りの 2 人の通話者が接続されたままになります。また、会議開催者が[会議]ソフトキー(IP Phone)またはフックフラッシュ(アナログ電話機)を使用すると、会議は終了しますが、両方の通話相手に接続されたままになります。

drop-last :[会議]ソフトキーの動作を変更します。会議開催者が[会議]ソフトキー(IP Phone)またはフックフラッシュ(アナログ電話機)を押すと、最後の通話者が削除されます。

endcall :[終了]ソフトキーの動作を変更します。会議開催者が電話を切るか[終了]ソフトキーを押すと、会議開催者が会議から脱退し、残りの 2 人の通話者が接続されたままになります。

local-only :会議開催者が電話を切ると、会議が終了し、残りの通話者のどちらか一方が Cisco Unified CME システムのローカル側に存在する(内部の内線番号である)場合に限り、残りの 2 人の通話者が接続されたままになります。

ステップ 5

end

 

Router(config)# end

特権 EXEC モードに切り替えます。

次の作業

設定の変更が終了すると、接続した電話機の設定ファイルを生成できる状態になります。 SCCP:SCCP 電話機ごとの設定ファイルの作成を参照してください。

SIP:電話機での会議オプションの設定

SIP を実行している Cisco Unified IP Phone での 3 者間アドホック会議にオプションの end-of-conference オプションを設定するには、設定対象の電話機ごとに次の手順を実行します。

前提条件

[会議]ソフトキーを使用してコール転送を容易にするには、参加する会議と転送、またはブラインド転送を有効にしておく必要があります。設定については、 コール転送とコール自動転送の設定を参照してください。

制約事項

SIP 電話機から呼び出されたコール保留では、Music on hold(MOH; 保留音)がサポートされていません。SIP 電話機で通話が保留にされた発信者には、何も聞こえません。

要約手順

1. enable

2. configure terminal

3. voice register pool pool-tag

4. keep-conference

5. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

voice register pool pool-tag

 

Router(config)# voice register pool 3

voice register pool 設定モードを開始し、SIP 電話機の電話機固有のパラメータを設定します。

pool-tag :設定対象の SIP 電話機に固有のシーケンス番号。範囲は 1 ~ 100 または max-pool コマンドで定義された上限値です。

ステップ 4

keep-conference

 

Router(config-register-pool)# keep-conference

Cisco Unified IP Phone 会議開催者が会議コールを終了したときに、残りの通話者を接続したままにできます。


) このステップが含まれているのは、このコマンドが以前に無効にされていた場合に、コマンドを有効にする方法を示すためです。


デフォルトでは有効です。

transfer-attended(voice register template) または transfer-blind(voice register template) コマンドで有効にされた打診を行わずに、残りのコールが転送されます。

ステップ 5

end

 

Router(config-register-pool)# end

特権 EXEC モードに切り替えます。

次の作業

設定の変更が終了すると、接続した電話機の設定ファイルを生成できる状態になります。 SIP:SIP 電話機ごとの設定プロファイルの作成を参照してください。

3 者間アドホック会議の確認


ステップ 1 設定を確認するには、 show running-config コマンドを使用します。デフォルト以外の会議パラメータが出力の telephony-service 部分に表示され、end-of-conference オプションが ephone 部分に表示されます。

Router# show running-config

!

ephone-dn 1 dual-line

ring feature secondary

number 126 secondary 1261

description Sales

name Smith

call-forward busy 500 secondary

call-forward noan 500 timeout 10

huntstop channel

no huntstop

no forward local-calls

!

ephone 1

mac-address 011F.92A0.C10B

type 7960 addon 1 7914

no dnd feature-ring

keep-conference


 

3 者間アドホック会議のトラブルシューティング


ステップ 1 ephone に関連するメッセージおよび状態を確認するには、 debug ephone コマンドを使用します。詳細については、『 Cisco Unified CME Command Reference 』を参照してください。


 

SCCP:Cisco Unified CME 4.1 以降のバージョンでの複数通話相手とのアドホックおよびミートミー会議の設定

3 ~ 8 人の参加者をサポートした複数通話相手のアドホック会議、および最大 32 人の参加者に対応したミートミー会議を設定するには、次の手順を実行します。

「SCCP:音声カードの DSP ファーム サービスの有効化」(必須)

「SCCP:参加と終了のトーンの設定」(オプション)

「SCCP:Cisco Unified CME に対する SCCP の設定」(必須)

「SCCP:DSP ファームの設定」(必須)

「SCCP:DSP ファーム プロファイルへの Cisco Unified CME の関連付け」(必須)

「SCCP:複数の通話相手とのアドホックおよびミートミー会議の有効化」(必須)

「SCCP:複数の通話相手とのアドホック会議とミートミー番号の設定」(必須)

「SCCP:電話機の会議オプションの設定」(必須)

「SCCP:複数の通話相手とのアドホックおよびミートミー会議の確認」(オプション)

前提条件

Cisco Unified CME 4.1 以降のバージョン。

マザーボード、または NM-HDV2 や NM-HD-2VE などのモジュールでホスティングされる PVDM2-8、PVDM2-16、PVDM2-32、または PVDM2-64 高密度パケット音声デジタル信号プロセッサ モジュールが必要です。

Cisco Unified IP Phone 7985 では、4-1-2-0 以降のバージョンのファームウェアが必要です。

制約事項

ミートミー会議の最大参加者数は、G.711 コーデックを使用する DSP ごとに 32 人、G.729 コーデックでは 16 人です。

1 人の参加者が同時に複数の会議に参加することはできません。

Cisco Unified IP Phone 7906 および 7910、および Cisco Unified IP Phone 7914 拡張モジュールでは、4 人以上の参加者に対応した(ハードウェアベースの)アドホック会議がサポートされていません。

SIP を実行している Cisco Unified IP Phone では、4 人以上の参加者に対応したアドホック会議がサポートされていません。

ハードウェアベースのアドホック会議では、ローカルでの打診転送方式( transfer-system local-consult コマンド)がサポートされていません。

SCCP:音声カードの DSP ファーム サービスの有効化

音声カードの DSP ファーム サービスを有効にして、複数の通話相手とのアドホック会議およびミートミー会議をサポートするには、次の手順を実行します。

要約手順

1. enable

2. configure terminal

3. voice-card slot

4. dsp services dspfarm

5. exit

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

voice-card slot

 

Router(config)# voice-card 2

voice-card 設定モードを開始し、音声カードを設定します。

ステップ 4

dsp services dspfarm

 

Router(config-voicecard)# dsp services dspfarm

特定の音声ネットワーク モジュールに対応したデジタル信号プロセッサ(DSP)ファーム サービスを有効にします。

ステップ 5

exit

 

Router(config-voicecard)# exit

voice-card 設定モードを終了します。

SCCP:参加と終了のトーンの設定

通話者がアドホック会議およびミートミー会議に参加するとき、およびこれらの会議を終了するときに鳴るトーンを設定するには、設定対象のトーンごとに次の手順を実行します。

要約手順

1. enable

2. configure terminal

3. voice class custom-cptone cptone-name

4. dualtone conference

5. frequency frequency-1 [ frequency-2 ]

6. cadence { cycle-1-on-time cycle-1-off-time [ cycle-2-on-time cycle-2-off-time ] [ cycle-3-on-time cycle-3-off-time ] [ cycle-4-on-time cycle-4-off-time ]} | continuous

7. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

voice class custom-cptone cptone-name

 

Router(config)# voice class custom-cptone jointone

検出するカスタム コール プログレス トーンを定義するための、音声クラスを作成します。

ステップ 4

dualtone conference

 

Router(cfg-cptone)# dualtone conference

会議の参加および終了の各トーンを設定します。

ステップ 5

frequency frequency-1 [ frequency-2 ]

 

Router(cfg-cp-dualtone)# frequency 600 900

コール プログレス トーンの周波数成分を定義します。

ステップ 6

cadence { cycle-1-on-time cycle-1-off-time [ cycle-2-on-time cycle-2-off-time ] [ cycle-3-on-time cycle-3-off-time ] [ cycle-4-on-time cycle-4-off-time ]} | continuous

 

Router(cfg-cp-dualtone)# cadence 300 150 300 100 300 50

コール プログレス トーンの、トーン オン時間とトーン オフ時間を定義します。

ステップ 7

end

 

Router(cfg-cp-dualtone)# exit

設定モードを終了し、特権 EXEC モードを開始します。

SCCP:Cisco Unified CME に対する SCCP の設定

Cisco Unified CME で Skinny Client Control Protocol(SCCP)を有効にするには、次の手順を実行します。

要約手順

1. enable

2. configure terminal

3. sccp local interface-type interface-number [ port port-number ]

4. sccp ccm { ip-address | dns } identifier identifier-number [ priority priority ] [ port port-number ] [ version version-number ]

5. sccp ccm group group-number

6. bind interface interface-type interface-number

7. exit

8. sccp

9. exit

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

sccp local interface-type interface-number [ port port-number ]

 

Router(config)# sccp local FastEthernet0/0

SCCP アプリケーション(変換および会議)が Cisco Unified CME への登録時に使用するローカル インターフェイスを選択します。

ステップ 4

sccp ccm { ip-address | dns } identifier identifier-number [ priority priority ] [ port port-number ] [ version version-number ]

 

Router(config)# sccp ccm 1.4.158.3 identifier 100 version 4.0

使用可能なサーバのリストに Cisco Unified CME ルータを 1 台追加し、各種パラメータ(IP アドレスまたは Domain Name System(DNS; ドメイン ネーム システム)名、ポート番号、バージョン番号など)を設定します。

version-number :バージョン 4.0 以降にする必要があります。

ステップ 5

sccp ccm group group-number

 

Router(config)# sccp ccm group 123

Cisco Unified CME グループを作成します。

ステップ 6

bind interface interface-type interface-number

 

Router(config-sccp-cm)# bind interface fastethernet 0/0

Cisco Unified CME グループのインターフェイスをバインドします。

ステップ 7

exit

 

Router(config-sccp-cm)# exit

SCCP Cisco Unified CME 設定モードを終了します。

ステップ 8

sccp

 

Router(config)# sccp

SCCP およびその関連アプリケーション(変換と会議)を有効にします。

ステップ 9

exit

 

Router(config)# exit

global 設定モードを終了します。

SCCP:DSP ファームの設定

複数の通話相手とのアドホック会議とミートミー会議に DSP ファーム プロファイルを設定するには、次の手順を実行します。


) DSP ファームは、Cisco Unified CME と同じルータ上に存在することも、異なるルータ上に存在することもできます。


要約手順

1. enable

2. configure terminal

3. dspfarm profile profile-identifier conference

4. codec { codec-type | pass-through }

5. conference-join custom-cptone cptone-name

6. conference-leave custom-cptone cptone-name

7. maximum conference-party max-parties

8. maximum sessions number

9. associate application sccp

10. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

dspfarm profile profile-identifier conference

 

Router(config)# dspfarm profile 1 conference

DSP farm profile 設定モードを開始し、DSP ファーム サービスのプロファイルを定義します。

ステップ 4

codec { codec-type | pass-through }

 

Router(config-dspfarm-profile)# codec g711ulaw

DSP ファーム プロファイルでサポートするコーデックを指定します。


) サポートされているコーデックをすべて指定するには、必要に応じて、このステップを繰り返します。


ステップ 5

conference-join custom-cptone cptone-name

 

Router(config-dspfarm-profile)# conference-join custom-cptone jointone

 

DSP ファーム プロファイルを使用した会議への参加を示す、カスタム コール プログレス トーンを関連付けます。


) このステップの cptone-name 引数は、「SCCP:音声カードの DSP ファーム サービスの有効化」で設定された voice class custom-cptone コマンド内の cptone-argument と同じになっている必要があります。


ステップ 6

conference-leave custom-cptone cptone-name

 

Router(config-dspfarm-profile)# conference-leave custom-cptone leavetone

DSP ファーム プロファイルを使用した会議からの脱退を示す、カスタム コール プログレス トーンを関連付けます。


) このステップの cptone-name 引数は、「SCCP:音声カードの DSP ファーム サービスの有効化」で設定された voice class custom-cptone コマンド内の cptone-argument と同じになっている必要があります。


ステップ 7

maximum conference-party max-parties

 

Router(config-dspfarm-profile)# maximum conference-party 32

(オプション)ミートミー会議ごとに可能な会議の最大参加者数を設定します。最大数は、コーデックによって異なります。

ステップ 8

maximum sessions number

 

Router(config-dspfarm-profile)# maximum sessions 8

プロファイルでサポートするセッションの最大数を指定します。

ステップ 9

associate application sccp

 

Router(config-dspfarm-profile)# associate application sccp

SCCP を DSP ファーム プロファイルに関連付けます。

ステップ 10

end

 

Router(config-dspfarm-profile)# end

特権 EXEC モードに切り替えます。

SCCP:DSP ファーム プロファイルへの Cisco Unified CME の関連付け

DSP サービスを制御する Cisco Unified CME ルータのグループに DSP ファーム プロファイルを関連付けるには、次の手順を実行します。

要約手順

1. enable

2. configure terminal

3. sccp ccm group group-number

4. associate ccm identifier-number priority priority-number

5. associate profile profile-identifier register device-name

6. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

sccp ccm group group-number

 

Router(config)# sccp ccm group 1

Cisco Unified CME グループを作成します。

ステップ 4

associate ccm identifier-number priority priority-number

 

Router(config-sccp-ccm)# associate ccm 100 priority 1

Cisco Unified CME ルータをグループに関連付け、グループにおけるその優先順位を設定します。

ステップ 5

associate profile profile-identifier register device-name

 

Router(config-sccp-ccm)# associate profile 2 register confdsp1

DSP ファーム プロファイルを Cisco Unified CME グループに関連付けます。

device-name は最大 16 文字です。


) 会議 DSP ファームおよび変換 DSP ファームごとに、このステップを繰り返します。


ステップ 6

end

 

Router(config-sccp-ccm)# end

特権 EXEC モードに切り替えます。

SCCP:複数の通話相手とのアドホックおよびミートミー会議の有効化

4 人以上の複数通話相手とのアドホック会議、およびミートミー会議を可能にするには、次の手順を実行します。


) Cisco Unified CME で複数通話相手とのアドホック会議を設定すると、3 者間アドホック会議は無効になります。


要約手順

1. enable

2. configure terminal

3. telephony-service

4. conference hardware

5. transfer-system full-consult

6. sdspfarm units number

7. sdspfarm tag number device-name

8. sdspfarm conference mute-on mute-on-digits mute-off mute-off-digits

9. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

telephony-service

 

Router(config)# telephony-service

telephony-service 設定モードを開始します。

ステップ 4

conference hardware

 

Router(config-telephony)# conference hardware

複数の通話相手との会議のみに対して Cisco Unified CME システムを設定します。

ステップ 5

transfer-system full-consult

 

Router(config-telephony)# transfer-system full-consult

使用可能な 2 つ目の電話回線を使用して打診を行い、H.450.2 を使用してコールを転送します。

2 つ目の回線を使用できない場合は、full-blind に戻ります。

これは、Cisco Unified CME 4.0 以降のバージョンのデフォルト転送方式です。

ステップ 6

sdspfarm units number

 

Router(config-telephony)# sdspfarm units 3

SCCP サーバに登録できる DSP ファームの最大数を指定します。

ステップ 7

sdspfarm tag number device-name

 

Router(config-telephony)# sdspfarm tag 2 confdsp1

DSP ファームを Cisco Unified CME に登録できるようにし、SCCP クライアント インターフェイスの MAC アドレスに関連付けます。


) このステップの device-name は、「SCCP:DSP ファーム プロファイルへの Cisco Unified CME の関連付け」のステップ 5 にある associate profile コマンドの device-name と同じにする必要があります。


ステップ 8

sdspfarm conference mute-on mute-on-digits mute-off mute-off-digits

 

Router(config-telephony)# sdspfarm conference mute-on 111 mute-off 222

会議用のミュートオンおよびミュートオフの数字を定義します。

最大 3 桁です。有効な値は、電話機のキーパッドに表示されている数字と記号の 1、2、3、4、5、6、7、8、9、0、*、および # です。

ミュートオンおよびミュートオフの数字は同じでもかまいません。

ステップ 9

end

 

Router(config-telephony)# end

特権 EXEC モードに切り替えます。

SCCP:複数の通話相手とのアドホック会議とミートミー番号の設定

設定する会議の最大参加者数に基づいて、複数通話相手とのアドホック会議とミートミー会議に番号を設定するには、次の手順を実行します。アドホック会議では、会議の通話相手で実際に使用される内線番号の数に関係なく、会議ごとに 4 つの内線番号が必要です。


) 予想される会議数に対応するのに十分なディレクトリ番号を必ず設定してください。IP Phone での複数通話相手とのアドホック会議の最大参加者数は 8 人です。アナログ電話機での複数通話相手とのアドホック会議の最大参加者数は 3 人です。


要約手順

1. enable

2. configure terminal

3. ephone-dn dn-tag [ dual-line ]

4. number number [ secondary number ] [ no-reg [ both | primary ]]

5. conference { ad-hoc | meetme }

6. preference preference-order [ secondary secondary-order ]

7. no huntstop [ channel ]

8. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

ephone-dn dn-tag dual-line

 

Router(config)# ephone-dn 18 dual-line

ephone-dn 設定モードを開始して、電話回線に内線番号(ephone-dn)を設定します。

二重回線として設定すると、1 つの ephone-dn で 2 人の通話者を処理できます。

サポートされている会議の最大参加者数に対応できるだけの ephone-dn を設定してください。

複数の通話相手とのアドホック会議では、最大ディレクトリ番号数は 8 つですが、最大数はこれよりも少なく設定できます。

ミートミー会議では、最大ディレクトリ番号数は 32 個ですが、最大値をこれよりも少なく設定できます。

最低限必要なディレクトリ番号数は 2 つです。

ステップ 4

number number [ secondary number ] [ no-reg [ both | primary ]]

 

Router(config-ephone-dn)# number 6789

Cisco Unified CME システムで、ephone-dn に電話機または内線番号を関連付けます。

会議の各 DN には、同じプライマリ番号とセカンダリ番号を指定しておく必要があります。

ステップ 5

conference ad-hoc

または

conference meetme

 

Router(config-ephone-dn)# conference ad-hoc

または

Router(config-ephone-dn)# conference meetme

アドホック会議用のプレースホルダーとして番号を設定し、コールを DSP ファームと関連付けます。

または

(オプション)ミートミー会議をディレクトリ番号と関連付けます。

ステップ 6

preference preference-order [ secondary secondary-order ]

 

Router(config-ephone-dn)# preference 1

Cisco Unified IP Phone に関連付けられた内線番号(ephone-dn)に、ダイヤルピアの優先順位を設定します。

最後の DN には、必ず小さい値で「preference x」を設定してください。

preference-order 引数の値が小さいほど、その内線番号の優先順位が高くなります。

ステップ 7

no huntstop [ channel ]

 

Router(config-ephone-dn)# no huntstop

内線番号(ephone-dn)または内線チャネルに対してコール ハント動作を続行します。

最後の DN を除くすべての DN に対して、必ず no huntstop を設定してください。

ステップ 8

end

 

Router(config-ephone-dn)# end

特権 EXEC モードに切り替えます。

SCCP:電話機の会議オプションの設定

通話相手の追加モード、通話相手の削除モード、ソフトキーなど、複数の通話相手とのアドホック会議およびミートミー会議用の会議機能のテンプレートを設定し、そのテンプレートを電話機に適用するには、次の手順を実行します。


) 次のコマンドは、ephone 設定モードでも設定できます。ephone 設定モードで設定されたコマンドは、ephone-template 設定モードで設定された各コマンドよりも優先されます。


制約事項

Cisco Unified IP Phone 7902、7935、および 7936 では、[参加者]ソフトキー(たとえば、[参加者]機能内の[削除]、[更新]、および[終了]ソフトキー)、および[ドロップ]ソフトキーは機能しません。

要約手順

1. enable

2. configure terminal

3. ephone-template template-tag

4. conference add-mode [ creator ]

5. conference drop-mode [ creator | local ]

6. conference admin

7. softkeys connected {[ Acct ] [ ConfList ] [ Confrn ] [ Endcall ] [ Flash ] [ HLog ] [ Hold ] [ Join ] [ LiveRcd ] [ Park ] [ RmLstC ] [ Select ] [ TrnsfVM ] [ Trnsfer ]}

8. softkeys hold {[ Join ] [ Newcall ] [ Resume ] [ Select ]}

9. softkeys idle {[ Cfwdall ] [ ConfList ] [ Dnd ] [ Gpickup ] [ HLog ] [ Join ] [ Login ] [ Newcall ] [ Pickup ] [ Redial ] [ RmLstC ]}

10. softkeys seized {[ CallBack ] [ Cfwdall ] [ Endcall ] [ Gpickup ] [ HLog ] [ MeetMe ] [ Pickup ] [ Redial ]}

11. exit

12. ephone phone-tag

13. ephone-template template-tag

14. end

詳細手順

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードを有効にします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

global 設定モードを開始します。

ステップ 3

ephone-template template-tag

 

Router(config)# ephone-template 1

ephone-template 設定モードを開始し、ephone テンプレートを作成して、電話機の一連の機能を設定します。

ステップ 4

conference add-mode [ creator ]

 

Router(config-ephone-template)# conference add-mode creator

(オプション)会議に通話相手を追加するためのモードを設定します。

creator :会議に通話相手を追加できるのは開催者のみです。

ステップ 5

conference drop-mode [ creator | local ]

 

Router(config-ephone-template)# conference drop-mode creator

(オプション)複数通話相手とのアドホック会議から通話相手を削除するためのモードを設定します。

creator :開催者が電話を切ると、アクティブな会議が終了します。

local :会議内の最後のローカル通話者が電話を切るか、会議から削除されると、アクティブな会議が終了します。

ステップ 6

conference admin

 

Router(config-ephone-template)# conference admin

(オプション)ephone を会議管理者として設定します。管理者は、次の作業を実行できます。

会議番号を使用して、直接会議にダイヤル接続する。

[参加者]ソフトキーを使用して会議参加者をリストする。

任意の会議から任意の通話相手を削除する。

ステップ 7

softkeys connected {[ Acct ] [ ConfList ] [ Confrn ] [ Endcall ] [ Flash ] [ HLog ] [ Hold ] [ Join ] [ LiveRcd ] [ Park ] [ RmLstC ] [ Select ] [ TrnsfVM ] [ Trnsfer ]}

 

Router(config-ephone-template)# softkeys connected Hold Trnsfer Park Endcall Confrn ConfList Join Select RmLstC

connected コール ステージ中にソフトキー表示に関する ephone テンプレートを設定します。

複数の通話相手との会議に使用されるソフトキーには、 ドロップ 参加者 参加 、および 選択 があります。

このコマンドに入力するソフトキー キーワードの数と順序は、電話機のソフトキーの数と順序に対応しています。

ステップ 8

softkeys hold {[ Join ] [ Newcall ] [ Resume ] [ Select ]}

 

Router(config-ephone-template)# softkeys hold Join Newcall Resume Select

call-hold コール ステージ中にソフトキー表示を変更する ephone テンプレートを設定します。

複数の通話相手との会議に使用されるソフトキーには、 参加 選択 があります。

このコマンドに入力するソフトキー キーワードの数と順序は、電話機のソフトキーの数と順序に対応しています。

ステップ 9

softkeys idle {[ Cfwdall ] [ ConfList ] [ Dnd ] [ Gpickup ] [ HLog ] [ Join ] [ Login ] [ Newcall ] [ Pickup ] [ Redial ] [ RmLstC ]}

 

Router(config-ephone-template)# softkeys idle ConfList Gpickup Join Login Newcall Pickup Redial RmLstC

idle コール ステージ中にソフトキー表示に関する ephone テンプレートを設定します。

複数の通話相手との会議に使用されるソフトキーには、 ドロップ 参加者 、および 参加 があります。

このコマンドに入力するソフトキー キーワードの数と順序は、電話機のソフトキーの数と順序に対応しています。

ステップ 10

softkeys seized {[ CallBack ] [ Cfwdall ] [ Endcall ] [ Gpickup ] [ HLog ] [ MeetMe ] [ Pickup ] [ Redial ]}

 

Router(config-ephone-template)# softkeys seized Redial Endcall Cfwdall Pickup Gpickup Callback Meetme

(オプション)seized コール ステージ中にソフトキー表示に関する ephone テンプレートを設定します。

ミートミー会議を開始するには、ephone に seized 状態で ミートミー ソフトキーを設定する必要があります。

このコマンドに入力するソフトキー キーワードの数と順序は、電話機のソフトキーの数と順序に対応しています。

ステップ 11

exit

 

Router(config-ephone-template)# exit

ephone-template 設定モードを終了します。

ステップ 12

ephone phone-tag

 

Router(config)# ephone 1

ephone 設定モードを開始して、ephone を作成および設定します。

ステップ 13

ephone-template template-tag

 

Router(config-ephone)# ephone-dn-template 1

ephone-dn テンプレートを ephone-dn に適用します。


template-tag は、ステップ 3 の template-tag と同じにする必要があります。


ステップ 14

end

 

Router(config-ephone)# exit

特権 EXEC モードに切り替えます。

次の作業

設定の変更が終了すると、接続した電話機の設定ファイルを生成できる状態になります。 SCCP:SCCP 電話機ごとの設定ファイルの作成を参照してください。

SCCP:複数の通話相手とのアドホックおよびミートミー会議の確認

次の show コマンドを使用して、複数の通話相手とのアドホック会議とミートミー会議を確認します。

show ephone-dn conference :アドホック会議とミートミー会議に関する情報を表示します。

show telephony-service conference hardware :ハードウェアベースの会議に関する情報を表示します。

show ephone-dn conference:例

type active inactive numbers

=======================================

Meetme 0 8 2345

DN tags: 9, 10, 11, 12

Ad-hoc 0 8 A001

DN tags: 13, 14, 15, 16

Meetme 0 8 1234

DN tags: 20, 21, 22, 23

show telephony-service conference hardware detail:例

Conference Type Active Max Peak Master MasterPhone Last

cur(initial)

==================================================================

8889 Ad-hoc 3 8 3 8044 29 ( 29) 8012

Conference parties:

8012

8006

8044

SCCP:Cisco CME 3.2 から Cisco Unified CME 4.0 へのミートミー会議の設定

「例」を使用して、Cisco CME 3.2 以降のバージョンおよび Cisco Unity Express を装備した Cisco ルータでミートミー会議を設定します。


) Cisco Unified CME 4.1 以降のバージョンでミートミー会議を設定するには、「SCCP:Cisco Unified CME 4.1 以降のバージョンでの複数通話相手とのアドホックおよびミートミー会議の設定」を参照してください。


前提条件

Cisco CME 3.2 から Cisco Unified CME 4.0 への設定であること。

内部発信者用としてデュアル VWIC-2MFT-T1 または E-1 ループバック。必要な VWIC-2MFT-T1 カードの数は、ミートミー会議にダイヤル接続する必要があるローカル IP Phone 通話者の数によって異なります。VWIC-2MFT-T1 カードごとに、24 人のローカル IP Phone 通話者がサポートされます。

会議内の発信者数を処理するために Packet Voice DSP Modules(PVDM DSP)が必要です。PVDM2-64DSP が少なくとも 2 つ設置された Cisco 3800 ルータなどの認証プラットフォームを使用して、最大 96 人の会議通話者がサポートされます。

IP ネットワークが機能し、Cisco Web にアクセスできること。

Cisco.com の有効なアカウントを持っていること。

推奨される Cisco IOS リリースと、Cisco Unity Express をサポートするための Cisco Unified CME 電話機ファームウェアおよび GUI ファイルが、Cisco Unified CME ルータにインストールされていること。

Cisco IOS ソフトウェア リリースおよび Cisco Unified CME ソフトウェア バージョンが、ご使用の Cisco Unity Express バージョン、Cisco ルータ モデル、および Cisco Unity Express ハードウェアと互換性があることを確認するには、『 Cisco Unity Express Compatibility Matrix 』を参照してください。

インストールされている Cisco Unity Express ソフトウェア バージョンを確認するには、Cisco Unity Express コマンド環境を開いて、ユーザ EXEC コマンドの show software version を実行します。コマンド環境については、
http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/roadmap/cuedocs.html にある『 Cisco Unity Express CLI アドミニストレータ ガイド 』を参照してください。

Cisco Unified Communications Manager 用ではなく、Cisco Unified CME 用の正しい適切な Cisco Unity Express ライセンスがインストールされていること。インストールされているライセンスを確認するには、Cisco Unity Express コマンド環境を開いて、ユーザ EXEC コマンドの show software license を実行します。コマンド環境については、
http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/roadmap/cuedocs.html にある『 Cisco Unity Express CLI アドミニストレータ ガイド 』を参照してください。

次の例は、Cisco Unified CME ライセンスを示しています。

se-10-0-0-0> show software licenses
Core:
- application mode: CCME
- total usable system ports: 8
Voicemail/Auto Attendant:
- max system mailbox capacity time: 6000
- max general delivery mailboxes: 15
- max personal mailboxes: 50
Languages:
- max installed languages: 1
- max enabled languages: 1

同じ Cisco Unified CME ルータ上の電話機間で、コールを正常に実行できる必要があります。

ミートミー会議のダイヤル プランが定義されている必要があります。詳細については、「ダイヤル プラン」を参照してください。

制約事項

ミートミー会議の数と、会議ごとの参加者の数は、発信者の処理に使用可能な DSP リソースの数と音声ポートの数で制限されます。

会議ごとの参加者の数に最大値は設定されていません。ただし、マルチキャスト会議では、音量の一番大きい 3 人の参加者の声だけが聞こえるため、会議ごとの最大参加者数を 8 人に制限することをお勧めします。

最小セットの機能のみが提供されます。正しいダイヤル番号(内部または外部)を知っているすべてのユーザが会議ブリッジにアクセスできます。パスワードの設定オプションはありません。Cisco Unity Express Auto Attendant アプリケーションを使用してミートミー会議に参加した発信者は、そのブリッジ上のすべての発信者に対して再生するため、名前を記録することを求められます。ユーザが会議を脱退しても、終了トーンは鳴りません。また、今後ミートミー ブリッジを予約することもできません。

次に、 show running-config コマンドによる出力の一部を示します。この出力は、Cisco CME および Cisco Unity Express による Cisco 2821 ルータでの設定を示しています。ミートミー会議を設定するための設定を、コメントで示してあります。

Router# show running-config

building configuration...

.

.

.

.

.

!

!---Two T1 ports connected back-to-back to bridge VOIP to Multicast

controller T1 0/3/0

framing esf

linecode b8zs

ds0-group 1 timeslots 1 type e&m-immediate-start
ds0-group 2 timeslots 2 type e&m-immediate-start
ds0-group 3 timeslots 3 type e&m-immediate-start
ds0-group 4 timeslots 4 type e&m-immediate-start
ds0-group 5 timeslots 5 type e&m-immediate-start
ds0-group 6 timeslots 6 type e&m-immediate-start
ds0-group 7 timeslots 7 type e&m-immediate-start
ds0-group 8 timeslots 8 type e&m-immediate-start
ds0-group 9 timeslots 9 type e&m-immediate-start
ds0-group 10 timeslots 10 type e&m-immediate-start
ds0-group 11 timeslots 11 type e&m-immediate-start
ds0-group 12 timeslots 12 type e&m-immediate-start
ds0-group 13 timeslots 13 type e&m-immediate-start
ds0-group 14 timeslots 14 type e&m-immediate-start
ds0-group 15 timeslots 15 type e&m-immediate-start
ds0-group 16 timeslots 16 type e&m-immediate-start
ds0-group 17 timeslots 17 type e&m-immediate-start
ds0-group 18 timeslots 18 type e&m-immediate-start
ds0-group 19 timeslots 19 type e&m-immediate-start
ds0-group 20 timeslots 20 type e&m-immediate-start
ds0-group 21 timeslots 21 type e&m-immediate-start
ds0-group 22 timeslots 22 type e&m-immediate-start
ds0-group 23 timeslots 23 type e&m-immediate-start
ds0-group 24 timeslots 24 type e&m-immediate-start

!

controller T1 0/3/1

framing esf

clock source internal

linecode b8zs

ds0-group 1 timeslots 1 type e&m-immediate-start
ds0-group 2 timeslots 2 type e&m-immediate-start
ds0-group 3 timeslots 3 type e&m-immediate-start
ds0-group 4 timeslots 4 type e&m-immediate-start
ds0-group 5 timeslots 5 type e&m-immediate-start
ds0-group 6 timeslots 6 type e&m-immediate-start
ds0-group 7 timeslots 7 type e&m-immediate-start
ds0-group 8 timeslots 8 type e&m-immediate-start
ds0-group 9 timeslots 9 type e&m-immediate-start
ds0-group 10 timeslots 10 type e&m-immediate-start
ds0-group 11 timeslots 11 type e&m-immediate-start
ds0-group 12 timeslots 12 type e&m-immediate-start
ds0-group 13 timeslots 13 type e&m-immediate-start
ds0-group 14 timeslots 14 type e&m-immediate-start
ds0-group 15 timeslots 15 type e&m-immediate-start
ds0-group 16 timeslots 16 type e&m-immediate-start
ds0-group 17 timeslots 17 type e&m-immediate-start
ds0-group 18 timeslots 18 type e&m-immediate-start
ds0-group 19 timeslots 19 type e&m-immediate-start
ds0-group 20 timeslots 20 type e&m-immediate-start
ds0-group 21 timeslots 21 type e&m-immediate-start
ds0-group 22 timeslots 22 type e&m-immediate-start
ds0-group 23 timeslots 23 type e&m-immediate-start
ds0-group 24 timeslots 24 type e&m-immediate-start

!

!

!

!--- Disable keepalive packet to multicast network on voice class and apply to LMR port

!

voice class permanent 1

signal timing oos restart 50000

signal timing oos timeout disabled

signal keepalive disabled

signal sequence oos no-action

 

!---Loopback0 used as source for all H323 and SCCP packets generated by CME

interface Loopback0

ip address 11.1.1.1 255.255.255.255

h323-gateway voip interface

h323-gateway voip bind srcaddr 11.1.1.1

!

!---Vif1 (virtual host interface) used as source for all multicast packets generated by CME

!

interface Vif1

ip address 192.168.11.1 255.255.255.252

ip pim dense-mode

!

interface FastEthernet0/0

no ip address

shutdown

!

!---Service-engine interface used to access Cisco Unity Express

!

interface Service-Engine0/0

ip unnumbered Vlan10

service-module ip address 192.168.1.2 255.255.255.0

service-module ip default-gateway 192.168.1.1

!

interface FastEthernet0/1

no ip address

shutdown

!

interface FastEthernet0/0/0

switchport access vlan 10

no ip address

!

interface FastEthernet0/0/1

switchport access vlan 10

no ip address

!

interface FastEthernet0/0/2

switchport access vlan 10

no ip address

!

interface FastEthernet0/0/3

switchport access vlan 10

no ip address

!

interface Vlan1

no ip address

!

!---All IP phones reside on VLAN 10

interface Vlan10

ip address 192.168.1.1 255.255.255.0

ip pim dense-mode

!

ip classless

!--- Static route to reach other devices on network

ip route 0.0.0.0 0.0.0.0 192.168.1.2

!--- Static route to reach Cisco Unity Express

ip route 192.168.1.2 255.255.255.255 Service-Engine0/0

!

ip http server

ip http path flash:

!

!

tftp-server flash:P00305000301.sbn

!

control-plane

!

!

!

!---VOIP side of the Back-to-Back T1 used for bridging VOIP to

!---Multicast (Hoot n' Holler)

!---Port 0/3/0:x connects to Port 0/3/1:x

voice-port 0/3/0:1

auto-cut-through

!

voice-port 0/3/0:2

auto-cut-through

!

.

.

.

!

voice-port 0/3/0:24

auto-cut-through

!

!---Multicast side of the Back-to-Back T1 used for bridging VOIP to

!---Multicast (Hoot n' Holler)

!--- Port 0/3/1:1 - 8 is permanently trunked to multicast bridge A212

!--- Port 0/3/1:9 - 16 is permanently trunked to multicast bridge A213

!--- Port 0/3/1:17 - 24 is permanently trunked to multicast bridge A214

voice-port 0/3/1:1

auto-cut-through

timeouts call-disconnect 3

connection trunk A212

!

.

.

.

!

voice-port 0/3/1:9

auto-cut-through

timeouts call-disconnect 3

connection trunk A213

!

.

.

.

!

voice-port 0/3/1:17

auto-cut-through

timeouts call-disconnect 3

connection trunk A214

.

.

.

!

!--- Analog FXO lines on port 0/2/x route incoming calls to CUE AA external extension 203

voice-port 0/2/0

connection plar opx 203

!

voice-port 0/2/1

connection plar opx 203

!

voice-port 0/2/2

connection plar opx 203

!

voice-port 0/2/3

connection plar opx 203

!

!--- LMR devices are connected to E&M ports 0/1/x. The E&M ports are permanently trunked to multicast conference bridges. Port 0/1/0 will send and receive audio from conference A212 and port 0/1/1 will send and receive audio from conference A213.

voice-port 0/1/0

voice-class permanent 1

lmr m-lead audio-gate-in

lmr e-lead voice

auto-cut-through

operation 4-wire

type 3

signal lmr

timeouts call-disconnect 3

connection trunk A212

!

voice-port 0/1/1

voice-class permanent 1

lmr m-lead audio-gate-in

lmr e-lead voice

auto-cut-through

operation 4-wire

type 3

signal lmr

timeouts call-disconnect 3

connection trunk A213

!

!--- Dial-peers to route extension 212 to T1 loopback, which is trunked to bridge A212

dial-peer voice 1 pots

preference 1

destination-pattern 212

port 0/3/0:1

!

.

.

.

!

dial-peer voice 8 pots

preference 8

destination-pattern 212

port 0/3/0:8

!

!--- Dial-peers to route extension 213 to T1 loopback, which is trunked to bridge A213

dial-peer voice 9 pots

preference 1

destination-pattern 213

port 0/3/0:9

!

.

.

.

!

dial-peer voice 16 pots

preference 8

destination-pattern 213

port 0/3/0:16

!

!--- Dial-peers to route extension 214 to T1 loopback, which is trunked to bridge A214

dial-peer voice 17 pots

preference 1

destination-pattern 214

port 0/3/0:17

!

.

.

.

!

dial-peer voice 24 pots

preference 8

destination-pattern 214

port 0/3/0:24

!--- Dial-peer to route calls to CUE AA for internal ext. 202 and external ext. 203

dial-peer voice 200 voip

destination-pattern 20.

session protocol sipv2

session target ipv4:192.168.1.2

dtmf-relay sip-notify

codec g711ulaw

no vad

!

!--- Dial-peers for multicast bridges

dial-peer voice 212 voip

destination-pattern A212

voice-class permanent 1

session protocol multicast

session target ipv4:237.111.0.0:22222

dtmf-relay cisco-rtp

codec g711ulaw

vad aggressive

!

dial-peer voice 213 voip

destination-pattern A213

voice-class permanent 1

session protocol multicast

session target ipv4:237.111.0.1:22222

dtmf-relay cisco-rtp

codec g711ulaw

vad aggressive

!

dial-peer voice 214 voip

destination-pattern A214

voice-class permanent 1

session protocol multicast

session target ipv4:237.111.0.2:22222

dtmf-relay cisco-rtp

codec g711ulaw

vad aggressive

!

telephony-service

load 7960-7940 P00305000301

max-ephones 24

max-dn 144

ip source-address 11.1.1.1 port 2000

create cnf-files version-stamp Jan 01 2002 00:00:00

voicemail 200

web admin system name cisco password cisco

max-conferences 8 gain -6

transfer-system full-consult

!

!

ephone-dn 1 dual-line

number 150

!

.

.

.

次の作業

ミートミー会議の自動アテンダント スクリプト ファイルをロードおよび設定します。ログイン、および GUI ウィンドウとメニューについては、
http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/roadmap/cuedocs.html にある『 Cisco Unity Express GUI アドミニストレータ ガイド 』を参照してください。


ステップ 1 ソフトウェア ダウンロード サイトにアクセスします。Conference Express TCL および AA ボイス ファイル(conf-express.zip)をダウンロードします。アーカイブ PC のフォルダに展開します。

ステップ 2 Cisco Unity Express に管理者としてログインします。

ステップ 3 [Voice mail] > [Auto Attendant] メニューに移動し、 [Add] をクリックします。[Add a New Automated Attendant] ウィンドウが表示されます。

ステップ 4 [Select Automated Attendant] 領域で、次の表に示すパラメータを設定します。各フィールドに、必要な情報を入力します。

.

パラメータ名

[Select Automated Attendant Script]

mp-exp.aef

[Application Name (lower case)]

conference-express

[Destination file name]

mp-exp.aef

ステップ 5 [Next] をクリックします。[Upload] ウィンドウが表示されます。

ステップ 6 PC から自動アテンダント アプリケーションに、スクリプト(mp-exp.aef)をアップロードします。詳細については、オンライン ヘルプを参照してください。

ステップ 7 [Add a New Automated Attendant] ウィンドウで、ダイヤル プランで定義されている番号、および次の表に示す値で各パラメータを設定します。各フィールドに、必要な情報を入力します。ダイヤル プランについては、「ダイヤル プラン」を参照してください。

 

フィールド名
[Script Parameters]

[BridgeDir]

bridge.wav

[record_name]

record_name.wav

[SystemProblems]

SystemProblems.wav

[Call Handling]

[Call-in Number]

ダイヤル プランで定義された Internal Number

[Maximum Sessions]

4

ステップ 8 [Finish] をクリックします。

ステップ 9 [Administration] > [Call-In Numbers] メニューに移動し、 [Add] をクリックします。

ステップ 10 [Add a Call-In Number] ウィンドウで、次の表にリストされている各パラメータを設定します。各フィールドに、必要な情報を入力します。

 

フィールド名

[Application]

conference-express

[Call-in Number]

ダイヤル プランで定義された External Number

[Maximum Sessions]

4

ステップ 11 [Add] をクリックします。

ステップ 12 [Administration] > [Call-In Numbers] ウィンドウで、conference-express アプリケーションの 2 つのコールイン番号が有効になっていることを確認します。


.

会議の設定例

この項では、次の設定例を紹介します。

「基本的な会議:例」

「end-of-conference オプション:例」

「同じルータ上の DSP ファームと Cisco Unified CME:例」

「異なるルータ上の DSP ファームと Cisco Unified CME:例」

基本的な会議:例

次の例では、Cisco Unified IP Phone の会議の最大数を 4 に設定し、会議に参加しているリモート PSTN または VoIP コールからの着信オーディオ パケットに 6 db のゲインを設定します。

telephony-service

max-conferences 4 gain 6

end-of-conference オプション:例

次の例では、内線 3555 が 3 者間会議を開催します。会議の開催後、内線 3555 が[会議]ソフトキーを押すと、最後に接続された通話相手が切断され、最初に接続された通話相手に接続されたままになります。内線 3555 が会議を終了した場合、残りの通話相手のどちらかが Cisco Unified CME システムのローカル側に存在するときは、他の 2 人の通話相手は接続されたままになります。

ephone-dn 35

number 3555

ephone 24

button 1:35

keep-conference drop-last local-only

次の例では、内線 3666 が 3 者間会議を開催します。会議の開催後、内線 3666 が[会議]ソフトキーを押すと、最後に接続された通話相手が切断され、最初に接続された通話相手に接続されたままになります。また、内線 3666 が電話を切るか[終了]ソフトキーを押すと、会議が終了し、他の 2 人の通話相手が接続されたままになります。

ephone-dn 36

number 3666

ephone 25

button 1:36

keep-conference drop-last endcall

次の例では、内線 3777 が 3 者間会議を開催します。会議の開催後、内線 3777 が[会議]ソフトキーを押すと、最後に接続された通話相手が切断され、最初に接続された通話相手に接続されたままになります。また、内線 3777 が電話を切るか[終了]ソフトキーを押すと、会議が終了し、残りの通話相手のどちらかが Cisco Unified CME システムのローカル側に存在する場合に 限り 、他の 2 人の通話相手が接続されたままになります。

ephone-dn 38

number 3777

ephone 27

button 1:38

keep-conference drop-last endcall local-only

次の例では、内線 3999 が 3 者間会議を開催します。会議の開催後、内線 3999 が電話を切るか[終了]ソフトキーを押すと、会議が終了し、残りの通話相手のどちらかが Cisco Unified CME システムのローカル側に存在する場合に 限り 、他の 2 人の通話相手が接続されたままになります。また、内線 3999 が[会議]ソフトキーを使用すると、会議は終了しますが、両方の通話相手に接続されたままになります。

ephone-dn 39

number 3999

ephone 29

button 1:39

keep-conference endcall local-only

同じルータ上の DSP ファームと Cisco Unified CME:例

この例では、図45 に示すように、DSP ファームと Cisco Unified CME が同じルータ上にあります。

図45 同じルータ上の CME と DSP ファーム

 

Current configuration : 16345 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log uptime

no service password-encryption

service internal

!

hostname cmedsprtr

!

boot-start-marker

boot-end-marker

!

logging buffered 90000 debugging

!

no aaa new-model

!

resource policy

!

no network-clock-participate slot 1

no network-clock-participate wic 0

ip cef

!

!

ip dhcp pool phone1

host 10.4.188.66 255.255.0.0

client-identifier 0100.0ab7.b144.4a

default-router 10.4.188.65

option 150 ip 10.4.188.65

!

ip dhcp pool phone2

host 1.4.188.67 255.255.0.0

client-identifier 0100.3094.c269.35

default-router 10.4.188.65

option 150 ip 10.4.188.65

!

!

voice-card 1

dsp services dspfarm

!

!

voice call send-alert

voice call carrier capacity active

!

voice service voip

allow-connections h323 to h323

supplementary-service h450.12

h323

!

!

!

!

controller E1 1/0

framing NO-CRC4

!

controller E1 1/1

!

!

interface FastEthernet0/0

ip address 10.4.188.65 255.255.0.0

duplex auto

speed auto

no keepalive

no cdp enable

no clns route-cache

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

no clns route-cache

!

ip route 10.4.0.0 255.255.0.0 FastEthernet0/0

ip route 192.168.254.254 255.255.255.255 10.4.0.1

!

ip http server

!

!

control-plane

!

!

sccp local FastEthernet0/0

sccp ccm 10.4.188.65 identifier 1 version 4.0

sccp

!

sccp ccm group 123

associate ccm 1 priority 1

associate profile 1 register mtp00097c5e9ce0

keepalive retries 5

!

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 6

associate application SCCP

!

dial-peer cor custom

!

!

!

dial-peer voice 6 voip

destination-pattern 6...

session target ipv4:10.4.188.90

!

telephony-service

conference hardware

load 7960-7940 P00307020400

load 7905 CP7905060100SCCP050309A.sbin

max-ephones 48

max-dn 180

ip source-address 10.4.188.65 port 2000

timeouts ringing 500

system message MY MELODY (2611)

sdspfarm units 4

sdspfarm tag 1 mtp00097c5e9ce0

max-conferences 4 gain -6

call-forward pattern ....

transfer-system full-consult

transfer-pattern 7...

transfer-pattern ....

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template 1

softkeys hold Newcall Resume Select Join

softkeys idle Cfwdall ConfList Dnd Gpickup HLog Join Login Newcall Pickup Redial RmLstC

softkeys seized Redial Pickup Gpickup HLog Meetme Endcall

softkeys connected Acct ConfList Confrn Endcall Flash HLog Hold Join Park RmLstC Select
Trnsfer

!

!

ephone-dn 1 dual-line

number 8001

name melody-8001

!

!

ephone-dn 2 dual-line

number 8002

!

!

ephone-dn 3 dual-line

number 8003

!

!

ephone-dn 4 dual-line

number 8004

!

!

ephone-dn 5 dual-line

number 8005

!

!

ephone-dn 6 dual-line

number 8006

!

!

ephone-dn 7 dual-line

number 8007

!

!

ephone-dn 8 dual-line

number 8008

!

!

ephone-dn 60 dual-line

number 8887

conference meetme

no huntstop

!

!

ephone-dn 61 dual-line

number 8887

conference meetme

preference 1

no huntstop

!

!

ephone-dn 62 dual-line

number 8887

conference meetme

preference 2

no huntstop

!

!

ephone-dn 63 dual-line

number 8887

conference meetme

preference 3

!

!

ephone-dn 64 dual-line

number 8889

name Conference

conference ad-hoc

no huntstop

!

!

ephone-dn 65 dual-line

number 8889

name Conference

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn 66 dual-line

number 8889

name Conference

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn 67 dual-line

number 8889

name Conference

conference ad-hoc

preference 3

!

!

ephone 1

ephone-template 1

mac-address 0030.94C2.6935

type 7960

button 1:1 2:2

!

!

ephone 2

ephone-template 1

mac-address 000A.B7B1.444A

type 7940

button 1:4 2:8

!

line con 0

exec-timeout 0 0

line aux 0

exec-timeout 0 0

line vty 0 4

exec-timeout 0 0

login

line vty 5 15

login

!

!

end

異なるルータ上の DSP ファームと Cisco Unified CME:例

この例では、図46 に示すように、DSP ファームと Cisco Unified CME が異なるルータ上にあります。

図46 異なるルータ上の Cisco Unified CME と DSP ファーム

 

この項では、次の各ルータの設定例について説明します。

「Cisco Unified CME ルータの設定:例」

「DSP ファーム ルータの設定:例」

Cisco Unified CME ルータの設定:例

Current configuration : 5659 bytes

!

version 12.4

no service timestamps debug uptime

no service timestamps log uptime

no service password-encryption

!

boot-start-marker

boot-end-marker

!

!

card type command needed for slot 1

logging buffered 3000000 debugging

!

no aaa new-model

!

resource policy

!

no network-clock-participate slot 1

no network-clock-participate aim 0

!

voice-card 1

no dspfarm

!

voice-card 3

dspfarm

!

ip cef

!

!

no ip dhcp use vrf connected

!

ip dhcp pool IPPhones

network 10.15.15.0 255.255.255.0

option 150 ip 10.15.15.1

default-router 10.15.15.1

!

!

interface FastEthernet0/0

ip address 10.3.111.102 255.255.0.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.1

encapsulation dot1Q 10

ip address 10.15.14.1 255.255.255.0

!

interface FastEthernet0/1.2

encapsulation dot1Q 20

ip address 10.15.15.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 10.5.51.1

ip route 0.0.0.0 0.0.0.0 10.3.0.1

!

ip http server

!

!

!

!

control-plane!

!

!

!

dial-peer voice 1 voip

destination-pattern 3...

session target ipv4:10.3.111.101

!

!

telephony-service

conference hardware

load 7910 P00403020214

load 7960-7940 P003-07-5-00

max-ephones 50

max-dn 200

ip source-address 10.15.15.1 port 2000

sdspfarm units 4

sdspfarm transcode sessions 12

sdspfarm tag 1 confer1

sdspfarm tag 4 xcode1

max-conferences 8 gain -6

moh flash:music-on-hold.au

multicast moh 239.0.0.0 port 2000

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template 1

softkeys hold Resume Newcall Select Join

softkeys idle Redial Newcall ConfList RmLstC Cfwdall Join Pickup Login HLog Dnd Gpickup

softkeys seized Endcall Redial Cfwdall Meetme Pickup Callback

softkeys alerting Endcall Callback

softkeys connected Hold Endcall Confrn Trnsfer Select Join ConfList RmLstC Park Flash
!

ephone-dn 1 dual-line

number 6000

!

!

ephone-dn 2 dual-line

number 6001

!

!

ephone-dn 3 dual-line

number 6002

!

!

ephone-dn 4 dual-line

number 6003

!

!

ephone-dn 5 dual-line

number 6004

!

!

ephone-dn 6 dual-line

number 6005

!

!

ephone-dn 7 dual-line

number 6006

!

!

ephone-dn 8 dual-line

number 6007

!

!

ephone-dn 9 dual-line

number 6008

!

!

ephone-dn 10 dual-line

number 6009

!

!

ephone-dn 11

number 6011

!

!

ephone-dn 12

number 6012

!

!

ephone-dn 13

number 6013

!

!

ephone-dn 14

number 6014

!

!

ephone-dn 15

number 6015

!

!

ephone-dn 16

number 6016

!

!

ephone-dn 17

number 6017

!

!

ephone-dn 18

number 6018

!

!

ephone-dn 19

number 6019

!

!

ephone-dn 20

number 6020

!

!

ephone-dn 21

number 6021

!

!

ephone-dn 22

number 6022

!

!

ephone-dn 23

number 6023

!

!

ephone-dn 24

number 6024

!

!

ephone-dn 25 dual-line

number 6666

conference meetme

preference 1

no huntstop

!

!

ephone-dn 26 dual-line

number 6666

conference meetme

preference 2

no huntstop

!

!

ephone-dn 27 dual-line

number 6666

conference meetme

preference 3

no huntstop

!

!

ephone-dn 28 dual-line

number 6666

conference meetme

preference 4

no huntstop

!

!

ephone-dn 29 dual-line

number 8888

conference meetme

preference 1

no huntstop

!

!

ephone-dn 30 dual-line

number 8888

conference meetme

preference 2

no huntstop

!

!

ephone-dn 31 dual-line

number 8888

conference meetme

preference 3

no huntstop

!

!

ephone-dn 32 dual-line

number 8888

conference meetme

preference 4

!

!

ephone-dn 33

number 6033

!

!

ephone-dn 34

number 6034

!

!

ephone-dn 35

number 6035

!

!

ephone-dn 36

number 6036

!

!

ephone-dn 37

number 6037

!

!

ephone-dn 38

number 6038

!

!

ephone-dn 39

number 6039

!

!

ephone-dn 40

number 6040

!

!

ephone-dn 41 dual-line

number 6666

conference meetme

preference 5

no huntstop

!

!

ephone-dn 42 dual-line

number 6666

conference meetme

preference 6

no huntstop

!

!

ephone-dn 43 dual-line

number 6666

conference meetme

preference 7

no huntstop

!

!

ephone-dn 44 dual-line

number 6666

conference meetme

preference 8

no huntstop

!

!

ephone-dn 45 dual-line

number 6666

conference meetme

preference 9

no huntstop

!

!

ephone-dn 46 dual-line

number 6666

conference meetme

preference 10

no huntstop

!

!

ephone-dn 47 dual-line

number 6666

conference meetme

preference 10

no huntstop

!

!

ephone-dn 48 dual-line

number 6666

conference meetme

preference 10

!

!

ephone-dn 51 dual-line

number A0001

name conference

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn 52 dual-line

number A0001

name conference

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn 53 dual-line

number A0001

name conference

conference ad-hoc

preference 3

no huntstop

!

!

ephone-dn 54 dual-line

number A0001

name conference

conference ad-hoc

preference 4

!

!

ephone 1

ephone-template 1

mac-address C863.B965.2401

type anl

button 1:1

!

!

!

ephone 2

ephone-template 1

mac-address 0016.C8BE.A04A

type 7920

!

!

!

ephone 3

ephone-template 1

mac-address C863.B965.2400

type anl

button 1:2

!

!

!

ephone 4

no multicast-moh

ephone-template 1

mac-address 0017.952B.7F5C

type 7912

button 1:4

!

!

!

ephone 5

ephone-template 1

ephone 6

no multicast-moh

ephone-template 1

mac-address 0017.594F.1468

type 7961GE

button 1:6

!

!

!

ephone 11

ephone-template 1

mac-address 0016.C8AA.C48C

button 1:10 2:15 3:16 4:17

button 5:18 6:19 7:20 8:21

button 9:22 10:23 11:24 12:33

button 13:34 14:35 15:36 16:37

button 17:38 18:39 19:40

!

!

line con 0

line aux 0

line vty 0 4

login

!

!

end

DSP ファーム ルータの設定:例

Current configuration : 2179 bytes

!

! Last configuration change at 05:47:23 UTC Wed Jul 12 2006

!

version 12.4

service timestamps debug datetime msec localtime

no service timestamps log uptime

no service password-encryption

hostname dspfarmrouter

!

boot-start-marker

boot-end-marker

!

!

card type command needed for slot 1

logging buffered 4096 debugging
enable password lab

!

no aaa new-model

!

resource policy

!

no network-clock-participate slot 1

!

!

ip cef

!

!

no ip domain lookup

!

!

voice-card 0

no dspfarm

!

voice-card 1

no dspfarm

dsp services dspfarm

 

interface GigabitEthernet0/0

ip address 10.3.111.100 255.255.0.0

duplex auto

speed auto

!

interface GigabitEthernet0/1.1

encapsulation dot1Q 100

ip address 192.168.1.10 255.255.255.0

!

interface GigabitEthernet0/1.2

encapsulation dot1Q 200

ip address 192.168.2.10 255.255.255.0

!

interface GigabitEthernet0/1.3

encapsulation dot1Q 10

ip address 10.15.14.10 255.255.255.0

!

interface GigabitEthernet0/1.4

encapsulation dot1Q 20

ip address 10.15.15.10 255.255.255.0
!

ip route 10.0.0.0 255.0.0.0 10.3.0.1

ip route 192.168.0.0 255.0.0.0 10.3.0.1

!

!

ip http server

!

!

!

!

control-plane

!

sccp local GigabitEthernet0/0

sccp ccm 10.15.15.1 identifier 1 version 4.1

!

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 101 register confer1

associate profile 103 register xcode1

!

!

dspfarm profile 103 transcode

codec g711ulaw

codec g711alaw

codec g729r8

maximum sessions 6

associate application SCCP

!

dspfarm profile 101 conference

codec g711ulaw

codec g711alaw

codec g729r8

maximum sessions 5

associate application SCCP

!

!

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

session-timeout 300

exec-timeout 0 0

password

no login

!

scheduler allocate 20000 1000

!

end

関連情報

[会議]ソフトキーの使用制御

キー表示を削除しないで会議([会議])ソフトキーの機能をブロックするには、 features blocked コマンドを含む ephone テンプレートを作成し、適用します。詳細については、 テンプレートの作成を参照してください。

1 台以上の電話機から会議([会議])ソフトキーを削除するには、適切な softkeys コマンドを含む ephone テンプレートを作成し、適用します。詳細については、 ソフトキーのカスタマイズを参照してください。

その他の資料

次の項では、会議に関連する参照資料を示します。

関連マニュアル

テクニカル サポート

説明
リンク

Cisco Technical Support & Documentation Web サイトには、製品、技術、ソリューション、技術的なヒント、およびツールへのリンクなど、数千ページにもおよぶ検索可能な技術情報が用意されています。Cisco.com の登録ユーザは、次のページからログインすると、さらに多くの内容にアクセスできます。

http://www.cisco.com/techsupport

会議に関する機能情報

表41 は、この章で説明した機能、およびバージョンごとの機能拡張を示しています。

特定の Cisco Unified CME バージョンをサポートする正確な Cisco IOS リリースについては、「 Cisco Unified CME and Cisco IOS Software Version Compatibility Matrix 」( http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm )を参照してください。

プラットフォームおよびソフトウェア イメージのサポートに関する情報を参照するには、Cisco Feature Navigator を使用します。Cisco Feature Navigator では、特定のソフトウェア リリース、機能セット、またはプラットフォームをサポートしている Cisco IOS ソフトウェアを確認できます。Cisco Feature Navigator にアクセスするには、 http://www.cisco.com/go/cfn に移動してください。Cisco.com のアカウントは必要ありません。


表41 は、所定の機能に対するサポートが導入された Cisco Unified CME のバージョンを示しています。特に断りのない限り、その機能は以降のバージョンの Cisco Unified CME ソフトウェアでもサポートされます。


 

表41 会議に関する機能情報

機能名
Cisco Unified CME のバージョン
機能情報

ミートミー会議

4.1

指定の会議番号をコールした参加者によって作成される、ハードウェアベースのミートミー会議のサポートが追加されました。

複数の通話相手とのアドホック会議

4.1

デジタル信号プロセッサ(DSP)を使用し、ソフトウェアベースのアドホック会議よりも多くの参加者を許可してアドホック会議を拡張する、ハードウェアベースの複数通話相手とのアドホック会議拡張機能のサポートが追加されました。複数通話相手とのアドホック会議を設定すると、3 者間アドホック会議は無効になります。

3 者間アドホック会議

4.0

end-of-conference オプションが導入されました。

3 者間会議に接続された電話機に「会議」と表示されるようになりました。

3.2.2

外部コールに対する会議のゲイン制御が導入されました。

3.2

会議開催者の終了制御が導入されました。

2.0

ソフトウェアベースの会議のサポートが導入されました。