Cisco インターフェイスとモジュール : ?? WAN ???????? ???

HWIC-1VDSL の設定

HWIC-1VDSL の設定
発行日;2012/01/21 | 英語版ドキュメント(2010/03/17 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

HWIC-1VDSL の設定

内容

HWIC-1VDSL の前提条件

HWIC-1VDSL に関する制限

HWIC-1VDSL の概要

機能履歴

前面プレート

LED

HWIC-1VDSL の設定

トラブルシューティングのヒント

HWIC-1VDSL の設定例

VDSL2 HWIC 実行設定

その他の参考資料

関連マニュアル

標準

MIB

RFC

シスコのテクニカル サポート

HWIC-1VDSL の設定

OL-22205-01-J

 

 

このマニュアルでは、HWIC-1VDSL の設定方法について説明します。HWIC-1VDSL は、Cisco Integrated Services Routers Generation 2(ISR G2; 第 2 世代サービス統合型ルータ)ファミリ プラットフォームにインストールして、音声、ビデオ、データなどのサービスを展開することができます。次の機能をサポートしています。

Very-high-data-rate Digital Subscriber Line 2(VDSL2; 超高速デジタル加入者線 2)プロファイル:8a、8b、8c、8d、12a、12b、および 17a

ITU-T G.993.2 プロトコル

フラッシュ ファームウェアのアップグレード

64/65 802.3ah フォーマットを使用した VDSL Packet Transfer Mode(PTM; パケット転送モード)のサポートにおける WAN イーサネットのサポート

IEEE802.1q のサポート:VDSL のイーサネット モードでサポートされる VLAN タグ付きフレーム

HWIC-1VDSL は、シングル ポート HWIC-1VDSL 用の SKU です。

このモジュールの機能に関する情報の参照先

ご使用の Cisco IOS ソフトウェア リリースで、記載されているこのモジュールの機能の一部がサポートされない場合があります。

プラットフォームおよび Cisco IOS ソフトウェア イメージのサポート情報

プラットフォームおよび Cisco IOS ソフトウェア イメージのサポート情報を調べるには、Cisco Feature Navigator を使用します。Cisco Feature Navigator は、 http://www.cisco.com/go/fn からアクセスできます。Feature Navigator にアクセスするには、Cisco.com のアカウントが必要です。アカウントを登録していない場合、またはユーザ名とパスワードを忘れた場合には、ログイン ダイアログ ボックスで [Cancel] をクリックして表示される手順に従います。

HWIC-1VDSL の前提条件

ここでは、HWIC-1VDSL の設定に関する前提条件を列挙します。

ホスト ルータとして機能する適切な Cisco アクセス ルータの存在を確認してください。次の Cisco アクセス ルータが HWIC-1VDSL をサポートしています。

Cisco 1900 シリーズ ISR

Cisco 2900 シリーズ ISR

Cisco 3900 シリーズ ISR

show version コマンドを使用して、ルータ上で Cisco IOS リリース 15.0(1)M1 以降が動作していることを確認してください。


) 最小限のリリース要件が満たされていれば、イメージを変更してもルータの性能に影響はありません。


Installing Cisco Interface Cards in Cisco Access Routers 』と『 Cisco Network Modules and Interface Cards Regulatory Compliance and Safety Information 』に記載されている指示に従って、ルータ上に HWIC-1VDSL をインストールします。

HWIC-1VDSL に関する制限

HWIC-1VDSL のオンライン活性挿抜はサポートされていません。

HWIC-1VDSL の概要

HWIC-1VDSL は、Cisco ISR G2 プラットフォーム上で VDSL over POTs WAN 接続を提供するために使用します。Cisco ISR G2 プラットフォーム上にインストールして、外部 RJ-11 ポートを VDSL2 対応 DSLAM からの DSL 回線に接続することができます。

HWIC-1VDSL を設定するには、次の概念を理解しておく必要があります。

VDSL2

Ethernet over VDSL(PTM)モード

機能履歴

リリース
変更

15.0(1)M1

この機能が導入されました。

前面プレート

図 1 に、HWIC-1VDSL の前面プレートを示します。

図 1 Cisco HWIC-1VDSL の前面プレート

 

1

取り付けネジ

3

VDSL2 ポート

2

LED

LED

表 1 に、LED の一覧とその機能および状態の説明を示します。LED には、利用可能なサービスの状態が表示されます。

 

表 1 Cisco HWIC-1VDSL LED の説明

LED ラベル
LED 色
LED の状態
説明

EN

点灯

ホスト プラットフォームで HWIC が検出され、FPGA ファームウェアのダウンロードに成功しました。

消灯

HWIC の検出失敗または FPGA ファームウェアのダウンロード失敗

CD

点滅

VDSL ファームウェアのダウンロード中か、VDSL 回線がトレーニング モードに入っています(レイヤ 1 ハンドシェイク/ビット レート ネゴシエーション フェーズ)。

点灯

DSLAM とのハンドシェイク ネゴシエーションが成功して、レイヤ 1 リンクが確立されています(開始時間)。

LP1

点灯

HWIC がループバック モードに入っています。ループバックは HWIC MAC インターフェイスで発生します(ローカル ループバック)。

消灯

ループバック モードを抜けています。

1.ループバックはデバッグのためにだけ使用されます。

HWIC-1VDSL の設定

ここでは、HWIC-1VDSL の設定方法について説明します。CPE 側から VDSL2 コントローラ パラメータを設定する必要はありません。デフォルトで、コントローラは機動しています。ただし、後述のステップ 7 で示すように、PTM インターフェイスを手動で設定する必要があります。


) DSLAM 側で特定の VDSL2 設定を実施する必要があります。


手順の概要

1. enable

2. configure terminal

3. interface type slot/subslot/port number

4. ip address ip-address mask

5. shutdown

6. no shutdown

7. exit

手順の詳細

コマンドまたは操作
目的

ステップ 1

特権 EXEC モードをイネーブルにします。

パスワードの入力を求められた場合は入力します。

ステップ 2

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type slot/subslot/port number

例:

Router(config)# interface ethernet 0/3/0

ルータ上の VDSL WAN インターフェイスを通してイーサネット レイヤ 2 転送のコンフィギュレーション モードを開始します。

ステップ 4

ip address ip-address mask

例:

Router(config-if)# ip address 192.168.12.2 255.255.255.0

インターフェイスの IP アドレスとサブネット マスクを設定します。

ステップ 5

shutdown

例:

Router(config-if)# shutdown

インターフェイスを無効にします。その状態が管理アップから管理ダウンに変化します。

ステップ 6

no shutdown

例:

Router(config-if)# no shutdown

インターフェイスを有効にします。その状態が管理ダウンから管理アップに変化します。

ステップ 7

exit

例:

Router(config-if)# exit

Router(config)#

コンフィギュレーション モードを終了して、グローバル コンフィギュレーション モードに戻ります。

トラブルシューティングのヒント

VDSL2 接続で問題が発生した場合は、次の状態を確認してください。

VDSL 回線が中央の 2 つのピン(4 線 RJ-11 プラグのピン 2 とピン 3 または 6 線 RJ-11 プラグのピン 3 とピン 4)を使用して接続されている。VDSL2 接続の詳細については、ルータのハードウェア ガイドを参照してください。

VDSL2 LED CD ライトが点灯している。点灯していない場合は、ルータが DSL Access Multiplexer(DSLAM; DSL アクセス マルチプレクサ)に接続されていない可能性があります。VDSL2 LED の詳細については、ルータのハードウェア インストレーション ガイドを参照してください。

DSLAM が VDSL2 シグナリング プロトコルをサポートしている。

特権 EXEC モードで show controller vdsl slot/subslot/port number コマンドを使用して VDSL2 設定を確認してください。debug vdsl slot/subslot/port number daemon state コマンドは、VDSL2 トレーニングの状態遷移を示すデバッグ メッセージを有効にするために使用できます。

Cisco IOS イメージをアップグレードせずに、VDSL チップセット上でファームウェア ファイルをリロードまたはアップグレードすることができます。内蔵ファームウェア以外の DSL ファームウェアを使用するには、コントローラ コンフィギュレーション モードで firmware filename コマンドを使用します。 no 形式のコマンドを使用して、内蔵ファームウェアに戻ります。次に、VDSL2 コントローラ上で shutdown コマンドと no shutdown コマンドを入力します。新しいファームウェアがダウンロードされ、VDSL2 回線でトレーニング アップが開始されます。

コマンドが存在しない場合または指定されたファームウェアが破損または使用不可の場合は、デフォルトのファームウェア ファイル flash:vdsl.bin の存在と破損状態がチェックされます。その後で、このファイル内のファームウェアがモデム チップセットにダウンロードされます。

HWIC-1VDSL の設定例

ここでは、次の設定例を示します。

「VDSL2 HWIC 実行設定」

VDSL2 HWIC 実行設定

次の例は、Cisco 3945 ISR 上での VDSL2 HWIC を使用した実行設定を示しています。

router#show run
Building configuration...
 
Current configuration : 1972 bytes
!
! Last configuration change at 06:54:21 UTC Fri Oct 30 2009
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname router
!
boot-start-marker
boot-end-marker
!
! card type command needed for slot/vwic-slot 0/2
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
ip multicast-routing
!
!
ip host dirt 223.255.254.254
multilink bundle-name authenticated
!
!
!
!
license udi pid C3900-SPE150/K9 sn FHH123000JN
!
!
archive
log config
hidekeys
!
!
controller VDSL 0/0/0
!
!
!
!
!
interface GigabitEthernet0/0
ip address 2.7.20.11 255.255.0.0
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
mac-address 0000.0000.0004
mtu 3000
ip address 200.0.0.150 255.255.255.0
ip pim sparse-dense-mode
load-interval 30
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Ethernet0/0/0
ip address 5.0.0.10 255.255.255.0
ip pim sparse-dense-mode
load-interval 30
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip virtual-reassembly
encapsulation ppp
load-interval 30
dialer pool 1
dialer-group 1
no cdp enable
!
ip forward-protocol nd
!
ip pim bsr-candidate Ethernet0/0/0 0
ip pim rp-candidate Ethernet0/0/0
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 45.0.0.0 255.255.255.0 5.0.0.202
ip route 223.255.0.0 255.255.0.0 2.7.0.1
ip route 223.255.254.254 255.255.255.255 2.7.0.1
!
dialer-list 1 protocol ip permit
!
arp 200.0.0.1 0010.9400.012b ARPA
!
snmp-server community public RO
!
control-plane
!
alias exec c conf t
!
line con 0
exec-timeout 0 0
privilege level 15
line aux 0
line vty 0 4
exec-timeout 0 0
privilege level 15
no login
!
exception data-corruption buffer truncate
scheduler allocate 20000 1000
end

その他の参考資料

次のセクションで、VDSL2 の関連資料を示します。

関連マニュアル

関連トピック
マニュアルのタイトルまたはリンク

ブロードバンド フォーラム

http://www.broadband-forum.org

Cisco IOS ソフトウェア リリース 15.0

http://www.cisco.com/en/US/products/ps10591/tsd_products_support_series_home.html

標準

標準
タイトル

ITU G.993.2

超高速デジタル加入者線トランシーバ 2(VDSL2)

MIB

MIB
MIB リンク

この機能では、新しい MIB または変更された MIB はサポートされていません。また、既存の MIB に対するサポートは変更されていません。

選択したプラットフォーム、Cisco IOS リリース、および機能セットの MIB を検索してダウンロードするには、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

RFC
タイトル

この機能では、新しい RFC または変更された RFC はサポートされていません。また、既存の RFC に対するサポートは変更されていません。

--

シスコのテクニカル サポート

説明
リンク

シスコのテクニカル サポートおよびドキュメンテーション Web サイトには、数千ページに及ぶ検索可能な技術情報があります。製品、テクノロジー、ソリューション、技術的なヒント、およびツールへのリンクもあります。Cisco.com に登録済みのユーザは、このページから詳細情報にアクセスできます。

http://www.cisco.com/en/US/support/index.html