Cisco uBR7200 ユニバーサル ブロードバンド ルータ ソフトウェア コンフィギュレーション ガイド 12.3BC 12.2BC 12.2CX 12.1EC
CMTS の初期設定
CMTS の初期設定
発行日;2012/01/10 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 4MB) | フィードバック

目次

CMTS の初期設定

Cisco uBR7200 シリーズの基本設定

Cisco uBR7200 シリーズの設定前に必要な作業

Cisco uBR7200 シリーズでのブーティングとロギング

Cisco uBR7200 シリーズでのパスワード保護の設定

Cisco uBR7200 シリーズでのパスワードの回復

パスワード回復プロセスの概要

パスワードの置換または回復

AutoInstall で Cisco uBR7200 シリーズを設定する方法

AutoInstall の要件

AutoInstall の概要

AutoInstall プロセスのための準備

AutoInstall プロセスの実行方法

AutoInstall を使用するためのインターフェイスの設定

AutoInstall 用の TFTP サーバの設定

AutoInstall 用の BOOTP または RARP サーバの設定

新しいルータをネットワークに接続する方法

Setup 機能で Cisco uBR7200 シリーズを設定する方法

Setup 機能の概要

Setup 機能によるグローバル パラメータの設定

Setup 機能によるアップストリーム周波数の設定

個別アップストリーム変調プロファイルの設定

Setup 機能によるインターフェイスの設定

イーサネット インターフェイスの設定

同期シリアル インターフェイスの設定

Setup 機能の例

拡張 Setup 機能によるケーブル インターフェイスの設定

ケーブル インターフェイス ラインカードの識別

CM ラインカードの識別

CM ラインカード スロットの識別

拡張 Setup におけるグローバル パラメータの設定

コンフィギュレーション モードで Cisco uBR7200 シリーズを手動設定する方法

設定値の保存

設定値およびコンフィギュレーションの確認

コンフィギュレーション ファイル例の表示

BPI のコンフィギュレーション ファイル

CMTS の初期設定

この章では、Cisco uBR7200 シリーズ Cable Modem Termination System(CMTS; ケーブル モデム ターミネーション システム)を初めて起動して設定する場合の手順について説明します。この章の内容は、次のとおりです。

 

説明

「Cisco uBR7200 シリーズの基本設定」

Cisco uBR7200 シリーズ ルータを起動して設定する前に完了しておく必要のある作業と分析について説明します。設定以前に完了しておかなければならない作業の手順およびパスワードの使用手順を紹介します。

「AutoInstall で Cisco uBR7200 シリーズを設定する方法」

AutoInstall プロセスの使用方法について説明します。AutoInstall プロセスは、WAN に接続したあとにCisco uBR7200 シリーズ ルータを自動設定できるように設計されています。

「Setup 機能で Cisco uBR7200 シリーズを設定する方法」

AutoInstall ではなく、Setup 機能(別名、System Configuration Dialog)を使用して CMTS を設定する方法について説明します。この Setup 機能は、ルータの WAN/LAN 接続を完了する前に使用します。この Setup 機能は、(初期設定後の)ケーブル インターフェイスおよびケーブル インターフェイス ラインカードが全面的に動作可能になるように、いくつかの機能をサポートします。

「拡張 Setup 機能によるケーブル インターフェイスの設定」

Setup 機能を使用して初期設定を行う手順について説明します。拡張 Setup では、システムの各インターフェイスを設定するように求められます。

「コンフィギュレーション モードで Cisco uBR7200 シリーズを手動設定する方法」

Setup 機能または AutoInstall を使用しないで、手動でCisco uBR7200 シリーズ ルータを設定する方法について説明します。

「設定値の保存」

copy running-config startup-config コマンドを使用して、コンフィギュレーションまたは変更した設定値を NVRAM のスタートアップ コンフィギュレーションに保存する方法について説明します。

「設定値およびコンフィギュレーションの確認」

設定値およびコンフィギュレーションの変更を確認するためのコマンドを紹介します。

「Cisco uBR7200 シリーズ対応 CNR の概要」

Cisco uBR7200 シリーズおよび CMTS の管理に関連する Cisco Network Registrar(CNR)についてケーブル固有のその他の手順を紹介します。


) 各項で説明するのは、最小限の設定手順です。設定の詳細については、このマニュアルの第 3 章以降を参照してください。Cisco uBR7200 シリーズ CMTSのコンフィギュレーション ファイル例については、「コンフィギュレーション ファイル例の表示」を参照してください。


Cisco.com で利用できる次の資料に、機能の設定情報が記載されています。

『Cisco Cable Modem Termination System Feature Guide』

Cisco IOS Configuration Fundamentals Configuration Guide』 Release 12.1

Cisco IOS Configuration Fundamentals Command Reference Release 12.1


ヒント ルータの設定を開始する前に、必ず、ネットワークに基づいた適切なアドレスおよび値を用意しておいてください。show version コマンドを入力すると、ルータで稼働している Cisco IOS ソフトウェアのリリースが表示されます。


Cisco uBR7200 シリーズの基本設定

ここでは、パスワードを使用するときの基本的なパラメータについて説明し、さらに利用できる初期設定ユーティリティについて説明します。ここで説明する内容は、次のとおりです。

「Cisco uBR7200 シリーズの設定前に必要な作業」

「Cisco uBR7200 シリーズでのブーティングとロギング」

「Cisco uBR7200 シリーズでのパスワード保護の設定」

「Cisco uBR7200 シリーズでのパスワードの回復」

Cisco uBR7200 シリーズの設定前に必要な作業

Cisco uBR7200 シリーズ ルータを起動して設定する前に、次の作業が必要です。

手順概要

1. 使用するネットワークでブロードバンド データ伝送が確実にサポートされることを確認します。

2. Cisco uBR7200 シリーズ ルータがインストールされ、動作可能であることを確認します。

3. その他、(サポートするサービスに基づいて)必要なヘッドエンドまたはディストリビューション ハブのルーティングおよびネットワーク インターフェイス機器がすべて搭載されていて、設定され、動作可能になっていることを確認します。

4. DHCP および DOCSIS コンフィギュレーション ファイルが作成され、適切なサーバにプッシュされていることを確認します。

5. CPE が十分であるか、適切であるかを検証します。

6. 適切な周波数を割り当てるために、チャネル プランを理解します。

7. ダイヤル プランを理解します。

8. 必要に応じて、IP およびセキュリティの情報を取得します。

詳細手順

 

コマンドまたはアクション
説明

ステップ 1

使用するネットワークでブロードバンド データ伝送が確実にサポートされることを確認します。

National Television Standards Committee(NTSC; 全米テレビ放送規格委員会)または該当する国のケーブル プラント勧告に従って、プラントを点検し、バランスを調整し、認定を受ける必要があります。

プラントが Data-over-Cable Service Interface Specifications(DOCSIS)ダウンストリームおよびアップストリームの Radio Frequency(RF; 無線周波数)の要件すべてを満たしている必要があります。この要件は、DOCSIS RF 仕様に文書化されています。

http://www.cablemodem.com/specifications.html

ダウンストリームおよびアップストリーム インターフェイスの設定情報については、 第 3 章「CM インターフェイス機能の設定」 を参照してください。

ステップ 2

Cisco uBR7200 シリーズ ルータがインストールされ、動作可能であることを確認します。

Cisco uBR7200 シリーズ ルータが CMTS に付属のハードウェア インストレーション コンフィギュレーション ガイド(たとえば、Cisco.com にある『Cisco uBR7200 Series Hardware Installation Guide』)の手順に従って設置されていることを確認します。

http://www.cisco.com/univercd/cc/td/doc/product/cable/cab_rout/cr72hig/index.htm

ステップ 3

その他、(サポートするサービスに基づいて)必要なヘッドエンドまたはディストリビューション ハブのルーティングおよびネットワーク インターフェイス機器がすべて搭載されていて、設定され、動作可能になっていることを確認します。

ヘッドエンドでは、次のインストレーションが必要です。

全ルータ

サーバ(Dynamic Host Configuration Protocol [DHCP]、Trivial File Transfer Protocol [TFTP]、および Time-of-Day [ToD])

ネットワーク管理システム

その他のコンフィギュレーションまたは課金システム

ゲートキーパおよびゲートウェイ搭載の IP テレフォニー装置

VPN をサポートする場合のバックボーンおよびその他の機器

Telco リターンをサポートする場合のダイヤルアップ アクセス サーバ、電話回線/接続、およびその他の機器

ステップ 4

DHCP および DOCSIS コンフィギュレーション ファイルが作成され、適切なサーバにプッシュされていることを確認します。

初期化時に、各 Cable Modem(CM; ケーブル モデム)で次のタスクの実行をイネーブルにする必要があります。

DHCP 要求の送信

IP アドレスの受信

TFTP および ToD サーバ アドレスの取得

DOCSIS コンフィギュレーション ファイル(またはネットワーク上で Cisco uBR924 ケーブル アクセス ルータまたは Cisco uBR910 ケーブル Data Service Unit [DSU; データ サービス ユニット]を使用する場合は、更新済みソフトウェア イメージ)のダウンロード

ステップ 5

CPE が十分であるか、適切であるかを検証します。

Customer Primises Equipment(CPE; 顧客宅内機器) ― CM または Set Top Box(STB; セットトップ ボックス)、PC、電話、ファックス ― がネットワークおよびサービス品目の要件を満たしているかどうかを確認します。

ステップ 6

適切な周波数を割り当てるために、チャネル プランを理解します。

ヘッドエンドまたはディストリビューション ハブに該当する場合は、バンドルまたは VPN ソリューション セットのおおまかな構築方法を記述します。

ステップ 7

ダイヤル プランを理解します。

VoIP サービスに H.323 を使用し、VoIP 対応の CM コンフィギュレーション ファイルを設定する場合は、使用するダイヤル プランを理解します。

ステップ 8

必要に応じて、IP およびセキュリティの情報を取得します。

必要に応じて、次の情報を取得します。

パスワード

IP アドレス

サブネット マスク

デバイス名

 

これらの前提要件を完了してから、Cisco uBR7200 シリーズの設定を開始します。最低限必要な設定は、次のとおりです。

Cisco uBR7200 シリーズ ルータのホスト名およびパスワードを設定します。

ケーブル プラントおよびネットワーク バックボーン上で IP をサポートするようにルータを設定します。


注意 サービスクラスベースのプロビジョニングを利用する場合は、CM が接続を試みる前に、CMTS でサービス クラスを設定する必要があります。

Cisco uBR7200 シリーズでのブーティングとロギング

Cisco uBR7200 シリーズ ルータは、EXEC というシスコのコマンド インタープリタを使用して管理します。EXEC コマンドを入力するには、その前にルータを起動してログインする必要があります。

手順概要

1. Cisco uBR7200 シリーズ ルータの I/O(入力/出力)コントローラ コンソール ポートに端末を接続し、端末セッションを確立します。

2. Cisco uBR7200 シリーズ ルータの電源をオンにします。noを入力し、ルータの標準動作モードを選択します。

3. パスワードの定義または回復、および追加設定を続行します。

詳細手順

コマンドまたはアクション
説明

ステップ 1

Cisco uBR7200 シリーズ ルータの I/O コントローラ コンソール ポートに端末を接続し、端末セッションを確立します。

次のように設定すると、PC 上で端末アプリケーション(Hyper Terminal)を起動できます。

a. 接続方式:Com 1 に直接接続

b. ビット/秒の設定: 9600

c. データ ビットの設定: 8

d. パリティの設定:なし

e. ストップ ビットの設定: 1

f. フロー制御の設定:ハードウェア

ステップ 2

ユーザ EXEC プロンプトが表示されます。

ステップ 3

パスワードの定義または回復、および追加設定を続行します。

この章の残りの手順を参照してください。

 

Cisco uBR7200 シリーズでのパスワード保護の設定


) セキュリティ上、EXEC には 2 種類のコマンド アクセス レベルがあります。ユーザ EXEC モードおよび特権 EXEC モードです。ユーザ レベルで使用できるコマンドは、特権レベルで使用できるコマンドのサブセットです。



ヒント 動作パラメータの設定にはさまざまな特権レベル EXEC コマンドを使用するので、コマンドが不正に使用されないようにパスワードで保護します。


手順概要

1. enable secret password または enable password

2. password

詳細手順

 

コマンドまたはアクション
説明

ステップ 1

At the EXEC prompt, enter one of the following two commands to set password protection:
enable secret password

または

enable password

 

 
Router> enable secret cisco

これらのコマンドは、それぞれセキュリティ レベルが異なります。

enable secret password ― 非常に信頼度の高い暗号化パスワードを入力します。

enable password ― やや信頼度の低い、暗号化されていないパスワードを入力します。

ステップ 2

特権 EXEC レベルのコマンドにアクセスするには、所定のパスワードを入力します。

ステップ 3

 

ステップ 4

 


) • イネーブル シークレット パスワードは、1 ~ 25 文字の英数字(大文字および小文字)を使用できます。

イネーブル パスワードには、任意の数の英数字(大文字および小文字)を使用できます。

数字を先頭文字にすることはできません。

スペースは、パスワード文字として有効です。たとえば、[two words] は有効なパスワードです。

先行スペースは無視されます。後書きスペースは認識されます。

大文字/小文字の区別は認識されます。

 

最大限のセキュリティを確保するために、パスワードはそれぞれ別のものにしてください。セットアップ スクリプトで両方に同じパスワードを入力しても受け付けられますが、それぞれ異なるパスワードを入力すべきであることを知らせる警告メッセージが表示されます。

Cisco uBR7200 シリーズでのパスワードの回復

ここでは、忘れたイネーブル パスワードまたはコンソール ログイン パスワードの回復方法、および忘れたイネーブル シークレット パスワードをCisco uBR7200 シリーズ ルータ上で書き換える方法について説明します。


) イネーブル パスワードまたはコンソール ログイン パスワードは回復可能です。ただし、イネーブル シークレット パスワードは暗号化されているので、新しいイネーブル シークレット パスワードに置き換える必要があります。


パスワード回復プロセスの概要

次に、パスワード回復手順の概要を示します。


ステップ 1 ルータにログインできる場合、 show version コマンドを入力して既存のコンフィギュレーション レジスタ値を確認します。

ステップ 2 Break キーを押して、ブートストラップ プログラム プロンプト(ROM モニタ)を表示します。ルータの電源をいったん切断してから再投入し、システム イメージをリロードしなければならないことがあります。

ステップ 3 次の機能がイネーブルになるように、コンフィギュレーション レジスタを変更します。

ブレイク

セットアップ コンフィギュレーションの無視

フラッシュ メモリからの起動


) 失われたパスワードの回復で重要なのは、(通常 NVRAM にある)スタートアップ コンフィギュレーションを無視するように、コンフィギュレーション レジスタのビット 6(0x0040)を設定することです。これにより、パスワードを使用せずにログインし、スタートアップ コンフィギュレーション パスワードを表示できます。シスコではコンフィギュレーション レジスタを 0x142 に設定することを推奨しています。


ステップ 4 電源をいったんオフにして再びオンにします。

ステップ 5 ルータにログインして、特権 EXEC モードを開始します。

ステップ 6 show startup-config コマンドを入力して、パスワードを表示します。

ステップ 7 表示されたパスワードの回復または置換を行います。

ステップ 8 コンフィギュレーション レジスタ値を変更して、もとの設定に戻します。


 


) ルータで Break が無効な場合に失われたパスワードを回復するには、ルータに物理的にアクセスして直接作業する必要があります。


パスワードの置換または回復

次の手順を実行して、失われたイネーブル パスワード、イネーブル シークレット パスワード、またはコンソール ログイン パスワードを回復または置換します。


ステップ 1 Cisco uBR7200 シリーズ ルータのコンソール ポートに ASCII 端末を接続します。

ステップ 2 9,600 ボー、8 データ ビット、パリティなし、1 ストップ ビットで端末を設定します。

ステップ 3 ユーザ モードでルータにログインできる場合は、 show version コマンドを入力して既存のコンフィギュレーション レジスタ値を表示します。この値はあとで使用できるようにメモしておきます。ルータにログインできない場合は、次のステップに進みます。

ステップ 4 Break キーを押すか、またはコンソール端末から Break を送信します。

Break が有効な場合、ルータは ROM モニタを開始して ROM モニタ プロンプト(rommon n>)を表示します。ここで n は、コマンドラインの番号を示します。ステップ 6に進みます。

Break が無効な場合、ルータの電源をオフにするか、または電源コードを抜いてから、もう一度電源を入れます。ステップ 5に進みます。

ステップ 5 ルータ電源の再投入後 60 秒以内に、 Break キーを押すか、または Break を送信します。これで、ルータは ROM モニタを開始して、ROM モニタ プロンプト(rommon 1>)を表示します。

ステップ 6 Cisco uBR7200 シリーズ ルータのコンフィギュレーション レジスタを設定するために、次のように ROM モニタ プロンプトで confreg コマンドを入力し、コンフィギュレーション レジスタ ユーティリティを使用します。

rommon 1> confreg
 

ignore system config info? のイネーブル プロンプトに yes と応答して、現在のコンフィギュレーション レジスタ値を書き留めます。

ステップ 7 次のように reset コマンドを入力して、ルータを初期化します。

rommon 2> reset
 

ルータが初期化され、コンフィギュレーション レジスタが 0x142 に設定されます。ルータはフラッシュ メモリからシステム イメージを起動して、次のように System Configuration Dialog(Setup)を開始します。

--- System Configuration Dialog --
 

ステップ 8 次のようなメッセージが表示されるまで、System Configuration Dialog のプロンプトに対して no を入力します。

Press RETURN to get started!

ステップ 9 Return を押します。 次のようにユーザ EXEC プロンプトが表示されます。

Router>
 

ステップ 10 enable コマンドを入力して、特権 EXEC モードを開始します。

ステップ 11 次のように show startup-config コマンドを入力して、コンフィギュレーション ファイルに保存されているパスワードを表示します。

Router# show startup-config
 

ステップ 12 コンフィギュレーション ファイルの表示を調べて、パスワードを確認します(イネーブル パスワードは通常、ファイルの先頭付近にあります。コンソール ログイン パスワードまたはユーザ EXEC パスワードは末尾付近にあります)。次のようなパスワードが表示されます。

enable secret 5 $1$ORPP$s9syZt4uKn3SnpuLDrhuei
enable password 23skiddoo
.
.
line con 0
password onramp
 

) イネーブル シークレット パスワードは暗号化されているので回復できません。新しいパスワードと置き換える必要があります。イネーブル パスワードおよびコンソール パスワードは、暗号化テキストにすることも、クリア テキストにすることもできます。


次のステップに進んで、イネーブル シークレット パスワード、コンソール ログイン パスワード、またはイネーブル パスワードを置き換えます。イネーブル シークレット パスワードがない場合、イネーブル パスワードおよびコンソール ログイン パスワード(暗号化されていない場合)をメモし、ステップ 17に進みます。


注意 イネーブル パスワード、イネーブル シークレット パスワード、またはコンソール ログイン パスワードの変更または置換が必要かどうかがはっきりしていない場合は、次のステップを実行しないでください。また、記載されたとおりに実行しないと、ルータのコンフィギュレーションが消去される可能性があります。

ステップ 13 configure memory コマンドを入力して、スタートアップ コンフィギュレーション ファイルを実行メモリにロードします。これにより、コンフィギュレーション内でパスワードの変更または書き換えが可能になります。

Router# configure memory
 

ステップ 14 configure terminal コマンドを入力してコンフィギュレーション モードを開始します。

Router# configure terminal
 

ステップ 15 3 つすべてのパスワードを変更するには、次のコマンドを入力します。

Router(config)# enable secret newpassword1
Router(config)# enable password newpassword2
Router(config)# line con 0
Router(config)# password newpassword3
 

コンフィギュレーションに応じて、必要なパスワードだけを変更します。上記コマンドの no 形式で、パスワードを個別に削除できます。たとえば、 no enable secret コマンドを入力すると、イネーブル シークレット パスワードが削除されます。

ステップ 16 次のように、全インターフェイスに管理上のシャットダウン解除を設定する必要があります。

Router(config)# interface fast ethernet 0/0
Router(config)# no shutdown
 

適切なコマンドを使用して、全インターフェイスを元の設定に戻します。このステップを省略すると、ルータ再起動時にすべてのインターフェイスが管理上のシャットダウンになり、使用できなくなります。

ステップ 17 config-register コマンドを使用して、コンフィギュレーション レジスタをステップ 3またはステップ 7で記録した元の値に設定します。

ステップ 18 Ctrl-Z を押すか end を入力して、コンフィギュレーション モードを終了します。

Router(config)# end
 

注意 パスワードの変更または置換を行っていない場合は、次のステップは実行しないでください。ステップ 13ステップ 16を省略した場合は、このままにステップ 20進んでください。この順序に従わないと、ルータのコンフィギュレーション ファイルが消去されてしまいます。

ステップ 19 copy running-config startup-config コマンドを入力して、新しい設定情報を不揮発性メモリに保存します。

Router# copy running-config startup-config
 

ステップ 20 reload コマンドを入力し、ルータを再起動します。

Router# reload
 

ステップ 21 新しいパスワードまたは回復したパスワードで、ルータにログインします。


 

AutoInstall で Cisco uBR7200 シリーズを設定する方法

ここでは新しいルータを自動的かつ動的に設定するための Cisco IOS ソフトウェア機能、AutoInstall について説明します。AutoInstall プロセスは、新しいルータを既存ルータがすでに設定されているネットワークに接続し、新しいルータをオンにして、TFTP サーバから自動的にダウンロードされたコンフィギュレーション ファイルでイネーブルにする手順で構成されます。

AutoInstall プロセスは、Cisco IOS ソフトウェアベースのデバイスがオンになり、有効なコンフィギュレーション ファイルが NVRAM(不揮発性 RAM)に保管されていない場合に開始されます。


) デバイスを手動設定する場合には、コンソール ポートに直接接続し、ルータがインターフェイス ポートを介してネットワークに接続されていないことを確認してから、ルータをオンにしてください。AutoInstall がネットワークに接続されていないことをデバイスが判別するには、数分かかることがあります。


ここでは次の情報および手順について説明します。

「AutoInstall の要件」

「AutoInstall の概要」

「AutoInstall プロセスのための準備」

「AutoInstall プロセスの実行方法」

「AutoInstall 用の TFTP サーバの設定」

「AutoInstall 用の BOOTP または RARP サーバの設定」

「新しいルータをネットワークに接続する方法」

AutoInstall の要件

AutoInstall を正常に動作させるには、次の条件を満たす必要があります。

次のインターフェイス タイプを 1 つまたは複数使用して、ルータをネットワークに物理的に接続する必要があります。

イーサネット

トークンリング

FDDI

High-Level Data Link Control(HDLC)カプセル化が行われるシリアル

フレーム リレー カプセル化が行われるシリアル


) HDLC がデフォルトのシリアル カプセル化です。AutoInstall プロセスが HDLC でエラーになると、Cisco IOS ソフトウェアが自動的にフレーム リレー カプセル化を設定します。



) トークンリング インターフェイスのうち、AutoInstall をサポートするのは、リング速度を物理的なジャンパで設定するインターフェイスだけです。AutoInstall は、ソフトウェア コンフィギュレーション コマンドでリング速度を設定する必要のあるトークンリング インターフェイスでは無効です。リング速度が設定されていない場合、インターフェイスはシャットダウン モードに設定されます。


必要なコンフィギュレーション ファイルを提供できるように、ネットワーク上の TCP/IP ホストを前もって設定しておく必要があります。

TCP/IP ホストは、次の条件を満たしているかぎり、ネットワーク上のどこにあってもかまいません。

ホストは、WAN と接続するルータのラインカードの LAN 側または WAN 側になければなりません。

ルータとの間で相互に User Datagram Protocol(UDP; ユーザ データグラム プロトコル)ブロードキャストを行います。

TCP/IP ホストがイネーブルです。

この機能は、TCP/IP ホストの設置されているサイトでシステム管理者が調整します。必要なファイルが TCP/IP ホストで使用できるようになるまでは、AutoInstall を実行しないでください。

AutoInstall の概要

AutoInstall の使用条件が満たされている場合、次のように新しいルータが動的に設定されます。

1. 新しいルータが IP アドレスを取得します。2 台のルータまたはアクセス サーバ間のインターフェイス接続に基づいて、新しいルータの IP アドレスが Serial Line Address Resolution Protocol(SLARP)要求または BOOTP/RARP 要求のどちらかによって動的に解決されます。

2. 新しいルータは network-confg、cisconet.cfg、または DNS によって名前を解決します。

3. 新しいルータは、コンフィギュレーション ファイルを TFTP サーバに自動的に要求してダウンロードします。

4. ホスト名が未解決の場合、新しいルータは router-confg または ciscortr.cfg のロードを試行します。

AutoInstall プロセスのための準備

AutoInstall プロセスを実行できるように、次の手順でCisco uBR7200 シリーズ CMTS ルータを準備します。


ステップ 1 ルータの同期シリアル インターフェイス 0 に適切な同期シリアル ケーブルを接続します。

ステップ 2 各電源装置の電源スイッチをオン(|)の位置にします。これで、ルータの電源がオンになります。

ルータは、フラッシュ メモリからオペレーティング システム イメージをロードします。この処理には数分かかることがあります。WAN 接続のリモート側が接続されていて、適切に設定されていれば、AutoInstall プロセスが開始されます。

ステップ 3 AutoInstall プロセスが完了したあとで、 copy running-config startup-config コマンドを使用し、ルータの NVRAM にコンフィギュレーション データを書き込みます。

Router# copy running-config startup-config
 

このステップを実行すると、AutoInstall プロセスで作成した設定値が NVRAM に保存されます。このステップを実行しなかった場合、新しい設定情報は次にルータをリロードした時点で失われます。

ステップ 4 適切な方法で、AutoInstall 機能に必要なファイルの設定値を確認します。

 

作業
説明

a.

コンフィギュレーション ファイルが TFTP サーバにあることを確認します。

この作業を最初に完了してください(必須)。新しいルータのコンフィギュレーション ファイルが TFTP サーバにあることを確認します。このファイルには、コンフィギュレーションのすべてを収めることも、または管理者が新しいルータに Telnet で接続するために(AutoInstall で設定する)、必要な最小限のコンフィギュレーションを収めることもできます。


) さらに、次の 2 つの作業のどちらか一方を完了します。


b.

network-confg という名前のファイルが TFTP サーバにあることを確認します。

この作業または c の作業を完了してください。この作業では、TFTP サーバ上の network-confg ファイルに、新しいルータに対応する Internet Protocol(IP; インターネット プロトコル)ホスト名が与えられていることを確認します。新しいルータから TFTP サーバにアクセスできなければなりません。

c.

DNS データベース ファイルに IP アドレスとホスト名のマッピングを追加します。

この作業または b の作業を完了してください。この作業では、TFTP サーバ上の Domain Name System(DNS; ドメイン ネーム システム)データベース ファイルに IP アドレスとホスト名のマッピングを追加します。

ステップ 5 既存のルータで SLARP を使用し、HDLC カプセル化シリアル インターフェイスを介して新規ルータの自動インストールを支援する場合は、ホスト部分に 1 または 2 の値を持つ IP アドレスを使用して、インターフェイスを設定する必要があります(フレーム リレー上での AutoInstall の実行では、このアドレス制限はありません)。任意のサイズのサブネット マスクを使用できます。

ステップ 6 既存のルータでフレーム リレー カプセル化シリアル インターフェイスを使用し、新規ルータの自動インストールを支援する場合は、次を使用してインターフェイスを設定する必要があります。

TFTP サーバを指し示す IP ヘルパー アドレス。次の例の 171.69.2.75 は TFTP サーバのアドレスです。

ip helper 171.69.2.75

新しいルータに戻れるフレーム リレー マップ。次の例の 172.21.177.100 は、新しいルータのシリアル インターフェイスの IP アドレスです。100 は PVC ID です。

frame-relay map ip 172.21.177.100 100 dlci

ステップ 7 既存のルータで BOOTP または Reverse Address Resolution Protocol(RARP; 逆アドレス解決プロトコル)を使用し、イーサネット、トークンリング、または FDDI インターフェイスを介して新しいルータの自動インストールを支援する場合は、新しいルータの MAC(メディア アクセス制御)アドレスと IP アドレスを対応付けて、BOOTP サーバまたは RARP サーバを設定することも必要です。

ステップ 8 IP ヘルパー アドレスを設定し、新しいルータからの TFTP および DNS ブロードキャスト要求をこれらのサービスを提供しているホストに転送しなければならない場合があります。


 

AutoInstall プロセスの実行方法

ここでは、AutoInstall を使用してCisco uBR7200 シリーズ ルータを設定する手順について説明します。


) AutoInstall を構成する各プロセスの詳細については、Cisco.com にある『Cisco IOS Configuration Fundamentals Configuration GuideRelease 12.1 の「Using Configuration Tools」の章を参照してください。


AutoInstall を使用して新しいルータを動的に設定する手順は、次のとおりです。ステップ 1、2、および 3 はセントラルの管理者が行います。ステップ 4 はリモート サイトの担当者が行います。


ステップ 1 AutoInstall プロセスをサポートするように、既存ルータのコンフィギュレーションを変更します。

ステップ 2 AutoInstall プロセスをサポートするように、TFTP サーバを設定します。

ステップ 3 必要に応じて、BOOTP サーバまたは RARP サーバを設定します。BOOTP サーバまたは RARP サーバが必要なのは、イーサネット、トークンリング、FDDI、またはフレーム リレー カプセル化シリアル インターフェイスを使用して AutoInstall を実行する場合です。フレーム リレー カプセル化シリアル インターフェイスを使用する場合は、既存のルータが BOOTP サーバとして動作します。HDLC カプセル化シリアル インターフェイスを使用して AutoInstall を実行する場合、BOOTP サーバまたは RARP サーバは不要です。

ステップ 4 新しいルータをネットワークに接続します。


 

AutoInstall を使用するためのインターフェイスの設定

AutoInstall は、次の任意のインターフェイス タイプを介して使用できます。

HDLC カプセル化シリアル インターフェイス接続を使用する場合 (シリアル回線のデフォルト設定)

イーサネット、トークンリング、または FDDI インターフェイス接続を使用する場合

フレーム リレー カプセル化シリアル インターフェイス接続を使用する場合

HDLC カプセル化シリアル インターフェイス接続を使用する場合

HDLC カプセル化(デフォルト)が行われるシリアル回線を介して AutoInstall を設定する場合は、既存のルータを設定する必要があります。グローバル コンフィギュレーション モードで次のコマンドを使用します。

コマンド
説明

ステップ 1

interface serial interface-number

HDLS カプセル化(デフォルト)を使用して新しいルータに接続するシリアル インターフェイスを設定し、特定のインターフェイス番号に対してインターフェイス コンフィギュレーション モードを開始します。

ステップ 2

ip address address mask

インターフェイスの IP アドレスを入力します。アドレスのホスト部分には 1 または 2 の値を設定する必要があります(フレーム リレー上での AutoInstall 実行の場合、このアドレス制限はありません)。

ステップ 3

ip helper-address address

TFTP 要求、BOOTP 要求、および DNS 要求に対応するブロードキャストを転送するために、シリアル インターフェイスのヘルパー アドレスを設定します。

ステップ 4

clock rate bps

(任意)外部クロックを使用する場合を除き、シリアル回線の DCE クロック レートを設定します。このステップが必要なのは、DCE のアップリケの場合だけです。

ステップ 5

Ctrl-Z

コンフィギュレーション モードを終了します。

ステップ 6

copy running-config startup-config

スタートアップ コンフィギュレーションにコンフィギュレーション ファイルを保存します。大部分のプラットフォームでは、この手順によって NVRAM に設定が保存されます。Cisco7000 ファミリーの場合は、この手順によって
CONFIG_FILE 環境変数で指定された場所に設定が保存されます。

 

次の例では、既存ルータのコンフィギュレーション ファイルに、HDLS カプセル化シリアル回線を介して AutoInstall を実行できるようにルータを設定するためのコマンドが指定されています。

Router# more system:startup-config
. . .
interface serial 0
ip address 172.31.10.1 255.255.255.0
ip helper-address 172.31.20.5
. . .
 

イーサネット、トークンリング、または FDDI インターフェイス接続を使用する場合

イーサネット、トークンリング、または FDDI インターフェイスを使用するように AutoInstall を設定するには、既存ルータのコンフィギュレーションを変更する必要があります。グローバル コンフィギュレーション モードで次のコマンドを使用します。

コマンド
説明

ステップ 1

interface {ethernet | tokenring | fddi} interface-number

特定の LAN インターフェイスに対して、インターフェイス コンフィギュレーション モードを開始します。

ステップ 2

ip address address mask

インターフェイスの IP アドレスを指定します。

ステップ 3

ip helper-address address

(任意)TFTP、BOOTP、および DNS 要求に対応するブロードキャストを転送するために、ヘルパー アドレスを設定します。

ステップ 4

Ctrl-Z

コンフィギュレーション モードを終了します。

ステップ 5

copy running-config startup-config

スタートアップ コンフィギュレーションにコンフィギュレーション ファイルを保存します。大部分のプラットフォームでは、この手順によって NVRAM に設定が保存されます。Cisco7000 ファミリーの場合は、この手順によって
CONFIG_FILE 環境変数で指定された場所に設定が保存されます。

通常、既存ルータには LAN インターフェイスおよび IP アドレスがすでに設定されています。TFTP サーバが新しいルータと同じネットワーク上にない場合は、IP ヘルパー アドレスを設定しなければならないことがあります。

次の例では、既存ルータのコンフィギュレーション ファイルに、イーサネット インターフェイスを介して AutoInstall を実行できるようにルータを設定するためのコマンドが指定されています。

Router# more system:startup-config
. . .
interface Ethernet 0
ip address 172.31.10.1 255.255.255.0
ip helper-address 172.31.20.5
. . .
 

フレーム リレー カプセル化シリアル インターフェイス接続を使用する場合

フレーム リレー カプセル化が行われるシリアル回線を介して AutoInstall を設定する場合は、既存のルータを設定する必要があります。グローバル コンフィギュレーション モードで次のコマンドを使用します。

コマンド
説明

ステップ 1

interface serial 0

新しいルータに接続するシリアル インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 2

encapsulation frame-relay

新しいルータに接続するインターフェイスにフレーム リレー カプセル化を設定します。

ステップ 3

frame-relay map ip ip-address dlci

または

frame-relay interface-dlci dlci option [protocol ip ip-address]

新しいルータを指し示すフレーム リレー マップを作成します。

または

ポイントツーポイント サブインターフェイスの場合は、新しいルータに接続するインターフェイスに Data Link
Connection Identifier(DLCI; データリンク接続識別子)を割り当て、新しいルータのシリアル ポートの IP アドレスを指定します。

ステップ 4

ip address address mask

インターフェイスの IP アドレスを指定します。このステップによって既存ルータの IP アドレスが設定されます。

ステップ 5

ip helper-address address

TFTP サーバのヘルパー アドレスを設定します。

ステップ 6

_(_IREFOBJ:1006127_)_clock rate bps

(任意)外部クロックを使用する場合を除き、シリアル回線の DCE クロック レートを設定します。このステップが必要なのは、DCE のアップリケの場合だけです。

ステップ 7

Ctrl-Z

コンフィギュレーション モードを終了します。

ステップ 8

copy running-config startup-config

スタートアップ コンフィギュレーションにコンフィギュレーション ファイルを保存します。


) 大部分のプラットフォームでは、この手順によって NVRAM に設定が保存されます。Cisco 7000 ファミリーの場合は、この手順によって CONFIG_FILE 環境変数で指定された場所に設定が保存されます。


ネットワークは常にクロック信号を供給するので、新しいルータ上の DTE インターフェイスを使用する必要があります。

次の例では、既存ルータのコンフィギュレーション ファイルに、シリアル回線上でフレーム リレー AutoInstall を実行できるようにルータを設定するためのコマンドが指定されています。

Router# more system:startup-config
. . .
interface serial 0
ip address 172.31.20.20 255.255.255.0
encapsulation frame-relay
frame-relay map ip 172.31.10.1 255.255.255.0 48
ip helper-address 172.31.20.5
. . .

AutoInstall 用の TFTP サーバの設定

AutoInstall を正常に動作させるには、新しいルータがホスト名を解決し、さらに TFTP サーバから name-confg ファイルまたは name.cfg ファイルをダウンロードできなければなりません。新しいルータは、TFTP サーバからダウンロードした network-confg ファイルまたは cisconet.cfg ファイルを使用するか、または DNS を使用することによって、ホスト名を解決できます。

AutoInstall をサポートするように TFTP サーバを設定する手順は、次のとおりです。


ステップ 1 サーバ上で TFTP をイネーブルにします。このプロセスについては、ベンダーの TFTP サーバのマニュアルとともに、RFC 906 および RFC 783 を参照してください。

ステップ 2 network-confg ファイルまたは cisconet.cfg ファイルを使用して新しいルータの名前を解決する場合は、新しいルータに対応する IP アドレスとホスト名のマッピングを指定した network-confg ファイルまたは cisconet.cfg ファイルを作成します。ip host コマンドは、ルータではなく TFTP のコンフィギュレーション ファイルに入力します。この IP アドレスは、新しいルータが動的に取得する IP アドレスと一致しなければなりません。

DNS を使用して新しいルータの名前を解決する場合は、DNS データベースに新しいルータ用のアドレスと名前のマッピング エントリを作成します。この IP アドレスは、新しいルータが動的に取得する IP アドレスと一致しなければなりません。このステップの詳細については、DNS の管理者に問い合わせるか、または RFC 1101 および RFC 1183 を参照してください。

ステップ 3 name-confg ファイルまたは name.cfg ファイルを作成し、TFTP サーバ上の tftpboot ディレクトリに保存します。name-confg ファイルまたは name.cfg ファイル名の名前の部分は、前のステップで新しいルータに割り当てたホスト名と一致させる必要があります。このファイルに新しいルータ用のコンフィギュレーション コマンドを入力します。

name-confg ファイルまたは name.cfg ファイルには、新しいルータのコンフィギュレーション全体を含めることも、または最小限のコンフィギュレーションを含めることもできます。

最小限のコンフィギュレーション ファイルは、仮想端末パスワードおよびイネーブル パスワードからなります。最小限のコンフィギュレーション ファイルによって、管理者は新しいルータに Telnet で接続し、ルータを設定することができます。BOOTP または RARP を使用して新しいルータのアドレス解決をする場合、最小限のコンフィギュレーション ファイルに、BOOTP または RARP を使用して動的に取得される IP アドレスを指定することも必要です。

copy running-config tftp コマンドを使用すると、AutoInstall プロセスで後にダウンロードするコンフィギュレーション ファイルを作成する場合に役立ちます。


 


) TFTP サーバが新しいルータと同じネットワーク セグメントにない場合、既存ルータは TFTP 要求および応答パケットを転送しなければならないことがあります。既存ルータのコンフィギュレーションを変更したときに、この目的で IP ヘルパー アドレスを指定しています。


最小限のコンフィギュレーションは、汎用の newrouter-confg ファイルに保存できます。network-confg ファイルまたは cisconet.cfg ファイルで ip host コマンドを使用し、動的に解決されるアドレスで、ホスト名として newrouter を指定します。新しいルータはさらに、自分の IP アドレス、ホスト名、および最小限のコンフィギュレーションを自動的に解決する必要があります。

既存ルータから新規ルータに Telnet で接続し、setup コマンド機能を使用して、残りのインターフェイスを設定します。network-confg ファイルまたは cisconet.cfg ファイルに指定するコマンドライン例を示します。

ip host newrouter 131.108.170.1
 

次のホスト コンフィギュレーション ファイルには、SLARP または BOOTP を使用する場合の AutoInstall に必要な、最小限のコマンドが指定されています。

enable-password letmein
!
line vty 0
password letmein
!
end
 

上記の例は、1 ホップ離れたルータから接続する場合の最小限の設定です。この設定から、Setup 機能を使用して残りのインターフェイスを設定します。ルータが 2 ホップ以上離れている場合は、最小限の設定にルーティング情報も含める必要があります。

次の最小限のネットワーク コンフィギュレーション ファイルでは、新しいルータの IP アドレス 131.108.10.2 をホスト名 newrouter に対応付けています。新しいルータのアドレスは SLARP を介して取得され、既存ルータの IP アドレス 131.108.10.1 がベースになっています。

ip host newrouter 131.108.10.2
 

AutoInstall 用の BOOTP または RARP サーバの設定

イーサネット、トークンリング、または FDDI インターフェイスを使用して新規ルータを既存ルータに接続する場合は、BOOTP サーバまたは RARP サーバを設定して、新規ルータの MAC アドレスを対応する IP アドレスにマッピングする必要があります。HDLC カプセル化が行われるシリアル回線を使用して、新規ルータを既存ルータに接続する場合、またはフレーム リレー利用の AutoInstall を設定する場合には、ここで説明する作業は不要です。

BOOTP サーバまたは RARP サーバを設定するには、次のいずれかのコマンドを使用します。

 

コマンド
説明

ホスト ベンダーのマニュアルとともに、RFC 951 および RFC 1395 を参照してください。

BOOTP を使用して新しいルータの IP アドレスを解決する場合は、BOOTP サーバを設定します。

ホスト ベンダーのマニュアルおよび RFC 903 を参照してください。

RARP を使用して新しいルータの IP アドレスを解決する場合は、RARP サーバを設定します。


) RARP サーバが新規ルータと同じサブネットにない場合は、ip rarp-server コマンドを使用して、RARP サーバとして動作するように既存ルータを設定します。


次のホスト コンフィギュレーション ファイルには、RARP を使用する場合の AutoInstall に必要な、最小限のコマンドが指定されています。AutoInstall プロセスで BOOTP または RARP によって動的に取得される IP アドレスが含まれています。RARP を使用する場合は、インターフェイスに適したネットマスクを指定するために、この追加情報が必要です。

interface ethernet 0
ip address 131.108.10.2 255.255.255.0
enable-password letmein
!
line vty 0
password letmein
!
end
 

新しいルータをネットワークに接続する方法

HDLC カプセル化またはフレーム リレー カプセル化シリアル インターフェイスを使用するか、イーサネット、トークンリング、または FDDI インターフェイスを使用して、新しいルータをネットワークに接続します。ルータがホスト名を正しく解決できると、name-confg ファイルまたは name.cfg ファイルを要求する TFTP ブロードキャストが newrouter から送信されます。実際のホスト名に関係なく、ルータ名はすべて小文字で指定する必要があります。ファイルが新しいルータにダウンロードされるとすぐに、コンフィギュレーション コマンドが有効になります。完全なコンフィギュレーション ファイルの場合、新しいルータは全面的に動作可能です。

設定全体を NVRAM に保存するには、特権 EXEC モードで次のコマンドを使用します。

コマンド
説明

ステップ 1

enable password

新しいルータで特権モードを開始します。

ステップ 2

copy running-config startup-config

name-config ファイルの情報をスタートアップ コンフィギュレーションに保存します。大部分のプラットフォームでは、この手順によって NVRAM に設定が保存されます。Cisco 7000 ファミリーの場合は、この手順によって CONFIG_FILE 環境変数で指定された場所に設定が保存されます。

 


注意 既存ルータおよび新規ルータ(またはアクセス サーバ)が接続されていることを確認してから、copy running-config startup-config EXEC コマンドを入力し、変更したコンフィギュレーションを保存してください。ping EXEC コマンドを使用して、接続を確認します。無効なコンフィギュレーション ファイルがダウンロードされた場合、新規ルータは NVRAM のコンフィギュレーション情報をロードしてからでないと、AutoInstall モードを開始できません。

コンフィギュレーション ファイルが最小限のコンフィギュレーション ファイルだった場合、新規ルータは起動しますが、動作可能なのは 1 つのインターフェイスだけです。次のコマンドを使用して新しいルータに接続して設定します。

 

コマンド
説明

ステップ 1

telnet existing

既存ルータとの Telnet 接続を確立します。

ステップ 2

telnet newrouter

既存ルータから、新規ルータへの Telnet 接続を確立します。

ステップ 3

enable password

特権 EXEC モードを開始します。

ステップ 4

setup

セットアップ モードを開始し、新しいルータを設定します。

Setup 機能で Cisco uBR7200 シリーズを設定する方法

Setup 機能の概要

Cisco uBR7200 シリーズの Setup 機能(別名、System Configuration Dialog)は、CMTS を効率的に設定できる便利なツールです。ケーブル インターフェイス Setup 機能は、Cisco uBR7200 シリーズのパラメータをイネーブルにしたり、設定したりするための代替メカニズムです。Setup 機能は、アップストリーム パラメータの自動設定をサポートします。

旧リリースでは、Setup 機能の実行後、アップストリーム ポートがデフォルトのシャットダウン状態になりました。CLI(コマンドライン インターフェイス)を使用して固定周波数を設定するか、スペクトル グループを作成してインターフェイスを割り当て、ケーブル インターフェイス ラインカード上の各アップストリーム ポートをイネーブルにしなければなりませんでした。現在の Setup 機能は、アップストリーム パラメータの設定およびイネーブル化をサポートします。

この Setup 機能は、初期設定後のケーブル インターフェイスおよびケーブル インターフェイス ラインカードが全面的に動作可能になるように、次の機能をサポートします。

ケーブル固有のコマンド

アップストリーム周波数定義

ケーブル インターフェイスごとに、次の情報が必要です。

Per upstream:
cable upstream n frequency f
no cable upstream n shutdown
 

オプションとして、次の情報を定義します。

DHCP サーバ アドレス

インターフェイス別アップコンバータ用のダウンストリーム周波数

AutoInstall を使用しない場合には、ルータの WAN ケーブルまたは LAN ケーブルを CSU/DSU(チャネル サービス ユニット/データ サービス ユニット)に接続しないでください。WAN ケーブルまたは LAN ケーブルを CSU/DSU に接続し、なおかつルータの NVRAM に設定情報が保管されていない場合、ルータは起動時に AutoInstall の実行を試行します。


ヒント AutoInstall がリモートの TCP/IP ホストに設定されていないことをルータが判別するのに数分かかることがあります。


AutoInstall が設定されていないことが判明すると、Setup 機能をデフォルトに使用します。LAN ケーブルまたは WAN ケーブルが接続されていない場合、ルータはフラッシュ メモリから起動し、Setup 機能を自動的に実行します。


) Setup 機能を実行するには、イネーブル プロンプト(#)が表示されているときに特権 EXEC モードで setup コマンドを入力します。


Setup 機能によるグローバル パラメータの設定

最初このプログラムを起動するときに、システム全体の設定値を制御するグローバル パラメータを設定します。


ステップ 1 I/O コントローラのコンソール ポートにコンソール端末を接続して、ルータを起動します。

ステップ 2 フラッシュ メモリから起動すると、約 30 秒ほどで次のような情報が表示されます。この情報が表示された場合、ルータは正常に起動しています。

Restricted Rights Legend
 
Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
 
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706
 
Cisco Internetwork Operating System Software
IOS (tm) 7200 Software (UBR7200-IK1S-M), Version 12.1(10)EC
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2001 by cisco Systems, Inc.
Compiled Fri 24-Nov-01 12:59 by yiyan
Image text-base: 0x60008950, data-base: 0x61478000
 
Compliance with U.S. Export Laws and Regulations - Encryption
 
This product performs encryption and is regulated for export
by the U.S. Government.
 
This product is not authorized for use by persons located
outside the United States and Canada that do not have prior
approval from Cisco Systems, Inc. or the U.S. Government.
 
This product may not be exported outside the U.S. and Canada
either by physical or electronic means without PRIOR approval
of Cisco Systems, Inc. or the U.S. Government.
 
Persons outside the U.S. and Canada may not re-export, resell,
or transfer this product by either physical or electronic means
without prior approval of Cisco Systems, Inc. or the U.S.
Government.
 
Cisco uBR7246VXR (NPE300) processor (revision D) with 253952K/40960K bytes
of memory.
Processor board ID SAB0433019F
R7000 CPU at 262Mhz, Implementation 39, Rev 2.1, 256KB L2, 2048KB L3 Cache
6 slot VXR midplane, Version 2.0
 
Last reset from power-on
Bridging software.
X.25 software, Version 3.0.0.
2 FastEthernet/IEEE 802.3 interface(s)
4 Serial network interface(s)
4 Cable Modem network interface(s)
125K bytes of non-volatile configuration memory.
 
125440K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).
4096K bytes of Flash internal SIMM (Sector size 256K).
cable submgmt default active
 
Press RETURN to get started!

) コンフィギュレーション スクリプトの最初の 2 つのセクション(バナーおよび搭載ハードウェア)が表示されるのは、最初のシステム起動時だけです。以後、Setup 機能を実行したときには、スクリプトは次のようなプロンプトから始まります。


--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]: yes
 
At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
 
Basic management setup configures only enough connectivity
for management of the system, extended setup will ask you
to configure each interface on the system
 

ステップ 3 System Configuration Dialog を続け、管理の基本設定を開始する(現在のインターフェイスの概要を表示する)かどうかを質問されたら、 yes を入力するか Return キーを押します。

Continue with configuration dialog? [yes/no]: yes
.
.
.
Would you like to enter basic management setup? [yes/no]: yes
 

設定済みのインターフェイスと未設定のインターフェイスについて、ステートを示したインターフェイス サマリーが表示されます。

ステップ 4 インターフェイスでサポートするプロトコルを選択します。IP だけのインストレーションの場合、ほとんどの質問に対してデフォルト値を採用することができます。IP を使用する標準的な設定をここからステップ 7まで続けます。

Configuring global parameters:
 
Enter host name [Router]: router
 

ステップ 5 イネーブル シークレット パスワード、イネーブル パスワード、および仮想端末パスワードを入力します。

The enable secret password is a one-way cryptographic secret
password used instead of the enable password when it exists.
 
Enter enable secret: ******
 
The enable password is used when there is no enable secret
password and when using older software and some boot images.
 
Enter enable password: ******
 
Enter virtual terminal password: ******
 

ステップ 6 Simple Network Management Protocol(SNMP; 簡易ネットワーク管理プロトコル)はネットワーク管理用のオープンな規格で、もっとも普及しています。SNMP によって、ルータおよび通信サーバのコンフィギュレーションおよび実行時パラメータにアクセスし、設定することができます。SNMP では、ネットワーク構成要素のモニタおよび制御に使用する一連の機能も定義されます。

yes を入力して SNMP 管理を受け入れるか、no を入力して SNMP 管理を拒否します。

Configure SNMP Network Management? [no]:
Community string [public]:
 

ステップ 7 いずれの場合も IP ルーティングを使用することになります。IP ルーティングを使用する場合は、Interior Routing Protocol を選択します。システムで動作するように Setup 機能で指定できるのは、Interior Gateway Routing Protocol(IGRP)または Routing Information Protocol(RIP)のどちらか 1 つだけです。

IP ルーティングを設定するには、 yes (デフォルト)を入力するか、または Return キーを押します。さらに、Interior Routing Protocol を選択します。

Configure IP? [yes]:
Configure IGRP routing? [yes]:
Your IGRP autonomous system number [1]: 15
 

ステップ 8 ラインカード インターフェイスのパラメータを設定します。次に、ラインカード スロット 3 に 8 ポートのイーサネット ラインカードを搭載する例を示します。Setup 機能が全インターフェイスのステータスを決定します。

各アクティブ インターフェイス ポートを IP に設定するには、 yes (デフォルト)を入力するか、または Return キーを押します。すべての非アクティブ ポートに対しては、デフォルトは no です。 Return キーを押すと、デフォルト値を使用できます。

Configuring interface Ethernet 1/0:
Is this interface in use? [yes]:
Configure IP on this interface? [yes]:
IP address for this interface [19.2.22.4]:
Number of bits in subnet field [8]:
Class A network is 19.0.0.0, 8 subnet bits; mask is /16
 
Configuring interface Ethernet1/1:
Is this interface in use? [no]:
 
Configuring interface Ethernet1/2:
Is this interface in use? [no]:
 
Configuring interface Ethernet1/3:
Is this interface in use? [no]:
 
Configuring interface Ethernet1/4:
Is this interface in use? [no]:
 
Configuring interface Ethernet1/5:
Is this interface in use? [no]:
 
Configuring interface Ethernet1/6:
Is this interface in use? [no]:
 
Configuring interface Ethernet1/7:
Is this interface in use? [no]:
 

ステップ 9 ケーブル インターフェイスを設定します。ケーブル インターフェイスを設定した Cisco uBR7200 シリーズ ルータの例を示します。主に、Setup 機能が全インターフェイスのステータスを決定します。

各アクティブ インターフェイス ポートを設定するには、 yes (デフォルト)を入力するか、または Return キーを押します。すべての非アクティブ ポートに対しては、デフォルトは no です。 Return キーを押すと、デフォルト値を使用できます。

 
Configuring interface cable 5/0:
Is this interface in use? [yes]:
Configure this interface? [yes]:
IP address for this interface [19.2.22.5]:
Number of bits in subnet field [8]:
Class A network is 19.0.0.0, 8 subnet bits; mask is /16
 
Configuring interface cable 1/1:
Is this interface in use? [yes]:
Configure this interface? [yes]:
IP address for this interface [19.2.22.6]:
Number of bits in subnet field [8]:
Class A network is 19.0.0.0, 8 subnet bits; mask is /16
 

コンフィギュレーション プログラムによって、作成したばかりのコマンド インターフェイス スクリプトが表示されます。

The following command script was created:
 
hostname router
enable secret 5 $1$f0fc$A38P/KN/9yD3sEKSt6hKQ/
enable password betty
line vty 0 4
password wilma
snmp-server community public
!
ip routing
!
interface cable 5/0
ip address 19.2.22.5 255.255.0.0
 
router igrp 15
network 19.0.0.0
!
end
 

ステップ 10 このコンフィギュレーションを使用するかどうかを質問されたら、 yes を入力するか、または Return キーを押します。

Use this configuration? [yes/no]: yes
 

ステップ 11 コンフィギュレーションを NVRAM に保存します。

Router# copy running-config startup-config
 

) コンフィギュレーションの設定値を変更した場合は、必ず、手動で NVRAM に保存する必要があります。



 

Setup 機能によるアップストリーム周波数の設定

アップストリーム パラメータは手動で設定する必要があります。Setup 機能の実行後、アップストリーム ポートはデフォルトの「シャットダウン」ステートになります。アップストリーム チャネル周波数を設定する方法は次の 2 通りがあります。

北米のチャネル プランに合わせて 5 ~ 42 MHz で固定周波数を設定し、アップストリーム ポートをイネーブルにします。

グローバル スペクトル グループを作成し、それにインターフェイスを割り当て、アップストリーム ポートをイネーブルにします。

ケーブル インターフェイス カードのレシーバは、DOCSIS 準拠のケーブル インターフェイス(または STB に内蔵された CM)からの時分割多重バースト伝送を受け付けます。アップストリーム周波数が割り当てられたアップストリーム ポートは [up] になり、管理上のアップに設定されます。

アップストリーム ポートは、周波数にすばやく反応できます。例のようにスペクトル グループを定義しておくと、インターフェイスがアクティブになってトラフィックを伝送しているときに、周波数を変更できます。

個別アップストリーム変調プロファイルの設定

個々の変調プロファイルを定義できます。変調プロファイルは、初期メンテナンス、長期認可、要求データ、要求、短期認可、ステーション メンテナンスなど、各種のアップストリーム バーストの物理レイヤ特性を指定したテーブルからなります。


) アップストリーム変調プロファイルの定義は、必ず、有資格者が行ってください。


次の手順で、アップストリーム インターフェイスをアクティブにします。


ステップ 1 Setup 機能を使用し、Cisco uBR7200 シリーズ ルータ上で非ケーブル インターフェイスを初期設定したあとで、enable コマンドとパスワードを入力します(特権 EXEC)。

ステップ 2 configure terminal コマンドを入力して、コンフィギュレーション モードを開始します。

ステップ 3 グローバル コンフィギュレーション モードで、cable modulation-profile コマンドおよび cable spectrum-group コマンドを使用し、Cisco uBR7200 シリーズ ルータに対応する変調グループおよびスペクトル グループを設定します。

ステップ 4 ケーブル インターフェイス コンフィギュレーション モードで、cable upstream コマンドを使用して、所定のインターフェイスの各種特性を設定します。


) 詳細は、第 2 章「CMTS の初期設定」を参照してください。



 

Setup 機能によるインターフェイスの設定

ここでは次の手順で、WAN または LAN インターフェイスを設定します。インターフェイスのパラメータを設定するには、インターフェイスのネットワーク アドレスおよびサブネット マスク情報を用意しておく必要があります。

イーサネット インターフェイスの設定


ステップ 1 この例では、IP を使用するイーサネット LAN 用にシステムを設定します。次のように、セットアップ プロンプトで実際のアドレスおよびマスクを入力します。

Configuring interface parameters:
Configuring interface Ethernet0/0:
Is this interface in use? [no]: yes
Configure IP on this interface? [no]: yes
IP address for this interface: 1.1.1.10
Number of bits in subnet field [0]:
Class A network is 1.0.0.0, 0 subnet bits; mask is 255.0.0.0
 

ステップ 2 このインターフェイスでは、Internetwork Package Exchange(IPX)をイネーブルにしません。IPX は、Cisco uBR7200 シリーズ ユニバーサル ブロードバンド ルータではサポートされません。

Configure IPX on this interface? [no]: no
 

ステップ 3 システムで使用できるイーサネット インターフェイスが他にもある場合、プロンプトでそのコンフィギュレーション情報を入力します。

ステップ 4 コンフィギュレーションを NVRAM に保存します。

Router# copy running-config startup-config
 

) コンフィギュレーションの設定値を変更した場合は、必ず、手動で NVRAM に保存する必要があります。



 

同期シリアル インターフェイスの設定

CSU/DSU を通じて WAN に接続するように同期シリアル インターフェイスを設定します。次の手順で、シリアル ポートを設定します。


ステップ 1 yes を入力して、シリアル ポート 0 を設定します。

Configuring interface Serial0/0:
Is this interface in use? [no]: yes
 

ステップ 2 同期シリアル インターフェイスで使用するプロトコルを決定し、適切な応答を入力します。

Configure IP unnumbered on this interface? [no]:
IP address for this interface: 10.1.1.20
Number of bits in subnet field [0]:
Class A network is 10.0.0.0, 0 subnet bits; mask is 255.0.0.0
 

ステップ 3 システムで使用できる同期シリアル インターフェイスが他にもある場合、プロンプトでそのコンフィギュレーション情報を入力します。

ステップ 4 コンフィギュレーションを NVRAM に保存します。

Router# copy running-config startup-config
 

) コンフィギュレーションの設定値を変更した場合は、必ず、手動で NVRAM に保存する必要があります。


次の表示例には、イーサネット インターフェイスおよび同期シリアル インターフェイスに対して選択された全インターフェイス コンフィギュレーション パラメータが連続して示されています。パラメータは、コンソール端末に表示される順序のとおりです。


ヒント この例で設定されているのは、イーサネット インターフェイスが 1 つと同期シリアル インターフェイスが 1 つだけです。


Configuring interface parameters:
 
Configuring interface Ethernet0/0:
Is this interface in use? [no]: yes
 
Configure IP on this interface? [no]: yes
 
IP address for this interface: 10.1.1.10
 
Number of bits in subnet field [0]:
Class A network is 10.0.0.0, 0 subnet bits; mask is 255.0.0.0
Configure IPX on this interface? [no]:
Configure AppleTalk on this interface? [no]: no
 
Configuring interface Serial0/0:
Is this interface in use? [no]: yes
 
Configure IP on this interface? [no]: yes
 
Configure IP unnumbered on this interface? [no]:
IP address for this interface: 10.1.1.20
 
Number of bits in subnet field [0]:
Class A network is 10.0.0.0, 0 subnet bits; mask is 255.0.0.0
Configure IPX on this interface? [no]:
Configure AppleTalk on this interface? [no]:
 
 
The following configuration command script was created:
 
hostname Router
enable secret 5 $1$u8z3$PMYY8em./8sszhzk78p/Y0
enable password wilma
line vty 0 4
password s
snmp-server community public
!
ip routing
no vines routing
no ipx routing
no appletalk routing
no apollo routing
no decnet routing
no xns routing
no clns routing
no bridge 1
 
 
! Turn off IPX to prevent network conflicts.
interface Ethernet0/0
no ipx network
interface Ethernet0/1
no ipx network
!
interface Ethernet0/0
ip address 1.1.1.10 255.0.0.0
no mop enabled
!
interface serial0/0
ip address 1.1.1.20 255.0.0.0
ip route-cache cbus
no keepalive
!
!
router igrp 15
network 1.0.0.0
!
end
 
Use this configuration? [yes/no]: yes
 
[OK]
Use the enabled mode `configure' command to modify this configuration.
 
Press RETURN to get started!
 


 

これで Cisco uBR7200 シリーズ ルータは最低限の設定が完了し、使用できる状態になりました。初期設定後にパラメータを変更する場合は、特権 EXEC モードで setup コマンドを使用します。さらに複雑な設定を行う場合には、グローバル コンフィギュレーション モードで configure 特権 EXEC コマンドを使用します。

Setup 機能の例

次の例では、スロット 5 のケーブル インターフェイス ラインカードにアップストリーム パラメータを設定し、イネーブルにしています。デフォルト値を使用する場合は、Return キーを押してください。

Do you want to configure Cable 5/0 interface? [no]: yes
Downstream setting frequency: 531000000
For cable upstream [0]
Shut down this upstream? [yes/no]: no
Frequency: 33808000
Would you like to configure the DHCP server? [yes/no]: yes
IP address for the DHCP server [X.X.X.X]: 10.0.0.2
Configure IP on this interface? [yes]:
IP address for this interface [10.20.133.65]:
Subnet mask for this interface [255.0.0.0]: 255.255.255.248
Class A network is 10.0.0.0, 29 subnet bits; mask is /29
In this example, the input above generates the following command interface script:
interface Cable 5/0
no shutdown
cable downstream frequency 531000000
no shutdown
cable downstream modulation 64qam
cable downstream annex B
cable downstream interleave-depth 32
no cable upstream 0 shutdown
cable upstream 0 frequency 33808000
cable helper-address 10.0.0.2
ip address 10.20.133.65 255.255.255.248
 

) このユーティリティを実行すると、CM または CM 内蔵 STB がオンラインになります。



) DHCP/ToD/TFTP を使用するには、ホストへのスタティック ルートが存在していなければなりません。


拡張 Setup 機能によるケーブル インターフェイスの設定

Setup 機能では初期設定を行います。基本的な管理セットアップによって設定されるのは、システム管理に必要な接続だけです。拡張 Setup 機能では、システムの各インターフェイスを設定するように求められます。

Setup 機能を起動するには、次のコマンドを使用します。

Router# setup
 

System Configuration ダイアログの例を示します。

Continue with configuration dialog? [yes/no]: yes
 

ケーブル インターフェイス ラインカードの識別

CM ラインカードの識別

シスコの CMTS には、次のケーブル インターフェイスを搭載できます。

Cisco uBR7200 シリーズ ルータはダウンストリーム モジュレータ× 1、アップストリーム デモジュレータ× 1 をサポートします。

Cisco uBR7200 シリーズ ルータは次のデフォルトをサポートします。40 Mbps のダウンストリームで 256 QAM、5 Mbps のアップストリームで 16 QAM です。

このカードは、200 kHz、400 kHz、800 kHz、1.6 MHz、および 3.2 MHz のアップストリーム チャネル幅をサポートします。

このカードの出力値は、+42 dBmV および +/- 2 dBmV です。

ダウンストリーム モジュレータには、内蔵アップコンバータを使用する RF 出力、および外部アップコンバータに接続しなければならない Intermediate Frequency(IF; 中間周波数)出力の両方があります。

CM ラインカード スロットの識別

Cisco uBR7200 シリーズ ルータでは、ケーブル インターフェイス ラインカードは固定されており、つねにスロット 1 です。特定のケーブル インターフェイス スロットのダウンストリーム チャネル情報を表示するには、CM カードのスロット番号とダウンストリーム ポート番号を指定し、次のフォーマットで show interfaces cable コマンドを使用します。

show interfaces cable slot/downstream-port [downstream]
 

ダウンストリーム インターフェイスに関する情報を表示するには、スロット番号およびダウンストリーム ポート番号を使用します。コマンドの省略形は sh int c です。次に、Cisco uBR7200 シリーズ ルータ上のアップストリーム チャネル ポート 0 に関する出力例を示します。

Router# sh int c 5/0
 

特定のケーブル インターフェイス スロットのアップストリーム チャネル情報を表示するには、 show interfaces cable コマンドを使用します。次の CM カード パラメータを指定してください。

スロット番号

ダウンストリーム ポート番号

アップストリーム ポート番号

フォーマットは次のとおりです。

show interfaces cable slot/downstream-port [upstream] upstream-port
 

アップストリーム インターフェイスに関する情報を表示するには、スロット番号、ダウンストリーム ポート番号、およびアップストリーム ポート番号を使用します。コマンドの省略形は sh int c です。

次の例では、Cisco uBR7200 シリーズ ルータのケーブル インターフェイス スロット 3 のアップストリーム チャネル ポート 0 に関する情報を表示しています。

Router# sh int c3/0 upstream
 

拡張 Setup におけるグローバル パラメータの設定


ステップ 1 次のプロンプトに応答することによって、ホストにアクセスします。

Enter host name [cmts]:
 

イネーブル シークレット パスワードを使用して特権 EXEC モードおよびコンフィギュレーション モードへのアクセスを保護します。このパスワードを入力すると、コンフィギュレーションで暗号化されます。

ステップ 2 次のプロンプトに応答します。

Enter enable secret [Use current secret]: aa
 

さらに、イネーブル シークレット パスワードを指定しなかった場合は、一部の旧バージョンのソフトウェアおよび一部のブート イメージでイネーブル パスワードを使用します。

ステップ 3 次のプロンプトに応答します。

Enter enable password [rHoz]: bb
 

さらに、仮想端末パスワードを使用し、ネットワーク インターフェイスを介したルータ アクセスを保護します。

ステップ 4 次のプロンプトに応答します。

Enter virtual terminal password [cc]: cc
 

次のようなシステム情報が表示されます。

Configure SNMP Network Management? [no]:
Configure IP? [yes]:
Configure IGRP routing? [yes]:
Your IGRP autonomous system number [1]:
Configure CLNS? [no]:
Configuring interface parameters:
Do you want to configure FastEthernet0/0 interface? [yes]:
Use the 100 Base-TX (RJ-45) connector? [yes]:
Operate in full-duplex mode? [no]:
Configure IP on this interface? [yes]: no
Do you want to configure Ethernet1/0 interface? [yes]: n
Do you want to configure Cable5/0 interface? [yes]:
Downstream setting frequency : 531000000
For cable upstream [0]
Shut down this upstream ? [yes/no]: no
Frequency : 33808000
Would you like to configure the DHCP server ? [yes/no]: yes
IP address for the DHCP server
[X.X.X.X]: 10.0.0.2
Configure IP on this interface? [no]: yes
IP address for this interface: 10.20.133.65
Subnet mask for this interface [255.0.0.0] : 255.255.255.248
Class A network is 10.0.0.0, 29 subnet bits; mask is /29
 

次のようなコンフィギュレーション コマンド スクリプトが作成されます。

interface cable5/0
ip address 10.20.133.65 255.255.255.248
no ip mroute-cache
no keepalive
cable insertion-interval 500
cable downstream annex B
cable downstream modulation 64qam
cable downstream interleave-depth 32
cable downstream frequency 531000000
cable upstream 0 frequency 33808000
cable upstream 0 power-level 0
no cable upstream 0 shutdown
cable helper-address 10.0.0.2

) モデムに IP アドレスを取得させるには、モデムから DHCP、TFTP、または ToD サーバに直接アクセスできるようにするか、スタティック ルートを設定する必要があります。



 

コンフィギュレーション モードで Cisco uBR7200 シリーズを手動設定する方法

Setup 機能または AutoInstall を使用しなくても、手動で Cisco uBR7200 シリーズ ルータを設定できます。手順は次のとおりです。


ステップ 1 I/O コントローラのコンソール ポートにコンソール端末を接続します。

ステップ 2 初期ダイアログを起動するかどうかを質問されたら、次のように no と応答してルータの標準動作モードを開始します。

Would you like to enter the initial dialog? [yes]: no
 

ステップ 3 数秒後にユーザ EXEC プロンプト(Router>)が表示されます。enable を入力して、イネーブル モードを開始します(コンフィギュレーションを変更できるのは、イネーブル モードのときに限られます)。

Router> enable
 

次のように、プロンプトがイネーブル モード(特権 EXEC)プロンプトに変わります。

Router#
 

ステップ 4 イネーブル プロンプトに configure terminal コマンド(conf t)を入力し、端末でコンフィギュレーション モードを開始します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#

ヒント 使用できるコンフィギュレーション コマンドのリストを表示するには、コンフィギュレーション モードでプロンプトに ? を入力するか、help を入力します。


ステップ 5 Router(config)# プロンプトに対して、次のように interface type slot/port コマンドを入力して、インターフェイス コンフィギュレーション モードを開始します。

Router(config)# interface cable slot/port
Router(config-if)#
 

ステップ 6 ダウンストリーム ポートに対応するダウンストリーム RF キャリア(チャネル)のデジタル キャリア周波数に基づいて、ダウンストリーム中心周波数を設定します。

Router(config-int)# cable downstream frequency down-freq-hz

) このコマンドは、外部アップコンバータには作用しません。通知だけです。


ステップ 7 HFC ネットワーク上でデジタル データを伝送できるように、ケーブル インターフェイス カード上のダウンストリーム ポートをアクティブにします。

Router(config-int)# no shutdown
 

ステップ 8 ダウンストリーム RF キャリアの固定中心周波数を Hz で入力し、さらにポート番号を入力します。

Router(config-int)# cable upstream port frequency up-freq-hz
 

) 必ず、ケーブル プラントで他のアップストリーム アプリケーションに使用している周波数を干渉しないアップストリーム周波数を選択してください。


ステップ 9 ケーブル インターフェイス ラインカードのアップストリーム ポートごとに、ステップ 8 を繰り返します。

ステップ 10 アップストリーム ポートをアクティブにします。

Router(config-int)# no cable upstream port shutdown
 

ステップ 11 ステップ 10 を繰り返し、ケーブル インターフェイス ラインカード上で使用する各ポートをアクティブにします。

ステップ 12 exit を入力してコンフィギュレーション モードに戻ります。

Router(config-if)# exit
Router(config)#
 

ステップ 13 次のインターフェイスの設定を開始して、ステップ 6 ~ 12 を繰り返すか、または exit を入力してイネーブル モードに戻ります。

Router(config)# exit
Router#
%SYS-5-CONFIG_I: Configured from console by console#
 

ステップ 14 コンフィギュレーションを NVRAM に保存します。

Router# copy running-config startup-config
 


 

設定値の保存

コンフィギュレーションまたは変更した設定値を NVRAM のスタートアップ コンフィギュレーションに保存するには、Router# プロンプトに copy running-config startup-config コマンドを入力します。

Router# copy running-config startup-config
 

このコマンドにより、コンフィギュレーション モード、Setup 機能、または AutoInstall を使用して設定したコンフィギュレーション情報が保存されます。


ヒント 設定値を保存しなかった場合、次回のルータ リロード時にコンフィギュレーションが失われます。


設定値およびコンフィギュレーションの確認

さまざまなソフトウェア コマンドを使用して、設定値とコンフィギュレーションの変更内容を確認できます。

Cisco uBR7200 シリーズ ルータ固有のハードウェアおよびケーブル インターフェイス コンフィギュレーション情報を表示するには、show コマンドを使用します。

ダウンストリーム中心周波数を確認するには、次のコマンドを使用します。

Router# show controllers cable slot/port downstream
 

アップストリーム ポート周波数の現在の値を確認するには、次のコマンドを使用します。

Router# show controllers cable slot/port upstream
 

入力した設定値を確認するには、次のコマンドを使用します。

Router# show running-config
 

変更したコンフィギュレーションを確認するには、NVRAM に保存されている情報を EXEC show startup-config コマンドで表示します。

コンフィギュレーション ファイル例の表示

ここでは、Cisco uBR7200 シリーズ ルータのコンフィギュレーション ファイル例を紹介します。Cisco uBR7200 シリーズ ルータの現在のコンフィギュレーションを表示するには、EXEC モードまたは特権 EXEC モードで、CLI プロンプトに show running-config コマンドを入力します。

BPI のコンフィギュレーション ファイル

Cisco uBR7200 シリーズ CMTSは、56 ビットおよび 40 ビットの暗号化および復号化をサポートしています。デフォルトは 56 ビットです。Cisco uBR7200 シリーズ CMTSの場合、Baseline Privacy Interface(BPI; ベースライン プライバシー インターフェイス)をサポートする CMTS イメージを選択すると、BPI がデフォルトでイネーブルになります。Cisco uBR7200 シリーズ ルータのコンフィギュレーション ファイルに組み込まれていて、暗号化/復号化のサポートを示している主要なコマンドは、次のとおりです。

int cable 5/0

cable privacy kek grace-time 800

cable privacy kek life-time 750000

cable privacy tek grace-time 800

cable privacy tek life-time 56000

cable privacy enable

cable privacy mandatory


) ケーブル インターフェイスも、暗号化および復号化をサポートしなければなりません。


ベースライン プライバシーがイネーブルの場合、Cisco uBR7200 シリーズ ルータはホストまたはピアから別のホストまたはピアへ、暗号化/復号化パケットをルーティングします。BPI は、Key Encryption Key(KEK; 鍵暗号化鍵)および Traffic Encryption Key(TEK; トラフィック暗号化鍵)を指定して設定します。KEK は CM の Service Identifier(SID; サービス ID)に基づいて CM に割り当てられ、ベースライン プライバシーの起動時に、CM が Cisco uBR7200 シリーズ ルータに接続することを許可します。TEK は KEK が設定されていた場合に CM に割り当てられます。TEK は、CM と Cisco uBR7200 シリーズ ルータ間でデータ トラフィックを暗号化する場合に使用します。

KEK および TEK は、HFC ネットワーク上のベースライン プライバシーに関して、grace-time または life-time の値(秒数で定義)に基づいて期限切れになるように設定できます。grace-time 値は、ネットワークにアクセスするための一時鍵を CM に割り当てます。 life-time 値は、より永続性のある鍵を CM に割り当てます。life-time 値が割り当てられている各 CM は、現在の鍵が期限切れになる前に、Cisco uBR7200 シリーズ ルータに新しい life-time 鍵を要求します。

KEK または TEK の grace-time/life-time の期限を seconds で設定するには、グローバル コンフィギュレーション モードで次のコマンドを使用します。デフォルト値に戻すには、no 形式の各コマンドを使用します。

cable privacy kek {grace-time [seconds] | life-time [seconds]}
no cable privacy kek {grace-time | life-time}
 
cable privacy tek {grace-time [seconds] | life-time [seconds]}
no cable privacy tek {grace-time | life-time}
 

 
シンタックスの説明

grace-time seconds

(任意)鍵暗号化の grace-time の長さ(秒数)。有効範囲は 300 ~ 1800 秒です。デフォルトの grace-time 値は 600 秒です。

life-time seconds

(任意)鍵暗号化 life-time の長さ(秒数)。有効範囲は 86,400 ~ 604,800 秒です。デフォルトの life-time 値は 604,800 秒です。


ヒント show cable modem コマンドを使用すると、CM で暗号化/復号化がイネーブルかどうかを調べることができます。このコマンドから online(pk) が出力された場合、CM は BPI がイネーブルとして登録されていて、KEK が割り当てられています。このコマンドから online(pt) が出力された場合、CM は BPI がイネーブルとして登録されていて、TEK が割り当てられています。


Cisco uBR7200 シリーズのデフォルトである 56 ビットの暗号化/復号化を 40 ビットに変更する場合には、[40 bit DES] オプションを使用します。

Router(config-if)# cable privacy ?
40-bit-des select 40 bit DES
^^^^^^^^^^
authenticate-modem turn on BPI modem authentication
authorize-multicast turn on BPI multicast authorization
kek KEK Key Parms
mandatory force privacy be mandatory
tek TEK Key Parms
 

この場合、ソフトウェアが 40 ビット DES 鍵を生成します。生成されて戻された DES 鍵は、56 ビット鍵の最初の 16 ビットをマスクし、ソフトウェアで 0 にします。40 ビットに変更したあとで、56 ビットの暗号化/復号化に戻すには、[40-bit-des] オプションの前に no コマンドを入力します。