Cisco uBR10012 ユニバーサル ブロードバンド ルータ ソフトウェア コンフィギュレーション ガイド Cisco IOS Software - 12.3 BC 12.2 BC 12.2 CY
基本的なブロードバンド インターネッ ト アクセスの設定
基本的なブロードバンド インターネット アクセスの設定
発行日;2012/01/07 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

基本的なブロードバンド インターネット アクセスの設定

基本的なブロードバンド インターネット アクセスの概要

推奨する高速インターネット アクセス用の基本設定

基本的なインターネット アクセスのコンフィギュレーション ファイル例

基本的なブロードバンド インターネット アクセスの設定

この章では、基本的なブロードバンド インターネット アクセスの設定およびメンテナンスのパラメータについて説明します。この章の内容は、次のとおりです。

「基本的なブロードバンド インターネット アクセスの概要」

「推奨する高速インターネット アクセス用の基本設定」

「基本的なインターネット アクセスのコンフィギュレーション ファイル例」

基本的なブロードバンド インターネット アクセスの概要

Cisco uBR10012 ルータおよび Intermediate Frequency(IF; 中間周波数)/Radio Frequency(RF; 高周波数)アップコンバータは、デジタル データを伝送するため、ヘッドエンドまたは分散ハブに設置します。Cisco uBR10012 ルータのダウンストリーム ポートからアップコンバータに IF 信号が送信され、アップコンバータにより、ダウンストリーム信号がブロードキャスト用の RF 信号に変換されます。

さらに、ブロードキャストの必要性に応じて、レシーバ、スクランブラ、およびデスクランブラにより、TV 信号がエンコードまたはデコードされます。モジュレータは、アナログ TV 信号およびデジタル信号をフォーマットします。

アナログおよびデジタル信号はさらに、RF コンバイナを通過します。信号は光トランスミッタを経由して、ヘッドエンドからファイバノードにブロードキャストされます。

さらに、増幅器、同軸ケーブル、およびタップにより、信号が加入者宅まで伝送されます。信号は、次のように処理されます。

Set-Top Box(STB; セットトップボックス)、TV、VCR に内蔵されている MPEG ビデオ、オーディオ、およびブロードキャスト サービス用のチューナが単方向アナログ信号を受信します。

Cable Modem(CM; ケーブルモデム)は、デジタル データ信号を受信します。

RF 信号は、双方向 CM から増幅器を経由して、ヘッドエンドの光ファイバ レシーバに戻されます。アップストリーム信号は、これらのレシーバからCisco uBR10012 ルータ上のアップストリーム ポートに渡され、処理されます。

図5-1に、CMTS での一般的な信号フローおよび関連プロセスを示します。

図5-1 双方向インターネット アクセス ネットワークの例

 


図5-1に示した外部アップコンバータは、ルータの内蔵アップコンバータを使用しない場合に限り、必要になります。


推奨する高速インターネット アクセス用の基本設定

Cisco uBR10012 ルータは、接続先のすべての CM およびホストを完全にセルフプロビジョニングできる機能を備えています。このルータは、ホストおよび CM の異なるサブネットを含め、複数の IP サブネットをサポートします。設定オプションでは、使用できるコンフィギュレーション ファイルの長さだけが制限されます。

Cisco uBR10012 ルータは、DOCSIS 準拠 CM とホストを自動的に接続します。出荷時の設定では、ダウンストリーム RF の中心周波数は 851 MHz、アップストリームは 37 MHz で稼働します。


ステップ 1 デュプレックス フィルタに 1 つのアップストリームおよびダウンストリーム ポートを接続します。


) すべて同じ周波数に設定されるので、複数のポートを結合しないでください。


ステップ 2 最初のモデムを接続する前に最低 40 dB の減衰を適用します。モデムは 5 分以内に接続されます。


 

基本的なインターネット アクセスのコンフィギュレーション ファイル例

次に示すCisco uBR10012 ルータのコンフィギュレーション ファイル例には、以下の機能が設定されています。

基本的な DOCSIS インターネット アクセス

DHCP アドレスプール ― Cisco uBR10012 ルータは Dynamic Host Configuration Protocol(DHCP)サーバとして動作し、CM のサービスレベルに基づいて異なるアドレススペースを提供します。これには、ユーザがサービスを解約したためにネットワークアクセスが拒否される状況も含まれます。CM および対応 IP ホストには、異なるデフォルトプールを適用することができます。クライアントの MAC アドレスに基づいて、特定のクライアントに対し、スタティックな IP アドレスを割り当てることもできます。

DOCSIS CM コンフィギュレーション ファイル ― これらのコンフィギュレーション ファイルによって、各種のサービスレベル オプションを設定します。

platinum.cm ― ユーザに提供されるアップストリーム最大帯域幅は 128 kbps、最小保証帯域幅は 10 kbps です。ダウンストリームの最大帯域幅は 10 Mbps です。この接続では、8 台までの PC がサポートされます。

gold.cm ― ユーザに提供されるアップストリーム最大帯域幅は 64 kbps、ダウンストリーム最大帯域幅は 5 Mbps です。この接続では、3 台までの PC がサポートされます。

silver.cm ― ユーザに提供されるアップストリーム最大帯域幅は 64 kbps、ダウンストリーム最大帯域幅は 1 Mbps です。この接続でサポートされる PC は、1 台だけです。

disable.cm ― ユーザのケーブルネットワークへのアクセスは拒否されます。このコンフィギュレーション ファイルは、サービスを解約したユーザ、または料金を支払っていないユーザに対して使用します。

!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
service udp-small-servers max-servers 500
!
hostname uBR10000
!
boot system slot0:
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
cable time-server
!
cable config-file platinum.cm
service-class 1 max-upstream 128
service-class 1 guaranteed-upstream 10
service-class 1 max-downstream 10000
service-class 1 max-burst 1600
cpe max 8
timestamp
!
cable config-file gold.cm
service-class 1 max-upstream 64
service-class 1 max-downstream 5000
service-class 1 max-burst 1600
cpe max 3
timestamp
!
cable config-file silver.cm
service-class 1 max-upstream 64
service-class 1 max-downstream 1000
service-class 1 max-burst 1600
cpe max 1
timestamp
!
cable config-file disable.cm
access-denied
service-class 1 max-upstream 1
service-class 1 max-downstream 1
service-class 1 max-burst 1600
cpe max 1
timestamp
!
ip subnet-zero
ip cef
no ip domain-lookup
ip dhcp excluded-address 10.128.1.1 10.128.1.15
ip dhcp excluded-address 10.254.1.1 10.254.1.15
ip dhcp ping packets 1
!
ip dhcp pool CableModems
network 10.128.1.0 255.255.255.0
bootfile platinum.cm
next-server 10.128.1.1
default-router 10.128.1.1
option 128 ip 10.128.1.1
option 4 ip 10.128.1.1
option 2 hex ffff.8f80
option 11 ip 10.128.1.1
option 10 ip 10.128.1.1
lease 1 0 10
!
ip dhcp pool hosts
network 10.254.1.0 255.255.255.0
next-server 10.254.1.1
default-router 10.254.1.1
dns-server 10.254.1.1 10.128.1.1
domain-name ExamplesDomainName.com
lease 1 0 10
!
ip dhcp pool staticPC(012)
host 10.254.1.12 255.255.255.0
client-identifier 0108.0009.af34.e2
client-name staticPC(012)
lease infinite
!
ip dhcp pool goldmodem
host 10.128.1.129 255.255.255.0
client-identifier 0100.1095.817f.66
bootfile gold.cm
!
ip dhcp pool DisabledModem(0010.aaaa.0001)
host 10.128.1.9 255.255.255.0
client-identifier 0100.1095.817f.66
bootfile disable.cm
!
ip dhcp pool DisabledModem(0000.bbbb.0000)
client-identifier 0100.00bb.bb00.00
host 10.128.1.10 255.255.255.0
bootfile disable.cm
!
interface Cable5/0/0
description Cable Downstream Interface
ip address 10.254.1.1 255.255.255.0 secondary
ip address 10.128.1.1 255.255.255.0
no keepalive
cable downstream annex B
cable downstream modulation 64qam
cable downstream interleave-depth 32
cable downstream frequency 851000000
cable down rf-power 55
cable upstream 0 description Cable upstream interface, North
cable upstream 0 frequency 37008000
cable upstream 0 power-level 0
cable upstream 0 admission-control 150
no cable upstream 0 shutdown
cable upstream 1 description Cable upstream interface, South
cable upstream 1 frequency 37008000
cable upstream 1 power-level 0
cable upstream 1 admission-control 150
no cable upstream 1 shutdown
cable upstream 2 description Cable upstream interface, East
cable upstream 2 frequency 37008000
cable upstream 2 power-level 0
cable upstream 2 admission-control 150
no cable upstream 2 shutdown
cable upstream 3 description Cable upstream interface, West
cable upstream 3 frequency 37008000
cable upstream 3 power-level 0
cable upstream 3 admission-control 150
no cable upstream 3 shutdown
no cable arp
cable source-verify dhcp
cable dhcp-giaddr policy
!
ip classless
no ip forward-protocol udp netbios-ns
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip http server
!
!
alias exec scm show cable modem
alias exec scf show cable flap
alias exec scp show cable qos profile
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
 

設定としてスペクトル管理を含める場合には、次のコマンドを使用して主要な設定を行います。

cable spectrum-group 1 frequency 40000000
cable spectrum-group 1 frequency 20000000 2
 

この例では、アップストリーム チャネルに使用するスペクトル管理グループ番号 [1] を設定しています。前述の 2 つのコマンドラインで定義しているように、アップストリームの「推奨」オプションは 40 MHz チャネルです。40 MHz チャネルが不適切な環境では、アップストリーム伝送は自動的に 20 MHz に移行し、受信パワーレートが 2 dB 増加されます。

コンフィギュレーション ファイル例のcable modulation-profile で始まるコマンドラインには、コンフィギュレーション全体に対して変調プロファイルを設定するために必要な要素が含まれています。

cable modulation-profile 3 request 0 16 1 8 16qam scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 3 initial 5 34 0 48 16qam scrambler 152 no-diff 256 fixed uw16
cable modulation-profile 3 station 5 34 0 48 16qam scrambler 152 no-diff 256 fixed uw16
cable modulation-profile 3 short 5 75 6 8 16qam scrambler 152 no-diff 144 fixed uw8
cable modulation-profile 3 long 8 220 0 8 16qam scrambler 152 no-diff 160 fixed uw8
 

この例では、アップストリーム チャネル用の変調プロファイル番号 [3] が、対応する設定のもとで使用できるように設定されています。この変調プロファイルは、QAM 16 変調方式を使用するように設定されていることに注意してください。(QAM 16 が設定されていない場合)アップストリーム プロファイルのデフォルトの変調方式は、QPSK です。

コンフィギュレーション ファイル例の後半で、スロット 5 に搭載されているケーブル インターフェイス カード上のアップストリーム ポート 0 が、この例で設定されているスペクトル管理と変調プロファイルの両方を使用しています。

cable upstream 0 spectrum-group 1
cable upstream 0 modulation-profile 3