Cisco UCS E シリーズ サーバ スタートアップ ガイド リリース 1.0(2) - Cisco ISR 4451-X へのインストール
CIMC アクセスの設定
CIMC アクセスの設定

目次

CIMC アクセスの設定

この章では E シリーズ サーバインターフェイスの概要と、E シリーズ サーバが ISR G2 にインストールされ、E シリーズ サーバCisco ISR 4451-X にインストールされている場合に CIMC アクセスを設定するための手順を説明します。 ここで説明する内容は、次のとおりです。

E シリーズ サーバのインターフェイスの概要:Cisco ISR 4451-X

次の図は、ダブル幅の E シリーズ サーバおよび Cisco ISR 4451-X ホスト ルータのインターフェイスを示します。

図 1. ダブルワイドの E シリーズ サーバ インターフェイス

 

インターフェイス

インターフェイスの場所

説明

1

ルータの ucse slot/0/0 インターフェイス

内部インターフェイス

高速バックプレーン スイッチ上で CIMC にアクセスするために使用されます。 MGF インターフェイスは、ルータと E シリーズ サーバ間の内部レイヤ 2 GE リンクを提供します。 このインターフェイスは、CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

(注)     

このインターフェイスは、E シリーズ サーバの内部 GE0 インターフェイスにアクセスするために使用されます。

2

ルータの ucse slot/0/1 インターフェイス

内部インターフェイス

高速バックプレーン スイッチ上で CIMC にアクセスするために使用されます。 MGF インターフェイスは、ルータと E シリーズ サーバ間の内部レイヤ 2 GE リンクを提供します。 このインターフェイスは、CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

(注)     

このインターフェイスは、E シリーズ サーバの内部 GE1 インターフェイスにアクセスするために使用されます。

3

GE0 および GE1 インターフェイス

内部インターフェイス

E シリーズ サーバ の内部 NIC インターフェイス。

4

管理(専用)インターフェイス

外部インターフェイス

CIMC の設定と管理に使用されます。

5

GE3 インターフェイス

外部インターフェイス

CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

(注)     

GE3 インターフェイスは、ダブル幅 E シリーズ サーバだけで使用できます。

6

GE2 インターフェイス

外部インターフェイス

CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

CIMC アクセス設定オプション:Cisco ISR 4451-X

リモート ユーザであるかローカル ユーザであるかに応じ、次のいずれかの操作を実行して CIMC アクセスを設定します。

  • リモート ユーザの場合は、Cisco IOS CLI を使用して、次のいずれかのインターフェイスによって使用する CIMC アクセスを設定します。

    • CIMC 管理(専用)インターフェイス

    • E シリーズ サーバの内部 GE0 およびルータの ucse slot/0/0 インターフェイス

    • E シリーズ サーバの内部 GE1 インターフェイスおよびルータの ucse slot/0/1 インターフェイス

    • E シリーズ サーバ の外部 GE2 または GE3 インターフェイス

  • ローカル ユーザの場合は、CIMC Configuration Utility または Cisco IOS CLI(前述)を使用して CIMC アクセスを設定します。

E シリーズ サーバの外部管理(専用)インターフェイスによる CIMC アクセスの設定:Cisco ISR 4451-X

次の図と手順を確認し、その手順に従って、E シリーズ サーバの外部管理(専用)インターフェイスを使用して CIMC アクセスを設定します。

図 2. E シリーズ サーバの外部管理(専用)インターフェイスによる CIMC アクセスの設定



はじめる前に

次の情報について確認してください。

  • CIMC の IP アドレス。

  • ルータにログインするためのユーザ名とパスワード。

  • E シリーズ サーバのスロットとポート番号。

手順
     コマンドまたはアクション目的
    ステップ 1Router> enable  

    ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

     
    ステップ 2Router# configure terminal  

    ホスト ルータでグローバル コンフィギュレーション モードを開始します。

     
    ステップ 3 Router (config)# ucse subslot slot/port  

    E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

     
    ステップ 4Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

    CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

    • cimc-ip-address:CIMC の IP アドレス。

    • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。

    • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。

     
    ステップ 5Router (config-ucse)# imc access-port mgmt  

    サーバの外部管理(専用)インターフェイスを使用して CIMC アクセスを設定します。 E シリーズ サーバのインターフェイスの概要:Cisco ISR 4451-Xの 4 番目の項目を参照してください。

     
    ステップ 6Router (config-ucse)# end  

    ホスト ルータの特権 EXEC モードに戻ります。

     
    ステップ 7Router# show running-config  

    アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

     
    ステップ 8Router# copy running-config startup-config  

    (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

     

    次の例は、サーバの外部 IMC 専用インターフェイスを使用して CIMC アクセスを設定する方法を示しています。

    Router> enable
    Router> password
    Router# configure terminal
    
    Router(config)# ucse subslot 1/0
    Router(config-ucse)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
    Router(config-ucse)# imc access-port mgmt 
    Router(config-ucse)# end
    
    Router# show running-config
    Router# copy running-config startup-config
    
    

    E シリーズ サーバの NIC インターフェイスによる CIMC アクセスの設定:Cisco ISR 4451-X

    CIMC にアクセスするには、次の E シリーズ サーバの NIC インターフェイスのいずれかを使用します。
    • E シリーズ サーバの内部 GE0 およびルータの ucse slot/0/0 インターフェイス

    • E シリーズ サーバの内部 GE1 インターフェイスおよびルータの ucse slot/0/1 インターフェイス

    • E シリーズ サーバ の外部 GE2 または GE3 インターフェイス

    E シリーズ サーバの内部 GE0 インターフェイスと Cisco ISR 4451-X ucse slot/0/0 インターフェイスによる CIMC アクセスの設定

    次の図と手順を確認し、その手順に従って、E シリーズ サーバの内部 GE0 インターフェイスとルータの ucse slot/0/0 インターフェイスを使用して CIMC アクセスを設定します。

    図 3. E シリーズ サーバの内部 GE0 インターフェイスとルータの ucse slot/0/0 インターフェイスによる CIMC アクセスの設定



    はじめる前に

    次の情報について確認してください。

    • CIMC の IP アドレス。

    • ルータにログインするためのユーザ名とパスワード。

    • E シリーズ サーバのスロットとポート番号。

    手順
       コマンドまたはアクション目的
      ステップ 1Router> enable  

      ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

       
      ステップ 2Router# configure terminal  

      ホスト ルータでグローバル コンフィギュレーション モードを開始します。

       
      ステップ 3 Router (config)# interface GigabitEthernet 0/0/0  

      ギガビット イーサネット 0/0/0 のインターフェイス コンフィギュレーション モードを開始します。

       
      ステップ 4Router (config-if)# ip address ip-address subnet-mask 

      インターフェイスの IP アドレスおよびサブネット マスクを指定します。

       
      ステップ 5Router (config-if)# no shut  

      インターフェイスが管理上のアップ状態になります。

       
      ステップ 6Router (config-if)# exit  

      インターフェイス コンフィギュレーション モードを終了します。

       
      ステップ 7 Router (config)# interface ucse slot/0/0  

      E シリーズ サーバがインストールされているスロット、ポート、およびサブポートの ucse インターフェイス コンフィギュレーション モードを開始します。

       
      ステップ 8Router (config-if)# ip unnumbered type number  

      (任意)ip unnumbered コマンドは、インターフェイスに明示的な IP アドレスを割り当てずに、そのインターフェイス上での IP 処理をイネーブルにします。

      • type:割り当てられた IP アドレスをルータが保持しているインターフェイスのタイプ。

      • number:割り当てられた IP アドレスをルータが保持しているインターフェイスおよびサブインターフェイスの番号。

      (注)     

      アンナンバード インターフェイスは、一意である必要があります。 番号付けされていない別のインターフェイスは指定できません。

      ip unnumbered コマンドを使用する場合は、ip route コマンドを使用してスタティック ルートを作成する必要があります。

      注意       

      ip unnumbered および ipv6 unnumbered コマンドでは、デバイス間のポイントツーポイント インターフェイスが作成されます。 ブロードキャストはサポートされません。

       
      ステップ 9Router (config-if)# no shut  

      インターフェイスが管理上のアップ状態になります。

       
      ステップ 10Router (config-if)# exit  

      インターフェイス コンフィギュレーション モードを終了します。

       
      ステップ 11 Router (config)# ucse subslot slot/port  

      E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

       
      ステップ 12Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

      CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

      • cimc-ip-address:CIMC の IP アドレス。

      • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。

      • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。

       
      ステップ 13Router (config-ucse)# imc access-port ge0  

      E シリーズ サーバの内部 GE0 インターフェイスを使用して CIMC アクセスを設定します。 E シリーズ サーバのインターフェイスの概要:Cisco ISR 4451-Xの 3 番目の項目を参照してください。

       
      ステップ 14Router (config-ucse)# exit  

      ucse インターフェイス コンフィギュレーション モードを終了します。

       
      ステップ 15 Router (config)# ip route cimc-ip-address subnet-mask ucse slot/port/subport  

      スタティック ルートを作成します。

      • cimc-ip-address:CIMC の IP アドレス。

      • slot/port/sub-portE シリーズ サーバがインストールされるスロット、ポート、およびサブポート。

       
      ステップ 16Router (config)# end  

      設定モードを終了します。

       
      ステップ 17Router# ping cimc-ip-address  

      ucse slot/0/0 インターフェイスを経由するルータから CIMC への接続を確認します。

       
      ステップ 18Router# show running-config  

      アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

       
      ステップ 19Router# copy running-config startup-config  

      (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

       

      次の例は、E シリーズ サーバの内部 GE0 インターフェイスとルータの ucse slot/0/0 インターフェイスを使用して CIMC アクセスを設定する方法を示しています。

      Router> enable
      Router> password
      Router# configure terminal
      
      Router(config)# interface GigabitEthernet0/0/0
      Router(config-if)# ip address 10.0.0.1 255.0.0.0
      Router(config-if)# no shut
      Router(config-if)# exit
      
      Router(config)# interface ucse 1/0/0
      Router(config-if)# ip unnumbered GigabitEthernet0/0/0
      Router(config-if)# no shut
      Router(config-if)# exit
      
      Router(config)# ucse subslot 1/0
      Router(config-ucse)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
      Router(config-ucse)# imc access-port ge0 
      Router(config-ucse)# exit
      
      Router(config)# ip route 10.0.0.2 255.255.255.255 ucse 1/0/0
      Router(config)# end
      
      Router# ping 10.0.0.2
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
      
      Router# show running-config
      Router# copy running-config startup-config
      
      

      E シリーズ サーバの内部 GE1 インターフェイスと Cisco ISR 4451-X ucse slot/0/1 インターフェイスによる CIMC アクセスの設定

      次の図と手順を確認し、その手順に従って、E シリーズ サーバの内部 GE1 インターフェイスとルータの ucse slot/0/1 インターフェイスによる CIMC アクセスを設定します。

      図 4. E シリーズ サーバの内部 GE1 インターフェイスとルータの ucse slot/0/1 インターフェイスによる CIMC アクセスの設定



      はじめる前に

      次の情報について確認してください。

      • CIMC の IP アドレス。

      • ルータにログインするためのユーザ名とパスワード。

      • E シリーズ サーバのスロットとポート番号。

      手順
         コマンドまたはアクション目的
        ステップ 1Router> enable  

        ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

         
        ステップ 2Router# configure terminal  

        ホスト ルータでグローバル コンフィギュレーション モードを開始します。

         
        ステップ 3 Router (config)# interface GigabitEthernet 0/0/0  

        ギガビット イーサネット 0/0/0 のインターフェイス コンフィギュレーション モードを開始します。

         
        ステップ 4Router (config-if)# ip address ip-address subnet-mask 

        インターフェイスの IP アドレスおよびサブネット マスクを指定します。

         
        ステップ 5Router (config-if)# no shut  

        インターフェイスが管理上のアップ状態になります。

         
        ステップ 6Router (config-if)# exit  

        インターフェイス コンフィギュレーション モードを終了します。

         
        ステップ 7 Router (config)# interface ucse slot/0/1  

        E シリーズ サーバがインストールされているスロット、ポート、およびサブポートの ucse インターフェイス コンフィギュレーション モードを開始します。

         
        ステップ 8Router (config-if)# ip unnumbered type number  

        (任意)ip unnumbered コマンドは、インターフェイスに明示的な IP アドレスを割り当てずに、そのインターフェイス上での IP 処理をイネーブルにします。

        • type:割り当てられた IP アドレスをルータが保持しているインターフェイスのタイプ。

        • number:割り当てられた IP アドレスをルータが保持しているインターフェイスおよびサブインターフェイスの番号。

        (注)     

        アンナンバード インターフェイスは、一意である必要があります。 番号付けされていない別のインターフェイスは指定できません。

        ip unnumbered コマンドを使用する場合は、ip route コマンドを使用してスタティック ルートを作成する必要があります。

        注意       

        ip unnumbered および ipv6 unnumbered コマンドでは、デバイス間のポイントツーポイント インターフェイスが作成されます。 ブロードキャストはサポートされません。

         
        ステップ 9Router (config-if)# no shut  

        インターフェイスが管理上のアップ状態になります。

         
        ステップ 10Router (config-if)# exit  

        インターフェイス コンフィギュレーション モードを終了します。

         
        ステップ 11 Router (config)# ucse subslot slot/port  

        E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

         
        ステップ 12Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

        CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

        • cimc-ip-address:CIMC の IP アドレス。

        • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。

        • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。

         
        ステップ 13Router (config-ucse)# imc access-port ge1  

        E シリーズ サーバの内部 GE1 インターフェイスによる CIMC アクセスを設定します。 E シリーズ サーバのインターフェイスの概要:Cisco ISR 4451-Xの 3 番目の項目を参照してください。

         
        ステップ 14Router (config-ucse)# exit  

        ucse インターフェイス コンフィギュレーション モードを終了します。

         
        ステップ 15 Router (config)# ip route cimc-ip-address subnet-mask ucse slot/port/subport  

        スタティック ルートを作成します。

        • cimc-ip-address:CIMC の IP アドレス。

        • slot/port/sub-portE シリーズ サーバがインストールされるスロット、ポート、およびサブポート。

         
        ステップ 16Router (config)# end  

        設定モードを終了します。

         
        ステップ 17Router# ping cimc-ip-address  

        ucse slot/0/1 インターフェイスを経由するルータから CIMC への接続を確認します。

         
        ステップ 18Router# show running-config  

        アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

         
        ステップ 19Router# copy running-config startup-config  

        (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

         

        次の例は、E シリーズ サーバの内部 GE1 インターフェイスとルータの ucse slot/0/1 インターフェイスを使用して CIMC アクセスを設定する方法を示しています。

        Router> enable
        Router> password
        Router# configure terminal
        
        Router(config)# interface GigabitEthernet0/0/0
        Router(config-if)# ip address 10.0.0.1 255.0.0.0
        Router(config-if)# no shut
        Router(config-if)# exit
        
        Router(config)# interface ucse 1/0/1
        Router(config-if)# ip unnumbered GigabitEthernet0/0/0
        Router(config-if)# no shut
        Router(config-if)# exit
        
        Router(config)# ucse subslot 1/0
        Router(config-ucse)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
        Router(config-ucse)# imc access-port ge1 
        Router(config-ucse)# exit
        
        Router(config)# ip route 10.0.0.2 255.255.255.255 ucse 1/0/1
        Router(config)# end
        
        Router# ping 10.0.0.2
        Type escape sequence to abort.
        Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
        !!!!!
        Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
        
        Router# show running-config
        Router# copy running-config startup-config
        

        E シリーズ サーバの外部 GE2 または GE3 インターフェイスによる CIMC アクセスの設定:Cisco ISR 4451-X

        次の図と手順を確認し、その手順に従って、E シリーズ サーバの外部 GE2 または GE3 インターフェイスを使用して CIMC アクセスを設定します。


        (注)  


        次の図は、E シリーズ サーバの外部 GE2 インターフェイスを使用して CIMC アクセスを設定する方法を示しています。


        図 5. E シリーズ サーバの外部 GE2 インターフェイスによる CIMC アクセスの設定



        はじめる前に

        次の情報について確認してください。

        • CIMC の IP アドレス。

        • ルータにログインするためのユーザ名とパスワード。

        • E シリーズ サーバのスロットとポート番号。

        手順
           コマンドまたはアクション目的
          ステップ 1Router> enable  

          ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

           
          ステップ 2Router# configure terminal  

          ホスト ルータでグローバル コンフィギュレーション モードを開始します。

           
          ステップ 3 Router (config)# ucse subslot slot/port  

          E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

           
          ステップ 4Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

          CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

          • cimc-ip-address:CIMC の IP アドレス。

          • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。

          • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。

           
          ステップ 5Router (config-ucse)# imc access-port {GE2 | GE3} 

          E シリーズ サーバの外部 GE2 または GE3 インターフェイスを使用して CIMC アクセスを設定します。 E シリーズ サーバのインターフェイスの概要:Cisco ISR 4451-Xの 5 番目と 6 番目の項目を参照してください。

           
          ステップ 6Router (config-ucse)# end  

          ホスト ルータの特権 EXEC モードに戻ります。

           
          ステップ 7Router# show running-config  

          アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

           

          次の例は、サーバの外部 GE2 インターフェイスを使用して CIMC アクセスを設定する方法を示しています。

          Router> enable
          Router> password
          Router# configure terminal
          
          Router(config)# ucse subslot 1/0
          Router(config-ucse)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
          Router(config-ucse)# imc access-port GE2 
          Router(config-ucse)# no shut
          Router(config-ucse)# end
          
          Router# show running-config
          

          CIMC 設定ユーティリティによる CIMC アクセスの設定

          ローカル ユーザの場合、Cisco IOS CLI または CIMC Configuration Utility を使用して CIMC アクセスを設定します。 Cisco IOS CLI を使用して CIMC アクセスを設定するには、「Cisco IOS CLI を使用した CIMC アクセスの設定」を参照してください。


          (注)  


          CIMC Configuration Utility を使用して CIMC アクセスを設定した場合、設定は Cisco IOS 設定として反映されません。 つまり、Cisco IOS から show running-config コマンドを実行した場合、CIMC Configuration Utility を使用して行った変更は反映されません。


          手順
            ステップ 1   ルータの電源を投入します。
            ステップ 2   キーボードとモニタを E シリーズ サーバの前面パネルに接続します。
            ステップ 3   電源ボタンを押して、E シリーズ サーバをブートします。 ブート中に、F8 の押下を求めるプロンプトが表示されるのを待ちます。
            ステップ 4   プロンプトが表示されたら、F8 を押します。

            [CIMC Configuration Utility] が表示されます。

            図 6. CIMC Configuration Utility



            ステップ 5   CIMC Configuration Utility を使用して NIC モードと NIC の冗長性を設定し、DHCP をイネーブルにするか、スタティックなネットワーク設定を指定するかを選択します。
            1. [NIC mode] 領域から、CIMC へのアクセスに使用するポートを選択します。 次のオプションがあります。
              • [Dedicated]:CIMC へのアクセスに 10/100 IMC ポートを使用します。

              • [Shared LOM](デフォルト):CIMC へのアクセスに 4 つの 1 Gb イーサネット ポートを使用します。 これが出荷時のデフォルト設定です。

            2. [NIC redundancy] 領域で、NIC の冗長性を選択します。 次のオプションがあります。
              • [None]:イーサネット ポートは個別に動作し、問題が発生した場合にフェールオーバーを行いません。

              • [Active-standby]:アクティブなイーサネット ポートに障害が発生した場合、スタンバイ ポートにトラフィックがフェールオーバーします。 これが出荷時のデフォルト設定です。

            3. [IPV4 (Basic)] 領域で、次のいずれかの操作を実行します。
              • [DHCP Enabled]:ダイナミックなネットワーク設定のために DHCP をイネーブルにするには、このオプションを選択します。 DHCP をイネーブルにするには、DHCP サーバにこのサーバの MAC アドレスの範囲をあらかじめ設定しておく必要があります。 MAC アドレスはサーバ背面のラベルに印字されています。 このサーバでは、CIMC に 6 つの MAC アドレスの範囲が割り当てられています。 ラベルに印字されている MAC アドレスは、6 つの連続 MAC アドレスのうち最初のものです。

              • [CIMC IP]:CIMC の IP アドレス。

                [Subnet Mask]:CIMC の IP アドレスに付加するサブネット マスクを入力します。ホスト ルータと同じサブネットに属する必要があります。

                [Gateway]:デフォルト ゲートウェイ ルータの IP アドレス。

            4. (任意)[VLAN (Advanced)] 領域で、VLAN 設定を指定します。
            5. F5 を押してページを更新します。新しい設定が表示されます。

              ページの更新には、約 45 秒かかります。

            6. F10 を押して設定を保存し、サーバをリブートします。

              DHCP のイネーブル化を選択した場合、動的に割り当てられた IP アドレスと MAC アドレスがブートアップ時にコンソール画面に表示されます。

            ステップ 6   ステップ 5 のサブステップ a で [NIC Mode] 設定に選択したポートを使用して、LAN から E シリーズ サーバにイーサネット ケーブルを接続します。
            ステップ 7   Web ブラウザで、CIMC にアクセスするために設定した IP アドレスを入力します。 CIMC IP アドレスは、ステップ 5 のサブステップ c で指定した設定に基づいています(スタティックな IP アドレスまたは DHCP サーバから割り当てられた IP アドレス)。

            CIMC のログインに使用するデフォルトのユーザ名は admin、デフォルトのパスワードは password です。

            ステップ 8   CIMC GUI または CIMC CLI を使用してサーバの管理とモニタを行います。

            『GUI Configuration Guide for Cisco UCS E-Series Servers』または『CLI Configuration Guide for Cisco UCS E-Series Servers』を参照してください。


            スクリプト ファイルによるネットワークのスタティック設定の定義

            ここでは、スクリプト ファイルを使った自動構成処理により、複数サーバのスタティック ネットワーク設定の指定を行う手順について説明します。
            手順
              ステップ 1   テキスト エディタを使って、network.cfg という名前のファイルを作成します。
              ステップ 2   設定するタグのみを使用して、次の形式で network.cfg のコンテンツを作成します。
              dhcp-enabled:
              v4-addr:
              v4-netmask:
              v4-gateway:
              vlan-enabled:
              vlan-id:
              vlan-priority:
              password: 
              mode:
              redundancy:
              
              
              たとえば、DHCP をディセーブルにするには、IP アドレス、サブネット マスク、ゲートウェイ、およびユーザ パスワードを設定します。以下は、使用できるサンプル値です。
              dhcp-enabled: 0
              v4-addr: 10.193.70.102
              v4-netmask: 255.255.255.0
              v4-gateway: 10.193.70.1
              password: nonpasswd
              mode:
              redundancy:
              
              
              ステップ 3   テキスト エディタを使用して、startup.nsh という名前のファイルを作成し、次の内容を設定します。
              fs0:
              cimcconfig
              
              
              ステップ 4   network.cfg ファイルと startup.nsh ファイルを USB メモリにコピーします。
              ステップ 5   USB メモリをサーバの USB ポートに接続します。
              ステップ 6   電源ボタンを押して放し、サーバをブートします。
              ステップ 7   ブート処理を見て、BIOS ブート マネージャへの切り替えメッセージが表示されたら F6 キーを押します。
              ステップ 8   EFI をブート デバイスに選択し、Enter を押します。

              サーバの電源が一度オフになった後にもう一度オンになり、構成ユーティリティが起動して startup.nsh ファイルが実行されます。 エラーがある場合は、画面と errors.txt ファイルに出力されます。

              ステップ 9   USB メモリを取り外し、network.cfg ファイルを次の IP アドレスに変更して、次に設定するサーバに USB メモリをセットします。
              ステップ 10   サーバに IP アドレスを割り当てた後、そのアドレスを使用してサービス プロセッサの GUI または CLI 管理システムにアクセスできます。