Cisco UCS E シリーズ サーバ スタートアップ ガイド リリース 2.x
CIMC アクセスの設定
CIMC アクセスの設定
発行日;2014/01/08   |   ドキュメントご利用ガイド   |   ダウンロード ;   この章 pdf   ,   ドキュメント全体 pdf    |   フィードバック

目次

CIMC アクセスの設定

この章では、E シリーズ サーバ のインターフェイスの概要と、E シリーズ サーバが ISR G2 と Cisco ISR 4451-X にインストールされたときに CIMC アクセスを設定する手順について説明します。 ここで説明する内容は、次のとおりです。

CIMC アクセスの設定:ISR G2

E シリーズ サーバ インターフェイスの概要:ISR G2

次の図は、倍幅 E シリーズ サーバおよび ISR G2 ホスト ルータのインターフェイスを示します。

図 1. ダブルワイドの E シリーズ サーバ インターフェイス

 

インターフェイス

インターフェイスの場所

説明

1

ルータの PCIe slot/0 インターフェイス

内部インターフェイス

コンソール インターフェイスとも呼ばれます。 このインターフェイスは、ルータの PCIe インターフェイスを E シリーズ サーバに接続します。 PCIe インターフェイスは、ルータと E シリーズ サーバ間の内部レイヤ 3 GE リンクを提供します。 CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

2

ルータの MGF slot/1 VLAN インターフェイス

内部インターフェイス

高速バックプレーン スイッチ上で CIMC にアクセスするために使用されます。 MGF VLAN インターフェイスは、ルータと E シリーズ サーバ間の内部レイヤ 2 GE リンクを提供します。 このインターフェイスは、CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

3

管理(専用)インターフェイス

外部インターフェイス

CIMC の設定と管理に使用されます。

4

GE3 インターフェイス

外部インターフェイス

プライマリ インターフェイスまたはバックアップ インターフェイスとして使用されます。 このインターフェイスは、CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

(注)     

GE3 インターフェイスは、ダブル幅 E シリーズ サーバだけで使用できます。

5

GE2 インターフェイス

外部インターフェイス

プライマリ インターフェイスまたはバックアップ インターフェイスとして使用されます。 このインターフェイスは、CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

CIMC アクセス設定オプション:ISR G2

リモート ユーザであるかローカル ユーザであるかに応じ、次のいずれかの操作を実行して CIMC アクセスを設定します。

  • リモート ユーザの場合は、外部管理(専用)インターフェイスか、次のいずれかの共有 LOM インターフェイスを使用して CIMC アクセスを設定します。
    • ルータの内部 PCIe slot/0 コンソール インターフェイス
    • ルータの内部 MGF slot/1 VLAN インターフェイス
    • E シリーズ サーバ の外部 GE2 または GE3 インターフェイス
  • ローカル ユーザの場合は、Cisco IOS CLI または CIMC 設定ユーティリティを使用して CIMC アクセスを設定します。

E シリーズ サーバの外部管理(専用)インターフェイスによる CIMC アクセスの設定:ISR G2

次の図と手順を確認し、その手順に従って、E シリーズ サーバの外部管理(専用)インターフェイスを使用して CIMC アクセスを設定します。

図 2. E シリーズ サーバの外部管理(専用)インターフェイスによる CIMC アクセスの設定



はじめる前に

次の情報について確認してください。

  • CIMC の IP アドレス。
  • ルータにログインするためのユーザ名とパスワード。
  • E シリーズ サーバのスロットとポート番号。
手順
     コマンドまたはアクション目的
    ステップ 1Router> enable  

    ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

     
    ステップ 2Router# configure terminal  

    ホスト ルータでグローバル コンフィギュレーション モードを開始します。

     
    ステップ 3 Router (config)# interface ucse slot/port  

    E シリーズ サーバがインストールされているスロットとポート用のインターフェイス コンフィギュレーション モードを開始します。

     
    ステップ 4Router (config-if)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

    CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

    • cimc-ip-address:CIMC の IP アドレス。
    • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
    • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
     
    ステップ 5Router (config-if)# imc access-port dedicated  

    サーバの外部管理(専用)インターフェイスを使用して CIMC アクセスを設定します。 「E シリーズ サーバ インターフェイス」の 3 番目の項目を参照してください。

     
    ステップ 6Router (config-if)# no shut  

    インターフェイスが管理上のアップ状態になります。

     
    ステップ 7Router (config-if)# end  

    コンフィギュレーション モードを終了します。

     
    ステップ 8Router# show running-config  

    アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

     
    ステップ 9Router# copy running-config startup-config  

    (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

     

    次の例は、サーバの外部 IMC 専用インターフェイスを使用して CIMC アクセスを設定する方法を示しています。

    Router> enable
    Router> password
    Router# configure terminal
    
    Router(config)# interface ucse 2/0
    Router(config-if)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
    Router(config-if)# imc access-port dedicated 
    Router(config-if)# no shut
    Router(config-if)# end
    
    Router# show running-config
    Router# copy running-config startup-config
    
    

    共有 LOM による CIMC アクセスの設定:ISR G2

    CIMC アクセスを設定するには、次の共有 LOM インターフェイスのいずれかを使用します:

    • ルータの内部 PCIe slot/0 コンソール インターフェイス
    • ルータの内部 MGF slot/1 VLAN インターフェイス
    • E シリーズ サーバ の外部 GE2 または GE3 インターフェイス

    ルータの内部 PCIe Slot/0 コンソール インターフェイスによる CIMC アクセスの設定:ISR G2

    次の図と手順を確認し、その手順に従って、ルータの内部 PCIe slot/0 コンソール インターフェイスを使用して CIMC アクセスを設定します。

    図 3. ルータの内部 PCIe Slot/0 コンソール インターフェイスによる CIMC アクセスの設定



    はじめる前に

    次の情報について確認してください。

    • CIMC の IP アドレス。
    • ルータにログインするためのユーザ名とパスワード。
    • E シリーズ サーバのスロットとポート番号。
    手順
       コマンドまたはアクション目的
      ステップ 1Router> enable  

      ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

       
      ステップ 2Router# configure terminal  

      ホスト ルータでグローバル コンフィギュレーション モードを開始します。

       
      ステップ 3 Router (config)# interface GigabitEthernet0/0  

      ギガビット イーサネット 0/0 のインターフェイス コンフィギュレーション モードを開始します。

       
      ステップ 4Router (config-if)# ip address ip-address subnet mask 

      インターフェイスの IP アドレスおよびサブネット マスクを指定します。

       
      ステップ 5Router (config-if)# no shut  

      インターフェイスが管理上のアップ状態になります。

       
      ステップ 6Router (config-if)# end  

      コンフィギュレーション モードを終了します。

       
      ステップ 7Router# configure terminal  

      ホスト ルータでグローバル コンフィギュレーション モードを開始します。

       
      ステップ 8 Router (config)# interface ucse slot/port  

      E シリーズ サーバがインストールされているスロットとポート用のインターフェイス コンフィギュレーション モードを開始します。

       
      ステップ 9Router (config-if)# ip unnumbered type number  

      (任意)ip unnumbered コマンドは、インターフェイスに明示的な IP アドレスを割り当てずに、そのインターフェイス上での IP 処理をイネーブルにします。

      • type:割り当てられた IP アドレスをルータが保持しているインターフェイスのタイプ。
      • number:割り当てられた IP アドレスをルータが保持しているインターフェイスおよびサブインターフェイスの番号。
      (注)     

      アンナンバード インターフェイスは、一意である必要があります。 番号付けされていない別のインターフェイスは指定できません。

      ip unnumbered コマンドを使用する場合は、ip route コマンドを使用してスタティック ルートを作成する必要があります。

      注意       

      ip unnumbered および ipv6 unnumbered コマンドでは、デバイス間のポイントツーポイント インターフェイスが作成されます。 ブロードキャストはサポートされません。

       
      ステップ 10Router (config-if)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

      CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

      • cimc-ip-address:CIMC の IP アドレス。
      • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
      • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
       
      ステップ 11Router (config-if)# imc access-port shared-lom console  

      ルータの PCIe slot/0(コンソール)インターフェイスを使用して CIMC アクセスを設定します。 「E シリーズ サーバ インターフェイス」の 1 番目の項目を参照してください。

       
      ステップ 12Router (config-if)# no shut  

      インターフェイスが管理上のアップ状態になります。

       
      ステップ 13Router (config-if)# end  

      コンフィギュレーション モードを終了します。

       
      ステップ 14Router# configure terminal  

      ホスト ルータでグローバル コンフィギュレーション モードを開始します。

       
      ステップ 15 Router (config)# ip route cimc-ip-address subnet-mask ucse slot/port  

      スタティック ルートを作成します。

      • cimc-ip-address:CIMC の IP アドレス。
      • slot/portE シリーズ サーバがインストールされるスロットとポート。
       
      ステップ 16Router (config-if)# end  

      コンフィギュレーション モードを終了します。

       
      ステップ 17Router# ping cimc-ip-address  

      ルータの内部 PCIe slot/0 コンソール インターフェイスを経由したルータから CIMC への接続を確認します。

       
      ステップ 18Router# show running-config  

      アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

       
      ステップ 19Router# copy running-config startup-config  

      (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

       

      次に、サーバの内部 PCIe slot/0 コンソール インターフェイスを使用して CIMC アクセスを設定する例を示します。

      Router> enable
      Router> password
      Router# configure terminal
      
      Router(config)# interface GigabitEthernet0/0
      Router(config-if)# ip address 10.0.0.1 255.0.0.0
      Router(config-if)# no shut
      Router(config-if)# end
      
      Router# configure terminal
      Router(config)# interface ucse 2/0
      Router(config)# ip unnumbered GigabitEthernet0/0
      Router(config-if)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
      Router(config-if)# imc access-port shared-lom console 
      Router(config-if)# no shut
      Router(config)# end
      
      Router# configure terminal
      Router(config)# ip route 10.0.0.2 255.255.255.255 ucse 2/0
      Router(config)# end
      
      Router# ping 10.0.0.2
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
      
      Router# show running-config
      Router# copy running-config startup-config
      

      ルータの内部 MGF Slot/1 VLAN インターフェイスによる CIMC アクセスの設定:ISR G2

      次の図と手順を確認し、その手順に従って、ルータの内部 MGF slot/1 VLAN インターフェイスを使用して CIMC アクセスを設定します。

      図 4. ルータの内部 MGF Slot/1 VLAN インターフェイスによる CIMC アクセスの設定




      (注)  


      * サポートされる Cisco EtherSwitch EHWIC の一覧については、「サポートされている Cisco EtherSwitch EHWIC および Cisco EtherSwitch サービス モジュール」を参照してください。


      はじめる前に

      次の情報について確認してください。

      • CIMC の IP アドレス。
      • ルータにログインするためのユーザ名とパスワード。
      • E シリーズ サーバのスロットとポート番号。
      手順
         コマンドまたはアクション目的
        ステップ 1Router> enable  

        ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

         
        ステップ 2Router# show vlan-switch  

        VLAN を表示します。

         
        ステップ 3Router# configure terminal  

        ホスト ルータでグローバル コンフィギュレーション モードを開始します。

         
        ステップ 4Router (config)# interface vlan vlan-number 

        指定した VLAN 番号の VLAN コンフィギュレーション モードを開始します。

         
        ステップ 5Router (config-if)# ip address vlan-ip-address subnet mask 

        VLAN の IP アドレスを指定します。

        • vlan-ip-address:VLAN の IP アドレス。
        • subnet-mask:IP アドレスに付加するサブネット マスク。
         
        ステップ 6Router (config-if)# end  

        コンフィギュレーション モードを終了します。

         
        ステップ 7Router# configure terminal  

        ホスト ルータでグローバル コンフィギュレーション モードを開始します。

         
        ステップ 8 Router (config)# interface ucse slot/port  

        E シリーズ サーバがインストールされているスロットとポート用のインターフェイス コンフィギュレーション モードを開始します。

         
        ステップ 9Router (config-if)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

        CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

        • cimc-ip-address:CIMC の IP アドレス。
        • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
        • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
         
        ステップ 10Router (config-if)# imc access-port shared-lom GE1 

        ルータの内部 slot/1 MGF VLAN インターフェイスを使用して CIMC アクセスを設定します。 「E シリーズ サーバ インターフェイス」の 2 番目の項目を参照してください。

         
        ステップ 11Router (config-if)# no shut  

        インターフェイスが管理上のアップ状態になります。

         
        ステップ 12Router (config-if)# end  

        コンフィギュレーション モードを終了します。

         
        ステップ 13Router# ping cimc-ip-address  

        ルータの内部 MGFslot/1 VLAN インターフェイスを経由したルータから CIMC への接続を確認します。

         
        ステップ 14Router# show running-config  

        アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

         
        ステップ 15Router# copy running-config startup-config  

        (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

         

        次の例は、ルータの内部 MGF slot/1 VLAN インターフェイスを使用して CIMC アクセスを設定する方法を示しています。

        Router> enable
        Router> password
        Router> show vlan-switch
        VLAN Name                             Status    Ports
        ---- -------------------------------- --------- -------------------------------
        1    default                          active    Gi0/0/0, Gi0/0/1, Gi0/0/2
                                                                    Gi0/0/3, uc2/1
        Router# configure terminal
        Router(config)# interface vlan 1 
        Router(config-if)# ip address 10.0.0.1 255.0.0.0
        Router(config-if)# end
        
        Router# configure terminal
        Router(config)# interface ucse 2/0
        Router(config-if)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1 
        Router(config-if)# imc access-port shared-lom GE1 
        Router(config-if)# no shut
        Router(config-if)# end
        
        Router# ping 10.0.0.2
        Type escape sequence to abort.
        Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
        !!!!!
        Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
        
        Router# show running-config
        Router# copy running-config startup-config
        

        E シリーズ サーバの外部 GE2 または GE3 インターフェイスによる CIMC アクセスの設定:ISR G2

        次の図と手順を確認し、その手順に従って、E シリーズ サーバの外部 GE2 または GE3 インターフェイスを使用して CIMC アクセスを設定します。


        (注)  


        次の図は、E シリーズ サーバの外部 GE2 インターフェイスを使用して CIMC アクセスを設定する方法を示しています。


        図 5. E シリーズ サーバの外部 GE2 インターフェイスによる CIMC アクセスの設定



        はじめる前に

        次の情報について確認してください。

        • CIMC の IP アドレス。
        • ルータにログインするためのユーザ名とパスワード。
        • E シリーズ サーバのスロットとポート番号。
        手順
           コマンドまたはアクション目的
          ステップ 1Router> enable  

          ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

           
          ステップ 2Router# configure terminal  

          ホスト ルータでグローバル コンフィギュレーション モードを開始します。

           
          ステップ 3 Router (config)# interface ucse slot/port  

          E シリーズ サーバがインストールされているスロットとポート用のインターフェイス コンフィギュレーション モードを開始します。

           
          ステップ 4Router (config-if)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

          CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

          • cimc-ip-address:CIMC の IP アドレス。
          • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
          • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
           
          ステップ 5Router (config-if)# imc access-port shared-lom {GE2 | GE3} 

          E シリーズ サーバの外部 GE2 または GE3 インターフェイスを使用して CIMC アクセスを設定します。 「E シリーズ サーバ インターフェイス」の 4 番目と 5 番目の項目を参照してください。

           
          ステップ 6Router (config-if)# no shut  

          インターフェイスが管理上のアップ状態になります。

           
          ステップ 7Router (config-if)# end  

          コンフィギュレーション モードを終了します。

           
          ステップ 8Router# show running-config  

          アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

           
          ステップ 9Router# copy running-config startup-config  

          (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

           

          次の例は、サーバの外部 GE2 インターフェイスを使用して CIMC アクセスを設定する方法を示しています。

          Router> enable
          Router> password
          Router# configure terminal
          
          Router(config)# interface ucse 2/0
          Router(config-if)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
          Router(config-if)# imc access-port shared-lom GE2 
          Router(config-if)# no shut
          Router(config-if)# end
          
          Router# show running-config
          Router# copy running-config startup-config
          

          CIMC アクセスの設定:Cisco ISR 4451-X

          E シリーズ サーバ インターフェイスの概要:Cisco ISR 4451-X

          次の図は、ダブル幅の E シリーズ サーバおよび Cisco ISR 4451-X ホスト ルータのインターフェイスを示します。

          図 6. ダブルワイドの E シリーズ サーバ インターフェイス

           

          インターフェイス

          インターフェイスの場所

          説明

          1

          ルータの ucse slot/0/0 インターフェイス

          内部インターフェイス

          高速バックプレーン スイッチ上で CIMC にアクセスするために使用されます。 MGF インターフェイスは、ルータと E シリーズ サーバ間の内部レイヤ 2 GE リンクを提供します。 このインターフェイスは、CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

          (注)     

          このインターフェイスは、E シリーズ サーバの内部 GE0 インターフェイスにアクセスするために使用されます。

          2

          ルータの ucse slot/0/1 インターフェイス

          内部インターフェイス

          高速バックプレーン スイッチ上で CIMC にアクセスするために使用されます。 MGF インターフェイスは、ルータと E シリーズ サーバ間の内部レイヤ 2 GE リンクを提供します。 このインターフェイスは、CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

          (注)     

          このインターフェイスは、E シリーズ サーバの内部 GE1 インターフェイスにアクセスするために使用されます。

          3

          GE0 および GE1 インターフェイス

          内部インターフェイス

          E シリーズ サーバ の内部 NIC インターフェイス。

          4

          管理(専用)インターフェイス

          External Interface

          CIMC の設定と管理に使用されます。

          5

          GE3 インターフェイス

          External Interface

          CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

          (注)     

          GE3 インターフェイスは、ダブル幅 E シリーズ サーバだけで使用できます。

          6

          GE2 インターフェイス

          External Interface

          CIMC 設定でもホスト オペレーティング システム設定でも使用できます。

          CIMC アクセス設定オプション:Cisco ISR 4451-X

          リモート ユーザであるかローカル ユーザであるかに応じ、次のいずれかの操作を実行して CIMC アクセスを設定します。

          • リモート ユーザの場合は、Cisco IOS CLI を使用して、次のいずれかのインターフェイスによって使用する CIMC アクセスを設定します。
            • CIMC 管理(専用)インターフェイス
            • E シリーズ サーバの内部 GE0 およびルータの ucse slot/0/0 インターフェイス
            • E シリーズ サーバの内部 GE1 インターフェイスおよびルータの ucse slot/0/1 インターフェイス
            • E シリーズ サーバ の外部 GE2 または GE3 インターフェイス
          • ローカル ユーザの場合は、CIMC Configuration Utility または Cisco IOS CLI(前述)を使用して CIMC アクセスを設定します。

          E シリーズ サーバの外部管理(専用)インターフェイスによる CIMC アクセスの設定:Cisco ISR 4451-X

          次の図と手順を確認し、その手順に従って、E シリーズ サーバの外部管理(専用)インターフェイスを使用して CIMC アクセスを設定します。

          図 7. E シリーズ サーバの外部管理(専用)インターフェイスによる CIMC アクセスの設定



          はじめる前に

          次の情報について確認してください。

          • CIMC の IP アドレス。
          • ルータにログインするためのユーザ名とパスワード。
          • E シリーズ サーバのスロットとポート番号。
          手順
             コマンドまたはアクション目的
            ステップ 1Router> enable  

            ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

             
            ステップ 2Router# configure terminal  

            ホスト ルータでグローバル コンフィギュレーション モードを開始します。

             
            ステップ 3 Router (config)# ucse subslot slot/port  

            E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

             
            ステップ 4Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

            CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

            • cimc-ip-address:CIMC の IP アドレス。
            • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
            • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
             
            ステップ 5Router (config-ucse)# imc access-port mgmt or Router (config-ucse)# imc access-port dedicated  

            サーバの外部管理(専用)インターフェイスを使用して CIMC アクセスを設定します。 E シリーズ サーバ インターフェイスの概要:Cisco ISR 4451-Xの 4 番目の項目を参照してください。

            • Cisco IOS XE Release 3.9S をインストールした場合は、imc access-port mgmt コマンドを使用します。
            • Cisco IOS XE Release 3.10S 以降のバージョンをインストールした場合は、imc access-port dedicated コマンドを使用します。
             
            ステップ 6Router (config-ucse)# end  

            ホスト ルータの特権 EXEC モードに戻ります。

             
            ステップ 7Router# show running-config  

            アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

             
            ステップ 8Router# copy running-config startup-config  

            (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

             

            次に、サーバの外部管理インターフェイスを使用して CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.9S だけに適用できます。

            Router> enable
            Router> password
            Router# configure terminal
            
            Router(config)# ucse subslot 1/0
            Router(config-ucse)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
            Router(config-ucse)# imc access-port mgmt 
            Router(config-ucse)# end
            
            Router# show running-config
            Router# copy running-config startup-config
            
            

            次に、サーバの外部専用インターフェイスを使用して CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.10S 以降のバージョンにだけ適用できます。

            Router> enable
            Router> password
            Router# configure terminal
            
            Router(config)# ucse subslot 1/0
            Router(config-ucse)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
            Router(config-ucse)# imc access-port dedicated 
            Router(config-ucse)# end
            
            Router# show running-config
            Router# copy running-config startup-config
            
            

            E シリーズ サーバの NIC インターフェイスを使用する CIMC アクセスの設定:Cisco ISR 4451-X

            CIMC にアクセスするには、次の E シリーズ サーバの NIC インターフェイスのいずれかを使用します。
            • E シリーズ サーバの内部 GE0 およびルータの ucse slot/0/0 インターフェイス
            • E シリーズ サーバの内部 GE1 インターフェイスおよびルータの ucse slot/0/1 インターフェイス
            • E シリーズ サーバ の外部 GE2 または GE3 インターフェイス

            E シリーズ サーバの内部 GE0 インターフェイスと Cisco ISR 4451-X ucse slot/0/0 インターフェイスによる CIMC アクセスの設定

            次の図と手順を確認し、その手順に従って、E シリーズ サーバの内部 GE0 インターフェイスとルータの ucse slot/0/0 インターフェイスを使用して CIMC アクセスを設定します。

            図 8. E シリーズ サーバの内部 GE0 インターフェイスとルータの ucse slot/0/0 インターフェイスによる CIMC アクセスの設定



            はじめる前に

            次の情報について確認してください。

            • CIMC の IP アドレス。
            • ルータにログインするためのユーザ名とパスワード。
            • E シリーズ サーバのスロットとポート番号。
            手順
               コマンドまたはアクション目的
              ステップ 1Router> enable  

              ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

               
              ステップ 2Router# configure terminal  

              ホスト ルータでグローバル コンフィギュレーション モードを開始します。

               
              ステップ 3 Router (config)# interface GigabitEthernet 0/0/0  

              ギガビット イーサネット 0/0/0 のインターフェイス コンフィギュレーション モードを開始します。

               
              ステップ 4Router (config-if)# ip address ip-address subnet-mask 

              インターフェイスの IP アドレスおよびサブネット マスクを指定します。

               
              ステップ 5Router (config-if)# no shut  

              インターフェイスが管理上のアップ状態になります。

               
              ステップ 6Router (config-if)# exit  

              インターフェイス コンフィギュレーション モードを終了します。

               
              ステップ 7 Router (config)# interface ucse slot/0/0  

              E シリーズ サーバがインストールされているスロット、ポート、およびサブポートの ucse インターフェイス コンフィギュレーション モードを開始します。

               
              ステップ 8Router (config-if)# ip unnumbered type number  

              (任意)ip unnumbered コマンドは、インターフェイスに明示的な IP アドレスを割り当てずに、そのインターフェイス上での IP 処理をイネーブルにします。

              • type:割り当てられた IP アドレスをルータが保持しているインターフェイスのタイプ。
              • number:割り当てられた IP アドレスをルータが保持しているインターフェイスおよびサブインターフェイスの番号。
              (注)     

              アンナンバード インターフェイスは、一意である必要があります。 番号付けされていない別のインターフェイスは指定できません。

              ip unnumbered コマンドを使用する場合は、ip route コマンドを使用してスタティック ルートを作成する必要があります。

              注意       

              ip unnumbered および ipv6 unnumbered コマンドでは、デバイス間のポイントツーポイント インターフェイスが作成されます。 ブロードキャストはサポートされません。

               
              ステップ 9Router (config-if)# no shut  

              インターフェイスが管理上のアップ状態になります。

               
              ステップ 10Router (config-if)# exit  

              インターフェイス コンフィギュレーション モードを終了します。

               
              ステップ 11 Router (config)# ucse subslot slot/port  

              E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

               
              ステップ 12Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

              CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

              • cimc-ip-address:CIMC の IP アドレス。
              • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
              • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
               
              ステップ 13Router (config-ucse)# imc access-port ge0 または Router (config-ucse)# imc access-port shared-lom console  

              E シリーズ サーバの内部 GE0 インターフェイスまたはコンソール インターフェイスによる CIMC アクセスを設定します。 E シリーズ サーバ インターフェイスの概要:Cisco ISR 4451-Xの 3 番目の項目を参照してください。

              • Cisco IOS XE Release 3.9S をインストールした場合は、imc access-port ge0 コマンドを使用します。
              • Cisco IOS XE Release 3.10S 以降のバージョンをインストールした場合は、imc access-port shared-lom console コマンドを使用します。
               
              ステップ 14Router (config-ucse)# exit  

              ucse インターフェイス コンフィギュレーション モードを終了します。

               
              ステップ 15 Router (config)# ip route cimc-ip-address subnet-mask ucse slot/port/subport  

              スタティック ルートを作成します。

              • cimc-ip-address:CIMC の IP アドレス。
              • slot/port/sub-portE シリーズ サーバがインストールされるスロット、ポート、およびサブポート。
               
              ステップ 16Router (config)# end  

              コンフィギュレーション モードを終了します。

               
              ステップ 17Router# ping cimc-ip-address  

              ucse slot/0/0 インターフェイスを経由するルータから CIMC への接続を確認します。

               
              ステップ 18Router# show running-config  

              アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

               
              ステップ 19Router# copy running-config startup-config  

              (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

               

              次に、E シリーズ サーバの内部 GE0 インターフェイスとルータの ucseslot/0/0 インターフェイスによる CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.9S にだけ適用できます。

              Router> enable
              Router> password
              Router# configure terminal
              
              Router(config)# interface GigabitEthernet0/0/0
              Router(config-if)# ip address 10.0.0.1 255.0.0.0
              Router(config-if)# no shut
              Router(config-if)# exit
              
              Router(config)# interface ucse 1/0/0
              Router(config-if)# ip unnumbered GigabitEthernet0/0/0
              Router(config-if)# no shut
              Router(config-if)# exit
              
              Router(config)# ucse subslot 1/0
              Router(config-ucse)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
              Router(config-ucse)# imc access-port ge0 
              Router(config-ucse)# exit
              
              Router(config)# ip route 10.0.0.2 255.255.255.255 ucse 1/0/0
              Router(config)# end
              
              Router# ping 10.0.0.2
              Type escape sequence to abort.
              Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
              !!!!!
              Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
              
              Router# show running-config
              Router# copy running-config startup-config
              
              

              次に、E シリーズ サーバの内部コンソール インターフェイスとルータの ucseslot/0/0 インターフェイスによる CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.10S 以降のバージョンにだけ適用できます。

              Router> enable
              Router> password
              Router# configure terminal
              
              Router(config)# interface GigabitEthernet0/0/0
              Router(config-if)# ip address 10.0.0.1 255.0.0.0
              Router(config-if)# no shut
              Router(config-if)# exit
              
              Router(config)# interface ucse 1/0/0
              Router(config-if)# ip unnumbered GigabitEthernet0/0/0
              Router(config-if)# no shut
              Router(config-if)# exit
              
              Router(config)# ucse subslot 1/0
              Router(config-ucse)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
              Router(config-ucse)# imc access-port shared-lom console 
              Router(config-ucse)# exit
              
              Router(config)# ip route 10.0.0.2 255.255.255.255 ucse 1/0/0
              Router(config)# end
              
              Router# ping 10.0.0.2
              Type escape sequence to abort.
              Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
              !!!!!
              Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
              
              Router# show running-config
              Router# copy running-config startup-config
              
              

              E シリーズ サーバの内部 GE1 インターフェイスと Cisco ISR 4451-X ucse slot/0/1 インターフェイスによる CIMC アクセスの設定

              次の図と手順を確認し、その手順に従って、E シリーズ サーバの内部 GE1 インターフェイスとルータの ucse slot/0/1 インターフェイスによる CIMC アクセスを設定します。

              図 9. E シリーズ サーバの内部 GE1 インターフェイスとルータの ucse slot/0/1 インターフェイスによる CIMC アクセスの設定



              はじめる前に

              次の情報について確認してください。

              • CIMC の IP アドレス。
              • ルータにログインするためのユーザ名とパスワード。
              • E シリーズ サーバのスロットとポート番号。
              手順
                 コマンドまたはアクション目的
                ステップ 1Router> enable  

                ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

                 
                ステップ 2Router# configure terminal  

                ホスト ルータでグローバル コンフィギュレーション モードを開始します。

                 
                ステップ 3 Router (config)# interface GigabitEthernet 0/0/0  

                ギガビット イーサネット 0/0/0 のインターフェイス コンフィギュレーション モードを開始します。

                 
                ステップ 4Router (config-if)# ip address ip-address subnet-mask 

                インターフェイスの IP アドレスおよびサブネット マスクを指定します。

                 
                ステップ 5Router (config-if)# no shut  

                インターフェイスが管理上のアップ状態になります。

                 
                ステップ 6Router (config-if)# exit  

                インターフェイス コンフィギュレーション モードを終了します。

                 
                ステップ 7 Router (config)# interface ucse slot/0/1  

                E シリーズ サーバがインストールされているスロット、ポート、およびサブポートの ucse インターフェイス コンフィギュレーション モードを開始します。

                 
                ステップ 8Router (config-if)# ip unnumbered type number  

                (任意)ip unnumbered コマンドは、インターフェイスに明示的な IP アドレスを割り当てずに、そのインターフェイス上での IP 処理をイネーブルにします。

                • type:割り当てられた IP アドレスをルータが保持しているインターフェイスのタイプ。
                • number:割り当てられた IP アドレスをルータが保持しているインターフェイスおよびサブインターフェイスの番号。
                (注)     

                アンナンバード インターフェイスは、一意である必要があります。 番号付けされていない別のインターフェイスは指定できません。

                ip unnumbered コマンドを使用する場合は、ip route コマンドを使用してスタティック ルートを作成する必要があります。

                注意       

                ip unnumbered および ipv6 unnumbered コマンドでは、デバイス間のポイントツーポイント インターフェイスが作成されます。 ブロードキャストはサポートされません。

                 
                ステップ 9Router (config-if)# no shut  

                インターフェイスが管理上のアップ状態になります。

                 
                ステップ 10Router (config-if)# exit  

                インターフェイス コンフィギュレーション モードを終了します。

                 
                ステップ 11 Router (config)# ucse subslot slot/port  

                E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

                 
                ステップ 12Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

                CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

                • cimc-ip-address:CIMC の IP アドレス。
                • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
                • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
                 
                ステップ 13Router (config-ucse)# imc access-port ge1 または Router (config-ucse)# imc access-port shared-lom ge1  

                E シリーズ サーバの内部 GE1 インターフェイスによる CIMC アクセスを設定します。 E シリーズ サーバ インターフェイスの概要:Cisco ISR 4451-Xの 3 番目の項目を参照してください。

                • Cisco IOS XE Release 3.9S をインストールした場合は、imc access-port ge1 コマンドを使用します。
                • Cisco IOS XE Release 3.10S 以降のバージョンをインストールした場合は、imc access-port shared-lom ge1 コマンドを使用します。
                 
                ステップ 14Router (config-ucse)# exit  

                ucse インターフェイス コンフィギュレーション モードを終了します。

                 
                ステップ 15 Router (config)# ip route cimc-ip-address subnet-mask ucse slot/port/subport  

                スタティック ルートを作成します。

                • cimc-ip-address:CIMC の IP アドレス。
                • slot/port/sub-portE シリーズ サーバがインストールされるスロット、ポート、およびサブポート。
                 
                ステップ 16Router (config)# end  

                コンフィギュレーション モードを終了します。

                 
                ステップ 17Router# ping cimc-ip-address  

                ucse slot/0/1 インターフェイスを経由するルータから CIMC への接続を確認します。

                 
                ステップ 18Router# show running-config  

                アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

                 
                ステップ 19Router# copy running-config startup-config  

                (任意)ルータの新しい実行コンフィギュレーションをスタートアップ コンフィギュレーションとして保存します。

                 

                次に、E シリーズ サーバの内部 GE1 インターフェイスとルータの ucse スロットの /0/1 インターフェイスによる CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.9S にだけ適用できます。

                Router> enable
                Router> password
                Router# configure terminal
                
                Router(config)# interface GigabitEthernet0/0/0
                Router(config-if)# ip address 10.0.0.1 255.0.0.0
                Router(config-if)# no shut
                Router(config-if)# exit
                
                Router(config)# interface ucse 1/0/1
                Router(config-if)# ip unnumbered GigabitEthernet0/0/0
                Router(config-if)# no shut
                Router(config-if)# exit
                
                Router(config)# ucse subslot 1/0
                Router(config-ucse)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
                Router(config-ucse)# imc access-port ge1 
                Router(config-ucse)# exit
                
                Router(config)# ip route 10.0.0.2 255.255.255.255 ucse 1/0/1
                Router(config)# end
                
                Router# ping 10.0.0.2
                Type escape sequence to abort.
                Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
                !!!!!
                Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
                
                Router# show running-config
                Router# copy running-config startup-config
                

                次に、E シリーズ サーバの内部 GE1 インターフェイスとルータの ucse スロットの /0/1 インターフェイスを使用する CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.10S 以降のリリースに適用できます。

                Router> enable
                Router> password
                Router# configure terminal
                
                Router(config)# interface GigabitEthernet0/0/0
                Router(config-if)# ip address 10.0.0.1 255.0.0.0
                Router(config-if)# no shut
                Router(config-if)# exit
                
                Router(config)# interface ucse 1/0/1
                Router(config-if)# ip unnumbered GigabitEthernet0/0/0
                Router(config-if)# no shut
                Router(config-if)# exit
                
                Router(config)# ucse subslot 1/0
                Router(config-ucse)# imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
                Router(config-ucse)# imc access-port shared-lom ge1 
                Router(config-ucse)# exit
                
                Router(config)# ip route 10.0.0.2 255.255.255.255 ucse 1/0/1
                Router(config)# end
                
                Router# ping 10.0.0.2
                Type escape sequence to abort.
                Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
                !!!!!
                Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
                
                Router# show running-config
                Router# copy running-config startup-config
                

                E シリーズ サーバの外部 GE2 または GE3 インターフェイスによる CIMC アクセスの設定:Cisco ISR 4451-X

                次の図と手順を確認し、その手順に従って、E シリーズ サーバの外部 GE2 または GE3 インターフェイスを使用して CIMC アクセスを設定します。


                (注)  


                次の図は、E シリーズ サーバの外部 GE2 インターフェイスを使用して CIMC アクセスを設定する方法を示しています。


                図 10. E シリーズ サーバの外部 GE2 インターフェイスによる CIMC アクセスの設定



                はじめる前に

                次の情報について確認してください。

                • CIMC の IP アドレス。
                • ルータにログインするためのユーザ名とパスワード。
                • E シリーズ サーバのスロットとポート番号。
                手順
                   コマンドまたはアクション目的
                  ステップ 1Router> enable  

                  ホスト ルータで特権 EXEC モードを開始します。 パスワードを入力します(要求された場合)。

                   
                  ステップ 2Router# configure terminal  

                  ホスト ルータでグローバル コンフィギュレーション モードを開始します。

                   
                  ステップ 3 Router (config)# ucse subslot slot/port  

                  E シリーズ サーバがインストールされているスロットとポート用の ucse インターフェイス コンフィギュレーション モードを開始します。

                   
                  ステップ 4Router (config-ucse)# imc ip address cimc-ip-address subnet-mask default-gateway cimc-gateway-ip-address 

                  CIMC の IP アドレスと、CIMC が使用する必要があるデフォルト ゲートウェイの IP アドレスを指定します。

                  • cimc-ip-address:CIMC の IP アドレス。
                  • subnet-mask:IP アドレスに付加するサブネット マスクであり、ホスト ルータと同じサブネットに属する必要があります。
                  • cimc-gateway-ip-address:デフォルト ゲートウェイの IP アドレス。
                   
                  ステップ 5Router (config-ucse)# imc access-port {GE2 | GE3} or Router (config-ucse)# imc access-port shared-lom {GE2 | GE3} 

                  E シリーズ サーバの外部 GE2 または GE3 インターフェイスを使用して CIMC アクセスを設定します。 E シリーズ サーバ インターフェイスの概要:Cisco ISR 4451-Xの 5 番目と 6 番目の項目を参照してください。

                  • Cisco IOS XE Release 3.9S をインストールした場合は、imc access-port {GE2 | GE3} コマンドを使用します。
                  • Cisco IOS XE Release 3.10S 以降のバージョンをインストールした場合は、imc access-port shared-lom {GE2 | GE3} コマンドを使用します。
                   
                  ステップ 6Router (config-ucse)# end  

                  ホスト ルータの特権 EXEC モードに戻ります。

                   
                  ステップ 7Router# show running-config  

                  アドレス設定を確認できるように、ルータの実行コンフィギュレーションを表示します。

                   

                  次に、サーバの外部 GE2 インターフェイスによる CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.9S だけに適用できます。

                  Router> enable
                  Router> password
                  Router# configure terminal
                  
                  Router(config)# ucse subslot 1/0
                  Router(config-ucse)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
                  Router(config-ucse)# imc access-port GE2 
                  Router(config-ucse)# no shut
                  Router(config-ucse)# end
                  
                  Router# show running-config
                  

                  次に、サーバの外部 GE2 インターフェイスによる CIMC アクセスを設定する例を示します。Cisco IOS XE Release 3.10S 以降のバージョンにだけ適用できます。

                  Router> enable
                  Router> password
                  Router# configure terminal
                  
                  Router(config)# ucse subslot 1/0
                  Router(config-ucse)# imc ip address 10.0.0.1 255.0.0.0 default-gateway 10.0.0.2 
                  Router(config-ucse)# imc access-port shared-lom GE2 
                  Router(config-ucse)# no shut
                  Router(config-ucse)# end
                  
                  Router# show running-config
                  

                  CIMC 設定ユーティリティによる CIMC アクセスの設定

                  ローカル ユーザの場合、Cisco IOS CLI または CIMC Configuration Utility を使用して CIMC アクセスを設定します。 Cisco IOS CLI を使用して CIMC アクセスを設定するには、「Cisco IOS CLI を使用した CIMC アクセスの設定」を参照してください。


                  (注)  


                  CIMC Configuration Utility を使用して CIMC アクセスを設定した場合、設定は Cisco IOS 設定として反映されません。 つまり、Cisco IOS から show running-config コマンドを実行した場合、CIMC Configuration Utility を使用して行った変更は反映されません。


                  手順
                    ステップ 1   ルータの電源を投入します。
                    ステップ 2   キーボードとモニタを E シリーズ サーバの前面パネルに接続します。
                    ステップ 3   電源ボタンを押して、E シリーズ サーバをブートします。 ブート中に、F8 の押下を求めるプロンプトが表示されるのを待ちます。
                    ステップ 4   プロンプトが表示されたら、F8 を押します。

                    [CIMC Configuration Utility] が表示されます。

                    図 11. CIMC Configuration Utility



                    ステップ 5   CIMC Configuration Utility を使用して NIC モードと NIC の冗長性を設定し、DHCP をイネーブルにするか、スタティックなネットワーク設定を指定するかを選択します。
                    1. [NIC mode] 領域から、CIMC へのアクセスに使用するポートを選択します。 次のオプションがあります。
                      • [Dedicated]:CIMC へのアクセスに 10/100 IMC ポートを使用します。
                      • [Shared LOM](デフォルト):CIMC へのアクセスに 4 つの 1 Gb イーサネット ポートを使用します。 これが出荷時のデフォルト設定です。
                    2. [NIC redundancy] 領域で、NIC の冗長性を選択します。 次のオプションがあります。
                      • [None]:イーサネット ポートは個別に動作し、問題が発生した場合にフェールオーバーを行いません。
                      • [Active-standby]:アクティブなイーサネット ポートに障害が発生した場合、スタンバイ ポートにトラフィックがフェールオーバーします。 これが出荷時のデフォルト設定です。
                    3. [IPV4 (Basic)] 領域で、次のいずれかの操作を実行します。
                      • [DHCP Enabled]:ダイナミックなネットワーク設定のために DHCP をイネーブルにするには、このオプションを選択します。 DHCP をイネーブルにするには、DHCP サーバにこのサーバの MAC アドレスの範囲をあらかじめ設定しておく必要があります。 MAC アドレスはサーバ背面のラベルに印字されています。 このサーバでは、CIMC に 6 つの MAC アドレスの範囲が割り当てられています。 ラベルに印字されている MAC アドレスは、6 つの連続 MAC アドレスのうち最初のものです。
                      • [CIMC IP]:CIMC の IP アドレス。 [Subnet Mask]:CIMC の IP アドレスに付加するサブネット マスクを入力します。ホスト ルータと同じサブネットに属する必要があります。 [Gateway]:デフォルト ゲートウェイ ルータの IP アドレス。
                    4. (任意)[VLAN (Advanced)] 領域で、VLAN 設定を指定します。
                    5. F5 を押してページを更新します。新しい設定が表示されます。

                      ページの更新には、約 45 秒かかります。

                    6. F10 を押して設定を保存し、サーバをリブートします。

                      DHCP のイネーブル化を選択した場合、動的に割り当てられた IP アドレスと MAC アドレスがブートアップ時にコンソール画面に表示されます。

                    ステップ 6   ステップ 5 のサブステップ a で [NIC Mode] 設定に選択したポートを使用して、LAN から E シリーズ サーバにイーサネット ケーブルを接続します。
                    ステップ 7   Web ブラウザで、CIMC にアクセスするために設定した IP アドレスを入力します。 CIMC IP アドレスは、ステップ 5 のサブステップ c で指定した設定に基づいています(スタティックな IP アドレスまたは DHCP サーバから割り当てられた IP アドレス)。

                    CIMC のログインに使用するデフォルトのユーザ名は admin、デフォルトのパスワードは password です。

                    ステップ 8   CIMC GUI または CIMC CLI を使用してサーバの管理とモニタを行います。

                    『GUI Configuration Guide for Cisco UCS E-Series Servers』または『CLI Configuration Guide for Cisco UCS E-Series Servers』を参照してください。


                    スクリプト ファイルによるネットワークのスタティック設定の定義

                    ここでは、スクリプト ファイルを使った自動構成処理により、複数サーバのスタティック ネットワーク設定の指定を行う手順について説明します。
                    手順
                      ステップ 1   テキスト エディタを使って、network.cfg という名前のファイルを作成します。
                      ステップ 2   設定するタグのみを使用して、次の形式で network.cfg のコンテンツを作成します。
                      dhcp-enabled:
                      v4-addr:
                      v4-netmask:
                      v4-gateway:
                      vlan-enabled:
                      vlan-id:
                      vlan-priority:
                      password: 
                      mode:
                      redundancy:
                      
                      
                      たとえば、DHCP をディセーブルにするには、IP アドレス、サブネット マスク、ゲートウェイ、およびユーザ パスワードを設定します。以下は、使用できるサンプル値です。
                      dhcp-enabled: 0
                      v4-addr: 10.193.70.102
                      v4-netmask: 255.255.255.0
                      v4-gateway: 10.193.70.1
                      password: nonpasswd
                      mode:
                      redundancy:
                      
                      
                      ステップ 3   テキスト エディタを使用して、startup.nsh という名前のファイルを作成し、次の内容を設定します。
                      fs0:
                      cimcconfig
                      
                      
                      ステップ 4   network.cfg ファイルと startup.nsh ファイルを USB メモリにコピーします。
                      ステップ 5   USB メモリをサーバの USB ポートに接続します。
                      ステップ 6   電源ボタンを押して放し、サーバをブートします。
                      ステップ 7   ブート処理を見て、BIOS ブート マネージャへの切り替えメッセージが表示されたら F6 キーを押します。
                      ステップ 8   EFI をブート デバイスに選択し、Enter を押します。

                      サーバの電源が一度オフになった後にもう一度オンになり、構成ユーティリティが起動して startup.nsh ファイルが実行されます。 エラーがある場合は、画面と errors.txt ファイルに出力されます。

                      ステップ 9   USB メモリを取り外し、network.cfg ファイルを次の IP アドレスに変更して、次に設定するサーバに USB メモリをセットします。
                      ステップ 10   サーバに IP アドレスを割り当てた後、そのアドレスを使用してサービス プロセッサの GUI または CLI 管理システムにアクセスできます。