Cisco UCS E シリーズ サーバ スタートアップ ガイド リリース 2.x
設定上の違い
設定上の違い
発行日;2014/01/08   |   ドキュメントご利用ガイド   |   ダウンロード ;   この章 pdf   ,   ドキュメント全体 pdf    |   フィードバック

設定上の違い

この章は、次の項で構成されています。

Cisco SRE-V と E シリーズ サーバのルータ設定の違い:ISR G2

次の表に、Cisco SRE-V および E シリーズ サーバ の設定の主な違いを例示します。

表 1  Cisco SRE-V と E シリーズ サーバのルータ設定の違い:ISR G2

Cisco SRE-V の設定

Cisco E シリーズ サーバの設定

interface GigabitEthernet0/0
ip address 10.0.0.1 255.0.0.0

interface sm 1/0
ip unnumbered GigabitEthernet0/0
service-module ip address 10.0.0.2 255.0.0.0
service-module ip default-gateway 10.0.0.1


interface SM1/1
 switchport mode trunk

ip route 10.0.0.2 255.255.255.255 sm1/0
interface GigabitEthernet0/0
ip address 10.0.0.1 255.0.0.0

interface ucse 1/0
ip unnumbered GigabitEthernet0/0
imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
imc access-port shared-lom console


interface ucse1/1
 switchport mode trunk

ip route 10.0.0.2 255.255.255.255 ucse1/0

次の違いに留意してください。

  • E シリーズ サーバでは、 sm slot/port コマンドは ucse slot/port コマンドに置換されます。
  • E シリーズ サーバでは、service-module キーワードは imc キーワードに置換されます。
  • E シリーズ サーバでは、default gateway コマンドは imc ip address コマンドと同じコマンド ラインに属します。
  • E シリーズ サーバには異なる外部インターフェイスがあるため、imc access-port コマンドを使用してアクセス ポートを指定する必要があります。
  • E シリーズ サーバでは、専用インターフェイスを使用するか、マザーボード(共有 LOM)インターフェイス上の共有ローカル エリア ネットワークのいずれかを使用し、CIMC アクセスを設定できます。 CIMC アクセスの設定を参照してください。 上の例では、imc access-port shared-lom console コマンドはコンソール インターフェイスを使用して CIMC にアクセスします。ここで、
    • imc access-portE シリーズ サーバへの物理イーサネット接続。
    • shared-lom:共有 LOM。
    • console:ルータ インターフェイス。

サーバへのセッションを実行するコマンドも変わりました。

  • Cisco SRE-V では service-module sm slot/0 session コマンドを使用し、サーバに対するセッションを実行します。
  • E シリーズ サーバでは、ucse slot session {imc | host} コマンドを使用し、サーバに対するセッションを実行します。

ISR G2 と Cisco ISR 4451-X のルータ設定の違い

次の表に、ISR G2 設定と Cisco ISR 4451-X設定の主な違いを例示します。

表 2  ISR G2 と Cisco ISR 4451-X のルータ設定の違い

Cisco ISR G2 設定

Cisco ISR 4451-X の設定

interface GigabitEthernet0/0
 ip address 10.0.0.1 255.0.0.0

interface ucse 1/0
 ip unnumbered GigabitEthernet0/0
 imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
 imc access-port shared-lom console


interface ucse1/1
 switchport mode trunk

ip route 10.0.0.2 255.255.255.255 ucse1/0
interface GigabitEthernet 0/0/0
 ip address 10.0.0.1 255.0.0.0

ucse subslot 1/0
 imc access-port ge0
 imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1 

interface ucse1/0/0
 ip unnumbered GigabitEthernet0/0/0
 no negotiation auto
 switchport mode trunk

ip route 10.0.0.2 255.255.255.255 ucse1/0/0

次の違いに留意してください。

  • Cisco ISR 4451-Xでは、interface ucse slot/port コマンドは、ucse subslot slot/port コマンドと interface ucse slot/port/subport コマンドに置き換えられています。
  • Cisco ISR 4451-X(Cisco IOS XE Release 3.9S 搭載)では、imc access-port shared-lom コマンドは imc access-port に置き換えられています。
  • ISR G2 では、専用インターフェイスまたはいずれかのマザーボード(共有 LOM)インターフェイス上の共有ローカル エリア ネットワークを使用して、CIMC アクセスを設定できます。 Cisco ISR 4451-Xでは、管理インターフェイスまたはいずれかの NIC インターフェイスを使用して CIMC アクセスを設定できます。 CIMC アクセスの設定を参照してください。 上記の例では、コマンドは、E シリーズ サーバの内部 GE0 NIC インターフェイスによる CIMC アクセスを設定します。
    • imc access-port:CIMC アクセス ポートの設定。
    • ge0E シリーズ サーバの内部 GE0 NIC インターフェイス。

サーバへのセッションを実行するコマンドも変わりました。

  • ISR G2 では、ucse slot session {imc | host} コマンドを使用して、サーバに対するセッションを実行します。
  • Cisco ISR 4451-Xでは、hw-module subslot slot/0 session {imc | server} コマンドを使用して、サーバに対するセッションを実行します。

VMware vSphere Hypervisor の設定の違い

Cisco SRE-V では、VMware vSphere Hypervisor™ ホストの IP アドレスはサービス モジュールの IP アドレスと同じです。 たとえば、Cisco SRE-V では、service-module ip address 10.0.0.2(表を参照)も VMware vSphere Hypervisor™ ホストに割り当てられます。

表 3  Cisco SRE-V と E シリーズ サーバのルータ設定の違い:ISR G2

Cisco SRE-V の設定

Cisco E シリーズ サーバの設定

interface GigabitEthernet0/0
ip address 10.0.0.1 255.0.0.0

interface sm 1/0
ip unnumbered GigabitEthernet0/0
service-module ip address 10.0.0.2 255.0.0.0
service-module ip default-gateway 10.0.0.1


interface SM1/1
 switchport mode trunk

ip route 10.0.0.2 255.255.255.255 sm1/0
interface GigabitEthernet0/0
ip address 10.0.0.1 255.0.0.0

interface ucse 1/0
ip unnumbered GigabitEthernet0/0
imc ip address 10.0.0.2 255.0.0.0 default-gateway 10.0.0.1
imc access-port shared-lom console


interface ucse1/1
 switchport mode trunk

ip route 10.0.0.2 255.255.255.255 ucse1/0

ただし、E シリーズ サーバでは、IMC IP アドレス(同じく 10.0.0.2、上の例を参照)は CIMC アクセス用として予約されています。 Web ブラウザにこの IP アドレス(10.0.0.2)を入力し、CIMC の GUI にアクセスします。

E シリーズ サーバ で VMware vSphere Hypervisor™ は DHCP を使用して IP アドレスを割り当てるか、VMware vSphere Hypervisor™ ホストに固定 IP アドレスを割り当てることができます。 VMware vSphere Hypervisor へのスタティック IP アドレスの割り当てを参照してください。