インストールの前提条件
インストールの前提条件

インストールの前提条件

この章は、次の内容で構成されています。

システム要件

スタンドアロン インストール

スタンドアロン モードで Cisco UCS Central をインストールする場合は、次のシステム要件を満たしていることを確認します。

サーバ タイプ

Cisco UCS Manager に管理されないまたは Cisco UCS ドメイン に統合されないスタンドアロン ラック サーバで実行される VMware または Hyper-V hypervisor 上に、Cisco UCS Central を展開することを推奨します。 サーバは、可能であれば高速のストレージ アレイからプロビジョニングされる、高速なデータ ストアである必要があります。

サーバ要件

次の表に、Cisco UCS Central の最小要件を示します。
表 1 プラットフォームによる Cisco UCS Central のインストールのシステム要件
要件 ESX の最小要件 Hyper-V の最小要件

ディスク 1

40 GB

40 GB

ディスク 2

40 GB

40 GB

RAM

12 GB

12 GB

vCPU コア

4 コア

4 コア

ディスク読み取り速度

75 Mbps 以上

125 MBps 以上が推奨される速度です。

75 Mbps 以上

125 MBps 以上が推奨される速度です。


(注)  


  • Cisco UCS Central のパフォーマンスは、vCPU、RAM またはディスク速度の最小要件を満たしていないサーバで導入する場合は保証されません。

  • VM の設定を変更する前に、電源をオフにしてください。


サーバのディスク読み込み速度が Cisco UCS Central の展開中に最低限必要な速度を下回る場合、インストーラが警告メッセージを表示しますが、展開を完了できます。 ただし、ディスク読み込み速度が動作時に最低限必要な速度を下回る場合、ディスク読み込み速度の遅さに応じて、次の表に示す障害が Cisco UCS Central で発生します。

サーバのディスク読み込み速度 障害レベル

75 Mbps 以下

致命的な障害

75 ~ 100 Mbps

重大な障害

100 ~ 125 Mbps

マイナーな障害

125 Mbps 以上

該当なし

サポートされるデータベース サーバ

次の統計情報収集用データベース サーバがサポートされています。

  • Oracle Database 11g Enterprise Edition Release 11.2.0.1.0 64 ビット製品以降

  • PostgreSQL Server 9.1.8 64 ビット以降

  • Microsoft SQL Server 2012 (SP1) - 11.0.3000.0 (X64) 以降

  • Microsoft SQL Server 2008 R2 10.50.1600.1 (X64) SP1 以降

統計情報データが外部データベース サーバに保存されている場合、データベース サーバのディスク容量要件として次の参照データを考慮してください。

  • 20 個の Cisco UCS ドメインを登録すると、1 年間統計データを保存するために必要な最小限の記憶域は 400 GB です。

  • 100 個の Cisco UCS ドメインを登録すると、1 年間統計データを保存するために必要な最小限の記憶域は 2 TB です。

クライアント システム

クライアント システムに必要な最小メモリは、4 GB です。 ただし、40 以上登録された Cisco UCS ドメインがある場合、クライアント システム上のメモリが少なくとも 8 GB あることを推奨します。

クラスタのインストール

ハイ アベイラビリティを有効にし、クラスタ モードで Cisco UCS Central をインストールする場合、スタンドアロン インストール用に指定されたすべての要件および次の共有ストレージを満たす必要があります。

  • ESX の最小要件:40 GB

  • Hyper-V の最小要件:40 GB

リモート ロケーションでの Cisco UCS ドメインの管理

リモートのブランチ オフィスなどのリモート ロケーションでの Cisco UCS ドメイン の管理には、以下が Cisco UCS ドメインCisco UCS Central 間のネットワーク接続のための最小要件になります。

  • 帯域幅 - 1.5 Mbps 以上

  • 遅延 - 500 ミリ秒(ラウンド トリップ)以下

必須のポート

Cisco UCS Central と Cisco UCS ドメイン間の通信

Cisco UCS CentralCisco UCS ドメイン間の管理通信を可能にするために、次のポートが Cisco UCS Central と登録済みの Cisco UCS ドメイン間で開いている必要があります。

ポート番号

デーモン

プロトコル

使用法

32803

LOCKD

TCP/UDP

ファームウェアの管理およびバックアップ。

892

MOUNTD

TCP/UDP

ファームウェアの管理およびバックアップ。

875

RQUOTAD

TCP/UDP

ファームウェアの管理およびバックアップ。

32805

STATD

TCP/UDP

ファームウェアの管理およびバックアップ。

2049

NFS

(注)     

Cisco UCS Manager リリース バージョン 2.1(x) および 2.2(x) に必要です。 Cisco UCS Manager 3.0 には必要ありません。

TCP/UDP

ファームウェアの管理およびバックアップ。

111

SUNRPC

TCP/UDP

ファームウェアの管理およびバックアップ。

443

-

TCP/UDP

Cisco UCS Central と Cisco UCS Manager 間のファイアウォールを介した通信をイネーブルにします。

Cisco UCS Central とクライアント ブラウザ間の通信

次のポートは、Cisco UCS Central とクライアント ブラウザ間での通信をイネーブルにするために開いている必要があります。

ポート番号

デーモン

プロトコル

使用法

80

-

TCP

クライアント ブラウザと Cisco UCS Central 間の通信。

843

-

TCP

クライアント ブラウザと Cisco UCS Central 間の通信。

443

-

TCP

クライアント ブラウザと Cisco UCS Central 間のファイアウォールを介した通信をイネーブルにします。

サポートされるプラットフォーム

次の表に、Cisco UCS Central をインストール可能なプラットフォームのサポートについて示します。

ハイパーバイザ サポートされるバージョン

Microsoft Hyper-V

Windows 2008 R2 SP1

Windows 2012

VMware ESX

  • ESX 5.0 U3

  • ESX 5.1

  • ESX 5.5

  • ESX 6.0

サポートされる Web ブラウザ

Cisco UCS Central GUI でサポートされる Web ブラウザは、Cisco UCS Central GUI を実行するコンピュータのオペレーティング システムによって異なります。

オペレーティング システム(Operating System) サポートされる Web ブラウザ

Microsoft Windows

  • Internet Explorer 9 以降

  • Firefox 29 以降

  • Chrome 34 以降

  • Adobe Flash Player 11.7 以降

Mac

  • Firefox 29 以降

  • Chrome 34 以降

  • Safari 6 以降

  • Adobe Flash Player 11.7 以降

Linux RHEL

  • Firefox 29 以降

  • Chrome 34 以降

  • Adobe Flash Player 11.7 以降

Cisco UCS Central をインストールするための重要な前提条件

Cisco UCS Central をインストールする前に、次の情報が必要です。

  • Cisco UCS Central のスタティック IPv4 アドレス

  • IPv4 ネットマスク

  • デフォルト ゲートウェイ

  • Cisco UCS Central 管理者アカウントに割り当てるパスワード。 新しいパスワードを作成します。

  • 仮想マシン(VM)のホスト名

  • DNS サーバを使用する場合の DNS サーバの IPv4 アドレス

  • DNS ドメインを使用する場合の Cisco UCS Central を追加する DNS ドメイン名

  • 共有秘密 これは、Cisco UCS CentralCisco UCS ドメイン を登録するときに必要なパスワードです。

  • 共有ストレージ。 これは、スタンドアロン インストールのための任意選択で、クラスタのインストールに必要です。