Cisco MGX ルート プロセッサ モジュール (RPM-XF) インストレーション コンフィギュレーション ガイド Release 5.1
MGX-XF-UI および MGX-XF-UI/B 管理 バック カードの取り付けと設定
MGX-XF-UI および MGX-XF-UI/B 管理バック カードの取り付けと設定
発行日;2012/02/07 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 2MB) | フィードバック

目次

MGX-XF-UI および MGX-XF-UI/B 管理バック カードの取り付けと設定

概要および機能

MGX-XF-UI 管理バック カード

MGX-XF-UI/B 管理バック カード

ファースト イーサネットの概要

IEEE 802.3u 100BaseT ファースト イーサネットの仕様

取り付けのガイドライン

新規取り付けのガイドライン

交換取り付けのガイドライン

ソフトウェアの設定

コンソール ポートと補助ポートの設定

コンソール ポートと補助ポートのデフォルト値

コンソール ポートと補助ポートのシンタックス

コンソール ポートの設定

補助ポートの設定

コンソール ポートおよび補助ポートの設定コマンド

コンソール ポートと補助ポートの設定例

ファースト イーサネット ポートの設定

ファースト イーサネットのデフォルト値

ファースト イーサネット ポートのシンタックス

ファースト イーサネット ポートの設定

ファースト イーサネット ポートの設定コマンド

ファースト イーサネット ポートの設定例

イーサネット接続の確認

システム ステータスのチェック

管理バック カードのトラブルシューティング

MGX-XF-UI および MGX-XF-UI/B 管理バック カードの取り付けと設定

この章では、MGX-XF-UI および MGX-XF-UI/B 管理バック カードの取り付けおよび設定方法について説明します。この管理バック カードは、シスコ Route Processor Module(RPM-XF; ルート プロセッサ モジュール)を設定するためのカードです。この章の内容は次のとおりです。

概要および機能

ファースト イーサネットの概要

取り付けのガイドライン

ソフトウェアの設定

管理バック カードのトラブルシューティング

概要および機能

RPM-XF は、次の管理バック カードをサポートしています。

MGX-XF-UI

MGX-XF-UI/B

この管理バック カードには両方とも、次の機能があります。

マルチスピード補助ポート:この補助ポート(AUX)は非同期 EIA/TIA-232 シリアル ポートであり、外部端末を接続してローカル管理アクセスを行うことができます。補助ポートは、指定したボー レート(1200~115200 ボー)での動作が可能です。


) モデム経由での補助ポートへの接続はサポートしていません。


マルチスピード コンソール ポート:このコンソール ポート(Console)は非同期 EIA/TIA-232 シリアル ポートであり、外部端末を接続してローカル管理アクセスを行うことができます。コンソール ポートは、指定したボー レート(1200~115200 ボー)での動作が可能です。


) コンソール ポートの速度は常に 9600 ボーに設定することをお勧めします。


2 基のファースト イーサネット ポート:MGX-XF-UI には IEEE 802.3u に準拠するファースト イーサネット ポートが 2 基(イーサネット 0 とイーサネット 1)あり、RPM-XF を 10BaseT または 100BaseT ネットワーク管理 LAN に接続することができます。

MGX-XF-UI 管理バック カード

MGX-XF-UI は管理バック カード(図4-1)であり、コンソール接続、補助接続、2 基のファースト イーサネット(FE)ポートを使用した RPM-XF の管理機能を提供します。

図4-1 MGX-XF-UI と MGX-XF-UI/B の前面プレート

 

 

1

AUX:RJ-45 レセプタクル(ローカル管理用の外部端末の接続に使用する補助装置を接続します)

3

STATUS LED

緑:バック カードはアクティブです。

消灯:バック カードが検出されないか、または重大な障害が発生してバック カードが無効になっています。

2

CONSOLE:RJ-45 レセプタクル(ローカル管理用の外部端末のシリアル接続に使用します)

4

ETHERNET 0 と ETHERNET 1:イーサネット標準に準拠する 2 つの FE RJ-45 レセプタクル
(10/100BASE-T ネットワーク管理 LAN に
RPM-XF を接続するときに使用します)

MGX-XF-UI/B 管理バック カード

MGX-XF-UI/B は管理バック カードであり、コンソール接続、補助接続、2 基のファースト イーサネット(FE)ポートを使用した RPM-XF の管理機能を提供します。

MGX-XF-UI/B 前面プレートは、MGX-XF-UI と同じです(図4-1)。ボードの輪郭(図4-2)は、RPM-XF カードの真後で MGX 8880 メディア ゲートウェイの冗長コネクタ(RCON)を収容するために、切込みが入っています。

図4-2 MGX-XF-UI/B カード:側面図

 

 

1

MGX 8880 RCON に収まるように切り込みされたカード

ファースト イーサネットの概要

ファースト イーサネットは、通常、IEEE 802.3u によるファースト イーサネットを始めとするイーサネット仕様に準拠する、Carrier Sense Multiple Access/Collision Detection(CSMA/CD; キャリア検知多重アクセス/衝突検出)方式の LAN すべてを総称しています。

IEEE 802.3u は、しばしば大量のトラフィックを高速で伝送する必要がある場合に、ローカル通信メディアとして使用するのに最適です。CSMA/CD 方式の LAN では、ステーションはいつでもネットワークにアクセスすることができます。ステーションはデータを送信する前に、ネットワークを 傍受 して、ネットワークが使用中であるかどうかを調べます。使用中であれば、そのステーションはネットワークが使用中でなくなるまで待ってから、自分のデータを送信します。これは、一種の半二重動作です。2 つのステーションがネットワーク トラフィックを傍受したが、何も聞こえないため、ほぼ同時にデータを送信すると、衝突が発生します。衝突が発生すると、両方の送信データに損傷が生じるため、ステーションはデータを再送する必要があります。ステーションは衝突を検出したら、バックオフ アルゴリズムを使用して再送する時点を決定します。

イーサネットと IEEE802.3u はどちらもブロードキャスト ネットワークであり、全ステーションにデータが送信されます。各ステーションは、受信したフレームを検査し、自分が指定された宛先であるかどうかを判別し、指定された宛先であれば、そのフレームを上位プロトコル層に渡します。

各物理層プロトコルには、その特性を 速度/信号方式/セグメント長 という形で要約した名前が付けられています。

ここで、

速度 は MBps(メガビット/秒)単位の LAN 速度です。

信号方式 は、ベースバンドかブロードバンドのどちらかです。

セグメント長 は、通常、100M 単位で表したステーション間の最大距離です。

したがって、100BaseT は、100Mbps のベースバンド LAN で最大ネットワーク セグメント長を意味します。

IEEE 802.3u 100BaseT ファースト イーサネットの仕様

MGX-XF-UI バック カード上の各ファースト イーサネット ポートには、100BaseTX 用のカテゴリ 5 UTP に接続するための RJ-45 コネクタがあります。ファースト イーサネット MGX-RJ45-FE バック カードを 図4-1 に示します。次に、UTP ケーブルを使用する 100Mbps のファースト イーサネット伝送のケーブル接続仕様を示します。

 

パラメータ
RJ-45RJ-45

ケーブル仕様

カテゴリ 51 の UTP2、22~24 AWG

最大ケーブル長

--

最大セグメント長

100BaseTX では 100M(328 フィート)

最大ネットワーク長

200M(656 フィート)(リピータ 1 台使用)

1.EIA/TIA-568 または EIA-TIA-568 TSB-36 に準拠。

2.カテゴリ 5 の UTP RJ-45 ケーブルは、シスコシステムズでは提供していません。市販品を入手できます。

次の表に、IEEE 802.3u 100BaseT の物理特性の概要を示します。

 

パラメータ
100BaseTX

データ レート(MBps)

100

信号方式

ベースバンド

最大セグメント長

100M、DTE3 とリピータ間

メディア

RJ-45

トポロジ

スター/ハブ

3.DTE = データ端末装置

取り付けのガイドライン

ここでは、次の手順のガイドラインを示します。

新規取り付け

交換取り付け

Cisco MGX-XF-UI バック カードは、コールド スワップ製品です。つまり、バック カード上のすべてのインターフェイスをシャットダウンした状態でバック カードの着脱ができます。


注意 バック カードの作業には、ESD 取り扱い手順を守る必要があります。バック カードを着脱する際には、作業者は正しく接地し、すべてのデリケートな電子機器を認定の ESD 用容器またはパッケージに収める必要があります。

新規取り付けのガイドライン

バック カードの取り付けについては、「MGX 8850 ミッドプレーンへのバック カードの取り付けと取り外し」を参照してください。

初めて MGX-XF-UI を取り付けた場合は、configure コマンドを入力して MGX-XF-UI を設定する必要があります。管理バック カードの設定については、後述の「ソフトウェアの設定」を参照してください。

交換取り付けのガイドライン

バック カード ハードウェアの取り付けと取り外しについては、「MGX 8850 ミッドプレーンへのバック カードの取り付けと取り外し」を参照してください。

管理バック カードを交換すると、RPM-XF フロント カードから必要な設定情報が自動的にダウンロードされます。バック カードの取り外し後にフロント カードがリロードまたは切り替えられていない限り、新規のバック カードを設定する必要はありません。 設定情報がダウンロードされると、以前の管理バック カードの設定に適合するインターフェイス(Up と設定済みのもの)だけが認識されます。

ソフトウェアの設定

管理バック カードを正しく取り付けたら、カード上のインターフェイスを設定します。


) 交換取り付けの場合、管理バック カードの設定は必要ありません。RPM-XF フロント カードから必要な設定情報が自動的にダウンロードされます。


ここでは、次の内容を説明します。

コンソール ポートと補助ポートの設定

ファースト イーサネット ポートの設定

コンソール ポートと補助ポートのデフォルト値

次の表に、管理バック カード上のコンソール ポートと補助ポートのデフォルト値を示します。アスタリスク(*)のついたコマンドは、Cisco IOS コマンド リファレンスに説明があります。その他のコマンドについては、この章で説明しています。

 

コマンド名
デフォルト設定
コマンド構文

stopbits

1

stopbits [1 | 1.5 | 2 ]

parity

なし

parity [even | mark | none | odd | space ]

databits

8

databits [5 | 6 | 7 | 8]

speed

9600

speed [1200 | 2400 | 4800 | 9600 | 19200 | 38400 | 57600 | 115200 ]

length *

24

length size

width *

80

width size

コンソール ポートと補助ポートのシンタックス

設定コマンドでシリアル ポートを指定するには、 次の表に示されたシンタックスを使用して管理バック カード上のシリアル インターフェイスを指定します。

 

インターフェイス タイプ
ポート

コンソール ポート

0

補助ポート

0

管理バック カード上のコンソール ポートを設定するシンタックスの例を次に示します。

Router(config)# line console 0
 

管理バック カード上の補助ポートを設定するシンタックスの例を次に示します。

Router(config)# line aux 0

コンソール ポートの設定

管理バック カードが正しく取り付けられていることを確認したら、次の手順を使用してコンソール ポートを設定します。


ステップ 1 グローバル設定プロンプトで、line console 0 と入力してコンソール ポートを指定します。この例を次に示します。

Router(config)# line console 0
 

ステップ 2 コンソール ポートの速度を設定します。この例を次に示します。

Router(config-line)# speed 9600
 

ステップ 3 コンソール ポートのデータ ビット数を設定します。この例を次に示します。

Router(config-line)# databits 8
 

ステップ 4 コンソール ポートのストップ ビット数を設定します。この例を次に示します。

Router(config-line)# stopbits 1
 

ステップ 5 コンソール ポートのパリティを設定します。この例を次に示します。

Router(config-line)# parity none
 

ステップ 6 その他の必要な設定サブコマンドをここですべて入力します。

ステップ 7 設定サブコマンドをすべて実行して設定を完了したら、Ctrl キーを押した状態で Z キーを押して、設定モードを終了します。

ステップ 8 新しい設定内容をメモリに書き込みます。

Router# copy running-config startup-config
 

設定内容が保存されると、OK メッセージが表示されます。


 

設定を完了したら、show line console 0 コマンドを使用して内容を確認します。

補助ポートの設定

管理バック カードが正しく取り付けられていることを確認したら、次の手順を使用して補助ポートを設定します。


ステップ 1 グローバル設定プロンプトに対して、line aux 0 と入力して補助ポートを指定します。この例を次に示します。

Router(config)# line aux 0
 

ステップ 2 補助ポートの速度を設定します。この例を次に示します。

Router(config-line)# speed 9600
 

ステップ 3 補助ポートのデータ ビット数を設定します。この例を次に示します。

Router(config-line)# databits 8
 

ステップ 4 補助ポートのストップ ビット数を設定します。この例を次に示します。

Router(config-line)# stopbits 1
 

ステップ 5 補助ポートのパリティを設定します。この例を次に示します。

Router(config-line)# parity none
 

ステップ 6 その他の必要な設定サブコマンドをここですべて入力します。

ステップ 7 設定サブコマンドをすべて実行して設定を完了したら、Ctrl キーを押した状態で Z キーを押して、設定モードを終了します。

ステップ 8 新しい設定内容をメモリに書き込みます。

Router# copy running-config startup-config
 

設定内容が保存されると、OK メッセージが表示されます。


 

設定を完了したら、show line aux 0 コマンドを使用して内容を確認します。

コンソール ポートおよび補助ポートの設定コマンド

以降では、コンソール ポートと補助ポートの設定のカスタマイズに使用できるコマンドをいくつか示します。

ここでは、次の内容を説明します。

コンソール ポートと補助ポートのポート速度の設定

コンソール ポートと補助ポートのデータ ビット数の設定

コンソール ポートと補助ポートのストップ ビット数の設定

コンソール ポートと補助ポートのパリティの設定

コンソール ポートと補助ポートのポート速度の設定

speed コマンドを使用すると、ポートの速度を設定できます。

speed baud rate
 

デフォルト値は 9600 ボーです。


) コンソール ポート速度を設定すると、ROM モニター構成レジスタも設定したコンソール ポート速度に合わせて調整されます。

ROM モニターがサポートするコンソール ポート速度は限られているため、コンソール ポート速度は 1200、2400、4800、9600、19200、38400、57600、115200 のいずれかのボー レートに設定することをお勧めします。

ROM モニターでは 9600 ボーの補助ポートしかサポートされないため、補助ポート速度は 9600 ボーに設定することをお勧めします。


次の例は、コンソール ポートが 9600 ボーを使用する設定です。

Router(config)# line console 0
Router(config-line)# speed 9600
 

コンソール ポートと補助ポートのデータ ビット数の設定

databits コマンドを使用すると、ポートのデータ ビット数を設定できます。

databits [5 | 6 | 7 | 8]
 

デフォルト値は 8 データ ビットです。


) ROM モニターでは 8 データ ビットしかサポートされないため、データ ビット数は 8 に設定することをお勧めします。


次の例は、コンソール ポートが 8 データ ビットを使用する設定です。

Router(config)# line console 0
Router(config-line)# databits 8

コンソール ポートと補助ポートのストップ ビット数の設定

stopbits コマンドを使用すると、ポートのストップ ビット数を設定できます。

stopbits [1 | 1.5 | 2]
 

デフォルト値は 1 ストップ ビットです。


) ROM モニターでは 1 ストップ ビットしかサポートされないため、ストップ ビット数は 1 に設定することをお勧めします。


次の例は、コンソール ポートが 1 ストップ ビットを使用する設定です。

Router(config)# line console 0
Router(config-line)# stopbits 1
 

コンソール ポートと補助ポートのパリティの設定

parity コマンドを使用すると、ポートのパリティを設定できます。

parity [even | mark | none | odd | space]
 

デフォルトではパリティなしです。


) ROM モニターではパリティがサポートされないため、パリティは設定しないことをお勧めします。


次の例は、コンソール ポートがパリティなしで設定されています。

Router(config)# line console 0
Router(config-line)# parity none
 

コンソール ポートと補助ポートの設定例

管理バック カード上のコンソール ポートおよび補助ポートの設定ファイル コマンドの例を次に示します。

line console 0
databits 8
stopbits 1
parity none
speed 115200
length 25
width 80
 
line aux 0
databits 8
stopbits 1
parity none
speed 9600
length 24
width 80

ファースト イーサネットのデフォルト値

次の表に、管理バック カード上のファースト イーサネット ポートのデフォルト値を示します。アスタリスク(*)のついたコマンドは、Cisco IOS コマンド リファレンスに説明があります。その他のコマンドについては、この章で説明しています。

この表では、デフォルト値の変更に使用するコマンドを取り上げ、接続のリモート エンドで同一の値を設定する必要があるかどうかを示します。

 

コマンド名
デフォルト設定
コマンド構文
リモート側の設定

duplex

auto

duplex [auto | half | full]

同一

speed

auto

speed [ 10 | 100 | auto]

同一

keepalive *

10 second keepalive

[ no ] keepalive period

同一

mtu 4*

1500

mtu size

同一

length *

24

length size

--

width *

80

width size

--

4.mtu = 最大伝送単位

ファースト イーサネット ポートのシンタックス

設定コマンドにインターフェイス番号を指定するには、 次の表に示すシンタックスを使用して管理バック カード上のファースト イーサネット インターフェイスを識別します。

 

インターフェイス タイプ
ベイ(常に 2)
ポート

ファースト イーサネット

2/

[0 | 1 ]

管理バック カード上に 1 番目のファースト イーサネット ポートを設定するシンタックス例を次に示します。

Router(config)# interface FastEthernet 2/0

ファースト イーサネット ポートの設定

管理バック カードが正しく取り付けられていることを確認したら、次の手順を使用してファースト イーサネット ポートを設定します。インターフェイスの IP アドレスなど、必要な情報を用意しておきます。

インターフェイスの有効化という基本設定を作成するには、次の手順を実行します。


ステップ 1 グローバル設定プロンプトに対して、interface FastEthernet bay/port と入力してファースト イーサネット ポートを指定します。この例を次に示します。

Router(config)# interface FastEthernet 2/0
 

ステップ 2 ip address 設定サブコマンドを使用して、インターフェイスに IP アドレスとサブネット マスクを割り当てます。この例を次に示します。

Router(config-if)# ip address 192.168.255.255 255.255.255.0
 

ステップ 3 ファースト イーサネット ポートの速度を設定します。この例を次に示します。

Router(config-if)# speed auto
 

ステップ 4 ファースト イーサネット ポートの二重通信方式を設定します。この例を次に示します。

Router(config-if)# duplex auto
 

ステップ 5 その他の必要な設定サブコマンドをここですべて入力します。

ステップ 6 no shutdown コマンドを入力して、インターフェイスを有効にします。この例を次に示します。

Router(config-if)# no shutdown
 

ステップ 7 設定サブコマンドをすべて実行して設定を完了したら、Ctrl キーを押した状態で Z キーを押して、設定モードを終了します。

ステップ 8 新しい設定内容をメモリに書き込みます。

Router# copy running-config startup-config
 

設定内容が保存されると、OK メッセージが表示されます。


 

設定を完了したら、show interface FastEthernet bay/port を使用して内容を確認します。

ファースト イーサネット ポートの設定コマンド

以降では、ファースト イーサネット ポートの設定のカスタマイズに使用できるコマンドをいくつか示します。

ここでは、次の内容を説明します。

ファースト イーサネット ポートの速度の設定

ファースト イーサネット ポートの二重通信方式の設定

ファースト イーサネット ポートの速度の設定

speed コマンドを使用すると、ポートの速度を設定できます。

speed [auto | 10 | 100]
 

デフォルトはオートネゴシエーション(auto)です。

次の例は、ファースト イーサネット ポート 0 がオートネゴシエーションを使用する設定です。

Router(config)# interface FastEthernet 2/0
Router(config-line)# speed auto
 

ファースト イーサネット ポートの二重通信方式の設定

duplex コマンドを使用すると、ポートに二重通信モードを設定できます。

duplex [auto | half| full]
 

デフォルトはオートネゴシエーション(auto)です。

次の例は、ファースト イーサネット ポート 0 がオートネゴシエーションを使用する設定です。

Router(config)# interface FastEthernet 2/0
Router(config-line)# duplex auto

ファースト イーサネット ポートの設定例

管理バック カード上のコンソール ポートおよび補助ポートの設定ファイル コマンドの例を次に示します。

interface FastEthernet2/0
ip address 10.0.0.1 255.255.255.0
no shutdown
duplex auto
speed auto
end

イーサネット接続の確認

ping コマンドを実行すると、インターフェイス ポートが正常に機能しているかどうか検査し、特定のポートと接続先のネットワーク デバイス間のパスを確認できます。ここでは、 ping コマンドについて簡単に説明します。システムが問題なくブートされ、動作状態にあることを確認したら、このコマンドを使用してインターフェイス ポートの状態を確認できます。リモート デバイスとは、サーバ、ルータ、または PC です。

ping コマンドは、エコー要求をユーザの指定した IP アドレスのリモート デバイスに送出します。ping コマンドは、一連の信号を送信した後に、指定された時間だけ、リモート デバイスが信号をエコーバックするのを待ちます。返送されてきた信号は、コンソール端末上に感嘆符(!)として表示されます。指定のタイムアウトまでに返送されなかった信号はそれぞれ、ピリオド(.)として表示されます。一連の感嘆符(!!!!!)は、接続が良好であることを示します。一連のピリオド(.....)、メッセージ [timed out]、またはメッセージ [failed] は、接続が失敗したことを示します。

アドレス 1.1.1.10 のリモート サーバに対して ping コマンドが成功した例を次に示します。

Router#ping 1.1.1.10
 
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.10, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/1 ms
Router#
 

接続が失敗した場合は、リモート デバイスの IP アドレスが正しいかどうか、リモート デバイスがアクティブであるか(電源が入っているか)どうかを確認します。その後に、 ping コマンドを繰り返してください。

システム ステータスのチェック

各インターフェイスでは、設定内容、トラフィック、エラーなど、インターフェイスの情報が保持されます。show コマンドを入力すると、この情報にアクセスできます。インターフェイスの情報およびステータスを表示する show コマンドと、そのコマンド例を次に示します。

show interface FastEthernet bay/port コマンドを入力すると、インターフェイスに関する一般的な情報が表示されます。

Router# show interface FastEthernet 2/0
FastEthernet2/0 is up, line protocol is up
Hardware is GT96k FE, address is 0004.282b.2484 (bia 0004.282b.2484)
Internet address is 10.0.0.1/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 2d07h, output 00:00:06, output hang never
Last clearing of "show interface" counters 00:00:37
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
 

show controller FastEthernet bay/port コマンドを入力すると、インターフェイスに関するコントローラに固有の情報が表示されます。これには、管理バック カード上のファースト イーサネット ポートに関する、エラー統計情報やレジスタ設定値などの情報も含まれます。

Router# show controller FastEthernet 2/0
Interface FastEthernet2/0
Hardware is GT96100A FE
 
IDB Ptr = 0x41F27050, Instance Ptr = 0x42CA4B28
GT96100A register pointer = 0x15000000
FE register pointer = 0x15088800
PHY register pointer = 0x15080800
 
GT96100A Registers:
GPIO 2 Config register = 0xFF7FFF7F (b/s 0x7FFF7FFF)
GPIO IO register = 0x3D003D00 (b/s 0x003D003D)
CIU Aributer register = 0xFF030080 (b/s 0x800003FF)
PHY Address register = 0x01000000 (b/s 0x00000001)
PHY Data register = 0x8047200E (b/s 0x0E204780)
Serial Interrupt 0 Mask register = 0xF00F0000 (b/s 0x00000FF0)
Serial Interrupt 1 Mask register = 0xF00F0000 (b/s 0x00000003)
Serial Cause register = 0x00000000 (b/s 0x00000000)
 
FE Registers:
Port Configuration Register = 0x80000000 (b/s 0x00000080)
EN HS(8K) HM(0)
Port Configuration Extend register = 0x00DC0100 (b/s 0x0001DC00)
PRIOTX=1:1 PRIORX=(00) ~FCTLen ~FLP ~FCTL MFL=64KB MIBclrMode Speed=Auto
Port Command register = 0x00000000 (b/s 0x00000000)
Port Status Register = 0x0F000000 (b/s 0x0000000F)
Speed=100MB Duplex=FD Fctl=DIS Link=UP ~Paused ~TXinProg
Serial Parameter register = 0x23882100 (b/s 0x00218823)
Hash table pointer register = 0x003D301F (b/s 0x1F303D00)
Source Address Low register = 0xF2410000 (b/s 0x000041F2)
Source Address High register = 0x00010000 (b/s 0x00000100)
SDMA Configuration register = 0x00220000 (b/s 0x00002200)
RC=0 BLMR=BE BLMT=BE RIFB BSZ=4
SDMA Command register = 0x80000300 (b/s 0x00030080)
STDL STDH ERD
Interrupt Mask register = 0xCD3D0080 (b/s 0x80003DCD)
Interrupt Cause register = 0x00000000 (b/s 0x00000000)
IP Diff Services to Priority 0 Low register = 0x00000000 (b/s 0x00000000)
IP Diff Services to Priority 0 High register = 0x00000000 (b/s 0x00000000)
IP Diff Services to Priority 1 Low register = 0x00000000 (b/s 0x00000000)
IP Diff Services to Priority 1 High register = 0x00000000 (b/s 0x00000000)
IP VLAN Tag Priority = 0xCCF00000 (b/s 0x0000F0CC)
First Rx Descriptor Pointer Ring 0 register = 0xA03D341F (b/s 0x1F343DA0)
Current Rx Descriptor Pointer Ring 0 register = 0xA03D341F (b/s 0x1F343DA0)
First Rx Descriptor Pointer Ring 1 register = 0x8041341F (b/s 0x1F344180)
Current Rx Descriptor Pointer Ring 1 register = 0x8041341F (b/s 0x1F344180)
First Rx Descriptor Pointer Ring 2 register = 0xC045341F (b/s 0x1F3445C0)
Current Rx Descriptor Pointer Ring 2 register = 0xC045341F (b/s 0x1F3445C0)
First Rx Descriptor Pointer Ring 3 register = 0x004A341F (b/s 0x1F344A00)
Current Rx Descriptor Pointer Ring 3 register = 0x004A341F (b/s 0x1F344A00)
First Tx Descriptor Pointer Ring 0 register = 0x204F341F (b/s 0x1F344F20)
First Tx Descriptor Pointer Ring 1 register = 0x8056341F (b/s 0x1F345680)
 
PHY Registers:
Register 0x00: 1000 782D 0013 78E2 01E1 41E1 0007 2001
Register 0x08: 0000 0000 0000 0000 0000 0000 0000 0000
Register 0x10: 0084 4780 0000 00F4 2040 0000 0000 0000
Register 0x18: 0000 0000 00C8 0000 0000 0000 0000
 
Hardware MAC address filter (hash: addr)
0x112D: 0004.282b.2484
0x1899: 0100.0ccc.cccc
0x7FFF: ffff.ffff.ffff
Software MAC address filter (hash: length/addr/mask/hits):
0x00: 0 ffff.ffff.ffff 0000.0000.0000 0
0xAC: 0 0004.282b.2484 0000.0000.0000 0
0xC0: 0 0100.0ccc.cccc 0000.0000.0000 0
 
Transmit Descriptor Information:
Tx ring size = 128
Tx ring 0 ptr = 0x1F344E40, Tx ring 1 ptr = 0x1F345680
Malloc Tx ring 0 ptr = 0x1F344E40, Malloc Tx ring 1 ptr = 0x1F345680
Shadow Tx ring 0 ptr = 0x41F28468, Shadow Tx ring 1 ptr = 0x42CB71C0
Head Tx ring 0 = 0xE, Head Tx ring 1 = 0x0
Tail Tx ring 0 = 0xE, Tail Tx ring 1 = 0x0
Tail Count Tx ring 0 = 0x0, Tail Count Tx ring 1 = 0x0
 
Receive Descriptor Information:
Rx ring size = 64
Rx ring 0 ptr = 0x1F343D40, Rx ring 1 ptr = 0x1F344180
Rx ring 2 ptr = 0x1F3445C0, Rx ring 3 ptr = 0x1F344A00
Malloc Rx ring 0 ptr = 0x1F343D40, Malloc Rx ring 1 ptr = 0x1F344180
Malloc Rx ring 2 ptr = 0x1F3445C0, Malloc Rx ring 3 ptr = 0x1F344A00
Shadow Rx ring 0 ptr = 0x41F2833C, Shadow Rx ring 1 ptr = 0x42CA52E8
Shadow Rx ring 2 ptr = 0x42CA5414, Shadow Rx ring 3 ptr = 0x42CA5540
Head Rx ring 0 = 0x6, Head Rx ring 1 = 0x0
Head Rx ring 2 = 0x0, Head Rx ring 3 = 0x0
Tail Rx ring 0 = 0x0, Tail Rx ring 1 = 0x0
Tail Rx ring 2 = 0x0, Tail Rx ring 3 = 0x0
 
MIB Counters:
Filtered packets = 0, Number of Throttles = 0
 
Rx framing errors = 0, Rx overflow errors = 0
Rx buffer errors = 0, Rx end of packet errors = 0
Rx soft overflow errors ring 0 = 0 Rx soft overflow errors ring 1 = 0
Rx soft overflow errors ring 2 = 0 Rx soft overflow errors ring 3 = 0
Rx miss count = 0
 
Tx single collision errors = 0, Tx multiple collision errors = 0
Tx end of packet errors = 0, Tx deferred errors = 0
Tx underrun errors = 0, Tx late collision errors = 0
Tx carrier loss errors = 0, Tx excessive collision errors = 0
Tx buffer errors = 0, Tx fatal errors = 0
 
Spurious SMI Interrupts = 0

管理バック カードのトラブルシューティング

管理バック カード上の LED の説明については、次の表を参照してください。取り付けの際のトラブルシューティングは、以降の 表4-1 の指示に従ってください。

 

LED
ステータス
内容

STATUS

バック カードは正常に動作しています。

消灯

バック カードが検出されないか、または重大な障害が発生してカードが無効になっています。

 

表4-1 管理バック カード取り付けのトラブルシューティング

症状
考えられる原因
対処方法

電源投入時自己診断テスト中に Status LED が点灯しない

バック カードが正しく装着されていない

イジェクト レバーが完全に閉じていることと、非脱落型ネジがしっかり締まっていることを確認してください。

バック カード スロットまたはミッドプレーン コネクタが機能していない

バック カード(上部スロットと下部スロット)とフロント カードを取り外し、これらを別のシャーシ スロットに取り付けます。

コンソール ポートまたは補助ポートが機能していない

設定に誤りがある

設定内容を確認し、ボー レートなどの設定が正しいかどうかを確認します。

ケーブルが不良である

ケーブルを交換します。

バック カード スロットまたはミッドプレーン コネクタが機能していない

バック カード(上部スロットと下部スロット)とフロント カードを取り外し、これらを別のシャーシ スロットに取り付けます。

バック カードが不良である

バック カードを交換します。

フロント カードが不良である

フロント カードを交換します。

ファースト イーサネット ポートが機能していない

設定に誤りがある

設定内容を確認し、速度や二重通信方式の設定がリモート エンドの設定と一致していることを確認します。また、オートネゴシエーションをオフにして、速度と二重通信方式を強制的に設定します。

ケーブルが不良である

ケーブルを交換します。

バック カード スロットまたはミッドプレーン コネクタが機能していない

バック カード(上部スロットと下部スロット)とフロント カードを取り外し、これらを別のシャーシ スロットに取り付けます。

バック カードが不良である

バック カードを交換します。

フロント カードが不良である

フロント カードを交換します。