Catalyst Supervisor Engine 32 PISA Cisco IOS ソフトウェア コマンド リファレンス
Supervisor Engine 32 Programmable Intelligent Services Accelerator(PISA) が設定された Catalyst 6500 シリーズ スイッチの Cisco IOS コマンド-9
rcv-queue bandwidth
発行日;2012/02/01 | 英語版ドキュメント(2012/01/24 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 14MB) | フィードバック

目次

rcv-queue bandwidth

rcv-queue cos-map

rcv-queue queue-limit

rcv-queue random-detect

rcv-queue threshold

reassign

redundancy

redundancy force-switchover

reload

remote command

remote login

remote-span

reset

retry

revision

rmon alarm

rmon event

route-converge-interval

router

scheduler allocate

service counters max age

service-policy

service-policy (control-plane)

session slot

set cos cos-inner (policy-map configuration)

set ip dscp (policy-map configuration)

set ip precedence (policy-map configuration)

set mpls experimental

set qos-group

show

show adjacency

show arp

show asic-version

show bootflash:

show bootvar

rcv-queue bandwidth

入力(受信)Weighted Round-Robin(WRR; 重み付けラウンド ロビン)キューの帯域幅をスケジューリング重みにより定義するには、 rcv-queue bandwidth コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

rcv-queue bandwidth weight-1 ... weight-n

no rcv-queue bandwidth

 
シンタックスの説明

weight-1 ... weight-n

WRR 重みを指定します。有効値は 0 ~ 255 です。

 
コマンドのデフォルト

デフォルト設定は次のとおりです。

QoS がイネーブルの場合 - 4:255

QoS がディセーブルの場合 - 255:1

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

このコマンドは、Supervisor Engine2 が搭載された Catalyst 6500 シリーズ スイッチではサポートされません。

このコマンドは、2q8t および 8q8t ポートだけでサポートされます。

設定できるキューの重みは最大で 7 つです。

次に、3 対 1 の帯域幅比率を割り当てる例を示します。

Router(config-if)# rcv-queue bandwidth 3 1
Router(config-if)#

 
関連コマンド

コマンド
説明

rcv-queue queue-limit

完全優先キューと標準受信キューの間のサイズ比を設定します。

show queueing interface

キューイング情報を表示します。

rcv-queue cos-map

CoS 値を標準受信キュー廃棄しきい値にマッピングするには、 rcv-queue cos-map コマンドを使用します。マッピングを削除するには、このコマンドの no 形式を使用します。

rcv-queue cos-map queue-id threshold-id cos-1 ... cos-n

no rcv-queue cos-map queue-id threshold-id

 
シンタックスの説明

queue-id

キュー ID。有効値は 1 です

threshold-id

しきい値 ID。有効値は 1 ~ 4 です。

cos-1 ... cos-n

CoS 値。有効値は、0 ~ 7 です。

 
コマンドのデフォルト

表 2-30 に、デフォルト設定を示します。

 

表 2-30 デフォルトの CoS に対する標準受信キューマップ

キュー
しきい値
cos-map
キュー
しきい値
cos-map
QoS がディセーブルの場合
QoS がイネーブルの場合

1

1

0,1, 2,3,4,5,6,7

1

1

0,1

1

2

1

2

2,3

1

3

1

3

4

1

4

1

4

6,7

2

1

5

2

1

5

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

cos-n 値は、モジュールおよびポート タイプによって定義されます。cos-n 値を入力する場合は、大きい値ほど高いプライオリティを示すことに注意してください。

このコマンドは、信頼されたポート上だけで使用してください。

受信キューのしきい値の設定方法については、『 Catalyst Supervisor Engine 32 PISA Cisco IOS Software Configuration Guide Release 12.2ZY 』の「QoS」の章を参照してください。

次に、標準受信キューのしきい値 1 に CoS 値 0 および 1 をマッピングする例を示します。

Router (config-if)# rcv-queue cos-map 1 1 0 1
cos-map configured on: Gi1/1 Gi1/2
Router(config-if)#

 
関連コマンド

コマンド
説明

show queueing interface

キューイング情報を表示します。

 

rcv-queue queue-limit

完全優先キューと標準受信キューの間のサイズ比を設定するには、 rcv-queue queue-limit コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

rcv-queue queue-limit { q-limit-1 } { q-limit-2 }

no rcv-queue queue-limit

 
シンタックスの説明

q-limit-1

標準キューの重み。有効値は 1 ~ 100% です。

q-limit-2

完全優先キューの重み。有効値については、「使用上のガイドライン」を参照してください。

 
コマンドのデフォルト

デフォルト設定は次のとおりです。

80 %(ロー プライオリティ)

20 %(完全優先)

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

1p1q8t 入力 LAN ポートを除き、有効な完全優先キューの重み値は 1 ~ 100% です。 1p1q8t 入力 LAN ポートでは、完全優先キューの有効値は 3 ~ 100% です。

rcv-queue queue-limit コマンドは、ASIC 単位でポートを設定します。

ネットワークにおける完全優先トラフィックと標準トラフィックの配分(標準トラフィック 80%、完全優先トラフィック 20% など)を推定し、推定値をキューの重みに使用します。

次に、ギガビット イーサネット インターフェイス 1/2 に受信キュー サイズ比を設定する例を示します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# interface gigabitethernet 1/2
Router(config-if)# rcv-queue queue-limit 75 15
Router(config-if)# end
Router#

 
関連コマンド

コマンド
説明

show queueing interface

キューイング情報を表示します。

rcv-queue random-detect

指定した受信キューについて最小および最大しきい値を指定するには、 rcv-queue random-detect コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

rcv-queue random-detect { max-threshold | min-threshold } queue-i d th reshold-percent-1 ... threshold-percent-n

no rcv-queue random-detect { max-threshold | min-threshold } queue-i d

 
シンタックスの説明

max-threshold

最大しきい値を指定します。

min-threshold

最小しきい値を指定します。

queue-id

キュー ID。有効値は 1 です

threshold-percent-1 threshold-percent-n

しきい値の重み。有効値は 1 ~ 100% です。

 
コマンドのデフォルト

デフォルト設定は次のとおりです。

min-threshold 80%

max-threshold 20%

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

このコマンドは、1p1q8t および 8q8t ポートだけでサポートされます。

1p1q8t インターフェイスは、1 つの完全優先キューと、8 つのしきい値がある 1 つの標準キューを意味します。8q8t インターフェイスは、8 つのしきい値がある 8 つの標準キューを意味します。完全優先キューのしきい値は、設定できません。

しきい値には、それぞれ低および高しきい値があります。しきい値は受信キュー容量のパーセントです。

受信キューのしきい値の設定方法については、『 Catalyst Supervisor Engine 32 PISA Cisco IOS Software Configuration Guide Release 12.2ZY 』の「QoS」の章を参照してください。

次に、低プライオリティ受信キューのしきい値を設定する例を示します。

Router (config-if)# rcv-queue random-detect max-threshold 1 60 100
Router (config-if)#

 
関連コマンド

コマンド
説明

show queueing interface

キューイング情報を表示します。

rcv-queue threshold

1p1q4t および 1p1q0t インターフェイス上の標準受信キューに廃棄しきい値を設定するには、 rcv-queue threshold コマンドを使用します。しきい値をデフォルトの設定に戻すには、このコマンドの no 形式を使用します。

rcv-queue threshold queue-id threshold-percent-1 ... threshold-percent-n

no rcv-queue threshold

 
シンタックスの説明

queue-id

キュー ID。有効値は 1 です。

threshold- percent-1 ... threshold- percent-n

しきい値。有効値は 1 ~ 100% です。

 
コマンドのデフォルト

1p1q4t および 1p1q0t のデフォルト設定は、次のとおりです。

QoS は CoS が 5 のすべてのトラフィックを完全優先キューに割り当てます。

QoS はその他のすべてのトラフィックを標準キューに割り当てます。

1q4t のデフォルト設定では、QoS はすべてのトラフィックを標準キューに割り当てます。

QoS がイネーブルの場合は、次のデフォルトのしきい値が適用されます。

1p1q4t インターフェイスの廃棄しきい値のデフォルト設定は、次のとおりです。

CoS 0、1、2、3、4、6、または 7 のフレームは、標準受信キューに送られます。

標準受信キュー廃棄しきい値が 1 の場合、受信キュー バッファが 50% 以上満たされると、Catalyst 6500 シリーズ スイッチは CoS 0 または 1 の着信フレームを廃棄します。

標準受信キュー廃棄しきい値が 2 の場合、受信キュー バッファが 60% 以上満たされると、Catalyst 6500 シリーズ スイッチは CoS 2 または 3 の着信フレームを廃棄します。

標準受信キュー廃棄しきい値が 3 の場合、受信キュー バッファが 80% 以上満たされると、Catalyst 6500 シリーズ スイッチは CoS 4 の着信フレームを廃棄します。

標準受信キュー廃棄しきい値が 4 の場合、受信キュー バッファが 100% 満たされると、Catalyst 6500 シリーズ スイッチは CoS 6 または 7 の着信フレームを廃棄します。

CoS 5 のフレームは、完全優先受信キュー(キュー 2)に送られます。完全優先受信キュー バッファが 100% 満たされた場合にだけ、Catalyst 6500 シリーズ スイッチは着信フレームを廃棄します。

1p1q0t インターフェイスの廃棄しきい値のデフォルト設定は、次のとおりです。

CoS 0、1、2、3、4、6、または 7 のフレームは、標準受信キューに送られます。受信キュー バッファが 100% 満たされると、Catalyst 6500 シリーズ スイッチは着信フレームを廃棄します。

CoS 5 のフレームは、完全優先受信キュー(キュー 2)に送られます。完全優先受信キュー バッファが 100% 満たされた場合にだけ、Catalyst 6500 シリーズ スイッチは着信フレームを廃棄します。


) 100% のしきい値は、実際は、BPDU トラフィックを処理できるように、モジュールによって 98%に変更されます。BPDU しきい値は、出荷時に 100% に設定されています。


 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

queue - id 値は、常に 1 です。

10 は、バッファが 10% 満たされたときのしきい値を示します。

しきい値 4 は常に 100% に設定してください。

受信しきい値が有効なのは、信頼状態が trust cos のポート上だけです。

1q4t の受信キュー テール廃棄しきい値を設定するには、 wrr-queue threshold コマンドを使用します。

次に、ギガビット イーサネット インターフェイス 1/1 に受信キュー廃棄しきい値を設定する例を示します。

Router(config-if)# rcv-queue threshold 1 60 75 85 100
Router(config-if)#

 
関連コマンド

コマンド
説明

show queueing interface

キューイング情報を表示します。

wrr-queue threshold

1q4t および 2q2t インターフェイス上の標準受信キューおよび標準送信キューの廃棄しきい値パーセントを設定します。

reassign

別の実サーバへの接続を試みるまでに許容される、新規接続の未応答 SYN の最大数を定義するには、 reassign コマンドを使用します。接続の最大数をデフォルト設定に変更するには、このコマンドの no 形式を使用します。

reassign threshold

no reassign

 
シンタックスの説明

threshold

別の実サーバに接続が割り当て直されるまでに、実サーバに送られる未応答 TCP SYN の数。有効値は 1 ~ 4 です。

 
コマンドのデフォルト

threshold 3 です。

 
コマンド モード

実サーバ コンフィギュレーション サブモード

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

threshold 値を指定しない場合は、再割り当てしきい値のデフォルト値が使用されます。

次に、再割り当てしきい値を定義する例を示します。

Router(config-if)# reassign 4
Router(config-if)#
 

次に、デフォルト値に戻す例を示します。

Router(config-if)# no reassign
Router(config-if)#

 
関連コマンド

コマンド
説明

faildetect numconns

サーバ障害を示す条件を指定します。

inservice(実サーバ)

Cisco IOS SLB 機能が使用する実サーバをイネーブルにします。

retry

障害のあるサーバに接続を試みるまでの待機時間を定義します。

maxconns (real server configuration submode)

実サーバへのアクティブ接続数を制限します。

redundancy

冗長コンフィギュレーション モードを開始するには、 redundancy コマンドを使用します。このモードから、メイン CPU サブモードを開始して、2 つのスーパーバイザ エンジンで使用される設定を手動で同期化できます。

redundancy

 
シンタックスの説明

このコマンドには、キーワードまたは引数はありません。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

グローバル コンフィギュレーション(config)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

冗長コンフィギュレーション モードを開始すると、次のオプションが使用可能になります。

exit :冗長コンフィギュレーション モードを終了します。

main-cpu :メイン CPU サブモードを開始します。

no :コマンドを否定するか、またはデフォルトを設定します。

メイン CPU サブモードから、 auto-sync コマンドを使用して、メイン CPU に適用可能な冗長コマンドをすべて使用できます。

冗長モードのタイプを選択するには、 mode コマンドを使用します。

NSF/SSO 冗長モードは IPv4 をサポートします。NSF/SSO 冗長モードは、IPv6、IPX、および MPLS をサポートしません。

次に、冗長モードを開始する例を示します。

Router (config)# redundancy
Router(config-r)#
 

次に、メイン CPU サブモードを開始する例を示します。

Router (config)# redundancy
Router (config-r)# main-cpu
Router (config-r-mc)#

 
関連コマンド

コマンド
説明

auto-sync

NVRAM 内のコンフィギュレーション ファイルの自動同期化をイネーブルにします。

mode

冗長モードを設定します。

redundancy force-switchover

アクティブからスタンバイへのスーパーバイザ エンジンのスイッチオーバーを強制するには、 redundancy force-switchover コマンドを使用します。

redundancy force-switchover

 
シンタックスの説明

このコマンドには、キーワードまたは引数はありません。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

特権 EXEC (#)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

このコマンドを使用する前に、 Catalyst Supervisor Engine 32 PISA Cisco IOS Software Configuration Guide Release 12.2ZY の「Performing a Fast Software Upgrade (FSU)」を参照して、さらに詳しい情報を入手してください。

redundancy force-switchover コマンドは、冗長スーパーバイザ エンジンの手動切り替えを行います。冗長スーパーバイザ エンジンが、新しい Cisco IOS イメージを稼動させる新しいアクティブ スーパーバイザ エンジンになります。モジュールがリセットされ、モジュール ソフトウェアが新しいアクティブ スーパーバイザ エンジンからダウンロードされます。

古いアクティブ スーパーバイザ エンジンが新しいイメージで再起動され、冗長スーパーバイザ エンジンになります。

次に、アクティブ スーパーバイザ エンジンからスタンバイ スーパーバイザ エンジンに手動で切り替える例を示します。

Router# redundancy force-switchover
Router#

 
関連コマンド

コマンド
説明

mode

冗長モードを設定します。

redundancy

冗長コンフィギュレーション モードを開始します。

show redundancy

RF 情報を表示します。

reload

Catalyst 6500 シリーズ スイッチ全体をリロードするには、 reload コマンドを使用します。

reload [ text | in [ hh : ] mm [ text ] | at hh : mm [ month day | day month ] [ text ] | cancel ]

 
シンタックスの説明

text

(任意)リロードの理由。1 ~ 255 文字のストリングを指定できます。

in [ hh : ] mm

(任意)特定の期間、Catalyst 6500 シリーズ スイッチのリロードを遅らせます。

at hh : mm

(任意)指定された時刻(24 時間方式のクロックを使用)で実行するように、Catalyst 6500 シリーズ スイッチのリロードをスケジューリングします。

month

(任意)月の名前。任意の文字数からなる一意のストリングです。

day

(任意)日付の数字。有効値は 1 ~ 31 です。

cancel

(任意)スケジューリングされたリロードをキャンセルします。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

特権 EXEC (#)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

reload コマンドはシステムを停止します。エラー発生時に再起動するようにシステムが設定されている場合は、自動的に再起動します。 reload コマンドは、設定情報をファイルに入力し、それをスタートアップ コンフィギュレーションに保存したあとに使用してください。

あとでリロードを実行するようにスケジュールする場合は( in キーワードを使用)、約 24 日以内にリロードを実行するようにする必要があります。

リロード時刻を指定するときに( at キーワードを使用)月日を指定した場合は、指定された日時にリロードが実行されます。月日を指定しなかった場合、リロードは当日の指定された時刻(指定された時刻が現在の時刻よりあとの場合)または翌日(指定された時刻が現在の時刻よりも前の場合)に実行されます。00:00 を指定すると、リロードは午前 0 時にスケジューリングされます。リロードはおよそ 24 日以内に実行される必要があります。

コンフィギュレーション ファイルを変更すると、Catalyst 6500 シリーズ スイッチは、設定を保存するように要求します。存在しないスタートアップ コンフィギュレーション ファイルを環境変数 CONFIG_FILE が示している場合は、保存動作中に、Catalyst 6500 シリーズ スイッチによって保存を進めるかどうかの確認が要求されます。この状況で [yes] と応答すると、Catalyst 6500 シリーズ スイッチはリロード時に セットアップ モードを開始します。

at キーワードを使用するのは、(NTP、ハードウェアのカレンダー、または手動のいずれかで)Multilayer Switch Module(MSM)にシステム クロックが設定されている場合です。複数の MSM でリロードが同時に実行されるようスケジューリングするには、各 MSM の時刻を NTP によって同期化する必要があります。

スケジューリングされたリロードの情報を表示するには、 show reload コマンドを使用します。

次に、Catalyst 6500 シリーズ スイッチをただちにリロードする例を示します。

Router# reload
Router#
 

次に、Catalyst 6500 シリーズ スイッチを 10 分後にリロードする例を示します。

Router# reload in 10
Router# Reload scheduled for 11:57:08 PDT Fri Apr 21 1996 (in 10 minutes)
Proceed with reload? [confirm]
Router#
 

次に、Catalyst 6500 シリーズ スイッチを当日の午後 1 時にリロードする例を示します。

Router# reload at 13:00
Router# Reload scheduled for 13:00:00 PDT Fri Apr 21 1996 (in 1 hour and 2 minutes)
Proceed with reload? [confirm]
Router#
 

次に、Catalyst 6500 シリーズ スイッチを 4 月 20 日の午前 2 時にリロードする例を示します。

Router# reload at 02:00 apr 20
Router# Reload scheduled for 02:00:00 PDT Sat Apr 20 1996 (in 38 hours and 9 minutes)
Proceed with reload? [confirm]
Router#
 

次に、リロードの保留をキャンセルする例を示します。

Router# reload cancel
%Reload cancelled.
Router#

 
関連コマンド

コマンド
説明

copy system:running-config nvram:startup-config

設定変更をスタートアップ コンフィギュレーションに保存します。

show reload

ルータのリロード ステータスを表示します。

remote command

Catalyst 6500 シリーズ スイッチに最初にログインすることなく、スイッチ コンソールまたは指定したモジュール上で直接 Catalyst 6500 シリーズ スイッチ コマンドを実行するには、 remote command コマンドを使用します。

remote command {{ module num } | standby-rp | switch } command

 
シンタックスの説明

module num

アクセスするモジュールを指定します。有効値については、「使用上のガイドライン」を参照してください。

standby-rp

スタンバイ ルート プロセッサを指定します。

switch

アクティブ スイッチ プロセッサを指定します。

command

実行するコマンド

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

特権 EXEC (#)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

module num キーワードおよび 引数は、モジュール番号を指定します。有効値は、使用するシャーシによって異なります。たとえば、13 スロット シャーシを使用している場合、モジュール番号の有効値は 1 ~ 13 です。 module num キーワードおよび 引数はスタンバイ スーパーバイザ エンジン上だけでサポートされます。

remote command switch コマンドを実行すると、プロンプトは Switch-sp# に変更されます。

このコマンドは、スーパーバイザ エンジンだけでサポートされています。

このコマンドはコマンド補完機能をサポートしていませんが、コマンドの短縮形を使用できます(たとえば、 show の代わりに sh を入力できます)。

次に、スタンバイ ルート プロセッサから show calendar コマンドを実行する例を示します。

Router# remote command standby-rp show calendar
Switch-sp#
09:52:50 UTC Mon Nov 12 2001
Router#

 
関連コマンド

コマンド
説明

remote login

Catalyst 6500 シリーズ スイッチ コンソールまたは特定のモジュールにアクセスします。

remote login

Catalyst 6500 シリーズ スイッチ コンソールまたは特定のモジュールにアクセスするには、 remote login コマンドを使用します。

remote login {{ module num } | standby-rp | switch }

 
シンタックスの説明

module num

アクセスするモジュールを指定します。有効値については、「使用上のガイドライン」を参照してください。

standby-rp

スタンバイ ルート プロセッサを指定します。

switch

アクティブ スイッチ プロセッサを指定します。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

特権 EXEC (#)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン


注意 attach または remote login コマンドを入力し、スイッチから別のコンソールにアクセスする場合、グローバルまたはインターフェイス コンフィギュレーション モードのコマンドを入力すると、スイッチがリセットすることがあります。

module num キーワードおよび 引数は、モジュール番号を指定します。有効値は、使用するシャーシによって異なります。たとえば、13 スロット シャーシを使用している場合、モジュール番号の有効値は 1 ~ 13 です。 module num キーワードおよび 引数はスタンバイ スーパーバイザ エンジン上だけでサポートされます。

remote login module num コマンドを実行すると、接続しているモジュールのタイプに応じて、プロンプトは変更されます。

remote login standby-rp コマンドを実行すると、プロンプトは Router-sdby# に変更されます。

remote login switch コマンドを実行すると、プロンプトは Switch-sp# に変更されます。

remote login module num コマンドは、 attach コマンドと同一です。

セッションは次の 2 つの方法で終了できます。

次のように、 exit コマンドを入力します。

Switch-sp# exit
 
[Connection to Switch closed by foreign host]
Router#
 

次のように、 Ctrl-C を 3 回押します。

Switch-sp# ^C
Switch-sp# ^C
Switch-sp# ^C
Terminate remote login session? [confirm] y
[Connection to Switch closed by local host]
Router#

次に、特定のモジュールにリモート ログインを実行する例を示します。

次に、Router# remote login module 1
Trying Switch ...
Entering CONSOLE for Switch
Type "^C^C^C" to end this session
 
 
Switch-sp#
 

Catalyst 6500 シリーズ スイッチのプロセッサにリモート ログインを実行する例を示します。

次に、Router# remote login switch
Trying Switch ...
Entering CONSOLE for Switch
Type "^C^C^C" to end this session
Switch-sp#
 

スタンバイ ルート プロセッサにリモート ログインを実行する例を示します。

Router# remote login standby-rp
Trying Switch ...
Entering CONSOLE for Switch
Type "^C^C^C" to end this session
Router-sdby#

 
関連コマンド

コマンド
説明

attach

リモートから特定のモジュールに接続します。

remote-span

VLAN を RSPAN VLAN として設定するには、 remote-span コマンドを使用します。RSPAN の指定を削除するには、このコマンドの no 形式を使用します。

remote-span

 
シンタックスの説明

このコマンドには、キーワードまたは引数はありません。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

config-VLAN(config-vlan)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

このコマンドは、VLAN データベース モードではサポートされません。

show vlan remote-span コマンドを入力すると、Catalyst 6500 シリーズ スイッチの RSPAN VLAN を表示できます。

次に、RSPAN VLAN として VLAN を設定する例を示します。

Router(config-vlan)# remote-span
Router(config-vlan)
 

次に、RSPAN の指定を削除する例を示します。

Router(config-vlan)# no remote-span
Router(config-vlan)

 
関連コマンド

接続
説明

show vlan remote-span

RSPAN VLAN のリストを表示します。

reset

提示された新しい VLAN データベースを放棄し、VLAN コンフィギュレーション モードのまま、提示された新しい VLAN データベースを現在の VLAN データベースにリセットするには、 reset コマンドを使用します。

reset

 
シンタックスの説明

このコマンドには、キーワードまたは引数はありません。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

VLAN コンフィギュレーション

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

次に、提示された新規 VLAN データベースを放棄して、現在の VLAN データベースにリセットする例を示します。

Router(vlan)# reset
RESET completed.
Router(vlan)#

 

retry

障害のあるサーバに接続を試みるまでの待機時間を定義するには、 retry コマンドを使用します。接続の再割り当てしきい値およびクライアントしきい値をデフォルトの設定に戻すには、このコマンドの no 形式を使用します。

retry retry-value

no retry

 
シンタックスの説明

retry-value

サーバ障害が検出されてからサーバへの新規接続を試みるまでの待機時間(秒)。有効値は 1 ~ 3600 です

 
コマンドのデフォルト

retry-value 60 です

 
コマンド モード

実サーバ コンフィギュレーション サブモード

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

次に、再試行タイマーを定義する例を示します。

Router(config-if)# retry 145
Router(config-if)#
 

次に、デフォルト値に戻す例を示します。

Router(config-if)# no retry
Router(config-if)#

 
関連コマンド

コマンド
説明

faildetect numconns

サーバ障害を示す条件を指定します。

inservice(実サーバ)

Cisco IOS SLB 機能が使用する実サーバをイネーブルにします。

maxconns (real server configuration submode)

実サーバへのアクティブ接続数を制限します。

revision

MST コンフィギュレーション のリビジョン番号を設定するには、 revision コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

revision version

no revision

 
シンタックスの説明

version

設定のリビジョン番号を指定します。有効値は 0 ~ 65,535 です。

 
コマンドのデフォルト

version 0 です。

 
コマンドのデフォルト

MST コンフィギュレーション サブモード

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

設定が同じで、リビジョン番号が異なる 2 つの Catalyst 6500 シリーズ スイッチは、2 つの異なるリージョンに属していると見なされます。


注意 MST コンフィギュレーション のリビジョン番号を設定するのに revision コマンドを使用する場合には注意が必要です。設定を間違えると、スイッチは異なったリージョンに置かれる可能性があります。

次に、MST コンフィギュレーション のリビジョン番号を設定する例を示します。

Router(config-mst)# revision 5
Router(config-mst)#

 
関連コマンド

コマンド
説明

instance

1 つまたは一連の VLAN を MST インスタンスにマッピングします。

name (MST configuration submode)

MST リージョン名を設定します。

show

MST の設定を確認します。

show spanning-tree

スパニングツリー ステートに関する情報を表示します。

spanning-tree mst configuration

MST コンフィギュレーション サブモードを開始します。

rmon alarm

アラームを任意の Management Information Base(MIB; 管理情報ベース)オブジェクトで設定するには、 rmon alarm コマンドを使用します。アラームをディセーブルにするには、このコマンドの no 形式を使用します。

rmon alarm number variable interval { delta | absolute } rising-threshold value [ event-number] falling -threshold value [ event-number ] [ owner string ]

no rmon alarm number

 
シンタックスの説明

number

remote network monitor(RMON; リモート ネットワーク モニタ) MIB の alarmTable 内の alarmIndex と同じアラーム番号。有効値は 1 ~ 65,535 です。

variable

モニタする MIB オブジェクト。この値は RMON MIB の alarmTable で使用される alarmVariable に変換されます。

interval

アラームが MIB 変数をモニタする秒数。この値は、RMON MIB の alarmTable で使用される alarmInterval と同じです。有効値は 1 ~ 4,294,967,295 です。

delta

MIB 変数間の変更を指定します。この値は、RMON MIB の alarmTable 内の alarmSampleType に影響します。

absolute

各 MIB 変数を直接指定します。この値は、RMON MIB の alarmTable 内の alarmSampleType に影響します。

rising-threshold value

アラームがトリガーされる値を指定します。有効値は -2,147,483,648 ~ 2,147,483,647 です。

event-number

(任意)上限および下限しきい値の限度を超過したときにトリガーされるイベント番号。この値は、RMON MIB の alarmTable 内の alarmRisingEventIndex または alarmFallingEventIndex と同じです。有効値は 1 ~ 65,535 です。

falling-threshold value

アラームがリセットされる値を指定します。有効値は -2,147,483,648 ~ 2,147,483,647 です。

owner string

(任意)アラームの所有者を指定します。この値は、RMON MIB の alarmTable 内の alarmOwner と同じです。

 
コマンド モード

アラームは設定されていません。

 
コマンドのデフォルト

グローバル コンフィギュレーション(config)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

エントリ シーケンスのあとで、MIB オブジェクトをドット付き 10 進数として指定する必要があります(ifEntry.10.1 など)。変数名やインスタンス(ifInOctets.1 など)、またはドット付き 10 進表記全体を指定することはできません。引数は、 entry . integer . instance の形式で指定する必要があります。

RMON アラームをディセーブルにするには、設定されたアラームごとに、このコマンドの no 形式を入力する必要があります。たとえば、 no rmon alarm 1 コマンドを入力します。 1 は削除するアラームを示します。

RMON アラーム グループの詳細については、RFC 1757 を参照してください。

例に示した設定では、アラームはディセーブルになるまで 20 秒に 1 回、MIB 変数 ifEntry.20.1 をモニタし、この変数の上昇または下降の変化をチェックします。 ifEntry.20.1 値が 15 以上の MIB カウンタの増加を示した場合は(たとえば 100000 から 100015)、アラームがトリガーされます。アラームはイベント番号 1 をトリガーします。イベントの設定には、 rmon event コマンドを使用します。設定可能なイベントには、ログ エントリまたは SNMP トラップなどがあります。 ifEntry.20.1 値の変化が 0(下限しきい値が 0)の場合、アラームはリセットされ、再度トリガーできます。

次に、RMON アラームを設定する例を示します。

Router(config)# rmon alarm 10 ifEntry.20.1 20 delta rising-threshold 15 1 falling-threshold 0
owner jjohnson

 
関連コマンド

コマンド
説明

rmon

イーサネット インターフェイス上で RMON をイネーブルにします。

rmon event

RMON イベント番号に対応付けられた RMON イベント テーブルでイベントを追加または削除します。

show rmon

ルータの現在の RMON エージェント ステータスを表示します。

rmon event

RMON イベント番号に対応付けられた RMON イベント テーブルでイベントを追加または削除するには、 rmon event コマンドを使用します。インターフェイス上で RMON をディセーブルにするには、このコマンドの no 形式を使用します。

rmon event number [ log ] [ trap community ] [ description string ] [ owner string ]

no rmon event number

 
シンタックスの説明

number

RMON MIB の eventTable 内の eventIndex と同じである、割り当て済みイベント番号を指定します。有効値は 1 ~ 65535 です。

log

(任意)イベントがトリガーされた場合に RMON ログ エントリを生成して、RMON MIB の eventType log または log-and-trap に設定します。

trap community

(任意)このトラップに使用される SNMP コミュニティ ストリングを指定します。

description string

(任意)RMON MIB の eventTable 内のイベント説明と同じイベント説明を指定します。

owner string

(任意)RMON MIB の eventTable 内の eventOwner と同じである、このイベントの所有者を指定します。

 
コマンドのデフォルト

アラームは設定されていません。

 
コマンド モード

グローバル コンフィギュレーション(config)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

RMON MIB の詳細については、RFC 1757 を参照してください。

この行の RMON MIB の eventType の設定を snmp-trap または log-and-trap に設定するには、 trap community キーワードおよび引数 を使用します。この値は、RMON MIB の eventTable 内の eventCommunityValue と同じです。

次に、イベントを RMON イベント テーブルに追加する例を示します。

Router(config)# rmon event 1 log trap eventtrap description “High ifOutErrors” owner sdurham
 

この設定例では、High ifOutErrors として定義された RMON イベント番号 1 を作成し、アラームによるイベント トリガー時にログ エントリを生成します。ユーザ sdurham は、このコマンドによってイベント テーブルに作成された行を所有します。また、この設定では、イベント トリガー時に SNMP トラップが生成されます。

 
関連コマンド

コマンド
説明

rmon

イーサネット インターフェイス上で RMON をイネーブルにします。

rmon alarm

アラームを任意の MIB オブジェクトで設定します。

show rmon

ルータの現在の RMON エージェント ステータスを表示します。

route-converge-interval

古い FIB エントリの削除が開始するまでの間隔を設定するには、 route-converge-interval コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

route-converge-interval seconds

 
シンタックスの説明

seconds

古い FIB エントリの削除が開始するまでの間隔 。有効値は 60 ~ 3600 秒です。

 
コマンドのデフォルト

seconds 120 秒(2 分)です。

 
コマンド モード

メイン CPU サブモード

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

ルート コンバージェンス遅延の間隔は、スイッチオーバー時にルーティング プロトコルを再始動する際に必要なルート コンバージェンス時間をシミュレートするのに必要です。

次に、ルート コンバージェンス遅延の間隔を設定する例を示します。

Router(config)# redundancy
Router(config-red)# main-cpu
Router(config-red-main)# route-converge-interval 90
Router(config-red-main)#
 

次に、ルート コンバージェンス遅延の間隔をデフォルトに戻す例を示します。

Router(config)# redundancy
Router(config-red)# main-cpu
Router(config-red-main)# no route-converge-interval
Router(config-red-main)#

 
関連コマンド

コマンド
説明

redundancy

冗長コンフィギュレーション モードを開始します。

router

ルーティング プロセスをイネーブルにするには、 router コマンドを使用します。ルーティング プロセスを終了するには、このコマンドの no 形式を使用します。

router { bgp as-num } | { eigrp as-num } | { isis process-id } | { ospf process-id [ vrf vrf-id ]}

no router ospf process-id

 
シンタックスの説明

bgp as-num

自律 BGP システム番号を指定します。有効値は、1 ~ 65,535 です。

eigrp as-num

自律 EIGRP システム番号を指定します。有効値は、1 ~ 65,535 です。

isis routing-area-tag

International Organization of Standardization(ISO; 国際標準化機構)ルーティング エリア指定を指定します。

ospf process-id

ルーティング プロセス用に内部的に使用される ID パラメータを指定します。有効値は、1 ~ 65,535 です。

vrf vrf-id

(任意)VRF インスタンス名を指定します。

 
コマンドのデフォルト

定義済みまたはイネーブルの OSPF ルーティング プロセスはありません。

 
コマンド モード

グローバル コンフィギュレーション(config)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

process-id を指定した場合、値はローカルに割り当てられます。この値は任意の自然数です。各 OSPF ルーティング プロセスには、一意の値が割り当てられます。

各ルータでは、複数の OSPF ルーティング プロセスを指定できます。

次に、OSPF ルーティング プロセスを設定して、プロセス番号 109 を割り当てる例を示します。

Router(config)# router ospf 109
Router(config)#
 

次に、OSPF ルーティング プロセスを設定して、特定の VRF インスタンスにプロセス番号 109 を割り当てる例を示します。

Router(config)# router ospf 109 vrf 109
Router(config)#

 
関連コマンド

コマンド
説明

nsf

Cisco NSF をイネーブルにし、設定します。

scheduler allocate

プロセス タスク用に CPU 時間を保証するには、 scheduler allocate コマンドを使用します。 デフォルト設定に戻すには、このコマンドの no 形式を使用します。

scheduler allocate interrupt-time process-time

no scheduler allocate

 
シンタックスの説明

interrupt-time

1 つのネットワーク割り込みが発生している状況で、高速スイッチングの最大所要時間を制限する整数(マイクロ秒)を指定します。有効値は 400 ~ 60,000 マイクロ秒 です。

process-time

ネットワーク割り込みがディセーブルの場合に、プロセス レベルにおける最小所要時間を保証する整数(マイクロ秒)を指定します。有効値は 100 ~ 4000 です。

 
コマンドのデフォルト

デフォルト設定は次のとおりです。

interrupt-time 4000 マイクロ秒です。

process-time 800 マイクロ秒です。

 
コマンド モード

グローバル コンフィギュレーション(config)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン


注意 デフォルトの設定は変更しないことを推奨します。

scheduler allocate コマンドを引数なしで入力するのは、 no scheduler allocate または default scheduler allocate コマンドを入力するのと同等です。

次に、CPU 時間の 20% をプロセス タスクで使用可能にする例を示します。

Router-config# scheduler allocate 2000 500
Router-config#

service counters max age

統計情報を取得する間隔を設定するには、 service counters max age コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

service counters max age seconds

no service counters max age

 
シンタックスの説明

seconds

CLI または SNMP から取得された統計情報の有効期限。有効値は、0 ~ 60 秒です。

 
コマンドのデフォルト

seconds は、 5 秒です。

 
コマンド モード

グローバル コンフィギュレーション(config)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン


) 統計情報を取得する間隔を、デフォルトの設定(5 秒)より短縮する場合、トラフィック輻輳により SNMP(SNMP バルク)取得が頻繁に行われる可能性があります。


6 ~ 9 秒の間で seconds 値を設定する場合、カウンタの更新はデフォルトの 10 秒で行われ、システムが統計情報の算出に関わりすぎないようにしています。統計情報の収集で 20% 以上の CPU 時間が使用されている場合、統計情報がカウンタの更新間のスリープを処理する時間はシステムによって自動的に増加されます。

0 ~ 5 秒の間で seconds 値を設定する場合、CPU ユーティリティが低いと、設定された遅延秒でカウンタの更新が行われ、システムのロードは 20% に保たれます。

たとえば、統計情報の計算時間が 4 秒の場合、サービスの最大時間を 5 秒にしていると、ユーザの設定に関係なく、統計情報の収集間の時間は 20 秒になり(収集時間は、5 の倍数の時間に相当します)、統計情報の収集で CPU ユーティリティを増加させません。

次に、統計情報を取得する間隔を設定する例を示します。

Router(config)# service counters max age 10
Router(config)#
 

次に、デフォルト設定に戻す例を示します。

Router(config)# no service counters max age
Router(config)#

service-policy

ポリシーマップをインターフェイスに付加するには、 service-policy コマンドを使用します。インターフェイスからポリシー マップを削除するには、このコマンドの no 形式を使用します。

service-policy { input | output } policy-map-name

no service-policy { input | output } policy-map-name

 
シンタックスの説明

input policy-map-name

設定済みの入力ポリシーマップを指定します。

output policy-map-name

設定済みの出力ポリシーマップを指定します。

 
コマンドのデフォルト

ポリシーマップは対応付けられていません。

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

EtherChannel のメンバーであるポートにサービス ポリシーを付加しないでください。

CLI を使用すると、OC-12 ATM OSM の WAN ポートおよびチャネライズド OSM の WAN ポートに PFC ベースの QoS を設定できますが、PFC ベースの QoS はこれらの OSM の WAN ポートではサポートされていません。OSM は、Supervisor Engine32 PISA が搭載された Catalyst 6500 シリーズ スイッチではサポートされません。

PFC QoS は、VLAN インターフェイス上だけで output キーワード(任意)をサポートします。VLAN インターフェイスには、入力ポリシーマップおよび出力ポリシーマップの両方を対応付けられます。

次に、ポリシーマップをファスト イーサネット インターフェイスに付加する例を示します。

Router(config)# interface fastethernet 5/20
Router(config-if)# service-policy input pmap1
Router(config-if)#

 
関連コマンド

コマンド
説明

class-map

QoS クラス マップを設定するための QoS クラス マップ コンフィギュレーション モードにアクセスします。

policy-map

QoS ポリシー マップを設定するための QoS ポリシー マップ コンフィギュレーション モードにアクセスします。

service-policy (control-plane)

集約コントロール プレーン サービスのコントロール プレーンにポリシーマップを付加するには、 service-policy コマンドを使用します。コントロール プレーンからサービス ポリシーを削除するには、このコマンドの no 形式を使用します。

service-policy { input | output } policy-map-name

no service-policy { input | output } policy-map-name

 
シンタックスの説明

input

指定したサービス ポリシーをコントロール プレーンに入るパケットに適用します。

output

指定したサービス ポリシーをコントロール プレーンを出るパケットに適用して、Catalyst 6500 シリーズ スイッチでパケットを自動的に廃棄できるようにします。

policy-map-name

付加されるサービス ポリシーマップ( policy-map コマンドを使用して作成した)の名前

 
コマンドのデフォルト

サービス ポリシーは指定されません。

 
コマンド モード

コントロール プレーン コンフィギュレーション

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

policy-map-name は最大 40 文字の英数字です。

control-plane コマンドを入力したあと、 service-policy コマンドを使用して QoS ポリシーを設定してください。このポリシーは集約コントロール プレーン サービスのコントロール プレーン インターフェイスに付加されて、プロセス レベルに入るパケットの数やレートを制御します。

サイレント モードでは、Cisco IOS ソフトウェアを実行しているルータは、システム メッセージを送信せずに動作できます。ルータ宛のパケットが何らかの理由で廃棄された場合も、ユーザはエラー メッセージを受信しません。エラー メッセージを生成しないイベントは次のとおりです。

ルータが監視していないポートに送信されるトラフィック

変造された要求なので拒否された正当なアドレスとポートへの接続

次に、送信元アドレス 10.1.1.1 および 10.1.1.2 の信頼できるホストが Telnet パケットを無制限にコントロール プレーンに転送し、残りのすべての Telnet パケットを指定したレートで規制できるように設定する例を示します。

Router(config)# access-list 140 deny tcp host 10.1.1.1 any eq telnet
! Allow 10.1.1.2 trusted host traffic.
Router(config)# access-list 140 deny tcp host 10.1.1.2 any eq telnet
! Rate limit all other Telnet traffic.
Router(config)# access-list 140 permit tcp any any eq telnet
! Define class-map “telnet-class.”
Router(config)# class-map telnet-class
Router(config-cmap)# match access-group 140
Router(config-cmap)# exit
Router(config)# policy-map control-plane-policy
Router(config-pmap)# class telnet-class
Router(config-pmap-c)# police 80000 conform transmit exceed drop
Router(config-pmap-c)# exit
Router(config-pmap)# exit
! Define aggregate control plane service for the active Route Processor.
Router(config)# control-plane
Router(config-cp)# service-policy input control-plane-policy
Router(config-cp)# exit
 

次に、送信元アドレス 3.3.3.0 および 4.4.4.0 の信頼できるネットワークは Internet Control Message Protocol(ICMP)ポート到達不能応答を無制限に受信し、残りのすべての ICMP ポート到達不能を廃棄できるように設定する例を示します。

Router(config)# access-list 141 deny icmp host 3.3.3.0 0.0.0.255 any port-unreachable
! Allow 4.4.4.0 trusted network traffic.
Router(config)# access-list 141 deny icmp host 4.4.4.0 0.0.0.255 any port-unreachable
! Rate limit all other ICMP traffic.
Router(config)# access-list 141 permit icmp any any port-unreachable
Router(config)# class-map icmp-class
Router(config-cmap)# match access-group 141
Router(config-cmap)# exit
Router(config)# policy-map control-plane-out-policy
! Drop all traffic that matches the class "icmp-class."
Router(config-pmap)# class icmp-class
Router(config-pmap-c)# drop
Router(config-pmap-c)# exit
Router(config-pmap)# exit
Router(config)# control-plane
! Define aggregate control plane service for the active route processor.
Router(config-cp)# service-policy output control-plane-policy
Router(config-cp)# exit

 
関連コマンド

コマンド
説明

control-plane

ユーザが、装置のコントロール プレーンに関連付けられた属性またはパラメータ(サービス ポリシーなど)の関連付けおよび変更が許可されるコントロール プレーン コンフィギュレーション モードを開始します。

policy-map

QoS ポリシー マップを設定するための QoS ポリシー マップ コンフィギュレーション モードにアクセスします。

show policy-map control-plane

コントロール プレーンのポリシー マップの 1 つのクラスまたはすべてのクラスの設定を表示します。

session slot

モジュール(NAM など)とのセッションを開始するには、 session slot コマンドを使用します。

session slot mod { processor processor-id }

 
シンタックスの説明

mod

スロット番号

processor processor-id

プロセッサ ID を指定します。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

EXEC

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

セッションを終了するには、 quit コマンドを入力します。

このコマンドを使用すると、モジュール固有の CLI が使用可能になります。

次に、MSM(モジュール 4)とのセッションを開始する例を示します。

Router# session slot 4 processor 2
Router#

set cos cos-inner (policy-map configuration)

QinQ 変換された送信パケットのトランク VLAN タグの 802.1Q 優先順位ビットを、内部カスタマー エッジの VLAN タグからのプライオリティ値で設定するには、 set cos-inner コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

set cos cos-inner

no set cos cos-inner

 
シンタックスの説明

このコマンドには、キーワードまたは引数はありません。

 
コマンドのデフォルト

P bit は、外部プロバイダー エッジの VLAN タグからコピーされます。

 
コマンドのデフォルト

ポリシーマップ クラス コンフィギュレーション

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

このコマンドは、OSM-2+4GE-WAN+ OSM モジュールが搭載された Catalyst 6500 シリーズ スイッチのギガビット イーサネット WAN インターフェイスだけでサポートされます。

OSM は、Supervisor Engine32 が搭載された Catalyst 6500 シリーズ スイッチではサポートされません。

802.1P 優先ビットは、QoS 処理の VLAN タグで使用されます。

ルータが二重タグ付き QinQ パケットを宛先インターフェイスにコピーする場合、デフォルトで外部(プロバイダー)VLAN タグからの P bit を使用します。内部(カスタマー)VLAN タグの P bit を保持するには、 set cos cos-inner コマンドを使用します。

set cos cos-inner コマンドを有効にするには、 mls qos trust コマンドを使用して、該当するインターフェイスまたはサブインターフェイスを信頼されるインターフェイスとして設定する必要があります。設定していない場合、インターフェイスまたはサブインターフェイスはデフォルトで信頼されない状態になり、 set cos cos-inner コマンドにより外部 VLAN タグに着信パケットをコピーする前に、レイヤ 2 インターフェイスが着信パケットの P bit をゼロにします。

set cos cos-inner コマンドは、内部(カスタマー)VLAN で設定されたサブインターフェイスに対してだけサポートされます。 set cos cos-inner コマンドは、 bridge-domain (サブインターフェイス コンフィギュレーション)コマンドで out-range キーワードを使用する、または bridge-domain (サブインターフェイス コンフィギュレーション)コマンドのいずれの形式でも設定されていないサブインターフェイスに対してサポートされません。

この動作は、メイン インターフェイスに適用されるポリシーで set cos cos-inner コマンドを設定する場合も保持されます。 set cos cos-inner コマンドは、特定の内部 VLAN により設定されたサブインターフェイスには影響しますが、いずれの VLAN でも設定されていない、または out-range キーワードで設定されているサブインターフェイスには影響しません。

次に、内部 VLAN タグからの P bit を使用する音声トラフィック用のポリシーマップを設定する例を示します。

Router(config-pmap-c)# set cos cos-inner
Router(config-pmap-c)#
 

次に、デフォルトのポリシーマップ クラスを設定して、デフォルト値にリセットする例を示します。

Router(config-pmap-c)# no set cos cos-inner
Router(config-pmap-c)#
 

次に、 bridge-domain (サブインターフェイス コンフィギュレーション)コマンドで設定されたサブインターフェイスにポリシーを適用する場合に表示されるシステム メッセージの例を示します。

Router(config-if)# bridge-vlan 32 dot1q-tunnel out-range
Router(config-if)# service-policy output cos1
 
%bridge-vlan 32 does not have any inner-vlan configured. 'set cos cos-inner' is not supported
 
Router(config-if)#

 
関連コマンド

コマンド
説明

bridge-domain(サブインターフェイス コンフィギュレーション)

PVC を指定された vlan-id にバインドします。

class-map

QoS クラス マップを設定するための QoS クラス マップ コンフィギュレーション モードにアクセスします。

mode dot1q-in-dot1q access-gateway

ギガビット イーサネット WAN インターフェイスをイネーブルにして、QinQ VLAN 変換に関してゲートウェイとして動作するようにします。

policy-map

QoS ポリシー マップを設定するための QoS ポリシー マップ コンフィギュレーション モードにアクセスします。

service-policy

インターフェイスにポリシー マップを対応付けます。

set ip dscp (policy-map configuration)

ToS バイトの IP DSCP を設定してパケットにマーキングします。

set ip precedence (policy-map configuration)

IP ヘッダーに優先順位を設定します。

show policy-map

ポリシー マップに関する情報を表示します。

show policy-map interface

インターフェイスに対応付けられた入力および出力ポリシーの統計情報およびコンフィギュレーションを表示します。

set ip dscp (policy-map configuration)

ToS バイトの IP DSCP を設定してパケットにマーキングするには、 set ip dscp コマンドを使用します。設定済みの IP DSCP を削除するには、このコマンドの no 形式を使用します。

set ip dscp ip-dscp-value

no set ip dscp ip-dscp-value

 
シンタックスの説明

ip-dscp-value

出力 DSCP 値。有効値は 0~63 です。詳細については、「使用上のガイドライン」を参照してください。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

QoS ポリシーマップ コンフィギュレーション

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

ip-dscp-value の数値の代わりに、予約済みキーワード EF (緊急転送)、 AF11 (保証転送クラス AF11)、および AF12 (保証転送クラス AF12)を入力できます。

IP DSCP ビットを設定すると、このビット設定で他の QoS サービスを稼動できます。

set ip precedence (policy-map configuration) コマンドを使用して IP precedence 別にパケットにマーキングしてから、 set ip dscp コマンドを使用して同じパケットに IP DSCP 値でマーキングすることはできません。

マーキングされたトラフィックには、ネットワークによってプライオリティ(または緊急処理のタイプ)が設定されます。通常は、ネットワーク(または管理ドメイン)のエッジで IP precedence を設定します。データはこの優先順位に基づいてキューイングされます。Weighted Fair Queueing(WFQ; 均等化キューイング)は、輻輳ポイントにおいて、優先順位が高いトラフィックの処理を高速化できます。WRED を使用すると、トラフィック輻輳時における優先順位が高いトラフィックの損失率は、他のトラフィックよりも低くなります。

QoS ポリシーマップ コンフィギュレーション モードでサービス ポリシーを作成すると、 set ip precedence (policy-map configuration) コマンドが適用されます。このサービス ポリシーはインターフェイスまたは ATM 仮想回線に対応付けられません。インターフェイスへのサービス ポリシーの対応付けについては、 service-policy コマンドを参照してください。

ポリシー マップ クラスのアクションを設定する場合は、次の点に注意してください。

ハードウェアでスイッチングされるトラフィックの場合、PFC QoS は bandwidth priority queue-limit 、または random-detect ポリシーマップ クラス コマンドをサポートしません。ソフトウェアでスイッチングされるトラフィックの場合は、これらのコマンドは使用可能であるため、設定できます。

PFC QoS は set mpls または set qos-group ポリシーマップ クラス コマンドをサポートしません。

PFC QoS は set ip dscp および set ip precedence ポリシーマップ クラス コマンドをサポートします(『 Catalyst Supervisor Engine 32 PISA Cisco IOS Software Configuration Guide Release 12.2ZY 』の「Configuring Policy Map Class Marking」を参照)。

ポリシーマップ クラス内で次の 3 つをすべて実行することはできません。

set ip dscp または set ip precedence (policy-map configuration) コマンドによるトラフィックのマーキング

信頼状態の設定

ポリシングの設定

ポリシーマップ クラスでは、 set ip dscp または set ip precedence (policy-map configuration) コマンドによるトラフィックのマーキング、あるいは次のいずれかまたは両方を実行できます。

信頼状態の設定

ポリシングの設定

次に、ポリシーマップ policy1 内で IP DSCP ToS バイトを 8 に設定する例を示します。

Router(config)# policy-map policy1
Router(config-pmap)# class class1
Router(config-pmap-c)# set ip dscp 8
 

class1 の一致基準を満たすすべてのパケットには、IP DSCP 値 8 がマーキングされます。IP DSCP 値 8 がマーキングされたパケットの処理方法は、ネットワーク構成によって決まります。

次に、ネットワークのエッジで音声パケットに関する設定を行ったあと、音声パケットに対して低遅延処理を行うようにすべての中間ルータを設定する例を示します。

Router(config)# class-map voice
Router(config-cmap)# match ip dscp ef
Router(config)# policy qos-policy
Router(config-pmap)# class voice
Router(config-pmap-c)# priority 24

 
関連コマンド

コマンド
説明

policy-map

QoS ポリシー マップを設定するための QoS ポリシー マップ コンフィギュレーション モードにアクセスします。

service-policy

インターフェイスにポリシー マップを対応付けます。

show policy-map

ポリシー マップに関する情報を表示します。

show policy-map interface

インターフェイスに対応付けられた入力および出力ポリシーの統計情報およびコンフィギュレーションを表示します。

set ip precedence (policy-map configuration)

IP ヘッダーに優先順位を設定するには、 set ip precedence コマンドを使用します。現在の設定の優先順位値を放棄するには、このコマンドの no 形式を使用します。

set ip precedenc e ip-precedence-value

no set ip precedence

 
シンタックスの説明

ip-precedence-value

IP ヘッダーの優先順位ビット値。有効値は 0 ~ 7 です。値の定義については、 表 2-31 を参照してください。

 
コマンドのデフォルト

このコマンドは、デフォルトではディセーブルです。

 
コマンドのデフォルト

QoS ポリシーマップ コンフィギュレーション

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

表 2-31 に、IP ヘッダー内の優先順位値の値定義を示します。重要性が低いものから高いものへ、順に示します。

 

表 2-31 IP precedence 値の定義

定義

0

routine

1

priority

2

immediate

3

flash

4

flash-override

5

critical

6

internet

7

network

IP precedence ビットを設定すると、このビット設定で、WFQ や WRED など他の QoS サービスが稼動します。

ネットワーク プライオリティ(または緊急処理のタイプ)によって、ネットワーク内のダウンストリーム ポイントに WFQ または WRED が適用され、トラフィックがマーキングされます。通常は、ネットワーク(または管理ドメイン)のエッジで IP precedence を設定します。データはこの優先順位に基づいてキューイングされます。WFQ は、輻輳ポイントにおいて、特定の優先順位のトラフィックの処理を高速化できます。WRED を使用すると、トラフィック輻輳時における特定の優先順位値を持つトラフィックの損失率は、他のトラフィックよりも低くなります。

QoS ポリシーマップ コンフィギュレーション モードでサービス ポリシーを作成すると、 set ip precedence コマンドが適用されます。このサービス ポリシーはインターフェイスまたは ATM 仮想回線に対応付けられません。インターフェイスへのサービス ポリシーの対応付けについては、 service-policy コマンドを参照してください。

次に、クラス マップ class1 の一致基準を満たすパケットに、IP precedence 値 5 を設定する例を示します。

Router(config)# policy-map policy1
Router(config-pmap)# class class1
Router(config-pmap-c)# set ip precedence 5
 

class1 の一致基準を満たすすべてのパケットには、IP precedence 値 5 がマーキングされます。IP precedence 値 5 がマーキングされたパケットの処理方法は、ネットワーク構成によって決まります。

 
関連コマンド

コマンド
説明

policy-map

QoS ポリシー マップを設定するための QoS ポリシー マップ コンフィギュレーション モードにアクセスします。

service-policy

インターフェイスにポリシー マップを対応付けます。

show policy-map

ポリシー マップに関する情報を表示します。

show policy-map interface

インターフェイスに対応付けられた入力および出力ポリシーの統計情報およびコンフィギュレーションを表示します。

set mpls experimental

試験値を設定するには、 set mpls experimental コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

set mpls experimental {{ imposition | topmost } experimental-value }

 
シンタックスの説明

imposition

新しくインポーズされたすべてのラベルの IP から MPLS または MPLS 入力の試験ビット値を指定します。

topmost

入力または出力フローの最上部のラベルの試験ビット値を指定します。

experimental-value

試験ビット値を指定します。有効値は 0 ~ 7 です。

 
コマンドのデフォルト

このコマンドは、デフォルトではディセーブルです。

 
コマンド モード

QoS ポリシーマップ コンフィギュレーション

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

次に、入力または出力の最上部ラベルの試験ビット値を設定する例を示します。

Router(config)# policy-map policy1
Router(config-pmap)# class class1
Router(config-pmap-c)# set mpls experimental topmost 5

set qos-group

レイヤ 2 WAN インターフェイスの信頼状態を設定するには、 set qos-group コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

set qos-group group-value { cos | prec }

 
シンタックスの説明

group-value

QoS グループ値を指定します。有効値は 0 ~ 99 です。

cos

着信フレームの CoS ビットを信頼し、CoS ビットから内部 DSCP 値を取得することを指定します。

prec

着信パケットの ToS ビットに IP precedence 値が含まれていて、IP precedence ビットから内部 DSCP 値を取得することを指定します。

 
コマンドのデフォルト

このコマンドは、デフォルトではディセーブルです。

 
コマンド モード

QoS ポリシーマップ コンフィギュレーション

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

このコマンドは、MPLS 入力のパイプ モードで入力されて、出力キューを選択します。

このコマンドは、WAN インターフェイスだけでサポートされます。

LAN インターフェイスの信頼状態を設定するには、 mls qos trust コマンドを使用します。

次に、インターフェイスの信頼状態を IP precedence に設定する例を示します。

Router(config)# policy-map policy1
Router(config-pmap)# class class1
Router(config-pmap-c)# set qos-group 54 prec
Router(config-if)#

 

show

MST の設定を確認するには、 show コマンドを使用します。

show [ current | pending ]

 
シンタックスの説明

current

(任意)MST の実行に使用される現在の設定を表示します。

pending

(任意)現在の設定と置き換える編集済みの設定を表示します。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

MST コンフィギュレーション サブモード

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

show pending コマンドの出力は、 exit コマンドを入力して MST コンフィギュレーション モードを終了した場合に、現在の設定と置き換えられる編集済みの設定です。

引数を指定しないで show コマンドを入力すると、保留中の設定が表示されます。

次に、編集済みの設定を表示する例を示します。

Router(config-mst)# show pending
Pending MST configuration
Name [zorglub]
Version 31415
Instance Vlans Mapped
-------- ---------------------------------------------------------------------
0 4001-4096
2 1010, 1020, 1030, 1040, 1050, 1060, 1070, 1080, 1090, 1100, 1110
1120
3 1-1009, 1011-1019, 1021-1029, 1031-1039, 1041-1049, 1051-1059
1061-1069, 1071-1079, 1081-1089, 1091-1099, 1101-1109, 1111-1119
1121-4000
------------------------------------------------------------------------------
Router(config-mst)#
 

次に、現在の設定を表示する例を示します。

Router(config-mst)# show current
Current MST configuration
Name []
Revision 0
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------

 
関連コマンド

コマンド
説明

instance

1 つまたは一連の VLAN を MST インスタンスにマッピングします。

name (MST configuration submode)

MST リージョン名を設定します。

revision

MST コンフィギュレーションのリビジョン番号を設定します。

show spanning-tree mst

MST プロトコルに関する情報を表示します。

spanning-tree mst configuration

MST コンフィギュレーション サブモードを開始します。

show adjacency

ハードウェア レイヤ 3 スイッチング隣接テーブルに関する情報を表示するには、 show adjacency コマンドを使用します。

show adjacency [{ interface interface-number } | { null interface-number } | { port-channel number } | { vlan vlan-id } | detail | internal | summary ]

 
シンタックスの説明

interface

(任意)インターフェイス タイプ。有効値は、 ethernet fastethernet gigabitethernet tengigabitethernet pos ge-wan 、および atm です。

interface-number

(任意)モジュールおよびポート番号。有効値については、「使用上のガイドライン」を参照してください。

null interface-number

(任意)ヌル インターフェイスを指定します。有効値は 0 です。

port-channel number

(任意)チャネル インターフェイスを指定します。有効値は 1 ~ 256 の範囲の最大 64 個の値です。

vlan vlan-id

(任意)VLAN を指定します。有効値は 1 ~ 4094 です。

detail

(任意)プロトコルの詳細およびタイマーに関する情報を表示します。

internal

(任意)内部データ構造に関する情報を表示します。

summary

(任意)CEF 隣接情報のサマリーを表示します。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

EXEC

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

interface-number 引数はモジュールおよびポート番号を指定します。 interface-number の有効値は、指定されたインターフェイス タイプ、および使用されるシャーシとモジュールによって異なります。たとえば、13 スロット シャーシに 48 ポート 10/100BASE-T イーサネット モジュールが搭載されている場合に、ギガビット イーサネット インターフェイスを指定すると、モジュール番号の有効値は 1 ~ 13、ポート番号の有効値は 1 ~ 48 になります。

ハードウェア レイヤ 3 スイッチング隣接統計情報は、60 秒間隔で更新されます。

show adjacency コマンドで表示される情報は、次のとおりです。

プロトコル インターフェイス

インターフェイスに設定されているルーティング プロトコルのタイプ

インターフェイスのアドレス

隣接学習方式

隣接ルータの MAC アドレス

隣接ルータが隣接テーブルからロールアウトするまでの時間。ロールアウト後、パケットでは宛先方向に同じネクスト ホップを使用する必要があります。

次に、隣接情報を表示する例を示します。

Router# show adjacency
Protocol Interface Address
IP FastEthernet2/3 172.20.52.1(3045)
IP FastEthernet2/3 172.20.52.22(11)
Router#
 

次に、隣接情報のサマリーを表示する例を示します。

Router# show adjacency summary
Adjacency Table has 2 adjacencies
Interface Adjacency Count
FastEthernet2/3 2
Router#
 

次に、プロトコルの詳細およびタイマー情報を表示する例を示します。

Router# show adjacency detail
Protocol Interface Address
IP FastEthernet2/3 172.20.52.1(3045)
0 packets, 0 bytes
000000000FF920000380000000000000
00000000000000000000000000000000
00605C865B2800D0BB0F980B0800
ARP 03:58:12
IP FastEthernet2/3 172.20.52.22(11)
0 packets, 0 bytes
000000000FF920000380000000000000
00000000000000000000000000000000
00801C93804000D0BB0F980B0800
ARP 03:58:06
Router#
 

次に、特定のインターフェイスの隣接情報を表示する例を示します。

Router# show adjacency fastethernet 2/3
Protocol Interface Address
IP FastEthernet2/3 172.20.52.1(3045)
IP FastEthernet2/3 172.20.52.22(11)
Router#

 
関連コマンド

コマンド
説明

show mls cef adjacency

MLS ハードウェア レイヤ 3 スイッチング隣接ノードに関する情報を表示します。

show arp

ARP テーブルを表示するには、 show arp コマンドを使用します。

show arp

 
シンタックスの説明

このコマンドには、キーワードまたは引数はありません。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

EXEC

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

次に、ARP テーブルを表示する例を示します。

Router> show arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 172.20.52.11 4 0090.2156.d800 ARPA Vlan2
Internet 172.20.52.1 58 0060.5c86.5b28 ARPA Vlan2
Internet 172.20.52.22 129 0080.1c93.8040 ARPA Vlan2
Router>

show asic-version

特定のモジュールの ASIC バージョンを表示するには、 show asic-version コマンドを使用します。

show asic-version slot number

 
シンタックスの説明

number

モジュール番号

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

EXEC

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

show asic-version コマンド出力では、ASIC タイプは次のとおりです。

Lyra:レイヤ 2 転送エンジン

Hyperion:パケットの書き換え、マルチキャスト、および SPAN エンジン

Polaris:レイヤ 3 CEF エンジン

Pinnacle:4 ポート ギガビット イーサネット インターフェイス

R2D2:ネットワーク インターフェイス(10/100/1000 Mbps および 10 Gbps の組み合わせ)、受信パケットのバッファ インターフェイス、送信パケットのバッファ インターフェイスのほか、さらにアップストリームの ASIC または FPGA に対するインターフェイス

Titan:パケット リライトおよびレプリケーション エンジン

Vela:コンステレーション バス インターフェイス

次に、特定のモジュールの ASIC タイプおよびバージョンを表示する例を示します。

Router# show asic-version slot 1
Module in slot 1 has 3 type(s) of ASICs
ASIC Name Count Version
PINNACLE 1 (2.0)
MEDUSA 1 (2.0)
TITAN 1 (0.1)
Router#

show bootflash:

bootflash ファイル システムに関する情報を表示するには、 show sup-bootflash コマンドを使用します。

show bootflash: [ all | chips | filesys ]

 
シンタックスの説明

all

(任意)使用可能なすべてのフラッシュの情報を表示します。

chips

(任意)フラッシュ チップに関する情報を表示します。

filesys

(任意)ファイル システムに関する情報を表示します。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

ユーザ EXEC

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

次に、ファイル システム ステータスに関する情報を表示する例を示します。

Router> show bootflash: filesys
 
-------- F I L E S Y S T E M S T A T U S --------
Device Number = 0
DEVICE INFO BLOCK: bootflash
Magic Number = 6887635 File System Vers = 10000 (1.0)
Length = 1000000 Sector Size = 40000
Programming Algorithm = 39 Erased State = FFFFFFFF
File System Offset = 40000 Length = F40000
MONLIB Offset = 100 Length = C628
Bad Sector Map Offset = 3FFF8 Length = 8
Squeeze Log Offset = F80000 Length = 40000
Squeeze Buffer Offset = FC0000 Length = 40000
Num Spare Sectors = 0
Spares:
STATUS INFO:
Writable
NO File Open for Write
Complete Stats
No Unrecovered Errors
No Squeeze in progress
USAGE INFO:
Bytes Used = 917CE8 Bytes Available = 628318
Bad Sectors = 0 Spared Sectors = 0
OK Files = 2 Bytes = 917BE8
Deleted Files = 0 Bytes = 0
Files w/Errors = 0 Bytes = 0
Router>
 

次に、イメージ情報を表示する例を示します。

Router> show bootflash:
-#- ED --type-- --crc--- -seek-- nlen -length- -----date/time------ name
1 .. image 8C5A393A 237E3C 14 2063804 Aug 23 1999 16:18:45 c6msfc-boot-mz
2 .. image D86EE0AD 957CE8 9 7470636 Sep 20 1999 13:48:49 rp.halley
Router>
 

次に、すべてのブートフラッシュ情報を表示する例を示します。

Router> show bootflash: all
-#- ED --type-- --crc--- -seek-- nlen -length- -----date/time------ name
1 .. image 8C5A393A 237E3C 14 2063804 Aug 23 1999 16:18:45 c6msfc-boot-
mz
2 .. image D86EE0AD 957CE8 9 7470636 Sep 20 1999 13:48:49 rp.halley
 
6456088 bytes available (9534696 bytes used)
 
-------- F I L E S Y S T E M S T A T U S --------
Device Number = 0
DEVICE INFO BLOCK: bootflash
Magic Number = 6887635 File System Vers = 10000 (1.0)
Length = 1000000 Sector Size = 40000
Programming Algorithm = 39 Erased State = FFFFFFFF
File System Offset = 40000 Length = F40000
MONLIB Offset = 100 Length = C628
Bad Sector Map Offset = 3FFF8 Length = 8
Squeeze Log Offset = F80000 Length = 40000
Squeeze Buffer Offset = FC0000 Length = 40000
Num Spare Sectors = 0
Spares:
STATUS INFO:
Writable
NO File Open for Write
Complete Stats
No Unrecovered Errors
No Squeeze in progress
USAGE INFO:
Bytes Used = 917CE8 Bytes Available = 628318
Bad Sectors = 0 Spared Sectors = 0
OK Files = 2 Bytes = 917BE8
Deleted Files = 0 Bytes = 0
Files w/Errors = 0 Bytes = 0
Router>
 

show bootvar

BOOT 環境変数に関する情報を表示するには、 show bootvar コマンドを使用します。

show bootvar

 
シンタックスの説明

このコマンドには、キーワードまたは引数はありません。

 
コマンドのデフォルト

このコマンドにはデフォルト設定がありません。

 
コマンド モード

ユーザ EXEC

 
コマンドの履歴

リリース
変更内容

12.2(18)ZY

このコマンドのサポートが追加されました。

 
使用上のガイドライン

show bootvar コマンドの出力は、ブート ステートメントの設定方法に応じて次のように変わります。

ブート設定で boot system flash bootflash: sup720_image コマンドを入力した場合、 show bootvar コマンドの出力では、ブートフラッシュの情報が表示されます。

ブート設定で boot system flash sup-bootflash: sup720_image コマンドを入力した場合、 show bootvar コマンドの出力では、サブブートフラッシュの情報が表示されます。この操作はブート ステートメントを正しく設定する方法です。

show bootvar コマンドは、スイッチ プロセッサ CLI およびルート プロセッサ CLI から使用できます。スイッチ プロセッサ CLI の場合、表示は常に bootflash です。ブート ステートメントとして bootflash と sup-bootflash のいずれを使用しても、スイッチは正しく起動します。イメージがスイッチ プロセッサ ブートフラッシュに保存されるため、ブート設定ステートメントでは sup-bootflash を使用する必要があります。ルート プロセッサはそのイメージを sup-bootflash と見なします。

イメージ名の後ろに表示される数(c6sup12-js-mz.121-13.E,12 など)は、Catalyst 6500 シリーズ スイッチがファイルのリブートの試行を繰り返す回数を示しています。

次に、BOOT 環境変数に関する情報を表示する例を示します。

Router# show bootvar
BOOT variable = sup-bootflash:c6sup12-js-mz.121-13.E,12
CONFIG_FILE variable =
BOOTLDR variable = bootflash:c6msfc2-boot-mz.121-13.E.bin
Configuration register is 0x2102
 
Standby is up
Standby has 112640K/18432K bytes of memory.
 
Standby BOOT variable = bootflash:c6sup12-js-mz.121-13.E,12
Standby CONFIG_FILE variable =
Standby BOOTLDR variable = bootflash:c6msfc2-boot-mz.121-13.E.bin
Standby Configuration register is 0x2102
Router#

 
関連コマンド

コマンド
説明

auto-sync

NVRAM 内のコンフィギュレーション ファイルの自動同期化をイネーブルにします。