Cisco IOS と NX-OS ソフトウェア : Cisco IOS ソフトウェア リリース 12.2 T

Cisco 2600/3600 シリーズ ルータ用 1 ポート ADSL WAN インターフェイス カード

Cisco 2600/3600 シリーズ ルータ用 1 ポート ADSL WAN インターフェイス カード
発行日;2012/01/21 | 英語版ドキュメント(2009/02/15 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco 2600/3600 シリーズ ルータ用 1 ポート ADSL WAN インターフェイス カード

機能概要

メリット

制約事項

関連資料

サポート プラットフォーム

サポートされている標準、MIB、および RFC

前提条件

設定作業

ADSL WAN インターフェイス カード上での ADSL ポートの設定

ATM 設定の確認

設定例

ATM インターフェイス上の VoATM over AAL2 の例

ATM インターフェイス上の VoATM over AAL5 の例

コマンド リファレンス

dsl operating-mode (ADSL)

show diag

show dsl interface atm

用語集

Cisco 2600/3600 シリーズ ルータ用 1 ポート ADSL WAN インターフェイス カード

 

機能履歴
リリース
変更内容

12.1(3)XJ

この機能は、Cisco 1700 シリーズ ルータで導入されました。

12.1(5)YB

この機能は、Cisco 2600/3600 シリーズ ルータで導入されました。

12.2(2)T

この機能は、Cisco 1700 シリーズ ルータ上の Cisco IOS Release 12.2(2)T に統合されました。

12.2(4)T

この機能のサポートは、Cisco 2600/3600 シリーズ ルータ上の Cisco IOS Release 12.2(4)T に統合されました。

このマニュアルでは、Cisco IOS Release 12.2(4)T における Cisco 2600/3600 シリーズ ルータの 1 ポート Asymmetric Digital Subscriber Line(ADSL;非対称デジタル加入者回線) WAN インターフェイス カード(WIC;WAN インターフェイス カード)(WIC-1ADSL)の機能について説明します。また、新機能のメリット、サポートされるプラットフォーム、設定、関連文書について説明し、コマンド リファレンス情報を提供します。

このマニュアルは次の項で構成されています。

「機能概要」

「サポート プラットフォーム」

「サポートされている標準、MIB、および RFC」

「前提条件」

「設定作業」

「設定例」

「コマンド リファレンス」

「用語集」

機能概要

ADSL WAN インターフェイス カードは、Cisco 2600/3600 シリーズ ルータ用の 1 ポート WAN インターフェイス カードです。このカードは、Customer Premises Equipment(CPE;顧客宅内機器)の加入者と Central Office(CO;セントラル オフィス)間の Asymmetric Digital Subscriber Line(ADSL;デジタル加入者回線非対称デジタル加入者回線)高速デジタル データ転送を提供します。

ADSL WIC は、Alcatel Digital Subscriber Loop Access Multiplexer(DSLAM;デジタル加入者回線アクセス マルチプレクサ)、Flexi-line カードが実装された Cisco 6130 DSLAM、Cisco 6160 DSLAM、および Cisco 6260 DSLAM と互換性があります。また、音声サービスとデータ サービス両方の Cisco 2600/3600 シリーズ プラットフォームに関する Asynchronous Transfer Mode(ATM;非同期転送モード)Adaptation Layer 2(AAL2;ATM アダプテーション レイヤ 2) と AAL5 をサポートします。

一般的なトポロジを図 1 に示します。

図 1 ADSL WIC 用の一般的なトポロジ

 


) ADSL は、単一の銅線ペア上で非対称データ レートを実現するラストマイル アクセス技術です。


メリット

音声統合、スケーラブルな性能、柔軟性、およびセキュリティを備えたビジネス クラスのブロードバンド サービスが可能になります。

ADSL とその他の転送オプションの両方が 1 つの箱の中に統合されます。

CPE と CO 間に POTS と ADSL の両方の高速デジタル データ転送が提供されます。

ITU G.992.1(またはフルレート ADSL が規定された G.DMT)がサポートされます。

ANSI T1.413 issue 2 と ITU G.992.1(フルレート ADSL に関する G.DMT)のサポートと準拠が実現されます。

Cisco 2600/3600 シリーズ プラットフォーム上での ATM AAL2 サービスと AAL5 サービスがサポートされます。

アプリケーション(VoATM 音声を含む)、ATMサービス クラス、Variable Bit Rate-Nonreal Time(VBR-nrt;可変ビット レート非リアルタイム)、Variable Bit Rate-Real Time(VBR-rt;可変ビット レート リアルタイム)、Unspecified Bit Rate(UBR;未指定ビット レート)、および 1 つの WIC で最大 23 本の仮想回線がサポートされます。

ATM トラフィック管理が提供されることによって、サービス プロバイダーによるコア ATM ネットワーク インフラストラクチャ管理が可能になります。

制約事項

ADSL WAN インターフェイス カードは二重遅延をサポートしていません。ADSL リンクの目的が音声トラフィックとデータ トラフィックの両方を同時にサポートすることであれば、そのリンクはインタリーブ深度が 0 のファスト パス データまたはインタリーブ データ用に設定して、遅延が最小化されることを保証する必要があります。加えて、サポートする総データ レートを下げて、高遅延トラフィックに有りがちな符号化利得の低下を調整する必要があります。

ADSL WAN インターフェイス カードは、Available Bit Rate(ABR;使用可能ビット レート)Class of Service(CoS;サービス クラス)をサポートしていません。

Cisco 2600 シリーズ ルータの場合は、ADSL WAN インターフェイス カードをオンボード WIC スロットか 2W ネットワーク モジュールに挿入する必要があります。このカードは、従来のネットワーク モジュール上では正常に機能しません。

Cisco 3600 シリーズ ルータの場合は、ADSL WAN インターフェイス カードをオンボード WIC スロットのほか、2W、1FE2W、2FE2W、または 1FE1R2W ネットワーク モジュールに挿入する必要があります。このカードは、従来のネットワーク モジュール上では正常に機能しません。

AAL2 を使用する場合は、アナログ音声がサポートされません。音声電話は、NM-HDV などのデジタル音声カードを通して入力する必要があります。

VoATM は、Cisco 2600/3600 シリーズ ルータ上の AAL2 と AAL5 の両方のモードでサポートされます。

VoATM AAL2 および AAL5 がサポートされるのは、音声とデータで別々の Permanent Virtual Circuit(PVC;相手先固定接続)が使用される場合だけです。

VoATM AAL2 はデジタル音声(T1/E1)しかサポートしませんが、VoATM AAL5 はアナログとデジタル両方の音声をサポートします。

VoIP がサポートされるのは、ADSL WIC で音声トラフィックのみ(データを含まない)が伝送されている場合に限られます。同じ PVC または同一インターフェイス上の複数の PVC を共有する VoIP とデータに必要な QoS 機能は、現時点でサポートされていません。この QoS 機能には、LLQ、LFI、および tx-ring チューニングが含まれます。

関連資料

音声設定に関する詳細は、次の Cisco IOS Release 12.2 ガイドを参照してください。

Cisco IOS Voice, Video, and Fax Configuration Guide , Release 12.2

Cisco IOS Voice, Video, and Fax Command Reference , Release 12.2

次の設定ガイドには、IP および ATM の設定方法が記載されています。

IP 設定の詳細については、『 Cisco IOS IP Configuration Guide , Release 12.2』を参照してください。

ATM 設定の詳細については、『 Wide-Area Networking Configuration Guide , Release 12.2.』の「Configuring ATM」を参照してください。

次のオンラインの機能仕様書およびインストレーション ガイドには、ハードウェア コンポーネントの設定方法とインストール方法が記載されています。

Cisco 2600 シリーズ ハードウェアのインストール方法については、次の URL に一覧表示されたドキュメントを参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis2600/index.htm

Cisco 3600 シリーズ ハードウェアのインストール方法については、次の URL に一覧表示されたドキュメントを参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis3600/index.htm

サポート プラットフォーム

この機能は、次のプラットフォームでサポートされます。

Cisco 2600 シリーズ

Cisco 3600 シリーズ

Feature Navigator を通したプラットフォーム サポートの特定

Cisco IOS ソフトウェアには、特定のプラットフォームをサポートする機能セットが同梱されています。この機能のプラットフォーム サポートに関する最新情報を入手するには、Feature Navigator にアクセスしてください。Feature Navigator では、新しいプラットフォーム サポートが機能に追加されると、サポート プラットフォームのリストが動的に更新されます。

Feature Navigator は、Cisco IOS ソフトウェア イメージでサポートされる特定の機能セットと特定の Cisco IOS イメージでサポートされる機能を簡単に見分けることができる Web ベースのツールです。

Feature Navigator にアクセスするには、Cisco.com 上のアカウントを持っている必要があります。アカウント情報を忘れた場合や紛失した場合は、cco-locksmith@cisco.com に空の E メールを送信してください。送信された E メール アドレスが Cisco.com に登録されているかどうかが自動的にチェックされます。チェックに成功すると、アカウントの詳細と新規のランダム パスワードが E メールで通知されます。権限を与えられたユーザは、 http://www.cisco.com/register の指示に従って、Cisco.com 上のアカウントを設定できます。

Feature Navigator は、主要な Cisco IOS ソフトウェア リリースまたはテクノロジー リリースが実施されたときに更新されます。最新情報については、次の URL にある Feature Navigator ホーム ページにアクセスしてください。

http://www.cisco.com/go/fn

サポートされている標準、MIB、および RFC

標準

ITU-T G.991.2(SHDSL)をサポートしています。

ADSL 機能 ANSI T1.413 issue 2 をサポートしています。

ITU 992.1(G.DMT)をサポートしています。

MIB

この機能でサポートされる新しいまたは変更された MIB はありません。

プラットフォームと Cisco IOS リリース別のサポートされている MIB のリストを入手したり、MIB モジュールをダウンロードしたりするには、次の URL にある Cisco.com 上の Cisco MIB Web サイトにアクセスしてください。

http://www.cisco.com/public/sw-center/netmgmt/cmtk/mibs.shtml

RFC

この機能でサポートされる新しいまたは変更された RFC はありません。

前提条件

1 ポート ADSL WIC をルータにインストールして設定対象の DSL サービスと一致させる必要があります。

設定作業

この機能の設定タスクについては、次の項を参照してださい。リスト内の各タスクは、必須か任意かによって識別されます。

ADSL WAN インターフェイス カード上での ADSL ポートの設定 (必須)

ATM 設定の確認 (任意)

ADSL WAN インターフェイス カード上で使用する機能は、DSLAM 上にも設定する必要があります。機能の設定方法については、該当する DSLAM に関するマニュアルを参照してください。

ADSL WAN インターフェイス カード上での ADSL ポートの設定

ADSL WAN インターフェイス カード上の ADSL ポートを設定するには、次の手順を実行します。

 

 
コマンド
目的

ステップ 1

Router> configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

Router(config)# interface atm slot/port

指定されたスロットとポート上で ATM インターフェイスの ATM コンフィギュレーション モードを開始します。

ステップ 3

Router(config-if)# ip address IP-address

ADSL ATM インターフェイスに IP アドレスを割り当てます。

ステップ 4

Router(config-if)# pvc [ name ] vpi/vci

atm-virtual-circuit(interface-atm-vc)コンフィギュレーション モードを開始して、名前(任意)と Virtual Path Identifier(VPI;仮想パス識別子)番号または Virtual Channel Identifier(VCI;仮想チャネル識別子)番号を割り当てて、新しい ATM PVC を設定します。

デフォルトのトラフィック シェーピングは UBR、デフォルトのカプセル化は AAL5+LLC/SNAP です。

ステップ 5

Router(config-if-vc)# protocol ip IP-address

(任意)IP 接続をイネーブルにして、Virtual Circuit(VC;仮想回線)のポイントツーポイント IP アドレスを作成します。

ステップ 6

Router(config-if-vc)# vbr-rt peak-rate average-rate burst

(任意)VBR-rt トラフィック シェーピング用の PVC を設定します。

Peak rate - Peak information rate(PIR;ピーク情報レート)

Average rate - Average information rate(AIR;平均情報レート)

Burst - セル内のバースト サイズ

ステップ 7

Router(config-if-vc)# encapsulation { aal2 | aal5ciscoppp | aal5mux | aal5nlpid | aal5snap }

(任意)AAL とカプセル化タイプを設定します。

aal2 - AAL2

aal5ciscoppp - Cisco PPP over AAL5

aal5mux - AAL5+MUX

aal5nlpid - AAL5+NLPID

aal5snap - AAL5+LLC/SNAP(デフォルト)

ステップ 8

Router(config-if-vc)# exit

インターフェイス ATM VC コンフィギュレーション モードを終了します。

ステップ 9

Router(config-if)# dsl operating-mode { ansi-dmt | auto | itu-dmt | splitterless }

指定したモードで動作するように ADSL インターフェイスを設定します。

ansi-dmt - T1.413(ITU G.DMT Issue 1)準拠の ANSI フル レート モード

auto - 自動検出モード

itu-dmt - ITU フル レート モード(ITU G.DMT Issue 1)

splitterless - ITU G.992.2 準拠の G.lite モード


注意 このコマンドは、テスト環境またはラボ環境専用です。DSL 動作モードをデフォルト以外に設定すると、ADSL 回線上で予期しない動作が発生する可能性があります。

ステップ 10

Router(config-if)# no shutdown

ATM インターフェイスをアクティブにします。

ステップ 11

Router(config-if)# exit

ATM インターフェイス コンフィギュレーション モードを終了します。

ステップ 12

Router(config-if)# exit

ATM インターフェイス コンフィギュレーション モードを終了します。

ステップ 13

Router(config)# exit

グローバル コンフィギュレーション モードを終了します。

ステップ 14

Router# show interface atm 1/0

ATM インターフェイスの設定を確認します。

ATM 設定の確認

次のコマンドを使用して設定を確認します。

現在の設定を確認し、すべてのコントローラのステータスを表示するには、show running-config コマンドを使用します。

ATM コントローラの統計情報を表示するには、show controllers atm slot/port コマンドを使用します。

PVC ステータスを確認するには、show atm vc コマンドを使用します。アクティブ PVC が作動していることを確認してください。

ATM 関連イベントを発生時に識別できるようにするには、 debug atm events コマンドを使用します。

問題のあるインターフェイスを特定するには、 debug atm errors コマンドを使用します。

設定された ATM インターフェイスのエントリを特定したり、設定された ATM スロット/ポートに対応するエントリを表示したりする場合は、 show ip route コマンドを使用します。

ATM ネットワーク上のリモート ホストに対して設定された ATM スタティック マップ リストを表示するには、show atm map コマンドを使用します。

ATM インターフェイスのステータス情報を表示するには、show interface atm slot/port コマンドを使用します。次の例のように、ATM スロット/ポートおよび回線プロトコルが作動していることを確認してください。

 
Router# show interface atm1/0
ATM1/0 is up, line protocol is up
Hardware is DSLSAR (with Alcatel ADSL Module)
MTU 4470 bytes, sub MTU 4470, BW 800 Kbit, DLY 2560 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Keepalive not supported
Encapsulation(s):AAL5 AAL2, PVC mode
24 maximum active VCs, 256 VCs per VP, 2 current VCCs
VC idle disconnect time:300 seconds
Last input never, output 00:00:01, output hang never
Last clearing of "show interface" counters 03:16:00
Queueing strategy:fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 0 bits/sec, 0 packets/sec
2527 packets input, 57116 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
10798 packets output, 892801 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
 
 
Router# show atm vc
VCD / Peak Avg/Min Burst
Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells Sts
1/0.3 2 9 36 PVC MUX UBR 800 UP
1/0.2 1 9 37 PVC SNAP UBR 800 UP
 
 
Router# show controllers atm 1/0
Interface ATM1/0 is up
Hardware is DSLSAR (with Alcatel ADSL Module)
IDB: 62586758 Instance:6258E054 reg_dslsar:3C810000 wic_regs:3C810080
PHY Inst:62588490 Ser0Inst:62573074 Ser1Inst: 6257CBD8 us_bwidth:800
Slot: 1 Unit: 1 Subunit: 0 pkt Size:4496
VCperVP:256 max_vp: 256 max_vc: 65536 total vc:2
rct_size:65536 vpivcibit:16 connTblVCI:8 vpi_bits:8
vpvc_sel:3 enabled: 0 throttled:0
 
WIC Register Value Notes
--------------- ---------- ----------
FPGA Dev ID (LB) 0x44 'D'
FPGA Dev ID (UB) 0x53 'S'
FPGA Revision 0x99
WIC Config Reg 0x45 WIC / VIC select = WIC;
CTRLE addr bit 8 = 1;
OK LED on;
LOOPBACK LED off;
CD LED on;
WIC Config Reg2 0x07 Gen bus error on bad ADSL access
Int 0 Enable Reg 0x03 ADSL normal interrupt enabled
ADSL error interrupt enabled
 

設定例

ここでは、次の設定例を示します。

ATM インターフェイス上の VoATM over AAL2 の例

ATM インターフェイス上の VoATM over AAL5 の例

ATM インターフェイス上の VoATM over AAL2 の例

次の例は、ADSL カードを使用した ATM インターフェイス上の VoATM over AAL2 用に設定された Cisco 2600 シリーズ ルータを示しています。

Router#
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname host1
!
memory-size iomem 10
voice-card 1
!
ip subnet-zero
ip host host2 225.255.255.224
!
no mgcp timer receive-rtcp
call rsvp-sync
!
!
controller T1 1/0
framing esf
linecode b8zs
ds0-group 0 timeslots 1 type e&m-wink-start
ds0-group 1 timeslots 2 type e&m-wink-start
.
.
.
ds0-group 23 timeslots 24 type e&m-wink-start
!
controller T1 1/1
framing esf
linecode b8zs
!
interface Ethernet0/0
ip address 1.6.46.119 255.255.255.224
half-duplex
no cdp enable
!
interface Serial0/0
no ip address
shutdown
!
interface ATM0/1
ip address 10.1.1.1 255.0.0.0
load-interval 30
atm vc-per-vp 256
no atm ilmi-keepalive
pvc 10/100
vbr-rt 672 672 512
encapsulation aal2
!
pvc 10/200
protocol ip 10.1.1.2 broadcast
encapsulation aal5snap
!
dsl operating-mode ansi-dmt
no fair-queue
!
interface Ethernet0/1
no ip address
shutdown
!
ip classless
ip route 223.255.254.254 255.255.255.224 Ethernet0/0
no ip http server
!
!
snmp-server engineID local 000000090200003080477F20
snmp-server manager
!
voice-port 1/0:0
local-alerting
timeouts wait-release 3
connection trunk 3001
!
voice-port 1/0:1
local-alerting
timeouts wait-release 3
connection trunk 3002
.
.
.
voice-port 1/0:23
local-alerting
timeouts wait-release 3
connection trunk 3024
shutdown
!
dial-peer cor custom
!
dial-peer voice 3001 voatm
destination-pattern 3001
called-number 4001
session protocol aal2-trunk
session target ATM0/1 pvc 10/100 31
codec aal2-profile ITUT 1 g711ulaw
no vad
!
dial-peer voice 3002 voatm
destination-pattern 3002
called-number 4002
session protocol aal2-trunk
session target ATM0/1 pvc 10/100 32
codec aal2-profile custom 100 g726r32
no vad
!
dial-peer voice 3003 voatm
destination-pattern 3003
called-number 4003
session protocol aal2-trunk
session target ATM0/1 pvc 10/100 33
codec aal2-profile ITUT 7 g729abr8
no vad
.
.
.
dial-peer voice 3024 voatm
destination-pattern 3024
called-number 3024
session protocol aal2-trunk
session target ATM0/1 pvc 10/100 54
codec aal2-profile ITUT 7 g729abr8
no vad
!
dial-peer voice 1 pots
destination-pattern 4001
port 1/0:0
!
dial-peer voice 2 pots
destination-pattern 4002
port 1/0:1
.
.
.
dial-peer voice 24 pots
destination-pattern 4024
port 1/0:23
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
login
!
no scheduler allocate
end

ATM インターフェイス上の VoATM over AAL5 の例

次の例は、ADSL カードを使用した ATM インターフェイス上の VoATM over AAL5 用に設定された Cisco 2600 シリーズ ルータを示しています。

Router#
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname u2621
!
no logging buffered
no logging buffered
logging rate-limit console 10 except errors
!
memory-size iomem 15
voice-card 1
!
ip subnet-zero
!
no ip finger
no ip domain-lookup
!
no mgcp timer receive-rtcp
call rsvp-sync
!
controller T1 1/0
framing esf
linecode b8zs
ds0-group 0 timeslots 1-24 type e&m-wink-start
!
controller T1 1/1
!
!
interface ATM0/0
ip address 12.0.0.1 255.255.255.224
load-interval 30
atm vc-per-vp 256
no atm ilmi-keepalive
dsl operating-mode auto
no fair-queue
!
!
interface FastEthernet0/0
ip address 1.7.73.1 255.255.255.224
duplex auto
speed auto
!
!
interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.224
load-interval 30
duplex auto
speed auto
!
ip classless
ip route 223.255.254.0 255.255.255.224 FastEthernet0/0
no ip http server
!
!
snmp-server engineID local 0000000902000002163DB260
snmp-server packetsize 4096
snmp-server manager
!
voice-port 1/0:0
!
dial-peer cor custom
!
!
dial-peer voice 5 pots
destination-pattern 777...
port 1/0:0
prefix 777
!
!
dial-peer voice 100 voatm
destination-pattern 888....
session target atm0/0 pvc 0/72
!
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
login
!
end

コマンド リファレンス

ここでは、ADSL WAN インターフェイス カードの機能を設定するためのコマンドの中で変更されたものについて説明します。ADSL WAN インターフェイス カードの機能の設定に使用されるその他のコマンドについては、Cisco IOS Release 12.2 コマンド リファレンスに関する資料を参照してください。

dsl operating-mode (ADSL)

show diag

show dsl interface atm

dsl operating-mode (ADSL)


注意 このコマンドは、テスト環境またはラボ環境専用です。DSL 動作モードをデフォルト以外に設定すると、ADSL 回線上で予期しない動作が発生する可能性があります。

ATM インターフェイスのデジタル加入者回線の動作モードを変更するには、インターフェイス モードで dsl operating-mode コマンドを使用します。ディセーブルにするには、 dsl operating-mode コマンドの no 形式を使用します。

dsl operating-mode { auto | ansi-dmt | itu-dmt | splitterless }

no dsl operating-mode { auto | ansi-dmt | itu-dmt | splitterless}

 
シンタックスの説明

コマンド要素
説明

auto

セントラル オフィスに設置された DSLAM との自動ネゴシエーション後の ADSL 回線を設定します。

ansi-dmt

ANSI T1.413 Issue 2 モードでトレーニングするように ADSL 回線を設定します。

itu-dmt

G.992.1 モードでトレーニングするように ADSL 回線を設定します。

splitterless

G.lite モードでトレーニングするように ADSL 回線を設定します。

 
デフォルト

デフォルトの動作モードは auto です。

 
コマンド モード

インターフェイス

 
コマンドの履歴

リリース
変更内容

12.1(3)XJ

コマンドの dsl operating-mode は、Cisco 1700 シリーズ ルータで導入されました。

12.1(5)YB

このコマンドは Cisco 2600/3600 シリーズ ルータで統合されました。

12.2(4)T

このコマンドは、Cisco IOS Release 12.2(4)T に統合されました。

 
使用上のガイドライン

この設定コマンドは特定の ATM インターフェイスに適用されます。適用するインターフェイスを指定してからコマンドを使用する必要があります。

このコマンドは、1 ポート ADSL WAN インターフェイス カードがインストールされている場合にのみサポートされます。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# interface atm 0/0
Router(config-if)# dsl operating-mode auto
Router(config-if)# end
Router#

 

 
関連コマンド

コマンド
説明

show diag

ADSL-WIC 上のメモリと ADSL 回線トレーニング ログを表示するための詳細診断オプションを指定します。

show dsl interface atm

指定された ATM インターフェイスに関する ADSL 固有の情報のすべてを表示します。

show diag

ADSL-WIC 上のメモリと ADSL 回線トレーニング ログを表示するための詳細診断オプションを指定するには、EXEC モードで show diag コマンドを使用します。

show diag wic-slot-num { mem start_address end_address | log }

 
シンタックスの説明

コマンド要素
説明

wic-slot-num

WIC スロット番号 0 または 1

mem start_address end_address

ADSL-WIC メモリの内容を表示します。

log

ADSL 回線トレーニング ログを表示します。

 
コマンド モード

EXEC

 
コマンドの履歴

リリース
変更内容

12.1(3)XJ

wic-slot-num 引数は、ADSL と一緒に使用するために Cisco 1700 シリーズ ルータで追加されました。

12.1(5)YB

このコマンドは Cisco 2600/3600 シリーズ ルータで変更されました。

12.2(4)T

このコマンドは、Cisco IOS Release 12.2(4)T に統合されました。

次の例は、Cisco 1700 シリーズ ルータ上での show diag wic-slot-num コマンドの使用方法を示しています。

Router# show diag wic-slot-num
Slot 0:
C2621 2FE Mainboard Port adapter, 4 ports
Port adapter is analyzed
Port adapter insertion time unknown
EEPROM contents at hardware discovery:
Hardware Revision :1.2
PCB Serial Number :JAB041709PU (3653006624)
Part Number :73-3200-07
RMA History :00
RMA Number :0-0-0-0
Board Revision :B0
Deviation Number :0-22418
EEPROM format version 4
EEPROM contents (hex):
0x00:04 FF 40 00 A2 41 01 02 C1 18 4A 41 42 30 34 31
0x10:37 30 39 50 55 20 28 33 36 35 33 30 30 36 36 32
0x20:34 29 82 49 0C 80 07 04 00 81 00 00 00 00 42 42
0x30:30 80 00 00 57 92 FF FF FF FF FF FF FF FF FF FF
0x40:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x50:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
 
WIC Slot 0:
DSL SAR (ADSL)
 
Hardware Revision :1.0
Part Number :73-4771-05
Board Revision :A0
Deviation Number :0-0
Fab Version :02
PCB Serial Number :JAB0437
IDPROM FIELD FORMAT ERROR, index 0x22
EEPROM format version 4
EEPROM contents (hex):
0x00:04 FF 40 00 2E 41 01 00 82 49 12 A3 05 42 41 30
0x10:80 00 00 00 00 02 02 C1 8B 4A 41 42 30 34 33 37
0x20:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x30:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x40:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x50:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x60:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x70:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
 
WIC Slot 1:
DSL SAR (ADSL)
Hardware Revision :1.0
Part Number :73-4771-05
Board Revision :A0
Deviation Number :0-0
Fab Version :02
PCB Serial Number :JAB0437
IDPROM FIELD FORMAT ERROR, index 0x22
EEPROM format version 4
EEPROM contents (hex):
0x00:04 FF 40 00 2E 41 01 00 82 49 12 A3 05 42 41 30
0x10:80 00 00 00 00 02 02 C1 8B 4A 41 42 30 34 33 37
0x20:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x30:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x40:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x50:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x60:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x70:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
 
Slot 1:
High Density Voice Port adapter
Port adapter is analyzed
Port adapter insertion time unknown
EEPROM contents at hardware discovery:
Hardware Revision :1.0
Top Assy. Part Number :800-03567-01
Board Revision :A0
Deviation Number :0-0
Fab Version :02
PCB Serial Number :JAB033500T5
RMA Test History :00
RMA Number :0-0-0-0
RMA History :00
EEPROM format version 4
EEPROM contents (hex):
0x00:04 FF 40 00 CC 41 01 00 C0 46 03 20 00 0D EF 01
0x10:42 41 30 80 00 00 00 00 02 02 C1 8B 4A 41 42 30
0x20:33 33 35 30 30 54 35 03 00 81 00 00 00 00 04 00
0x30:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x40:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x50:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
 
VIC Slot 0:
T1 (2 Port) Multi-Flex Trunk (Drop&Insert) WAN Daughter Card
Hardware revision 1.0 Board revision B0
Serial number 17216762 Part number 800-04614-01
Test history 0x0 RMA number 00-00-00
Connector type PCI
EEPROM format version 1
EEPROM contents (hex):
0x20:01 24 01 00 01 06 B4 FA 50 12 06 01 00 00 00 00
0x30:58 00 00 00 99 11 15 00 FF FF FF FF FF FF FF FF
 
HDV firmware:Compiled Wed 04-Oct-00 19:39 by mani
HDV memory size 524280 heap free 211849
 

 

フィールド
説明

Hardware Revision

ハードウェア リビジョン番号

PCB Serial Number

プリント基板のシリアル番号

Part Number

ルータの部品番号

RMA History

返品許可履歴

RMA Number

返品許可番号

Board Revision

ボードのリビジョン番号

Deviation Number

ボードのディビエーション番号

 
関連コマンド

コマンド
説明

dsl operating-mode (ADSL)

ATM インターフェイスのデジタル加入者回線の動作モードを変更します。

show dsl interface atm

指定された ATM インターフェイスに関する ADSL 固有の情報のすべてを表示します。

show dsl interface atm

指定された ATM インターフェイスに関する ADSL 固有の情報を表示するには、EXEC モードで show dsl interface atm コマンドを使用します。

show dsl interface atm slot/port

 
シンタックスの説明

コマンド要素
説明

slot/port

接続するスロットとポート番号を選択します。

 
デフォルト

なし

 
コマンド モード

EXEC

 
コマンドの履歴

リリース
変更内容

12.1(3)XJ

コマンドの show dsl interface atm は、Cisco 1700 シリーズ ルータで導入されました。

12.1(5)YB

このコマンドは Cisco 2600/3600 シリーズ ルータに統合されました。

12.2(4)T

このコマンドは、Cisco IOS Release 12.2(4)T に統合されました。

 
使用上のガイドライン

このコマンドの出力は、Cisco 1400 シリーズ ルータ上での show controller atm 0 | b chipset コマンドの出力と同じです。

このコマンドは、要求された ATM インターフェイスに関するすべての ADSL 固有の情報を表示します。

Router# show dsl interface atm0/1
Alcatel 20150 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.1 (G.DMT)
ITU STD NUM: 0x01 0x1
Vendor ID: 'ALCB' 'ALCB'
Vendor Specific: 0x0000 0x0000
Vendor Country: 0x00 0x0F
Capacity Used: 85% 98%
Noise Margin: 13.5 dB 7.0 dB
Output Power: 9.5 dBm 12.0 dBm
Attenuation: 1.5 dB 3.5 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0x15
Interrupts: 5940 (0 spurious)
PHY Access Err: 0
Activations: 1
SW Version: 3.670
FW Version: 0x1A04
 
 
Interleave Fast Interleave Fast
Speed (kbps): 0 8128 0 864
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 0 7
Header Errors: 0 0 0 2
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0
 
 
DMT Bits Per Bin
00: 0 0 0 0 0 0 0 7 6 7 9 A B C C C
10: C C C C C C B B B B A 9 A 9 0 0
20: 0 0 0 0 0 0 2 2 3 4 4 5 6 6 7 7
30: 7 8 8 8 9 9 9 A A A A A A B B B
40: B B B B B B B B B B B A B B B B
50: B B B B B B B B B B B B 2 B B B
60: B B B B B B B B B B B B B B B B
70: B B B B B B B B B B B B B B B B
80: B B B B B B B B B B B B B B B B
90: B B B B B B B B B B B B B B B B
A0: B B B B B B B B B B B B B B B B
B0: B B B B B B B B B B B B A B A A
C0: A A A A A A A A A A A A A A A A
D0: A A A A A A A A A A A 9 9 9 9 9
E0: 9 9 9 9 9 9 9 9 9 9 9 9 8 8 8 8
F0: 8 8 8 8 8 8 7 7 7 7 6 6 5 5 4 4
 

 

フィールド
説明

Modem Status

モデムのステータス

DSL Mode

標準 DSL

ITU STD NUM

ITU の標準番号

Vendor ID

ベンダー識別コード

Vendor Specific

このルータがベンダー用に指定されているかどうかを示します。

Vendor Country

ベンダーが存在する国のコード

Capacity Used

容量のパーセンテージ

Noise Margin

デシベル単位のノイズ マージン

Output Power

デシベル単位の電源出力

Attentuation

デシベル単位の信号減衰

Defect Status

障害のステータス

Last Fail Code

記録された最後の障害コード

Selftest Result

セルフ テストの結果

Subfunction

実行中の補助機能用コード

Interrupts

使用される割り込み用コード

PHY Access Err

物理アクセス エラーの数

Activations

ルータのアクティベーションの数

SW Version

ソフトウェア バージョン番号

FW Version

ファームウェア バージョン番号

 
 

 
関連コマンド

コマンド
説明

show diag

ADSL-WIC 上のメモリと ADSL 回線トレーニング ログを表示するための詳細診断オプションを指定します。

用語集

ABR - 使用可能ビット レート

ADSL - インターネット アクセスおよび在宅アプリケーション用に帯域幅を増加させるために、いくつかのテレコミュニケーション キャリアを通して利用可能な非対称デジタル加入者回線

ATM - 非同期転送モード。複数のサービス タイプ(音声、ビデオ、またはデータ)が固定長(53 バイト)セルで伝送されるセルリレーに関する国際標準。固定長セルによってハードウェアでセルを処理できるため、伝送遅延が縮小されます。ATM は、E3、SONET、T3 などの高速伝送媒体を利用するように設計されています。

CLI - コマンドライン インターフェイス

CO - セントラル オフィス、つまり、個別の市内加入電話回線を切り替えるために終端して、公衆網に接続する市内交換局(市内交換機)。クラス 5 スイッチ局として知られています。たとえば、Lucent 製の 5ESS や Nortel 製の DMS 100 などがあります。

CPE - ルータやアクセス サーバに接続する前に、ワイドエリア ネットワーク回路を電磁終端する必要のある Channel Service Unit(CSU)/Data Service Unit(DSU)、モデム、ISDN ターミナル アダプタなどの装置を含む加入者宅内機器。この装置は、これまで電話会社から供給されていましたが、現在はその多くが北米市場のカスタマーから供給されています。

DSL - インターネット アクセスおよび在宅アプリケーション用に帯域幅を増加させるために、いくつかのテレコミュニケーション キャリアを通して利用可能なデジタル加入者回線

FXO - Foreign eXchange Office。FXO インターフェイスはセントラル オフィスに接続します。

FXS - Foreign eXchange Station。FXS インターフェイスは直接標準電話機に接続して、リング電圧やダイヤル トーンなどを供給します。

G.SHDSL - マルチレート対称高速デジタル加入者回線

PVC - 相手先固定接続